<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The State Hornet RSS 2.0" href="https://statehornet.com/feed/" />
<link rel="alternate" type="text/xml" title="The State Hornet RSS .92" href="https://statehornet.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The State Hornet Atom 0.3" href="https://statehornet.com/feed/atom/" />

<script type="text/javascript">
	var trackcmp_email = '';
	var trackcmp = document.createElement("script");
	trackcmp.async = true;
	trackcmp.type = 'text/javascript';
	trackcmp.src = '//trackcmp.net/visit?actid=475409147&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
	var trackcmp_s = document.getElementsByTagName("script");
	if (trackcmp_s.length) {
		trackcmp_s[0].parentNode.appendChild(trackcmp);
	} else {
		var trackcmp_h = document.getElementsByTagName("head");
		trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
	}
</script>







<title>Sac State students should expect to return to campus in fall 2021, Provost says - The State Hornet</title>
<meta name="description" content="Sacramento State has begun the planning process for the fall 2021 semester, which includes course options and plans for in-person instruction.  Repopulation of the campus, according to a presentation by Provost Steve Perez on March 4, includes providing schedules that contain courses that should be face-to-face, reopening offices such as&hellip;" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://statehornet.com/2021/03/fall-2021-semester-course-options-university-union/" />
<meta name="author" content=" Mercy Sosa and Diego Tejeda">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Sac State students should expect to return to campus in fall 2021, Provost says - The State Hornet" />
<meta name="twitter:description" content="Sacramento State has begun the planning process for the fall 2021 semester, which includes course options and plans for in-person instruction.  Repopulation of the campus, according to a presentation by Provost Steve Perez on March 4, includes providing schedules that contain courses that should be face-to-face, reopening offices such as&hellip;" />
<meta name="twitter:image:src" content="https://statehornet.com/wp-content/uploads/2021/03/Fall-2021-semester-1-1-900x506.png" />
<link rel="alternate" type="application/rss+xml" title="The State Hornet &raquo; Sac State students should expect to return to campus in fall 2021, Provost says Comments Feed" href="https://statehornet.com/2021/03/fall-2021-semester-course-options-university-union/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/statehornet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://statehornet.com/wp-includes/css/dashicons.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://statehornet.com/wp-includes/js/thickbox/thickbox.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://statehornet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://statehornet.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1613210680' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://statehornet.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://statehornet.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://statehornet.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='timeline_grid_style-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid//assets/frontend/css/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/owl.carousel.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='owl.theme-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/owl.theme.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-woocommerce-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/style-woocommerce.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/animate.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='style.skins-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/global/css/style.skins.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='style.layout-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/global/css/style.layout.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://statehornet.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://statehornet.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C600%7CAnton%3A400%2C700%7CFjalla+One%3A400%2C800%2C700%7CChivo%3A400%2C700&#038;display=swap&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://statehornet.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://statehornet.com/wp-content/themes/snoflex/style.css?ver=20210241' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://statehornet.com/wp-content/plugins/newsletter/style.css?ver=7.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='dry_awp_theme_style-css'  href='https://statehornet.com/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=5.7' type='text/css' media='all' />
<style id='dry_awp_theme_style-inline-css' type='text/css'>
@media screen and (max-width: 1024px) {	.csColumn {		clear: both !important;		float: none !important;		text-align: center !important;		margin-left:  10% !important;		margin-right: 10% !important;		width: 80% !important;	}	.csColumnGap {		display: none !important;	}}
</style>
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://statehornet.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","nonce":"8033e005a0","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script type='text/javascript' id='timeline_grid_scripts-js-extra'>
/* <![CDATA[ */
var timeline_grid_ajax = {"timeline_grid_ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/js/scripts.js?ver=5.7' id='timeline_grid_scripts-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/js/masonry.pkgd.min.js?ver=5.7' id='masonry.pkgd.min-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/js/owl.carousel.js?ver=5.7' id='owl.carousel-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://statehornet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://statehornet.com/wp-json/wp/v2/posts/71863" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://statehornet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://statehornet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://statehornet.com/?p=71863' />
<link rel="alternate" type="application/json+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2021%2F03%2Ffall-2021-semester-course-options-university-union%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2021%2F03%2Ffall-2021-semester-course-options-university-union%2F&#038;format=xml" />
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us18.list-manage.com","uuid":"80495e1db18e0309dc9e73d14","lid":"879a41dada"}) })</script><style type="text/css">#at_preview .preview_footer {
                background: #fcfcfc !important;
                font-size: 70% !important;
            }
            #at_preview .preview_footer a,#at_preview .preview_footer {
                text-decoration: none !important;
                text-transform: uppercase !important;
            }</style>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Sac State students should expect to return to campus in fall 2021, Provost says" />
<meta property="og:type" content="article" />
<meta name="author" content="Mercy Sosa" />
<meta property="og:url" content="https://statehornet.com/2021/03/fall-2021-semester-course-options-university-union/" />
<meta property="og:image" content="https://statehornet.com/wp-content/uploads/2021/03/Fall-2021-semester-1-1-900x506.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="506" />
	<meta property="og:site_name" content="The State Hornet" />
	<meta property="og:description" content="Sacramento State Provost Steve Perez said students should expect to return to campus in the fall 2021 semester." />
	<meta name="description" content="Sacramento State Provost Steve Perez said students should expect to return to campus in the fall 2021 semester." />
	<meta property="article:section" content="Campus" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->


<!-- Facebook Open Graph protocol plugin NEEDS an admin or app ID to work, please visit the plugin settings page! -->
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-70x70.jpg" sizes="32x32" />
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />
<meta name="msapplication-TileImage" content="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />










<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
			var menuTop;
		if (jQuery('#subnavbar').length){
			var menuTop = jQuery('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > menuTop) {
				jQuery('#subnavbar .mini-logo').hide();
				jQuery('#show-mini-logo-bottom').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				jQuery('#show-mini-logo-bottom').hide();
				jQuery('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<!-- Leaderboard [async] --> 
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> 
<script type="text/javascript"> 
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || []; 
var abkw = window.abkw || ''; 
var plc321217 = window.plc321217 || 0; 
document.write('<'+'div id="placement_321217_'+plc321217+'"></'+'div>'); 
AdButler.ads.push({handler: function(opt){ AdButler.register(173366, 321217, [728,90], 'placement_321217_'+opt.place, opt); }, opt: { place: plc321217++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }}); 
</script>	 </div>
	 
	 	
	</div>
</div>
<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://statehornet.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/statehornet">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/statehornet">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/thestatehornet">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://facebook.com/statehornet">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://statehornet.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform2867" action="https://statehornet.com/">
			<div class="search-button-container" id="searchthis2867">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2867" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2867" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2867" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2867" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://statehornet.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-63177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63177"><a href="https://statehornet.com/category/news/">News</a></li>
<li id="menu-item-63178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63178"><a href="https://statehornet.com/category/sports/">Sports</a></li>
<li id="menu-item-63179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63179"><a href="https://statehornet.com/category/ae/">Arts &amp; Entertainment</a></li>
<li id="menu-item-63180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63180"><a href="https://statehornet.com/category/features/">Features</a></li>
<li id="menu-item-63181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63181"><a href="https://statehornet.com/category/opinion/">Opinion</a></li>
<li id="menu-item-63182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63182"><a href="https://statehornet.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-63183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63183"><a href="https://statehornet.com/tips-and-suggestions/">Contact Us</a></li>
<li id="menu-item-63184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63184"><a href="https://us18.campaign-archive.com/home/?u=80495e1db18e0309dc9e73d14&#038;id=879a41dada">Newsletters</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://statehornet.com/wp-content/uploads/2020/04/Masthead_black.jpg" class="headerimage" alt="The student news site of Sacramento State University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://statehornet.com/wp-content/uploads/2020/12/masthead_black.svg" class="headerimage" alt="The student news site of Sacramento State University" /></div><div class="headerlink headerlarge"><img src="https://statehornet.com/wp-content/uploads/2020/12/masthead_black.svg" class="headerlink headerimage" alt="The student news site of Sacramento State University" /></div><h1 style="display:none" aria-hidden="true">The State Hornet</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://statehornet.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://statehornet.com"><img src="https://statehornet.com/wp-content/uploads/2020/12/masthead_black.svg" class="headerimage" alt="The student news site of Sacramento State University" /></a></div><h1 style="display:none">The State Hornet</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://statehornet.com/wp-content/uploads/2017/10/State-Hornet-logo.jpg" alt="The student news site of Sacramento State University" />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-57021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57021"><a href="https://statehornet.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-57022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57022"><a href="https://statehornet.com/category/news/asi_news/">ASI</a></li>
	<li id="menu-item-57023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57023"><a href="https://statehornet.com/category/news/higher_education/">Higher Education</a></li>
	<li id="menu-item-57026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57026"><a href="https://statehornet.com/category/news/diversity_identity/">Diversity/Identity</a></li>
	<li id="menu-item-57025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57025"><a href="https://statehornet.com/category/news/food_insecurity/">Food Insecurity</a></li>
	<li id="menu-item-57024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57024"><a href="https://statehornet.com/category/news/housing/">Housing</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-30231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30231"><a href="https://statehornet.com/category/sports/sports-baseball/">Baseball</a></li>
	<li id="menu-item-30232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30232"><a href="https://statehornet.com/category/sports/sports-basketball/">Basketball</a></li>
	<li id="menu-item-30234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30234"><a href="https://statehornet.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-57027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57027"><a href="https://statehornet.com/category/sports/esports/">Esports</a></li>
	<li id="menu-item-30236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30236"><a href="https://statehornet.com/category/sports/sports-golf/">Golf</a></li>
	<li id="menu-item-30242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30242"><a href="https://statehornet.com/category/sports/sports-soccer/">Soccer</a></li>
	<li id="menu-item-30243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30243"><a href="https://statehornet.com/category/sports/sports-softball/">Softball</a></li>
	<li id="menu-item-30245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30245"><a href="https://statehornet.com/category/sports/sports-track-and-field/">Track And Field</a></li>
	<li id="menu-item-57028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57028"><a href="https://statehornet.com/category/sports/sports-m-w-tennis/">Tennis</a></li>
	<li id="menu-item-30247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30247"><a href="https://statehornet.com/category/sports/sports-volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/ae/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-28187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28187"><a href="https://statehornet.com/category/ae/arts/">Art</a></li>
	<li id="menu-item-30227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30227"><a href="https://statehornet.com/category/ae/food/">Food</a></li>
	<li id="menu-item-57029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57029"><a href="https://statehornet.com/category/ae/music/">Music</a></li>
	<li id="menu-item-30270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30270"><a href="https://statehornet.com/category/ae/theater/">Theater</a></li>
	<li id="menu-item-57030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57030"><a href="https://statehornet.com/category/ae/film/">Film</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-28194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28194"><a href="https://statehornet.com/category/opinion/opinion-editorials/">Editorials</a></li>
	<li id="menu-item-57031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57031"><a href="https://statehornet.com/category/opinion/reviews_opinions/">Reviews</a></li>
	<li id="menu-item-57032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57032"><a href="https://statehornet.com/category/opinion/columns_reviews/">Columns</a></li>
</ul>
</li>
<li id="menu-item-552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-552" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/multimedia/video/">Video</a>
<ul class="sub-menu">
	<li id="menu-item-66870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66870"><a href="https://statehornet.com/category/multimedia/video/broadcast/">Hornet News Broadcast</a></li>
	<li id="menu-item-66873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66873"><a href="https://statehornet.com/category/multimedia/video/features-video/">Video Features</a></li>
	<li id="menu-item-66874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66874"><a href="https://statehornet.com/category/multimedia/video/video-news/">News Videos</a></li>
</ul>
</li>
<li id="menu-item-57037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57037" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/multimedia/podcast/">Podcast</a>
<ul class="sub-menu">
	<li id="menu-item-66869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66869"><a href="https://statehornet.com/category/multimedia/podcast/state-hornet-podcast/">State Hornet Podcast</a></li>
	<li id="menu-item-66868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66868"><a href="https://statehornet.com/category/multimedia/podcast/spotlight/">Spotlight</a></li>
	<li id="menu-item-66832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66832"><a href="https://statehornet.com/category/multimedia/podcast/no-limits/">No Limits with Garry and Mack</a></li>
	<li id="menu-item-66831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66831"><a href="https://statehornet.com/category/multimedia/podcast/maxs-table/">Max&#8217;s Table</a></li>
</ul>
</li>
<li id="menu-item-30211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30211" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/contact/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-71702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71702"><a href="https://statehornet.com/staff/">Staff</a></li>
	<li id="menu-item-58777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58777"><a href="https://statehornet.com/tips-and-suggestions/">Tips and suggestions</a></li>
	<li id="menu-item-30251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30251"><a href="https://statehornet.com/advertise-in-the-state-hornet/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-57046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57046"><a href="https://bit.ly/SHNewsletterArchive">Newsletters</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-71863' class='snopostid'><div id='classic_story' class='sno-story-71863'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://statehornet.com/category/campus/' rel='category tag'>Campus</a></li><li class='blockscategory'><a href='https://statehornet.com/category/coronavirus/' rel='category tag'>Coronavirus</a></li><li class='blockscategory'><a href='https://statehornet.com/category/top-stories/' rel='category tag'>Featured</a></li><li class='blockscategory'><a href='https://statehornet.com/category/news/higher_education/' rel='category tag'>Higher Education</a></li><li class='blockscategory'><a href='https://statehornet.com/category/news/' rel='category tag'>News</a></li></ul><div role="main"><h1 class="storyheadline">Sac State students should expect to return to campus in fall 2021, Provost says</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Several course options and plans for the semester provided by Sac State 
</p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='71863' data-photo-id='71865' href='#photo'><img src='https://statehornet.com/wp-content/uploads/2021/03/Fall-2021-semester-1-1-900x506.png' alt='Sacramento+State+Provost+Steve+Perez+said+students+should+expect+to+return+to+campus+in+the+fall+2021+semester.+Sac+State%E2%80%99s+planning+process+for+the+fall+2021+semester+includes+various+options+for+how+courses+will+be+taught.+Photo+in+the+background+taken+by+Rahul+Lal.+Graphic+created+in+Canva.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='71863' data-photo-id='71865'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://statehornet.com/staff_name/patrick-posuniak/" class="creditline">Patrick Posuniak</a></p><p class="photocaption">Sacramento State Provost Steve Perez said students should expect to return to campus in the fall 2021 semester. Sac State’s planning process for the fall 2021 semester includes various options for how courses will be taught. Photo in the background taken by Rahul Lal. Graphic created in Canva.</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://statehornet.com/staff_name/mercy-sosa/" class="creditline">Mercy Sosa</a> and <a href="https://statehornet.com/staff_name/diego-tejeda/" class="creditline">Diego Tejeda</a></span><br /><span class="storydate"><span class="time-wrapper">March 15, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="71863"><a class='commentscroll' href='https://statehornet.com/2021/03/fall-2021-semester-course-options-university-union/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstatehornet.com%2F2021%2F03%2Ffall-2021-semester-course-options-university-union%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Sac State students should expect to return to campus in fall 2021, Provost says&amp;url=https%3A%2F%2Fstatehornet.com%2F%3Fp%3D71863" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//statehornet.com/2021/03/fall-2021-semester-course-options-university-union/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p><span style="font-weight: 400;">Sacramento State has begun the planning process for the fall 2021 semester, which includes course options and plans for in-person instruction. </span></p>
<p><span style="font-weight: 400;">Repopulation of the campus, according to a </span><a href="https://www.csus.edu/academic-affairs/senate/senate-info/20-21senate/20-21fs-am/03-04-21/f-21-academic-planning-3-4-21-fs.pdf" target="_blank" rel="noopener"><span style="font-weight: 400;">presentation</span></a><span style="font-weight: 400;"> by Provost Steve Perez on March 4, includes providing schedules that contain courses that should be face-to-face, reopening offices such as student services on campus and allowing on-campus research if health and safety protocol is followed.</span></p>
<p><span style="font-weight: 400;">Perez said although the goal is to provide students with variety, many classes will be on campus.</span></p>
<p><span style="font-weight: 400;">“Students should expect that they may need to be on campus some next semester, if at all possible,</span><b>”</b><span style="font-weight: 400;"> Perez said.</span></p>
<p><span style="font-weight: 400;">The fall 2021 semester will likely have at least as many students as fall 2020. “Reasonable” alternatives should be made for students, staff and faculty who are not able to come to campus according to Sac State’s assumptions for the semester in the presentation. These alternatives will potentially not be feasible.</span></p>
<p><b>RELATED:</b> <a href="https://statehornet.com/2021/02/state-hornet-news-covid-19-vaccines-not-mandatory-for-students-fall-instruction-anticipated-to-be-50-in-person/" target="_blank" rel="noopener"><span style="font-weight: 400;">STATE HORNET NEWS: COVID-19 vaccines not mandatory for students, fall instruction anticipated to be 50% in-person</span></a></p>
<p><span style="font-weight: 400;">“We hope to have at least as accurate of a schedule as we can, posted in April before students register near the end of April,” Perez told The State Hornet Monday.</span></p>
<p><span style="font-weight: 400;">Face-to-face classes will be planned as is safely feasible and physical distancing will require classroom capacities to be reduced, according to Perez. Lecture rooms will potentially have relatively small caps and the uses of other spaces will be explored. </span></p>
<p><span style="font-weight: 400;">Sac State President Robert Nelsen told The State Hornet Monday that Sac State plans to utilize the large ballrooms in the University Union to host larger in-person lectures. </span></p>
<p><b>RELATED: </b><a href="https://statehornet.com/2021/02/sac-state-pfizer-vaccine-rollout/" target="_blank" rel="noopener"><span style="font-weight: 400;">FAQ: What you need to know about the COVID-19 vaccine at Sac State</span></a></p>
<p><span style="font-weight: 400;">The use of labs, activity rooms and conference rooms are to be determined.</span></p>
<p><span style="font-weight: 400;">Room cleanings will be done daily before class and masks will be required. According to the presentation, the COVID-19 vaccine will not be required to take in-person classes, but requiring it may be considered if legally allowed in the future. </span></p>
<p><span style="font-weight: 400;">Ed Mills, vice president of Student Affairs </span><a href="https://statehornet.com/2021/02/sac-state-pfizer-vaccine-rollout/" target="_blank" rel="noopener"><span style="font-weight: 400;">told The State Hornet</span></a><span style="font-weight: 400;"> in February that the school would not be requiring students to be vaccinated to return but encouraged students to get vaccinated.</span></p>
<p><span style="font-weight: 400;">For the COVID-19 vaccine to be required on campus it would first have to go through a policy process to see if it is both legal and allowable to be required in the first place, Mills said.</span><span style="font-weight: 400;"> </span></p>
<p><b>RELATED:  </b><a href="https://statehornet.com/2021/03/sac-students-immunocompromised-covid-experiences/" target="_blank" rel="noopener"><span style="font-weight: 400;">Sac State’s immunocompromised community reflects on a year of COVID-19</span></a></p>
<p><span style="font-weight: 400;">Some cohorts such as arts programs and field and lab experiences will not be able to offer fully face-to-face or fully virtual curricular pathways for all students. </span></p>
<p><span style="font-weight: 400;">Course options also known as “modalities” for the fall 2021 semester have also been provided in the instruction mode schedule course update by Sac State’s Office of the University Registrar.</span></p>
<p><span style="font-weight: 400;">In addition to synchronous and asynchronous virtual course options currently implemented due to COVID-19, the faculty senate has the options of Hybrid, HyFlex, and HerkyFlex courses.</span></p>
<p><span style="font-weight: 400;">The terms defined by Robert Esguerra, Sac State’s business system analyst, are as follows:</span></p>
<ul>
<li>
<h5><b>Hybrid: </b><span style="font-weight: 400;">Meets partially online and partially in person. Some class meetings are held in-person as scheduled and the remainder of the class is conducted online synchronously or asynchronously. Students are recommended to refer to the course’s syllabus for details. </span><span style="font-weight: 400;">Internet access required. </span></h5>
</li>
<li>
<h5><b>HyFlex</b><span style="font-weight: 400;">: Enables students to choose between three modes of instruction: in-person, online synchronous or online asynchronous. Students have a choice about how they will engage in their learning: they can choose to attend the real-time on-campus class session, attend the real-time class session via Zoom, or they can choose to take the class </span><span style="font-weight: 400;">fully asynchronously. Ideally, students are able to choose which format they prefer for each scheduled class session.</span></h5>
</li>
<li>
<h5><b>HerkyFlex: </b><span style="font-weight: 400;">Enables students to choose between two modes of instruction, in-person, or synchronous online. HerkyFlex is a modification of the HyFlex format. Each class section and learning activity will be offered in-person in an on-campus classroom and simultaneously online. All instruction takes place at a predetermined scheduled time.</span></h5>
</li>
<li style="list-style-type: none;"></li>
</ul>
<p><span style="font-weight: 400;">The instruction mode pictured how students can search on their Student Center for courses that fit their preferred modality.</span></p>
<p><em>Story continues below the image.</em></p>
<p><img loading="lazy" class="aligncenter wp-image-71866 size-full" src="https://statehornet.com/wp-content/uploads/2021/03/EMBED.png" alt="" width="882" height="816" srcset="https://statehornet.com/wp-content/uploads/2021/03/EMBED.png 882w, https://statehornet.com/wp-content/uploads/2021/03/EMBED-324x300.png 324w, https://statehornet.com/wp-content/uploads/2021/03/EMBED-70x65.png 70w, https://statehornet.com/wp-content/uploads/2021/03/EMBED-768x711.png 768w, https://statehornet.com/wp-content/uploads/2021/03/EMBED-300x278.png 300w" sizes="(max-width: 882px) 100vw, 882px" /></p>
<p><span style="font-weight: 400;">These modalities will be reviewed by the department chairs and program directors so they can </span><span style="font-weight: 400;">determine which sections, courses and times will be offered, </span><span style="font-weight: 400;">according to Perez. Students will have a choice in what classes they sign up for based on the posted modality before the semester begins. </span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">They&#8217;re [department chairs] responsible for giving input on the schedule,” Perez said. “The deans are the ones that actually do the finalization of the schedules but it&#8217;s with heavy input from our chairs.”</span></p>
<p><b>RELATED: </b><a href="https://statehornet.com/2021/03/editorial-get-the-covid-vaccine/" target="_blank" rel="noopener"><span style="font-weight: 400;">EDITORIAL: Please, get the COVID vaccine</span></a></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">It&#8217;s likely there&#8217;s going to be some adjustments made just based on if you look back what&#8217;s happened in the last six months,” Perez said. “&#8230;There&#8217;s been a lot of changes in what we know and what we can expect and so I think things look relatively good for fall.”</span></p>
<p><i><span style="font-weight: 400;">Additional reporting by Camryn Dadey.</span></i></p>
<div class='related relatedcenter  background-gray shadow sno-animate' style='border-color: #888888;'><h5>Related Stories</h5><div class='relatedrow sno-animate related-1'><a href="https://statehornet.com/2021/03/sac-state-homeless-students-cares-office-resources/" title="Sacramento community shares experiences with homelessness, ways to help"><img src="https://statehornet.com/wp-content/uploads/2021/03/homelessness-1-1-240x150.png" style="width:100%" class="catboxphoto" alt="Kizzie Anderson, a Sacramento resident, shares her experience being homeless on Wednesday, March 3, 2021. Anderson said she struggled to find housing because of her credit and issues with the law." /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2021/03/sac-state-homeless-students-cares-office-resources/">Sacramento community shares experiences with homelessness, ways to help</a></h5></div><div class='relateddividervert sno-animate related-2'></div><div class='relatedrow sno-animate related-2'><a href="https://statehornet.com/2021/03/sac-state-unions-employees-exploitation-covid-cpal/" title="Sac State employees allege labor exploitation, seek COVID-19 relief"><img src="https://statehornet.com/wp-content/uploads/2021/03/MAIN-240x150.png" style="width:100%" class="catboxphoto" alt="(Left to right) Caitlin Fox, Fabrizio Sasso, Matt Mason, and Michael Castanon speak at a press conference hosted by a joint labor union council on Tuesday, March 2, 2021. At the press conference, Sac State employees shared stories of labor exploitation and  discussed negotiations to extend COVID-19 relief programs. Graphic created in Canva. " /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2021/03/sac-state-unions-employees-exploitation-covid-cpal/">Sac State employees allege labor exploitation, seek COVID-19 relief</a></h5></div><div class='relateddividervert sno-animate related-3'></div><div class='relatedrow sno-animate related-3'><a href="https://statehornet.com/2021/03/sac-state-credit-no-credit-spring-2021/" title="President Nelsen announces ABC/no credit option for spring 2021"><img src="https://statehornet.com/wp-content/uploads/2021/03/CSUS_Spring_2021_Grading_Posuniak-240x150.jpg" style="width:100%" class="catboxphoto" alt="Sacramento State President Robert Nelsen announced that students will be able to select an ABC/no credit grading option for the spring 2021 semester. Graphic made in Photoshop." /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2021/03/sac-state-credit-no-credit-spring-2021/">President Nelsen announces ABC/no credit option for spring 2021</a></h5></div><div class="clear"></div></div>
</span><div class="relatedstories readnext" style="display:none"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Read Next </p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://statehornet.com/2021/03/sac-state-homeless-students-cares-office-resources/" title="Sacramento community shares experiences with homelessness, ways to help"><img src="https://statehornet.com/wp-content/uploads/2021/03/homelessness-1-1-240x150.png" class="catstory-photo" alt="Kizzie Anderson, a Sacramento resident, shares her experience being homeless on Wednesday, March 3, 2021. Anderson said she struggled to find housing because of her credit and issues with the law." /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2021/03/sac-state-homeless-students-cares-office-resources/">Sacramento community shares experiences with homelessness, ways to help</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://statehornet.com/2021/03/sac-state-unions-employees-exploitation-covid-cpal/" title="Sac State employees allege labor exploitation, seek COVID-19 relief"><img src="https://statehornet.com/wp-content/uploads/2021/03/MAIN-240x150.png" class="catstory-photo" alt="(Left to right) Caitlin Fox, Fabrizio Sasso, Matt Mason, and Michael Castanon speak at a press conference hosted by a joint labor union council on Tuesday, March 2, 2021. At the press conference, Sac State employees shared stories of labor exploitation and  discussed negotiations to extend COVID-19 relief programs. Graphic created in Canva. " /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2021/03/sac-state-unions-employees-exploitation-covid-cpal/">Sac State employees allege labor exploitation, seek COVID-19 relief</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://statehornet.com/2021/03/sac-state-credit-no-credit-spring-2021/" title="President Nelsen announces ABC/no credit option for spring 2021"><img src="https://statehornet.com/wp-content/uploads/2021/03/CSUS_Spring_2021_Grading_Posuniak-240x150.jpg" class="catstory-photo" alt="Sacramento State President Robert Nelsen announced that students will be able to select an ABC/no credit grading option for the spring 2021 semester. Graphic made in Photoshop." /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2021/03/sac-state-credit-no-credit-spring-2021/">President Nelsen announces ABC/no credit option for spring 2021</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="clear"></div></div><div class="aboutwriter">
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://statehornet.com/wp-content/uploads/2020/10/Mercy-Sosa-300x300.png' alt='Photo of Mercy Sosa'/></div><a href="https://statehornet.com/staff_profile/mercy-sosa/"><div class='sc_title'>Mercy Sosa, news editor</div></a><div class='sc_bio'><div><span style="font-weight: 400;">Mercy Sosa is the news editor for The State Hornet. She is a sophomore who joined the State Hornet in spring 2020 as a politics beat writer. She moved from San Diego to Sacramento where she covered the 2020 midterm elections and a Pete Buttigieg town hall.</span></div><br />
<table><tr><td><a class="bio-twitter-circle" href="https://twitter.com/MercyGSosa"><img class="bio-twitter-glyph" src="https://statehornet.com/wp-content/uploads/2020/12/Twitter_Logo_WhiteOnTransparent.png" /></a></td><td><a class="bio-ig-circle" href="https://www.instagram.com/mercygsosa/"><img class="bio-ig-glyph" src="https://statehornet.com/wp-content/uploads/2020/12/ig-logo_WhiteOnTransparent-2.png" /></a></td></tr></table><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://statehornet.com/wp-content/uploads/2021/03/Diego-Tejeda-300x300.png' alt='Photo of Diego Tejeda'/></div><a href="https://statehornet.com/staff_profile/diego-tejeda/"><div class='sc_title'>Diego Tejeda, staff writer</div></a><div class='sc_bio'><span style="font-weight: 400;">Diego Tejeda is a staff writer on the general assignment desk for The State Hornet and has been published by The Elk Grove Citizen. In his spare time, he writes poetry, crashes motorcycles and philosophises about kimchi and rice. Tejeda used to cook in a Michelin-starred kitchen.</span><br />
<table><tr><td><a class="bio-ig-circle" href="https://www.instagram.com/elsolphotography/"><img class="bio-ig-glyph" src="https://statehornet.com/wp-content/uploads/2020/12/ig-logo_WhiteOnTransparent-2.png" /></a></td></tr></table><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
View our comment policy <a href="https://statehornet.com/state-hornet-comment-policy/">here</a>.<br /><br />





<form action="https://statehornet.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="71863" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template">
			<section>
				<style>
											.sno-sno_text-4 .widgetbody { padding-left: 0px; padding-right: 0px; }
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-4'>

						 
							<div style="overflow: hidden;margin-bottom:0px;border-bottom:4px solid #004e38;border-top:0px solid #004e38;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Advertisement</div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style="">	
												
							<div class="snotextwidget">		
	
																	<!-- Sidebar [async] --> 
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> 
<script type="text/javascript"> 
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || []; 
var abkw = window.abkw || ''; 
var plc321218 = window.plc321218 || 0; 
document.write('<'+'div id="placement_321218_'+plc321218+'"></'+'div>'); 
AdButler.ads.push({handler: function(opt){ AdButler.register(173366, 321218, [300,250], 'placement_321218_'+opt.place, opt); }, opt: { place: plc321218++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }}); 
</script>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-40' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:4px solid #004e38;border-top:0px solid #004e38;background:#ffffff;"><div class="widget7 widgettitle" role="heading"><a href='https://statehornet.com/category/news/?list'>News</a></div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style=""><div class='catboxthumbnail' id='photowrap-cat4071863' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4071863'><a href='https://statehornet.com/2021/03/fall-2021-semester-course-options-university-union/#photo'><img src='https://statehornet.com/wp-content/uploads/2021/03/Fall-2021-semester-1-1-900x506.png' class='enlarge-effect' style='width:100%' id='grow-cat4071863' alt='Sac State students should expect to return to campus in fall 2021, Provost says'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://statehornet.com/2021/03/fall-2021-semester-course-options-university-union/' class='homeheadline' style='font-size:22px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Sac State students should expect to return to campus in fall 2021, Provost says'>Sac State students should expect to return to campus in fall 2021, Provost says</a></div><p>Sacramento State Provost Steve Perez said students should expect to return to campus in the fall 2021 semester. </p></div><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat4071855' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4071855'><a href='https://statehornet.com/2021/03/sac-state-homeless-students-cares-office-resources/#photo'><img src='https://statehornet.com/wp-content/uploads/2021/03/homelessness-1-1-900x525.png' class='enlarge-effect' style='width:100%' id='grow-cat4071855' alt='Sacramento community shares experiences with homelessness, ways to help'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://statehornet.com/2021/03/sac-state-homeless-students-cares-office-resources/' class='homeheadline' style='font-size:22px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Sacramento community shares experiences with homelessness, ways to help'>Sacramento community shares experiences with homelessness, ways to help</a></div><p>Students at Sacramento State and residents of Sacramento share their experiences being homeless and what the community can do to help its homeless residents.</p></div><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat4071830' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4071830'><a href='https://statehornet.com/2021/03/sac-students-immunocompromised-covid-experiences/#photo'><img src='https://statehornet.com/wp-content/uploads/2021/03/FEATURED.jpg' class='enlarge-effect' style='width:100%' id='grow-cat4071830' alt='Sac State’s immunocompromised community reflects on a year of COVID-19'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://statehornet.com/2021/03/sac-students-immunocompromised-covid-experiences/' class='homeheadline' style='font-size:22px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Sac State’s immunocompromised community reflects on a year of COVID-19'>Sac State’s immunocompromised community reflects on a year of COVID-19</a></div><p>Sac State students and professors share their experiences as immunocompromised people or living with people who are immunocompromised during the COVID-19 pandemic. </p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2021/02/sac-state-vision-center-closure-optometry-services/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/11/MG_8399-420x300.jpeg' id='grow-stb70700'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Students exit The WELL at Sacramento State on April 17, 2020. After temporarily closing due to COVID-19 in March 2020, the vision center, located in the WELL, was permanently closed December 2020.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb70700').mouseenter(function() {
   											jQuery('#grow-stb70700').removeClass('shrink');
   											jQuery('#grow-stb70700').removeClass('grow');
   											jQuery('#grow-stb70700').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb70700').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://statehornet.com/2021/02/sac-state-vision-center-closure-optometry-services/">Sac State permanently closes vision center, optometry services eliminated</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/12/sac-state-covid-protocols-campus-housing-sports/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/12/FEATURED-covid-protocol-graphic-450x253.png' id='grow-stb69316'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Sac State IIPP COVID-19 Safety Plan protocols for students and faculty on campus are assembled to reduce the risk of a COVID-19 infection, but cannot guarantee that the spread of the infection will not occur. Graphic made in Canva by Jenna Cooper and Emmely Ramirez.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb69316').mouseenter(function() {
   											jQuery('#grow-stb69316').removeClass('shrink');
   											jQuery('#grow-stb69316').removeClass('grow');
   											jQuery('#grow-stb69316').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb69316').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://statehornet.com/2020/12/sac-state-covid-protocols-campus-housing-sports/">Sac State COVID-19 protocol, unmasked</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/11/stop-the-steal-volleyball-basketball/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/11/YouTube-Thumbnail-450x254.png' id='grow-stb68006'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='STATE HORNET NEWS: ‘Stop the Steal’ rally, women’s basketball & volleyball start and more'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb68006').mouseenter(function() {
   											jQuery('#grow-stb68006').removeClass('shrink');
   											jQuery('#grow-stb68006').removeClass('grow');
   											jQuery('#grow-stb68006').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb68006').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://statehornet.com/2020/11/stop-the-steal-volleyball-basketball/">STATE HORNET NEWS: ‘Stop the Steal’ rally, women’s basketball &#038; volleyball start and more</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/11/sac-state-room-tour-decor/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-09-at-3.29.33-PM-388x300.png' id='grow-stb67472'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='6 Sac State students showcase their rooms'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb67472').mouseenter(function() {
   											jQuery('#grow-stb67472').removeClass('shrink');
   											jQuery('#grow-stb67472').removeClass('grow');
   											jQuery('#grow-stb67472').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb67472').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="https://statehornet.com/2020/11/sac-state-room-tour-decor/">6 Sac State students showcase their rooms</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/11/state-hornet-news-election/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-22-at-3.22.26-PM-450x265.png' id='grow-stb67378'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='STATE HORNET NEWS: 2020 Election, threat against student housing, and AB1460 hiccups and more'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb67378').mouseenter(function() {
   											jQuery('#grow-stb67378').removeClass('shrink');
   											jQuery('#grow-stb67378').removeClass('grow');
   											jQuery('#grow-stb67378').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb67378').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://statehornet.com/2020/11/state-hornet-news-election/">STATE HORNET NEWS: 2020 Election, threat against student housing, and AB1460 hiccups and more</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/10/sac-state-asi-meet-and-greet/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/10/ASI-Meet_-450x253.png' id='grow-stb67137'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='ASI communicates student priorities to faculty in meet-and-greet'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb67137').mouseenter(function() {
   											jQuery('#grow-stb67137').removeClass('shrink');
   											jQuery('#grow-stb67137').removeClass('grow');
   											jQuery('#grow-stb67137').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb67137').addClass('shrink');
   										});});</script><p class='stb-cat'>ASI</p><p class="relatedtitle"><a href="https://statehornet.com/2020/10/sac-state-asi-meet-and-greet/">ASI communicates student priorities to faculty in meet-and-greet</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/10/sac-state-welcome-center-sculpture/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/10/Tributary-2-400x300.jpg' id='grow-stb66453'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Professor Andrew Connelly inspects the mould for the small trial versions of a piece titled Tributary, at the Art Sculpture Lab, Thursday, Sept. 17, 2020. The full size piece is expected to be completed and installed near the new Welcome Center in fall 2021.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb66453').mouseenter(function() {
   											jQuery('#grow-stb66453').removeClass('shrink');
   											jQuery('#grow-stb66453').removeClass('grow');
   											jQuery('#grow-stb66453').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb66453').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="https://statehornet.com/2020/10/sac-state-welcome-center-sculpture/">Sac State art students collaborate on on new sculpture for Welcome Center</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/09/sac-state-well-opens-outdoor/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/09/The-WELL-opens-outside-400x300.jpeg' id='grow-stb66389'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='VIDEO: The WELL opens with outdoor fitness options by reservation'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb66389').mouseenter(function() {
   											jQuery('#grow-stb66389').removeClass('shrink');
   											jQuery('#grow-stb66389').removeClass('grow');
   											jQuery('#grow-stb66389').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb66389').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://statehornet.com/2020/09/sac-state-well-opens-outdoor/">VIDEO: The WELL opens with outdoor fitness options by reservation</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/09/well-sac-state-outdoor-date/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/09/well-sac-state-fall-featured-450x300.jpg' id='grow-stb66058'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The WELL's windows reflect its south lawn's autumn trees on Monday, Nov. 14, 2016. The WELL at Sacramento State planned to open for outdoor fitness by reservation Sept. 17.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb66058').mouseenter(function() {
   											jQuery('#grow-stb66058').removeClass('shrink');
   											jQuery('#grow-stb66058').removeClass('grow');
   											jQuery('#grow-stb66058').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb66058').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://statehornet.com/2020/09/well-sac-state-outdoor-date/">The WELL postpones reopening outdoors to Wednesday pending Nelsen’s office’s review</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/09/well-sac-state-outdoor-open/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/09/well-reopen-outdoor-featured-450x300.jpg' id='grow-stb65991'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The WELL at Sacramento State will begin providing outdoor services Thursday. Its "DIY Outdoor Fitness", which utilizes The WELL's exercise equipment moved outside, will require reservations.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb65991').mouseenter(function() {
   											jQuery('#grow-stb65991').removeClass('shrink');
   											jQuery('#grow-stb65991').removeClass('grow');
   											jQuery('#grow-stb65991').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb65991').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://statehornet.com/2020/09/well-sac-state-outdoor-open/">The WELL to reopen outdoors Thursday</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footercredit"><p>&copy; 2021  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://statehornet.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>








		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-25', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/statehornet.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.5.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":475409147,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.7' id='site_tracking-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://statehornet.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://statehornet.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://statehornet.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://statehornet.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://statehornet.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://statehornet.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://statehornet.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://statehornet.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "24c7de5924" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://statehornet.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='qppr_frontend_scripts-js-extra'>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</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.2.3' id='qppr_frontend_scripts-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>








</div></body></html>