<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://statehornet.com/xmlrpc.php" />
<title>Sac State alum integrates family and community into new poke restaurant &#8211; The State Hornet</title>
<meta name="title" content="Sac State alum integrates family and community into new poke restaurant" />
<meta name="description" content="&lt;span style=&quot;font-weight: 400;&quot;&gt;The koi fish has a deep meaning to Sacramento State alumnus Jimmy Khov, who is preparing to open a new poke restaurant c ..." />
<meta property="og:title" content="Sac State alum integrates family and community into new poke restaurant" />
<meta property="og:url" content="http://statehornet.com/2017/07/sac-state-alum-integrates-family-and-community-into-new-poke-restaurant/" />
<meta property="og:description" content="&lt;span style=&quot;font-weight: 400;&quot;&gt;The koi fish has a deep meaning to Sacramento State alumnus Jimmy Khov, who is preparing to open a new poke restaurant c ..." />
<meta property="og:site_name" content="The State Hornet" />
<meta property="fb:admins" content="https://www.facebook.com/sami.jo.soto" />
<meta name="twitter:title" content="Sac State alum integrates family and community into new poke restaurant" />
<meta name="twitter:description" content="&lt;span style=&quot;font-weight: 400;&quot;&gt;The koi fish has a deep meaning to Sacramento State alumnus Jimmy Khov, who is preparing to open a new poke restaurant c ..." />
<meta name="twitter:domain" content="The State Hornet" />
<meta name="twitter:site" content="@sami_joe8" />
<meta name="twitter:card" content="summary" />
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The State Hornet &raquo; Feed" href="http://statehornet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The State Hornet &raquo; Comments Feed" href="http://statehornet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The State Hornet &raquo; Sac State alum integrates family and community into new poke restaurant Comments Feed" href="http://statehornet.com/2017/07/sac-state-alum-integrates-family-and-community-into-new-poke-restaurant/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/statehornet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://statehornet.com/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://statehornet.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://statehornet.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://statehornet.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='ts_fab_css-css'  href='http://statehornet.com/wp-content/plugins/fancier-author-box/css/ts-fab.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://statehornet.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://statehornet.com/wp-content/plugins/share-this/css/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://statehornet.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mh-magazine-css'  href='http://statehornet.com/wp-content/themes/mh-magazine/style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://statehornet.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Sarala:300,400,400italic,600,700%7cDroid+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='http://statehornet.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.2.0 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

<script type='text/javascript' src='http://statehornet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://statehornet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://statehornet.com/wp-content/plugins/fancier-author-box/js/ts-fab.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://statehornet.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/statehornet.com\/wp-admin\/admin-ajax.php","nonce":"1ab1f890c9","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://statehornet.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://statehornet.com/wp-content/themes/mh-magazine/js/scripts.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://statehornet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://statehornet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://statehornet.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Student designers showcase eco-friendly designs at Golden 1 Center' href='http://statehornet.com/2017/06/student-designers-showcase-eco-friendly-designs-at-golden-1-center/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://statehornet.com/2017/07/sac-state-alum-integrates-family-and-community-into-new-poke-restaurant/" />
<link rel='shortlink' href='http://statehornet.com/?p=35087' />
<link rel="alternate" type="application/json+oembed" href="http://statehornet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstatehornet.com%2F2017%2F07%2Fsac-state-alum-integrates-family-and-community-into-new-poke-restaurant%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://statehornet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstatehornet.com%2F2017%2F07%2Fsac-state-alum-integrates-family-and-community-into-new-poke-restaurant%2F&#038;format=xml" />
<style type="text/css">#at_preview .preview_footer {
                background: #fcfcfc !important;
                font-size: 70% !important;
            }
            #at_preview .preview_footer a,#at_preview .preview_footer {
                text-decoration: none !important;
                text-transform: uppercase !important;
            }</style>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.30a8ca59-38f4-439f-aca8-b67bcc89e1f0'});var st_type='wordpress4.6';</script><style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #968a09; }
.mh-extra-nav-bg { background: rgba(150, 138, 9, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #968a09; background: rgba(150, 138, 9, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(150, 138, 9, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #968a09; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #3c6839; background: rgba(60, 104, 57, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #3c6839; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #3c6839; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #3c6839; }
</style>
<!--[if lt IE 9]>
<script src="http://statehornet.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Droid Sans", sans-serif; }
body { font-family: "Sarala", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #3c6839; }
</style>
<meta property="og:site_name" content="The State Hornet">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://statehornet.com/2017/07/sac-state-alum-integrates-family-and-community-into-new-poke-restaurant/">
<meta property="og:title" content="Sac State alum integrates family and community into new poke restaurant &#8211; The State Hornet">
<meta property="og:description" content="&lt;span style=&quot;font-weight: 400;&quot;&gt;The koi fish has a deep meaning to Sacramento State alumnus Jimmy Khov, who is preparing to open a new poke restaurant c ...">
<meta property="og:image" content="http://statehornet.com/wp-content/uploads/2017/04/2-5.png">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:image" content="http://statehornet.com/wp-content/uploads/2017/04/1-7.png">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:image" content="http://statehornet.com/wp-content/uploads/2017/04/image4.jpg">
<meta property="og:image:width" content="1080">
<meta property="og:image:height" content="814">
<meta property="article:published_time" content="2017-07-11T18:30:49+00:00">
<meta property="article:modified_time" content="2017-07-11T19:08:16+00:00">
<meta property="article:author" content="http://statehornet.com/author/ssoto/">
<meta property="article:section" content="Culture">
<meta property="article:tag" content="Featured">

<!-- Facebook Open Graph protocol plugin NEEDS an admin or app ID to work, please visit the plugin settings page! -->
<link rel="icon" href="http://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-70x70.jpg" sizes="32x32" />
<link rel="icon" href="http://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />
<meta name="msapplication-TileImage" content="http://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-35087 single-format-standard custom-background wp-custom-logo mh-wide-layout mh-right-sb mh-loop-layout2 mh-widget-layout1">
<aside class="mh-container mh-header-widget-1">
</aside>
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							July 11, 2017						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix">
							<div class="menu-extra-menus-container"><ul id="menu-extra-menus" class="menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="http://facebook.com/statehornet"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-28232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28232"><a href="https://twitter.com/TheStateHornet"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-28233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28233"><a href="https://www.instagram.com/statehornet/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-28234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28234"><a href="https://www.youtube.com/user/statehornet"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner">
<a href="http://statehornet.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="733" height="164" src="http://statehornet.com/wp-content/uploads/2016/08/cropped-Bannerlogo.jpg" class="custom-logo" alt="The State Hornet" itemprop="logo" srcset="http://statehornet.com/wp-content/uploads/2016/08/cropped-Bannerlogo.jpg 733w, http://statehornet.com/wp-content/uploads/2016/08/cropped-Bannerlogo-475x106.jpg 475w" sizes="(max-width: 733px) 100vw, 733px" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="http://statehornet.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-30228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30228"><a href="http://statehornet.com/category/alumni-news/">Alumni News</a></li>
	<li id="menu-item-30229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30229"><a href="http://statehornet.com/category/breaking-news/">Breaking News</a></li>
	<li id="menu-item-30230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30230"><a href="http://statehornet.com/category/police-and-fire/">Police And Fire</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="http://statehornet.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-30231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30231"><a href="http://statehornet.com/category/sports-baseball/">Baseball</a></li>
	<li id="menu-item-30232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30232"><a href="http://statehornet.com/category/sports-basketball/">Basketball</a></li>
	<li id="menu-item-30233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30233"><a href="http://statehornet.com/category/sports-club-sports/">Club Sports</a></li>
	<li id="menu-item-30234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30234"><a href="http://statehornet.com/category/sports-cross-country/">Cross Country</a></li>
	<li id="menu-item-30235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30235"><a href="http://statehornet.com/category/sports-football/">Football</a></li>
	<li id="menu-item-30236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30236"><a href="http://statehornet.com/category/sports-golf/">Golf</a></li>
	<li id="menu-item-30237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30237"><a href="http://statehornet.com/category/sports-gymnastics/">Gymnastics</a></li>
	<li id="menu-item-30238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30238"><a href="http://statehornet.com/category/sports-m-w-tennis/">Tennis</a></li>
	<li id="menu-item-30241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30241"><a href="http://statehornet.com/category/sports-rowing/">Rowing</a></li>
	<li id="menu-item-30242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30242"><a href="http://statehornet.com/category/sports-soccer/">Soccer</a></li>
	<li id="menu-item-30243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30243"><a href="http://statehornet.com/category/sports-softball/">Softball</a></li>
	<li id="menu-item-30244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30244"><a href="http://statehornet.com/category/sports-tennis/">Tennis</a></li>
	<li id="menu-item-30245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30245"><a href="http://statehornet.com/category/sports-track-and-field/">Track And Field</a></li>
	<li id="menu-item-30246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30246"><a href="http://statehornet.com/category/sports-track-and-field-cross-country/">Sports / Track And Field Cross Country</a></li>
	<li id="menu-item-30247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30247"><a href="http://statehornet.com/category/sports-volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-173"><a href="http://statehornet.com/category/culture/">Culture</a>
<ul  class="sub-menu">
	<li id="menu-item-28187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28187"><a href="http://statehornet.com/category/arts/">Art</a></li>
	<li id="menu-item-30227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30227"><a href="http://statehornet.com/category/food/">Food</a></li>
	<li id="menu-item-30269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30269"><a href="http://statehornet.com/category/culture/music/">Music</a></li>
	<li id="menu-item-30270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30270"><a href="http://statehornet.com/category/culture/theater/">Theater</a></li>
	<li id="menu-item-30268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30268"><a href="http://statehornet.com/category/culture/features/">Features</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://statehornet.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-28194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28194"><a href="http://statehornet.com/category/opinion-editorials/">Editorials</a></li>
	<li id="menu-item-30226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30226"><a href="http://statehornet.com/category/opinion/hornetblogs/">State Hornet Blogs</a></li>
	<li id="menu-item-31197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31197"><a href="http://statehornet.com/category/opinion/letters-to-the-editor/">Letters to the editor</a></li>
</ul>
</li>
<li id="menu-item-552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-552"><a href="http://statehornet.com/category/video/">Video</a></li>
<li id="menu-item-30211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30211"><a href="http://statehornet.com/contact/">Contact us</a>
<ul  class="sub-menu">
	<li id="menu-item-30255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30255"><a href="http://statehornet.com/contact/staff-2/">Staff</a></li>
	<li id="menu-item-30251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30251"><a href="http://statehornet.com/advertise-in-the-state-hornet/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-32133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32133"><a href="http://statehornet.com/category/digital-academy/">Digital Academy</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://statehornet.com/2017/04/best-of-sac-state/" title="VOTE: Best of Sac State (CLOSED)">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 27, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							VOTE: Best of Sac State (CLOSED)						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Best of Sac State						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://statehornet.com/2017/07/sac-state-alum-integrates-family-and-community-into-new-poke-restaurant/" title="Sac State alum integrates family and community into new poke restaurant">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 11, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Sac State alum integrates family and community into new poke restaurant						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Culture						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://statehornet.com/2017/06/student-designers-showcase-eco-friendly-designs-at-golden-1-center/" title="Student designers showcase eco-friendly designs at Golden 1 Center">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 30, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Student designers showcase eco-friendly designs at Golden 1 Center						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Culture						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://statehornet.com/2017/06/students-legislators-discuss-educational-concerns-at-first-millennial-caucus/" title="Students, legislators discuss educational concerns at First Millennial Caucus">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 30, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Students, legislators discuss educational concerns at First Millennial Caucus						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://statehornet.com/2017/06/gallery-hornet-stadium-hosts-usa-track-and-field-outdoor-championships/" title="GALLERY: Hornet Stadium hosts USA Track and Field Outdoor Championships">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 26, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							GALLERY: Hornet Stadium hosts USA Track and Field Outdoor Championships						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Featured						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://statehornet.com/2017/06/student-fashion-association-prepares-for-upcoming-show-at-golden-1-center/" title="Student Fashion Association prepares for upcoming show at Golden 1 Center">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 23, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Student Fashion Association prepares for upcoming show at Golden 1 Center						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Culture						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://statehornet.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://statehornet.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://statehornet.com/category/culture/" itemprop="url"><span itemprop="title">Culture</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Sac State alum integrates family and community into new poke restaurant</nav>
<article id="post-35087" class="post-35087 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-top-stories">
	<header class="entry-header clearfix"><h1 class="entry-title">Sac State alum integrates family and community into new poke restaurant</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://statehornet.com/2017/07/">July 11, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://statehornet.com/author/ssoto/">Sami Soto</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://statehornet.com/2017/07/sac-state-alum-integrates-family-and-community-into-new-poke-restaurant/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<a href="http://statehornet.com/2017/07/sac-state-alum-integrates-family-and-community-into-new-poke-restaurant/2-15/"><img src="http://statehornet.com/wp-content/uploads/2017/04/2-5-678x381.png" alt="" title="Poke Noke" /></a>
<figcaption class="wp-caption-text">A bowl of miso sits next to a poke bowl. Customers will be able to build their own poke bowls as they move down the line. (Photo courtesy of Poke Noke)</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://statehornet.com/2017/07/sac-state-alum-integrates-family-and-community-into-new-poke-restaurant/&t=Sac State alum integrates family and community into new poke restaurant', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Sac State alum integrates family and community into new poke restaurant -&url=http://statehornet.com/2017/07/sac-state-alum-integrates-family-and-community-into-new-poke-restaurant/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://statehornet.com/2017/07/sac-state-alum-integrates-family-and-community-into-new-poke-restaurant/&media=http://statehornet.com/wp-content/uploads/2017/04/2-5.png&description=Sac State alum integrates family and community into new poke restaurant', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://statehornet.com/2017/07/sac-state-alum-integrates-family-and-community-into-new-poke-restaurant/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="/cdn-cgi/l/email-protection#dee1adabbcb4bbbdaae38dbfbdfe8daabfaabbfebfb2abb3feb7b0aabbb9acbfaabbadfeb8bfb3b7b2a7febfb0bafebdb1b3b3abb0b7aaa7feb7b0aab1feb0bba9feaeb1b5bbfeacbbadaabfabacbfb0aaf8bfb3aee5bcb1baa7e3b6aaaaaee4f1f1adaabfaabbb6b1acb0bbaaf0bdb1b3f1eceeefe9f1eee9f1adbfbdf3adaabfaabbf3bfb2abb3f3b7b0aabbb9acbfaabbadf3b8bfb3b7b2a7f3bfb0baf3bdb1b3b3abb0b7aaa7f3b7b0aab1f3b0bba9f3aeb1b5bbf3acbbadaabfabacbfb0aaf1" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<div class="pf-content"><p><span style="font-weight: 400;">The koi fish has a deep meaning to Sacramento State alumnus Jimmy Khov, who is preparing to open a new poke restaurant called PokeNoke in June.</span></p>
<p><span style="font-weight: 400;">The restaurant’s symbol is a koi fish, which Khov said symbolizes his family who fled the Cambodian genocide in the 1970s. Khov was conceived in a refugee camp and eventually born in Watsonville, California.</span></p>
<p><span style="font-weight: 400;">“It’s a tribute to my family (and) how hard they worked when they got here,” Khov said. “They shared $2 amongst eight people, and that&#8217;s all they had. The saying of the koi fish is ‘prosperity through perseverance.’ ”</span></p>
<p><span style="font-weight: 400;">Khov graduated from Sac State in 2004 with a bachelor’s degree in communication studies with a concentration in public relations. While attending school, Khov was a busser at Miyagi Bar and Sushi, eventually moving up the ladder to become the owner. <em>(Story continues below)</em></span></p>
<figure id="attachment_35088" style="width: 690px" class="wp-caption aligncenter"><img class=" wp-image-35088" src="http://statehornet.com/wp-content/uploads/2017/04/1-7-450x253.png" alt="" width="690" height="388" srcset="http://statehornet.com/wp-content/uploads/2017/04/1-7-450x253.png 450w, http://statehornet.com/wp-content/uploads/2017/04/1-7-70x39.png 70w, http://statehornet.com/wp-content/uploads/2017/04/1-7-768x432.png 768w, http://statehornet.com/wp-content/uploads/2017/04/1-7-900x506.png 900w, http://statehornet.com/wp-content/uploads/2017/04/1-7-678x381.png 678w, http://statehornet.com/wp-content/uploads/2017/04/1-7.png 1280w" sizes="(max-width: 690px) 100vw, 690px" /><figcaption class="wp-caption-text">PokeNoke owner Jimmy Khov stands in front of a mural inside his new restaurant. The eight koi fish painted are a tribute to his family. (Photo by Sami Soto)</figcaption></figure>
<p><span style="font-weight: 400;">After working in the food industry for over 15 years, Khov wants to introduce his cuisine to Sacramento’s restaurant community. Khov believes sushi should be served in a casual setting, creating a welcoming atmosphere for every type of customer.</span></p>
<p><span style="font-weight: 400;">Poke, which is a raw fish salad, will be served in a customizable way at PokeNoke. Unlike other poke restaurants in town, customers will have the opportunity to build their poke bowls and receive their food at the end of the line.</span></p>
<p><span style="font-weight: 400;">“It’s challenging because (having) everything customizable means that it also takes a little bit more time,” Khov said. “So we will feature some signature bowls to expedite those things.”</span></p>
<p><span style="font-weight: 400;">One of the signature bowls will be called the “Miyagi bowl,” which will have diced tuna, maui onion, sesame seeds, a mix of soy sauce and sesame oil and garlic chilli, all over a bed of brown or white rice.</span></p>
<p><span style="font-weight: 400;">Khov plans on integrating the same ingredients he uses at Miyagi into the new restaurant. Local cold brew and Kombucha will also be on the menu.</span></p>
<p><span style="font-weight: 400;">With the restaurant being less than two miles from campus on Fair Oaks Boulevard, Khov plans to target Sac State students with his poke. </span></p>
<p><span style="font-weight: 400;">“(In college) I know that my budget wasn’t very high when it came to food,” Khov said. “We’re hoping to create some sort of discount for Sac State students as well.”</span></p>
<p><span style="font-weight: 400;">Along one wall of the restaurant is a mural of eight koi fish, which represents Khov’s eight family members. The piece was done by local artist Maren Conrad, who met Khov when they both attended Sac State. <em>(Story continues below)</em></span></p>
<figure id="attachment_35090" style="width: 691px" class="wp-caption aligncenter"><img class=" wp-image-35090" src="http://statehornet.com/wp-content/uploads/2017/04/image4-398x300.jpg" alt="" width="691" height="520" srcset="http://statehornet.com/wp-content/uploads/2017/04/image4-398x300.jpg 398w, http://statehornet.com/wp-content/uploads/2017/04/image4-70x53.jpg 70w, http://statehornet.com/wp-content/uploads/2017/04/image4-768x579.jpg 768w, http://statehornet.com/wp-content/uploads/2017/04/image4-796x600.jpg 796w, http://statehornet.com/wp-content/uploads/2017/04/image4-678x509.jpg 678w, http://statehornet.com/wp-content/uploads/2017/04/image4-326x245.jpg 326w, http://statehornet.com/wp-content/uploads/2017/04/image4-80x60.jpg 80w, http://statehornet.com/wp-content/uploads/2017/04/image4.jpg 1080w" sizes="(max-width: 691px) 100vw, 691px" /><figcaption class="wp-caption-text">Poke bowls at PokeNoke will be made with fresh ingredients and high-quality fish. Customers will be able to build their own bowls, choosing from a variety of sauces, proteins and toppings. (Photo courtesy of PokeNoke)</figcaption></figure>
<p><span style="font-weight: 400;">Conrad also painted a mural inside Miyagi in 2013, which was the first time the two friends had reconnected since college. The new painting is her largest mural to date.</span></p>
<p><span style="font-weight: 400;">“For him, that sense of community sticking together and persevering is instilled to him as values,” Conrad said. “He’s created a great atmosphere.”</span></p>
<p><span style="font-weight: 400;">Andy Doung, a local graphic designer and Khov’s former Tau Kappa Epsilon brother, created the name “PokeNoke” and designed the koi fish logo. </span></p>
<p><span style="font-weight: 400;">“(Before) I came up with the name ‘PokeNoke,’ I thought, ‘What does Noke mean?’ ” Doung said. “So I looked it up and and the term Noke means ‘spirit of.’ Spirit of the fish — I got goosebumps because it works way too well.”</span></p>
<p><span style="font-weight: 400;">The opening date was set for May 15, but with setbacks such as trouble installing internet, Khov is aiming to open the restaurant in June.</span></p>
<p><span style="font-weight: 400;">Following the opening of PokeNoke, Khov hopes to open multiple restaurants over time, and intends to always keep the value of family and community close.</span></p>
<p><span style="font-weight: 400;">“It’s just amazing the network and community that&#8217;s been been built,” Khov said. “Not only personal friendships but also within the community.”</span></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/pf-button.gif" alt="Print Friendly" /></a></div></div><div id="ts-fab-below" class="ts-fab-wrapper"><span class="screen-reader-text">The following two tabs change content below.</span><ul class="ts-fab-list"><li class="ts-fab-bio-link"><a href="#ts-fab-bio-below">Bio</a></li><li class="ts-fab-latest-posts-link"><a href="#ts-fab-latest-posts-below">Latest Posts</a></li></ul><div class="ts-fab-tabs">
	<div class="ts-fab-tab" id="ts-fab-bio-below">
		<div class="ts-fab-avatar"><img width="80" height="80" src="http://statehornet.com/wp-content/uploads/2016/10/Sami-Soto-96x96.jpg" class="avatar avatar-80 photo" alt="" srcset="http://statehornet.com/wp-content/uploads/2016/10/Sami-Soto-96x96.jpg 96w, http://statehornet.com/wp-content/uploads/2016/10/Sami-Soto-70x70.jpg 70w, http://statehornet.com/wp-content/uploads/2016/10/Sami-Soto-475x475.jpg 475w, http://statehornet.com/wp-content/uploads/2016/10/Sami-Soto-120x120.jpg 120w, http://statehornet.com/wp-content/uploads/2016/10/Sami-Soto-32x32.jpg 32w, http://statehornet.com/wp-content/uploads/2016/10/Sami-Soto-50x50.jpg 50w, http://statehornet.com/wp-content/uploads/2016/10/Sami-Soto-64x64.jpg 64w, http://statehornet.com/wp-content/uploads/2016/10/Sami-Soto-128x128.jpg 128w, http://statehornet.com/wp-content/uploads/2016/10/Sami-Soto.jpg 754w" sizes="(max-width: 80px) 100vw, 80px" /><div class="ts-fab-social-links"><a href="https://twitter.com/sami_joe8" title="Twitter" rel="nofollow"><img src="http://statehornet.com/wp-content/plugins/fancier-author-box/images/twitter.png" width="24" height="24" alt="My Twitter profile" /></a><a href="https://www.facebook.com/sami.jo.soto" title="Facebook" rel="nofollow"><img src="http://statehornet.com/wp-content/plugins/fancier-author-box/images/facebook.png" width="24" height="24" alt="My Facebook profile" /></a><a href="https://www.linkedin.com/in/sami-soto-82bb9780" title="LinkedIn" rel="nofollow"><img src="http://statehornet.com/wp-content/plugins/fancier-author-box/images/linkedin.png" width="24" height="24" alt="My LinkedIn profile" /></a></div>
		</div>
		
		<div class="ts-fab-text">
			<div class="ts-fab-header"><h4>Sami Soto</h4><div class="ts-fab-description"><span>Video Editor</span></div></div><!-- /.ts-fab-header -->
			<div class="ts-fab-content">Sami Soto is a Santa Barbara native attending CSU Sacramento where she majors in Government-Journalism and minors in Creative Writing. She works as a video editor and writer for The State Hornet. Sami is a radio host for Sac State's radio station, KSSU, where she broadcasts her weekly radio show and blogs about current events. Sami has a passion for public radio and aspires a career in the multimedia journalism field. She can be reached at <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="0675676b6f6c697569726946616b676f6a2865696b">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></div>
		</div>
	</div>
	<div class="ts-fab-tab" id="ts-fab-latest-posts-below">
		<div class="ts-fab-avatar"><img width="80" height="80" src="http://statehornet.com/wp-content/uploads/2016/10/Sami-Soto-96x96.jpg" class="avatar avatar-80 photo" alt="" srcset="http://statehornet.com/wp-content/uploads/2016/10/Sami-Soto-96x96.jpg 96w, http://statehornet.com/wp-content/uploads/2016/10/Sami-Soto-70x70.jpg 70w, http://statehornet.com/wp-content/uploads/2016/10/Sami-Soto-475x475.jpg 475w, http://statehornet.com/wp-content/uploads/2016/10/Sami-Soto-120x120.jpg 120w, http://statehornet.com/wp-content/uploads/2016/10/Sami-Soto-32x32.jpg 32w, http://statehornet.com/wp-content/uploads/2016/10/Sami-Soto-50x50.jpg 50w, http://statehornet.com/wp-content/uploads/2016/10/Sami-Soto-64x64.jpg 64w, http://statehornet.com/wp-content/uploads/2016/10/Sami-Soto-128x128.jpg 128w, http://statehornet.com/wp-content/uploads/2016/10/Sami-Soto.jpg 754w" sizes="(max-width: 80px) 100vw, 80px" /><div class="ts-fab-social-links"><a href="https://twitter.com/sami_joe8" title="Twitter" rel="nofollow"><img src="http://statehornet.com/wp-content/plugins/fancier-author-box/images/twitter.png" width="24" height="24" alt="My Twitter profile" /></a><a href="https://www.facebook.com/sami.jo.soto" title="Facebook" rel="nofollow"><img src="http://statehornet.com/wp-content/plugins/fancier-author-box/images/facebook.png" width="24" height="24" alt="My Facebook profile" /></a><a href="https://www.linkedin.com/in/sami-soto-82bb9780" title="LinkedIn" rel="nofollow"><img src="http://statehornet.com/wp-content/plugins/fancier-author-box/images/linkedin.png" width="24" height="24" alt="My LinkedIn profile" /></a></div>
		</div>
		<div class="ts-fab-text">
			<div class="ts-fab-header">
				<h4>Latest posts by Sami Soto <span class="latest-see-all">(<a href="http://statehornet.com/author/ssoto/" rel="nofollow">see all</a>)</span></h4>
			</div>
			<ul class="ts-fab-latest">
				<li>
					<a href="http://statehornet.com/2017/07/sac-state-alum-integrates-family-and-community-into-new-poke-restaurant/">Sac State alum integrates family and community into new poke restaurant</a><span> - July 11, 2017</span> 
				</li>
				<li>
					<a href="http://statehornet.com/2017/06/student-designers-showcase-eco-friendly-designs-at-golden-1-center/">Student designers showcase eco-friendly designs at Golden 1 Center</a><span> - June 30, 2017</span> 
				</li>
				<li>
					<a href="http://statehornet.com/2017/06/student-fashion-association-prepares-for-upcoming-show-at-golden-1-center/">Student Fashion Association prepares for upcoming show at Golden 1 Center</a><span> - June 23, 2017</span> 
				</li>
		</ul></div>
	</div>
		</div>
	</div>	</div>
		</article>		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/sac-state-alum-integrates-family-and-community-into-new-poke-restaurant/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://statehornet.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35087' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6e38178a4e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="191"/></p>			</form>
			</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar"><div id="mh_magazine_facebook_page-5" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Like us on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/statehornet" data-width="300" data-height="500" data-hide-cover="1" data-show-facepile="1" data-show-posts="0"></div>
</div>
</div><div id="mh_magazine_posts_stacked-15" class="mh-widget mh_magazine_posts_stacked"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent posts</span></h4><div class="mh-posts-stacked-widget clearfix">
							<div class="mh-posts-stacked-wrap mh-posts-stacked-large">
								<div id="post-35087" class="mh-posts-stacked-content">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-large">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-large" href="http://statehornet.com/2017/07/sac-state-alum-integrates-family-and-community-into-new-poke-restaurant/"></a><img width="678" height="509" src="http://statehornet.com/wp-content/uploads/2017/04/2-5-678x509.png" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="" srcset="http://statehornet.com/wp-content/uploads/2017/04/2-5-678x509.png 678w, http://statehornet.com/wp-content/uploads/2017/04/2-5-326x245.png 326w, http://statehornet.com/wp-content/uploads/2017/04/2-5-80x60.png 80w" sizes="(max-width: 678px) 100vw, 678px" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-large">
												<a href="http://statehornet.com/2017/07/sac-state-alum-integrates-family-and-community-into-new-poke-restaurant/" title="Sac State alum integrates family and community into new poke restaurant" rel="bookmark">
													Sac State alum integrates family and community into new poke restaurant												</a>
											</h3>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-large">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 11, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://statehornet.com/2017/07/sac-state-alum-integrates-family-and-community-into-new-poke-restaurant/#mh-comments">0</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div><div class="mh-posts-stacked-wrap mh-posts-stacked-columns clearfix">
							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div id="post-35695" class="mh-posts-stacked-content">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small" href="http://statehornet.com/2017/06/student-designers-showcase-eco-friendly-designs-at-golden-1-center/"></a><img width="326" height="245" src="http://statehornet.com/wp-content/uploads/2017/06/IMG_5780-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://statehornet.com/wp-content/uploads/2017/06/IMG_5780-326x245.jpg 326w, http://statehornet.com/wp-content/uploads/2017/06/IMG_5780-678x509.jpg 678w, http://statehornet.com/wp-content/uploads/2017/06/IMG_5780-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://statehornet.com/2017/06/student-designers-showcase-eco-friendly-designs-at-golden-1-center/" title="Student designers showcase eco-friendly designs at Golden 1 Center" rel="bookmark">
													Student designers showcase eco-friendly designs at Golden 1 Center												</a>
											</h3>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 30, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://statehornet.com/2017/06/student-designers-showcase-eco-friendly-designs-at-golden-1-center/#mh-comments">0</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div>							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div id="post-35682" class="mh-posts-stacked-content">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small" href="http://statehornet.com/2017/06/students-legislators-discuss-educational-concerns-at-first-millennial-caucus/"></a><img width="326" height="245" src="http://statehornet.com/wp-content/uploads/2017/06/IMG_5756-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://statehornet.com/wp-content/uploads/2017/06/IMG_5756-326x245.jpg 326w, http://statehornet.com/wp-content/uploads/2017/06/IMG_5756-678x509.jpg 678w, http://statehornet.com/wp-content/uploads/2017/06/IMG_5756-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://statehornet.com/2017/06/students-legislators-discuss-educational-concerns-at-first-millennial-caucus/" title="Students, legislators discuss educational concerns at First Millennial Caucus" rel="bookmark">
													Students, legislators discuss educational concerns at First Millennial Caucus												</a>
											</h3>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 30, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://statehornet.com/2017/06/students-legislators-discuss-educational-concerns-at-first-millennial-caucus/#mh-comments">0</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div>							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div id="post-35673" class="mh-posts-stacked-content">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small mh-posts-stacked-overlay-last" href="http://statehornet.com/2017/06/gallery-hornet-stadium-hosts-usa-track-and-field-outdoor-championships/"></a><img width="326" height="245" src="http://statehornet.com/wp-content/uploads/2017/06/3-326x245.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://statehornet.com/wp-content/uploads/2017/06/3-326x245.png 326w, http://statehornet.com/wp-content/uploads/2017/06/3-678x509.png 678w, http://statehornet.com/wp-content/uploads/2017/06/3-80x60.png 80w" sizes="(max-width: 326px) 100vw, 326px" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://statehornet.com/2017/06/gallery-hornet-stadium-hosts-usa-track-and-field-outdoor-championships/" title="GALLERY: Hornet Stadium hosts USA Track and Field Outdoor Championships" rel="bookmark">
													GALLERY: Hornet Stadium hosts USA Track and Field Outdoor Championships												</a>
											</h3>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 26, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://statehornet.com/2017/06/gallery-hornet-stadium-hosts-usa-track-and-field-outdoor-championships/#mh-comments">0</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div>							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div id="post-35633" class="mh-posts-stacked-content">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small mh-posts-stacked-overlay-last" href="http://statehornet.com/2017/06/student-fashion-association-prepares-for-upcoming-show-at-golden-1-center/"></a><img width="326" height="245" src="http://statehornet.com/wp-content/uploads/2017/06/1280-x-720-template-34-326x245.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://statehornet.com/wp-content/uploads/2017/06/1280-x-720-template-34-326x245.png 326w, http://statehornet.com/wp-content/uploads/2017/06/1280-x-720-template-34-678x509.png 678w, http://statehornet.com/wp-content/uploads/2017/06/1280-x-720-template-34-80x60.png 80w" sizes="(max-width: 326px) 100vw, 326px" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://statehornet.com/2017/06/student-fashion-association-prepares-for-upcoming-show-at-golden-1-center/" title="Student Fashion Association prepares for upcoming show at Golden 1 Center" rel="bookmark">
													Student Fashion Association prepares for upcoming show at Golden 1 Center												</a>
											</h3>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 23, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://statehornet.com/2017/06/student-fashion-association-prepares-for-upcoming-show-at-golden-1-center/#mh-comments">2</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div></div>
</div>
</div>	</aside>	</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright 2016 | The State Hornet</p>
	</div>
</div>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-25', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-31058813-1']);
			_gaq.push(['_trackPageview']);
			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>		

				<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>       <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://statehornet.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://statehornet.com/wp-content/plugins/social-polls-by-opinionstage/js/shortcodes.js?ver=18.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/statehornet.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://statehornet.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://statehornet.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://statehornet.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<div id="fb-root"></div><script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>