<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a.jpg" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The State Hornet RSS 2.0" href="https://statehornet.com/feed/" />
	<link rel="alternate" type="text/xml" title="The State Hornet RSS .92" href="https://statehornet.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The State Hornet Atom 0.3" href="https://statehornet.com/feed/atom/" />
	<script type="text/javascript">
	var trackcmp_email = '';
	var trackcmp = document.createElement("script");
	trackcmp.async = true;
	trackcmp.type = 'text/javascript';
	trackcmp.src = '//trackcmp.net/visit?actid=475409147&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
	var trackcmp_s = document.getElementsByTagName("script");
	if (trackcmp_s.length) {
		trackcmp_s[0].parentNode.appendChild(trackcmp);
	} else {
		var trackcmp_h = document.getElementsByTagName("head");
		trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
	}
</script>







<title>Is your favorite Halloween candy good, bad, inedible or just ‘mid’?: STATE HORNET BUZZED - The State Hornet</title>
<meta name="description" content="On this episode of Buzzed, the panel debates and ranks some of the most popular Halloween candies on a tier list just in time for Halloween. Does candy corn actually deserve to be among the elite Halloween candies or is it just an OK snack?" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://statehornet.com/2021/10/sac-state-buzzed-halloween-candy/" />
<meta name="author" content=" Isabelle Juarez, Camryn Dadey, Emma Hall, Ayaana Williams, and Zachary Cimaglio">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Is your favorite Halloween candy good, bad, inedible or just ‘mid’?: STATE HORNET BUZZED - The State Hornet" />
<meta name="twitter:description" content="On this episode of Buzzed, the panel debates and ranks some of the most popular Halloween candies on a tier list just in time for Halloween. Does candy corn actually deserve to be among the elite Halloween candies or is it just an OK snack?" />
<meta name="twitter:image:src" content="https://statehornet.com/wp-content/uploads/2020/10/2-900x900.png" />
<link rel="alternate" type="application/rss+xml" title="The State Hornet &raquo; Is your favorite Halloween candy good, bad, inedible or just ‘mid’?: STATE HORNET BUZZED Comments Feed" href="https://statehornet.com/2021/10/sac-state-buzzed-halloween-candy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/statehornet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://statehornet.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://statehornet.com/wp-includes/js/thickbox/thickbox.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://statehornet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://statehornet.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1632387951' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://statehornet.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://statehornet.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://statehornet.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://statehornet.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://statehornet.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='timeline_grid_style-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid//assets/frontend/css/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/owl.carousel.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl.theme-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/owl.theme.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-woocommerce-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/style-woocommerce.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/animate.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='style.skins-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/global/css/style.skins.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='style.layout-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/global/css/style.layout.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://statehornet.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://statehornet.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://statehornet.com/wp-content/themes/snoflex/comments/comments.css?ver=20211012' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C600%7CAnton%3A400%2C700%7CFjalla+One%3A400%2C800%2C700%7CChivo%3A400%2C700&#038;display=swap&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://statehornet.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://statehornet.com/wp-content/themes/snoflex/style.css?ver=20211050' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://statehornet.com/wp-content/plugins/newsletter/style.css?ver=7.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='dry_awp_theme_style-css'  href='https://statehornet.com/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=5.8.1' type='text/css' media='all' />
<style id='dry_awp_theme_style-inline-css' type='text/css'>
@media screen and (max-width: 1024px) {	.csColumn {		clear: both !important;		float: none !important;		text-align: center !important;		margin-left:  10% !important;		margin-right: 10% !important;		width: 80% !important;	}	.csColumnGap {		display: none !important;	}}
</style>
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://statehornet.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","nonce":"c55d9a9c19","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script type='text/javascript' id='timeline_grid_scripts-js-extra'>
/* <![CDATA[ */
var timeline_grid_ajax = {"timeline_grid_ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/js/scripts.js?ver=5.8.1' id='timeline_grid_scripts-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/js/masonry.pkgd.min.js?ver=5.8.1' id='masonry.pkgd.min-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/js/owl.carousel.js?ver=5.8.1' id='owl.carousel-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","nonce":"7fdbbbe95a","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/comments/comments.js?ver=20211011' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.8.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.8.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.8.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.8.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.8.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.8.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20211002' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.8.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://statehornet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://statehornet.com/wp-json/wp/v2/posts/75810" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://statehornet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://statehornet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://statehornet.com/?p=75810' />
<link rel="alternate" type="application/json+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2021%2F10%2Fsac-state-buzzed-halloween-candy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2021%2F10%2Fsac-state-buzzed-halloween-candy%2F&#038;format=xml" />
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us18.list-manage.com","uuid":"80495e1db18e0309dc9e73d14","lid":"879a41dada"}) })</script><style type="text/css">#at_preview .preview_footer {
                background: #fcfcfc !important;
                font-size: 70% !important;
            }
            #at_preview .preview_footer a,#at_preview .preview_footer {
                text-decoration: none !important;
                text-transform: uppercase !important;
            }</style>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Is your favorite Halloween candy good, bad, inedible or just ‘mid’?: STATE HORNET BUZZED" />
<meta property="og:type" content="article" />
<meta name="author" content="Isabelle Juarez" />
<meta property="og:url" content="https://statehornet.com/2021/10/sac-state-buzzed-halloween-candy/" />
<meta property="og:image" content="https://statehornet.com/wp-content/uploads/2020/10/2-900x900.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="The State Hornet" />
	<meta property="og:description" content="On this week’s spooky episode of Buzzed, we rank the most popular Halloween candies on a tier list to see which treats are the best and which ones are inedible. This week’s panel argues over how edible candy corn is, which classic candy bars are considered “mid” and which candies make kids happy or sad..." />
	<meta name="description" content="On this week’s spooky episode of Buzzed, we rank the most popular Halloween candies on a tier list to see which treats are the best and which ones are inedible. This week’s panel argues over how edible candy corn is, which classic candy bars are considered “mid” and which candies make kids happy or sad..." />
	<meta property="article:section" content="Buzzed" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->


<!-- Facebook Open Graph protocol plugin NEEDS an admin or app ID to work, please visit the plugin settings page! -->
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-70x70.jpg" sizes="32x32" />
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />
<meta name="msapplication-TileImage" content="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />








		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																						<div class="sno-designer-area-row sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 120px;">
																			<div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<!-- Leaderboard [async] --> 
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> 
<script type="text/javascript"> 
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || []; 
var abkw = window.abkw || ''; 
var plc321217 = window.plc321217 || 0; 
document.write('<'+'div id="placement_321217_'+plc321217+'"></'+'div>'); 
AdButler.ads.push({handler: function(opt){ AdButler.register(173366, 321217, [728,90], 'placement_321217_'+opt.place, opt); }, opt: { place: plc321217++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }}); 
</script>	 </div>
	 
	 	
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																<div class="sno-designer-area-row sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 100%; height: 34px;">
																			<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://statehornet.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/statehornet">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/statehornet">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/thestatehornet">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://facebook.com/statehornet">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://statehornet.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform922" action="https://statehornet.com/">
			<div class="search-button-container" id="searchthis922">
			<button type="submit" disabled="disabled" id="sno-search-navbar-922" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s922" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s922" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit922" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																<div class="sno-designer-area-row sno-designer-row-fullscreen" style="background: #ffffff; border-bottom: 20px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 100%; height: 117px;">
																			<style>
	.sno-hac-inner-desktop-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-3 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 36px;
		font-family: Chivo;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-3 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-3 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-desktop-3 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://statehornet.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-3">
				<img src="https://statehornet.com/wp-content/uploads/2020/12/masthead_black.svg" class="sno-hac-headerimage" alt="The student news site of Sacramento State University" />
		<div class="sno-hidden-title">
			<h1>The State Hornet</h1>
		</div>
		</div>
</a>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																<div class="sno-designer-area-row sno-designer-row-fullscreen sno-header-row-stick sno-footer-row-stick" style="background: #c4b681; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 100%; height: 30px;">
																			<div class="bottom-menu"><div class='subnavbarwrap'
						data-align='left' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-57021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57021"><a href="https://statehornet.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-57022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57022"><a href="https://statehornet.com/category/news/asi_news/">ASI</a></li>
	<li id="menu-item-57023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57023"><a href="https://statehornet.com/category/news/higher_education/">Higher Education</a></li>
	<li id="menu-item-57026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57026"><a href="https://statehornet.com/category/news/diversity_identity/">Diversity/Identity</a></li>
	<li id="menu-item-57025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57025"><a href="https://statehornet.com/category/news/food_insecurity/">Food Insecurity</a></li>
	<li id="menu-item-57024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57024"><a href="https://statehornet.com/category/news/housing/">Housing</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-74713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74713"><a href="https://statehornet.com/category/sports/sports-football/">Football</a></li>
	<li id="menu-item-30231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30231"><a href="https://statehornet.com/category/sports/sports-baseball/">Baseball</a></li>
	<li id="menu-item-30232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30232"><a href="https://statehornet.com/category/sports/sports-basketball/">Basketball</a></li>
	<li id="menu-item-30234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30234"><a href="https://statehornet.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-57027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57027"><a href="https://statehornet.com/category/sports/esports/">Esports</a></li>
	<li id="menu-item-30236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30236"><a href="https://statehornet.com/category/sports/sports-golf/">Golf</a></li>
	<li id="menu-item-30242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30242"><a href="https://statehornet.com/category/sports/sports-soccer/">Soccer</a></li>
	<li id="menu-item-30243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30243"><a href="https://statehornet.com/category/sports/sports-softball/">Softball</a></li>
	<li id="menu-item-30245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30245"><a href="https://statehornet.com/category/sports/sports-track-and-field/">Track And Field</a></li>
	<li id="menu-item-57028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57028"><a href="https://statehornet.com/category/sports/sports-m-w-tennis/">Tennis</a></li>
	<li id="menu-item-30247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30247"><a href="https://statehornet.com/category/sports/sports-volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/ae/">Arts &amp; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-28187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28187"><a href="https://statehornet.com/category/ae/arts/">Art</a></li>
	<li id="menu-item-30227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30227"><a href="https://statehornet.com/category/ae/food/">Food</a></li>
	<li id="menu-item-57029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57029"><a href="https://statehornet.com/category/ae/music/">Music</a></li>
	<li id="menu-item-30270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30270"><a href="https://statehornet.com/category/ae/theater/">Theater</a></li>
	<li id="menu-item-57030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57030"><a href="https://statehornet.com/category/ae/film/">Film</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-28194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28194"><a href="https://statehornet.com/category/opinion/opinion-editorials/">Editorials</a></li>
	<li id="menu-item-57031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57031"><a href="https://statehornet.com/category/opinion/reviews_opinions/">Reviews</a></li>
	<li id="menu-item-57032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57032"><a href="https://statehornet.com/category/opinion/columns_reviews/">Columns</a></li>
</ul>
</li>
<li id="menu-item-552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-552" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/multimedia/video/">Video</a>
<ul class="sub-menu">
	<li id="menu-item-66870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66870"><a href="https://statehornet.com/category/multimedia/video/broadcast/">Hornet News Broadcast</a></li>
	<li id="menu-item-66873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66873"><a href="https://statehornet.com/category/multimedia/video/features-video/">Video Features</a></li>
	<li id="menu-item-66874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66874"><a href="https://statehornet.com/category/multimedia/video/video-news/">News Videos</a></li>
</ul>
</li>
<li id="menu-item-57037" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-57037" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/multimedia/podcast/">Podcast</a>
<ul class="sub-menu">
	<li id="menu-item-66869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66869"><a href="https://statehornet.com/category/multimedia/podcast/state-hornet-podcast/">State Hornet Podcast</a></li>
	<li id="menu-item-66868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66868"><a href="https://statehornet.com/category/multimedia/podcast/spotlight/">Spotlight</a></li>
	<li id="menu-item-66832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66832"><a href="https://statehornet.com/category/multimedia/podcast/no-limits/">No Limits with Garry and Mack</a></li>
	<li id="menu-item-66831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66831"><a href="https://statehornet.com/category/multimedia/podcast/maxs-table/">Max&#8217;s Table</a></li>
</ul>
</li>
<li id="menu-item-30211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30211" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/contact/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-71702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71702"><a href="https://statehornet.com/staff/">Staff</a></li>
	<li id="menu-item-58777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58777"><a href="https://statehornet.com/tips-and-suggestions/">Tips and suggestions</a></li>
	<li id="menu-item-30251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30251"><a href="https://statehornet.com/advertise-in-the-state-hornet/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-57046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57046"><a href="https://bit.ly/SHNewsletterArchive">Newsletters</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																						<div class="sno-designer-area-row" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14104 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Montserrat;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-tablet-1-14104 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-tablet-1-14104 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14104 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-tablet-1-14104 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-tablet-1-14104 li,
	.sno-hac-hamburger-menu-tablet-1-14104 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14104 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-tablet-1-14104 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-tablet-1-14104 ul li a,
	.sno-hac-hamburger-menu-tablet-1-14104 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-tablet-1-14104 a:hover,
	.sno-hac-hamburger-menu-tablet-1-14104 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14104 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14104 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14104 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14104 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-tablet-1-14104 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14104 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-tablet-1-14104 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-tablet-1-14104 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-tablet-1-14104 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-tablet-1-14104 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-tablet-1-14104 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-tablet-1-14104 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-tablet-1-14104 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-tablet-1-14104 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-tablet-1-14104 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-tablet-1-14104 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-tablet-1-14104 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-tablet-1-14104 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-14104">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-14104">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://statehornet.com/">
							The State Hornet						</a>
					</div>
							</div>
			<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="sf-menu"><li id="menu-item-63177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63177"><a href="https://statehornet.com/category/news/">News</a></li>
<li id="menu-item-63178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63178"><a href="https://statehornet.com/category/sports/">Sports</a></li>
<li id="menu-item-63179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63179"><a href="https://statehornet.com/category/ae/">Arts &amp; Entertainment</a></li>
<li id="menu-item-63180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63180"><a href="https://statehornet.com/category/features/">Features</a></li>
<li id="menu-item-63181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63181"><a href="https://statehornet.com/category/opinion/">Opinion</a></li>
<li id="menu-item-63182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63182"><a href="https://statehornet.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-63183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63183"><a href="https://statehornet.com/tips-and-suggestions/">Contact Us</a></li>
<li id="menu-item-63184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63184"><a href="https://us18.campaign-archive.com/home/?u=80495e1db18e0309dc9e73d14&#038;id=879a41dada">Newsletters</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Montserrat;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-tablet-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://statehornet.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://statehornet.com/wp-content/uploads/2020/12/masthead_black.svg" class="sno-hac-headerimage" alt="The student news site of Sacramento State University" />
		<div class="sno-hidden-title">
			<h1>The State Hornet</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-tablet-3 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Montserrat;
		height: 72px;
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-tablet-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://statehornet.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																						<div class="sno-designer-area-row" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14104 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Montserrat;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-mobile-1-14104 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-mobile-1-14104 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14104 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-mobile-1-14104 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-mobile-1-14104 li,
	.sno-hac-hamburger-menu-mobile-1-14104 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14104 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-mobile-1-14104 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-mobile-1-14104 ul li a,
	.sno-hac-hamburger-menu-mobile-1-14104 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-mobile-1-14104 a:hover,
	.sno-hac-hamburger-menu-mobile-1-14104 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14104 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14104 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14104 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14104 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-mobile-1-14104 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14104 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-mobile-1-14104 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-mobile-1-14104 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-mobile-1-14104 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-mobile-1-14104 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-mobile-1-14104 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-mobile-1-14104 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-mobile-1-14104 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-mobile-1-14104 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-mobile-1-14104 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-mobile-1-14104 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-mobile-1-14104 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-mobile-1-14104 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-14104">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-14104">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://statehornet.com/">
							The State Hornet						</a>
					</div>
							</div>
			<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63177"><a href="https://statehornet.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63178"><a href="https://statehornet.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63179"><a href="https://statehornet.com/category/ae/">Arts &amp; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63180"><a href="https://statehornet.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63181"><a href="https://statehornet.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63182"><a href="https://statehornet.com/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63183"><a href="https://statehornet.com/tips-and-suggestions/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63184"><a href="https://us18.campaign-archive.com/home/?u=80495e1db18e0309dc9e73d14&#038;id=879a41dada">Newsletters</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Montserrat;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-mobile-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://statehornet.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://statehornet.com/wp-content/uploads/2020/04/Masthead_black.jpg" class="sno-hac-headerimage" alt="The student news site of Sacramento State University" />
		<div class="sno-hidden-title">
			<h1>The State Hornet</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-mobile-3 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Montserrat;
		height: 72px;
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-mobile-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://statehornet.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-75810' class='snopostid'><div id='classic_story' class='sno-story-75810'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://statehornet.com/category/multimedia/podcast/buzzed/' rel='category tag'>Buzzed</a></li><li class='blockscategory'><a href='https://statehornet.com/category/top-stories/' rel='category tag'>Featured</a></li><li class='blockscategory'><a href='https://statehornet.com/category/multimedia/' rel='category tag'>Multimedia</a></li><li class='blockscategory'><a href='https://statehornet.com/category/multimedia/podcast/' rel='category tag'>Podcast</a></li></ul><div role="main"><h1 class="storyheadline">Is your favorite Halloween candy good, bad, inedible or just ‘mid’?: STATE HORNET BUZZED</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='75810' data-photo-id='67217' href='#photo'><img src='https://statehornet.com/wp-content/uploads/2020/10/2-900x900.png' alt='Graphic+made+in+Canva' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='75810' data-photo-id='67217'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit">Cee Pierce</p><p class="photocaption">Graphic made in Canva</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://statehornet.com/staff_name/isabelle-juarez/" class="creditline">Isabelle Juarez</a>, <a href="https://statehornet.com/staff_name/camryn-dadey/" class="creditline">Camryn Dadey</a>, <a href="https://statehornet.com/staff_name/emma-hall/" class="creditline">Emma Hall</a>, <a href="https://statehornet.com/staff_name/ayaana-williams/" class="creditline">Ayaana Williams</a>, and <a href="https://statehornet.com/staff_name/zachary-cimaglio/" class="creditline">Zachary Cimaglio</a></span><br /><span class="storydate"><span class="time-wrapper">October 27, 2021</span></span></p></div><span class="storycontent"><p><span style="font-weight: 400;">On this week’s spooky episode of Buzzed, we rank the most popular Halloween candies on a tier list to see which treats are the best and which ones are inedible.</span></p>
<p><span style="font-weight: 400;">This week’s panel argues over how edible candy corn is, which classic candy bars are considered “mid” and which candies make kids happy or sad when trick-or-treating.</span></p>
<p><span style="font-weight: 400;">Make your own tier list using the link <a href="https://tiermaker.com/create/updatedhalloweencandiestierlist-26915">here</a> and share it with us on Twitter by tagging @TheStateHornet on Twitter or @statehornet on Instagram.</span></p>
<p><i><span style="font-weight: 400;">Editor’s Note: We are not responsible for the anger or confusion you may feel listening to these rankings. The panel acts alone and without outside guidance (unfortunately).</span></i></p>
<p><iframe loading="lazy" src="https://share.transistor.fm/e/98c965b4" width="100%" height="180" frameborder="no" scrolling="no" seamless=""></iframe><br />
<iframe loading="lazy" src="https://open.spotify.com/embed/episode/3YJfBgsSlpg2qfmosixSlq?utm_source=generator" width="100%" height="232" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><i><span style="font-weight: 400;">This week’s panel: Newsletter editor Isabelle Juarez, news editor Camryn Dadey, Diversity, Equity and Inclusion editor Emma Hall, visuals editor Ayanna Williams and arts and entertainment staffer Zachary Cimaglio</span></i></p>
<figure id="attachment_75813" aria-describedby="caption-attachment-75813" style="width: 450px" class="wp-caption aligncenter"><img loading="lazy" class="size-medium wp-image-75813" src="https://statehornet.com/wp-content/uploads/2021/10/my-image-450x234.png" alt="" width="450" height="234" srcset="https://statehornet.com/wp-content/uploads/2021/10/my-image-450x234.png 450w, https://statehornet.com/wp-content/uploads/2021/10/my-image-900x469.png 900w, https://statehornet.com/wp-content/uploads/2021/10/my-image-70x36.png 70w, https://statehornet.com/wp-content/uploads/2021/10/my-image-768x400.png 768w, https://statehornet.com/wp-content/uploads/2021/10/my-image-300x156.png 300w, https://statehornet.com/wp-content/uploads/2021/10/my-image.png 1075w" sizes="(max-width: 450px) 100vw, 450px" /><figcaption id="caption-attachment-75813" class="wp-caption-text">This is the panel&#8217;s definitive ranking of popular candies. Are they right or wrong?</figcaption></figure>
<p><span style="font-weight: 400;">Music: Halloween Theme 1 by Alexander Nakarada</span></p>
<p><span style="font-weight: 400;">Link: https://incompetech.filmmusic.io/song/4735-halloween-theme-1</span></p>
<p><span style="font-weight: 400;">License: https://filmmusic.io/standard-license</span></p>
</span><div class="clear"></div></div></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class="aboutwriter">
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://statehornet.com/wp-content/uploads/2021/10/jj-300x300.png' alt='Photo of Isabelle Juarez'/></div><a href="https://statehornet.com/staff_profile/isabelle-juarez/"><div class='sc_title'>Isabelle Juarez, newsletter editor</div></a><div class='sc_bio'><span style="font-weight: 400;">Isabelle Juarez joined The State Hornet fall 2020 and is currently in her second semester as newsletter editor. Isabelle started in the diversity and identity beat where she won an award in COVID-19 coverage from the Associated Collegiate Press before becoming co-deputy news editor. Isabelle is a senior political science-journalism major.</span><br />
<table><tr><td><a class="bio-twitter-circle" href="https://twitter.com/isabellejjuarez"><img class="bio-twitter-glyph" src="https://statehornet.com/wp-content/uploads/2020/12/Twitter_Logo_WhiteOnTransparent.png" /></a></td><td><a class="bio-ig-circle" href="https://www.instagram.com/isabellejjuarez/"><img class="bio-ig-glyph" src="https://statehornet.com/wp-content/uploads/2020/12/ig-logo_WhiteOnTransparent-2.png" /></a></td></tr></table><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://statehornet.com/wp-content/uploads/2021/10/camryn-300x300.png' alt='Photo of Camryn Dadey'/></div><a href="https://statehornet.com/staff_profile/camryn-dadey/"><div class='sc_title'>Camryn Dadey, news editor</div></a><div class='sc_bio'><div><span style="font-weight: 400;">Camryn Dadey is The State Hornet’s news editor. A Sacramento native, she has interned at POLITICO and is president of Sac State’s chapter of the Society of Professional Journalists. She has worked at The State Hornet since fall 2020 and is majoring in political science-journalism.</span></div><br />
<table><tr><td><a class="bio-twitter-circle" href="https://twitter.com/camryndadey"><img class="bio-twitter-glyph" src="https://statehornet.com/wp-content/uploads/2020/12/Twitter_Logo_WhiteOnTransparent.png" /></a></td><td><a class="bio-ig-circle" href="https://www.instagram.com/camryn.dadey/"><img class="bio-ig-glyph" src="https://statehornet.com/wp-content/uploads/2020/12/ig-logo_WhiteOnTransparent-2.png" /></a></td></tr></table><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://statehornet.com/wp-content/uploads/2021/10/emma-300x300.png' alt='Photo of Emma Hall'/></div><a href="https://statehornet.com/staff_profile/emma-hall/"><div class='sc_title'>Emma Hall, diversity, equity and inclusion editor</div></a><div class='sc_bio'><span style="font-weight: 400;">Emma Hall is The State Hornet’s Diversity, Equity and Inclusion editor. Hall’s work has been featured with KQED, The Pleasanton Weekly, High Country News, The Advocate at Contra Costa College and The Inquirer at Diablo Valley College. Alongside The State Hornet, she works for the CalMatters College Journalism Network covering community colleges.</span><br />
<table><tr><td><a class="bio-twitter-circle" href="https://twitter.com/emmahhall1"><img class="bio-twitter-glyph" src="https://statehornet.com/wp-content/uploads/2020/12/Twitter_Logo_WhiteOnTransparent.png" /></a></td><td><a class="bio-ig-circle" href="https://www.instagram.com/emma.hhall/"><img class="bio-ig-glyph" src="https://statehornet.com/wp-content/uploads/2020/12/ig-logo_WhiteOnTransparent-2.png" /></a></td></tr></table><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://statehornet.com/wp-content/uploads/2021/10/ayaana-300x300.png' alt='Photo of Ayaana Williams'/></div><a href="https://statehornet.com/staff_profile/ayaana-williams/"><div class='sc_title'>Ayaana Williams, visuals editor</div></a><div class='sc_bio'><div><span style="font-weight: 400;">Ayaana Williams (she/her)  is the visuals editor for The State Hornet. She is a multimedia journalist with a background in writing, broadcast, radio, film, photography and more. This is her first semester on The State Hornet staff. She was previously the features editor for The Collegian and editor-in-chief of her high school newspaper. She plans on graduating in spring 2022 and pursuing a career in broadcast media.</span></div><br />
<table><tr><td><a class="bio-twitter-circle" href="https://twitter.com/ayaanawilliams"><img class="bio-twitter-glyph" src="https://statehornet.com/wp-content/uploads/2020/12/Twitter_Logo_WhiteOnTransparent.png" /></a></td><td><a class="bio-ig-circle" href="https://www.instagram.com/ayaanapana/"><img class="bio-ig-glyph" src="https://statehornet.com/wp-content/uploads/2020/12/ig-logo_WhiteOnTransparent-2.png" /></a></td></tr></table><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://statehornet.com/wp-content/uploads/2021/10/zach-300x300.png' alt='Photo of Zachary Cimaglio'/></div><a href="https://statehornet.com/staff_profile/zachary-cimaglio/"><div class='sc_title'>Zachary Cimaglio, arts and entertainment writer</div></a><div class='sc_bio'><span style="font-weight: 400;">Zachary Cimaglio is a beat reporter for the arts & entertainment section of The State Hornet. He joined The State Hornet in fall 2021, making this his inaugural semester as a reporter. Zachary was formerly a history major before demoting it to a minor in favor of journalism, and he hopes to become a full-time writer and reporter in the near future.</span><br />
<table><tr><td><a class="bio-twitter-circle" href="https://twitter.com/ZakarTheGreat"><img class="bio-twitter-glyph" src="https://statehornet.com/wp-content/uploads/2020/12/Twitter_Logo_WhiteOnTransparent.png" /></a></td><td><a class="bio-ig-circle" href="https://www.instagram.com/zach_and_cheez/"><img class="bio-ig-glyph" src="https://statehornet.com/wp-content/uploads/2020/12/ig-logo_WhiteOnTransparent-2.png" /></a></td></tr></table><div class='clear'></div></div></div><div class="clear"></div></div></div><div id="sidebar" class="sidebar-template">			<style>
									.sno-sno_text-4 .widgetbody { padding-left: 0px; padding-right: 0px; }
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-sno_text-4">
					<div class="snotextwidget">		

									<!-- Sidebar [async] --> 
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> 
<script type="text/javascript"> 
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || []; 
var abkw = window.abkw || ''; 
var plc321218 = window.plc321218 || 0; 
document.write('<'+'div id="placement_321218_'+plc321218+'"></'+'div>'); 
AdButler.ads.push({handler: function(opt){ AdButler.register(173366, 321218, [300,250], 'placement_321218_'+opt.place, opt); }, opt: { place: plc321218++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }}); 
</script>							
			</div>
								<div class="clear"></div>
		</div>
</section>
		
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-40' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:4px solid #004e38;border-top:0px solid #004e38;background:#ffffff;"><div class="widget7 widgettitle" role="heading"><a href='https://statehornet.com/category/news/?list'>News</a></div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style=""><div class='catboxthumbnail' id='photowrap-cat4075863' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4075863'><a href='https://statehornet.com/2021/10/sac-state-says-sac-state-students-thoughts-on-skip-bishop-and-anti-racism-plan/#photo'><img src='https://statehornet.com/wp-content/uploads/2021/10/sacstatesays-900x506.png' class='enlarge-effect' style='width:100%' id='grow-cat4075863' alt='Sac State Says: Sac State students thoughts on Skip Bishop and anti-racism plan'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://statehornet.com/2021/10/sac-state-says-sac-state-students-thoughts-on-skip-bishop-and-anti-racism-plan/' class='homeheadline' style='font-size:22px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Sac State Says: Sac State students thoughts on Skip Bishop and anti-racism plan'>Sac State Says: Sac State students thoughts on Skip Bishop and anti-racism plan</a></div></div><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat4075677' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4075677'><a href='https://statehornet.com/2021/10/sac-state-artist-theater-student-challenges/#photo'><img src='https://statehornet.com/wp-content/uploads/2021/10/jj-featured.CR2_-900x601.jpg' class='enlarge-effect' style='width:100%' id='grow-cat4075677' alt='Sac State’s lead in “The Rocky Horror Show” shares experiences being Two-Spirit, drag artist'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://statehornet.com/2021/10/sac-state-artist-theater-student-challenges/' class='homeheadline' style='font-size:22px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Sac State’s lead in “The Rocky Horror Show” shares experiences being Two-Spirit, drag artist'>Sac State’s lead in “The Rocky Horror Show” shares experiences being Two-Spirit, drag artist</a></div><p>Jones proceeded to send an email to the director of the show Michelle Felten because she said this was the first time there was a specific role that she really wanted. “I got that email from J.J. saying ‘would you consider casting a woman in this part?’” Michelle Felten, director of “The Rocky Horror Show,” said. </p></div><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat4075654' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4075654'><a href='https://statehornet.com/2021/10/sac-state-theatre-rocky-horror-canceled/#photo'><img src='https://statehornet.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-23-at-1.10.17-PM-900x676.png' class='enlarge-effect' style='width:100%' id='grow-cat4075654' alt='Sac State ‘Rocky Horror’ performance canceled Thursday after actor injured in car accident'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://statehornet.com/2021/10/sac-state-theatre-rocky-horror-canceled/' class='homeheadline' style='font-size:22px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Sac State ‘Rocky Horror’ performance canceled Thursday after actor injured in car accident'>Sac State ‘Rocky Horror’ performance canceled Thursday after actor injured in car accident</a></div><p>A performance of Sacramento State Department of Theatre and Dance’s “The Rocky Horror Show” was canceled Thursday due to a lead actor suffering injuries from a car accident, according to director Michelle Felten.</p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2021/10/state-hornet-buzzed-astrology-signs/#photo'><img src='https://statehornet.com/wp-content/uploads/2021/10/chrome_XzsVNzjPTW-450x253.png' id='grow-stb75837'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='STATE HORNET BUZZED: Astrology Signs'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb75837').mouseenter(function() {
   											jQuery('#grow-stb75837').removeClass('shrink');
   											jQuery('#grow-stb75837').removeClass('grow');
   											jQuery('#grow-stb75837').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb75837').addClass('shrink');
   										});});</script><p class='stb-cat'>Buzzed</p><p class="relatedtitle"><a href="https://statehornet.com/2021/10/state-hornet-buzzed-astrology-signs/">STATE HORNET BUZZED: Astrology Signs</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2021/10/sac-state-buzzed-astrology-debate-zodiac-signs-chart/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/10/2-300x300.png' id='grow-stb75587'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Graphic made in Canva'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb75587').mouseenter(function() {
   											jQuery('#grow-stb75587').removeClass('shrink');
   											jQuery('#grow-stb75587').removeClass('grow');
   											jQuery('#grow-stb75587').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb75587').addClass('shrink');
   										});});</script><p class='stb-cat'>Buzzed</p><p class="relatedtitle"><a href="https://statehornet.com/2021/10/sac-state-buzzed-astrology-debate-zodiac-signs-chart/">Astrology signs — a fun way to connect with friends or completely pointless?: STATE HORNET BUZZED</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2021/05/inaugural-podcast-section-unpacks-a-semester-of-content-state-hornet-buzzed/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/10/2-300x300.png' id='grow-stb73698'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Graphic made in Canva'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb73698').mouseenter(function() {
   											jQuery('#grow-stb73698').removeClass('shrink');
   											jQuery('#grow-stb73698').removeClass('grow');
   											jQuery('#grow-stb73698').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb73698').addClass('shrink');
   										});});</script><p class='stb-cat'>Buzzed</p><p class="relatedtitle"><a href="https://statehornet.com/2021/05/inaugural-podcast-section-unpacks-a-semester-of-content-state-hornet-buzzed/">Inaugural podcast section unpacks a semester of content: STATE HORNET BUZZED</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2021/04/state-hornet-buzzed-childhood-movies-best-worst-and-underrated/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/10/2-300x300.png' id='grow-stb72705'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Graphic made in Canva'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb72705').mouseenter(function() {
   											jQuery('#grow-stb72705').removeClass('shrink');
   											jQuery('#grow-stb72705').removeClass('grow');
   											jQuery('#grow-stb72705').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb72705').addClass('shrink');
   										});});</script><p class='stb-cat'>Buzzed</p><p class="relatedtitle"><a href="https://statehornet.com/2021/04/state-hornet-buzzed-childhood-movies-best-worst-and-underrated/">STATE HORNET BUZZED: Childhood movies &#8211; best, worst and underrated</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2021/03/state-hornet-buzzed-grammys-2021-reactions-performances/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/10/2-300x300.png' id='grow-stb71921'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Graphic made in Canva'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb71921').mouseenter(function() {
   											jQuery('#grow-stb71921').removeClass('shrink');
   											jQuery('#grow-stb71921').removeClass('grow');
   											jQuery('#grow-stb71921').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb71921').addClass('shrink');
   										});});</script><p class='stb-cat'>Buzzed</p><p class="relatedtitle"><a href="https://statehornet.com/2021/03/state-hornet-buzzed-grammys-2021-reactions-performances/">STATE HORNET BUZZED: The best and worst of a four-hour Grammys</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2021/03/state-hornet-buzzed-mcu-wandavision-phase-4/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/10/2-300x300.png' id='grow-stb71761'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Graphic made in Canva'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb71761').mouseenter(function() {
   											jQuery('#grow-stb71761').removeClass('shrink');
   											jQuery('#grow-stb71761').removeClass('grow');
   											jQuery('#grow-stb71761').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb71761').addClass('shrink');
   										});});</script><p class='stb-cat'>Buzzed</p><p class="relatedtitle"><a href="https://statehornet.com/2021/03/state-hornet-buzzed-mcu-wandavision-phase-4/">STATE HORNET BUZZED: ‘WandaVision’ and the next MCU Phase</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2021/03/state-hornet-buzzed-the-video-game-episode/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/10/2-300x300.png' id='grow-stb71236'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Graphic made in Canva'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb71236').mouseenter(function() {
   											jQuery('#grow-stb71236').removeClass('shrink');
   											jQuery('#grow-stb71236').removeClass('grow');
   											jQuery('#grow-stb71236').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb71236').addClass('shrink');
   										});});</script><p class='stb-cat'>Buzzed</p><p class="relatedtitle"><a href="https://statehornet.com/2021/03/state-hornet-buzzed-the-video-game-episode/">STATE HORNET BUZZED: The video game episode</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2021/02/valentines-day-2021-state-hornet-buzzed/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/10/2-300x300.png' id='grow-stb70528'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Graphic made in Canva'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb70528').mouseenter(function() {
   											jQuery('#grow-stb70528').removeClass('shrink');
   											jQuery('#grow-stb70528').removeClass('grow');
   											jQuery('#grow-stb70528').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb70528').addClass('shrink');
   										});});</script><p class='stb-cat'>Buzzed</p><p class="relatedtitle"><a href="https://statehornet.com/2021/02/valentines-day-2021-state-hornet-buzzed/">STATE HORNET BUZZED: Valentine’s Day bests, worsts and traditions</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/11/state-hornet-buzzed-funny-best-thanksgiving-stories-foods-holiday-songs/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/10/2-300x300.png' id='grow-stb68387'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Graphic made in Canva'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb68387').mouseenter(function() {
   											jQuery('#grow-stb68387').removeClass('shrink');
   											jQuery('#grow-stb68387').removeClass('grow');
   											jQuery('#grow-stb68387').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb68387').addClass('shrink');
   										});});</script><p class='stb-cat'>Buzzed</p><p class="relatedtitle"><a href="https://statehornet.com/2020/11/state-hornet-buzzed-funny-best-thanksgiving-stories-foods-holiday-songs/">STATE HORNET BUZZED: Best and worst Thanksgiving stories, foods and traditions</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/11/state-hornet-buzzed-drinks-we-could-live-off-and-superpowers-wed-have/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/10/2-300x300.png' id='grow-stb67913'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Graphic made in Canva'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb67913').mouseenter(function() {
   											jQuery('#grow-stb67913').removeClass('shrink');
   											jQuery('#grow-stb67913').removeClass('grow');
   											jQuery('#grow-stb67913').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb67913').addClass('shrink');
   										});});</script><p class='stb-cat'>Buzzed</p><p class="relatedtitle"><a href="https://statehornet.com/2020/11/state-hornet-buzzed-drinks-we-could-live-off-and-superpowers-wed-have/">STATE HORNET BUZZED: Drinks we could live off and superpowers we’d have</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																		<div class="sno-designer-area-row sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 100%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-footer-1 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-1"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-designer-row-fullscreen sno-designer-area-row">
					<style>.sno-footercredit, .sno-footercredit a { background: #ffffff !important; color: #000000 !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2021  &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://statehornet.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		








		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-25', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="75810" >
				<div class="sno-color-inverter" data-b96b2e42aafb47adf3e411c1bdb2a2e1="cc589524be2b1cbe473961621b9c57bb"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
											</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstatehornet.com%2F2021%2F10%2Fsac-state-buzzed-halloween-candy%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Is your favorite Halloween candy good, bad, inedible or just ‘mid’?: STATE HORNET BUZZED&amp;url=https%3A%2F%2Fstatehornet.com%2F%3Fp%3D75810" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//statehornet.com/2021/10/sac-state-buzzed-halloween-candy/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
													<div class="sno-comments-policy">
						View our comment policy <a href="https://statehornet.com/state-hornet-comment-policy/">here</a>.					</div>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
					<span class="comments-staff-picks">The State Hornet Picks</span>
					<span class="comments-reader-picks">Reader Picks</span>
					<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width ">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/sac-state-buzzed-halloween-candy/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://statehornet.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="eb81618f09db86104b4ec7018df12a49cc589524be2b1cbe473961621b9c57bb"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-d08a4678392d3f57d4a8aa40c2c818a7="cc589524be2b1cbe473961621b9c57bb"></div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='75810' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/statehornet.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":475409147,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.8.1' id='site_tracking-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/statehornet.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='qppr_frontend_scripts-js-extra'>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</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.2.3' id='qppr_frontend_scripts-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=0.0.2' id='chartsjs-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.0.2' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.8.1' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.3' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.2' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.2' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>








	</body>
</html>