<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The State Hornet RSS 2.0" href="https://statehornet.com/feed/" />
<link rel="alternate" type="text/xml" title="The State Hornet RSS .92" href="https://statehornet.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The State Hornet Atom 0.3" href="https://statehornet.com/feed/atom/" />


<script type="text/javascript">
	var trackcmp_email = '';
	var trackcmp = document.createElement("script");
	trackcmp.async = true;
	trackcmp.type = 'text/javascript';
	trackcmp.src = '//trackcmp.net/visit?actid=475409147&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
	var trackcmp_s = document.getElementsByTagName("script");
	if (trackcmp_s.length) {
		trackcmp_s[0].parentNode.appendChild(trackcmp);
	} else {
		var trackcmp_h = document.getElementsByTagName("head");
		trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
	}
</script>







<title>Volleyball coaches’ careers come full circle at Sac State &#8211; The State Hornet</title>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Volleyball coaches’ careers come full circle at Sac State" />
<meta name="twitter:description" content="At one point, every current coach of the Sacramento State volleyball team was a student athlete at the university, juggling volleyball training sessions while attending classes in the very halls students are learning today. Head coach Ruben Volta and assistant coach Ed Jackson both played for the Hornets men’s club&hellip;" />
<meta name="twitter:image:src" content="https://statehornet.com/wp-content/uploads/2019/11/FEATURED-2.jpg" />
<link rel="alternate" type="application/rss+xml" title="The State Hornet &raquo; Volleyball coaches’ careers come full circle at Sac State Comments Feed" href="https://statehornet.com/2019/11/volleyball-coaches-careers-come-full-circle-at-sac-state/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/statehornet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://statehornet.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://statehornet.com/wp-includes/css/dashicons.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://statehornet.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://statehornet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://statehornet.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='https://statehornet.com/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://statehornet.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://statehornet.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CAnton%3A400%2C700%7CCrimson+Text%3A400%2C700&#038;display=swap&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://statehornet.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180213' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://statehornet.com/wp-content/themes/snoflex/style.css?ver=20191025' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://statehornet.com/wp-content/plugins/newsletter/style.css?ver=6.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='dry_awp_theme_style-css'  href='https://statehornet.com/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=5.2.4' type='text/css' media='all' />
<style id='dry_awp_theme_style-inline-css' type='text/css'>
@media screen and (max-width: 1024px) {	.csColumn {		clear: both !important;		float: none !important;		text-align: center !important;		margin-left:  10% !important;		margin-right: 10% !important;		width: 80% !important;	}	.csColumnGap {		display: none !important;	}}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://statehornet.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","nonce":"7494556dab","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190209'></script>
<link rel='https://api.w.org/' href='https://statehornet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://statehornet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://statehornet.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Eastern Washington upsets Sac State volleyball team in five sets' href='https://statehornet.com/2019/11/eastern-washington-upsets-sac-state-volleyball/' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://statehornet.com/?p=59369' />
<link rel="alternate" type="application/json+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2019%2F11%2Fvolleyball-coaches-careers-come-full-circle-at-sac-state%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2019%2F11%2Fvolleyball-coaches-careers-come-full-circle-at-sac-state%2F&#038;format=xml" />
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us18.list-manage.com","uuid":"80495e1db18e0309dc9e73d14","lid":"879a41dada"}) })</script><style type="text/css">#at_preview .preview_footer {
                background: #fcfcfc !important;
                font-size: 70% !important;
            }
            #at_preview .preview_footer a,#at_preview .preview_footer {
                text-decoration: none !important;
                text-transform: uppercase !important;
            }</style>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
          }
        </style>
		<link rel="stylesheet" href="https://statehornet.com/wp-content/plugins/printfriendly/printfriendly.css" media="screen" />
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Volleyball coaches’ careers come full circle at Sac State" />
<meta property="og:type" content="article" />
<meta name="author" content="Robyn Dobson" />
<meta property="og:url" content="https://statehornet.com/2019/11/volleyball-coaches-careers-come-full-circle-at-sac-state/" />
<meta property="og:image" content="https://statehornet.com/wp-content/uploads/2019/11/FEATURED-2-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The State Hornet" />
	<meta property="og:description" content="At one point, every current coach of the Sacramento State volleyball team was a student athlete at the university, juggling volleyball training sessions while attending classes in the very halls students are learning today. Head coach Ruben Volta and assistant coach Ed Jackson both played for the Hornets men’s club volleyball team, as Sac State..." />
	<meta name="description" content="At one point, every current coach of the Sacramento State volleyball team was a student athlete at the university, juggling volleyball training sessions while attending classes in the very halls students are learning today. Head coach Ruben Volta and assistant coach Ed Jackson both played for the Hornets men’s club volleyball team, as Sac State..." />
	<meta property="article:section" content="Featured" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->


<!-- Facebook Open Graph protocol plugin NEEDS an admin or app ID to work, please visit the plugin settings page! -->
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-70x70.jpg" sizes="32x32" />
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />
<meta name="msapplication-TileImage" content="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />









<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<!-- Leaderboard [async] --> 
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> 
<script type="text/javascript"> 
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || []; 
var abkw = window.abkw || ''; 
var plc321217 = window.plc321217 || 0; 
document.write('<'+'div id="placement_321217_'+plc321217+'"></'+'div>'); 
AdButler.ads.push({handler: function(opt){ AdButler.register(173366, 321217, [728,90], 'placement_321217_'+opt.place, opt); }, opt: { place: plc321217++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }}); 
</script>	 </div>
	 
	 	
	</div>
</div>
<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://statehornet.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/user/statehornet">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="http://instagram.com/statehornet">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="http://twitter.com/thestatehornet">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="http://facebook.com/statehornet">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://statehornet.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8823" action="https://statehornet.com/">
			<div class="search-button-container" id="searchthis8823">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8823" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8823" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8823" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8823" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://statehornet.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://statehornet.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-57021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57021"><a href="https://statehornet.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-57022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57022"><a href="https://statehornet.com/category/news/asi_news/">ASI</a></li>
	<li id="menu-item-57023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57023"><a href="https://statehornet.com/category/news/higher_education/">Higher Education</a></li>
	<li id="menu-item-57026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57026"><a href="https://statehornet.com/category/news/diversity_identity/">Diversity/Identity</a></li>
	<li id="menu-item-57025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57025"><a href="https://statehornet.com/category/news/food_insecurity/">Food Insecurity</a></li>
	<li id="menu-item-57024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57024"><a href="https://statehornet.com/category/news/housing/">Housing</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-175"><a href="https://statehornet.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-30231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30231"><a href="https://statehornet.com/category/sports/sports-baseball/">Baseball</a></li>
	<li id="menu-item-30232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30232"><a href="https://statehornet.com/category/sports/sports-basketball/">Basketball</a></li>
	<li id="menu-item-30233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30233"><a href="https://statehornet.com/category/sports/intramural_sports/">Intramural</a></li>
	<li id="menu-item-30234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30234"><a href="https://statehornet.com/category/sports/sports-cross-country/">Cross Country</a></li>
	<li id="menu-item-30235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30235"><a href="https://statehornet.com/category/sports/sports-football/">Football</a></li>
	<li id="menu-item-30236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30236"><a href="https://statehornet.com/category/sports/sports-golf/">Golf</a></li>
	<li id="menu-item-30237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30237"><a href="https://statehornet.com/category/sports/sports-gymnastics/">Gymnastics</a></li>
	<li id="menu-item-57028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57028"><a href="https://statehornet.com/category/sports/sports-m-w-tennis/">Tennis</a></li>
	<li id="menu-item-30241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30241"><a href="https://statehornet.com/category/sports/sports-rowing/">Rowing</a></li>
	<li id="menu-item-30242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30242"><a href="https://statehornet.com/category/sports/sports-soccer/">Soccer</a></li>
	<li id="menu-item-30243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30243"><a href="https://statehornet.com/category/sports/sports-softball/">Softball</a></li>
	<li id="menu-item-30245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30245"><a href="https://statehornet.com/category/sports/sports-track-and-field/">Track And Field</a></li>
	<li id="menu-item-30247" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30247"><a href="https://statehornet.com/category/sports/sports-volleyball/">Volleyball</a></li>
	<li id="menu-item-57027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57027"><a href="https://statehornet.com/category/sports/esports/">Esports</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://statehornet.com/category/ae/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-28187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28187"><a href="https://statehornet.com/category/ae/arts/">Art</a></li>
	<li id="menu-item-30227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30227"><a href="https://statehornet.com/category/ae/food/">Food</a></li>
	<li id="menu-item-57029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57029"><a href="https://statehornet.com/category/ae/music/">Music</a></li>
	<li id="menu-item-30270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30270"><a href="https://statehornet.com/category/ae/theater/">Theater</a></li>
	<li id="menu-item-57030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57030"><a href="https://statehornet.com/category/ae/film/">Film</a></li>
</ul>
</li>
<li id="menu-item-57033" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-57033"><a href="https://statehornet.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-57049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57049"><a href="https://statehornet.com/category/features/news_features/">News Features</a></li>
	<li id="menu-item-57050" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57050"><a href="https://statehornet.com/category/features/sports_features/">Sports Features</a></li>
	<li id="menu-item-57051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57051"><a href="https://statehornet.com/category/features/ae_features/">Arts &#038; Entertainment</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://statehornet.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-28194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28194"><a href="https://statehornet.com/category/opinion/opinion-editorials/">Editorials</a></li>
	<li id="menu-item-57031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57031"><a href="https://statehornet.com/category/opinion/reviews_opinions/">Reviews</a></li>
	<li id="menu-item-57032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57032"><a href="https://statehornet.com/category/opinion/columns_reviews/">Columns</a></li>
</ul>
</li>
<li id="menu-item-57047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57047"><a href="https://statehornet.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-552"><a href="https://statehornet.com/category/multimedia/video/">Video</a></li>
	<li id="menu-item-57037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57037"><a href="https://statehornet.com/category/multimedia/podcast/">Podcast</a>
	<ul class="sub-menu">
		<li id="menu-item-57038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57038"><a href="https://statehornet.com/category/multimedia/podcast/news_podcast/">News Podcast</a></li>
		<li id="menu-item-57040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57040"><a href="https://statehornet.com/category/multimedia/podcast/sports-podcast/">Sports Podcast</a></li>
		<li id="menu-item-57039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57039"><a href="https://statehornet.com/category/multimedia/podcast/shiavons-jawn/">Shiavon&#8217;s Jawn</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-30211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30211"><a href="https://statehornet.com/contact/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-30255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30255"><a href="https://statehornet.com/contact/staff-2/">Staff</a></li>
	<li id="menu-item-58777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58777"><a href="https://statehornet.com/tips-and-suggestions/">Tips and suggestions</a></li>
	<li id="menu-item-30251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30251"><a href="https://statehornet.com/advertise-in-the-state-hornet/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-57046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57046"><a href="http://bit.ly/SHNewsletterArchive">Newsletters</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="/wp-content/uploads/2016/08/cropped-Bannerlogo.jpg" class="headerimage" alt="The student news site of Sacramento State University" /></div><div class="headerlink headermedium" style="display:none"><img src="/wp-content/uploads/2016/08/cropped-Bannerlogo.jpg" class="headerimage" alt="The student news site of Sacramento State University" /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2016/08/cropped-Bannerlogo.jpg" class="headerlink headerimage" alt="The student news site of Sacramento State University" /></div><h1 style="display:none" aria-hidden="true">The State Hornet</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://statehornet.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://statehornet.com"><img src="/wp-content/uploads/2016/08/cropped-Bannerlogo.jpg" class="headerimage" alt="The student news site of Sacramento State University" /></a></div><h1 style="display:none">The State Hornet</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a.jpg" alt="The student news site of Sacramento State University" />
							</li></a>
						</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57021"><a href="https://statehornet.com/category/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57022"><a href="https://statehornet.com/category/news/asi_news/">ASI</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57023"><a href="https://statehornet.com/category/news/higher_education/">Higher Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57026"><a href="https://statehornet.com/category/news/diversity_identity/">Diversity/Identity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57025"><a href="https://statehornet.com/category/news/food_insecurity/">Food Insecurity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57024"><a href="https://statehornet.com/category/news/housing/">Housing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30231"><a href="https://statehornet.com/category/sports/sports-baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30232"><a href="https://statehornet.com/category/sports/sports-basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30233"><a href="https://statehornet.com/category/sports/intramural_sports/">Intramural</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30234"><a href="https://statehornet.com/category/sports/sports-cross-country/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30235"><a href="https://statehornet.com/category/sports/sports-football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30236"><a href="https://statehornet.com/category/sports/sports-golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30237"><a href="https://statehornet.com/category/sports/sports-gymnastics/">Gymnastics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57028"><a href="https://statehornet.com/category/sports/sports-m-w-tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30241"><a href="https://statehornet.com/category/sports/sports-rowing/">Rowing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30242"><a href="https://statehornet.com/category/sports/sports-soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30243"><a href="https://statehornet.com/category/sports/sports-softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30245"><a href="https://statehornet.com/category/sports/sports-track-and-field/">Track And Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30247"><a href="https://statehornet.com/category/sports/sports-volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57027"><a href="https://statehornet.com/category/sports/esports/">Esports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/ae/">A&#038;E</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28187"><a href="https://statehornet.com/category/ae/arts/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30227"><a href="https://statehornet.com/category/ae/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57029"><a href="https://statehornet.com/category/ae/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30270"><a href="https://statehornet.com/category/ae/theater/">Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57030"><a href="https://statehornet.com/category/ae/film/">Film</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-57033" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57049"><a href="https://statehornet.com/category/features/news_features/">News Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57050"><a href="https://statehornet.com/category/features/sports_features/">Sports Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57051"><a href="https://statehornet.com/category/features/ae_features/">Arts &#038; Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28194"><a href="https://statehornet.com/category/opinion/opinion-editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57031"><a href="https://statehornet.com/category/opinion/reviews_opinions/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57032"><a href="https://statehornet.com/category/opinion/columns_reviews/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57047" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-552"><a href="https://statehornet.com/category/multimedia/video/">Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57037" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/multimedia/podcast/">Podcast</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57038"><a href="https://statehornet.com/category/multimedia/podcast/news_podcast/">News Podcast</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57040"><a href="https://statehornet.com/category/multimedia/podcast/sports-podcast/">Sports Podcast</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57039"><a href="https://statehornet.com/category/multimedia/podcast/shiavons-jawn/">Shiavon&#8217;s Jawn</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30211" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/contact/">Contact us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30255"><a href="https://statehornet.com/contact/staff-2/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58777"><a href="https://statehornet.com/tips-and-suggestions/">Tips and suggestions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30251"><a href="https://statehornet.com/advertise-in-the-state-hornet/">Advertising</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57046"><a href="http://bit.ly/SHNewsletterArchive">Newsletters</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						jQuery('#subnavbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if (jQuery( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if (jQuery('#menu-more-bottom').is(':visible')) { moreWidth = jQuery('#menu-more-bottom').width(); }			
																						minilogo = jQuery('#mini-logo-bottom').width();
																													var MenuBottomWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if ((jQuery('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								jQuery('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if (jQuery('#menu-more-bottom').is(':hidden')) { jQuery('#menu-more-bottom').css({display: "block"}); }			
								if ((jQuery('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									jQuery('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								jQuery('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 							<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:5000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="bndate">November 3</span><span class="breakingnewsheadline"><a href="https://statehornet.com/2019/11/volleyball-coaches-careers-come-full-circle-at-sac-state/">Volleyball coaches’ careers come full circle at Sac State</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">November 3</span><span class="breakingnewsheadline"><a href="https://statehornet.com/2019/11/eastern-washington-upsets-sac-state-volleyball/">Eastern Washington upsets Sac State volleyball team in five sets</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">November 2</span><span class="breakingnewsheadline"><a href="https://statehornet.com/2019/11/no-6-hornets-football-shut-down-by-no-3-weber-state-in-36-17-loss/">No. 6 Sac State football team shut down by No. 3 Weber State in 36-17 loss</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-59369' class='snopostid'><div id='storypage' class='full-width sno-story-59369'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://statehornet.com/category/top-stories/' rel='category tag'>Featured</a></li><li class='blockscategory'><a href='https://statehornet.com/category/features/' rel='category tag'>Features</a></li><li class='blockscategory'><a href='https://statehornet.com/category/sports/' rel='category tag'>Sports</a></li><li class='blockscategory'><a href='https://statehornet.com/category/features/sports_features/' rel='category tag'>Sports Features</a></li><li class='blockscategory'><a href='https://statehornet.com/category/sports/sports-volleyball/' rel='category tag'>Volleyball</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Volleyball coaches’ careers come full circle at Sac State</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Coaches are alumni with national and conference championship wins</p></div><div id="storymeta" class="storymeta"><p> <a href="https://statehornet.com/staff/?writer=Robyn%20Dobson" class="creditline">Robyn Dobson</a><span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">November 3, 2019</span></span></p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photosingle59369' href='#photo'><img src='https://statehornet.com/wp-content/uploads/2019/11/FEATURED-2-900x600.jpg' alt='Volleyball+coaches+Ed+Jackson%2C+Ruben+Volta+and+Sarah+Chlebana+pose+for+a+photo+before+practice+Wednesday%2C+Oct.+23+at+Yosemite+Hall.+Jackson%2C+Volta+and+Chlebana+were+all+student+athletes+at+Sac+State%2C+earning+national+and+conference+championships.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle59369 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle59369' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">Volleyball coaches’ careers come full circle at Sac State</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle59369  sfi_has_caption'><img id="imagesingle59369" src="https://statehornet.com/wp-content/uploads/2019/11/FEATURED-2.jpg" alt="Volleyball coaches Ed Jackson, Ruben Volta and Sarah Chlebana pose for a photo before practice Wednesday, Oct. 23 at Yosemite Hall. Jackson, Volta and Chlebana were all student athletes at Sac State, earning national and conference championships." class="enlarged-photo" data-width="1501" data-height="1001"/></div><div class='photo-caption-container'><p class='photocaptionremodal'>Volleyball coaches Ed Jackson, Ruben Volta and Sarah Chlebana pose for a photo before practice Wednesday, Oct. 23 at Yosemite Hall. Jackson, Volta and Chlebana were all student athletes at Sac State, earning national and conference championships.</p><p class='photocreditremodal'><p class="photocredit"><a href="https://statehornet.com/staff/?writer=Robyn%20Dobson">Robyn Dobson</a></p></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'>Volleyball coaches Ed Jackson, Ruben Volta and Sarah Chlebana pose for a photo before practice Wednesday, Oct. 23 at Yosemite Hall. Jackson, Volta and Chlebana were all student athletes at Sac State, earning national and conference championships.</p><p class='photocredit'><p class="photocredit"><a href="https://statehornet.com/staff/?writer=Robyn%20Dobson">Robyn Dobson</a></p></p></div></div></div><script type="text/javascript">
												jQuery(document).ready(function() {
													jQuery(function(){
														jQuery('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															jQuery('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	jQuery('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														jQuery(".modal-photosingle59369").click(function() {
															sno_slideshow_open = 'yes';
															var inst = jQuery("[data-remodal-id=modal-photosingle59369]").remodal();
															inst.open();
															scalephoto();
											//				var slideshow_area_heightsingle59369 = jQuery('.single-photo-container').height(); 
											//				var photo_heightsingle59369 = 1001;
											//		
											//				if (photo_heightsingle59369 < slideshow_area_heightsingle59369 ) {
											//					var top_marginsingle59369 = (slideshow_area_heightsingle59369 - photo_heightsingle59369)/2;
											//					jQuery('#imagesingle59369').css("margin-top", top_marginsingle59369);
											//				}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							jQuery(".slideshow-photo-containersingle59369").each(function(){
								  							photo_w = jQuery(this).find('img').attr('data-width');
								  							photo_h = jQuery(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = jQuery(this).width();
								  							area_h = jQuery(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							jQuery(this).find('img').addClass('forcefill');
									  						} else {
									  							jQuery(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													jQuery(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://statehornet.com/staff/?writer=Robyn%20Dobson">Robyn Dobson</a></p><p class="photocaption">Volleyball coaches Ed Jackson, Ruben Volta and Sarah Chlebana pose for a photo before practice Wednesday, Oct. 23 at Yosemite Hall. Jackson, Volta and Chlebana were all student athletes at Sac State, earning national and conference championships.</p></div></div><span class="storycontent"><div class="pf-content"><p><span style="font-weight: 400;">At one point, every current coach of the Sacramento State volleyball team was a student athlete at the university, juggling volleyball training sessions while attending classes in the very halls students are learning today.</span></p>
<p><span style="font-weight: 400;">Head coach Ruben Volta and assistant coach Ed Jackson both played for the Hornets men’s club volleyball team, as Sac State does not have an officially sanctioned NCAA men’s volleyball team. Assistant coach Sarah Chlebana was recruited to play for the women’s team in 1997.</span></p>
<p><span style="font-weight: 400;">After graduating, Volta, Jackson and Chlebana all left Sac State to pursue careers in coaching elsewhere. Eventually, all three coaches found their way back to their alma mater. </span></p>
<p><span style="font-weight: 400;">The three coaches’ paths have intertwined since their playing days and continued to cross well into their coaching careers. </span></p>
<p><span style="font-weight: 400;">“I met Ruben and Ed while I was in college and Ruben actually became the volunteer assistant my senior year,” Chlebana said. “So I’ve known these guys for a long time.”</span></p>
<p><span style="font-weight: 400;">Sac State is the only volleyball program in the Big Sky Conference where the entire coaching staff is comprised of the university’s alumni. </span></p>
<p><span style="font-weight: 400;">Volta began his volleyball career and road to Sac State at De Anza College in his hometown of Cupertino, California. </span></p>
<p><span style="font-weight: 400;">“One of my cousins was going to school here (at Sac State) and I actually came up and stayed in the dorms with him,” Volta said. “I stayed the weekend with him, we hung out and he showed me around and I liked it. I thought this was a really neat campus.”</span></p>
<p><span style="font-weight: 400;">Volta then attended Sac State to pursue a degree in physical education, joining the Hornets men’s club volleyball team and playing for four years (1991-93, 1995). </span></p>
<div id="attachment_59373" style="width: 430px" class="wp-caption alignright"><img aria-describedby="caption-attachment-59373" class="size-medium wp-image-59373" src="https://statehornet.com/wp-content/uploads/2019/11/body2Ruben-420x300.jpg" alt="" width="420" height="300" srcset="https://statehornet.com/wp-content/uploads/2019/11/body2Ruben-420x300.jpg 420w, https://statehornet.com/wp-content/uploads/2019/11/body2Ruben-70x50.jpg 70w, https://statehornet.com/wp-content/uploads/2019/11/body2Ruben-300x214.jpg 300w, https://statehornet.com/wp-content/uploads/2019/11/body2Ruben.jpg 604w" sizes="(max-width: 420px) 100vw, 420px" /><p id="caption-attachment-59373" class="wp-caption-text"><span class="photocreditinline">Courtesy of Ruben Volta</span><br />Head volleyball coach Ruben Volta sets the ball to his teammate during a match. Volta played for the Hornets men&#8217;s club volleyball team for four years (1991-93, 1995).</p></div>
<p><span style="font-weight: 400;">It was here that Volta met Jackson and the two became teammates, playing together during the ‘92 and ‘93 seasons. </span></p>
<p><span style="font-weight: 400;">“We’ve been through a lot together,” Jackson said. “We were teammates and then after that, we ended up being roommates for a little while for a few years. It just went full circle eventually.”</span></p>
<p><span style="font-weight: 400;">During his time on the club team, Volta earned All-American honors as a setter and won a National Club Championship in 1995 after going undefeated during the season. </span></p>
<p><span style="font-weight: 400;">Volta and his club team beat Maryland University in the finals of a tournament that featured 64 club teams from around the nation. </span></p>
<p><span style="font-weight: 400;">In 1995, after experiencing success as a player, Volta opened the High Voltage volleyball facility in Sacramento.</span></p>
<p><span style="font-weight: 400;">In 2000, Volta returned to Sac State, joining the coaching staff as a volunteer assistant. This was the same year as Chlebana’s senior year at the university.</span></p>
<p><span style="font-weight: 400;">Chlebana, who is originally from Calgary, Alberta, Canada, started playing volleyball as a teen thanks to the encouragement of a friend.</span></p>
<p><span style="font-weight: 400;">“My mom played basketball and because I was taller than everyone else in eighth and ninth grade, my friend pulled me to volleyball tryouts,” Chlebana said. “I was terrible, I was so bad. I didn’t play at all, but I worked really, really hard and ended up falling in love with volleyball.”</span></p>
<p><span style="font-weight: 400;">Chlebana was recruited to play for Sac State while she was still in Canada by former head coach Debby Colberg. </span></p>
<p><span style="font-weight: 400;">Chlebana played for the Hornets from 1997-2000, where she helped lead the team to four consecutive Big Sky Championships and NCAA tournament appearances. </span></p>
<div id="attachment_59374" style="width: 231px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-59374" class="wp-image-59374 size-medium" src="https://statehornet.com/wp-content/uploads/2019/11/body1Sarah-221x300.jpg" alt="" width="221" height="300" srcset="https://statehornet.com/wp-content/uploads/2019/11/body1Sarah-221x300.jpg 221w, https://statehornet.com/wp-content/uploads/2019/11/body1Sarah-52x70.jpg 52w, https://statehornet.com/wp-content/uploads/2019/11/body1Sarah-768x1041.jpg 768w, https://statehornet.com/wp-content/uploads/2019/11/body1Sarah-664x900.jpg 664w, https://statehornet.com/wp-content/uploads/2019/11/body1Sarah-300x407.jpg 300w, https://statehornet.com/wp-content/uploads/2019/11/body1Sarah.jpg 1107w" sizes="(max-width: 221px) 100vw, 221px" /><p id="caption-attachment-59374" class="wp-caption-text"><span class="photocreditinline">Courtesy of Bob Solorio</span><br />Assistant volleyball coach Sarah Chlebana digs the ball during a match in 2000. Chlenbana helped lead the Hornets to four consecutive Big Sky Championships and NCAA tournament appearances during her time as a student athlete.</p></div>
<p><span style="font-weight: 400;">The four-year starter recorded 1,116 kills, 1,348 digs and 271 blocks during her collegiate career. </span></p>
<p><span style="font-weight: 400;">After graduating with a degree in computer science, Chlebana said she initially intended to go straight into a master’s program in applied materials at Sac State. However, when she missed the deadline to apply, Colberg suggested she give coaching a try. </span></p>
<p><span style="font-weight: 400;">Chlebana was eventually hired at Belmont University in Nashville, Tennessee. Chelbana also coached at Syracuse University and Long Island University before she got a call from Volta asking her to return to Sacramento.</span></p>
<p><span style="font-weight: 400;">“Ruben took over the head (coaching) job here in 2008 and called me to see if I would come back and coach with him,” Chlebana said. “It was a tough decision to leave New York City, but ultimately I could not pass up the opportunity to work at my alma mater.” </span></p>
<p><span style="font-weight: 400;">Chlebana returned and coached the Hornets from 2008-14. After a brief stint at Fresno State, Chlebana returned to Sac State in 2018. </span></p>
<p><span style="font-weight: 400;">“There’s a whole other level of pride in coaching at the school that you got to play at as a player,” Chlebana said. “I’m immersed in the traditions of the program over time and there is just a whole other level of pride when the team succeeds and when the program does well.”</span></p>
<p><span style="font-weight: 400;">Jackson was the last of the three to officially join the coaching staff. Jackson became an assistant coach in 2015 when the Hornets’ posted a successful 26-7 overall record. </span></p>
<p><span style="font-weight: 400;">Jackson said he began playing volleyball in high school when his school started a men’s team and the women’s coach encouraged him to attend tryouts.</span></p>
<p><span style="font-weight: 400;">The San Diego native said he transferred from Grossmont College to Sac State after wanting to continue to play volleyball at a collegiate level. </span></p>
<p><span style="font-weight: 400;">Like Volta, Jackson also played four seasons for the Hornets men’s club team (1992-94,1997) while he pursued a degree in psychology. </span></p>
<p><span style="font-weight: 400;">Jackson was a two-time All-American selection for outside hitter and right side hitter and won a National Club Championship in 1997 in Tucson, Arizona.</span></p>
<p><span style="font-weight: 400;">“We actually just played there, with the women’s team, we went to Tucson and played Arizona,” Jackson said about the Sac State volleyball team playing in Tucson earlier this season. “It was the same arena, it was the same gym. For me, it was kind of neat. I hadn’t been back since, so it was the first time I had been back to Tucson since we won the National Championship.”</span></p>
<p><span style="font-weight: 400;">After graduating, Jackson traveled around the country coaching at various universities including the College of William &amp; Mary in Virginia and the Academy of Art University in San Francisco before jumping on the opportunity to return to his alma mater. </span></p>
<p><span style="font-weight: 400;">In 2009, Jackson and Volta were inducted into the Sac State men’s volleyball Hall of Fame. </span></p>
<p><span style="font-weight: 400;">“It’s a nice honor,” Jackson said. “I think the thing that is really special about that is that it’s voted by your former teammates. For the people that you spent a lot of your time with during your college years to think that you were someone worthy enough to be in the hall of fame was a really nice gesture.”</span></p>
<p><span style="font-weight: 400;">Volta, Chlebana and Jackson all stressed how much they enjoy coming to work not only due to their mutual love for the game, but also because they get to come to work and coach with their long-time friends. </span></p>
<p><span style="font-weight: 400;">“The family atmosphere at Sacramento State is so unique and different than anywhere else I’ve worked. People love it here, and everyone pulls for each other,” Chlebana said. “There are many people in the athletics department, and around campus, I’ve known since I was a player, and it’s one of the many things that makes me love coming to work every day.”</span></p>
<div class='related relatedcenter  background-gray shadow borderall sno-animate' style='border-color: #888888;'><h5>Related Stories</h5><div class='relatedrow sno-animate related-1'><a href="https://statehornet.com/2019/10/davis-instagram/" title="Sac State volleyball player exhibits exceptional leadership as team’s lone senior"><img src="https://statehornet.com/wp-content/uploads/2019/09/Featured-11-240x150.jpg" style="width:100%" class="catboxphoto" alt="Sac State volleyball player exhibits exceptional leadership as team’s lone senior" /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2019/10/davis-instagram/">Sac State volleyball player exhibits exceptional leadership as team’s lone senior</a></h5></div><div class='relateddividervert sno-animate related-2'></div><div class='relatedrow sno-animate related-2'><a href="https://statehornet.com/2019/11/eastern-washington-upsets-sac-state-volleyball/" title="Eastern Washington upsets Sac State volleyball team in five sets"><img src="https://statehornet.com/wp-content/uploads/2019/11/GZ9B1107-240x150.jpg" style="width:100%" class="catboxphoto" alt="Eastern Washington upsets Sac State volleyball team in five sets" /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2019/11/eastern-washington-upsets-sac-state-volleyball/">Eastern Washington upsets Sac State volleyball team in five sets</a></h5></div><div class='relateddividervert sno-animate related-3'></div><div class='relatedrow sno-animate related-3'><a href="https://statehornet.com/2019/11/sac-state-volleyball-team-recovers-from-2-0-deficit-to-defeat-idaho/" title="Sac State volleyball team recovers from 2-0 deficit to defeat Idaho"><img src="https://statehornet.com/wp-content/uploads/2019/11/Oct.31-Volleyball-8-240x150.jpg" style="width:100%" class="catboxphoto" alt="Sac State volleyball team recovers from 2-0 deficit to defeat Idaho" /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2019/11/sac-state-volleyball-team-recovers-from-2-0-deficit-to-defeat-idaho/">Sac State volleyball team recovers from 2-0 deficit to defeat Idaho</a></h5></div><div class="clear"></div></div>
<div class="printfriendly pf-alignleft"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div></span></div><div class="clear"></div><script>
        		jQuery(document).ready(function() {
    				jQuery("#commentsbox").click(function() {
    			    	jQuery("#commentsbody").slideToggle('slow');
    			    	jQuery("#expand").toggle();
    			    	jQuery("#collapse").toggle();
    				});
				});				
        		jQuery(document).ready(function() {
    				jQuery("#commentslink").click(function() {
    			    	jQuery("#commentsbody").slideDown('slow');
    			    	jQuery("#expand").hide();
    			    	jQuery("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://statehornet.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="59369" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories readnext" style="display:none"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Read Next </p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://statehornet.com/2019/10/davis-instagram/" title="Sac State volleyball player exhibits exceptional leadership as team’s lone senior"><img src="https://statehornet.com/wp-content/uploads/2019/09/Featured-11-240x150.jpg" class="catstory-photo" alt="Sac State volleyball player exhibits exceptional leadership as team’s lone senior" /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2019/10/davis-instagram/">Sac State volleyball player exhibits exceptional leadership as team’s lone senior</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://statehornet.com/2019/11/eastern-washington-upsets-sac-state-volleyball/" title="Eastern Washington upsets Sac State volleyball team in five sets"><img src="https://statehornet.com/wp-content/uploads/2019/11/GZ9B1107-240x150.jpg" class="catstory-photo" alt="Eastern Washington upsets Sac State volleyball team in five sets" /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2019/11/eastern-washington-upsets-sac-state-volleyball/">Eastern Washington upsets Sac State volleyball team in five sets</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://statehornet.com/2019/11/sac-state-volleyball-team-recovers-from-2-0-deficit-to-defeat-idaho/" title="Sac State volleyball team recovers from 2-0 deficit to defeat Idaho"><img src="https://statehornet.com/wp-content/uploads/2019/11/Oct.31-Volleyball-8-240x150.jpg" class="catstory-photo" alt="Sac State volleyball team recovers from 2-0 deficit to defeat Idaho" /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2019/11/sac-state-volleyball-team-recovers-from-2-0-deficit-to-defeat-idaho/">Sac State volleyball team recovers from 2-0 deficit to defeat Idaho</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://statehornet.com/category/top-stories/">Featured</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://statehornet.com/2019/11/eastern-washington-upsets-sac-state-volleyball/" title="Eastern Washington upsets Sac State volleyball team in five sets"><img src="https://statehornet.com/wp-content/uploads/2019/11/GZ9B1107-240x150.jpg" class="catstory-photo" alt="Eastern Washington upsets Sac State volleyball team in five sets" /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2019/11/eastern-washington-upsets-sac-state-volleyball/">Eastern Washington upsets Sac State volleyball team in five sets</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://statehornet.com/2019/11/no-6-hornets-football-shut-down-by-no-3-weber-state-in-36-17-loss/" title="No. 6 Sac State football team shut down by No. 3 Weber State in 36-17 loss"><img src="https://statehornet.com/wp-content/uploads/2019/11/Featured-240x150.jpg" class="catstory-photo" alt="No. 6 Sac State football team shut down by No. 3 Weber State in 36-17 loss" /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2019/11/no-6-hornets-football-shut-down-by-no-3-weber-state-in-36-17-loss/">No. 6 Sac State football team shut down by No. 3 Weber State in 36-17 loss</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://statehornet.com/2019/11/sac-state-youtuber-hits-it-big-with-viral-videos-through-tiktok/" title="Sac State YouTuber hits it big with viral videos through TikTok"><img src="https://statehornet.com/wp-content/uploads/2019/11/Featured-5-240x150.jpg" class="catstory-photo" alt="Sac State YouTuber hits it big with viral videos through TikTok" /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2019/11/sac-state-youtuber-hits-it-big-with-viral-videos-through-tiktok/">Sac State YouTuber hits it big with viral videos through TikTok</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://statehornet.com/2019/11/eugene-dey-sac-state/" title="Former inmate, Sac State alumnus defends incarcerated people&#8217;s rights to rehabilitation"><img src="https://statehornet.com/wp-content/uploads/2019/11/reform-2--240x150.jpg" class="catstory-photo" alt="Former inmate, Sac State alumnus defends incarcerated people&#8217;s rights to rehabilitation" /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2019/11/eugene-dey-sac-state/">Former inmate, Sac State alumnus defends incarcerated people&#8217;s rights to rehabilitation</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://statehornet.com/2019/10/sac-state-vote-center-ab-59/" title="Sac State vote center provides real-world example for new California election law"><img src="https://statehornet.com/wp-content/uploads/2019/10/HEAD-1-240x150.jpg" class="catstory-photo" alt="Sac State vote center provides real-world example for new California election law" /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2019/10/sac-state-vote-center-ab-59/">Sac State vote center provides real-world example for new California election law</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://statehornet.com/category/features/">Features</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://statehornet.com/2019/11/sac-state-youtuber-hits-it-big-with-viral-videos-through-tiktok/" title="Sac State YouTuber hits it big with viral videos through TikTok"><img src="https://statehornet.com/wp-content/uploads/2019/11/Featured-5-240x150.jpg" class="catstory-photo" alt="Sac State YouTuber hits it big with viral videos through TikTok" /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2019/11/sac-state-youtuber-hits-it-big-with-viral-videos-through-tiktok/">Sac State YouTuber hits it big with viral videos through TikTok</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://statehornet.com/2019/10/heart-over-height-two-54-receivers-make-their-mark-at-sac-state/" title="Heart over height: Two 5’4 receivers make their mark at Sac State"><img src="https://statehornet.com/wp-content/uploads/2019/10/Featured-5-240x150.jpg" class="catstory-photo" alt="Heart over height: Two 5’4 receivers make their mark at Sac State" /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2019/10/heart-over-height-two-54-receivers-make-their-mark-at-sac-state/">Heart over height: Two 5’4 receivers make their mark at Sac State</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://statehornet.com/2019/10/sophomore-forward-was-drawn-to-soccer-at-a-young-age/" title="Sac State sophomore forward was drawn to soccer at a young age"><img src="https://statehornet.com/wp-content/uploads/2019/10/Featured-35-240x150.jpg" class="catstory-photo" alt="Sac State sophomore forward was drawn to soccer at a young age" /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2019/10/sophomore-forward-was-drawn-to-soccer-at-a-young-age/">Sac State sophomore forward was drawn to soccer at a young age</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://statehornet.com/2019/10/sac-state-youtuber-finds-hidden-treasures-in-sacramento-rivers/" title="Sac State YouTuber finds hidden treasures in Sacramento rivers"><img src="https://statehornet.com/wp-content/uploads/2019/10/Featured-4-1-240x150.jpg" class="catstory-photo" alt="Sac State YouTuber finds hidden treasures in Sacramento rivers" /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2019/10/sac-state-youtuber-finds-hidden-treasures-in-sacramento-rivers/">Sac State YouTuber finds hidden treasures in Sacramento rivers</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://statehornet.com/2019/10/sac-state-alumnus-cody-demps-plans-to-return-to-nba/" title="Sac State alumnus Cody Demps plans to return to NBA"><img src="https://statehornet.com/wp-content/uploads/2019/10/featured-33-240x150.jpg" class="catstory-photo" alt="Sac State alumnus Cody Demps plans to return to NBA" /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2019/10/sac-state-alumnus-cody-demps-plans-to-return-to-nba/">Sac State alumnus Cody Demps plans to return to NBA</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/11/eastern-washington-upsets-sac-state-volleyball/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/11/GZ9B1107-450x300.jpg' id='grow-stb59353'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Volleyball coaches’ careers come full circle at Sac State'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb59353').mouseenter(function() {
   											jQuery('#grow-stb59353').removeClass('shrink');
   											jQuery('#grow-stb59353').removeClass('grow');
   											jQuery('#grow-stb59353').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb59353').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://statehornet.com/2019/11/eastern-washington-upsets-sac-state-volleyball/">Eastern Washington upsets Sac State volleyball team in five sets</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/11/no-6-hornets-football-shut-down-by-no-3-weber-state-in-36-17-loss/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/11/Featured-450x300.jpg' id='grow-stb59334'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Volleyball coaches’ careers come full circle at Sac State'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb59334').mouseenter(function() {
   											jQuery('#grow-stb59334').removeClass('shrink');
   											jQuery('#grow-stb59334').removeClass('grow');
   											jQuery('#grow-stb59334').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb59334').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://statehornet.com/2019/11/no-6-hornets-football-shut-down-by-no-3-weber-state-in-36-17-loss/">No. 6 Sac State football team shut down by No. 3 Weber State in 36-17 loss</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/11/sac-state-youtuber-hits-it-big-with-viral-videos-through-tiktok/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/11/Featured-5-450x300.jpg' id='grow-stb59320'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Volleyball coaches’ careers come full circle at Sac State'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb59320').mouseenter(function() {
   											jQuery('#grow-stb59320').removeClass('shrink');
   											jQuery('#grow-stb59320').removeClass('grow');
   											jQuery('#grow-stb59320').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb59320').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="https://statehornet.com/2019/11/sac-state-youtuber-hits-it-big-with-viral-videos-through-tiktok/">Sac State YouTuber hits it big with viral videos through TikTok</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/11/eugene-dey-sac-state/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/11/reform-2--303x300.jpg' id='grow-stb59312'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Volleyball coaches’ careers come full circle at Sac State'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb59312').mouseenter(function() {
   											jQuery('#grow-stb59312').removeClass('shrink');
   											jQuery('#grow-stb59312').removeClass('grow');
   											jQuery('#grow-stb59312').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb59312').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://statehornet.com/2019/11/eugene-dey-sac-state/">Former inmate, Sac State alumnus defends incarcerated people&#8217;s rights to rehabilitation</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/10/sac-state-vote-center-ab-59/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/10/HEAD-1-450x300.jpg' id='grow-stb59255'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Volleyball coaches’ careers come full circle at Sac State'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb59255').mouseenter(function() {
   											jQuery('#grow-stb59255').removeClass('shrink');
   											jQuery('#grow-stb59255').removeClass('grow');
   											jQuery('#grow-stb59255').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb59255').addClass('shrink');
   										});});</script><p class='stb-cat'>ASI</p><p class="relatedtitle"><a href="https://statehornet.com/2019/10/sac-state-vote-center-ab-59/">Sac State vote center provides real-world example for new California election law</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/10/heart-over-height-two-54-receivers-make-their-mark-at-sac-state/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/10/Featured-5-450x300.jpg' id='grow-stb59249'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Volleyball coaches’ careers come full circle at Sac State'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb59249').mouseenter(function() {
   											jQuery('#grow-stb59249').removeClass('shrink');
   											jQuery('#grow-stb59249').removeClass('grow');
   											jQuery('#grow-stb59249').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb59249').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://statehornet.com/2019/10/heart-over-height-two-54-receivers-make-their-mark-at-sac-state/">Heart over height: Two 5’4 receivers make their mark at Sac State</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/10/sigma-pi-alpha-dia-de-los-muertos-sac-state-2019/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/10/Sigma-Pi-Alpha-hosts-their-annual-‘Dia-De-Los-Muertos’-event-450x253.jpeg' id='grow-stb59241'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Volleyball coaches’ careers come full circle at Sac State'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb59241').mouseenter(function() {
   											jQuery('#grow-stb59241').removeClass('shrink');
   											jQuery('#grow-stb59241').removeClass('grow');
   											jQuery('#grow-stb59241').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb59241').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="https://statehornet.com/2019/10/sigma-pi-alpha-dia-de-los-muertos-sac-state-2019/">Sigma Pi Alpha hosts their annual ‘Dia De Los Muertos’ event</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/10/expired-elevator-permits/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/10/TRYTHIS-450x266.jpg' id='grow-stb59206'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Volleyball coaches’ careers come full circle at Sac State'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb59206').mouseenter(function() {
   											jQuery('#grow-stb59206').removeClass('shrink');
   											jQuery('#grow-stb59206').removeClass('grow');
   											jQuery('#grow-stb59206').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb59206').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://statehornet.com/2019/10/expired-elevator-permits/">30 Sac State elevators operating with expired permits posted</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/10/no-7-sac-state-football-team-runs-over-cal-poly-in-38-14-victory/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/10/calpoly-450x300.jpeg' id='grow-stb59097'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Volleyball coaches’ careers come full circle at Sac State'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb59097').mouseenter(function() {
   											jQuery('#grow-stb59097').removeClass('shrink');
   											jQuery('#grow-stb59097').removeClass('grow');
   											jQuery('#grow-stb59097').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb59097').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://statehornet.com/2019/10/no-7-sac-state-football-team-runs-over-cal-poly-in-38-14-victory/">No. 7 Sac State football team runs over Cal Poly in 38-14 victory</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/10/sophomore-forward-was-drawn-to-soccer-at-a-young-age/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/10/Featured-35-450x300.jpg' id='grow-stb58981'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Volleyball coaches’ careers come full circle at Sac State'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb58981').mouseenter(function() {
   											jQuery('#grow-stb58981').removeClass('shrink');
   											jQuery('#grow-stb58981').removeClass('grow');
   											jQuery('#grow-stb58981').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb58981').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://statehornet.com/2019/10/sophomore-forward-was-drawn-to-soccer-at-a-young-age/">Sac State sophomore forward was drawn to soccer at a young age</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footercredit"><p>&copy; 2019  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://statehornet.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
	
	jQuery(document).ready(function(){
		// jQuery(".wp-caption").removeAttr('style');
		jQuery.each(jQuery(".wp-caption"), function(){
			jQuery(this).width(jQuery(this).find('img').attr('width'));
		});
	})
	jQuery(function(){
		jQuery(".s").focus(function(){
			jQuery(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = jQuery(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    jQuery(top_level_links).next('ul')
      //  .attr({ 'aria-hidden': 'true', 'role': 'menu' })
	  	.attr({ 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    jQuery(top_level_links).each(function(){
        if(jQuery(this).next('ul').length > 0)
            jQuery(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
		    jQuery("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
			    jQuery("body").toggleClass('noscroll');
 	});
 		
});

</script>








		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-25', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/statehornet.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":475409147,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"\/spicytakes\/":[1,0,""],"https:\/\/statehornet.com\/alumninewsletter":[1,0,""],"\/newsletter\/":[1,0,""],"\/weeklynewsletter\/":[1,0,""],"\/instagram\/":[1,0,""],"\/election2018\/":[1,0,""],"\/sexualassault\/":[1,0,""],"https:\/\/www.statehornet.com\/70":[1,0,""],"https:\/\/statehornet.com\/skills":[1,0,""],"https:\/\/statehornet.com\/2019\/10\/mac-harrington-instagram\/":[1,0,"https:\/\/statehornet.com\/2019\/10\/sac-state-senior-defender-poised-for-comeback-season-after-acl-tear\/"],"https:\/\/statehornet.com\/2019\/10\/sac-states-high-flying-center-stays-grounded-with-long-walks\/":[1,0,"https:\/\/statehornet.com\/2019\/10\/joshua-patton-sac-state-mens-basketball-long-walks\/#photo"],"https:\/\/statehornet.com\/2019\/10\/kim-bustillos-insta\/":[1,0,"https:\/\/statehornet.com\/2019\/10\/sac-state-junior-forward-kylee-kim-bustillos-leads-womens-soccer-team-with-7-goals\/"],"https:\/\/statehornet.com\/2019\/10\/sac-state-softball-head-coach-builds-players-into-winners-2\/":[1,0,"https:\/\/statehornet.com\/2019\/10\/sac-state-softball-head-coach-builds-players-into-winners\/"],"https:\/\/statehornet.com\/2019\/10\/she-kills-monsters-play-explores-grief-through-dungeons-dragons\/":[1,0,"https:\/\/statehornet.com\/2019\/10\/she-kills-monsters-sac-state-production\/#photo"],"https:\/\/statehornet.com\/2019\/10\/sac-state-sophomore-forward-was-drawn-to-soccer-at-a-young-age\/":[1,0,"https:\/\/statehornet.com\/2019\/10\/sophomore-forward-was-drawn-to-soccer-at-a-young-age\/"],"https:\/\/statehornet.com\/home\/trump\/":[0,1,"https:\/\/statehornet.com\/category\/news\/trump\/"],"https:\/\/statehornet.com\/2019\/10\/30-sac-state-elevators-operating-with-expired-permits-posted\/":[0,1,"https:\/\/statehornet.com\/2019\/10\/expired-elevator-permits\/"],"https:\/\/statehornet.com\/home\/save-our-newsroom\/":[0,0,"https:\/\/statehornet.com\/category\/save-our-newsroom\/"],"https:\/\/statehornet.com\/news\/":[0,0,"https:\/\/statehornet.com\/category\/news\/"],"https:\/\/statehornet.com\/2019\/03\/woman-in-rotc-insta\/":[0,0,"https:\/\/statehornet.com\/2019\/03\/woman-in-rotc\/"],"https:\/\/statehornet.com\/2019\/04\/coffee-insta\/":[0,0,"https:\/\/statehornet.com\/2019\/03\/5-coffee-shops-near-sac-state-with-spacious-study-space\/"],"https:\/\/statehornet.com\/2019\/04\/female-employees-insta\/":[0,0,"https:\/\/statehornet.com\/2019\/03\/sac-state-women-employees\/"],"https:\/\/statehornet.com\/2019\/04\/in-the-heights-insta\/":[0,0,"https:\/\/statehornet.com\/2019\/03\/sac-state-theater-gets-creative-with-costumes-for-in-the-heights-musical\/"],"https:\/\/statehornet.com\/2019\/04\/out-of-the-darkness-insta\/":[0,0,"https:\/\/statehornet.com\/2019\/03\/out-of-the-darkness-walk-aims-to-break-fundraising-record\/"],"https:\/\/statehornet.com\/2019\/04\/70-years-of-the-state-hornet-cataloged-in-sac-state-exhibit\/":[0,0,"https:\/\/statehornet.com\/2019\/04\/70-years-of-the-state-hornet-catalogued-in-sac-state-exhibit\/"],"https:\/\/statehornet.com\/2019\/04\/purchase-awards-insta\/":[0,0,"https:\/\/statehornet.com\/2019\/03\/sac-states-student-purchase-awards-reveal-the-heart-in-student-art\/"],"https:\/\/statehornet.com\/asi-elections\/":[0,0,"https:\/\/statehornet.com\/2019\/04\/sac-state-studen\u2026a-heftier-ballot\/"],"https:\/\/statehornet.com\/2019\/04\/kadema-insta\/":[0,0,"https:\/\/statehornet.com\/2019\/02\/art-department-renovations-on-hold-again\/"],"https:\/\/statehornet.com\/acp\/":[0,0,""],"https:\/\/statehornet.com\/tuition\/":[0,0,""],"https:\/\/statehornet.com\/digitalacademystories\/":[0,0,""],"https:\/\/statehornet.com\/video\/":[0,0,""],"https:\/\/statehornet.com\/survey\/":[0,0,""],"https:\/\/statehornet.com\/springbreak\/":[0,0,""],"https:\/\/statehornet.com\/pride10\/":[0,0,""],"https:\/\/statehornet.com\/bestof\/":[0,0,""],"https:\/\/statehornet.com\/menstennis\/":[0,0,""],"https:\/\/statehornet.com\/bestofsacstate\/":[0,0,""],"https:\/\/statehornet.com\/sslead\/":[0,0,""],"https:\/\/statehornet.com\/facesofdaca\/":[0,0,""],"https:\/\/statehornet.com\/mlk50csus\/":[0,0,""],"https:\/\/statehornet.com\/guns\/":[0,0,""],"https:\/\/statehornet.com\/thefoodissue\/":[0,0,""],"https:\/\/statehornet.com\/playlist\/":[0,0,""],"https:\/\/statehornet.com\/housing-2\/":[0,0,""],"https:\/\/statehornet.com\/housing\/":[0,0,""],"https:\/\/statehornet.com\/stephonclark\/":[0,0,""],"https:\/\/statehornet.com\/parkinghacks\/":[0,0,""],"https:\/\/statehornet.com\/construction\/":[0,0,""],"https:\/\/statehornet.com\/2019\/10\/davis-instagram\/":[0,0,""],"https:\/\/statehornet.com\/2019\/10\/if-color-was-language-insta\/":[0,0,""]},"siteURL":"https:\/\/statehornet.com","siteURLq":"https:\/\/statehornet.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.3.5'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>








</div></body></html>
<!-- Page generated by LiteSpeed Cache 2.9.9 on 2019-11-03 00:58:11 -->