<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
	<link rel="Shortcut Icon" href="/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a.jpg" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The State Hornet RSS 2.0" href="https://statehornet.com/feed/" />
	<link rel="alternate" type="text/xml" title="The State Hornet RSS .92" href="https://statehornet.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The State Hornet Atom 0.3" href="https://statehornet.com/feed/atom/" />
	<script type="text/javascript">
	var trackcmp_email = '';
	var trackcmp = document.createElement("script");
	trackcmp.async = true;
	trackcmp.type = 'text/javascript';
	trackcmp.src = '//trackcmp.net/visit?actid=475409147&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
	var trackcmp_s = document.getElementsByTagName("script");
	if (trackcmp_s.length) {
		trackcmp_s[0].parentNode.appendChild(trackcmp);
	} else {
		var trackcmp_h = document.getElementsByTagName("head");
		trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
	}
</script>







<title>Ballin’ since birth: Sac State basketball players aligned since day one &#8211; The State Hornet</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The State Hornet &raquo; Ballin’ since birth: Sac State basketball players aligned since day one Comments Feed" href="https://statehornet.com/2022/12/ballin-since-birth-sac-state-basketball-players-aligned-since-day-one/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/statehornet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css' href='https://statehornet.com/wp-includes/css/dashicons.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://statehornet.com/wp-includes/js/thickbox/thickbox.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css' href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icon-font-awesome-css' href='https://statehornet.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=5.15.4' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css' href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css' href='https://statehornet.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.13.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://statehornet.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css' href='https://statehornet.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1654938605' type='text/css' media='all' />
<style id='metaphorcreations-ditty-style-inline-css' type='text/css'>


</style>
<link rel='stylesheet' id='mpp_gutenberg-css' href='https://statehornet.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://statehornet.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://statehornet.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-css' href='https://statehornet.com/wp-content/plugins/ditty-news-ticker/includes/css/ditty.css?ver=3.0.31' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-displays-css' href='https://statehornet.com/wp-content/plugins/ditty-news-ticker/includes/css/ditty-displays.css?ver=3.0.31' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-fontawesome-css' href='https://statehornet.com/wp-content/plugins/ditty-news-ticker//includes/libs/fontawesome-6.2.0/css/all.css?ver=6.2.0' type='text/css' media='' />
<link rel='stylesheet' id='fvp-frontend-css' href='https://statehornet.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css' href='https://statehornet.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css' href='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css' href='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css' href='https://statehornet.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='timeline_grid_style-css' href='https://statehornet.com/wp-content/plugins/timeline-grid//assets/frontend/css/style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css' href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/owl.carousel.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl.theme-css' href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/owl.theme.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-css' href='https://statehornet.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://statehornet.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.13.0/css/v4-shims.min.css?ver=2.3.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-woocommerce-css' href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/style-woocommerce.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css' href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/animate.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style.skins-css' href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/global/css/style.skins.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style.layout-css' href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/global/css/style.layout.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://statehornet.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.77.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-themes-css' href='https://statehornet.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='sno-countdown-plugin-style-front-css' href='https://statehornet.com/wp-content/plugins/sno-countdown/assets/style/sno-countdown-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css' href='https://statehornet.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='weather-styles-css' href='https://statehornet.com/wp-content/themes/snoflex/weather/weather.css?ver=20220702' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C600%7CAnton%3A400%2C700%7CFjalla+One%3A400%2C800%2C700%7CChivo%3A400%2C700&#038;display=swap&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css' href='https://statehornet.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css' href='https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css' href='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css' href='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css' href='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css' href='https://statehornet.com/wp-content/themes/snoflex/style.css?ver=20221201' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css' href='https://statehornet.com/wp-content/plugins/newsletter/style.css?ver=7.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='dry_awp_theme_style-css' href='https://statehornet.com/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=6.1.1' type='text/css' media='all' />
<style id='dry_awp_theme_style-inline-css' type='text/css'>
@media screen and (max-width: 1024px) {	.csColumn {		clear: both !important;		float: none !important;		text-align: center !important;		margin-left:  10% !important;		margin-right: 10% !important;		width: 80% !important;	}	.csColumnGap {		display: none !important;	}}
</style>
<link rel='stylesheet' id='font-awesome-official-css' href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css' href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css' href='https://statehornet.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","nonce":"f09e370725","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script type='text/javascript' id='timeline_grid_scripts-js-extra'>
/* <![CDATA[ */
var timeline_grid_ajax = {"timeline_grid_ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/js/scripts.js?ver=6.1.1' id='timeline_grid_scripts-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/js/masonry.pkgd.min.js?ver=6.1.1' id='masonry.pkgd.min-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/js/owl.carousel.js?ver=6.1.1' id='owl.carousel-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","nonce":"552a32554e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/comments/comments.js?ver=20221002' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/weather/weatherViews.js?ver=20220601' id='weather-script-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=6.1.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=6.1.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=6.1.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=6.1.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=6.1.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=6.1.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20221102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=6.1.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://statehornet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://statehornet.com/wp-json/wp/v2/posts/82617" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://statehornet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://statehornet.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel="canonical" href="https://statehornet.com/2022/12/ballin-since-birth-sac-state-basketball-players-aligned-since-day-one/" />
<link rel='shortlink' href='https://statehornet.com/?p=82617' />
<link rel="alternate" type="application/json+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2022%2F12%2Fballin-since-birth-sac-state-basketball-players-aligned-since-day-one%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2022%2F12%2Fballin-since-birth-sac-state-basketball-players-aligned-since-day-one%2F&#038;format=xml" />
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us18.list-manage.com","uuid":"80495e1db18e0309dc9e73d14","lid":"879a41dada"}) })</script><style type="text/css">#at_preview .preview_footer {
                background: #fcfcfc !important;
                font-size: 70% !important;
            }
            #at_preview .preview_footer a,#at_preview .preview_footer {
                text-decoration: none !important;
                text-transform: uppercase !important;
            }</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://statehornet.com"><link rel="alternate" href="https://statehornet.com/wp-json/tribe/events/v1/" />

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Ballin’ since birth: Sac State basketball players aligned since day one" />
<meta property="og:type" content="article" />
<meta name="author" content="Nathan Uebelhoer" />
<meta property="og:url" content="https://statehornet.com/2022/12/ballin-since-birth-sac-state-basketball-players-aligned-since-day-one/" />
<meta property="og:image" content="https://statehornet.com/wp-content/uploads/2022/12/leadphoto-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The State Hornet" />
	<meta property="og:description" content="Zach Chappell and Rick Barros III were born in the same hospital on the same day and now both play basketball for Sac State." />
	<meta name="description" content="Zach Chappell and Rick Barros III were born in the same hospital on the same day and now both play basketball for Sac State." />
	<meta property="article:section" content="Basketball" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->


<!-- Facebook Open Graph protocol plugin NEEDS an admin or app ID to work, please visit the plugin settings page! -->
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-70x70.jpg" sizes="32x32" />
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />
<meta name="msapplication-TileImage" content="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />








		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1 sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 120px;">
																			<div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<a target="_blank" href="https://statehornet.us18.list-manage.com/subscribe?u=80495e1db18e0309dc9e73d14&id=879a41dada"><img src="https://statehornet.com/wp-content/uploads/2021/12/newsletter-728-x-90-px-2.png" /></a>	 </div>
	 
	 	
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 19%; height: 51px;">
																			<style>.sno-hac-inner-desktop-2 {background: transparent;overflow: hidden;padding-left: 0px;padding-right: 0px;width: calc(100% - (2 * 0px));}.sno-hac-inner-desktop-2 .sno-icon {height: 30px;width: 30px;line-height: 30px;font-size: calc(30px * 2 / 3);border-radius: 5px;margin-right: 5px;}.sno-hac-inner-desktop-2 .sno-hac-iconwrap {text-align: left;margin-left: 5px;}.sno-hac-inner-desktop-2 .sno-hac-iconwrap a:nth-of-type(6) .sno-icon {margin-right: 0;}.sno-hac-inner-desktop-2 .sno-hac-iconwrap a:nth-of-type(n + 7) {display: none;}.sno-hac-inner-desktop-2 .sno-icon {margin-top: 10.5px;margin-bottom: 10.5px;}.icon-monochromatic-desktop-2 .sno-icon {background: #004e38;color: #fff;} .icon-monochromatic-inverse-hover-desktop-2 .sno-icon:hover {color: #004e38;background: #fff;}.icon-monochromatic-inverse-desktop-2 .sno-icon {color: #004e38;background: #fff;}.icon-monochromatic-hover-desktop-2 .sno-icon:hover {background: #004e38;color: #fff;}.icon-monochromatic-desktop-2 .sno-icon i, .icon-monochromatic-inverse-desktop-2 .sno-icon i {-webkit-text-stroke-width: 0px !important;}</style><div class="sno-hac-inner sno-hac-inner-desktop-2 icon-monochromatic-desktop-2 icon-monochromatic-inverse-hover-desktop-2">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://facebook.com/statehornet">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/thestatehornet">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://instagram.com/statehornet">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.tiktok.com/@statehornet">
		<div class="sno-icon social-border sno-tiktok">
    		<i class="fab fa-tiktok"></i>
    		<span class="icon-hidden-text">Tiktok</span>
    	</div>
	</a>









	<a target="_blank" href="https://www.youtube.com/user/statehornet">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	<a target="_blank" href="https://statehornet.com/feed/rss/">
    	<div class="sno-icon social-border sno-rss">
        	<i class="fa fa-rss"></i>
        	<span class="icon-hidden-text">RSS Feed</span>
        </div>
	</a>
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 63%; height: 51px;">
																			<style>.sno-hac-inner-desktop-3 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-3"></div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 18%; height: 51px;">
																			<style>.sno-hac-inner-desktop-4 {background: transparent;color: #ffffff;}.sno-hac-inner-desktop-4 .sno-hac-search-icon {font-size: 22px;line-height: calc(42px - (2 * 0px));height: calc(42px - (2 * 0px));width: 42px;border: 0px solid #dddddd;background: #004e38;color: #ffffff;}.sno-hac-inner-desktop-4 .sno-hac-search-icon:hover {background: #ffffff;color: #004e38;}.sno-hac-search-icon-bar-desktop-4 {position: absolute;right: 0;top: 51px;left: 0;background: #444444;font-family: Montserrat;height: 72px;}.sno-hac-search-icon-bar-desktop-4 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-desktop-4 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-desktop-4 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (0px * 2));}.sno-hac-inner-desktop-4 .sno-hac-search-icon {margin-right: 0px;}</style><div class="sno-hac-inner sno-hac-inner-desktop-4">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="desktop-4">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-desktop-4">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://statehornet.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-4" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-4" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3 sno-designer-row-fullscreen" style="background: #ffffff; border-bottom: 20px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 100%; height: 117px;">
																			<style>.sno-hac-inner-desktop-5 {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-5 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 36px;font-family: Chivo;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-desktop-5 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-desktop-5 h1 {margin-top: 0;}.sno-hac-inner-desktop-5 .sno-hac-headerimage {object-fit: cover;}</style><a href="https://statehornet.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-5">
				<img src="https://statehornet.com/wp-content/uploads/2020/12/masthead_black.svg" class="sno-hac-headerimage" alt="The student news site of Sacramento State University" />
		<div class="sno-hidden-title">
			<h1>The State Hornet</h1>
		</div>
		</div>
</a>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-4" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-6" style="width: 33%; height: 36px;">
																			<style>.sno-hac-inner-desktop-6 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-6"></div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-7" style="width: 33%; height: 36px;">
																			<style>.sno-hac-inner-desktop-7 {background: #ffffff;border: 0px solid #eeeeee;margin: 0px;}.sno-hac-inner-desktop-7 h1, .sno-hac-inner-desktop-7 h2, .sno-hac-inner-desktop-7 h3, .sno-hac-inner-desktop-7 h4, .sno-hac-inner-desktop-7 h5, .sno-hac-inner-desktop-7 h6, .sno-hac-inner-desktop-7 p,.sno-hac-inner-desktop-7 {color: #000000;text-align: center;font-family: Montserrat;font-weight: normal;font-style: normal;}.sno-hac-inner-desktop-7 a, .sno-hac-inner-desktop-7 a:hover, .sno-hac-inner-desktop-7 a:visited {color: #000000;}.sno-hac-inner-desktop-7,.sno-hac-inner-desktop-7 p {font-size: 14px;line-height: 1.3em;}.sno-hac-inner-desktop-7 h1,.sno-hac-inner-desktop-7 h2,.sno-hac-inner-desktop-7 h3,.sno-hac-inner-desktop-7 h4,.sno-hac-inner-desktop-7 h5,.sno-hac-inner-desktop-7 h6 {padding-top: 0; padding-bottom: 0;margin-top: 0;margin-bottom: 0;}.sno-hac-inner-desktop-7 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-7 {padding-left: 10px;padding-right: 10px;width: calc(100% - 20px - (0px * 2) - (0px * 2));}</style><div class="sno-hac-inner sno-hac-inner-desktop-7">
			<div class="sno-hac-textwrap sno-hac-center-v">
			<i>Student news without fear or favor</i>		</div>
	</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-8" style="width: 34%; height: 36px;">
																			<style>.sno-hac-inner-desktop-8 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-8"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-5" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-9" style="width: 100%; height: 30px;">
																			<style>.sno-hac-inner-desktop-9 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-9"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-6 sno-designer-row-fullscreen" style="background: #004e38; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-10" style="width: 100%; height: 30px;">
																			<style>.sno-hac-inner-desktop-10 {background: transparent;}.sno-hac-inner-desktop-10 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { max-width: 12em; }.sno-hac-inner-desktop-10 ul.sno-hac-menu-more ul.sub-menu { right: 12em; }.sno-hac-inner-desktop-10 .sno-hac-menuwrap {margin-top: 0px;} .sno-hac-inner-desktop-10 .sno-hac-menuwrap {background: #004e38;color: #ffffff;line-height: 30px;height: 30px;font-weight: normal;font-family: Montserrat;margin-left: 0px;margin-right: 0px;width: calc(100% - (2 * 0px));text-transform: uppercase; }.sno-hac-inner-desktop-10 .sno-hac-menuwrap li {background: #004e38;color: #ffffff;line-height: 30px;font-size: 14px;}.sno-hac-inner-desktop-10 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-10 li.menu-more-item-top {border-right: 0px solid #ffffff;border-top: 0px solid #ffffff;border-bottom: 0px solid #ffffff;}.sno-hac-inner-desktop-10 .sno-hac-menuwrap > div > ul > li:first-of-type {border-left: 0px solid #ffffff;}.sno-hac-inner-desktop-10 .sno-hac-menuwrap li a:not(.menuheadline) {color: #ffffff;line-height: 30px;}.sno-hac-inner-desktop-10 .sno-hac-menuwrap a:not(.menuheadline):hover,.sno-hac-inner-desktop-10 .sno-hac-menuwrap a:not(.menuheadline):focus {background: #c4b681;color: #000000;}.sno-hac-inner-desktop-10 .sf-arrows > li > .sf-with-ul:after,.sno-hac-inner-desktop-10 .sf-arrows > li > .sf-with-ul:after,.sno-hac-inner-desktop-10 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-inner-desktop-10 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-inner-desktop-10 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-inner-desktop-10 .sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #000000; }.sno-hac-inner-desktop-10 .sno-hac-menuwrap li li {line-height: 30px;}.sno-hac-inner-desktop-10 .sno-hac-menuwrap li li a:not(.menuheadline) {line-height: 30px;}.sno-hac-inner-desktop-10 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-inner-desktop-10 ul.sf-menu {float: none;text-align: center;}.sno-hac-inner-desktop-10 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {border-left: 5px solid #004e38;top: 5px;left: 5px;bottom: 5px;width: 5px;}.sno-hac-desktop-10, .sno-hac-inner-desktop-10, .sno-hac-inner-desktop-10 .sno-hac-menuwrap {position: unset;}.sno-hac-inner-desktop-10 ul.menu-with-teasers li.sub-menu-teasers ul.sub-menu {top: 30px;}.sno-hac-inner-desktop-10 ul.menu-with-teasers li.sub-menu-teasers ul {border-top: 5px solid #004e38;}.sno-hac-inner-desktop-10 ul.menu-with-teasers li.sub-menu-teasers.menu-item-has-children ul {min-height:calc(30px * 8);}.sno-hac-inner-desktop-10 .menu-ta {background: #ffffff;}.sno-hac-inner-desktop-10 .sno-menu-card-text-wrap, .sno-hac-inner-desktop-10 .sno-story-card-link a {color: #000000 !important;}.sno-hac-inner-desktop-10 li.menu-item-has-children .menu-ta-full {min-height:calc(30px * 8);}.sno-hac-inner-desktop-10  .menu-ta-full {background: #ffffff;}.sno-hac-inner-desktop-10 .menu-ta-wrap {background: #004e38;}.sno-hac-inner-desktop-10 .menu-ta-wrap .sno-story-card-photo-wrap {background: #f7f7f7;}.sno-hac-inner-desktop-10 .sno-menu-card-meta {font-family: Chivo;font-size: 12px;line-height: 16.8px;padding-top: 6px;}.sno-hac-inner-desktop-10 .sno-story-card-link .menuheadline {font-size: 18px;line-height: 25.2px;}.sno-hac-inner-desktop-10 li.menu-item-has-children ul.sub-menu li.menu-ta-wrap, .sno-hac-inner-desktop-10 li.sub-menu-teasers.menu-item-has-children ul.sub-menu {height:calc(30px * 8);min-height:calc(30px * 8);max-height:calc(30px * 8);}.sno-hac-inner-desktop-10 li.menu-item-has-children.sub-menu-teasers ul.sub-menu li.menu-ta-wrap .menu-ta {height:calc(30px * 8 - 40px);min-height:calc(30px * 8 - 40px);max-height:calc(30px * 8 - 40px);overflow: auto;}.sno-hac-inner-desktop-10 li.menu-item-has-children.sub-menu-teasers ul.sub-menu {overflow: auto;}.sno-hac-inner-desktop-10 li.menu-item-has-children ul.sub-menu li:nth-of-type(n + 9) {display: none;}.sno-hac-inner-desktop-10 li.menu-item-has-children ul.sub-menu li:nth-last-of-type(1) {display: block;}.sno-hac-inner-desktop-10 .menu-card-background {background: #f3f3f3;}.sno-hac-inner-desktop-10 .sno-story-card-photo-wrap img {object-fit: cover;}</style><div class="sno-hac-inner sno-hac-inner-desktop-10">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu menu-with-teasers"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://statehornet.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-76326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76326"><a href="https://statehornet.com/category/diversity-equity-identity/">Diversity, Equity and Identity</a></li>
	<li id="menu-item-57023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57023"><a href="https://statehornet.com/category/news/higher_education/">Higher Education</a></li>
	<li id="menu-item-57022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57022"><a href="https://statehornet.com/category/news/asi_news/">ASI</a></li>
	<li id="menu-item-57021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57021"><a href="https://statehornet.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-76327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76327"><a href="https://statehornet.com/category/espanol/">Español</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-175"><a href="https://statehornet.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-30232" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30232"><a href="https://statehornet.com/category/sports/sports-basketball/">Basketball</a></li>
	<li id="menu-item-30231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30231"><a href="https://statehornet.com/category/sports/sports-baseball/">Baseball</a></li>
	<li id="menu-item-74713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74713"><a href="https://statehornet.com/category/sports/sports-football/">Football</a></li>
	<li id="menu-item-30234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30234"><a href="https://statehornet.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-30242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30242"><a href="https://statehornet.com/category/sports/sports-soccer/">Soccer</a></li>
	<li id="menu-item-30243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30243"><a href="https://statehornet.com/category/sports/sports-softball/">Softball</a></li>
	<li id="menu-item-30245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30245"><a href="https://statehornet.com/category/sports/sports-track-and-field/">Track And Field</a></li>
	<li id="menu-item-57028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57028"><a href="https://statehornet.com/category/sports/sports-m-w-tennis/">Tennis</a></li>
	<li id="menu-item-30247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30247"><a href="https://statehornet.com/category/sports/sports-volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://statehornet.com/category/ae/">Arts &amp; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-28187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28187"><a href="https://statehornet.com/category/ae/arts/">Art</a></li>
	<li id="menu-item-30227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30227"><a href="https://statehornet.com/category/ae/food/">Food</a></li>
	<li id="menu-item-57029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57029"><a href="https://statehornet.com/category/ae/music/">Music</a></li>
	<li id="menu-item-30270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30270"><a href="https://statehornet.com/category/ae/theater/">Theater</a></li>
	<li id="menu-item-57030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57030"><a href="https://statehornet.com/category/ae/film/">Film</a></li>
</ul>
</li>
<li id="menu-item-76323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-76323"><a href="https://statehornet.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-57037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57037"><a href="https://statehornet.com/category/multimedia/podcast/">Podcast</a></li>
	<li id="menu-item-552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-552"><a href="https://statehornet.com/category/multimedia/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://statehornet.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-28194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28194"><a href="https://statehornet.com/category/opinion/opinion-editorials/">Editorials</a></li>
	<li id="menu-item-57031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57031"><a href="https://statehornet.com/category/opinion/reviews_opinions/">Reviews</a></li>
	<li id="menu-item-57032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57032"><a href="https://statehornet.com/category/opinion/columns_reviews/">Columns</a></li>
</ul>
</li>
<li id="menu-item-30211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30211"><a href="https://statehornet.com/contact/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-71702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71702"><a href="https://statehornet.com/staff/">Staff</a></li>
	<li id="menu-item-58777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58777"><a href="https://statehornet.com/tips-and-suggestions/">Tips and suggestions</a></li>
	<li id="menu-item-30251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30251"><a href="https://statehornet.com/advertise-in-the-state-hornet/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-57046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57046"><a href="https://bit.ly/SHNewsletterArchive">Newsletters</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>

<!-- menu teasers displayed from cache -->
<div class="sub-menu-teaser-bank"><div class="sub-menu-teaser-display sub-menu-teaser-display-176"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/You-would-think-that-a-7000-payment-for-tuition-and-fees-would-buy-you-a-seat-at-the-table-but-apparently-not.-1-900x506.png" data-ratio="0.56" alt="Alexis Jimenez, an anthropology student, addressing the panel of administrators regarding the recent sexual assaults on and near campus in the Redwood Room of the University Union on Thursday, Nov. 17, 2022. The State Hornet calls on the administration and the Sac State Police Department to increase transparency with the campus community and provide concrete plans for the solutions proposed. Graphic created in Canva by Mercy Sosa. Photo by Alyssa Branum." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/sac-state-sexual-assaults-editorial/" class="menuheadline homeheadline">EDITORIAL: How are you keeping your campus community safe, Sac State? Your students would like to know.</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/ezgif-2-6ddaf133ac.gif" data-ratio="0.56" alt="Sac State alumna Emmerald Evans was one of several students who went through the foster system. She said her ultimate goal was to become an attorney for foster youth, inspired by her own experience. (Profile photo: courtesy of Emmerald Evans. Background photo: Jacob Peterson. Graphic made in Canva by Kamelia Varasteh)
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/foster-students-guardian-scholars-sac-state/" class="menuheadline homeheadline">‘They’re going through higher education by themselves’ : The foster student experience</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/screenshot-900x577.jpg" data-ratio="0.64" alt="Concerned students talk about their need for better safety at sexual assault town hall" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/concerned-students-talk-about-their-need-for-better-safety-at-sexual-assault-town-hall/" class="menuheadline homeheadline">Concerned students talk about their need for better safety at sexual assault town hall</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/LEAD-2-1-900x600.jpg" data-ratio="0.67" alt="Third-year business major Hailey Neves studies on the second floor of the University Library on Tuesday, Nov. 29, 2022. Neves said making more study rooms available would be good for those looking for a secluded place to study." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/rooms-studying-university-library-sac-state/" class="menuheadline homeheadline">University Library to put locks on quiet study rooms</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/1.-LEAD-900x675.jpg" data-ratio="0.75" alt="(R-L) Jenny Ruiz and Lillyana Sanchez, both fourth-year ethnic studies majors, hold a   banner near the Sac State Library quad on Wednesday, Nov. 9, 2022. “We wanted something with a little bit of a shock factor,” Sanchez said. “Other SQE chapters at other campuses have more radical artwork, so this is pretty tame in my opinion.”" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/sac-state-police-students-safety-sqe/" class="menuheadline homeheadline">Student activist organization hosted a panel for alternatives to campus policing</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-76326"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/Screenshot-2022-12-04-203856-900x580.jpg" data-ratio="0.64" alt="Shamelessly Relevant: Queerbaiting" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/shamelessly-relevant-queerbating-video/" class="menuheadline homeheadline">Shamelessly Relevant: Queerbaiting</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/SR-thumbnail--900x900.jpg" data-ratio="1" alt="Shamelessly Relevant Ep. 1: Queerbaiting" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/shamelessly-relevant-1/" class="menuheadline homeheadline">Shamelessly Relevant Ep. 1: Queerbaiting</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/fall-2021-1-900x506.png" data-ratio="0.56" alt="Diversity, Equity, and Inclusion editor, Hannah Asuncion audits the coverage at The State Hornet midway through the fall semester. Asuncion shares the improvements within each sections and which need more coverage for next time. Graphic created in Canva by Mercy Sosa." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/letter-from-the-editor-fall-2022-midway-audit-results/" class="menuheadline homeheadline">LETTER FROM THE EDITOR: Fall 2022 midway audit results</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/USE-graphic-900x643.png" data-ratio="0.71" alt="(L-R) Kevin Doan, social work major, Hok Tang, Sac State alumni, April Ngai, design studies major and Tiwa Chan-Nguyen, chemistry major on Wednesday, Oct. 12, 2022.  “This feels like a historical change. Since we have so many paid, recognized holidays, why can’t we have our own?” Doan said. (Graphic: made in Canva by Elizabeth Meza" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/we-have-felt-invisible-what-lunar-new-year-as-paid-holiday-means-to-faculty-students/" class="menuheadline homeheadline">‘We have felt invisible’: What Lunar New Year as paid holiday means to faculty, students</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/IMG_7611-900x508.jpg" data-ratio="0.56" alt="Ethnic Studies Professor Anthony Burris outside of Tahoe Hall  Oct. 19. Burris, a member of the Ione Band of Miwok, worked with the university as a representative of his tribe in repatriating items, prior to teaching at Sac State." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/archaeological-curation-facility-working-with-native-tribes-to-recover-remains/" class="menuheadline homeheadline">Archaeological curation facility working with Native tribes to recover remains</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-57023"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/You-would-think-that-a-7000-payment-for-tuition-and-fees-would-buy-you-a-seat-at-the-table-but-apparently-not.-1-900x506.png" data-ratio="0.56" alt="Alexis Jimenez, an anthropology student, addressing the panel of administrators regarding the recent sexual assaults on and near campus in the Redwood Room of the University Union on Thursday, Nov. 17, 2022. The State Hornet calls on the administration and the Sac State Police Department to increase transparency with the campus community and provide concrete plans for the solutions proposed. Graphic created in Canva by Mercy Sosa. Photo by Alyssa Branum." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/sac-state-sexual-assaults-editorial/" class="menuheadline homeheadline">EDITORIAL: How are you keeping your campus community safe, Sac State? Your students would like to know.</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-18-at-3.00.53-PM-900x706.png" data-ratio="0.78" alt="(L-R)Philosophy Lecturer and CFA Membership and Organizing Co-Chair Jonathan Chen, Assistant Art Professor Mya Dosch and Sacramento City College student Pascal Dao running a CFA awareness booth outside the Sacramento State Library Thursday, Sept. 22, 2022. The booth was meant to spread awareness on recent salary increases for the highest earners in the CSU system. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/a-csu-summer-of-increased-presidential-compensation/" class="menuheadline homeheadline">Sac State faculty, California Faculty Association members on compensation inequality</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/FEATURED-IMAGE-1-900x600.jpg" data-ratio="0.67" alt="Alexis Jimenez, an anthropology student, addressing the panel of administrators regarding the recent sexual assaults on and near campus in the Redwood Room of the University Union on Thursday, Nov. 17, 2022. Jimenez voiced her criticisms about how the sexual assaults have been handled during a community forum organized by student leaders." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/sexual-assault-discussion-2022/" class="menuheadline homeheadline">‘It is really starting to feel like no one is safe here’: Sac State students demand action at town hall</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/Assembly-Bill-2282-900x506.png" data-ratio="0.56" alt="The State Capitol on Friday, Oct. 21. Assembly Bill 2282 was first read on Feb. 16, and had to  go through committees and amendments before making its way to the governors desk. (Graphic created in Canva by Mercy Sosa) " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/sac-state-antisemitism-ab2282-swatizkas-campus/" class="menuheadline homeheadline">Recent legislation looks to deter antisemitic vandalism</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/IMG_6870-900x675.jpg" data-ratio="0.75" alt="A group of students gather in the Library Quad on Oct. 10, 2022, to pet one of the many service animals at “It’s Okay to Not be Okay Day.” Multiple students noted that the service puppies were their favorite part of the event." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/mental-health-awareness-student-health-and-counseling/" class="menuheadline homeheadline">Sac State event aims to bring awareness to mental health resources</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-57022"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/Lead-Canva-Image-1-900x506.png" data-ratio="0.56" alt="(L-R) Nataly Andrade-Dominguez, Laura De la Garza Garcia, Lexa Estrella and Salma Pacheco are four out of five ASI board members that are of hispanic descent. The women hope to be role models to other young women through their leadership role at Sac State. (Graphic created on Canva by Alexis Hunt and Mercy Sosa) " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/asi-executive-board-hispanic-women-sacramento/" class="menuheadline homeheadline">Today’s student voice, tomorrow’s role models</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-09-at-12.33.24-PM-900x704.png" data-ratio="0.78" alt="Newly elected ASI Government candidates  pose for a group picture following the announcement of the voting results on Thursday April 7, 2022. The candidates will be serving their term from 2022-2023.  
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/sac-state-asi-election-2022-asi-results/" class="menuheadline homeheadline">Sac State ASI election winners announced after voting draws 9.6% turnout</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/LEAD-1-900x600.jpg" data-ratio="0.67" alt="Sarah Budean, a junior with an undeclared major, sits in front of the University Union on Monday, April 4, 2022. Though she said she didn’t know much about the upcoming ASI board elections, Budean offered her thoughts on what an ideal candidate should do to earn more votes." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/asi-elections-voter-hesitation/" class="menuheadline homeheadline">Rock the vote? Students know little to nothing about ASI elections</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/Elaine-Vang-2-1-900x675.jpg" data-ratio="0.75" alt="Elaine Vang, who is majoring in public health studies at Sacramento State, studies at the AIRC at Sac State on Feb. 21. Vang said she used the previous HEERF grant funds to pay for bills and textbooks. (Photo by Laura De la Garza Garcia) " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/cha-ching-final-heerf-grant-to-be-distributed-to-sac-state-students/" class="menuheadline homeheadline">CHA-CHING: Final HEERF grant to be distributed to Sac State students</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-6.21.33-PM-900x586.png" data-ratio="0.65" alt="Sacramento State Vice President of Student Affairs Ed Mills discusses grants for students in the spring 2022 semester at an Associated Students Inc. meeting on Wednesday, Dec. 8, 2021. The university will be disbursing $20 million total to students after the fourth week of the semester." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/12/sac-state-asi-heerf-2022-cfa/" class="menuheadline homeheadline">Sac State students will receive another HEERF grant in spring 2022</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-57021"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/You-would-think-that-a-7000-payment-for-tuition-and-fees-would-buy-you-a-seat-at-the-table-but-apparently-not.-1-900x506.png" data-ratio="0.56" alt="Alexis Jimenez, an anthropology student, addressing the panel of administrators regarding the recent sexual assaults on and near campus in the Redwood Room of the University Union on Thursday, Nov. 17, 2022. The State Hornet calls on the administration and the Sac State Police Department to increase transparency with the campus community and provide concrete plans for the solutions proposed. Graphic created in Canva by Mercy Sosa. Photo by Alyssa Branum." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/sac-state-sexual-assaults-editorial/" class="menuheadline homeheadline">EDITORIAL: How are you keeping your campus community safe, Sac State? Your students would like to know.</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/screenshot-900x577.jpg" data-ratio="0.64" alt="Concerned students talk about their need for better safety at sexual assault town hall" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/concerned-students-talk-about-their-need-for-better-safety-at-sexual-assault-town-hall/" class="menuheadline homeheadline">Concerned students talk about their need for better safety at sexual assault town hall</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/State-Hornet-Broadcast-November-update.jpeg" data-ratio="0.75" alt="State Hornet Broadcast: November update" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/state-hornet-broadcast-november-update/" class="menuheadline homeheadline">State Hornet Broadcast: November update</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/FEATURED-IMAGE-1-900x600.jpg" data-ratio="0.67" alt="Alexis Jimenez, an anthropology student, addressing the panel of administrators regarding the recent sexual assaults on and near campus in the Redwood Room of the University Union on Thursday, Nov. 17, 2022. Jimenez voiced her criticisms about how the sexual assaults have been handled during a community forum organized by student leaders." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/sexual-assault-discussion-2022/" class="menuheadline homeheadline">‘It is really starting to feel like no one is safe here’: Sac State students demand action at town hall</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/Sac-State-students-show-support-against-antisemitism-at-town-hall.-900x506.jpeg" data-ratio="0.56" alt="Sac State students show support against antisemitism at town hall" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/sac-state-students-show-support-against-antisemitism-at-town-hall/" class="menuheadline homeheadline">Sac State students show support against antisemitism at town hall</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-76327"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-30-at-10.10.34-PM-900x325.png" data-ratio="0.36" alt="“Pantera Negra: Wakanda Por Siempre (Black Panther: Wakanda Forever)” se estreno en cines el Viernes 11 de noviembre de 2022. La película es un cierre emocional en la Fase Cuatro del Universo Cinematográfico de Marvel.(Póster de la película es cortesía de Marvel Studios)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/revision-black-panther-wakanda-por-siempre/" class="menuheadline homeheadline">RESEÑA: Pantera Negra: Wakanda por siempre</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-24-at-4.07.20-PM-900x636.png" data-ratio="0.71" alt="Tali Rosenberg afuera del Riverfront Center el Miércoles 19 de octubre de 2022. Rosenberg dijo que estaba herida pero no sorprendida por los incidentes en el campus." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/sac-state-antisemitismo-estudiante-reaccion-esvasticas/" class="menuheadline homeheadline">‘No creo que los correos electrónicos sean suficientes.’: Estudiantes denuncian actos de antisemitismo en el campus</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-19-at-10.57.03-AM-900x643.png" data-ratio="0.71" alt="(De izq. a der.) El Dr. Kengo Akiyama, la Dra. Rita Cameron-Wedding, la rabina Nancy Wechsler, Morgan Beatty y el profesor Harvey Stark forman parte del primer panel en la reunión de la asamblea en la Unión Universitaria el miércoles 9 de noviembre de 2022. Los panelistas discutieron temas para proporcionar un espacio para la curación colectiva y la conciencia comunitaria." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/sac-state-tuvo-una-asamblea-en-respuesta-al-antisemitismo-en-el-campus/" class="menuheadline homeheadline">Sac State tuvo una asamblea  en respuesta al antisemitismo en el campus</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/Spanish-Breaking-News-Graphic-900x506.png" data-ratio="0.56" alt="DE ÚLTIMA HORA: Víctima del incidente de puñaladas en un apartamento de estudiantes se ha identificado como un estudiante de Sac State" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/de-ultima-hora-investigacion-punaladas-policia-ciudad-sacramento/" class="menuheadline homeheadline">DE ÚLTIMA HORA: Víctima del incidente de puñaladas en un apartamento de estudiantes se ha identificado como un estudiante de Sac State</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-11-at-5.54.53-PM-900x758.png" data-ratio="0.84" alt="Alumna de Sacramento State, Angela Chavez, posa para una foto en el patio de Old Soul Coffee en Oak Park el 7 de octubre de 2022. Chavez dirige la organización Chicas Latinas de Sacramento, que se enfoca en educar a la comunidad a través de la acción cívica y el liderazgo cultural.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/angela-chavez-chicas-latinas-sacramento-club-de-lectura/" class="menuheadline homeheadline">Alumna de Sacramento State crea organización local para Latinas</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-175"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/leadphoto-900x600.jpg" data-ratio="0.67" alt="(L-R) Rick Barros III and Zach Chappell in The Nest before practice Nov. 17, 2022. The duo have played both high school and college basketball together in Sacramento.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/ballin-since-birth-sac-state-basketball-players-aligned-since-day-one/" class="menuheadline homeheadline">Ballin’ since birth: Sac State basketball players aligned since day one</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/lead-15-1-900x541.jpg" data-ratio="0.6" alt="Senior guard Zach Chappell getting up the court against Long Beach State Saturday, Dec.10, 2022, in The Nest. Chappell’s 25 points and game-winning layup sealed a 76-74 win for the Hornets.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/sac-state-mens-basketball-edges-out-long-beach-state-76-74/" class="menuheadline homeheadline">Sac State men’s basketball edges out Long Beach State 76-74</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/leda-900x600.jpg" data-ratio="0.67" alt="Junior center Isnelle Natabou works inside on the Roadrunner defense on Saturday, Dec. 10, 2022, at The Nest during a 67-46 Sac State win. Natabou recorded her fourth straight double-double while also adding four blocked shots." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/hornets-sink-roadrunners-67-46-on-rainy-saturday/" class="menuheadline homeheadline">Hornets sink Roadrunners 67-46 on rainy Saturday</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/LEAD-12-1-900x675.jpg" data-ratio="0.75" alt="(L-R) Gene and Kyle Sentkowski stand together outside of the Sac State Broad Fieldhouse on Saturday, Dec. 9, 2022. Sentkowski is the school record holder for most field goals in a single season with 21." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/burger-king-and-skating-shoes-family-motivates-sac-state-kicker/" class="menuheadline homeheadline">Burger King and skating shoes: Family motivates Sac State kicker</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/filephoto.jpg" data-ratio="0.67" alt="Sac State head coach Troy Taylor talks with referees on the sideline Saturday, Nov. 23, 2019, at Hornet Stadium. Taylor was reportedly named one of two finalists to become the newest Stanford head coach.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/breaking-troy-taylor-leaving-sac-state-for-stanford-head-coaching-job/" class="menuheadline homeheadline">BREAKING: Troy Taylor leaving Sac State for Stanford head coaching job</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-30232"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/leadphoto-900x600.jpg" data-ratio="0.67" alt="(L-R) Rick Barros III and Zach Chappell in The Nest before practice Nov. 17, 2022. The duo have played both high school and college basketball together in Sacramento.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/ballin-since-birth-sac-state-basketball-players-aligned-since-day-one/" class="menuheadline homeheadline">Ballin’ since birth: Sac State basketball players aligned since day one</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/lead-15-1-900x541.jpg" data-ratio="0.6" alt="Senior guard Zach Chappell getting up the court against Long Beach State Saturday, Dec.10, 2022, in The Nest. Chappell’s 25 points and game-winning layup sealed a 76-74 win for the Hornets.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/sac-state-mens-basketball-edges-out-long-beach-state-76-74/" class="menuheadline homeheadline">Sac State men’s basketball edges out Long Beach State 76-74</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/leda-900x600.jpg" data-ratio="0.67" alt="Junior center Isnelle Natabou works inside on the Roadrunner defense on Saturday, Dec. 10, 2022, at The Nest during a 67-46 Sac State win. Natabou recorded her fourth straight double-double while also adding four blocked shots." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/hornets-sink-roadrunners-67-46-on-rainy-saturday/" class="menuheadline homeheadline">Hornets sink Roadrunners 67-46 on rainy Saturday</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/zle-1-900x600.jpg" data-ratio="0.67" alt="Senior Sac State guard Zach Chappell bringing up the ball against Denver Wednesday, Dec. 7, 2022, in The Nest. The Hornets snapped their four-game losing streak with a thrilling 87-85 overtime win against the Pioneers behind Chappell’s 24 points and game-winning layup.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/sac-state-mens-basketball-escapes-with-overtime-win-against-denver/" class="menuheadline homeheadline">Sac State men’s basketball escapes with overtime win against Denver</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/DSC09631-1-1-900x600.jpg" data-ratio="0.67" alt="Hornets junior guard Gianni Hunt contending with  UC Davis defense Tuesday, Nov. 22, 2022, at Golden 1 Center. The Hornets dropped their fourth game in a row with a 72-65 loss against Santa Clara Saturday.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/sac-state-mens-basketball-suffers-72-65-loss-to-santa-clara/" class="menuheadline homeheadline">Sac State men’s basketball suffers 72-65 loss to Santa Clara</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-30231"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-19.gif" data-ratio="0.56" alt="Graphic created in Canva." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/buzzin-dozen-sac-state-sports/" class="menuheadline homeheadline"><center>Buzzin&#8217; Dozen &#8211; Edition 1</center></a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/STORY-LEAD-900x600.jpg" data-ratio="0.67" alt="The 2022 Seniors (L-R) Keith Torres, Trevor Doyle, Martin Vincelli-Simard, Brady Rodriguez, Dawsen Bacho, Brady Rodriguez, Steven Moretto and Nick Iwasa pose at John Smith Field on Sunday, May 15, 2022 as they were honored during Senior Day. “There’s a lot of memories you have with these guys,” Hornet manager Reggie Christiansen said. “Some of these guys have been here six years.”

" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/sac-state-baseball-wac-utah-valley/" class="menuheadline homeheadline">SERIES RECAP: Hornets take three from Utah Valley in first conference sweep</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/lead-1-1-900x600.jpg" data-ratio="0.67" alt="Sophomores Cesar Valero (left) and Josh Rolling pose in a tree near the River Front Center on Wednesday, April 20, 2022. Both Valero and Rolling transferred to Sac State as sophomores and have found a spot in the Hornets lineup." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/sac-state-baseball-valero-rolling-hornets/" class="menuheadline homeheadline">Sac State baseball sparks friendship for two slugging sophomores</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/Photo-1-lede-900x600.jpeg" data-ratio="0.67" alt="Dawson Bacho posing in the bleachers at the Sac State baseball field. Bacho is set to graduate this spring after a tremendous career at Sac State." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/living-the-dream-how-baseball-impacted-dawsen-bacho-and-his-family/" class="menuheadline homeheadline">Living The Dream: How baseball impacted Dawsen Bacho and his family</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/lll-900x600.jpg" data-ratio="0.67" alt=" [FILE PHOTO] Sophomore pitcher Eli Saul throws against California Baptist on Friday, April 29, 2022 at John Smith Field. Saul threw his first complete game in a 121-pitch effort in Fridays win over Grand Canyon University.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/series-recap-sac-state-baseball-couldnt-hold-lead-sunday-drop-two-of-three-to-gcu/" class="menuheadline homeheadline">SERIES RECAP: Sac State baseball couldn’t  hold lead Sunday, drop two-of-three to GCU</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-74713"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/LEAD-12-1-900x675.jpg" data-ratio="0.75" alt="(L-R) Gene and Kyle Sentkowski stand together outside of the Sac State Broad Fieldhouse on Saturday, Dec. 9, 2022. Sentkowski is the school record holder for most field goals in a single season with 21." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/burger-king-and-skating-shoes-family-motivates-sac-state-kicker/" class="menuheadline homeheadline">Burger King and skating shoes: Family motivates Sac State kicker</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/filephoto.jpg" data-ratio="0.67" alt="Sac State head coach Troy Taylor talks with referees on the sideline Saturday, Nov. 23, 2019, at Hornet Stadium. Taylor was reportedly named one of two finalists to become the newest Stanford head coach.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/breaking-troy-taylor-leaving-sac-state-for-stanford-head-coaching-job/" class="menuheadline homeheadline">BREAKING: Troy Taylor leaving Sac State for Stanford head coaching job</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/lead-13-900x600.jpg" data-ratio="0.67" alt="(L-R) Sophomore wideouts Devin Gandy and Jared Gipson sit solemnly reflecting on the final scoreboard, Saturday, Dec. 10, 2022. After an undefeated regular season, Sac State’s season ended 66-63 to Incarnate Word in the FCS Quarterfinal." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/recap-sac-state-footballs-dream-season-ends-in-the-fcs-quarterfinals/" class="menuheadline homeheadline">RECAP: Sac State football’s dream season ends in the FCS Quarterfinals</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/filephoto.jpg" data-ratio="0.67" alt="Sac State head coach Troy Taylor talks with referees on the sideline Saturday, Nov. 23, 2019, at Hornet Stadium. Taylor was reportedly named one of two finalists to become the newest Stanford head coach.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/breaking-troy-taylor-reportedly-named-finalist-for-stanford-football-head-coaching-job/" class="menuheadline homeheadline">BREAKING: Troy Taylor reportedly named finalist for Stanford football head coaching job</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/lead-12-900x600.jpg" data-ratio="0.67" alt="Sac State special teams walks off the field after a successful try on Saturday, Dec. 3, 2022, at Hornet Stadium. The Hornets are hosting Incarnate Word in their first ever FCS Quarterfinal appearance on Friday.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/preview-sac-state-football-prepares-for-high-scoring-affair-against-incarnate-word/" class="menuheadline homeheadline">PREVIEW: Sac State football prepares for high scoring affair against Incarnate Word</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-30234"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/09/Swarm-Reports-Fall-2022-Ep2-900x900.png" data-ratio="1" alt="Swarm Report Week 2: Women’s Golf tournament victory, Football’s Historic Start & More" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/09/swarm_report_week_2_fall_2022/" class="menuheadline homeheadline">Swarm Report Week 2: Women’s Golf tournament victory, Football’s Historic Start &#038; More</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/12/CrossCountryFEATURED-1.jpg" data-ratio="0.64" alt="Cagnei Duncan runs during the 2021 cross-country Mark Covert Classic for Sacramento State on Sept. 4, 2021. She said that this past season, her 10th season running competitively overall, was her favorite season. (Photo courtesy of Cagnei Duncan)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/12/sac-state-cross-country-cagnei-duncan/" class="menuheadline homeheadline">Cross-country runner makes Sac State history</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/02/Swarm-Report-1-900x643.jpg" data-ratio="0.71" alt="Weekend Swarm Report: Baseball completes sweep and track starts strong" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/03/sac-state-weekend-swarm-report-baseball/" class="menuheadline homeheadline">Weekend Swarm Report: Baseball completes sweep and track starts strong</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-07-at-3.09.32-AM-900x601.png" data-ratio="0.67" alt="Sports editor Shaun Holkko and copy editor Robbie Pierce. Both of these State Hornet editors participated in sports they felt had lower profiles in high school." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2019/12/sports-podcast-stories-of-underrepresented-sports/" class="menuheadline homeheadline">SPORTS PODCAST: Stories of underrepresented sports</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2018/10/DSC_0179-900x600.jpg" data-ratio="0.67" alt="Sac State cross country coach David Monk and a few members of the womens team watch as their fellow teammates run during practice on Wednesday, Sept. 26." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2018/10/hornets-have-high-hopes-and-goals-with-rest-of-season-ahead/" class="menuheadline homeheadline">Hornets have high hopes and goals with rest of season ahead</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-30242"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/leadcropped-900x638.jpeg" data-ratio="0.71" alt="Junior forward Austin Wehner during the men’s soccer practice at Hornet Field on Monday, Nov. 21, 2022. Wehner transferred from San Diego State to Sacramento State after three seasons with the Aztecs men’s soccer team. 
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/from-newcomer-to-captain-sac-state-mens-soccer-forward-makes-immediate-impact/" class="menuheadline homeheadline">From newcomer to captain: Sac State men’s soccer forward makes immediate impact</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-19.gif" data-ratio="0.56" alt="Graphic created in Canva." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/buzzin-dozen-sac-state-sports/" class="menuheadline homeheadline"><center>Buzzin&#8217; Dozen &#8211; Edition 1</center></a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/Lead-6-900x600.jpg" data-ratio="0.67" alt="Sac State junior forward Austin Wehner passes the ball before a UC Irvine defender can get to him on Wednesday, Nov. 2, 2022, at Bren Events Center. The Hornets were eliminated from the Big West tournament after suffering a 2-0 loss on the road to the Anteaters. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/sac-state-mens-soccer-season-ends-after-2-0-loss-to-uc-irvine/" class="menuheadline homeheadline">Sac State men’s soccer season ends after 2-0 loss to UC Irvine</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/Jaime_lead-900x600.jpg" data-ratio="0.67" alt="Junior defender Jaime Robles poses for a portrait during the men’s soccer practice at the Hornet field on Tuesday, Oct. 14, 2022. Robles, a 6’3” junior from Fremont, California, joined Sacramento State men’s soccer in 2019.  
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/decision-time-sac-state-mens-soccer-captain-still-determining-his-future/" class="menuheadline homeheadline">Decision Time: Sac State men’s soccer captain still determining his future</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/1-4-900x600.jpeg" data-ratio="0.67" alt="Head coach Randy Dedini speaks to his team in a huddle during practice on Friday, Sept. 25, 2021, at Hornet Soccer Field. The Hornets are set to open up Big Sky play in a road matchup against Weber State on Wednesday." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/womens-soccer-coach-uses-teaching-ability-to-lead-team-to-playoffs/" class="menuheadline homeheadline">Women’s soccer coach uses teaching ability to lead team to playoffs</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-30243"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-19.gif" data-ratio="0.56" alt="Graphic created in Canva." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/buzzin-dozen-sac-state-sports/" class="menuheadline homeheadline"><center>Buzzin&#8217; Dozen &#8211; Edition 1</center></a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/09/Swarm-report-3-1-900x900.png" data-ratio="1" alt="Senior middle blocker Tiyanane Kamba-Griffin (left) and senior setter Ashtin Olin (right) attempting to block a hit against Idaho State Saturday, Sept. 24, 2022, at The Nest. Despite a rocky 4-8 start, the Hornets dominated the Bengals 3-0 to get out to a 2-0 start in the Big Sky. (credit: Dylan McNeill)(Illo By James Fife)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/09/swarm-report-week-3-fall-2022/" class="menuheadline homeheadline">Swarm Report Week 3: Women&#8217;s soccer&#8217;s first win, softball&#8217;s season begins and more</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/LedeImageOption5-900x645.jpeg" data-ratio="0.72" alt="Freshman shortstop Nikki Barboza posing at Shea Stadium on Monday, May 16, 2022. Barboza has a batting average of .316 this season. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/sac-state-softball-shortstop-2022/" class="menuheadline homeheadline">Sac State softball shortstop thrived in her first season despite the positional switch</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/LedeImage-2-900x600.jpeg" data-ratio="0.67" alt="Junior pitcher Marissa Bertuccio pitches against Southern Utah University at Shea Stadium on Saturday, May 7, 2022. Bertuccio was nearly unhittable this weekend as she threw a no-hitter in her first win; she threw five scoreless innings in her second win to complete the sweep.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/sac-state-southern-utah-softball/" class="menuheadline homeheadline">No-hitter! Sac State softball team sweeps Southern Utah University</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/LedeImage-4-900x600.jpeg" data-ratio="0.67" alt="[File Photo] Junior second baseman Rylee Gresham lays down a bunt against Portland State. Gresham was able to score a run this weekend as a pinch-runner against Weber State. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/sac-state-swept-weber-state/" class="menuheadline homeheadline">Sacramento State softball swept on the road by Weber State</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-30245"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/09/Swarm-Reports-Fall-2022-Ep2-900x900.png" data-ratio="1" alt="Swarm Report Week 2: Women’s Golf tournament victory, Football’s Historic Start & More" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/09/swarm_report_week_2_fall_2022/" class="menuheadline homeheadline">Swarm Report Week 2: Women’s Golf tournament victory, Football’s Historic Start &#038; More</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/leadvis-900x575.jpeg" data-ratio="0.64" alt="Sacramento State track and field throwers Shantel Nnaji (left) and Erin Whelan (right) pose in front of Tahoe Hall Friday, April 29, 2022. Both have made their names in Sac State track and field history through succeeding in record-breaking throws. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/breaking-sac-state-records-two-throwers-at-a-time/" class="menuheadline homeheadline">Breaking Sac State records two throwers at a time</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/LEAD-6-900x600.jpg" data-ratio="0.67" alt="Sacramento State Sophomore sprinter LaTrouchka Duke poses at Hornet Stadium track on Thursday, April 21, 2022. Duke has recently placed second in the 60 meter Big Sky championship finale. 
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/sac-state-track-and-field-sophomore-sprinter-makes-strong-return/" class="menuheadline homeheadline">Sac State Track and Field sophomore sprinter makes strong return</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/03/invitational20-1-900x832.jpg" data-ratio="0.92" alt="Devonn Johnson and teammate keep the lead on San Jose State at Sacramento States Hornet Invitational at Hornet Stadium on Saturday March 20, 2021. Sacramento State’s relay team placed second against San Jose." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/03/sac-state-hornet-invitational-track-field-ncaa/" class="menuheadline homeheadline">Photo Gallery: Sac State Track and field team hosts Hornet Invitational</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/03/Swarm-3_13-1-900x731.jpg" data-ratio="0.81" alt="Setter Ashtin Olin sets the ball for teammates Bridgette Smith or Sarah Falk to spike during the third set of Sacramento State’s last game at home against Portland State University at the Nest Sunday, March 13, 2021. The Hornets lost the match against Portland State with a final score of 3-1. 
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/03/sac-state-baseball-softball-volleyball-trackandfield-womens-tennis/" class="menuheadline homeheadline">SWARM REPORT MARCH 13: Rough day for Sac State sports, all teams lose</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-57028"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-19.gif" data-ratio="0.56" alt="Graphic created in Canva." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/buzzin-dozen-sac-state-sports/" class="menuheadline homeheadline"><center>Buzzin&#8217; Dozen &#8211; Edition 1</center></a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/Lede-image-USE-900x664.jpg" data-ratio="0.74" alt="Maddy Ferreros stands in front of the Sac State tennis court after finishing her training on April 20, 2022. She was named the Big Sky Conference womens tennis co-player of the week on April 5, 2022. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/sacramento-state-womens-tennis-newcomer-gleams-in-first-season/" class="menuheadline homeheadline">Sacramento State women’s tennis newcomer gleams in first season</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/F9C36818-C9CA-4BBC-AF93-2820FF11D9EB_1_201_a-900x623.jpeg" data-ratio="0.69" alt="Sac State junior Ori Maior serving against Montana State Thursday, April 14th, 2022 at the Bobcat-Anderson Tennis Center. The Hornets dropped their regular-season finale against the Bobcats 7-0.

" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/sac-states-mens-tennis-suffers-massive-loss-at-montana-state/" class="menuheadline homeheadline">Sac State’s Men’s Tennis suffers massive loss at Montana State</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/tenis-lead-900x575.jpg" data-ratio="0.64" alt="Sac State sophomore Rudolfs Aksenoks returns a serve to teammate Mate Voros on the other side of the court, Wednesday, Feb. 9, 2022, Asenoks is 4-0 this season in singles matches.  
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/preview-sac-states-mens-tennis-team-faces-saint-marys-after-two-straight-losses/" class="menuheadline homeheadline">PREVIEW: Sac State&#8217;s men&#8217;s tennis team faces Saint Mary’s after two straight losses.</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/03/Aksenoks-silva-doubles-fist-bump-tennis-031221-1-1-900x600.jpg" data-ratio="0.67" alt="Freshmen Rudolfs Aksenoks and Jan Silva fist bumping during their doubles set against Saint Mary’s Friday, March 12, at the Sac State tennis courts. The men’s tennis team lost  the match 4-1. 
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/03/sac-state-mens-tennis-recruiting-international-players/" class="menuheadline homeheadline">Sac State men’s tennis continues struggle of recruiting U.S. players</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-30247"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/option1-900x600.jpg" data-ratio="0.67" alt="(FILE) Sac State junior middle blocker Kalani Hayes and junior outside hitter Caitlin Volkmann attempting to double block a ball at the net Saturday, Nov. 12, 2022, against Idaho at The Nest. The Hornets ended their season with an even record of 15-15." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/hornets-eliminated-from-the-big-sky-tournament-by-northern-colorado/" class="menuheadline homeheadline">Hornets eliminated from the Big Sky tournament by Northern Colorado</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/8-900x600.jpeg" data-ratio="0.67" alt="(FILE) The Sac State women’s volleyball team gathers for a quick huddle during their game against the Montana Grizzlies on Thursday Oct. 6, 2022, at The Nest. The Hornets continue in the Big Sky tournament on Friday against University of Northern Colorado." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/hornets-defeat-montana-grizzlies-3-1-in-playoff-quarterfinals/" class="menuheadline homeheadline">Hornets defeat Montana Grizzlies 3-1 in playoff quarterfinals</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/leadimage-900x636.jpg" data-ratio="0.71" alt="Sac State volleyball players huddle before going into their next set against Idaho State on Friday, Nov. 18, 2022 at The Nest. The Hornets are now 14-14 overall and 10-6 in the Big Sky play heading into the Big Sky tournament. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/sac-state-volleyball-falls-2-3-at-home-against-portland-state-in-the-regular-season-finale/" class="menuheadline homeheadline">Sac State volleyball falls 3-2 at home against Portland State in the regular season finale</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/lead-6-1-900x600.jpg" data-ratio="0.67" alt="Bridgette Smith poses for a portrait before womens volleyball practice at The Nest on November 1, 2022. After being named second team all-conference as a freshman, Smith was named first team all-Big Sky conference in 2021 as a sophomore." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/im-an-undersized-hitter-bridgette-smith-leaves-her-impact-on-the-court/" class="menuheadline homeheadline">‘I&#8217;m an undersized hitter’: Bridgette Smith leaves her impact on the court</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/win-900x600.jpg" data-ratio="0.67" alt="Sac State volleyball players celebrate immediately after scoring against Idaho on Saturday, Nov. 12, 2022, at The Nest. The Hornets are now 10-5 in the Big Sky conference play after winning 3-1 against the Vandals. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/recap-sac-state-volleyball-dominates-both-eastern-washington-and-university-of-idaho-at-home/" class="menuheadline homeheadline">RECAP: Sac State volleyball dominates both Eastern Washington and University of Idaho at home</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-173"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/The-Big-Picture-900x506.png" data-ratio="0.56" alt="Graphic created in Canva by Dominique Williams and Gavin S. Hudson. Movie posters courtesy of Universal Pictures." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/movie-review-gshreview-nope/" class="menuheadline homeheadline">The Big Picture: Nope</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/FeaturedImageAB-900x600.jpg" data-ratio="0.67" alt="Content creator John Rusanov and his cameraman, second-year business major Eric Shambra, interact with fourth-year biological science student Audrey Dakis while filming a TikTok video outside the Bookstore on Nov. 18. Rusanov has been filming his videos at Sacramento State for about six months. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/rusanov-tiktok2022/" class="menuheadline homeheadline">Sac State students and campus spotlighted in successful TikTok account</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-20.gif" data-ratio="0.56" alt="Illustration by Mercy Sosa. Graphic created in Canva." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/diary-bookworm-winter-break-reading/" class="menuheadline homeheadline">Diary of a Bookworm: ‘On your bookmark, get set, go!’</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/LEAD-900x450.jpg" data-ratio="0.5" alt="“Stinger Lickin’ Good” is a weekly food column that showcases budget-friendly recipes for college students. Enough to feed a crowd, these recipes are easy to make and can satisfy those with three roommates or none (we won’t judge). (Graphic made in Canva by Dominique Williams)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/recipe-lasagna-food-sac-state/" class="menuheadline homeheadline">Stinger Lickin’ Good: Long-lasting lasagna</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/Profile-Graphic-Tyler-Miles-900x506.png" data-ratio="0.56" alt="Tyler Miles strums his bass in front of a mural near Capistrano Hall Thursday, Nov. 10, 2022. Miles is a seasoned musician and a graduate of Sac State’s School of Music. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/tyler-miles-bass-csus-music/" class="menuheadline homeheadline">‘I just felt the call’: From walking a bassline to walking the stage</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-28187"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/Use-Featured-Image-MP-900x506.jpg" data-ratio="0.56" alt="Sacramento State College of Arts and Letters Dean Sheree Meyer giving opening remarks for the U-Nite event at the Crocker Art Museum on Thursday, Nov. 10, 2022. The event is an art and performance showcase featuring Sac State students, alums and faculty.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/gallery-sac-state-celebrates-10-year-anniversary-of-u-nite-at-crocker-art-museum/" class="menuheadline homeheadline">GALLERY: Sac State celebrates 10 year anniversary of U-Nite at Crocker Art Museum</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/Featured-photo.jpg" data-ratio="0.71" alt="The cast of The 25th Annual Putnam County Spelling Bee in Playwrights’ Theatre  Wednesday, Oct. 12, 2022. The performance will feature multiple musical numbers. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/putnam-spelling-bee-theater/" class="menuheadline homeheadline">Can you spell: T-H-E-A-T-E-R? The 25th Annual Putnam County Spelling Bee comes to stage at Sac State</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/LEDEJasmine_Gomez_1-e1666716155851-900x675.jpg" data-ratio="0.75" alt="Jasmine Gomez is part of the staff for the StingerStudio makerspace and was hired a few weeks prior to Oct. 6, 2022. The StingerStudio makerspace trains all of their staff to use every machine in the space. 
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/stinger-studio-3d-printing-engineering/" class="menuheadline homeheadline">StingerStudio Makerspace opens a new niche for creativity</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/Lead-image_Alyssa-900x893.jpg" data-ratio="0.99" alt="Welcome to the arts and entertainment Ultimate Fall Guide! The season of pumpkin spice, cozy sweaters and comfort movies is upon us. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/ultimate-fall-guide-2022/" class="menuheadline homeheadline"><center>Ultimate Fall Guide 2022</center></a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/FashionLeadImage-900x694.jpg" data-ratio="0.77" alt="Fashion professor Taylor Anderson poses inside the Sacramento State Library Gallery on Wednesday Oct. 5, 2022. Anderson utilized her knowledge and expertise as a museum curator to display the Sac State Costume Collection in this exhibit." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/a-labor-of-love-120-years-of-sacramento-fashion/" class="menuheadline homeheadline">‘A labor of love’: 120 years of Sacramento fashion</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-30227"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/LEAD-900x450.jpg" data-ratio="0.5" alt="“Stinger Lickin’ Good” is a weekly food column that showcases budget-friendly recipes for college students. Enough to feed a crowd, these recipes are easy to make and can satisfy those with three roommates or none (we won’t judge). (Graphic made in Canva by Dominique Williams)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/recipe-lasagna-food-sac-state/" class="menuheadline homeheadline">Stinger Lickin’ Good: Long-lasting lasagna</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/LEAD-900x450.jpg" data-ratio="0.5" alt="“Stinger Lickin’ Good” is a weekly food column that showcases budget-friendly recipes for college students. Enough to feed a crowd, these recipes are easy to make and can satisfy those with three roommates or none (we won’t judge). (Graphic made in Canva by Dominique Williams)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/recipe-soup-crockpot-food-sac-state/" class="menuheadline homeheadline">Stinger Lickin’ Good: Simple, savory soup</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/poop-900x447.jpg" data-ratio="0.5" alt="Sac State Says: Students reveal their essentials for Thanksgiving" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/sac-state-says-students-reveal-their-essentials-for-thanksgiving/" class="menuheadline homeheadline">Sac State Says: Students reveal their essentials for Thanksgiving</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/Students-thanksgiving-favorites-freatured-image-900x506.png" data-ratio="0.56" alt="Sac State students are excited to see their favorite dishes on Thanksgiving. (Graphic made in Canva)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/sac-state-thanksgiving-meals/" class="menuheadline homeheadline">Sac State students dish out their Thanksgiving favorites</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/LEAD-900x450.jpg" data-ratio="0.5" alt="“Stinger Lickin’ Good” is a weekly food column that showcases budget-friendly recipes for college students. Enough to feed a crowd, these recipes are easy to make and can satisfy those with three roommates or none (we won’t judge). (Graphic made in Canva by Dominique Williams)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/recipe-chili-crockpot-food-sac-state/" class="menuheadline homeheadline">Stinger Lickin’ Good: Comforting Crockpot chili</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-57029"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/Profile-Graphic-Tyler-Miles-900x506.png" data-ratio="0.56" alt="Tyler Miles strums his bass in front of a mural near Capistrano Hall Thursday, Nov. 10, 2022. Miles is a seasoned musician and a graduate of Sac State’s School of Music. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/tyler-miles-bass-csus-music/" class="menuheadline homeheadline">‘I just felt the call’: From walking a bassline to walking the stage</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/Featured-1-900x675.jpg" data-ratio="0.75" alt="Dorian Antipa and Mckenzie Langefeld performing as DuoXylo in Capistrano hall on Tuesday, Nov. 8, 2022. “Desisidirium” by Frank Piland, a Native American composer, was commissioned by DuoXylo and performed at the event, along with several other pieces.  ." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/sac-state-music-alumnus-returns-home-to-perform-in-fenam/" class="menuheadline homeheadline">Sac State music alumnus returns home to perform in FeNAM</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/Cover-900x900.webp" data-ratio="1" alt="The cover of The 1975’s fifth studio album “Being Funny in a Foreign Language.” The album features the singles “Part of the Band,” “Happiness,” “I’m in Love with You” and “All I Need to Hear.” (Photo courtesy of Dirty Hit)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/review-the-1975s-being-funny-in-a-foreign-language/" class="menuheadline homeheadline">REVIEW: The 1975’s ‘Being Funny in a Foreign Language’</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/Midnights.png" data-ratio="0" alt="Cover art for “Midnights” by Taylor Swift. The album was released at 12 a.m. EST on Friday, Oct. 21, 2022 and has become the most-streamed album in less than 24 hours. (Photo courtesy of Republic Records)." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/taylor-swift-midnights-album-ranking-music/" class="menuheadline homeheadline">REVIEW: ‘Midnights’ by Taylor Swift</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/YE-LEDE-GSH-900x643.jpg" data-ratio="0.71" alt="Original photo from “Kanye West 09” by Super 45 | Música Independiente, licensed under CC BY-NC 2.0. Graphic designed in Adobe Photoshop by Gavin S. Hudson. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/opinion-wake-up-mr-west/" class="menuheadline homeheadline">OPINION: Wake Up Mr. West</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-30270"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/Featured-photo.jpg" data-ratio="0.71" alt="The cast of The 25th Annual Putnam County Spelling Bee in Playwrights’ Theatre  Wednesday, Oct. 12, 2022. The performance will feature multiple musical numbers. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/putnam-spelling-bee-theater/" class="menuheadline homeheadline">Can you spell: T-H-E-A-T-E-R? The 25th Annual Putnam County Spelling Bee comes to stage at Sac State</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/LEAD-1-1-900x600.jpg" data-ratio="0.67" alt="Lead actress McKenna Sennett sits on a bench in front of Shasta Hall theater on Thursday, April 7, 2022. Sac State’s production of “Hamlet” runs from April 1 to April 10 and can be attended in the theater." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/hamlet-lead-sac-state-profile/" class="menuheadline homeheadline">&#8216;To be or not to be&#8217;: Meet the leading lady of Sac State’s &#8216;Hamlet&#8217;</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/03/Featured-3-900x675.jpg" data-ratio="0.75" alt="The tone of the scene shifts early into ‘The Best Man’ when Former President Art Hocksteader (Stephen Kauffman, right) announces he is dying to presidential candidate Bill Russel (Tom Loeprich, left). Russel struggles to pursue political success while still staying true to his ethical principles." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/03/sutter-street-best-man-review-2022/" class="menuheadline homeheadline">Review: Gore Vidal’s ‘The Best Man’ at Sutter Street Theatre</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/03/2022-Fences-07180-1536x959-1-900x562.jpg" data-ratio="0.62" alt="Gabriel (Anthony M. Person) calls on St. Peter to open the pearly gates at the close of ‘Fences’. Left to Right: Cathleen Riddley, Anthony M. Person, J’cyn Crawley, Sincee J. Daniels. (Photo courtesy of Cindy Lawton)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/03/stc-fences-review-2022/" class="menuheadline homeheadline">REVIEW: August Wilson’s ‘Fences’ at Sacramento Theatre Company</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/Isela-mockup-1-900x535.png" data-ratio="0.59" alt="Isela Ortiz graduated from Sac State in 2012 with a journalism degree and is the founder and owner of Sac Dance Lab. The studio provides classes in commercial dance which were once exclusively available in larger cities like Los Angeles. Photos taken by Marin Perego. Graphic created in Canva by Marin Perego." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/sac-state-alumna-dance-isela-ortiz/" class="menuheadline homeheadline">How a Sac State alumna moved from journalism to choreography</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-57030"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/The-Big-Picture-900x506.png" data-ratio="0.56" alt="Graphic created in Canva by Dominique Williams and Gavin S. Hudson. Movie posters courtesy of Universal Pictures." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/movie-review-gshreview-nope/" class="menuheadline homeheadline">The Big Picture: Nope</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/The-Big-Picture-1-900x506.png" data-ratio="0.56" alt="Graphic created in Canva by Dominique Williams and Gavin S. Hudson. Movie posters courtesy of A24." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/movie-review-gshreview-a24-x-pearl/" class="menuheadline homeheadline">The Big Picture: Pearl and X</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/The-Big-Picture-1-1-900x506.png" data-ratio="0.56" alt="Graphic created in Canva by Dominique Williams and Gavin S. Hudson. Movie poster courtesy of Warner Brothers Bros. Pictures." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/movie-review-gshreview-elvis/" class="menuheadline homeheadline">The Big Picture: ‘Elvis’</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/The-Big-Picture-1-900x506.png" data-ratio="0.56" alt="Graphic created in Canva by Dominique Williams and Gavin S. Hudson. Movie poster courtesy of Searchlight Pictures." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/movie-review-gshreview-bansheesofinisherin/" class="menuheadline homeheadline">The Big Picture: ‘The Banshees of Inisherin’</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-15-at-2.40.08-PM-900x327.png" data-ratio="0.36" alt=" “Black Panther: Wakanda Forever” premiered in theaters on Friday Nov. 11, 2022. The film was an emotional close to Phase Four of the Marvel Cinematic Universe. (Movie poster courtesy of Marvel Studios)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/marvel-black-panther-wakanda-forever-review/" class="menuheadline homeheadline">REVIEW: Black Panther: Wakanda Forever</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-76323"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/Collector_s-Cave-pod-cover-png-900x900.png" data-ratio="1" alt="Collector’s Cave Episode 5: Gundam model kits" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/collectors-cave-episode-5-gundam-model-kits/" class="menuheadline homeheadline">Collector’s Cave Episode 5: Gundam model kits</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/sss-campus-safety.jpg" data-ratio="0.63" alt="Sac State Says: Students dissatisfied with lack of safety improvements on campus" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/sac-state-says-students-dissatisfied-with-lack-of-safety-improvements-on-campus/" class="menuheadline homeheadline">Sac State Says: Students dissatisfied with lack of safety improvements on campus</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/FeaturedImageAB-900x600.jpg" data-ratio="0.67" alt="Content creator John Rusanov and his cameraman, second-year business major Eric Shambra, interact with fourth-year biological science student Audrey Dakis while filming a TikTok video outside the Bookstore on Nov. 18. Rusanov has been filming his videos at Sacramento State for about six months. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/rusanov-tiktok2022/" class="menuheadline homeheadline">Sac State students and campus spotlighted in successful TikTok account</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/1-1-900x900.jpg" data-ratio="1" alt="Graphic made in Canva by Isaac Streeter" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/swarm-report-week-13-fall-2022/" class="menuheadline homeheadline">Swarm Report Week 13: Football wins playoff game, Zach’s graduating &#038; more</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/Screenshot-2022-12-05-131444-900x805.jpg" data-ratio="0.89" alt="Not Just A Fad: It’s Harry Styles’s World and we’re all just living in it" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/njaf-harry-styles-style/" class="menuheadline homeheadline">Not Just A Fad: It’s Harry Styles’s World and we’re all just living in it</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-57037"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/Collector_s-Cave-pod-cover-png-900x900.png" data-ratio="1" alt="Collector’s Cave Episode 5: Gundam model kits" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/collectors-cave-episode-5-gundam-model-kits/" class="menuheadline homeheadline">Collector’s Cave Episode 5: Gundam model kits</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/1-1-900x900.jpg" data-ratio="1" alt="Graphic made in Canva by Isaac Streeter" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/swarm-report-week-13-fall-2022/" class="menuheadline homeheadline">Swarm Report Week 13: Football wins playoff game, Zach’s graduating &#038; more</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/Screenshot-2022-12-05-131444-900x805.jpg" data-ratio="0.89" alt="Not Just A Fad: It’s Harry Styles’s World and we’re all just living in it" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/njaf-harry-styles-style/" class="menuheadline homeheadline">Not Just A Fad: It’s Harry Styles’s World and we’re all just living in it</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/Screenshot-2022-12-04-203856-900x580.jpg" data-ratio="0.64" alt="Shamelessly Relevant: Queerbaiting" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/shamelessly-relevant-queerbating-video/" class="menuheadline homeheadline">Shamelessly Relevant: Queerbaiting</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/1-2-900x900.jpg" data-ratio="1" alt="Made in Canva by Isaac Streeter" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/swarm-report-week-12-fall-2022/" class="menuheadline homeheadline">Swarm Report Week 12: Playoff Football, Causeway Cup &#038; More</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-66869"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/09/The-State-Hornet-Podcasts-Cover-Art-900x900-1.png" data-ratio="1" alt="The State Hornet Podcast: Lunar New Year holiday, women’s basketball wins and policing on campus" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/tshp-12-fall-2022/" class="menuheadline homeheadline">The State Hornet Podcast: Lunar New Year holiday, women’s basketball wins and policing on campus</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/09/The-State-Hornet-Podcasts-Cover-Art-900x900-1.png" data-ratio="1" alt="The State Hornet Podcast: Sexual assault suspect identified, Hmong heritage celebration, archaeological artifacts recovered" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/tshp-11-fall-2022/" class="menuheadline homeheadline">The State Hornet Podcast: Sexual assault suspect identified, Hmong heritage celebration, archaeological artifacts recovered</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/09/The-State-Hornet-Podcasts-Cover-Art-900x900-1.png" data-ratio="1" alt="The State Hornet Podcast: Antisemitism Town Hall, One Card discounts and some immigrant stories" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/tshp-10-fall-2022/" class="menuheadline homeheadline">The State Hornet Podcast: Antisemitism Town Hall, One Card discounts and some immigrant stories</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/09/The-State-Hornet-Podcasts-Cover-Art-900x900-1.png" data-ratio="1" alt="The State Hornet Podcast: President Nelsens retirement, election day and some great reads" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/tshp-9-fall-2022/" class="menuheadline homeheadline">The State Hornet Podcast: President Nelsen&#8217;s retirement, election day and some great reads</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/09/The-State-Hornet-Podcasts-Cover-Art-900x900-1.png" data-ratio="1" alt="The State Hornet Podcast: Shots fired near campus, sexual assault on campus, and more" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/thsp-8-fall-22/" class="menuheadline homeheadline">The State Hornet Podcast: Shots fired near campus, sexual assault on campus, and more</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-66868"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/Spotlight-Jared-Gipson-1080x1080-1-900x900.png" data-ratio="1" alt="State Hornet Spotlight: Jared Gipson’s breakout season and TikTok success" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/state-hornet-spotlight-jared-gipson/" class="menuheadline homeheadline">State Hornet Spotlight: Jared Gipson’s breakout season and TikTok success</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/Spotlight_Thumbnail-900x506.png" data-ratio="0.56" alt="State Hornet Spotlight: Football recruit Carson Conklin comes to Sac State" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/spotlight-podcast-conklin/" class="menuheadline homeheadline">State Hornet Spotlight: Football recruit Carson Conklin comes to Sac State</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/Untitled-design-2.png" data-ratio="0.56" alt="Former Sacramento State receiver Isiah Hennie tries to juke University of Incarnate Word freshman cornerback Marquis Britten Sept. 9, 2017 at Hornet Stadium. Hennie has spent the last four years searching for an opprotunity to play professional football. (Photo by Matthew Nobert. Graphic made in Canva by Mack Ervin III)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/sac-state-spotlight-podcast-football-journey-isiah-hennie-usfl/" class="menuheadline homeheadline">Sac State alumni’s up-and-down football journey and USFL dream: STATE HORNET SPOTLIGHT SHORT</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2020/09/FEATURED-900x900.png" data-ratio="1" alt="Discussing the journey of women of color in modern-day America: STATE HORNET SPOTLIGHT" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/03/discussing-the-journey-of-women-of-color-in-modern-day-america-state-hornet-spotlight/" class="menuheadline homeheadline">Discussing the journey of women of color in modern-day America: STATE HORNET SPOTLIGHT</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2020/09/FEATURED-900x900.png" data-ratio="1" alt="How Sac State students can receive confidential support for sexual violence: STATE HORNET SPOTLIGHT" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/weave-confidential-support-sac-state-spotlight-podcast/" class="menuheadline homeheadline">How Sac State students can receive confidential support for sexual violence: STATE HORNET SPOTLIGHT</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-76325"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2020/10/2-900x900.png" data-ratio="1" alt="Graphic made in Canva" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/buzzed_hhm/" class="menuheadline homeheadline">State Hornet Buzzed: Hispanic Heritage Month special, Growing up in Hispanic and Latinx culture</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/Buzzed-March-Madness-cover.png" data-ratio="0" alt="Newsletter editor Odin Rasco, opinion editor Kris Hall and audience engagement staffer Krys Shahin debate the worthiness of Scooby-Doo being named the best movie franchise in the 2022 edition of State Hornet March Madness. Scooby-Doo beat out the MCU in the finals by a wide margin. (Graphic made in Photoshop by Mack Ervin III)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/march-madness-buzzed-recap-scooby-doo-mcu-podcast-sac-state/" class="menuheadline homeheadline">Ruh Roh? Recapping the madness of State Hornet March Madness 2022: STATE HORNET BUZZED</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/11/Cheesecake-1-900x506.png" data-ratio="0.56" alt="Thumbnail by James Fife (Canva)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/best-and-worst-cheesecake-flavors-state-hornet-buzzed/" class="menuheadline homeheadline">Best and worst cheesecake flavors?!: State Hornet BUZZED</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2020/10/2-900x900.png" data-ratio="1" alt="Graphic made in Canva" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/sac-state-buzzed-cheesecake-factory/" class="menuheadline homeheadline">The best and worst cheesecakes from The Cheesecake Factory: STATE HORNET BUZZED</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/10/Halloween-special-900x506.png" data-ratio="0.56" alt="STATE HORNET BUZZED: Halloween Special" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/10/state-hornet-buzzed-halloween-special/" class="menuheadline homeheadline">STATE HORNET BUZZED: Halloween Special</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-76324"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/09/SH-Spanish-Podcast-Cover-900x900.png" data-ratio="1" alt="El foro del Jefe de Policía de Sac State Chet Madison Jr. y más: El Avispón Del Estado" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/el-avispon-del-estado-foro-policial/" class="menuheadline homeheadline">El foro del Jefe de Policía de Sac State Chet Madison Jr. y más: El Avispón Del Estado</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/09/SH-Spanish-Podcast-Cover-900x900.png" data-ratio="1" alt="88 estudiantes de Sac State fallan a certificar su estado de vacunación: EL AVISPÓN DEL ESTADO" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/10/88-estudiantes-de-sac-state-fallan-a-certificar-su-estado-de-vacunacion-el-avispon-del-estado/" class="menuheadline homeheadline">88 estudiantes de Sac State fallan a certificar su estado de vacunación: EL AVISPÓN DEL ESTADO</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/02/SH-Spanish-Podcast-Cover-900x900.png" data-ratio="1" alt="Nelsen anuncia otra ronda de pagos directos en el otoño de 2021: EL AVISPÓN DEL ESTADO" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/05/nelsen-anuncia-otra-ronda-de-pagos-directos-en-el-otono-de-2021-el-avispon-del-estado/" class="menuheadline homeheadline">Nelsen anuncia otra ronda de pagos directos en el otoño de 2021: EL AVISPÓN DEL ESTADO</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/02/SH-Spanish-Podcast-Cover-900x900.png" data-ratio="1" alt="Un sindicato y centro en Sac State dan análisis del racismo sistémico en la universidad: EL AVISPON DEL ESTADO" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/05/un-sindicato-y-centro-en-sac-state-dan-analisis-del-racismo-sistemico-en-la-universidad-el-avispon-del-estado/" class="menuheadline homeheadline">Un sindicato y centro en Sac State dan análisis del racismo sistémico en la universidad: EL AVISPON DEL ESTADO</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/02/SH-Spanish-Podcast-Cover-900x900.png" data-ratio="1" alt="El CSU a requerir la vacuna de COVID-19 en el otoño 2021: EL AVISPON DEL ESTADO PODCAST" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/04/el-csu-a-requerir-la-vacuna-de-covid-19-en-el-otono-2021-el-avispon-del-estado-podcast/" class="menuheadline homeheadline">El CSU a requerir la vacuna de COVID-19 en el otoño 2021: EL AVISPON DEL ESTADO PODCAST</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-552"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/sss-campus-safety.jpg" data-ratio="0.63" alt="Sac State Says: Students dissatisfied with lack of safety improvements on campus" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/sac-state-says-students-dissatisfied-with-lack-of-safety-improvements-on-campus/" class="menuheadline homeheadline">Sac State Says: Students dissatisfied with lack of safety improvements on campus</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/FeaturedImageAB-900x600.jpg" data-ratio="0.67" alt="Content creator John Rusanov and his cameraman, second-year business major Eric Shambra, interact with fourth-year biological science student Audrey Dakis while filming a TikTok video outside the Bookstore on Nov. 18. Rusanov has been filming his videos at Sacramento State for about six months. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/rusanov-tiktok2022/" class="menuheadline homeheadline">Sac State students and campus spotlighted in successful TikTok account</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/Screenshot-2022-12-05-131444-900x805.jpg" data-ratio="0.89" alt="Not Just A Fad: It’s Harry Styles’s World and we’re all just living in it" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/njaf-harry-styles-style/" class="menuheadline homeheadline">Not Just A Fad: It’s Harry Styles’s World and we’re all just living in it</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/Screenshot-2022-12-04-203856-900x580.jpg" data-ratio="0.64" alt="Shamelessly Relevant: Queerbaiting" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/shamelessly-relevant-queerbating-video/" class="menuheadline homeheadline">Shamelessly Relevant: Queerbaiting</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/ezgif-2-6ddaf133ac.gif" data-ratio="0.56" alt="Sac State alumna Emmerald Evans was one of several students who went through the foster system. She said her ultimate goal was to become an attorney for foster youth, inspired by her own experience. (Profile photo: courtesy of Emmerald Evans. Background photo: Jacob Peterson. Graphic made in Canva by Kamelia Varasteh)
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/foster-students-guardian-scholars-sac-state/" class="menuheadline homeheadline">‘They’re going through higher education by themselves’ : The foster student experience</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-177"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/You-would-think-that-a-7000-payment-for-tuition-and-fees-would-buy-you-a-seat-at-the-table-but-apparently-not.-1-900x506.png" data-ratio="0.56" alt="Alexis Jimenez, an anthropology student, addressing the panel of administrators regarding the recent sexual assaults on and near campus in the Redwood Room of the University Union on Thursday, Nov. 17, 2022. The State Hornet calls on the administration and the Sac State Police Department to increase transparency with the campus community and provide concrete plans for the solutions proposed. Graphic created in Canva by Mercy Sosa. Photo by Alyssa Branum." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/sac-state-sexual-assaults-editorial/" class="menuheadline homeheadline">EDITORIAL: How are you keeping your campus community safe, Sac State? Your students would like to know.</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/The-Big-Picture-900x506.png" data-ratio="0.56" alt="Graphic created in Canva by Dominique Williams and Gavin S. Hudson. Movie posters courtesy of Universal Pictures." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/movie-review-gshreview-nope/" class="menuheadline homeheadline">The Big Picture: Nope</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-20.gif" data-ratio="0.56" alt="Illustration by Mercy Sosa. Graphic created in Canva." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/diary-bookworm-winter-break-reading/" class="menuheadline homeheadline">Diary of a Bookworm: ‘On your bookmark, get set, go!’</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/LEAD-900x450.jpg" data-ratio="0.5" alt="“Stinger Lickin’ Good” is a weekly food column that showcases budget-friendly recipes for college students. Enough to feed a crowd, these recipes are easy to make and can satisfy those with three roommates or none (we won’t judge). (Graphic made in Canva by Dominique Williams)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/recipe-lasagna-food-sac-state/" class="menuheadline homeheadline">Stinger Lickin’ Good: Long-lasting lasagna</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/Screenshot-2022-12-04-203856-900x580.jpg" data-ratio="0.64" alt="Shamelessly Relevant: Queerbaiting" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/shamelessly-relevant-queerbating-video/" class="menuheadline homeheadline">Shamelessly Relevant: Queerbaiting</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-28194"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/You-would-think-that-a-7000-payment-for-tuition-and-fees-would-buy-you-a-seat-at-the-table-but-apparently-not.-1-900x506.png" data-ratio="0.56" alt="Alexis Jimenez, an anthropology student, addressing the panel of administrators regarding the recent sexual assaults on and near campus in the Redwood Room of the University Union on Thursday, Nov. 17, 2022. The State Hornet calls on the administration and the Sac State Police Department to increase transparency with the campus community and provide concrete plans for the solutions proposed. Graphic created in Canva by Mercy Sosa. Photo by Alyssa Branum." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/sac-state-sexual-assaults-editorial/" class="menuheadline homeheadline">EDITORIAL: How are you keeping your campus community safe, Sac State? Your students would like to know.</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/03/FP-womens-editorial-900x449.jpg" data-ratio="0.5" alt="Women at Sacramento State walk around campus, their rights in the hands of a majority male US Senate, protected by a pro-choice California State Senate. Women at Sac State have more jurisdiction over their bodies than women in Texas, who have very little time to decide what’s best for them when they discover they are pregnant. Graphic made in Canva." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/03/sac-state-womens-rights-bill-editorial/" class="menuheadline homeheadline">EDITORIAL: ‘Liberty and Justice for All’ means women, too</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/03/CSU-Chancellor-Joseph-Castro-900x450.jpg" data-ratio="0.5" alt="Joseph Castro speaks to Sacramento State over Zoom as well as in person during his first visit to the campus as Chancellor on Nov. 3, 2021. Castro lied about the constant Title IX violations of his Vice President of Student Affairs in order to become chancellor." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/03/joseph-castro-resign-title-ix-csu-chancellor/" class="menuheadline homeheadline">Editorial: Joseph Castro never deserved to be CSU Chancellor</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/12/To-really-face-the-consequences-of-his-actions-—or-lack-thereof—Nelsen-needs-to-resign.-1-900x506.png" data-ratio="0.56" alt="Sacramento State President Robert Nelsen addresses students in the crowd of California Faculty Association protestors at the University Union on Wednesday, Nov. 3, 2021. Nelsen said he could not get involved in the bargaining of CFA’s contracts. Photo of Nelsen taken by John Cabales. Graphic created in Canva." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/12/sac-state-robert-nelsen-resign-racism/" class="menuheadline homeheadline">EDITORIAL: President Nelsen, we don’t accept your apology — you should resign</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/09/EDITORIAL-900x506.jpg" data-ratio="0.56" alt="The State Hornet Editorial Board urges Sac State students to vote no on the California gubernatorial recall election that could see Gavin Newsom ousted from office should it succeed. The election will take place Tuesday, Sept. 14." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/09/sac-state-vote-no-california-recall-election/" class="menuheadline homeheadline">EDITORIAL: Sac State students, you must vote no on the California recall election</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-57031"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/09/cinema-obscura-pod-cover-by-mercy-900x900.png" data-ratio="1" alt="Graphic created in Canva." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/cinema_obscura_2022_5/" class="menuheadline homeheadline">Cinema Obscura Episode 5: The Black Hole, Event Horizon</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-15-at-2.40.08-PM-900x327.png" data-ratio="0.36" alt=" “Black Panther: Wakanda Forever” premiered in theaters on Friday Nov. 11, 2022. The film was an emotional close to Phase Four of the Marvel Cinematic Universe. (Movie poster courtesy of Marvel Studios)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/marvel-black-panther-wakanda-forever-review/" class="menuheadline homeheadline">REVIEW: Black Panther: Wakanda Forever</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/hp2--900x506.jpeg" data-ratio="0.56" alt="“Hocus Pocus 2,” released on Sept. 30, 2022, through Disney’s streaming service just in time for Halloween. The movie follows a nostalgic adventure of the witches’ one night to wreak havoc on the kids of Salem. Photo courtesy of Disney." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/hocus-pocus-2-review-sanderson-sisters/" class="menuheadline homeheadline">Review: &#8216;Hocus Pocus 2&#8217;</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/09/cinema-obscura-pod-cover-by-mercy-900x900.png" data-ratio="1" alt="Graphic created in Canva." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/09/cinema_obscura_2022_1/" class="menuheadline homeheadline">Cinema Obscura Episode 1: “Next” and “Leprechaun 5”</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/09/Featured-3.48.29-PM-900x688.jpg" data-ratio="0.76" alt="NIKI held the Ace of Spades crowd in her palm as she sang ballads covering personal topics on Sept. 13, 2022 at Ace of Spades. She had a keyboard player, a bassist, an electric guitar player and a drummer who would come in and out throughout the night." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/09/review-niki-serenades-a-packed-ace-of-spades-crowd/" class="menuheadline homeheadline">REVIEW: NIKI serenades a packed Ace of Spades crowd</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-57032"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/The-Big-Picture-900x506.png" data-ratio="0.56" alt="Graphic created in Canva by Dominique Williams and Gavin S. Hudson. Movie posters courtesy of Universal Pictures." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/movie-review-gshreview-nope/" class="menuheadline homeheadline">The Big Picture: Nope</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-20.gif" data-ratio="0.56" alt="Illustration by Mercy Sosa. Graphic created in Canva." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/diary-bookworm-winter-break-reading/" class="menuheadline homeheadline">Diary of a Bookworm: ‘On your bookmark, get set, go!’</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/LEAD-900x450.jpg" data-ratio="0.5" alt="“Stinger Lickin’ Good” is a weekly food column that showcases budget-friendly recipes for college students. Enough to feed a crowd, these recipes are easy to make and can satisfy those with three roommates or none (we won’t judge). (Graphic made in Canva by Dominique Williams)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/recipe-lasagna-food-sac-state/" class="menuheadline homeheadline">Stinger Lickin’ Good: Long-lasting lasagna</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/12/The-Big-Picture-1-900x506.png" data-ratio="0.56" alt="Graphic created in Canva by Dominique Williams and Gavin S. Hudson. Movie posters courtesy of A24." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/movie-review-gshreview-a24-x-pearl/" class="menuheadline homeheadline">The Big Picture: Pearl and X</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-20.gif" data-ratio="0.56" alt="Illustration by Mercy Sosa. Graphic created in Canva." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/12/diary-of-a-bookworm-bromance-book-club-review/" class="menuheadline homeheadline">Diary of a Bookworm: ‘The Bromance Book Club,’ a disappointing read, like most contemporary romance novels</a></div></div></div></div></div>

																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-1 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {background: #000000;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14104 {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Montserrat;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-tablet-1-14104 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-tablet-1-14104 .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14104 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-tablet-1-14104 .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14104 li,.sno-hac-hamburger-menu-tablet-1-14104 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14104 li a:hover {background: #393939;}.sno-hac-hamburger-menu-tablet-1-14104 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-tablet-1-14104 ul li a,.sno-hac-hamburger-menu-tablet-1-14104 ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-tablet-1-14104 a:hover,.sno-hac-hamburger-menu-tablet-1-14104 a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14104 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-14104 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-14104 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14104 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-tablet-1-14104 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-14104 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-tablet-1-14104 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-tablet-1-14104 li li a {line-height: 32px;}.sno-hac-hamburger-menu-tablet-1-14104 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-tablet-1-14104 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-tablet-1-14104 {padding: 15px;}.sno-hac-hamburger-menu-tablet-1-14104 li {border-bottom: none;}.sno-hac-hamburger-menu-tablet-1-14104 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-tablet-1-14104 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-tablet-1-14104 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14104 ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-tablet-1-14104 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-tablet-1-14104 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-14104">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-14104">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://statehornet.com/">
							The State Hornet						</a>
					</div>
							</div>
			<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="sf-menu"><li id="menu-item-63177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63177"><a href="https://statehornet.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-76889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76889"><a href="https://statehornet.com/category/news/higher_education/">Higher Education</a></li>
	<li id="menu-item-76887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76887"><a href="https://statehornet.com/category/diversity-equity-identity/">Diversity, Equity and Identity</a></li>
	<li id="menu-item-76890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76890"><a href="https://statehornet.com/category/news/asi_news/">ASI</a></li>
	<li id="menu-item-76891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76891"><a href="https://statehornet.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-76888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76888"><a href="https://statehornet.com/category/espanol/">Español</a></li>
</ul>
</li>
<li id="menu-item-63178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63178"><a href="https://statehornet.com/category/sports/">Sports</a></li>
<li id="menu-item-63179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63179"><a href="https://statehornet.com/category/ae/">Arts &amp; Entertainment</a></li>
<li id="menu-item-63180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63180"><a href="https://statehornet.com/category/features/">Features</a></li>
<li id="menu-item-63181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63181"><a href="https://statehornet.com/category/opinion/">Opinion</a></li>
<li id="menu-item-63182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63182"><a href="https://statehornet.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-63183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63183"><a href="https://statehornet.com/tips-and-suggestions/">Contact Us</a></li>
<li id="menu-item-63184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63184"><a href="https://us18.campaign-archive.com/home/?u=80495e1db18e0309dc9e73d14&#038;id=879a41dada">Newsletters</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>.sno-hac-inner-tablet-2 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Montserrat;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-tablet-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-tablet-2 h1 {margin-top: 0;}.sno-hac-inner-tablet-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://statehornet.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://statehornet.com/wp-content/uploads/2020/12/masthead_black.svg" class="sno-hac-headerimage" alt="The student news site of Sacramento State University" />
		<div class="sno-hidden-title">
			<h1>The State Hornet</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-3 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {background: #000000;color: #ffffff;}.sno-hac-search-icon-bar-tablet-3 {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Montserrat;height: 72px;}.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-tablet-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://statehornet.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>.sno-hac-inner-mobile-1 {background: transparent;color: #ffffff;}.sno-hac-inner-mobile-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #000000;color: #ffffff;}.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {background: #ffffff;color: #004e38;}.sno-hac-hamburger-menu-mobile-1-14104 {position: absolute;right: 0;top: 80px;left: 0;background: #444444;font-family: Montserrat;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-mobile-1-14104 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-mobile-1-14104 .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14104 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-mobile-1-14104 .sno-hac-menu-mobile-name a:hover {background: #004e38;color: #c4b681;}.sno-hac-hamburger-menu-mobile-1-14104 li,.sno-hac-hamburger-menu-mobile-1-14104 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14104 li a:hover {background: #004e38;}.sno-hac-hamburger-menu-mobile-1-14104 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-mobile-1-14104 ul li a,.sno-hac-hamburger-menu-mobile-1-14104 ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-mobile-1-14104 a:hover,.sno-hac-hamburger-menu-mobile-1-14104 a:focus:hover {background: #004e38;color: #c4b681;}.sno-hac-hamburger-menu-mobile-1-14104 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-14104 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-14104 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14104 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-mobile-1-14104 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-14104 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #c4b681; }.sno-hac-hamburger-menu-mobile-1-14104 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-mobile-1-14104 li li a {line-height: 32px;}.sno-hac-hamburger-menu-mobile-1-14104 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-mobile-1-14104 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-mobile-1-14104 {padding: 15px;}.sno-hac-hamburger-menu-mobile-1-14104 li {border-bottom: none;}.sno-hac-hamburger-menu-mobile-1-14104 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-mobile-1-14104 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-mobile-1-14104 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14104 ul > li.menu-item-has-children:hover > a:after { border-top-color: #c4b681;}}.sno-hac-hamburger-menu-mobile-1-14104 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-mobile-1-14104 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-14104">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-14104">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://statehornet.com/">
							The State Hornet						</a>
					</div>
							</div>
			<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63177"><a href="https://statehornet.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76889"><a href="https://statehornet.com/category/news/higher_education/">Higher Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76887"><a href="https://statehornet.com/category/diversity-equity-identity/">Diversity, Equity and Identity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76890"><a href="https://statehornet.com/category/news/asi_news/">ASI</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76891"><a href="https://statehornet.com/category/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76888"><a href="https://statehornet.com/category/espanol/">Español</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63178"><a href="https://statehornet.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63179"><a href="https://statehornet.com/category/ae/">Arts &amp; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63180"><a href="https://statehornet.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63181"><a href="https://statehornet.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63182"><a href="https://statehornet.com/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63183"><a href="https://statehornet.com/tips-and-suggestions/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63184"><a href="https://us18.campaign-archive.com/home/?u=80495e1db18e0309dc9e73d14&#038;id=879a41dada">Newsletters</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>.sno-hac-inner-mobile-2 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Montserrat;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-mobile-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-mobile-2 h1 {margin-top: 0;}.sno-hac-inner-mobile-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://statehornet.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://statehornet.com/wp-content/uploads/2021/12/Untitled-design-21.png" class="sno-hac-headerimage" alt="The student news site of Sacramento State University" />
		<div class="sno-hidden-title">
			<h1>The State Hornet</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>.sno-hac-inner-mobile-3 {background: transparent;color: #ffffff;}.sno-hac-inner-mobile-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #000000;color: #ffffff;}.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {background: #ffffff;color: #004e38;}.sno-hac-search-icon-bar-mobile-3 {position: absolute;right: 0;top: 80px;left: 0;background: #444444;font-family: Montserrat;height: 72px;}.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-mobile-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://statehornet.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-mobile-2" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-4" style="width: 100%; height: 50px;">
																			<style>.sno-hac-inner-mobile-4 {background: #ffffff;border: 0px solid #ffffff;margin: 0px;}.sno-hac-inner-mobile-4 h1, .sno-hac-inner-mobile-4 h2, .sno-hac-inner-mobile-4 h3, .sno-hac-inner-mobile-4 h4, .sno-hac-inner-mobile-4 h5, .sno-hac-inner-mobile-4 h6, .sno-hac-inner-mobile-4 p,.sno-hac-inner-mobile-4 {color: #000000;text-align: center;font-family: Montserrat;font-weight: normal;font-style: normal;}.sno-hac-inner-mobile-4 a, .sno-hac-inner-mobile-4 a:hover, .sno-hac-inner-mobile-4 a:visited {color: #000000;}.sno-hac-inner-mobile-4,.sno-hac-inner-mobile-4 p {font-size: 12px;line-height: 1.3em;}.sno-hac-inner-mobile-4 h1,.sno-hac-inner-mobile-4 h2,.sno-hac-inner-mobile-4 h3,.sno-hac-inner-mobile-4 h4,.sno-hac-inner-mobile-4 h5,.sno-hac-inner-mobile-4 h6 {padding-top: 0; padding-bottom: 0;margin-top: 0;margin-bottom: 0;}.sno-hac-inner-mobile-4 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-mobile-4 {padding-left: 10px;padding-right: 10px;width: calc(100% - 20px - (0px * 2) - (0px * 2));}</style><div class="sno-hac-inner sno-hac-inner-mobile-4">
			<div class="sno-hac-textwrap sno-hac-center-v">
			<i>Student news without fear or favor</i>		</div>
	</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-82617' class='snopostid'><div id='classic_story' class='sno-story-82617'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://statehornet.com/category/sports/sports-basketball/' rel='category tag'>Basketball</a></li><li class='blockscategory'><a href='https://statehornet.com/category/features/' rel='category tag'>Features</a></li><li class='blockscategory'><a href='https://statehornet.com/category/sports/' rel='category tag'>Sports</a></li><li class='blockscategory'><a href='https://statehornet.com/category/features/sports_features/' rel='category tag'>Sports Features</a></li></ul><div role="main"><h1 class="storyheadline">Ballin’ since birth: Sac State basketball players aligned since day one</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Sacramento natives have played with each other since elementary school
</p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='82617' data-photo-id='82618' href='#photo'><img src='https://statehornet.com/wp-content/uploads/2022/12/leadphoto-900x600.jpg' alt='%28L-R%29+Rick+Barros+III+and+Zach+Chappell+in+The+Nest+before+practice+Nov.+17%2C+2022.+The+duo+have+played+both+high+school+and+college+basketball+together+in+Sacramento.%0A' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='82617' data-photo-id='82618'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://statehornet.com/staff_name/alexis-hunt/" class="creditline">Alexis Hunt</a></p><p class="photocaption">(L-R) Rick Barros III and Zach Chappell in The Nest before practice Nov. 17, 2022. The duo have played both high school and college basketball together in Sacramento.
</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://statehornet.com/staff_name/nathan-uebelhoer/" class="creditline">Nathan Uebelhoer</a></span><br /><span class="storydate"><span class="time-wrapper">December 13, 2022</span></span></p></div><span class="storycontent"><p><span style="font-weight: 400;">Zach Chappell was born at Sacramento Methodist Hospital off Stockton Boulevard on April 7, 2000. He now plays basketball for the Sacramento State Hornets.</span></p>
<p><span style="font-weight: 400;">Rick Barros III was born at Sacramento Methodist Hospital off Stockton Boulevard on April 7, 2000. He now plays basketball for the Sacramento State Hornets.</span></p>
<p><span style="font-weight: 400;">Do you see the similarities there?</span></p>
<p><span style="font-weight: 400;">Chappell and Barros have known each other their whole lives. They said they can’t even remember when they first met.</span></p>
<p><span style="font-weight: 400;">“We’ve just always played with each other at basketball camps or at the gym,” Chappell said. “It probably was in elementary school when we were really little.”</span></p>
<p><span style="font-weight: 400;">Chappell said they would play at Hardwood Palace in Rocklin or at Basketball Town — the once 50,000-square-foot gym — in Rancho Cordova. </span></p>
<p><span style="font-weight: 400;">They played tournaments together, always maintaining the same group of friends.</span></p>
<p><span style="font-weight: 400;">The two eventually went to Capital Christian High School in Rosemont and played on the varsity team for the duration of their high school careers.</span></p>
<p><span style="font-weight: 400;">Chappell started his college career at San Jose State, while Barros went to Nation Wide Academy in Oklahoma after graduating high school.</span></p>
<p><span style="font-weight: 400;">Chappell said it wasn’t the best basketball atmosphere out in San Jose, which made him consider a transfer to Sac State. </span></p>
<p><span style="font-weight: 400;">“It was really rough in San Jose on the basketball side,” Chappell said, “We were losing a lot and I knew Coach Katz, who I built a relationship with growing up, and also Coach Laird.”</span></p>
<p><span style="font-weight: 400;">Chappell then called Barros for advice on making the move.</span></p>
<p><span style="font-weight: 400;">“When I entered the transfer portal and was considering coming here, I called Rick and I was like, ‘Hey, I&#8217;m talking to Coach Katz. What&#8217;s the deal? Would you want to play with me again?’” Chappell said. “Right away, he said, ‘Yeah, let&#8217;s do it.’”</span></p>
<p><span style="font-weight: 400;">On the court, Chappell is a starter for the Hornets with two years under his belt in that position. He’s scored an average of 15.7 points-per-game and 3.1 rebounds. </span></p>
<p><span style="font-weight: 400;">He’s a returning starter, an obligation he said he takes pride in. He said his main responsibility is to be a voice for his fellow players.</span></p>
<p><span style="font-weight: 400;">“College basketball has a lot of ups and downs,” Chappell said. “Guys go in and out of slumps; they have trouble with different things. And so, for me being an older guy, it’s up to me to manage the focus of the team.”</span></p>
<p><span style="font-weight: 400;">Offering a juxtaposition, Barros has had an up-and-down career dealing with injuries. </span></p>
<p><span style="font-weight: 400;">He missed the entirety of both playing seasons 2019-2022 with injuries to his ankle and ACL. </span></p>
<p><span style="font-weight: 400;">Barros is still technically an athletic sophomore because of the two injuries. Despite his basketball future remaining up in the air, Barros has maintained a supportive and positive attitude that helps his teammates thrive when they need to most.</span></p>
<p><span style="font-weight: 400;">“Honestly Rick as a person, I would say he&#8217;s tenacious,” junior guard Teiano Hardee said. “As an athlete going through what he&#8217;s going through with injuries, I have so much respect for him not only as a brother but just a person in general because a lot of athletes, if they were in his shoes, would have been given up.”</span></p>
<p><span style="font-weight: 400;">Last season, Barros only played 19 games total in his college career. In those games, he scored 51 total points.</span></p>
<p><span style="font-weight: 400;">Tenacity in his blood, Barros said he’ll do “whatever it takes” to continue his basketball career.</span></p>
<p><span style="font-weight: 400;">“[I’m] just keep pushing for myself, but also for my younger teammates,” Barros said. “I’m just gonna keep helping them.”</span></p>
<div class='related sno-639a33c65e495 relatedcenter sno-animate'>
	<h5></h5>
										<div class='relatedrow sno-animate related-1'>
				<a href="https://statehornet.com/2022/11/sac-state-mens-basketball-drops-season-opener-to-8-ucla-76-50/" title="Sac State men's basketball drops season opener to #8 UCLA 76-50"><img src="https://statehornet.com/wp-content/uploads/2022/11/lead-7-240x150.jpg" style="width:100%" class="catboxphoto" alt="Senior guard Zach Chappell and junior forward Akol Mawein trapping freshman UCLA guard Amari Bailey Monday, Nov. 8, 2022, at Pauley Pavilion in Los Angeles, California. The Hornets were dismantled 76-50 in their season opener against the #8 UCLA Bruins Monday night at Pauley Pavilion." /></a>		<h5 class="relatedtitle"><a href="https://statehornet.com/2022/11/sac-state-mens-basketball-drops-season-opener-to-8-ucla-76-50/">Sac State men's basketball drops season opener to #8 UCLA 76-50</a></h5>
							</div>
										<div class='relateddividervert sno-animate related-2'></div>
							<div class='relatedrow sno-animate related-2'>
				<a href="https://statehornet.com/2022/11/buzzin-dozen-sac-state-sports-edition-3/" title="<center>Buzzin' Dozen – Edition 3</center>"><img src="https://statehornet.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-19-240x150.gif" style="width:100%" class="catboxphoto" alt="Graphic created in Canva." /></a>		<h5 class="relatedtitle"><a href="https://statehornet.com/2022/11/buzzin-dozen-sac-state-sports-edition-3/"><center>Buzzin' Dozen – Edition 3</center></a></h5>
							</div>
										<div class='relateddividervert sno-animate related-3'></div>
							<div class='relatedrow sno-animate related-3'>
				<a href="https://statehornet.com/2022/11/brick-by-brick-sac-state-mens-basketball-aspiring-for-new-heights/" title="Brick by Brick: Sac State men’s basketball aspiring for new heights"><img src="https://statehornet.com/wp-content/uploads/2022/11/lead-3-240x150.jpg" style="width:100%" class="catboxphoto" alt="Sac State head basketball coach David Patrick blowing his whistle during a drill at practice Friday, Sept. 23, 2022, in The Nest. With a revamped roster and coaching staff, the Hornets will have a big test ahead of them in their season opener against #7 UCLA on Monday, Nov. 7. " /></a>		<h5 class="relatedtitle"><a href="https://statehornet.com/2022/11/brick-by-brick-sac-state-mens-basketball-aspiring-for-new-heights/">Brick by Brick: Sac State men’s basketball aspiring for new heights</a></h5>
							</div>
				<div class="clear"></div>
</div>
<style>
.sno-639a33c65e495 {
	background-color: #ffffff;border: 5px solid #888888;box-shadow: -1px 0 2px 0 rgb(0 0 0 / 12%), 1px 0 2px 0 rgb(0 0 0 / 12%), 0 1px 1px 0 rgb(0 0 0 / 24%);width: calc(100% - 40px); margin: 30px auto !important; float: none;}
.sno-639a33c65e495 h5 {
	color: #000000;
}
</style>
</span><div class="relatedstories readnext" style="display:none"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Read Next </p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://statehornet.com/2022/11/sac-state-mens-basketball-drops-season-opener-to-8-ucla-76-50/" title="Sac State men&#8217;s basketball drops season opener to #8 UCLA 76-50"><img src="https://statehornet.com/wp-content/uploads/2022/11/lead-7-240x150.jpg" class="catstory-photo" alt="Senior guard Zach Chappell and junior forward Akol Mawein trapping freshman UCLA guard Amari Bailey Monday, Nov. 8, 2022, at Pauley Pavilion in Los Angeles, California. The Hornets were dismantled 76-50 in their season opener against the #8 UCLA Bruins Monday night at Pauley Pavilion." /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2022/11/sac-state-mens-basketball-drops-season-opener-to-8-ucla-76-50/">Sac State men&#8217;s basketball drops season opener to #8 UCLA 76-50</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://statehornet.com/2022/11/buzzin-dozen-sac-state-sports-edition-3/" title="<center>Buzzin&#8217; Dozen – Edition 3</center>"><img src="https://statehornet.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-19-240x150.gif" class="catstory-photo" alt="Graphic created in Canva." /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2022/11/buzzin-dozen-sac-state-sports-edition-3/"><center>Buzzin&#8217; Dozen – Edition 3</center></a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://statehornet.com/2022/11/brick-by-brick-sac-state-mens-basketball-aspiring-for-new-heights/" title="Brick by Brick: Sac State men’s basketball aspiring for new heights"><img src="https://statehornet.com/wp-content/uploads/2022/11/lead-3-240x150.jpg" class="catstory-photo" alt="Sac State head basketball coach David Patrick blowing his whistle during a drill at practice Friday, Sept. 23, 2022, in The Nest. With a revamped roster and coaching staff, the Hornets will have a big test ahead of them in their season opener against #7 UCLA on Monday, Nov. 7. " /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2022/11/brick-by-brick-sac-state-mens-basketball-aspiring-for-new-heights/">Brick by Brick: Sac State men’s basketball aspiring for new heights</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="clear"></div></div></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class="aboutwriter">
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://statehornet.com/wp-content/uploads/2022/09/staff-bios-fall-2022-22-300x300.png' alt='Photo of Nathan Uebelhoer'/></div><a href="https://statehornet.com/staff_profile/nathan-uebelhoer/"><div class='sc_title'>Nathan Uebelhoer, staff writer</div></a><div class='sc_bio'><div><span style="font-weight: 400;">Sacramento native Nathan Uebelhoer has been writing for The State Hornet since fall 2022. He is a sophomore journalism major with a focus on sports broadcasting.</span></div><br />
<table><br />
<tbody><br />
<tr><br />
<td><a class="bio-twitter-circle" href="https://twitter.com/NathanUebelhoer"><img class="bio-twitter-glyph" src="https://statehornet.com/wp-content/uploads/2020/12/Twitter_Logo_WhiteOnTransparent.png" /></a></td><br />
</tr><br />
</tbody><br />
</table><div class='clear'></div></div></div><div class="clear"></div></div></div><div id="sidebar" class="sidebar-template"></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2022/12/sac-state-mens-basketball-edges-out-long-beach-state-76-74/#photo'><img src='https://statehornet.com/wp-content/uploads/2022/12/lead-15-1-450x270.jpg' id='grow-stb82602'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Senior guard Zach Chappell getting up the court against Long Beach State Saturday, Dec.10, 2022, in The Nest. Chappell’s 25 points and game-winning layup sealed a 76-74 win for the Hornets.
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb82602').mouseenter(function() {
   											jQuery('#grow-stb82602').removeClass('shrink');
   											jQuery('#grow-stb82602').removeClass('grow');
   											jQuery('#grow-stb82602').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb82602').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://statehornet.com/2022/12/sac-state-mens-basketball-edges-out-long-beach-state-76-74/">Sac State men’s basketball edges out Long Beach State 76-74</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2022/12/hornets-sink-roadrunners-67-46-on-rainy-saturday/#photo'><img src='https://statehornet.com/wp-content/uploads/2022/12/leda-450x300.jpg' id='grow-stb82598'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Junior center Isnelle Natabou works inside on the Roadrunner defense on Saturday, Dec. 10, 2022, at The Nest during a 67-46 Sac State win. Natabou recorded her fourth straight double-double while also adding four blocked shots.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb82598').mouseenter(function() {
   											jQuery('#grow-stb82598').removeClass('shrink');
   											jQuery('#grow-stb82598').removeClass('grow');
   											jQuery('#grow-stb82598').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb82598').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://statehornet.com/2022/12/hornets-sink-roadrunners-67-46-on-rainy-saturday/">Hornets sink Roadrunners 67-46 on rainy Saturday</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2022/12/sac-state-mens-basketball-escapes-with-overtime-win-against-denver/#photo'><img src='https://statehornet.com/wp-content/uploads/2022/12/zle-1-450x300.jpg' id='grow-stb82569'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Senior Sac State guard Zach Chappell bringing up the ball against Denver Wednesday, Dec. 7, 2022, in The Nest. The Hornets snapped their four-game losing streak with a thrilling 87-85 overtime win against the Pioneers behind Chappell’s 24 points and game-winning layup.
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb82569').mouseenter(function() {
   											jQuery('#grow-stb82569').removeClass('shrink');
   											jQuery('#grow-stb82569').removeClass('grow');
   											jQuery('#grow-stb82569').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb82569').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://statehornet.com/2022/12/sac-state-mens-basketball-escapes-with-overtime-win-against-denver/">Sac State men’s basketball escapes with overtime win against Denver</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2022/12/sac-state-mens-basketball-suffers-72-65-loss-to-santa-clara/#photo'><img src='https://statehornet.com/wp-content/uploads/2022/12/DSC09631-1-1-450x300.jpg' id='grow-stb82486'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Hornets junior guard Gianni Hunt contending with  UC Davis defense Tuesday, Nov. 22, 2022, at Golden 1 Center. The Hornets dropped their fourth game in a row with a 72-65 loss against Santa Clara Saturday.
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb82486').mouseenter(function() {
   											jQuery('#grow-stb82486').removeClass('shrink');
   											jQuery('#grow-stb82486').removeClass('grow');
   											jQuery('#grow-stb82486').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb82486').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://statehornet.com/2022/12/sac-state-mens-basketball-suffers-72-65-loss-to-santa-clara/">Sac State men’s basketball suffers 72-65 loss to Santa Clara</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2022/12/sac-state-womens-basketball-survives-late-fresno-state-push-wins-sixth-in-a-row/#photo'><img src='https://statehornet.com/wp-content/uploads/2022/12/lead-11-450x300.jpg' id='grow-stb82464'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sophomore guard Katie Peneueta shoots a three against Fresno State Dec. 3, 2022, at The Nest in a narrow 62-61 Hornet win. After dropping their season opener, Sac State has now won six in a row. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb82464').mouseenter(function() {
   											jQuery('#grow-stb82464').removeClass('shrink');
   											jQuery('#grow-stb82464').removeClass('grow');
   											jQuery('#grow-stb82464').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb82464').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://statehornet.com/2022/12/sac-state-womens-basketball-survives-late-fresno-state-push-wins-sixth-in-a-row/">Sac State women’s basketball survives late Fresno State push, wins sixth in a row</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2022/11/hornet-womens-basketball-goes-2-0-in-holiday-beach-classic/#photo'><img src='https://statehornet.com/wp-content/uploads/2022/11/lead-8-1-450x300.jpg' id='grow-stb82349'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='(FILE)Senior guard Kahlaijah Dean looks to evade UC Davis defenders in a 67-45 victory for Sac State on Nov. 22, 2022 at Golden 1 Center in Sacramento,CA. The Hornets are enjoying their first 5-1 start since the 2013-2014 season.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb82349').mouseenter(function() {
   											jQuery('#grow-stb82349').removeClass('shrink');
   											jQuery('#grow-stb82349').removeClass('grow');
   											jQuery('#grow-stb82349').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb82349').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://statehornet.com/2022/11/hornet-womens-basketball-goes-2-0-in-holiday-beach-classic/">Hornet women’s basketball goes 2-0 in Holiday Beach Classic</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2022/11/gallery-miss-the-causeway-cup-swipe-through-our-picture-play-by-play/#photo'><img src='https://statehornet.com/wp-content/uploads/2022/11/DSC09774-450x300.jpg' id='grow-stb82321'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Junior forward Cameron Wilbon dribbling in front of a UC Davis defender Tuesday, Nov. 22, 2022 at Golden One Center. A potential four-game winning game streak slipped out of the hands of Sac State’s men’s basketball team with an 82-71 loss against UC Davis in the Causeway Cup.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb82321').mouseenter(function() {
   											jQuery('#grow-stb82321').removeClass('shrink');
   											jQuery('#grow-stb82321').removeClass('grow');
   											jQuery('#grow-stb82321').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb82321').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://statehornet.com/2022/11/gallery-miss-the-causeway-cup-swipe-through-our-picture-play-by-play/">GALLERY: Miss the Causeway Cup? Swipe through our picture play-by-play</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2022/11/sacramento-state-uc-davis-mens-basketball-causeway-cup/#photo'><img src='https://statehornet.com/wp-content/uploads/2022/11/Lead-10-450x300.jpg' id='grow-stb82283'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Senior guard Zach Chappell goes up for a layup against UC Davis Tuesday, Nov. 22, 2022, at Golden 1 Center. The Hornets were defeated by the Aggies 82-71 after a second-half comeback by UC Davis. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb82283').mouseenter(function() {
   											jQuery('#grow-stb82283').removeClass('shrink');
   											jQuery('#grow-stb82283').removeClass('grow');
   											jQuery('#grow-stb82283').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb82283').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://statehornet.com/2022/11/sacramento-state-uc-davis-mens-basketball-causeway-cup/">Sac State men’s basketball falls to UC Davis 82-71 in Causeway Cup</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2022/11/sacramento-state-uc-davis-womens-basketball-causeway-classic/#photo'><img src='https://statehornet.com/wp-content/uploads/2022/11/Lead-9-450x300.jpg' id='grow-stb82237'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Senior guard Kahlaijah Dean rises for a jump shot in a 67-45 win for Sac State over UC Davis in the Causeway Classic at Golden 1 Center Tuesday, Nov. 22, 2022. The Hornets never trailed in Tuesday’s win and are now 3-1 on the season. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb82237').mouseenter(function() {
   											jQuery('#grow-stb82237').removeClass('shrink');
   											jQuery('#grow-stb82237').removeClass('grow');
   											jQuery('#grow-stb82237').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb82237').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://statehornet.com/2022/11/sacramento-state-uc-davis-womens-basketball-causeway-classic/">Sac State women’s basketball squashes UC Davis 67-45 in Causeway Cup</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2022/11/sac-state-womens-basketball-picks-up-come-from-behind-win-over-santa-barbara/#photo'><img src='https://statehornet.com/wp-content/uploads/2022/11/1_LEAD-1-356x300.jpg' id='grow-stb82190'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Senior guard Kahlaijah Dean comes off a screen set by freshman guard Madison Butcher against the Gaucho defense at The Nest Saturday, Nov. 19, 2022 in a 70-68 overtime win. Dean currently averages 22.7 points and 6.7 assists a game. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb82190').mouseenter(function() {
   											jQuery('#grow-stb82190').removeClass('shrink');
   											jQuery('#grow-stb82190').removeClass('grow');
   											jQuery('#grow-stb82190').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb82190').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://statehornet.com/2022/11/sac-state-womens-basketball-picks-up-come-from-behind-win-over-santa-barbara/">Sac State women’s basketball picks up come-from-behind win over Santa Barbara</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1 sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 100%; height: 50px;">
																			<style>.sno-hac-inner-desktop-footer-1 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-1"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-designer-row-fullscreen sno-designer-area-row">
					<style>.sno-footercredit, .sno-footercredit a { background: #ffffff !important; color: #000000 !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2022  &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://statehornet.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		







<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-25', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
					<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="82617" >
				<div class="sno-color-inverter" data-c9a964f95159edb4c3d1958428a1e98b="cc589524be2b1cbe473961621b9c57bb"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstatehornet.com%2F2022%2F12%2Fballin-since-birth-sac-state-basketball-players-aligned-since-day-one%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Ballin’ since birth: Sac State basketball players aligned since day one&amp;url=https%3A%2F%2Fstatehornet.com%2F%3Fp%3D82617" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="82617">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//statehornet.com/2022/12/ballin-since-birth-sac-state-basketball-players-aligned-since-day-one/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>		<div id="sno-comments-side">
			<div class="sno-comments-wrap" data-email-verification="true">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="sno-comments-policy">
						View our comment policy <a href="https://statehornet.com/state-hornet-comment-policy/">here</a>.					</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The State Hornet Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width ">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/ballin-since-birth-sac-state-basketball-players-aligned-since-day-one/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://statehornet.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="eb81618f09db86104b4ec7018df12a49cc589524be2b1cbe473961621b9c57bb"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-64fe69bd7db4db79e848b951b5b5aa91="cc589524be2b1cbe473961621b9c57bb"></div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='82617' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/statehornet.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":475409147,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=6.1.1' id='site_tracking-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.7' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/statehornet.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.7' id='contact-form-7-js'></script>
<script type='text/javascript' id='qppr_frontend_scripts-js-extra'>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</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.2.3' id='qppr_frontend_scripts-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.8' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=6.1.1' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.8' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.77.0' id='wp-polls-js'></script>
<script type='text/javascript' id='sno-countdown-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-countdown/assets/script/sno-countdown-script.js?ver=1.0.0' id='sno-countdown-plugin-script-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/ditty-news-ticker/includes/js/class-ditty-display-ticker.min.js?ver=3.0.31' id='ditty-display-ticker-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.2' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='ditty-js-before'>
const dittyVars = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","security":"7f53931b34","mode":"production","strings":{"add_title":"Add title","confirm_delete_item":"Are you sure you want to delete this Item? This action cannot be undone.","confirm_delete_display":"Are you sure you want to delete this Display?","confirm_delete_layout":"Are you sure you want to delete this Layout?","layout_css_error":"There is an error in your css.<br\/>Click to close this message."},"adminStrings":false,"globals":[{"selector":"","position":"prepend","ditty":78215,"display":78208,"custom_id":"","custom_classes":"","live_updates":"1"}],"updateIcon":"fas fa-sync-alt fa-spin","updateInterval":60,"editor":{"ditty_layouts_sass":false}}
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/ditty-news-ticker/includes/js/ditty.min.js?ver=3.0.31' id='ditty-js'></script>
<div id='sno-pdf-flipbook-full'></div>







	</body>
</html>