<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The State Hornet RSS 2.0" href="https://statehornet.com/feed/" />
<link rel="alternate" type="text/xml" title="The State Hornet RSS .92" href="https://statehornet.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The State Hornet Atom 0.3" href="https://statehornet.com/feed/atom/" />

<script type="text/javascript">
	var trackcmp_email = '';
	var trackcmp = document.createElement("script");
	trackcmp.async = true;
	trackcmp.type = 'text/javascript';
	trackcmp.src = '//trackcmp.net/visit?actid=475409147&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
	var trackcmp_s = document.getElementsByTagName("script");
	if (trackcmp_s.length) {
		trackcmp_s[0].parentNode.appendChild(trackcmp);
	} else {
		var trackcmp_h = document.getElementsByTagName("head");
		trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
	}
</script>







<title>Swarm Report Feb. 20: Women’s basketball and softball secure close wins, baseball falls short - The State Hornet</title>
<meta name="description" content="Sacramento State baseball team falls 2-1 against Arizona State University The Sac State baseball team (1-1) lost a close game to Arizona State (1-1) 2-1 on Saturday. The Hornets got the go ahead runner on base in the ninth but were unable to repeat their ninth inning magic from Friday&hellip;" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://statehornet.com/2021/02/sac-state-tennis-softball-basketball-baseball/" />
<meta name="author" content=" Jordan Parker and Max Connor">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Swarm Report Feb. 20: Women’s basketball and softball secure close wins, baseball falls short - The State Hornet" />
<meta name="twitter:description" content="Sacramento State baseball team falls 2-1 against Arizona State University The Sac State baseball team (1-1) lost a close game to Arizona State (1-1) 2-1 on Saturday. The Hornets got the go ahead runner on base in the ninth but were unable to repeat their ninth inning magic from Friday&hellip;" />
<meta name="twitter:image:src" content="https://statehornet.com/wp-content/uploads/2021/02/Swarm-900x643.jpg" />
<link rel="alternate" type="application/rss+xml" title="The State Hornet &raquo; Swarm Report Feb. 20: Women’s basketball and softball secure close wins, baseball falls short Comments Feed" href="https://statehornet.com/2021/02/sac-state-tennis-softball-basketball-baseball/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/statehornet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://statehornet.com/wp-includes/css/dashicons.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://statehornet.com/wp-includes/js/thickbox/thickbox.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://statehornet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://statehornet.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1613210680' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://statehornet.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://statehornet.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://statehornet.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='timeline_grid_style-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid//assets/frontend/css/style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/owl.carousel.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl.theme-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/owl.theme.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-woocommerce-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/style-woocommerce.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/animate.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='style.skins-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/global/css/style.skins.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='style.layout-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/global/css/style.layout.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://statehornet.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://statehornet.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C600%7CAnton%3A400%2C700%7CFjalla+One%3A400%2C800%2C700%7CChivo%3A400%2C700&#038;display=swap&#038;ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://statehornet.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://statehornet.com/wp-content/themes/snoflex/style.css?ver=20210232' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://statehornet.com/wp-content/plugins/newsletter/style.css?ver=7.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='dry_awp_theme_style-css'  href='https://statehornet.com/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=5.6.1' type='text/css' media='all' />
<style id='dry_awp_theme_style-inline-css' type='text/css'>
@media screen and (max-width: 1024px) {	.csColumn {		clear: both !important;		float: none !important;		text-align: center !important;		margin-left:  10% !important;		margin-right: 10% !important;		width: 80% !important;	}	.csColumnGap {		display: none !important;	}}
</style>
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://statehornet.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","nonce":"fa7124b96f","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script type='text/javascript' id='timeline_grid_scripts-js-extra'>
/* <![CDATA[ */
var timeline_grid_ajax = {"timeline_grid_ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/js/scripts.js?ver=5.6.1' id='timeline_grid_scripts-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/js/masonry.pkgd.min.js?ver=5.6.1' id='masonry.pkgd.min-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/js/owl.carousel.js?ver=5.6.1' id='owl.carousel-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.6.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.6.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.6.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.6.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.6.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.6.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.6.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://statehornet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://statehornet.com/wp-json/wp/v2/posts/70759" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://statehornet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://statehornet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://statehornet.com/?p=70759' />
<link rel="alternate" type="application/json+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2021%2F02%2Fsac-state-tennis-softball-basketball-baseball%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2021%2F02%2Fsac-state-tennis-softball-basketball-baseball%2F&#038;format=xml" />
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us18.list-manage.com","uuid":"80495e1db18e0309dc9e73d14","lid":"879a41dada"}) })</script><style type="text/css">#at_preview .preview_footer {
                background: #fcfcfc !important;
                font-size: 70% !important;
            }
            #at_preview .preview_footer a,#at_preview .preview_footer {
                text-decoration: none !important;
                text-transform: uppercase !important;
            }</style>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Swarm Report Feb. 20: Women’s basketball and softball secure close wins, baseball falls short" />
<meta property="og:type" content="article" />
<meta name="author" content="Jordan Parker" />
<meta property="og:url" content="https://statehornet.com/2021/02/sac-state-tennis-softball-basketball-baseball/" />
<meta property="og:image" content="https://statehornet.com/wp-content/uploads/2021/02/Swarm-900x643.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="643" />
	<meta property="og:site_name" content="The State Hornet" />
	<meta property="og:description" content="Saturday’s Swamp Report recap of Sac State sports features baseball falling short, a dominant pitching performance in softball and women’s basketball getting their second win of the season." />
	<meta name="description" content="Saturday’s Swamp Report recap of Sac State sports features baseball falling short, a dominant pitching performance in softball and women’s basketball getting their second win of the season." />
	<meta property="article:section" content="Baseball" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->


<!-- Facebook Open Graph protocol plugin NEEDS an admin or app ID to work, please visit the plugin settings page! -->
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-70x70.jpg" sizes="32x32" />
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />
<meta name="msapplication-TileImage" content="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />










<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
			var menuTop;
		if (jQuery('#subnavbar').length){
			var menuTop = jQuery('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > menuTop) {
				jQuery('#subnavbar .mini-logo').hide();
				jQuery('#show-mini-logo-bottom').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				jQuery('#show-mini-logo-bottom').hide();
				jQuery('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<!-- Leaderboard [async] --> 
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> 
<script type="text/javascript"> 
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || []; 
var abkw = window.abkw || ''; 
var plc321217 = window.plc321217 || 0; 
document.write('<'+'div id="placement_321217_'+plc321217+'"></'+'div>'); 
AdButler.ads.push({handler: function(opt){ AdButler.register(173366, 321217, [728,90], 'placement_321217_'+opt.place, opt); }, opt: { place: plc321217++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }}); 
</script>	 </div>
	 
	 	
	</div>
</div>
<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://statehornet.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/statehornet">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/statehornet">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/thestatehornet">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://facebook.com/statehornet">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://statehornet.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform2949" action="https://statehornet.com/">
			<div class="search-button-container" id="searchthis2949">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2949" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2949" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2949" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2949" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://statehornet.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-70406" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-70406"><a href="https://statehornet.com/2021/02/black-history-month-2021/">BHM 2021</a></li>
<li id="menu-item-63177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63177"><a href="https://statehornet.com/category/news/">News</a></li>
<li id="menu-item-63178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63178"><a href="https://statehornet.com/category/sports/">Sports</a></li>
<li id="menu-item-63179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63179"><a href="https://statehornet.com/category/ae/">Arts &amp; Entertainment</a></li>
<li id="menu-item-63180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63180"><a href="https://statehornet.com/category/features/">Features</a></li>
<li id="menu-item-63181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63181"><a href="https://statehornet.com/category/opinion/">Opinion</a></li>
<li id="menu-item-63182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63182"><a href="https://statehornet.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-63183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63183"><a href="https://statehornet.com/tips-and-suggestions/">Contact Us</a></li>
<li id="menu-item-63184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63184"><a href="https://us18.campaign-archive.com/home/?u=80495e1db18e0309dc9e73d14&#038;id=879a41dada">Newsletters</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://statehornet.com/wp-content/uploads/2020/04/Masthead_black.jpg" class="headerimage" alt="The student news site of Sacramento State University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://statehornet.com/wp-content/uploads/2020/12/masthead_black.svg" class="headerimage" alt="The student news site of Sacramento State University" /></div><div class="headerlink headerlarge"><img src="https://statehornet.com/wp-content/uploads/2020/12/masthead_black.svg" class="headerlink headerimage" alt="The student news site of Sacramento State University" /></div><h1 style="display:none" aria-hidden="true">The State Hornet</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://statehornet.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://statehornet.com"><img src="https://statehornet.com/wp-content/uploads/2020/12/masthead_black.svg" class="headerimage" alt="The student news site of Sacramento State University" /></a></div><h1 style="display:none">The State Hornet</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://statehornet.com/wp-content/uploads/2017/10/State-Hornet-logo.jpg" alt="The student news site of Sacramento State University" />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-57021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57021"><a href="https://statehornet.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-57022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57022"><a href="https://statehornet.com/category/news/asi_news/">ASI</a></li>
	<li id="menu-item-57023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57023"><a href="https://statehornet.com/category/news/higher_education/">Higher Education</a></li>
	<li id="menu-item-57026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57026"><a href="https://statehornet.com/category/news/diversity_identity/">Diversity/Identity</a></li>
	<li id="menu-item-57025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57025"><a href="https://statehornet.com/category/news/food_insecurity/">Food Insecurity</a></li>
	<li id="menu-item-57024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57024"><a href="https://statehornet.com/category/news/housing/">Housing</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-30231" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30231"><a href="https://statehornet.com/category/sports/sports-baseball/">Baseball</a></li>
	<li id="menu-item-30232" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30232"><a href="https://statehornet.com/category/sports/sports-basketball/">Basketball</a></li>
	<li id="menu-item-30233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30233"><a href="https://statehornet.com/category/sports/intramural_sports/">Intramural</a></li>
	<li id="menu-item-30234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30234"><a href="https://statehornet.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-30235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30235"><a href="https://statehornet.com/category/sports/sports-football/">Football</a></li>
	<li id="menu-item-30236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30236"><a href="https://statehornet.com/category/sports/sports-golf/">Golf</a></li>
	<li id="menu-item-30237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30237"><a href="https://statehornet.com/category/sports/sports-gymnastics/">Gymnastics</a></li>
	<li id="menu-item-57028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57028"><a href="https://statehornet.com/category/sports/sports-m-w-tennis/">Tennis</a></li>
	<li id="menu-item-30241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30241"><a href="https://statehornet.com/category/sports/sports-rowing/">Rowing</a></li>
	<li id="menu-item-30242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30242"><a href="https://statehornet.com/category/sports/sports-soccer/">Soccer</a></li>
	<li id="menu-item-30243" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30243"><a href="https://statehornet.com/category/sports/sports-softball/">Softball</a></li>
	<li id="menu-item-30245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30245"><a href="https://statehornet.com/category/sports/sports-track-and-field/">Track And Field</a></li>
	<li id="menu-item-30247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30247"><a href="https://statehornet.com/category/sports/sports-volleyball/">Volleyball</a></li>
	<li id="menu-item-57027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57027"><a href="https://statehornet.com/category/sports/esports/">Esports</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/ae/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-28187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28187"><a href="https://statehornet.com/category/ae/arts/">Art</a></li>
	<li id="menu-item-30227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30227"><a href="https://statehornet.com/category/ae/food/">Food</a></li>
	<li id="menu-item-57029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57029"><a href="https://statehornet.com/category/ae/music/">Music</a></li>
	<li id="menu-item-30270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30270"><a href="https://statehornet.com/category/ae/theater/">Theater</a></li>
	<li id="menu-item-57030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57030"><a href="https://statehornet.com/category/ae/film/">Film</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-28194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28194"><a href="https://statehornet.com/category/opinion/opinion-editorials/">Editorials</a></li>
	<li id="menu-item-57031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57031"><a href="https://statehornet.com/category/opinion/reviews_opinions/">Reviews</a></li>
	<li id="menu-item-57032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57032"><a href="https://statehornet.com/category/opinion/columns_reviews/">Columns</a></li>
</ul>
</li>
<li id="menu-item-552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-552" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/multimedia/video/">Video</a>
<ul class="sub-menu">
	<li id="menu-item-66870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66870"><a href="https://statehornet.com/category/multimedia/video/broadcast/">Hornet News Broadcast</a></li>
	<li id="menu-item-66873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66873"><a href="https://statehornet.com/category/multimedia/video/features-video/">Video Features</a></li>
	<li id="menu-item-66874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66874"><a href="https://statehornet.com/category/multimedia/video/video-news/">News Videos</a></li>
</ul>
</li>
<li id="menu-item-57037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57037" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/multimedia/podcast/">Podcast</a>
<ul class="sub-menu">
	<li id="menu-item-66869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66869"><a href="https://statehornet.com/category/multimedia/podcast/state-hornet-podcast/">State Hornet Podcast</a></li>
	<li id="menu-item-66868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66868"><a href="https://statehornet.com/category/multimedia/podcast/spotlight/">Spotlight</a></li>
	<li id="menu-item-66832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66832"><a href="https://statehornet.com/category/multimedia/podcast/no-limits/">No Limits with Garry and Mack</a></li>
	<li id="menu-item-66831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66831"><a href="https://statehornet.com/category/multimedia/podcast/maxs-table/">Max&#8217;s Table</a></li>
</ul>
</li>
<li id="menu-item-70405" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-70405"><a href="https://statehornet.com/2021/02/black-history-month-2021/">BHM 2021</a></li>
<li id="menu-item-30211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30211" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/contact/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-30255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30255"><a href="https://statehornet.com/contact/staff-2/">Staff</a></li>
	<li id="menu-item-58777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58777"><a href="https://statehornet.com/tips-and-suggestions/">Tips and suggestions</a></li>
	<li id="menu-item-30251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30251"><a href="https://statehornet.com/advertise-in-the-state-hornet/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-57046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57046"><a href="https://bit.ly/SHNewsletterArchive">Newsletters</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-70759' class='snopostid'><div id='classic_story' class='sno-story-70759'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://statehornet.com/category/sports/sports-baseball/' rel='category tag'>Baseball</a></li><li class='blockscategory'><a href='https://statehornet.com/category/sports/sports-basketball/' rel='category tag'>Basketball</a></li><li class='blockscategory'><a href='https://statehornet.com/category/sports/sports-softball/' rel='category tag'>Softball</a></li><li class='blockscategory'><a href='https://statehornet.com/category/sports/' rel='category tag'>Sports</a></li></ul><div role="main"><h1 class="storyheadline">Swarm Report Feb. 20: Women’s basketball and softball secure close wins, baseball falls short</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='70759' data-photo-id='70761' href='#photo'><img src='https://statehornet.com/wp-content/uploads/2021/02/Swarm-900x643.jpg' alt='+Each+day+The+State+Hornet+will+recap+all+the+action+from+the+day+of+sports+at+Sacramento+State.+Saturday%E2%80%99s+Swamp+Report+features+baseball+falling+short%2C+a+dominant+pitching+performance+in+softball+and+women%E2%80%99s+basketball+getting+their+second+win+of+the+season.+Graphic+by+Max+Connor' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='70759' data-photo-id='70761'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption"> Each day The State Hornet will recap all the action from the day of sports at Sacramento State. Saturday’s Swamp Report features baseball falling short, a dominant pitching performance in softball and women’s basketball getting their second win of the season. Graphic by Max Connor</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://statehornet.com/staff_name/jordan-parker/" class="creditline">Jordan Parker</a> and <a href="https://statehornet.com/staff_name/max-connor/" class="creditline">Max Connor</a></span><br /><span class="storydate"><span class="time-wrapper">February 21, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="70759"><a class='commentscroll' href='https://statehornet.com/2021/02/sac-state-tennis-softball-basketball-baseball/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstatehornet.com%2F2021%2F02%2Fsac-state-tennis-softball-basketball-baseball%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Swarm Report Feb. 20: Women’s basketball and softball secure close wins, baseball falls short&amp;url=https%3A%2F%2Fstatehornet.com%2F%3Fp%3D70759" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//statehornet.com/2021/02/sac-state-tennis-softball-basketball-baseball/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><h2><span style="font-weight: 400;">Sacramento State baseball team falls 2-1 against Arizona State University</span></h2>
<p><span style="font-weight: 400;">The Sac State baseball team (1-1) lost a close game to Arizona State (1-1) 2-1 on Saturday.</span></p>
<p><span style="font-weight: 400;">The Hornets got the go ahead runner on base in the ninth but were unable to repeat their ninth inning magic from Friday when catcher Dawsen Bacho hit a grand slam to give the Hornets a 4-2 lead and an Opening Day win. </span></p>
<p><span style="font-weight: 400;">Junior Travis Adams started for the Hornets going 4 ⅓ innings giving up 7 hits and 2 runs while junior Jack Zalasky and sophomore Rylan Tinsley combined to shut down the Sun Devils the rest of the way. </span></p>
<p><span style="font-weight: 400;">The Hornets offense struggled to push runs across leaving 9 runners on base. The only run came from an opposite field home run from senior utility player Dylan McPhillips in the 4th inning. </span></p>
<p><em>Story continues below tweet</em></p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Watch out for the wall!<a href="https://twitter.com/hashtag/NCAABaseball?src=hash&amp;ref_src=twsrc%5Etfw">#NCAABaseball</a> x &#x1f3a5; <a href="https://twitter.com/SacStBaseball?ref_src=twsrc%5Etfw">@SacStBaseball</a> <a href="https://t.co/8xraiaU2tE">pic.twitter.com/8xraiaU2tE</a></p>
<p>— NCAA Baseball (@NCAACWS) <a href="https://twitter.com/NCAACWS/status/1363239000849408003?ref_src=twsrc%5Etfw">February 20, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400;">The Hornets will face the Sun Devils one more time Sunday at 11:35 a.m. looking to take the rubber match of the series.</span></p>
<h2><span style="font-weight: 400;">Sac State softball team shuts down Cal 3-0 on Saturday</span></h2>
<p><span style="font-weight: 400;">The Hornets (3-5) were held scoreless until the fourth inning when designated hitter Carley Morfey hit an RBI single. Katie Vretzos, second base, got the scoring started with an RBI sacrifice fly in the bottom of the fifth and was followed by an RBI walk from Morfey.</span></p>
<p><span style="font-weight: 400;">The Hornets were able to ride a dominant pitching performance from sophomore Marissa Bertuccio who tossed a five shutout innings on 114 pitches. Bertuccio has only allowed six earned runs to go along with 18 strikeouts in her five appearances this season and dropped her season ERA to an impressive 1.52 on Sunday.</span></p>
<p><span style="font-weight: 400;">Next up the Hornets will play Long Beach State at 12:30 p.m. on Saturday in the first game of the Fresno State Tournament scheduled for the duration of next weekend. </span></p>
<p><i><span style="font-weight: 400;">Story continues below the tweet.</span></i></p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Bertuccio throws a 5-hit shutout to lead the Hornets to a 3-0 home win over Cal. First win over the Bears since 2009. Morfey had a pair of RBIs. Hanson, Day and Robles each scored runs. <a href="https://twitter.com/hashtag/StingersUp?src=hash&amp;ref_src=twsrc%5Etfw">#StingersUp</a> <a href="https://t.co/QsRzEHs8lK">pic.twitter.com/QsRzEHs8lK</a></p>
<p>— Sacramento State Softball (@SacStSoftball) <a href="https://twitter.com/SacStSoftball/status/1363266485594939397?ref_src=twsrc%5Etfw">February 20, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2><span style="font-weight: 400;">Women’s basketball wins second game of the season against Southern Utah </span></h2>
<p><span style="font-weight: 400;">The Sac State women’s basketball team (2-17, 2-14 Big Sky) got their second win of the season against Southern Utah University (9-6,4-3 Big Sky) 73-66 Saturday at the Nest.</span></p>
<p><span style="font-weight: 400;">Junior point guard Milee Enger led the way with 17 points while junior forward Tiana Johnson added a double-double with 14 points and 10 rebounds. </span></p>
<p><span style="font-weight: 400;">The game was tied at 50 entering the fourth quarter until Enger and junior guard Summer Menke took over, each scoring 8 points in the final quarter to help give the Hornets the seven point victory.  </span></p>
<p><span style="font-weight: 400;">The Hornets will look to maintain momentum when they travel to face a last place Weber State team that is 0-17 on the season.</span></p>
<p><em>Story continues below tweet</em></p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Run it back! Here are the highlights from today&#8217;s 73-66 win over Southern Utah. <a href="https://twitter.com/hashtag/StingersUp?src=hash&amp;ref_src=twsrc%5Etfw">#StingersUp</a> &#x1f41d;&#x1f3c0; <a href="https://t.co/DzlfeXEXXV">pic.twitter.com/DzlfeXEXXV</a></p>
<p>— Sacramento State Women’s Basketball (@SacStateWBB) <a href="https://twitter.com/SacStateWBB/status/1363271424501194752?ref_src=twsrc%5Etfw">February 20, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2><span style="font-weight: 400;">Men’s basketball loses a blowout to Southern Utah  Southern Utah</span></h2>
<p><span style="font-weight: 400;">The Southern Utah men’s basketball team (15-3, 8-2 Big Sky) continued their domination at home and against Sac State (7-8, 4-6 Big Sky), beating up on the Hornets in a 20 point blowout.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">The Hornets have struggled the last few weeks dropping five of their last six games. </span></p>
<p><span style="font-weight: 400;">Sac State’s core of seniors, Ethan Esposito, Bryce Fowler and Christian Terrell combined to score 43 points but the rest of the roster could only chip in 12 more points. </span></p>
<p><span style="font-weight: 400;">The Hornets struggled from the 3-point line shooting 3-17.  </span></p>
<p><span style="font-weight: 400;">The game was close going into the half but the Thunderbirds exploded in the second half outscoring the Hornets 42-25. </span></p>
<p><span style="font-weight: 400;">Sac State returns home Thursday to face Weber State (14-5, 9-3 Big Sky) that sits third in the Big Sky Conference standings. </span></p>
<p><em>Story continues below tweet</em></p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Final &#x1f4ca;<br />
Esposito &#8211; 16 pts, 8 reb, 1 blk<br />
Fowler &#8211; 14 pts, 4 reb, 5 ast<br />
Terrell &#8211; 13 pts, 2 stl<br />
McCullough &#8211; 6 pts, 2-3 3FG<br />
Jones &#8211; 4 pts, 2 blk<br />
Hector &#8211; 2 pts, 5 reb, 1 blk<br />
Davis &#8211; 2 pts</p>
<p>— Sacramento State Men&#8217;s Basketball (@SacHornetsMBB) <a href="https://twitter.com/SacHornetsMBB/status/1363236539950534656?ref_src=twsrc%5Etfw">February 20, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2><span style="font-weight: 400;">Sac State men’s tennis losses 4-2 to winless Grand Canyon </span></h2>
<p><span style="font-weight: 400;">Freshmen Rudolfs Aksenoks and Mark Keki secured singles victory on Saturday but Sac State men’s tennis dropped their match 4-2 against Grand Canyon. </span></p>
<p><span style="font-weight: 400;">Grand Canyon secured the doubles point with victories of 6-3, 6-1. </span></p>
<p><span style="font-weight: 400;">Sac State will host Santa Clara Wednesday, Feb. 24 at 1 p.m.. </span></p>
</span><div class="clear"></div></div><div class="aboutwriter">
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://statehornet.com/wp-content/uploads/2019/09/Jordan-Parker-300x300.png' alt='Photo of Jordan Parker'/></div><a href="https://statehornet.com/staff_profile/jordan-parker/"><div class='sc_title'>Jordan Parker, staff writer</div></a><div class='sc_bio'><div><span style="font-weight: 400;">Jordan Parker joined The State Hornet in fall 2019 as a writer on the general assignment desk before becoming an opinion writer in spring 2020. Before joining The State Hornet, Jordan was the sports editor for the Tracy High School newspaper, Scholar and Athlete. He is a passionate Boston sports fan and a burger connoisseur.</span></div><br />
<table><tr><td><a class="bio-twitter-circle" href="https://twitter.com/jparkerwrites"><img class="bio-twitter-glyph" src="https://statehornet.com/wp-content/uploads/2020/12/Twitter_Logo_WhiteOnTransparent.png" /></a></td><td><a class="bio-ig-circle" href="https://www.instagram.com/jordan.parker20/"><img class="bio-ig-glyph" src="https://statehornet.com/wp-content/uploads/2020/12/ig-logo_WhiteOnTransparent-2.png" /></a></td></tr></table><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://statehornet.com/wp-content/uploads/2019/09/Max-Connor-300x300.png' alt='Photo of Max Connor'/></div><a href="https://statehornet.com/staff_profile/max-connor/"><div class='sc_title'>Max Connor, editor in chief</div></a><div class='sc_bio'><div><span style="font-weight: 400;">Max Connor joined The State Hornet as a transfer student in fall 2019, became the managing editor in spring 2020, and is the editor in chief for the 2020-21 school year. Before joining The State Hornet, he was an editor and reporter for The Connection at Cosumnes River College. In addition to being the editor in chief, he created the award-winning podcast "Max's Table" for The State Hornet all about his love of food, restaurants, cooking and people. More than anything he is a devoted husband and father to three young children.</span></div><br />
<table><tr><td><a class="bio-twitter-circle" href="https://twitter.com/maxconnor22"><img class="bio-twitter-glyph" src="https://statehornet.com/wp-content/uploads/2020/12/Twitter_Logo_WhiteOnTransparent.png" /></a></td><td><a class="bio-ig-circle" href="https://www.instagram.com/connormaxwell22/"><img class="bio-ig-glyph" src="https://statehornet.com/wp-content/uploads/2020/12/ig-logo_WhiteOnTransparent-2.png" /></a></td></tr></table><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
View our comment policy <a href="https://statehornet.com/state-hornet-comment-policy/">here</a>.<br /><br />





<form action="https://statehornet.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="70759" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template">
			<section>
				<style>
											.sno-sno_text-4 .widgetbody { padding-left: 0px; padding-right: 0px; }
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-4'>

						 
							<div style="overflow: hidden;margin-bottom:0px;border-bottom:4px solid #004e38;border-top:0px solid #004e38;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Advertisement</div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style="">	
												
							<div class="snotextwidget">		
	
																	<!-- Sidebar [async] --> 
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> 
<script type="text/javascript"> 
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || []; 
var abkw = window.abkw || ''; 
var plc321218 = window.plc321218 || 0; 
document.write('<'+'div id="placement_321218_'+plc321218+'"></'+'div>'); 
AdButler.ads.push({handler: function(opt){ AdButler.register(173366, 321218, [300,250], 'placement_321218_'+opt.place, opt); }, opt: { place: plc321218++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }}); 
</script>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-40' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:4px solid #004e38;border-top:0px solid #004e38;background:#ffffff;"><div class="widget7 widgettitle" role="heading"><a href='https://statehornet.com/category/news/?list'>News</a></div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style=""><div class='catboxthumbnail' id='photowrap-cat4070746' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4070746'><a href='https://statehornet.com/2021/02/sac-state-black-political-leadership-2/#photo'><img src='https://statehornet.com/wp-content/uploads/2021/02/new-harris-clyburn-weber-900x514.png' class='enlarge-effect' style='width:100%' id='grow-cat4070746' alt='Sac State Black community reflects on Black leadership’s impact in politics'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://statehornet.com/2021/02/sac-state-black-political-leadership-2/' class='homeheadline' style='font-size:22px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Sac State Black community reflects on Black leadership’s impact in politics'>Sac State Black community reflects on Black leadership’s impact in politics</a></div><p>Black Sacramento State students, an alumnus and a professor reflect on the rise of Black political figures.</p></div><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat4070711' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4070711'><a href='https://statehornet.com/2021/02/faq-heerf-grant-sac-state-2021/#photo'><img src='https://statehornet.com/wp-content/uploads/2021/02/heerf-2-1-900x553.png' class='enlarge-effect' style='width:100%' id='grow-cat4070711' alt='FAQ: What you need to know about Sac State’s HEERF grant distribution'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://statehornet.com/2021/02/faq-heerf-grant-sac-state-2021/' class='homeheadline' style='font-size:22px; line-height:1.2em;' rel='bookmark' title='Permanent Link to FAQ: What you need to know about Sac State’s HEERF grant distribution'>FAQ: What you need to know about Sac State’s HEERF grant distribution</a></div><p>President Nelsen announced Thursday that grants will be distributed to every student at Sac State after the university received $17.8 million in HEERF funds. </p></div><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat4070700' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4070700'><a href='https://statehornet.com/2021/02/sac-state-vision-center-closure-optometry-services/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/11/MG_8399-900x643.jpeg' class='enlarge-effect' style='width:100%' id='grow-cat4070700' alt='Sac State permanently closes vision center, optometry services eliminated'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://statehornet.com/2021/02/sac-state-vision-center-closure-optometry-services/' class='homeheadline' style='font-size:22px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Sac State permanently closes vision center, optometry services eliminated'>Sac State permanently closes vision center, optometry services eliminated</a></div><p>With the vision center’s closure in December 2020, students are left to rely on outside services in lieu of low-cost eye exams. </p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2021/02/sac-state-baseball-prep-2021-season/#photo'><img src='https://statehornet.com/wp-content/uploads/2021/02/csus-baseball-torres-bunt-450x300.jpg' id='grow-stb70729'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sacramento State senior infielder Keith Torres bunts the ball while running drills during baseball practice at the John Smith Field at Sac State in Sacramento, California, Friday, Feb. 5, 2021. During last season, Torres had a batting average of .294 in the 16 games played.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb70729').mouseenter(function() {
   											jQuery('#grow-stb70729').removeClass('shrink');
   											jQuery('#grow-stb70729').removeClass('grow');
   											jQuery('#grow-stb70729').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb70729').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://statehornet.com/2021/02/sac-state-baseball-prep-2021-season/">How the Sac State baseball team preps through adversity ahead of new season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2021/02/hornets-weekly-preview-4-sac-state-games-to-watch/#photo'><img src='https://statehornet.com/wp-content/uploads/2021/02/sports-weekly-preview-420x300.png' id='grow-stb70580'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='What to watch for this week in Hornet Sports. Baseball opens against the formidable Arizona State Sun Devils, softball has a home doubleheader against Cal and men’s basketball look to hand Southern Utah their first home loss. Graphic by Max Connor'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb70580').mouseenter(function() {
   											jQuery('#grow-stb70580').removeClass('shrink');
   											jQuery('#grow-stb70580').removeClass('grow');
   											jQuery('#grow-stb70580').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb70580').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://statehornet.com/2021/02/hornets-weekly-preview-4-sac-state-games-to-watch/">Hornets’ weekly preview: 5 Sac State games to watch</a></p></li><li class='stb-top-row'><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://statehornet.com/2021/02/sac-state-baseball-catches-the-tiktok-bug/">Sac State baseball catches the TikTok bug</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/12/sac-state-sports-international-athletes/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/12/Featured-11-426x300.jpg' id='grow-stb69140'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Incoming freshman Rudolfs Akenoks practicing tennis in Latvia. Akenoks will be able to come to Sacramento State's campus in January. Photo courtesy of Rudolfs Akenoks.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb69140').mouseenter(function() {
   											jQuery('#grow-stb69140').removeClass('shrink');
   											jQuery('#grow-stb69140').removeClass('grow');
   											jQuery('#grow-stb69140').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb69140').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://statehornet.com/2020/12/sac-state-sports-international-athletes/">International athletes caught between Sac State, home countries</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/05/sac-state-coaches-adapt-recruitment/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/05/FEATURED-27-408x300.jpg' id='grow-stb65071'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sac State baseball coach Reggie Christiansen poses for a photo at John Smith Field. Christiansen has been relying on high school and travel ball coaches to get opinions on potential recruits.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb65071').mouseenter(function() {
   											jQuery('#grow-stb65071').removeClass('shrink');
   											jQuery('#grow-stb65071').removeClass('grow');
   											jQuery('#grow-stb65071').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb65071').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://statehornet.com/2020/05/sac-state-coaches-adapt-recruitment/">Sac State coaches forced to adapt recruitment efforts amid stay-at-home order</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/05/alyssa-nakken-first-female-mlb-coach/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/05/FEATURE-1-450x295.jpg' id='grow-stb65047'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sac State alumna Alyssa Nakken poses for a photo at Oracle Park. Nakken made history when she was named as the first female MLB coach.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb65047').mouseenter(function() {
   											jQuery('#grow-stb65047').removeClass('shrink');
   											jQuery('#grow-stb65047').removeClass('grow');
   											jQuery('#grow-stb65047').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb65047').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://statehornet.com/2020/05/alyssa-nakken-first-female-mlb-coach/">Sac State alumna makes history as first female MLB coach</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/05/sac-state-senior-athletes-eligibility-decision/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/05/sportz-1-450x253.png' id='grow-stb64519'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sac State student-athletes Michael Birch, Sofie Babic and Ryan Walstad. After the cancellation of their seasons, all three senior athletes were left with unknowns about their future. Photos of Birch and Babic courtesy of Hornet Athletics.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb64519').mouseenter(function() {
   											jQuery('#grow-stb64519').removeClass('shrink');
   											jQuery('#grow-stb64519').removeClass('grow');
   											jQuery('#grow-stb64519').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb64519').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://statehornet.com/2020/05/sac-state-senior-athletes-eligibility-decision/">Sac State athletes torn between returning and moving on following NCAA’s eligibility relief announcement</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/04/senior-pitcher-parker-brahms-profile/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/04/FEATURED-25-450x300.jpg' id='grow-stb64284'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sac State senior pitcher Parker Brahms poses for a photo at practice on Thursday, Feb. 6 at John Smith Field. Brahms was drafted in the 27th round of the 2019 MLB Draft by the Los Angeles Dodgers but chose to return to Sac State.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb64284').mouseenter(function() {
   											jQuery('#grow-stb64284').removeClass('shrink');
   											jQuery('#grow-stb64284').removeClass('grow');
   											jQuery('#grow-stb64284').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb64284').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://statehornet.com/2020/04/senior-pitcher-parker-brahms-profile/">Senior pitcher satisfied with return to Sac State, even in shortened 2020 season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/04/sports-podcast-senior-pitcher-parker-brahms-on-sac-state-career/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/04/img_9825-1_edited-900x600-2-450x300.jpg' id='grow-stb64139'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sac State pitcher Parker Brahms prepares to throw a pitch during his sophomore year against Santa Clara University at John Smith Field on Saturday, March 10, 2018. Brahms is currently a senior and inactive due to the cancellation of spring athletics.

'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb64139').mouseenter(function() {
   											jQuery('#grow-stb64139').removeClass('shrink');
   											jQuery('#grow-stb64139').removeClass('grow');
   											jQuery('#grow-stb64139').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb64139').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://statehornet.com/2020/04/sports-podcast-senior-pitcher-parker-brahms-on-sac-state-career/">SPORTS PODCAST: Senior pitcher Parker Brahms on Sac State career</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/04/double-coverage-s1e11-trumps-call-with-commissioners-mlb-in-may-basketball-hall-of-fame/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/02/Double-Coverage-450x253.jpg' id='grow-stb63636'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Graphic courtesy of Angel Casillas'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb63636').mouseenter(function() {
   											jQuery('#grow-stb63636').removeClass('shrink');
   											jQuery('#grow-stb63636').removeClass('grow');
   											jQuery('#grow-stb63636').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb63636').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://statehornet.com/2020/04/double-coverage-s1e11-trumps-call-with-commissioners-mlb-in-may-basketball-hall-of-fame/">DOUBLE COVERAGE S1E11: Trump’s call with commissioners, MLB in May, Basketball Hall of Fame</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footercredit"><p>&copy; 2021  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://statehornet.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>








		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-25', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/statehornet.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.5.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":475409147,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.6.1' id='site_tracking-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/statehornet.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='qppr_frontend_scripts-js-extra'>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</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.2.2' id='qppr_frontend_scripts-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>








</div></body></html>