<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a.jpg" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The State Hornet RSS 2.0" href="https://statehornet.com/feed/" />
	<link rel="alternate" type="text/xml" title="The State Hornet RSS .92" href="https://statehornet.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The State Hornet Atom 0.3" href="https://statehornet.com/feed/atom/" />
	<script type="text/javascript">
	var trackcmp_email = '';
	var trackcmp = document.createElement("script");
	trackcmp.async = true;
	trackcmp.type = 'text/javascript';
	trackcmp.src = '//trackcmp.net/visit?actid=475409147&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
	var trackcmp_s = document.getElementsByTagName("script");
	if (trackcmp_s.length) {
		trackcmp_s[0].parentNode.appendChild(trackcmp);
	} else {
		var trackcmp_h = document.getElementsByTagName("head");
		trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
	}
</script>







<title>Sac State men’s basketball bounces back in gutsy 80-75 win over Idaho State - The State Hornet</title>
<meta name="description" content="Coming into Pocatello, Idaho off a six-game losing streak to play the Idaho State Bengals, the Sacramento State men’s basketball team had a chance to combat a Bengal squad that they beat in close fashion in their previous game. Fortunately for the Hornets, history repeated itself, as Sac State was&hellip;" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://statehornet.com/2022/02/sac-state-mens-basketball-bounces-back-in-gutsy-80-75-win-over-idaho-state/" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Sac State men’s basketball bounces back in gutsy 80-75 win over Idaho State - The State Hornet" />
<meta name="twitter:description" content="Coming into Pocatello, Idaho off a six-game losing streak to play the Idaho State Bengals, the Sacramento State men’s basketball team had a chance to combat a Bengal squad that they beat in close fashion in their previous game. Fortunately for the Hornets, history repeated itself, as Sac State was&hellip;" />
<meta name="twitter:image:src" content="https://statehornet.com/wp-content/uploads/2022/02/anthe-900x511.jpg" />
<link rel="alternate" type="application/rss+xml" title="The State Hornet &raquo; Sac State men’s basketball bounces back in gutsy 80-75 win over Idaho State Comments Feed" href="https://statehornet.com/2022/02/sac-state-mens-basketball-bounces-back-in-gutsy-80-75-win-over-idaho-state/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/statehornet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://statehornet.com/wp-includes/css/dashicons.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://statehornet.com/wp-includes/js/thickbox/thickbox.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://statehornet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://statehornet.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1641549887' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://statehornet.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://statehornet.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://statehornet.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://statehornet.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://statehornet.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='timeline_grid_style-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid//assets/frontend/css/style.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/owl.carousel.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='owl.theme-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/owl.theme.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='style-woocommerce-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/style-woocommerce.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/animate.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='style.skins-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/global/css/style.skins.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='style.layout-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/global/css/style.layout.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://statehornet.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://statehornet.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://statehornet.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C600%7CAnton%3A400%2C700%7CFjalla+One%3A400%2C800%2C700%7CChivo%3A400%2C700&#038;display=swap&#038;ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://statehornet.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://statehornet.com/wp-content/themes/snoflex/style.css?ver=20220204' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://statehornet.com/wp-content/plugins/newsletter/style.css?ver=7.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='dry_awp_theme_style-css'  href='https://statehornet.com/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=5.9' type='text/css' media='all' />
<style id='dry_awp_theme_style-inline-css' type='text/css'>
@media screen and (max-width: 1024px) {	.csColumn {		clear: both !important;		float: none !important;		text-align: center !important;		margin-left:  10% !important;		margin-right: 10% !important;		width: 80% !important;	}	.csColumnGap {		display: none !important;	}}
</style>
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://statehornet.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","nonce":"e3a5db855f","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script type='text/javascript' id='timeline_grid_scripts-js-extra'>
/* <![CDATA[ */
var timeline_grid_ajax = {"timeline_grid_ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/js/scripts.js?ver=5.9' id='timeline_grid_scripts-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/js/masonry.pkgd.min.js?ver=5.9' id='masonry.pkgd.min-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/js/owl.carousel.js?ver=5.9' id='owl.carousel-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","nonce":"840fb05f6b","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.9' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.9' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.9' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.9' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.9' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.9' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.9' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://statehornet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://statehornet.com/wp-json/wp/v2/posts/77489" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://statehornet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://statehornet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://statehornet.com/?p=77489' />
<link rel="alternate" type="application/json+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2022%2F02%2Fsac-state-mens-basketball-bounces-back-in-gutsy-80-75-win-over-idaho-state%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2022%2F02%2Fsac-state-mens-basketball-bounces-back-in-gutsy-80-75-win-over-idaho-state%2F&#038;format=xml" />
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us18.list-manage.com","uuid":"80495e1db18e0309dc9e73d14","lid":"879a41dada"}) })</script><style type="text/css">#at_preview .preview_footer {
                background: #fcfcfc !important;
                font-size: 70% !important;
            }
            #at_preview .preview_footer a,#at_preview .preview_footer {
                text-decoration: none !important;
                text-transform: uppercase !important;
            }</style>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Sac State men’s basketball bounces back in gutsy 80-75 win over Idaho State" />
<meta property="og:type" content="article" />
<meta name="author" content="Jordan Latimore" />
<meta property="og:url" content="https://statehornet.com/2022/02/sac-state-mens-basketball-bounces-back-in-gutsy-80-75-win-over-idaho-state/" />
<meta property="og:image" content="https://statehornet.com/wp-content/uploads/2022/02/anthe-900x511.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="511" />
	<meta property="og:site_name" content="The State Hornet" />
	<meta property="og:description" content="Hornets end six-game losing streak with a comeback road win:" />
	<meta name="description" content="Hornets end six-game losing streak with a comeback road win:" />
	<meta property="article:section" content="Basketball" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->


<!-- Facebook Open Graph protocol plugin NEEDS an admin or app ID to work, please visit the plugin settings page! -->
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-70x70.jpg" sizes="32x32" />
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />
<meta name="msapplication-TileImage" content="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />








		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1 sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 120px;">
																			<div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<!-- Leaderboard [async] --> 
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> 
<script type="text/javascript"> 
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || []; 
var abkw = window.abkw || ''; 
var plc321217 = window.plc321217 || 0; 
document.write('<'+'div id="placement_321217_'+plc321217+'"></'+'div>'); 
AdButler.ads.push({handler: function(opt){ AdButler.register(173366, 321217, [728,90], 'placement_321217_'+opt.place, opt); }, opt: { place: plc321217++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }}); 
</script>	 </div>
	 
	 	
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 19%; height: 51px;">
																			<style>
	.sno-hac-inner-desktop-2 {
		background: transparent;
		overflow: hidden;
		padding-left: 0px;
		padding-right: 0px;
		width: calc(100% - (2 * 0px));
	}
	.sno-hac-inner-desktop-2 .sno-icon {
		height: 30px;
		width: 30px;
		line-height: 30px;
		font-size: calc(30px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-2 .sno-hac-iconwrap {
		text-align: left;
		margin-left: 5px;
	}
	.sno-hac-inner-desktop-2 .sno-hac-iconwrap a:nth-of-type(6) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-2 .sno-hac-iconwrap a:nth-of-type(n + 7) {
		display: none;	
	}


	.sno-hac-inner-desktop-2 .sno-icon {
		margin-top: 10.5px;
		margin-bottom: 10.5px;
	}
	.icon-monochromatic-desktop-2 .sno-icon {
		background: #004e38;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-2 .sno-icon:hover {
		color: #004e38;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-2 .sno-icon {
		color: #004e38;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-2 .sno-icon:hover {
		background: #004e38;
		color: #fff;
	}
	.icon-monochromatic-desktop-2 .sno-icon i, .icon-monochromatic-inverse-desktop-2 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-2 icon-monochromatic-desktop-2 icon-monochromatic-inverse-hover-desktop-2">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://facebook.com/statehornet">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/thestatehornet">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://instagram.com/statehornet">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>










	<a target="_blank" href="https://www.youtube.com/user/statehornet">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	<a target="_blank" href="https://statehornet.com/feed/rss/">
    	<div class="sno-icon social-border sno-rss">
        	<i class="fa fa-rss"></i>
        	<span class="icon-hidden-text">RSS Feed</span>
        </div>
	</a>
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 63%; height: 51px;">
																			<style>
	.sno-hac-inner-desktop-3 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-3"></div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 18%; height: 51px;">
																			<style>
	.sno-hac-inner-desktop-4 {
		background: transparent;
		color: #ffffff;
	}
	.sno-hac-inner-desktop-4 .sno-hac-search-icon {
		font-size: 22px;
		line-height: calc(42px - (2 * 0px));
		height: calc(42px - (2 * 0px));
		width: 42px;
		border: 0px solid #dddddd;
		background: #004e38;
		color: #ffffff;
	}
	.sno-hac-inner-desktop-4 .sno-hac-search-icon:hover {
		background: #ffffff;
		color: #004e38;
	}
	.sno-hac-search-icon-bar-desktop-4 {
		position: absolute;
		right: 0;
		top: 51px;
		left: 0;
		background: #444444;
		font-family: Montserrat;
		height: 72px;
	}
	.sno-hac-search-icon-bar-desktop-4 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-desktop-4 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-desktop-4 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-4 .sno-hac-search-icon {
		margin-right: 0px;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-4">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="desktop-4">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-desktop-4">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://statehornet.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-4" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-4" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3 sno-designer-row-fullscreen" style="background: #ffffff; border-bottom: 20px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 100%; height: 117px;">
																			<style>
	.sno-hac-inner-desktop-5 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-5 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 36px;
		font-family: Chivo;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-5 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-5 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-desktop-5 .sno-hac-headerimage {
		object-fit: cover;
	}
</style>
<a href="https://statehornet.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-5">
				<img src="https://statehornet.com/wp-content/uploads/2020/12/masthead_black.svg" class="sno-hac-headerimage" alt="The student news site of Sacramento State University" />
		<div class="sno-hidden-title">
			<h1>The State Hornet</h1>
		</div>
		</div>
</a>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-4" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-6" style="width: 33%; height: 36px;">
																			<style>
	.sno-hac-inner-desktop-6 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-6"></div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-7" style="width: 33%; height: 36px;">
																			<style>
	.sno-hac-inner-desktop-7 {
		background: #ffffff;
		border: 0px solid #eeeeee;
		margin: 0px;
	}
	.sno-hac-inner-desktop-7 h1, 
	.sno-hac-inner-desktop-7 h2, 
	.sno-hac-inner-desktop-7 h3, 
	.sno-hac-inner-desktop-7 h4, 
	.sno-hac-inner-desktop-7 h5, 
	.sno-hac-inner-desktop-7 h6, 
	.sno-hac-inner-desktop-7 p,
	.sno-hac-inner-desktop-7 {
		color: #000000;
		text-align: center;
		font-family: Montserrat;
		font-weight: normal;
		font-style: normal;
	}
	.sno-hac-inner-desktop-7 a, .sno-hac-inner-desktop-7 a:hover, .sno-hac-inner-desktop-7 a:visited {
		color: #000000;
	}
	.sno-hac-inner-desktop-7,
	.sno-hac-inner-desktop-7 p {
		font-size: 14px;
		line-height: 1.3em;
	}
	.sno-hac-inner-desktop-7 h1,
	.sno-hac-inner-desktop-7 h2,
	.sno-hac-inner-desktop-7 h3,
	.sno-hac-inner-desktop-7 h4,
	.sno-hac-inner-desktop-7 h5,
	.sno-hac-inner-desktop-7 h6 {
		padding-top: 0; 
		padding-bottom: 0;
		margin-top: 0;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-7 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-7 {
		padding-left: 10px;
		padding-right: 10px;
		width: calc(100% - 20px - (0px * 2) - (0px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-7">
			<div class="sno-hac-textwrap sno-hac-center-v">
			<i>Student news without fear or favor</i>		</div>
	</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-8" style="width: 34%; height: 36px;">
																			<style>
	.sno-hac-inner-desktop-8 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-8"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-5" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-9" style="width: 100%; height: 30px;">
																			<style>
	.sno-hac-inner-desktop-9 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-9"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-6 sno-designer-row-fullscreen" style="background: #004e38; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-10" style="width: 100%; height: 30px;">
																			<style>
	.sno-hac-inner-desktop-10 {
		background: transparent;
	}
	.sno-hac-inner-desktop-10 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { 
		max-width: 12em; 
	}
	.sno-hac-inner-desktop-10 ul.sno-hac-menu-more ul.sub-menu { 
		right: 12em; 
	}
	.sno-hac-inner-desktop-10 .sno-hac-menuwrap {
		margin-top: 0px;
	}
 
	.sno-hac-inner-desktop-10 .sno-hac-menuwrap {
		background: #004e38;
		color: #ffffff;
		line-height: 30px;
		height: 30px;
		font-weight: normal;
		font-family: Montserrat;
		margin-left: 0px;
		margin-right: 0px;
		width: calc(100% - (2 * 0px));
		text-transform: uppercase; 
	}
	.sno-hac-inner-desktop-10 .sno-hac-menuwrap li {
		background: #004e38;
		color: #ffffff;
		line-height: 30px;
		font-size: 14px;
	}
	.sno-hac-inner-desktop-10 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-10 li.menu-more-item-top {
		border-right: 0px solid #ffffff;
		border-top: 0px solid #ffffff;
		border-bottom: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-10 .sno-hac-menuwrap > div > ul > li:first-of-type {
		border-left: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-10 .sno-hac-menuwrap li a:not(.menuheadline) {
		color: #ffffff;
		line-height: 30px;
	}
	.sno-hac-inner-desktop-10 .sno-hac-menuwrap a:not(.menuheadline):hover,
	.sno-hac-inner-desktop-10 .sno-hac-menuwrap a:not(.menuheadline):focus {
		background: #c4b681;
		color: #000000;
	}
	.sno-hac-inner-desktop-10 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-10 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-10 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-inner-desktop-10 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-inner-desktop-10 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-inner-desktop-10 .sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #000000; 
	}
	.sno-hac-inner-desktop-10 .sno-hac-menuwrap li li {
		line-height: 30px;
	}
	.sno-hac-inner-desktop-10 .sno-hac-menuwrap li li a:not(.menuheadline) {
		line-height: 30px;
	}
	.sno-hac-inner-desktop-10 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-inner-desktop-10 ul.sf-menu {
		float: none;
		text-align: center;
	}
	.sno-hac-inner-desktop-10 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {
		border-left: 5px solid #004e38;
		top: 5px;
		left: 5px;
		bottom: 5px;
		width: 5px;
	}
	.sno-hac-desktop-10, .sno-hac-inner-desktop-10, .sno-hac-inner-desktop-10 .sno-hac-menuwrap {
		position: unset;
	}
	.sno-hac-inner-desktop-10 ul.menu-with-teasers li.sub-menu-teasers ul.sub-menu {
		top: 30px;

	}
	.sno-hac-inner-desktop-10 ul.menu-with-teasers li.sub-menu-teasers ul {
		border-top: 5px solid #004e38;
	}
	.sno-hac-inner-desktop-10 ul.menu-with-teasers li.sub-menu-teasers.menu-item-has-children ul {
		min-height:calc(30px * 8);
	}
	.sno-hac-inner-desktop-10 .menu-ta {
		background: #ffffff;
	}
	.sno-hac-inner-desktop-10 .sno-menu-card-text-wrap, .sno-hac-inner-desktop-10 .sno-story-card-link a {
		color: #000000 !important;
	}
	.sno-hac-inner-desktop-10 li.menu-item-has-children .menu-ta-full {
		min-height:calc(30px * 8);
	}
	.sno-hac-inner-desktop-10  .menu-ta-full {
		background: #ffffff;
	}
	.sno-hac-inner-desktop-10 .menu-ta-wrap {
		background: #004e38;
	}
	
	.sno-hac-inner-desktop-10 .menu-ta-wrap .sno-story-card-photo-wrap {
		background: #f7f7f7;
	}
	
	.sno-hac-inner-desktop-10 .sno-menu-card-meta {
		font-family: Chivo;
		font-size: 12px;
		line-height: 16.8px;
		padding-top: 6px;
	}
	.sno-hac-inner-desktop-10 .sno-story-card-link .menuheadline {
		font-size: 18px;
		line-height: 25.2px;
	}
	.sno-hac-inner-desktop-10 li.menu-item-has-children ul.sub-menu li.menu-ta-wrap, .sno-hac-inner-desktop-10 li.sub-menu-teasers.menu-item-has-children ul.sub-menu {
		height:calc(30px * 8);
		min-height:calc(30px * 8);
		max-height:calc(30px * 8);
	}
	.sno-hac-inner-desktop-10 li.menu-item-has-children.sub-menu-teasers ul.sub-menu li.menu-ta-wrap .menu-ta {
		height:calc(30px * 8 - 40px);
		min-height:calc(30px * 8 - 40px);
		max-height:calc(30px * 8 - 40px);
		overflow: auto;
	}
	.sno-hac-inner-desktop-10 li.menu-item-has-children.sub-menu-teasers ul.sub-menu {
		overflow: auto;
	}
	.sno-hac-inner-desktop-10 li.menu-item-has-children ul.sub-menu li:nth-of-type(n + 9) {
		display: none;
	}
	.sno-hac-inner-desktop-10 li.menu-item-has-children ul.sub-menu li:nth-last-of-type(1) {
		display: block;
	}
	.sno-hac-inner-desktop-10 .menu-card-background {
		background: #f3f3f3;
	}
	.sno-hac-inner-desktop-10 .sno-story-card-photo-wrap img {
		object-fit: cover;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-10">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu menu-with-teasers"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://statehornet.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-76925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76925"><a href="https://statehornet.com/news-2/">News</a></li>
	<li id="menu-item-76326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76326"><a href="https://statehornet.com/category/diversity-equity-identity/">Diversity, Equity and Identity</a></li>
	<li id="menu-item-57023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57023"><a href="https://statehornet.com/category/news/higher_education/">Higher Education</a></li>
	<li id="menu-item-57022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57022"><a href="https://statehornet.com/category/news/asi_news/">ASI</a></li>
	<li id="menu-item-57021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57021"><a href="https://statehornet.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-76327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76327"><a href="https://statehornet.com/category/spanish/">Spanish</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-175"><a href="https://statehornet.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-76901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76901"><a href="https://statehornet.com/sports-2/">Sports</a></li>
	<li id="menu-item-30232" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30232"><a href="https://statehornet.com/category/sports/sports-basketball/">Basketball</a></li>
	<li id="menu-item-30231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30231"><a href="https://statehornet.com/category/sports/sports-baseball/">Baseball</a></li>
	<li id="menu-item-74713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74713"><a href="https://statehornet.com/category/sports/sports-football/">Football</a></li>
	<li id="menu-item-30234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30234"><a href="https://statehornet.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-30242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30242"><a href="https://statehornet.com/category/sports/sports-soccer/">Soccer</a></li>
	<li id="menu-item-30243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30243"><a href="https://statehornet.com/category/sports/sports-softball/">Softball</a></li>
	<li id="menu-item-30245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30245"><a href="https://statehornet.com/category/sports/sports-track-and-field/">Track And Field</a></li>
	<li id="menu-item-57028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57028"><a href="https://statehornet.com/category/sports/sports-m-w-tennis/">Tennis</a></li>
	<li id="menu-item-30247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30247"><a href="https://statehornet.com/category/sports/sports-volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://statehornet.com/category/ae/">Arts &amp; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-28187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28187"><a href="https://statehornet.com/category/ae/arts/">Art</a></li>
	<li id="menu-item-30227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30227"><a href="https://statehornet.com/category/ae/food/">Food</a></li>
	<li id="menu-item-57029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57029"><a href="https://statehornet.com/category/ae/music/">Music</a></li>
	<li id="menu-item-30270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30270"><a href="https://statehornet.com/category/ae/theater/">Theater</a></li>
	<li id="menu-item-57030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57030"><a href="https://statehornet.com/category/ae/film/">Film</a></li>
</ul>
</li>
<li id="menu-item-76323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-76323"><a href="https://statehornet.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-57037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57037"><a href="https://statehornet.com/category/multimedia/podcast/">Podcast</a></li>
	<li id="menu-item-552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-552"><a href="https://statehornet.com/category/multimedia/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://statehornet.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-28194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28194"><a href="https://statehornet.com/category/opinion/opinion-editorials/">Editorials</a></li>
	<li id="menu-item-57031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57031"><a href="https://statehornet.com/category/opinion/reviews_opinions/">Reviews</a></li>
	<li id="menu-item-57032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57032"><a href="https://statehornet.com/category/opinion/columns_reviews/">Columns</a></li>
</ul>
</li>
<li id="menu-item-30211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30211"><a href="https://statehornet.com/contact/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-71702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71702"><a href="https://statehornet.com/staff/">Staff</a></li>
	<li id="menu-item-58777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58777"><a href="https://statehornet.com/tips-and-suggestions/">Tips and suggestions</a></li>
	<li id="menu-item-30251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30251"><a href="https://statehornet.com/advertise-in-the-state-hornet/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-57046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57046"><a href="https://bit.ly/SHNewsletterArchive">Newsletters</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>

<!-- menu teasers displayed from cache -->
<div class="sub-menu-teaser-bank"><div class="sub-menu-teaser-display sub-menu-teaser-display-176"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/FAQ-commencement-featured-photo-900x600.jpg" data-ratio="0.67" alt=" Kinesiology major Malia Tuitavuki sits at a dining table in front of the Golden 1 Center in Sacramento on Feb. 9. She will be graduating at the arena in May for the first in-person graduation commencement since the beginning of the COVID-19 pandemic in 2020." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/what-to-know-about-sac-states-2021-2022-commencement-ceremony/" class="menuheadline homeheadline">What to know about Sac State’s 2021-2022 commencement ceremony</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/20171203_135655-900x861.jpg" data-ratio="0.96" alt="Andrew Stoner, Michele Sponsler and Jonathan Swain reunited at Mesh restaurant in Indianapolis in Dec. 2017. Sponsler, Swain’s sister, was a former colleague of Stoner’s. (Photo courtesy of Jonathan Swain)
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/andrew-stoner-remembered-sac-state-communications-death-professor/" class="menuheadline homeheadline">A mentor and friend: Dr. Andrew Stoner remembered by students and colleagues</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/chancellor-joseph-castro-900x503.png" data-ratio="0.56" alt="California State University Chancellor Joseph Castro addresses student reporters in a virtual press conference Monday, Feb. 8, 2021. Castro announced his resignation as CSU Chancellor after just 13 months following a report that revealed he mishandled sexual harrassment claims against a Fresno State employee during his time as president of the university. 
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/breaking-csu-chancellor-joseph-castro-resigns-following-sexual-harassment-complaints/" class="menuheadline homeheadline">BREAKING: CSU Chancellor Joseph Castro resigns following sexual harassment complaints</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/Pastel-Orange-Travel-Photo-Collage-4.jpg" data-ratio="0.8" alt="From left to right, Dr. Khanh Dinh, Dr. Carlos Nevarez and Dr. Cassie Donnelly served as the panelists at the Anti-racism and Inclusion Convocation on Feb. 14. They spoke about integrating the inclusivity plan into the campus community. Photo by Kris Hall, graphic made in Canva by Tony Rodriguez." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/sac-states-2022-convocation-discussed-turning-a-plan-on-paper-into-action/" class="menuheadline homeheadline">Sac State’s 2022 convocation discussed turning a plan on paper into action</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/Featured-image-900x640.jpg" data-ratio="0.71" alt="App co-creators Srinjay Verma (right), a computer engineering major, and Abubeker Hussen (left), a mechanical engineering major, pose in front of the Buzly app table in the quad during the Club Days event Monday, Feb. 7. The two engineering majors built the app with the intention to encourage a more involved campus community. 
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/sac-state-students-create-mobile-app-to-keep-campus-community-connected/" class="menuheadline homeheadline">Sac State students create mobile app to keep campus community connected</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-76326"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/Pastel-Orange-Travel-Photo-Collage-4.jpg" data-ratio="0.8" alt="From left to right, Dr. Khanh Dinh, Dr. Carlos Nevarez and Dr. Cassie Donnelly served as the panelists at the Anti-racism and Inclusion Convocation on Feb. 14. They spoke about integrating the inclusivity plan into the campus community. Photo by Kris Hall, graphic made in Canva by Tony Rodriguez." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/sac-states-2022-convocation-discussed-turning-a-plan-on-paper-into-action/" class="menuheadline homeheadline">Sac State’s 2022 convocation discussed turning a plan on paper into action</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/APIDA-story-graphic-900x506.jpg" data-ratio="0.56" alt="Assistant Professor of Counselor Education Maiko Xiong gave a presentation about the myth of the “model minority” towards Asian Pacific Islander and Desi American community during a Zoom webinar on Feb. 4. She discussed coping strategies as well as a collective call to action against racism.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/sac-state-webinar-breaks-down-stereotypes-and-the-model-minority-mythos/" class="menuheadline homeheadline">Sac State webinar breaks down stereotypes and the “model minority” mythos.</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/Copy-of-Copy-of-Featured-Image-900x600.jpg" data-ratio="0.67" alt="Black Alumni President Khalil Ferguson at Sacramento State on Nov. 9 2021. Ferguson Is one of the co-founders of Black Student Union from its reactivation in 2015, and he engages in local policymaking to this day." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/sac-state-black-alumni-president-khalil-ferguson/" class="menuheadline homeheadline">Black Alumni president reminisces on early life and activism at Sac State</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/01/blm-900x600.jpg" data-ratio="0.67" alt="Tanya Faison, founder of Black Lives Matter Sacramento, waves the Pan-African flag as she leads the “Reclaim MLK” car caravan parade at Sacramento State on Monday, Jan. 17, 2022. BLM and the NAACP hosted a caravan parade that began at Grant Union High School then proceeded to Sacramento City College, Oak Park Community Center and ended at Sacramento State. (Photo by Keyshawn Davis)
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/01/mlk-day-parade-car-caravan-sac-state/" class="menuheadline homeheadline">Sac State serves as final destination for Reclaim MLK Day parade</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/12/Featured-900x506.png" data-ratio="0.56" alt="Black Student Union Board members Kameya Turner, Leila Cormier, Chiemena Agbakwuru and Ken Wilson during a board meeting on Oct. 11. BSU will be hosting this year’s Afrikan Black Coalition conference where BSU clubs from all over California will visit. Photo by Keyshawn Davis. Photo illustration by Ayaana Williams. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/12/afrikan-black-coalition-conference/" class="menuheadline homeheadline">To be Black and free: Black Student Union to host 19th annual Afrikan Black Coalition Conference</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-57023"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/FAQ-commencement-featured-photo-900x600.jpg" data-ratio="0.67" alt=" Kinesiology major Malia Tuitavuki sits at a dining table in front of the Golden 1 Center in Sacramento on Feb. 9. She will be graduating at the arena in May for the first in-person graduation commencement since the beginning of the COVID-19 pandemic in 2020." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/what-to-know-about-sac-states-2021-2022-commencement-ceremony/" class="menuheadline homeheadline">What to know about Sac State’s 2021-2022 commencement ceremony</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/chancellor-joseph-castro-900x503.png" data-ratio="0.56" alt="California State University Chancellor Joseph Castro addresses student reporters in a virtual press conference Monday, Feb. 8, 2021. Castro announced his resignation as CSU Chancellor after just 13 months following a report that revealed he mishandled sexual harrassment claims against a Fresno State employee during his time as president of the university. 
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/breaking-csu-chancellor-joseph-castro-resigns-following-sexual-harassment-complaints/" class="menuheadline homeheadline">BREAKING: CSU Chancellor Joseph Castro resigns following sexual harassment complaints</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/12/Featured-8-900x506.png" data-ratio="0.56" alt="California Assembly Bill 367, entitled “Menstrual Equity for All,” requires public schools to maintain an adequate supply of menstrual hygiene products, such as pads and tampons, in an accessible location before or beginning fall 2022. Sacramento State plans to distribute menstrual products in a number of restrooms across campus as well as other high-traffic locations for student convenience. Graphic made in Canva by Ayaana Williams." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/12/menstrual-ca-bill-csu-sac-state/" class="menuheadline homeheadline">CSU system to enforce menstrual product distribution in 2022-2023 school year</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/11/Featured-EDITED-900x600.jpg" data-ratio="0.67" alt="David Moore stands outside of Sacramento State’s Tahoe Hall on Friday, Nov. 12, 2021. As one of the only Black professors in business administration at Sac State, Moore said he has experienced more “coldness in isolation” after speaking out about his experience being racially profiled. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/sac-state-black-faculty-racism/" class="menuheadline homeheadline">‘Stop being afraid’: Black faculty urge Sac State to call out campus racism</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/11/Featured-Image-min-900x450.png" data-ratio="0.5" alt="(From left to right) Amanda Croteau, Josiah Nelson, and María Elena Pulido-Sepulveda are all Indigenous students attending Sacramento State. For them, being a part of the smallest ethnic group at Sac State means facing a lack of representation, feeling no sense of belonging and having to navigate a space that doesn’t support them." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/native-american-indigenous-students-sac-state/" class="menuheadline homeheadline">‘Existence is resistance’: the reality of being Indigenous students at Sac State</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-57022"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-6.21.33-PM-900x586.png" data-ratio="0.65" alt="Sacramento State Vice President of Student Affairs Ed Mills discusses grants for students in the spring 2022 semester at an Associated Students Inc. meeting on Wednesday, Dec. 8, 2021. The university will be disbursing $20 million total to students after the fourth week of the semester." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/12/sac-state-asi-heerf-2022-cfa/" class="menuheadline homeheadline">Sac State students will receive another HEERF grant in spring 2022</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/12/New-Featured-900x600.jpg" data-ratio="0.67" alt="Sacramento State is getting $2.2 million dollars from California to go toward the university’s Student Health and Counseling Services (SHCS) and Crisis Assistance & Resource Education Support (CARES) office respectively, according to Associate Vice President of SHCS Joy Stewart-James and Associated Students Inc. director of natural sciences and mathematics Isha Bindal." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/12/sac-state-mental-health-asi-diversity/" class="menuheadline homeheadline">Sac State to receive $2.2 million in state funding for mental health services, basic needs</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/12/FEATURED-6-900x506.png" data-ratio="0.56" alt="(From left to right) Desiree McFarland, Mia Settles-Tidwell and Alan Figueroa-Camarena discuss Sacramento State’s anti-racism plan at a Zoom panel hosted by Associated Students Inc. Student Social Justice and Equity Council on Monday, Nov. 29, 2021. Panelists talked about the implementation of the plan and the importance of creating an anti-racist campus. Photo in background by Max Connor. Photos of panelists by Kris Hall." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/12/sac-state-asi-antiracism-plan/" class="menuheadline homeheadline">Sac State ASI committee hosts forum discussing anti-racism plan, convocation delay</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/11/FEATURED-PHOTO-ILLO-900x506.png" data-ratio="0.56" alt="In an Associated Students Inc. survey, Sacramento State students and faculty shared mixed opinions on the Sacramento State Police Department and its role on campus. The Sacramento State Police Department is located on the southern edge of campus, between Parking Structure 3 and the Associated Students Inc. Children’s Center. Photo  by Kris Hall. Graphic made in Canva by Ayaana Williams. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/sac-state-police-asi-survey/" class="menuheadline homeheadline">Sac State community has conflicting opinions on campus police, according to ASI survey</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/10/Featured-photo-900x600.jpg" data-ratio="0.67" alt="ASIs Childrens Center playground is empty on Oct. 5, 2021,  after the center closes for the day. The playground is only available to a limited number of children due to the pandemic." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/10/sac-state-asi-revenue-loss-covid/" class="menuheadline homeheadline">ASI programs work to combat $2.9 million loss in revenue since pandemic</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-57021"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/11/FEATURED-4-900x506.jpg" data-ratio="0.56" alt=" (Left to right) Sacramento State Police Department Lieutenant Christina Lofthouse, Chief Chet Madison Jr. and Lieutenant Harvey Woo speak at the department’s “meet the chief event” in Sac State’s University Union on Tuesday, Nov. 9, 2021. Madison discussed incidents of excessive force on campus and talked about being accessible to the campus community. Photo of Lofthouse, Madison and Woo by Kris Hall. Background photo by Mercy Sosa. Graphic created in Canva by Ayaana Williams." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/sac-state-police-meet-chief-chet-madison/" class="menuheadline homeheadline">Sac State police Chief Chet Madison addresses concerns in public dialogue at forum</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-16-at-9.39.19-AM-900x619.png" data-ratio="0.69" alt="Chet Madison Jr., Sacramento State Police Department’s new chief, speaks with The State Hornet regarding his plans for the department on Monday, Sept. 13, 2021. Students say they want Madison to focus on anti-racism, safety and outreach to the campus community." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/09/sac-state-police-brutality-racism/" class="menuheadline homeheadline">Sac State Police Chief Chet Madison Jr. responds to anti-racism, police brutality</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/06/Untitled-design-9-900x506.png" data-ratio="0.56" alt="Sergeant Vincent Burton (left) of Sacramento State’s Police Department kneels on the neck of a cyclist for approximately 23 seconds while handcuffing him after Corporal Doug Nguyen (right) deployed his stun gun twice into the suspect on June 4, according to anonymous sources. Photo courtesy of Francisco Munoz." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/06/sac-state-police-officer-kneeling-cyclists-arrests/" class="menuheadline homeheadline">Sac State campus police officer seen kneeling on man in video</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/05/Untitled-design-2-1-900x506.jpg" data-ratio="0.56" alt="(Left to right) Deputy Chief of Rutgers University police Michael Rein, Sacramento County Sheriff Captain Todd Henry and Sacramento County Sheriff Chief Deputy Chet Madison Jr. speak at virtual town halls discussing their candidacies for Sacramento State Chief of Police. Current Chief Mark Iwasa announced in March that he would be retiring over the summer. Photos taken via Zoom by Erick Salgado, Emma Hall and Alec Ramey. Graphic made in Canva. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/05/sac-state-police-search-michael-rein-todd-henry-chet-madison/" class="menuheadline homeheadline">3 Sac State Chief of Police candidates selected, speak at town halls</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2020/09/6CD29B8A-3ABE-47BB-8123-C76BFF773F02-1-900x506.png" data-ratio="0.56" alt="Every week The State Hornet compiles crimes recorded in the campus crime log into a map detailing their location and current status. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/05/sac-state-crime-log-may-8/" class="menuheadline homeheadline">CRIME MAP: Aggravated assault reported on campus</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-76327"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/12/Avispon-Broadcast-Thumnail-ideas-900x506.png" data-ratio="0.56" alt="Resumen del Semestre Otoño 2021: EL AVISPÓN DEL ESTADO BROADCAST" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/12/avispon-del-estado-broadcast-resumen-otono-2021/" class="menuheadline homeheadline">Resumen del Semestre Otoño 2021: EL AVISPÓN DEL ESTADO BROADCAST</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/12/Featured-EDITED-900x600-1.jpeg" data-ratio="0.67" alt="David Moore parado fuera del Salón Tahoe de Sacramento State el viernes, Nov. 12, 2021. Como uno de los único profesores Afro-Americano en la administración de negocio en Sac State, Moore dijo que él ha experienciado más “frío en aislamiento” después de hablar sobre su experiencia siendo perfilado racialmente." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/12/sac-state-racismo-facultad-afro-americano/" class="menuheadline homeheadline">‘Dejen de tener miedo’: Facultad Afro-Americano urge a Sac State a llamar al racismo en campus</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/11/sin-filtro-yt-thumbnail-900x506.png" data-ratio="0.56" alt="Debating our cultures’ superstitions and beliefs: SIN FILTRO" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/debating-our-cultures-superstitions-and-beliefs-sin-filtro/" class="menuheadline homeheadline">Debating our cultures’ superstitions and beliefs: SIN FILTRO</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/09/SH-Spanish-Podcast-Cover-900x900.png" data-ratio="1" alt="El foro del Jefe de Policía de Sac State Chet Madison Jr. y más: El Avispón Del Estado" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/el-avispon-del-estado-foro-policial/" class="menuheadline homeheadline">El foro del Jefe de Policía de Sac State Chet Madison Jr. y más: El Avispón Del Estado</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/11/FEATURED-900x506.jpg" data-ratio="0.56" alt="(Izquierda a derecha) Teniente del Departamento Policial de Sacramento State Christina Lofthouse, Capitán Chet Madison Jr. y Teniente Harvey Woo hablan en el evento del departamento “conozcan el capitán evento” en la Unión Universitario de Sac State el Martes, Nov. 9, 2021. Madison habló sobre incidentes de esfuerzo excesivo en campus y habló sobre estar accesible a la comunidad del campus. Foto de Lofthouse, Madison y Woo de Kris Hall. Foto de fondo por Mercy Sosa. Gráfico creado en Canva por Ayaana Williams. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/sac-state-police-conozca-jefe-chet-madison/" class="menuheadline homeheadline">Sac State Jefe Policial Chet Madison habla sobre preocupaciones en diálogo público en forum</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-175"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/anthe-900x511.jpg" data-ratio="0.57" alt="Senior Sac State guard playing on the perimeter against Idaho State Saturday, Feb.19, 2022, in Holt Arena. FitzPatrick finished with 21 points in the Hornets thrilling road win against the Bengals.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/sac-state-mens-basketball-bounces-back-in-gutsy-80-75-win-over-idaho-state/" class="menuheadline homeheadline">Sac State men’s basketball bounces back in gutsy 80-75 win over Idaho State</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/bigballerbrand-900x577.jpg" data-ratio="0.64" alt="The Sac State baseball team swarms freshman starting pitcher Colin Hunter on Feb.19, 2022 at John Smith Field after he threw   the second no-hitter in Sac State Division 1 history. Hunter recorded nine strikeouts and didn’t allow a walk in his collegiate debut.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/sac-state-pitcher-colin-hunter-no-hits-northern-illinois-in-college-debut/" class="menuheadline homeheadline">Sac State pitcher Colin Hunter no-hits Northern Illinois in college debut</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/gang-900x610.jpg" data-ratio="0.68" alt="Sac State senior guard Summer Menke drives to the rim against Idaho State Saturday, Feb. 19, 2022 in the Nest. Menke finished with 12 points and six  rebounds in the Hornets’ 67-56 loss to the Bengals.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/sac-state-womens-basketball-loses-hard-fought-matchup-against-idaho-state/" class="menuheadline homeheadline">Sac State women’s basketball loses hard-fought matchup against Idaho State</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/tenis-lead-900x575.jpg" data-ratio="0.64" alt="Sac State sophomore Rudolfs Aksenoks returns a serve to teammate Mate Voros on the other side of the court, Wednesday, Feb. 9, 2022, Asenoks is 4-0 this season in singles matches.  
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/preview-sac-states-mens-tennis-team-faces-saint-marys-after-two-straight-losses/" class="menuheadline homeheadline">PREVIEW: Sac State&#8217;s men&#8217;s tennis team faces Saint Mary’s after two straight losses.</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/memememe-2-900x600.jpg" data-ratio="0.67" alt="Junior center Jonathan Komagum attempts a hook shot in the low-post against Weber State Thursday, Feb.18, 2022, at Dee Events Center. Komagum finished with five rebounds and one steal as the Hornets suffered their sixth straight defeat with a 65-50 loss against the Wildcats.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/sac-state-mens-basketball-stuffed-on-the-road-by-weber-state/" class="menuheadline homeheadline">Sac State men’s basketball stuffed on the road by Weber State</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-30232"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/anthe-900x511.jpg" data-ratio="0.57" alt="Senior Sac State guard playing on the perimeter against Idaho State Saturday, Feb.19, 2022, in Holt Arena. FitzPatrick finished with 21 points in the Hornets thrilling road win against the Bengals.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/sac-state-mens-basketball-bounces-back-in-gutsy-80-75-win-over-idaho-state/" class="menuheadline homeheadline">Sac State men’s basketball bounces back in gutsy 80-75 win over Idaho State</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/gang-900x610.jpg" data-ratio="0.68" alt="Sac State senior guard Summer Menke drives to the rim against Idaho State Saturday, Feb. 19, 2022 in the Nest. Menke finished with 12 points and six  rebounds in the Hornets’ 67-56 loss to the Bengals.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/sac-state-womens-basketball-loses-hard-fought-matchup-against-idaho-state/" class="menuheadline homeheadline">Sac State women’s basketball loses hard-fought matchup against Idaho State</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/memememe-2-900x600.jpg" data-ratio="0.67" alt="Junior center Jonathan Komagum attempts a hook shot in the low-post against Weber State Thursday, Feb.18, 2022, at Dee Events Center. Komagum finished with five rebounds and one steal as the Hornets suffered their sixth straight defeat with a 65-50 loss against the Wildcats.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/sac-state-mens-basketball-stuffed-on-the-road-by-weber-state/" class="menuheadline homeheadline">Sac State men’s basketball stuffed on the road by Weber State</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/IMG_8703-900x600.jpg" data-ratio="0.67" alt="Moments before graduate guard Lianna Tillman blew by senior guard Kori Pentzer in a 62-52 loss to Weber State on Feb. 18, 2022 in the Nest. Tillman finished with a game high 29 points for the night.

" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/sac-state-womens-basketball-winning-streak-snapped-in-loss-to-weber-state/" class="menuheadline homeheadline">Sac State women’s basketball winning streak snapped in loss to Weber State</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/P1A1175-900x600.jpg" data-ratio="0.67" alt="Isnelle Natabou (left), Summer Menke (middle), Jazmin Carrasco (right) gathering up after a foul during the Causeway Classic at the Golden 1 Center on Nov. 26, 2021. The Hornets suffered their biggest loss of the season 75-46 against UC Davis." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/full-steam-ahead-the-resurgence-of-sac-state-womens-basketball/" class="menuheadline homeheadline">Full Steam Ahead: The resurgence of Sac State women’s basketball</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-30231"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/bigballerbrand-900x577.jpg" data-ratio="0.64" alt="The Sac State baseball team swarms freshman starting pitcher Colin Hunter on Feb.19, 2022 at John Smith Field after he threw   the second no-hitter in Sac State Division 1 history. Hunter recorded nine strikeouts and didn’t allow a walk in his collegiate debut.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/sac-state-pitcher-colin-hunter-no-hits-northern-illinois-in-college-debut/" class="menuheadline homeheadline">Sac State pitcher Colin Hunter no-hits Northern Illinois in college debut</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/basebfeat-900x501.jpg" data-ratio="0.56" alt="Sac States baseball team warms up before a practice Feb.17 in front of the Hornets brand new scoreboard.The new scoreboard is something weve been working for, fundraising and just playing our hearts out on the field for everybody. said senior pitcher Brady Rodriguez. 
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/preview-sac-state-baseball-opens-season-on-friday-against-northern-illinois/" class="menuheadline homeheadline">PREVIEW: Sac State baseball opens season on Friday against Northern Illinois</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/10/sacpitcher-900x476.png" data-ratio="0.53" alt="Sac State sophomore pitcher Eli Saul throws at John Smith Field for the Hornets on Saturday, Oct. 16, 2021, in a scrimmage against Cal. Saul made 16 appearances in the 2021 season including 13 starts.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/10/sac-state-baseball-scrimmage-cal-berkeley/" class="menuheadline homeheadline">Sac State baseball returns with fall scrimmages versus Cal</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/05/Sac-USF-baseball-hornets-_8-900x661.jpg" data-ratio="0.73" alt="Sacramento State junior Dawsen Bacho crosses home plate as the team rushes the field after the walk-off win in the bottom of the seventh inning in game one against the University of San Francisco at John Smith Field at Sac State on Saturday, May 15, 2021. Moretto had three at-bats with one hit." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/05/sac-state-baseball-university-san-francisco/" class="menuheadline homeheadline">Sac State baseball takes 3 of 4 against University of San Francisco</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/05/Featured-1-min-900x600.png" data-ratio="0.67" alt="(File photo) Martin Vincelli-Simard crosses home plate following a home run against Texas State on February 28, 2021. The Hornets split their series against California Baptist University despite hitting six home runs over the weekend. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/05/sac-state-baseball-wac-california-baptist/" class="menuheadline homeheadline">Sac State baseball splits road series with California Baptist University</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-74713"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/10/fb_pod-900x900.jpeg" data-ratio="1" alt="Photo of Sac State sophomore running back Marcus Fulcher (9) taken by Ayaana Williams. Graphic made in Canva by Alex Muegge & Mercy Sosa" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/12/sac-state-football-4th-and-goal-podcast-playoff-loss-season-recap/" class="menuheadline homeheadline">Recap of Sac State’s season after playoff loss to South Dakota State: 4TH AND GOAL PODCAST</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/12/embrace-900x607.jpeg" data-ratio="0.67" alt="Junior quarterback Jake Dunniway (12) and senior wide receiver Isaiah Gable (4) embrace after losing to South Dakota State on Saturday, Dec. 4, 2021. The Hornets hosted a second-round playoff game against the Jackrabbits." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/12/sac-state-loses-to-south-dakota-state-playoffs/" class="menuheadline homeheadline">Sac State football falls to South Dakota State in 24-19 second round loss</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/12/leadfowl.jpg" data-ratio="0.67" alt="Sacramento State men’s basketball senior forward Bryce Fowler drives to the rim against Montana on Thursday, Dec. 2, 2021, at the Hornets Nest. The Hornets lost their conference opener to the Grizzlies 65-58 after finding themselves in an early 17-point deficit." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/12/sac-state-mens-basketball-arizona-wildcats-2/" class="menuheadline homeheadline">Sac State men’s basketball trounced 65-58 in conference opener</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/12/Preview_Feature1-900x600.jpg" data-ratio="0.67" alt="Sophomore running back Marcus Fulcher (9) finds the edge versus UC Davis’ sophomore linebacker Calvin Mouisset (46) for a first down on November 20th 2021at UC Davis Health Stadium.The Hornets will face-off against the Jackrabbits for their most important game of the season on Saturday at Hornet Stadium." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/12/sac-state-football-south-dakota-state-playoffs/" class="menuheadline homeheadline">Preview: Sac State football begins chase for national championship</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/12/Senior-Hornets-running-back-BJ-Perkinson-runs-against-Dixie-State-on-Sept.4-2021.-Perkinson-finished-the-game-against-Dixie-State-with-98-total-yards.-900x600.jpg" data-ratio="0.67" alt="Senior Sacramento State football running back BJ Perkinson runs against Dixie State on Sept. 4, 2021. Perkinson finished the win against Dixie State with 98 total yards." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/12/sac-state-football-running-game-carries-weight-for-offense/" class="menuheadline homeheadline">Sac State football: Running game carries weight for offense</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-30234"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/12/CrossCountryFEATURED-1.jpg" data-ratio="0.64" alt="Cagnei Duncan runs during the 2021 cross-country Mark Covert Classic for Sacramento State on Sept. 4, 2021. She said that this past season, her 10th season running competitively overall, was her favorite season. (Photo courtesy of Cagnei Duncan)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/12/sac-state-cross-country-cagnei-duncan/" class="menuheadline homeheadline">Cross-country runner makes Sac State history</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/02/Swarm-Report-1-900x643.jpg" data-ratio="0.71" alt="Weekend Swarm Report: Baseball completes sweep and track starts strong" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/03/sac-state-weekend-swarm-report-baseball/" class="menuheadline homeheadline">Weekend Swarm Report: Baseball completes sweep and track starts strong</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-07-at-3.09.32-AM-900x601.png" data-ratio="0.67" alt="Sports editor Shaun Holkko and copy editor Robbie Pierce. Both of these State Hornet editors participated in sports they felt had lower profiles in high school." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2019/12/sports-podcast-stories-of-underrepresented-sports/" class="menuheadline homeheadline">SPORTS PODCAST: Stories of underrepresented sports</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2018/10/DSC_0179-900x600.jpg" data-ratio="0.67" alt="Sac State cross country coach David Monk and a few members of the womens team watch as their fellow teammates run during practice on Wednesday, Sept. 26." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2018/10/hornets-have-high-hopes-and-goals-with-rest-of-season-ahead/" class="menuheadline homeheadline">Hornets have high hopes and goals with rest of season ahead</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2017/10/IMG_3931-675x900.jpg" data-ratio="0" alt="Sacramento State junior cross country runner Amy Quinones has placed first among team members in each race this season and in the top 20 overall at each event." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2017/10/junior-cross-country-runner-pushing-for-all-conference-honors/" class="menuheadline homeheadline">Junior cross country runner pushing for all-conference honors</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-30242"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/11/bigskytourney-900x600.jpg" data-ratio="0.67" alt="Senior defender Aubrey Goodwill pushes the ball upfield on Wednesday, Nov. 3, 2021, at Jackson Stadium. The Hornets defeated the Lumberjacks 1-0 and advanced to the semifinal round of the Big Sky tournament." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/sac-state-womens-soccer-northern-arizona/" class="menuheadline homeheadline">Sac State women’s soccer exacts revenge against Northern Arizona in gritty Big Sky Tournament win</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/11/Freshman-forward-Jared-Willcot-tries-to-juke-a-UC-Davis-defender-Saturday-in-Davis-on-Oct.-30th-2021.-Willcot-finishes-the-year-with-a-goal-and-two-assists.-900x600.jpg" data-ratio="0.67" alt="Freshman forward Jhared Willcot attempts to fake out a UC Davis defender on Saturday, Oct. 30, 2021. Willcot finishes the year with a goal and two assists.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/sac-state-mens-soccer-season-over-fell-2-1-to-uc-davis/" class="menuheadline homeheadline">Sac State men’s soccer season over, fell 2-1 to UC Davis</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/10/Sacramento-States-Titus-Washington-shoved-Sunday-October-23-2021-by-CSU-Fullertons-Edward-Salazar-at-Hornet-Field.-The-play-resulted-in-a-red-card-for-Salazar-as-the-Hornets-held-on-to-win-3-1.-900x506.png" data-ratio="0.56" alt=" CSU Fullerton’s junior defender Edward Salazar shoves Sacramento State sophomore forward Titus Washington at Hornet Field on Sunday October 23, 2021. The play resulted in a red card for Salazar as the Hornets moved on to win 3-1. (Screenshot taken via ESPN)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/10/sac-state-mens-soccer-fullerton/" class="menuheadline homeheadline">Sac State men’s soccer keeps playoff hopes alive with 3-1 win</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/10/danna-900x633.jpg" data-ratio="0.7" alt="Freshman forward Danna Restom attacks the Eagle defense against Eastern Washington on Sunday, Oct. 10, 2021, at Hornet Field. Sac State was defeated by the Lumberjacks 3-2 in a double overtime loss on Friday." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/10/sac-state-womens-soccer-northern-arizona-university/" class="menuheadline homeheadline">Sac State women&#8217;s soccer suffers heartbreaking 3-2 loss to Northern Arizona</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/10/IMG_1737-900x600.jpg" data-ratio="0.67" alt="Northern Colorado’s sophomore middle blocker Lauren Strain (left) and redshirt senior setter Daisy Schultz (center) face off against Sac State’s (from left to right) sophomore middle blocker Kalani Hayes, junior middle blocker Tiyanane Kamba-Griffin and senior outside hitter Macey Hayden on Thursday, Oct. 21, 2021. Strain and Schultz prepare at the net for their teammate to serve.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/10/sac-state-volleyball-northern-colorado/" class="menuheadline homeheadline">Sac State volleyball sweeps No. 2 seed Northern Colorado</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-30243"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/Featured-900x600.jpeg" data-ratio="0.67" alt="Marissa Bertuccio pitches to start the 2022 season in the NorCal Kickoff against San Jose State and Santa Clara University at Shea Stadium on Feb. 11, 2022. The Hornets went  2-2 on the weekend to start the season." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/preview-sac-state-softball-prepares-for-ucsd-tournament-after-2-2-start/" class="menuheadline homeheadline">PREVIEW: Sac State softball prepares for UCSD tournament after 2-2 start</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/05/DSC01540-900x600.jpg" data-ratio="0.67" alt="Sophomore third baseman Lewa Day secures a run for the Hornets against Southern Utah University at Kathryn Berg Field in the first game of the doubleheader Friday, May 7, 2021. Day hit four home runs during the games held Friday, setting a record for most home runs hit by one player in one calendar day in program history. Photo Credit: Joey DeGraaf and the Southern Utah University athletic department. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/05/sac-state-softball-falls-to-southern-utah/" class="menuheadline homeheadline">Sac State softball ends regular season with 1-2 series loss to Southern Utah</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/05/sb10-1-900x600.jpg" data-ratio="0.67" alt="Charizma Guzman pumps up her team before the start of the last of three games against Idaho State at Shea Stadium at Sacramento State on Saturday May 1, 2021. The Hornets dropped 2-of-3 from the Bengals over the weekend.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/05/sac-state-softball-series-against-idaho-state/" class="menuheadline homeheadline">Sac State softball drops 2-of-3 to Idaho State in last home series</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/04/Featured-9-900x675.jpg" data-ratio="0.75" alt=" Sacramento State sophomore Marissa Bertuccio poses for a photo during her team practice at Shea Stadium at Sac State on Tuesday, March 30, 2021. Bertuccio leads the Hornets in strikeouts, wins and games pitched this season." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/04/sac-state-marissa-bertuccio-profile/" class="menuheadline homeheadline">Training, sacrifice and camaraderie have shaped Sac State softball team&#8217;s pitching ace</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/04/lewaFeature-900x600.jpg" data-ratio="0.67" alt="Lewa Day visualizes her hit while at bat against Santa Clara University during the Capital Classic at the Shea Stadium at Sacramento State on March 5, 2021. Lewa Day has played in all 30 of the games that the team has played so far this season.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/04/sac-state-softball-lewa-day-profile/" class="menuheadline homeheadline">Sophomore slugger brings championship pedigree to Sac State softball team</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-30245"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/03/invitational20-1-900x832.jpg" data-ratio="0.92" alt="Devonn Johnson and teammate keep the lead on San Jose State at Sacramento States Hornet Invitational at Hornet Stadium on Saturday March 20, 2021. Sacramento State’s relay team placed second against San Jose." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/03/sac-state-hornet-invitational-track-field-ncaa/" class="menuheadline homeheadline">Photo Gallery: Sac State Track and field team hosts Hornet Invitational</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/03/Swarm-3_13-1-900x731.jpg" data-ratio="0.81" alt="Setter Ashtin Olin sets the ball for teammates Bridgette Smith or Sarah Falk to spike during the third set of Sacramento State’s last game at home against Portland State University at the Nest Sunday, March 13, 2021. The Hornets lost the match against Portland State with a final score of 3-1. 
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/03/sac-state-baseball-softball-volleyball-trackandfield-womens-tennis/" class="menuheadline homeheadline">SWARM REPORT MARCH 13: Rough day for Sac State sports, all teams lose</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/02/Swarm-Report-1-900x643.jpg" data-ratio="0.71" alt="Swarm Report March 12: Sac State baseball team demolishes, women’s tennis team remains winless" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/03/sac-state-swarm-report-baseball-tennis/" class="menuheadline homeheadline">Swarm Report March 12: Sac State baseball team demolishes, women’s tennis team remains winless</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/02/Swarm-Report-1-900x643.jpg" data-ratio="0.71" alt="Weekend Swarm Report: Baseball completes sweep and track starts strong" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/03/sac-state-weekend-swarm-report-baseball/" class="menuheadline homeheadline">Weekend Swarm Report: Baseball completes sweep and track starts strong</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/03/Jabari-Reynolds-track-31-900x710.jpg" data-ratio="0.79" alt="Sacramento State’s Jabari Reynolds II walks back to drill following 10x10 100-meter warm-up on the track at Sac State on Thursday, Feb. 18, 2021. Jabari has the fifth fastest 200-meter time in Sac State history at 21.81 seconds in 2020. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/03/sac-state-track-field-jabari-reynolds/" class="menuheadline homeheadline">High school ultimatum leads Sac State track star to scholarship</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-57028"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/tenis-lead-900x575.jpg" data-ratio="0.64" alt="Sac State sophomore Rudolfs Aksenoks returns a serve to teammate Mate Voros on the other side of the court, Wednesday, Feb. 9, 2022, Asenoks is 4-0 this season in singles matches.  
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/preview-sac-states-mens-tennis-team-faces-saint-marys-after-two-straight-losses/" class="menuheadline homeheadline">PREVIEW: Sac State&#8217;s men&#8217;s tennis team faces Saint Mary’s after two straight losses.</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/03/Aksenoks-silva-doubles-fist-bump-tennis-031221-1-1-900x600.jpg" data-ratio="0.67" alt="Freshmen Rudolfs Aksenoks and Jan Silva fist bumping during their doubles set against Saint Mary’s Friday, March 12, at the Sac State tennis courts. The men’s tennis team lost  the match 4-1. 
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/03/sac-state-mens-tennis-recruiting-international-players/" class="menuheadline homeheadline">Sac State men’s tennis continues struggle of recruiting U.S. players</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/03/Swarm-3_19-1-900x600.jpg" data-ratio="0.67" alt="Senior forward Julia Herrera plays keep away against Eastern Washington player Brittany Deldrige in the opening of Big Sky Conference play Friday, March 19, 2021 at the Sac State soccer stadium. Herrera claimed 1 of the 5 total shots taken by Sac State.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/03/sac-state-baseball-tennis-swarm-report-march-19/" class="menuheadline homeheadline">Swarm Report March 19: All wins and ties for Sac State teams on Friday</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/03/Jan-Silva-featured-900x643.png" data-ratio="0.71" alt="Sac State freshman Jan Silva celebrates after a great serve against Fresno State on Sunday, March 14, 2021. Silva lost his singles match and the Hornets lost to the Bulldogs dropping to 2-7 on the season." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/03/swarm-report-march-14/" class="menuheadline homeheadline">SWARM REPORT March 14: Sac State baseball team pours on the scoring</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/03/Swarm-3_13-1-900x731.jpg" data-ratio="0.81" alt="Setter Ashtin Olin sets the ball for teammates Bridgette Smith or Sarah Falk to spike during the third set of Sacramento State’s last game at home against Portland State University at the Nest Sunday, March 13, 2021. The Hornets lost the match against Portland State with a final score of 3-1. 
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/03/sac-state-baseball-softball-volleyball-trackandfield-womens-tennis/" class="menuheadline homeheadline">SWARM REPORT MARCH 13: Rough day for Sac State sports, all teams lose</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-30247"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/11/Featured-Image-1-900x585.jpg" data-ratio="0.65" alt="Senior middle blocker Cianna Andrews poses with a ball in hand inside the Sacramento State volleyball team’s practice gym on Tuesday, Nov. 8, 2021. Andrews recently returned to the team after recovering from an injury and was named Big Sky defensive player of the week in October. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/sac-state-volleyball-cianna-andrews/" class="menuheadline homeheadline">Sac State volleyball player finds ‘structure’ and ‘fulfillment’ in sport</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/11/IMG_1569-900x600.jpg" data-ratio="0.67" alt="Sacramento State volleyball’s sophomore middle blocker Kalani Hayes (12) and sophomore outside hitter Bridgette Smith (8) face off with Portland State senior setter Ally Wada (4) at the Hornets Nest on Tuesday, Oct. 12, 2021. The Hornets were eliminated from the Big Sky tournament in a 3-2 loss against Portland State in the Big Sky conference tournament hosted in Utah on Thursday. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/sac-state-volleyball-tournament-eliminated-season/" class="menuheadline homeheadline">Sac State volleyball knocked out of Big Sky tournament by Portland State</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/11/1-1-900x600.jpg" data-ratio="0.67" alt="Sophomore outside hitter Bridgette Smith (8) gets ready to send the ball to the Montana Grizzlies defense at the Hornets Nest on Nov. 11, 2021. Smith had 13 kills and seven digs in the match against the Grizzlies.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/sac-state-volleyball-sweeps-montana-in-veterans-day-matchup/" class="menuheadline homeheadline">Sac State volleyball sweeps Montana in Veterans Day matchup</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/11/IMG_1648-900x600.jpg" data-ratio="0.67" alt="Outside hitters Bridgette Smith (8), Tiyanane Kamba-Griffin (17) and middle blocker Kalani Hayes (12) prepare for an incoming serve from Portland State at the Hornets Nest on Oct. 19, 2021. The Hornets defeated Portland State on the road in four sets in an away matchup on Thursday. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/sac-state-volleyball-portland-state-streak/" class="menuheadline homeheadline">Sac State volleyball downs Portland State for sixth victory in a row</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/10/2-3-900x600.jpg" data-ratio="0.67" alt="Sac State senior outside hitter Macey Hayden (3) attempts to force the ball over the net in a battle with Weber State redshirt sophomore opposite hitter Emma Magnum (9), at the Hornets Nest on Oct. 28, 2021. Sac State swept the Weber State Wildcats and extended its win streak at home to four games." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/10/sac-state-volleyball-weber-state/" class="menuheadline homeheadline">Sac State volleyball sweeps undefeated Weber State at home</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-173"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/unnamed-3-900x900.png" data-ratio="1" alt="Graphic created in Canva by Mercy Sosa" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/keys-d-minor-prince-4bp-nicki-lil-baby/" class="menuheadline homeheadline">Nicki and Lil Baby heat check, the problem with Dreamville and more (Ft. Prince Washington): KEYS ‘N D MINOR</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/Aliyah-Portrait-Wide-900x600.jpeg" data-ratio="0.67" alt="Painter Aliyah Sidqe stands before “Baby Hairs,” “Assessing the Damages” and “Motherly Love” at “the Babymama Effect” exhibit in the Union Gallery at Sac State on Jan. 24. An audio file narrated by Sidqe explains the story behind the pieces features in the exhibit. Photo courtesy of Aliyah Sidqe." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/aliyah-sidqe-babymama-effect-union-gallery/" class="menuheadline homeheadline">Aliyah Sidqe’s visual and audio journey into single motherhood</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/lunarnewyear-900x448.jpg" data-ratio="0.5" alt="Red envelopes or “lai see” in Chinese, are traditionally given to children, family members and friends to represent good luck. Graphic made in Canva by Jenelle Lum." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/6-aapi-movies-for-lunar-new-year/" class="menuheadline homeheadline">6 AAPI Movies for Lunar New Year</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/IMG_8436-900x600.jpg" data-ratio="0.67" alt="Erica Ambrin & the Eclectic Soul Project perform at the University Union on Feb. 9. Artists from left to right: Jayson Angove (electric guitar), Erica Ambrin (vocals and acoustic guitar), Jay Myers (drums), and Josh Krage (electric bass guitar). " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/erica-ambrin-eclectic-soul-project-concert/" class="menuheadline homeheadline">Wednesday “nooner” concert features local band Erica Ambrin &#038; The Eclectic Soul</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/Isela-mockup-1-900x535.png" data-ratio="0.59" alt="Isela Ortiz graduated from Sac State in 2012 with a journalism degree and is the founder and owner of Sac Dance Lab. The studio provides classes in commercial dance which were once exclusively available in larger cities like Los Angeles. Photos taken by Marin Perego. Graphic created in Canva by Marin Perego." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/sac-state-alumna-dance-isela-ortiz/" class="menuheadline homeheadline">How a Sac State alumna moved from journalism to choreography</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-28187"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/Aliyah-Portrait-Wide-900x600.jpeg" data-ratio="0.67" alt="Painter Aliyah Sidqe stands before “Baby Hairs,” “Assessing the Damages” and “Motherly Love” at “the Babymama Effect” exhibit in the Union Gallery at Sac State on Jan. 24. An audio file narrated by Sidqe explains the story behind the pieces features in the exhibit. Photo courtesy of Aliyah Sidqe." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/aliyah-sidqe-babymama-effect-union-gallery/" class="menuheadline homeheadline">Aliyah Sidqe’s visual and audio journey into single motherhood</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/12/Constrained_LauraHansen1-900x600.jpeg" data-ratio="0.67" alt="Laura Hansen’s “Constrained,” featured in the “META:morphosis” exhibition on Nov. 23, 2021, is a mixed-media assemblage which features broken frames, chains and metal coils. The exhibition ran in the University Union Gallery from Nov. 22 through Dec. 2." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/12/sac-state-art-metamorphosis-union-gallery/" class="menuheadline homeheadline">Sac State ‘META:morphosis’ exhibition delves into isolation and loss</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/11/FEATURED-1-900x555.jpg" data-ratio="0.62" alt="Ember de Boer stands in front of her work at the “Emerging Artist Showcase” at the Arthouse in Sacramento on Nov. 5, 2021. She said spent a lot of time carefully hanging each piece of the exhibit and the prices of each piece are listed to not undercut the values of the other works in the gallery." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/sac-state-sculpture-artist-professional/" class="menuheadline homeheadline">How Sac State artist Ember de Boer found her passion in 3D sculpture</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/11/FEATURED_Nicque-min-900x600.jpg" data-ratio="0.67" alt="Shuga Cain from “RuPaul’s Drag Race” returns to Sac State’s University Union Ballroom stage with a performance Thursday, Nov. 4, 2021. Cain is a drag queen who came in seventh place during season 11 of the show “RuPaul’s Drag Race” in 2019." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/sac-state-unique-programs-shuga-cain/" class="menuheadline homeheadline">GALLERY: Shuga Cain drag show returns to Sac State with energetic event</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/10/featured-organic-flux-900x506.png" data-ratio="0.56" alt="The University Union’s Gallery at Sac State will display the “Organic Flux” exhibit from Oct. 25 to Nov. 4. Acrylic painting “Summer Break” by Genesis “The Mayor” Torres will be displayed in the exhibit. Image of the painting “Summer Break” courtesy of Torres. Graphic created in Canva." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/10/sac-state-impact-art-exhibit/" class="menuheadline homeheadline">Sac State’s IMPACT Club  hosts multimedia ‘Organic Flux’ exhibit</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-30227"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/11/Cheesecake-1-900x506.png" data-ratio="0.56" alt="Thumbnail by James Fife (Canva)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/best-and-worst-cheesecake-flavors-state-hornet-buzzed/" class="menuheadline homeheadline">Best and worst cheesecake flavors?!: State Hornet BUZZED</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/10/halloween-cover-gif.gif" data-ratio="0.5" alt="Music, candy and movies: All you need for Halloween 2021" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/10/sac-state-halloween-podcasts-music-reviews-candy/" class="menuheadline homeheadline">Music, candy and movies: All you need for Halloween 2021</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/05/7-900x474.jpg" data-ratio="0.53" alt="Customers order from Boba Loca inside the Arden Fair mall May 5, 2021. Workers, including assistant manager Lillian Phan, on the left behind the counter, push tea out to waiting customers." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/05/boba-shortage-shops-backup-plan/" class="menuheadline homeheadline">“We’ve had to call security”: Sacramento boba shops brace for boba shortage, backlash</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/02/MealMe_President_Bouchner_Posuniak_1-900x491.jpg" data-ratio="0.55" alt="President and co-founder of MealMe Matthew Bouchner works on a computer at his family’s home on Friday, Feb. 19, 2021. Designed alongside co-founder Will Said as a streamlined food photography app last March, MealMe found its niche as a price comparison tool between food delivery services such as Postmates, GrubHub and Doordash. (Taken via Zoom)
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/02/mealme-food-delivery-app-sac-state/" class="menuheadline homeheadline">Hungry Sac State students can save money and time with MealMe</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/02/duffey-blend-sacramento-portrait-884x900.jpg" data-ratio="0" alt="Flexibility, strength, delivery: How 3 Black-owned restaurants are surviving the pandemic" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/02/black-owned-restaurants-sacramento-covid/" class="menuheadline homeheadline">Flexibility, strength, delivery: How 3 Black-owned restaurants are surviving the pandemic</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-57029"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/unnamed-3-900x900.png" data-ratio="1" alt="Graphic created in Canva by Mercy Sosa" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/keys-d-minor-prince-4bp-nicki-lil-baby/" class="menuheadline homeheadline">Nicki and Lil Baby heat check, the problem with Dreamville and more (Ft. Prince Washington): KEYS ‘N D MINOR</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/IMG_8436-900x600.jpg" data-ratio="0.67" alt="Erica Ambrin & the Eclectic Soul Project perform at the University Union on Feb. 9. Artists from left to right: Jayson Angove (electric guitar), Erica Ambrin (vocals and acoustic guitar), Jay Myers (drums), and Josh Krage (electric bass guitar). " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/erica-ambrin-eclectic-soul-project-concert/" class="menuheadline homeheadline">Wednesday “nooner” concert features local band Erica Ambrin &#038; The Eclectic Soul</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/unnamed-3-900x900.png" data-ratio="1" alt="Graphic created in Canva by Mercy Sosa" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/keys-d-minor-camilla-covington-music-state-hornet-podcast/" class="menuheadline homeheadline">“Mid” albums, local artists and streaming bewilderment (Ft. Camilla Covington): KEYS ‘N D MINOR</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/12/Copy-of-With-AE-1-900x506.png" data-ratio="0.56" alt="Graphic created in Canva by Zachary Cimaglio and Mercy Sosa." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/12/culture-club-best-songs-singles/" class="menuheadline homeheadline">Culture Club: The top five songs that should have been singles</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/11/FEATURED_Nicque-min-900x600.jpg" data-ratio="0.67" alt="Shuga Cain from “RuPaul’s Drag Race” returns to Sac State’s University Union Ballroom stage with a performance Thursday, Nov. 4, 2021. Cain is a drag queen who came in seventh place during season 11 of the show “RuPaul’s Drag Race” in 2019." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/sac-state-unique-programs-shuga-cain/" class="menuheadline homeheadline">GALLERY: Shuga Cain drag show returns to Sac State with energetic event</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-30270"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/Isela-mockup-1-900x535.png" data-ratio="0.59" alt="Isela Ortiz graduated from Sac State in 2012 with a journalism degree and is the founder and owner of Sac Dance Lab. The studio provides classes in commercial dance which were once exclusively available in larger cities like Los Angeles. Photos taken by Marin Perego. Graphic created in Canva by Marin Perego." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/sac-state-alumna-dance-isela-ortiz/" class="menuheadline homeheadline">How a Sac State alumna moved from journalism to choreography</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/10/logo-1.png" data-ratio="1" alt="Graphic created in Canva by Alex Muegge" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/sac-state-fanatic-fulcrum-podcast-theater-identity/" class="menuheadline homeheadline">Finding gender identity through theater: THE FANATIC FULCRUM</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/11/FEATURED_Nicque-min-900x600.jpg" data-ratio="0.67" alt="Shuga Cain from “RuPaul’s Drag Race” returns to Sac State’s University Union Ballroom stage with a performance Thursday, Nov. 4, 2021. Cain is a drag queen who came in seventh place during season 11 of the show “RuPaul’s Drag Race” in 2019." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/sac-state-unique-programs-shuga-cain/" class="menuheadline homeheadline">GALLERY: Shuga Cain drag show returns to Sac State with energetic event</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/10/jj-featured.CR2_-900x601.jpg" data-ratio="0.67" alt="J.J. Jones stands outside of the University Theatre on Wednesday, Oct. 13, 2021. Jones plays the lead character Dr. Frank-N-Furter in Sac State’s “The Rocky Horror Show” production that opens on Oct. 20, 2021." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/10/sac-state-artist-theater-student-challenges/" class="menuheadline homeheadline">Sac State’s lead in &#8216;The Rocky Horror Show&#8217; shares experiences being Two-Spirit, drag artist</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-23-at-1.10.17-PM-900x676.png" data-ratio="0.75" alt="The department of theatre & dance is located in Shasta Hall just at the end of campus on February 8, 2019. Thursday’s performance of Sacramento State Department of Theatre and Dance’s “The Rocky Horror Show” was canceled due to an actor suffering injuries from a car accident, according to director Michelle Felten." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/10/sac-state-theatre-rocky-horror-canceled/" class="menuheadline homeheadline">Sac State ‘Rocky Horror’ performance canceled Thursday after actor injured in car accident</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-57030"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/11/movie-sequels-featured-graphic--900x506.png" data-ratio="0.56" alt="Graphic created in Canva by Zachary Cimaglio and Mercy Sosa" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/sac-state-opinion-movie-sequels-underappreciated/" class="menuheadline homeheadline">OPINION: Top 5 underappreciated movie sequels</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/11/Feature-900x450.png" data-ratio="0.5" alt="“Reservation Dogs (2021, left) takes the extra time to show Native communities in the modern day to demonstrate the fact that they do still exist, whereas “Dances With Wolves” (1990, right) portrays Native Americans plays off of the “white savior” trope while simultaneously perpetuating the erasure of modern Native people that has become so common. (Images courtesy of FX/Hulu and Orion Pictures)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/native-film-representation-good-bad/" class="menuheadline homeheadline">Native Americans in entertainment: the ‘good’ and the ‘bad’</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/10/TOP-5-STRANGEST-HALLOWEEN-MOVIES-2-900x506.jpg" data-ratio="0.56" alt="The State Hornet’s Arts & Entertainment section present their top five choices on what they think are the weirdest Halloween movies. Graphic created in Canva. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/10/sac-state-horror-movies-halloween/" class="menuheadline homeheadline">Top 5 strangest horror films you’ll ever see.</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/10/halloween-cover-gif.gif" data-ratio="0.5" alt="Music, candy and movies: All you need for Halloween 2021" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/10/sac-state-halloween-podcasts-music-reviews-candy/" class="menuheadline homeheadline">Music, candy and movies: All you need for Halloween 2021</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/09/3.jpeg" data-ratio="0.5" alt="From left to right: Daniella Pineda, John Cho and Mustafa Shakir, the main cast of 2021’s “Cowboy Bebop,” on set in full costume show off the distinct looks and personalities of each character. Comparisons to the original designs are inevitable, according to State Hornet staff writer Zachary Cimaglio. (Image credit: Netflix)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/09/netflix-anime-cowboy-bebop-opinion/" class="menuheadline homeheadline">OPINION: Let’s give Netflix’s “Cowboy Bebop” a chance, okay?</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-76323"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/Assessing-the-Damages-1-900x675.jpg" data-ratio="0.75" alt="A detailed look at Aliyah Sidqe’s oil painting “Assessing the Damages, hung in the Union Gallery at Sac State on Feb. 1. Sidqe said that the tattoo partially shown in the self-portrait reads “Everything Comes to An End.” " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/babymama-gallery-convocation-state-hornet-podcast-sac-state/" class="menuheadline homeheadline">“The Babymama Effect” exhibit, anti-racism convocation follow-up and more: STATE HORNET PODCAST</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/02/Swarm-Report-1-900x643.jpg" data-ratio="0.71" alt="Baseball season opener, Womens basketball’s first winning season in years: STATE HORNET SWARM REPORT" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/sac-state-swarm-report-basketball-softball-baseball/" class="menuheadline homeheadline">Baseball season opener, Women&#8217;s basketball’s first winning season in years: STATE HORNET SWARM REPORT</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/unnamed-3-900x900.png" data-ratio="1" alt="Graphic created in Canva by Mercy Sosa" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/keys-d-minor-prince-4bp-nicki-lil-baby/" class="menuheadline homeheadline">Nicki and Lil Baby heat check, the problem with Dreamville and more (Ft. Prince Washington): KEYS ‘N D MINOR</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/06/The-State-Hornet-Podcasts-Cover-Art-900x900-1.png" data-ratio="1" alt="Anti-racism Convocation, APIDA webinar and more: STATE HORNET PODCAST" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/antiracism-convocation-state-hornet-podcast-sac-state/" class="menuheadline homeheadline">Anti-racism Convocation, APIDA webinar and more: STATE HORNET PODCAST</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/Sports-World-1000-×-1000-px-2-900x900.png" data-ratio="1" alt="Tom Brady Retirement, Brian Flores and Super Bowl Predictions (ft. Brooke Uhlenhop): TAKE YOUR SHOT" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/take-your-shot-super-bowl-brady-flores-sac-state-podcast/" class="menuheadline homeheadline">Tom Brady Retirement, Brian Flores and Super Bowl Predictions (ft. Brooke Uhlenhop): TAKE YOUR SHOT</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-57037"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/Assessing-the-Damages-1-900x675.jpg" data-ratio="0.75" alt="A detailed look at Aliyah Sidqe’s oil painting “Assessing the Damages, hung in the Union Gallery at Sac State on Feb. 1. Sidqe said that the tattoo partially shown in the self-portrait reads “Everything Comes to An End.” " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/babymama-gallery-convocation-state-hornet-podcast-sac-state/" class="menuheadline homeheadline">“The Babymama Effect” exhibit, anti-racism convocation follow-up and more: STATE HORNET PODCAST</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/02/Swarm-Report-1-900x643.jpg" data-ratio="0.71" alt="Baseball season opener, Womens basketball’s first winning season in years: STATE HORNET SWARM REPORT" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/sac-state-swarm-report-basketball-softball-baseball/" class="menuheadline homeheadline">Baseball season opener, Women&#8217;s basketball’s first winning season in years: STATE HORNET SWARM REPORT</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/unnamed-3-900x900.png" data-ratio="1" alt="Graphic created in Canva by Mercy Sosa" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/keys-d-minor-prince-4bp-nicki-lil-baby/" class="menuheadline homeheadline">Nicki and Lil Baby heat check, the problem with Dreamville and more (Ft. Prince Washington): KEYS ‘N D MINOR</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/06/The-State-Hornet-Podcasts-Cover-Art-900x900-1.png" data-ratio="1" alt="Anti-racism Convocation, APIDA webinar and more: STATE HORNET PODCAST" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/antiracism-convocation-state-hornet-podcast-sac-state/" class="menuheadline homeheadline">Anti-racism Convocation, APIDA webinar and more: STATE HORNET PODCAST</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/Sports-World-1000-×-1000-px-2-900x900.png" data-ratio="1" alt="Tom Brady Retirement, Brian Flores and Super Bowl Predictions (ft. Brooke Uhlenhop): TAKE YOUR SHOT" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/take-your-shot-super-bowl-brady-flores-sac-state-podcast/" class="menuheadline homeheadline">Tom Brady Retirement, Brian Flores and Super Bowl Predictions (ft. Brooke Uhlenhop): TAKE YOUR SHOT</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-66869"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/Assessing-the-Damages-1-900x675.jpg" data-ratio="0.75" alt="A detailed look at Aliyah Sidqe’s oil painting “Assessing the Damages, hung in the Union Gallery at Sac State on Feb. 1. Sidqe said that the tattoo partially shown in the self-portrait reads “Everything Comes to An End.” " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/babymama-gallery-convocation-state-hornet-podcast-sac-state/" class="menuheadline homeheadline">“The Babymama Effect” exhibit, anti-racism convocation follow-up and more: STATE HORNET PODCAST</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/06/The-State-Hornet-Podcasts-Cover-Art-900x900-1.png" data-ratio="1" alt="Anti-racism Convocation, APIDA webinar and more: STATE HORNET PODCAST" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/antiracism-convocation-state-hornet-podcast-sac-state/" class="menuheadline homeheadline">Anti-racism Convocation, APIDA webinar and more: STATE HORNET PODCAST</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/06/The-State-Hornet-Podcasts-Cover-Art-900x900-1.png" data-ratio="1" alt="Associate professor of communication dies, library evacuated and more: STATE HORNET PODCAST" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/sac-state-professor-dies-stoner-library-evacuated-state-hornet-podcast/" class="menuheadline homeheadline">Associate professor of communication dies, library evacuated and more: STATE HORNET PODCAST</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/06/The-State-Hornet-Podcasts-Cover-Art-900x900-1.png" data-ratio="1" alt="Upcoming Black History Month events (Ft. BSU President Kameya Turner): STATE HORNET PODCAST" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/black-history-month-bsu-sac-state-podcast/" class="menuheadline homeheadline">Upcoming Black History Month events (Ft. BSU President Kameya Turner): STATE HORNET PODCAST</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/06/The-State-Hornet-Podcasts-Cover-Art-900x900-1.png" data-ratio="1" alt="Return to virtual learning, mandatory booster shots and more: STATE HORNET PODCAST" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/01/sac-state-podcast-booster-vaccine-mlk-parade-nelsen-address/" class="menuheadline homeheadline">Return to virtual learning, mandatory booster shots and more: STATE HORNET PODCAST</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-66868"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/Spotlight_Thumbnail-900x506.png" data-ratio="0.56" alt="State Hornet Spotlight: Dr. Alma Flores talks about the importance of HSI funding and hiring more Latinx faculty." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/state-hornet-spotlight-dr-alma-flores-talks-about-the-importance-of-hsi-funding-and-hiring-more-latinx-faculty/" class="menuheadline homeheadline">State Hornet Spotlight: Dr. Alma Flores talks about the importance of HSI funding and hiring more Latinx faculty.</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2020/09/FEATURED-900x900.png" data-ratio="1" alt="Dr. Alma Flores breaks down teaching as a Latinx professor, campus’ HSI funding: STATE HORNET SPOTLIGHT" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/sac-state-spotlight-podcast-hsi-campus-equality/" class="menuheadline homeheadline">Dr. Alma Flores breaks down teaching as a Latinx professor, campus’ HSI funding: STATE HORNET SPOTLIGHT</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/11/image0-900x600.jpeg" data-ratio="0.67" alt="Pauline Ghost-Perez with her daughter, Wynonna. Ghost-Perez, Miwok and Oglala Sioux, says her daughter changed her life after she survived sexual abuse in foster care and susbtance abuse throughout her adult life. Now, Ghost-Perez hopes to make a difference and help children in foster care." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/sac-state-spotlight-podcast-native-american-journey/" class="menuheadline homeheadline">A Native student’s survival story turned academic journey: STATE HORNET SPOTLIGHT</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/11/samaad-Hector-900x506.png" data-ratio="0.56" alt="State Hornet Spotlight: Former basketball player Samaad Hector chooses mental health over basketball" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/state-hornet-spotlight-former-basketball-player-samaad-hector-chooses-mental-health-over-basketball/" class="menuheadline homeheadline">State Hornet Spotlight: Former basketball player Samaad Hector chooses mental health over basketball</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2020/09/FEATURED-900x900.png" data-ratio="1" alt="Former Sac State basketball player discusses prioritizing mental health: STATE HORNET SPOTLIGHT" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/sac-state-spotlight-basketball-mental-health/" class="menuheadline homeheadline">Former Sac State basketball player discusses prioritizing mental health: STATE HORNET SPOTLIGHT</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-76325"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/11/Cheesecake-1-900x506.png" data-ratio="0.56" alt="Thumbnail by James Fife (Canva)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/best-and-worst-cheesecake-flavors-state-hornet-buzzed/" class="menuheadline homeheadline">Best and worst cheesecake flavors?!: State Hornet BUZZED</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2020/10/2-900x900.png" data-ratio="1" alt="Graphic made in Canva" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/sac-state-buzzed-cheesecake-factory/" class="menuheadline homeheadline">The best and worst cheesecakes from The Cheesecake Factory: STATE HORNET BUZZED</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/10/Halloween-special-900x506.png" data-ratio="0.56" alt="STATE HORNET BUZZED: Halloween Special" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/10/state-hornet-buzzed-halloween-special/" class="menuheadline homeheadline">STATE HORNET BUZZED: Halloween Special</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/10/chrome_XzsVNzjPTW-900x507.png" data-ratio="0.56" alt="STATE HORNET BUZZED: Astrology Signs" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/10/state-hornet-buzzed-astrology-signs/" class="menuheadline homeheadline">STATE HORNET BUZZED: Astrology Signs</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2020/10/2-900x900.png" data-ratio="1" alt="Graphic made in Canva" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/10/sac-state-buzzed-halloween-candy/" class="menuheadline homeheadline">Is your favorite Halloween candy good, bad, inedible or just ‘mid’?: STATE HORNET BUZZED</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-76324"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/09/SH-Spanish-Podcast-Cover-900x900.png" data-ratio="1" alt="El foro del Jefe de Policía de Sac State Chet Madison Jr. y más: El Avispón Del Estado" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/el-avispon-del-estado-foro-policial/" class="menuheadline homeheadline">El foro del Jefe de Policía de Sac State Chet Madison Jr. y más: El Avispón Del Estado</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/09/SH-Spanish-Podcast-Cover-900x900.png" data-ratio="1" alt="88 estudiantes de Sac State fallan a certificar su estado de vacunación: EL AVISPÓN DEL ESTADO" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/10/88-estudiantes-de-sac-state-fallan-a-certificar-su-estado-de-vacunacion-el-avispon-del-estado/" class="menuheadline homeheadline">88 estudiantes de Sac State fallan a certificar su estado de vacunación: EL AVISPÓN DEL ESTADO</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/02/SH-Spanish-Podcast-Cover-900x900.png" data-ratio="1" alt="Nelsen anuncia otra ronda de pagos directos en el otoño de 2021: EL AVISPÓN DEL ESTADO" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/05/nelsen-anuncia-otra-ronda-de-pagos-directos-en-el-otono-de-2021-el-avispon-del-estado/" class="menuheadline homeheadline">Nelsen anuncia otra ronda de pagos directos en el otoño de 2021: EL AVISPÓN DEL ESTADO</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/02/SH-Spanish-Podcast-Cover-900x900.png" data-ratio="1" alt="Un sindicato y centro en Sac State dan análisis del racismo sistémico en la universidad: EL AVISPON DEL ESTADO" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/05/un-sindicato-y-centro-en-sac-state-dan-analisis-del-racismo-sistemico-en-la-universidad-el-avispon-del-estado/" class="menuheadline homeheadline">Un sindicato y centro en Sac State dan análisis del racismo sistémico en la universidad: EL AVISPON DEL ESTADO</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/02/SH-Spanish-Podcast-Cover-900x900.png" data-ratio="1" alt="El CSU a requerir la vacuna de COVID-19 en el otoño 2021: EL AVISPON DEL ESTADO PODCAST" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/04/el-csu-a-requerir-la-vacuna-de-covid-19-en-el-otono-2021-el-avispon-del-estado-podcast/" class="menuheadline homeheadline">El CSU a requerir la vacuna de COVID-19 en el otoño 2021: EL AVISPON DEL ESTADO PODCAST</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-552"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/Spotlight_Thumbnail-900x506.png" data-ratio="0.56" alt="State Hornet Spotlight: Dr. Alma Flores talks about the importance of HSI funding and hiring more Latinx faculty." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/state-hornet-spotlight-dr-alma-flores-talks-about-the-importance-of-hsi-funding-and-hiring-more-latinx-faculty/" class="menuheadline homeheadline">State Hornet Spotlight: Dr. Alma Flores talks about the importance of HSI funding and hiring more Latinx faculty.</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/12/Avispon-Broadcast-Thumnail-ideas-900x506.png" data-ratio="0.56" alt="Resumen del Semestre Otoño 2021: EL AVISPÓN DEL ESTADO BROADCAST" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/12/avispon-del-estado-broadcast-resumen-otono-2021/" class="menuheadline homeheadline">Resumen del Semestre Otoño 2021: EL AVISPÓN DEL ESTADO BROADCAST</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/10/Broadcast_thumnail-900x506.png" data-ratio="0.56" alt="Native American heritage month, end of semester coverage: STATE HORNET NEWS" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/12/fall-2021-broadcast-the-state-hornetnative-american-heritage-month-end-of-semester-coverage-state-hornet-news/" class="menuheadline homeheadline">Native American heritage month, end of semester coverage: STATE HORNET NEWS</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/10/sacstatesays-900x506.png" data-ratio="0.56" alt="SAC STATE SAYS: Students react to in-person commencement announcement" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/12/sac-state-commencement-spring-2022-announced/" class="menuheadline homeheadline">SAC STATE SAYS: Students react to in-person commencement announcement</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/11/sin-filtro-yt-thumbnail-900x506.png" data-ratio="0.56" alt="Debating our cultures’ superstitions and beliefs: SIN FILTRO" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/debating-our-cultures-superstitions-and-beliefs-sin-filtro/" class="menuheadline homeheadline">Debating our cultures’ superstitions and beliefs: SIN FILTRO</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-177"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/lunarnewyear-900x448.jpg" data-ratio="0.5" alt="Red envelopes or “lai see” in Chinese, are traditionally given to children, family members and friends to represent good luck. Graphic made in Canva by Jenelle Lum." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/6-aapi-movies-for-lunar-new-year/" class="menuheadline homeheadline">6 AAPI Movies for Lunar New Year</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/Spotlight_Thumbnail-900x506.png" data-ratio="0.56" alt="State Hornet Spotlight: Dr. Alma Flores talks about the importance of HSI funding and hiring more Latinx faculty." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/state-hornet-spotlight-dr-alma-flores-talks-about-the-importance-of-hsi-funding-and-hiring-more-latinx-faculty/" class="menuheadline homeheadline">State Hornet Spotlight: Dr. Alma Flores talks about the importance of HSI funding and hiring more Latinx faculty.</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/12/Copy-of-With-AE-1-900x506.png" data-ratio="0.56" alt="Graphic created in Canva by Zachary Cimaglio and Mercy Sosa." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/12/culture-club-best-songs-singles/" class="menuheadline homeheadline">Culture Club: The top five songs that should have been singles</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/12/To-really-face-the-consequences-of-his-actions-—or-lack-thereof—Nelsen-needs-to-resign.-1-900x506.png" data-ratio="0.56" alt="Sacramento State President Robert Nelsen addresses students in the crowd of California Faculty Association protestors at the University Union on Wednesday, Nov. 3, 2021. Nelsen said he could not get involved in the bargaining of CFA’s contracts. Photo of Nelsen taken by John Cabales. Graphic created in Canva." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/12/sac-state-robert-nelsen-resign-racism/" class="menuheadline homeheadline">EDITORIAL: President Nelsen, we don’t accept your apology — you should resign</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/11/sin-filtro-yt-thumbnail-900x506.png" data-ratio="0.56" alt="Debating our cultures’ superstitions and beliefs: SIN FILTRO" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/debating-our-cultures-superstitions-and-beliefs-sin-filtro/" class="menuheadline homeheadline">Debating our cultures’ superstitions and beliefs: SIN FILTRO</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-28194"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/12/To-really-face-the-consequences-of-his-actions-—or-lack-thereof—Nelsen-needs-to-resign.-1-900x506.png" data-ratio="0.56" alt="Sacramento State President Robert Nelsen addresses students in the crowd of California Faculty Association protestors at the University Union on Wednesday, Nov. 3, 2021. Nelsen said he could not get involved in the bargaining of CFA’s contracts. Photo of Nelsen taken by John Cabales. Graphic created in Canva." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/12/sac-state-robert-nelsen-resign-racism/" class="menuheadline homeheadline">EDITORIAL: President Nelsen, we don’t accept your apology — you should resign</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/09/EDITORIAL-900x506.jpg" data-ratio="0.56" alt="The State Hornet Editorial Board urges Sac State students to vote no on the California gubernatorial recall election that could see Gavin Newsom ousted from office should it succeed. The election will take place Tuesday, Sept. 14." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/09/sac-state-vote-no-california-recall-election/" class="menuheadline homeheadline">EDITORIAL: Sac State students, you must vote no on the California recall election</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/03/vaccine-editorial-1-900x506.png" data-ratio="0.56" alt="According to the CDC, people ages 18-29 are responsible for 22.4% of COVID-19 cases in the United States as of March 4. That is 4,836,514 cases, the highest of any age group in the U.S." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/03/editorial-get-the-covid-vaccine/" class="menuheadline homeheadline">EDITORIAL: Please, get the COVID vaccine</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/02/in-person-fall-semester-editorial-900x506.png" data-ratio="0.56" alt="California State University Chancellor Joseph Castro said he anticipates at least 50% of classes across the CSU system will be in-person this fall semester at a news conference on Monday, Feb. 8, 2021. Graphic made in Canva." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/02/editorial-fall-2021-csu-joseph-castro/" class="menuheadline homeheadline">EDITORIAL: CSU backtracking on in-person instruction is nothing short of betrayal</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2020/10/FEATURED_Convocation_Editorial_EdBoard-900x506.jpg" data-ratio="0.56" alt="Graphic made in Canva. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2020/10/state-hornet-editorial-convocation-anti-racist/" class="menuheadline homeheadline">EDITORIAL: Great, we had an anti-racism convocation — here&#8217;s what Sac State needs to do next</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-57031"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/lunarnewyear-900x448.jpg" data-ratio="0.5" alt="Red envelopes or “lai see” in Chinese, are traditionally given to children, family members and friends to represent good luck. Graphic made in Canva by Jenelle Lum." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/6-aapi-movies-for-lunar-new-year/" class="menuheadline homeheadline">6 AAPI Movies for Lunar New Year</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/12/Copy-of-With-AE-1-900x506.png" data-ratio="0.56" alt="Graphic created in Canva by Zachary Cimaglio and Mercy Sosa." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/12/culture-club-best-songs-singles/" class="menuheadline homeheadline">Culture Club: The top five songs that should have been singles</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/11/Silk.Sonic-1-900x675.jpg" data-ratio="0.75" alt="The cover art for Bruno Mars and Anderson .Paak’s “An Evening with Silk Sonic.” Photo courtesy of Atlantic Recording Corporation and Aftermath Entertainment." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/silk-sonic-bruno-mars-anderson-paak/" class="menuheadline homeheadline">REVIEW: ‘An Evening with Silk Sonic’ is nostalgia gone right</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/05/The-Mitchells-vs.-The-Machines-900x487.jpg" data-ratio="0.54" alt="The titular Mitchell family from The Mitchells vs. The Machines. From left to right, Linda, voiced by Maya Rudolph, Katie, voiced by Abbi Jacobson, Aaron, voiced by Michael Rianda, Monchi, voiced by Doug the Pug, and Rick, voiced by Danny McBride. Photo courtesy of Netflix." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/05/the-mitchells-vs-the-machines-netflix-review-2021/" class="menuheadline homeheadline">REVIEW: “The Mitchells vs. The Machines” is fittingly eccentric and heartfelt</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/04/The-Empty-Man-900x600.jpg" data-ratio="0.67" alt="Evan Jonigkeit as Greg in 20th Century Studios’ THE EMPTY MAN. Photo by Ilze Kitshoff. © 2020 20th Century Studios. All Rights Reserved." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/04/the-empty-man-cult-audience/" class="menuheadline homeheadline">OPINION: It’s time to join the hive of &#8216;The Empty Man&#8217;</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-57032"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/09/larry-900x600.jpeg" data-ratio="0.67" alt="The State Hornet’s copy editor Alex Muegge said Larry Elder’s decision to make the “L” in his surname the shape of the state of California for his campaign logo is an insult to Californians everywhere. Larry Elder by Gage Skidmore is licensed under CC BY-SA 2.0." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/09/republican-recall-campaign-arguments/" class="menuheadline homeheadline">OPINION:  Republican recall campaigns are a circus</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/05/KVV4-e1621395719829-900x600.jpg" data-ratio="0.67" alt="Illustration concept by Khalil Bourgoub." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/05/kvv-finals-study-playlist/" class="menuheadline homeheadline">Khalil’s Virtual Venue: 6 Chill Songs to Relax and Study for Finals To</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/05/KVV3-e1620873558154-900x603.jpg" data-ratio="0.67" alt="Illustration concept by Khalil Bourgoub" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/05/kvv-quit-your-job/" class="menuheadline homeheadline">6 Songs To Quit Your Job To: Khalil&#8217;s Virtual Venue</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/05/KVV2-e1620599978384-900x585.jpg" data-ratio="0.65" alt="Illustration concept by Khalil Bourgoub" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/05/kvv-rock-subgenres/" class="menuheadline homeheadline">Khalil’s Virtual Venue: Alternative Rock Subgenres</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/04/Shelby-column-graphic-900x506.png" data-ratio="0.56" alt="Level Up with Shelby: EA’s botched vow against racism" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/05/sac-state-ea-racism-level-up-with-shelby/" class="menuheadline homeheadline">Level Up with Shelby: EA’s botched vow against racism</a></div></div></div></div></div>

																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14104 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Montserrat;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-tablet-1-14104 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-tablet-1-14104 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14104 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-tablet-1-14104 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-tablet-1-14104 li,
	.sno-hac-hamburger-menu-tablet-1-14104 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14104 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-tablet-1-14104 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-tablet-1-14104 ul li a,
	.sno-hac-hamburger-menu-tablet-1-14104 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-tablet-1-14104 a:hover,
	.sno-hac-hamburger-menu-tablet-1-14104 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14104 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14104 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14104 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14104 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-tablet-1-14104 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14104 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-tablet-1-14104 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-tablet-1-14104 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-tablet-1-14104 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-tablet-1-14104 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-tablet-1-14104 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-tablet-1-14104 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-tablet-1-14104 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-tablet-1-14104 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-tablet-1-14104 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-tablet-1-14104 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-tablet-1-14104 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-tablet-1-14104 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-14104">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-14104">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://statehornet.com/">
							The State Hornet						</a>
					</div>
							</div>
			<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="sf-menu"><li id="menu-item-63177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63177"><a href="https://statehornet.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-76889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76889"><a href="https://statehornet.com/category/news/higher_education/">Higher Education</a></li>
	<li id="menu-item-76887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76887"><a href="https://statehornet.com/category/diversity-equity-identity/">Diversity, Equity and Identity</a></li>
	<li id="menu-item-76890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76890"><a href="https://statehornet.com/category/news/asi_news/">ASI</a></li>
	<li id="menu-item-76891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76891"><a href="https://statehornet.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-76888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76888"><a href="https://statehornet.com/category/spanish/">Spanish</a></li>
</ul>
</li>
<li id="menu-item-76894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76894"><a href="https://statehornet.com/sports/">Sports</a></li>
<li id="menu-item-63179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63179"><a href="https://statehornet.com/category/ae/">Arts &amp; Entertainment</a></li>
<li id="menu-item-63180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63180"><a href="https://statehornet.com/category/features/">Features</a></li>
<li id="menu-item-63181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63181"><a href="https://statehornet.com/category/opinion/">Opinion</a></li>
<li id="menu-item-63182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63182"><a href="https://statehornet.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-63183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63183"><a href="https://statehornet.com/tips-and-suggestions/">Contact Us</a></li>
<li id="menu-item-63184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63184"><a href="https://us18.campaign-archive.com/home/?u=80495e1db18e0309dc9e73d14&#038;id=879a41dada">Newsletters</a></li>
<li id="menu-item-76902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76902"><a href="https://statehornet.com/sports-2/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-63178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63178"><a href="https://statehornet.com/category/sports/">Sports</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Montserrat;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-tablet-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://statehornet.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://statehornet.com/wp-content/uploads/2020/12/masthead_black.svg" class="sno-hac-headerimage" alt="The student news site of Sacramento State University" />
		<div class="sno-hidden-title">
			<h1>The State Hornet</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-tablet-3 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Montserrat;
		height: 72px;
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-tablet-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://statehornet.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-1 {
		background: transparent;
		color: #ffffff;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {
		background: #ffffff;
		color: #004e38;
	}
	.sno-hac-hamburger-menu-mobile-1-14104 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Montserrat;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-mobile-1-14104 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-mobile-1-14104 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14104 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-mobile-1-14104 .sno-hac-menu-mobile-name a:hover {
		background: #004e38;
		color: #c4b681;
	}

	.sno-hac-hamburger-menu-mobile-1-14104 li,
	.sno-hac-hamburger-menu-mobile-1-14104 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14104 li a:hover {
		background: #004e38;
	}
	.sno-hac-hamburger-menu-mobile-1-14104 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-mobile-1-14104 ul li a,
	.sno-hac-hamburger-menu-mobile-1-14104 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-mobile-1-14104 a:hover,
	.sno-hac-hamburger-menu-mobile-1-14104 a:focus:hover {
		background: #004e38;
		color: #c4b681;
	}
	.sno-hac-hamburger-menu-mobile-1-14104 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14104 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14104 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14104 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-mobile-1-14104 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14104 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #c4b681; 
	}
	.sno-hac-hamburger-menu-mobile-1-14104 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-mobile-1-14104 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-mobile-1-14104 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-mobile-1-14104 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-mobile-1-14104 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-mobile-1-14104 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-mobile-1-14104 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-mobile-1-14104 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-mobile-1-14104 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-mobile-1-14104 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #c4b681;
		}
	}
	.sno-hac-hamburger-menu-mobile-1-14104 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-mobile-1-14104 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-14104">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-14104">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://statehornet.com/">
							The State Hornet						</a>
					</div>
							</div>
			<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63177"><a href="https://statehornet.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76889"><a href="https://statehornet.com/category/news/higher_education/">Higher Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76887"><a href="https://statehornet.com/category/diversity-equity-identity/">Diversity, Equity and Identity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76890"><a href="https://statehornet.com/category/news/asi_news/">ASI</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76891"><a href="https://statehornet.com/category/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76888"><a href="https://statehornet.com/category/spanish/">Spanish</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76894"><a href="https://statehornet.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63179"><a href="https://statehornet.com/category/ae/">Arts &amp; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63180"><a href="https://statehornet.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63181"><a href="https://statehornet.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63182"><a href="https://statehornet.com/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63183"><a href="https://statehornet.com/tips-and-suggestions/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63184"><a href="https://us18.campaign-archive.com/home/?u=80495e1db18e0309dc9e73d14&#038;id=879a41dada">Newsletters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76902"><a href="https://statehornet.com/sports-2/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63178"><a href="https://statehornet.com/category/sports/">Sports</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Montserrat;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-mobile-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://statehornet.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://statehornet.com/wp-content/uploads/2021/12/Untitled-design-21.png" class="sno-hac-headerimage" alt="The student news site of Sacramento State University" />
		<div class="sno-hidden-title">
			<h1>The State Hornet</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-3 {
		background: transparent;
		color: #ffffff;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {
		background: #ffffff;
		color: #004e38;
	}
	.sno-hac-search-icon-bar-mobile-3 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Montserrat;
		height: 72px;
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-mobile-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://statehornet.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-mobile-2" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-4" style="width: 100%; height: 50px;">
																			<style>
	.sno-hac-inner-mobile-4 {
		background: #ffffff;
		border: 0px solid #ffffff;
		margin: 0px;
	}
	.sno-hac-inner-mobile-4 h1, 
	.sno-hac-inner-mobile-4 h2, 
	.sno-hac-inner-mobile-4 h3, 
	.sno-hac-inner-mobile-4 h4, 
	.sno-hac-inner-mobile-4 h5, 
	.sno-hac-inner-mobile-4 h6, 
	.sno-hac-inner-mobile-4 p,
	.sno-hac-inner-mobile-4 {
		color: #000000;
		text-align: center;
		font-family: Montserrat;
		font-weight: normal;
		font-style: normal;
	}
	.sno-hac-inner-mobile-4 a, .sno-hac-inner-mobile-4 a:hover, .sno-hac-inner-mobile-4 a:visited {
		color: #000000;
	}
	.sno-hac-inner-mobile-4,
	.sno-hac-inner-mobile-4 p {
		font-size: 12px;
		line-height: 1.3em;
	}
	.sno-hac-inner-mobile-4 h1,
	.sno-hac-inner-mobile-4 h2,
	.sno-hac-inner-mobile-4 h3,
	.sno-hac-inner-mobile-4 h4,
	.sno-hac-inner-mobile-4 h5,
	.sno-hac-inner-mobile-4 h6 {
		padding-top: 0; 
		padding-bottom: 0;
		margin-top: 0;
		margin-bottom: 0;
	}
	.sno-hac-inner-mobile-4 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-mobile-4 {
		padding-left: 10px;
		padding-right: 10px;
		width: calc(100% - 20px - (0px * 2) - (0px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-4">
			<div class="sno-hac-textwrap sno-hac-center-v">
			<i>Student news without fear or favor</i>		</div>
	</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-77489' class='snopostid'><div id='classic_story' class='sno-story-77489'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://statehornet.com/category/sports/sports-basketball/' rel='category tag'>Basketball</a></li><li class='blockscategory'><a href='https://statehornet.com/category/sports/' rel='category tag'>Sports</a></li></ul><div role="main"><h1 class="storyheadline">Sac State men’s basketball bounces back in gutsy 80-75 win over Idaho State</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Hornets snap six-game losing streak 
</p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='77489' data-photo-id='77491' href='#photo'><img src='https://statehornet.com/wp-content/uploads/2022/02/anthe-900x511.jpg' alt='Senior+Sac+State+guard+playing+on+the+perimeter+against+Idaho+State+Saturday%2C+Feb.19%2C+2022%2C+in+Holt+Arena.+FitzPatrick+finished+with+21+points+in+the+Hornets+thrilling+road+win+against+the+Bengals.%0A' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='77489' data-photo-id='77491'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit">Courtesy of Idaho State Athletics</p><p class="photocaption">Senior Sac State guard playing on the perimeter against Idaho State Saturday, Feb.19, 2022, in Holt Arena. FitzPatrick finished with 21 points in the Hornets thrilling road win against the Bengals.
</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://statehornet.com/staff_name/jordan-latimore/" class="creditline">Jordan Latimore</a></span><br /><span class="storydate"><span class="time-wrapper">February 21, 2022</span></span></p></div><span class="storycontent"><p><span style="font-weight: 400;">Coming into Pocatello, Idaho off a six-game losing streak to play the Idaho State Bengals, the Sacramento State men’s basketball team had a chance to combat a Bengal squad that they beat in close fashion in their previous game.</span></p>
<p><span style="font-weight: 400;">Fortunately for the Hornets, history repeated itself, as Sac State was able to edge out a thrilling 80-75 win over the Bengals in Holt Arena Saturday.</span></p>
<p><b>RELATED: </b><a href="https://statehornet.com/2022/01/sac-state-mens-basketball-team-squeezes-out-61-60-win-over-idaho-state/"><b>Sac State men’s basketball team squeezes out 61-60 win over Idaho State</b></a></p>
<p><span style="font-weight: 400;">Despite a relatively hot start for both of these teams on offense, the Hornets (7-16, 3-13 Big Sky) played most of this game from behind against the Bengals (6-19, 4-12 Big Sky).</span></p>
<p><span style="font-weight: 400;">To open things up, Idaho State went at Sac State where the mismatches most presented in themselves – in the paint.</span></p>
<p><span style="font-weight: 400;">The Bengals started the game off with aggressive and persistent drives to the rim and ran multiple sets for the bigs in the low post, putting a ton of pressure on Sac States rim protectors such as sophomore and freshman centers Jonathan Komogum and Hugo Clarkin. </span></p>
<p><span style="font-weight: 400;">On the contrary, the Hornets were able to find their offensive success on the perimeter, with seniors Bryce Fowler and William FitzPatrick matching the offensive Bengal interior firepower by knocking down shots with space on several possessions, extinguishing the small Bengal runs. </span></p>
<p><span style="font-weight: 400;">Near the 14-minute mark in the first half, Fowler was able to knock down a triple from the wing to cut the Idaho State lead to three with a score of 13-10.</span></p>
<p><span style="font-weight: 400;">Though the Hornets were continuing to see Idaho State take advantage of their ability to dominate at the rim, multiple Hornets’, most notably, freshman wing Rick Barros’ ability to use his defensive versatility on the perimeter and on the block during switches paved the way for Sac State to get the desperate stops they needed to have a chance.</span></p>
<p><span style="font-weight: 400;">“Our guys did a great job neutralizing them in the post, I thought it really changed the momentum,”  interim head coach Bradon Laird said. </span></p>
<p><span style="font-weight: 400;">“Rick, he was a plus 14, his ability to not let the ball into the post or when it went in there to defend the ball on the post.”</span></p>
<p><span style="font-weight: 400;">However, the story of the closing portion of the first half for the Hornets starts and ends with FitzPatrick. The senior sharpshooter finished with 11 first-half points and three three-pointers and seemed to make key shots to deflate the Bengal after huge offensive plays from Idaho State.</span></p>
<p><span style="font-weight: 400;">“This is the way we have been looking to play the entire season, and it finally clicked tonight,” FitzPatrick said. “We have so many pieces on this team and putting them together in the right way is going to get us the results like we did tonight.”</span></p>
<p><span style="font-weight: 400;">Sac State went into halftime trailing 37-33 with a ton of optimism, given that they were only down four despite the Bengals shooting over 40% from the field and dominating the rebounding battle 21-12.</span></p>
<p><span style="font-weight: 400;">The second half didn’t waste any time getting out to a speedy and up-tempo pace, as both teams got up and down to make several runs.</span></p>
<p><span style="font-weight: 400;">For Idaho State, they kept pounding the paint and made things and were relentless with their assertiveness to score in the interior of the Sac State defense.</span></p>
<p><span style="font-weight: 400;">The Hornets were still able to keep this game close, but it was clear they needed an answer to get them over the hump – and that answer arrived.</span></p>
<p><span style="font-weight: 400;">Bryce. Fowler.</span></p>
<p><span style="font-weight: 400;">For Sac State, who else would it be?</span></p>
<p><span style="font-weight: 400;">Fowler went on a tear in the final 13-minute stretch in the second half, torching the Bengals with his ability to hit tough shots from outside, drives to the basket, and of course, his routine turn-around  one-legged 16-foot jumper.</span></p>
<p><span style="font-weight: 400;">“It’s just about all of us playing our best at the same time,” Fowler said. “That’s what we are working towards and if we can get that, we’ll have a really good chance.”</span></p>
<p><span style="font-weight: 400;">Fowler finished the game with 29 points and made a key fast-break layup near the nine-minute mark to cut the Bengal lead to two at 54-52. Then, on the following possession after a Sac State stop on defense, FitzPatrick swished a triple from the wing to give the Hornets their first lead since the opening minutes of the game.</span></p>
<p><span style="font-weight: 400;">From this point onward, it was a back-and-forth battle between these teams that saw multiple lead changes, with big shot after big shot.</span></p>
<p><span style="font-weight: 400;">Inside the final three minutes is where everything was decided.</span></p>
<p><span style="font-weight: 400;">Up one at 64-63, Sac State had the ball with a chance to possibly distance themselves with a two-possession lead.</span></p>
<p><span style="font-weight: 400;">Off a kick-out pass to left-wing, junior guard Zach Chappell launched a deep momentum-changing three.</span></p>
<p><span style="font-weight: 400;">Splash.</span></p>
<p><span style="font-weight: 400;">Chappell knocked it down as the Hornets went up 67-63 with under three minutes remaining.</span></p>
<p><span style="font-weight: 400;">With time on their side and the end of a 6-game losing streak in sight, all the Hornets needed to do was drain the clock and let ISU play the foul game. After converting on some late layups and free throws, that’s exactly what was able to transpire for Sac State, as the Hornets were able to edge out the win in Holt Arena.</span></p>
<p><span style="font-weight: 400;">“We want to be playing our best basketball these last couple weeks going into Boise (Big Sky Tournament), we believe in each other,” Laird said.  “We&#8217;re excited to bring this momentum back into the nest.”</span></p>
<p><span style="font-weight: 400;">The Hornets&#8217; next game will be played at home in The Nest against the Idaho Vandals at 7 p.m.</span></p>
</span><div class="clear"></div></div></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class="aboutwriter">
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://statehornet.com/wp-content/uploads/2021/10/jordan-l-300x300.png' alt='Photo of Jordan Latimore'/></div><a href="https://statehornet.com/staff_profile/jordan-latimore/"><div class='sc_title'>Jordan Latimore, sports editor</div></a><div class='sc_bio'><div><span style="font-weight: 400;">Jordan Latimore joined The State Hornet in spring 2019 as a staff writer and is now a beat writer for the sports section. Before joining The State Hornet, he wrote for his school paper, The Bruin Voice, where he had a sports column. Jordan is majoring in journalism and aspiring to cover professional sports in the future.</span></div><br />
<table><br />
<tbody><br />
<tr><br />
<td><a class="bio-twitter-circle" href="https://twitter.com/jordanlatimore7"><img class="bio-twitter-glyph" src="https://statehornet.com/wp-content/uploads/2020/12/Twitter_Logo_WhiteOnTransparent.png" /></a></td><br />
<td><a class="bio-ig-circle" href="https://www.instagram.com/jordanlatimore_/"><img class="bio-ig-glyph" src="https://statehornet.com/wp-content/uploads/2020/12/ig-logo_WhiteOnTransparent-2.png" /></a></td><br />
</tr><br />
</tbody><br />
</table><div class='clear'></div></div></div><div class="clear"></div></div></div><div id="sidebar" class="sidebar-template"></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2022/02/sac-state-womens-basketball-loses-hard-fought-matchup-against-idaho-state/#photo'><img src='https://statehornet.com/wp-content/uploads/2022/02/gang-442x300.jpg' id='grow-stb77472'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sac State senior guard Summer Menke drives to the rim against Idaho State Saturday, Feb. 19, 2022 in the Nest. Menke finished with 12 points and six  rebounds in the Hornets’ 67-56 loss to the Bengals.
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77472').mouseenter(function() {
   											jQuery('#grow-stb77472').removeClass('shrink');
   											jQuery('#grow-stb77472').removeClass('grow');
   											jQuery('#grow-stb77472').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77472').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://statehornet.com/2022/02/sac-state-womens-basketball-loses-hard-fought-matchup-against-idaho-state/">Sac State women’s basketball loses hard-fought matchup against Idaho State</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2022/02/sac-state-mens-basketball-stuffed-on-the-road-by-weber-state/#photo'><img src='https://statehornet.com/wp-content/uploads/2022/02/memememe-2-450x300.jpg' id='grow-stb77463'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Junior center Jonathan Komagum attempts a hook shot in the low-post against Weber State Thursday, Feb.18, 2022, at Dee Events Center. Komagum finished with five rebounds and one steal as the Hornets suffered their sixth straight defeat with a 65-50 loss against the Wildcats.
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77463').mouseenter(function() {
   											jQuery('#grow-stb77463').removeClass('shrink');
   											jQuery('#grow-stb77463').removeClass('grow');
   											jQuery('#grow-stb77463').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77463').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://statehornet.com/2022/02/sac-state-mens-basketball-stuffed-on-the-road-by-weber-state/">Sac State men’s basketball stuffed on the road by Weber State</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2022/02/sac-state-womens-basketball-winning-streak-snapped-in-loss-to-weber-state/#photo'><img src='https://statehornet.com/wp-content/uploads/2022/02/IMG_8703-450x300.jpg' id='grow-stb77452'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Moments before graduate guard Lianna Tillman blew by senior guard Kori Pentzer in a 62-52 loss to Weber State on Feb. 18, 2022 in the Nest. Tillman finished with a game high 29 points for the night.

'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77452').mouseenter(function() {
   											jQuery('#grow-stb77452').removeClass('shrink');
   											jQuery('#grow-stb77452').removeClass('grow');
   											jQuery('#grow-stb77452').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77452').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://statehornet.com/2022/02/sac-state-womens-basketball-winning-streak-snapped-in-loss-to-weber-state/">Sac State women’s basketball winning streak snapped in loss to Weber State</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2022/02/full-steam-ahead-the-resurgence-of-sac-state-womens-basketball/#photo'><img src='https://statehornet.com/wp-content/uploads/2022/02/P1A1175-450x300.jpg' id='grow-stb77401'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Isnelle Natabou (left), Summer Menke (middle), Jazmin Carrasco (right) gathering up after a foul during the Causeway Classic at the Golden 1 Center on Nov. 26, 2021. The Hornets suffered their biggest loss of the season 75-46 against UC Davis.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77401').mouseenter(function() {
   											jQuery('#grow-stb77401').removeClass('shrink');
   											jQuery('#grow-stb77401').removeClass('grow');
   											jQuery('#grow-stb77401').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77401').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://statehornet.com/2022/02/full-steam-ahead-the-resurgence-of-sac-state-womens-basketball/">Full Steam Ahead: The resurgence of Sac State women’s basketball</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2022/02/sac-state-mens-basketball-suffers-embarrassing-at-home-defeat-by-southern-utah/#photo'><img src='https://statehornet.com/wp-content/uploads/2022/02/IMG_0657-450x300.jpg' id='grow-stb77290'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Hornets’ bench players look on as Sac State is trounced 83-57 in a home defeat at the hands of Southern Utah in The Nest Feb. 12, 2022. Sac State has struggled immensely as of late, going 1-9 in their last 10 games.
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77290').mouseenter(function() {
   											jQuery('#grow-stb77290').removeClass('shrink');
   											jQuery('#grow-stb77290').removeClass('grow');
   											jQuery('#grow-stb77290').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77290').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://statehornet.com/2022/02/sac-state-mens-basketball-suffers-embarrassing-at-home-defeat-by-southern-utah/">Sac State men’s basketball suffers embarrassing at-home defeat by Southern Utah</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2022/02/sac-state-womens-basketball-northern-colorado-2/#photo'><img src='https://statehornet.com/wp-content/uploads/2022/02/IMG_6405-450x300.jpg' id='grow-stb77284'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Freshman guard Katie Peneueta at the free throw line in the Nest on Jan. 10, where Peneueta went one for three.  The Hornets lost the game 68-57 against Northern Arizona at the Nest on Jan.10, 2022.
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77284').mouseenter(function() {
   											jQuery('#grow-stb77284').removeClass('shrink');
   											jQuery('#grow-stb77284').removeClass('grow');
   											jQuery('#grow-stb77284').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77284').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://statehornet.com/2022/02/sac-state-womens-basketball-northern-colorado-2/">Tillman leads Sac State women&#8217;s basketball to win over Northern Colorado</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2022/02/sacramento-state-mens-basketball-crushed-at-home-by-northern-colorado-79-61/#photo'><img src='https://statehornet.com/wp-content/uploads/2022/02/IMG-0570-450x293.jpg' id='grow-stb77266'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sophomore forward Cameron Wilbon tries to create space against a Northern Colorado defender in the low post in The Nest Thursday, Feb. 10. Wilbon finished with 14 points as the Bears routed the Hornets in a 79-61 loss for Sacramento State.
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77266').mouseenter(function() {
   											jQuery('#grow-stb77266').removeClass('shrink');
   											jQuery('#grow-stb77266').removeClass('grow');
   											jQuery('#grow-stb77266').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77266').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://statehornet.com/2022/02/sacramento-state-mens-basketball-crushed-at-home-by-northern-colorado-79-61/">Sacramento State men’s basketball crushed at home by Northern Colorado 79-61</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2022/02/sac-state-mens-basketball-team-dismantled-in-73-65-loss-to-portland-state/#photo'><img src='https://statehornet.com/wp-content/uploads/2022/02/MBB_PSU_SAC_ST-1H-1451-1-1-450x300.jpg' id='grow-stb77187'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sac State senior guard William FitzPatrick attempts to take a Portland State defender off the dribble Saturday, Feb. 5, 2022, at Viking Pavilion. FitzPatrick finished with 12 points as the Hornets suffered their second defeat to the Vikings this season in a 73-65 loss. 
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77187').mouseenter(function() {
   											jQuery('#grow-stb77187').removeClass('shrink');
   											jQuery('#grow-stb77187').removeClass('grow');
   											jQuery('#grow-stb77187').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77187').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://statehornet.com/2022/02/sac-state-mens-basketball-team-dismantled-in-73-65-loss-to-portland-state/">Sac State men’s basketball team dismantled in 73-65 loss to Portland State</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2022/02/sac-state-women-basketball-portland-state-vikings/#photo'><img src='https://statehornet.com/wp-content/uploads/2022/02/IMG_7809-450x300.jpg' id='grow-stb77183'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sophomore center Isnelle Natabou attempts to put back an offensive rebound against Portland State Sat. Feb. 5, 2022 in the Nest. Natabou’s 23 points and 17 rebounds helped lift the Hornets to a 73-62 win.
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77183').mouseenter(function() {
   											jQuery('#grow-stb77183').removeClass('shrink');
   											jQuery('#grow-stb77183').removeClass('grow');
   											jQuery('#grow-stb77183').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77183').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://statehornet.com/2022/02/sac-state-women-basketball-portland-state-vikings/">Natabou, Tillman help lead Sac State women’s basketball past Portland State</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2022/02/sac-state-mens-basketball-suffers-crushing-loss-to-nau/#photo'><img src='https://statehornet.com/wp-content/uploads/2022/02/deshaun-lead-1-450x260.jpg' id='grow-stb77177'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Junior guard for Sac State Deshaun Highler at the free-throw line against  Northern Arizona Thursday, Feb. 4, 2022 in The Nest. Highler finished with seven points and three rebounds in the Hornets’ 62-61 loss against the Lumberjacks.
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77177').mouseenter(function() {
   											jQuery('#grow-stb77177').removeClass('shrink');
   											jQuery('#grow-stb77177').removeClass('grow');
   											jQuery('#grow-stb77177').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77177').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://statehornet.com/2022/02/sac-state-mens-basketball-suffers-crushing-loss-to-nau/">Sac State men’s basketball suffers crushing loss to NAU</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1 sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 100%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-footer-1 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-1"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-designer-row-fullscreen sno-designer-area-row">
					<style>.sno-footercredit, .sno-footercredit a { background: #ffffff !important; color: #000000 !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2022  &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://statehornet.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		







		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-25', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="77489" >
				<div class="sno-color-inverter" data-54d88ca58d57aaa71ca67787ac4537e8="cc589524be2b1cbe473961621b9c57bb"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstatehornet.com%2F2022%2F02%2Fsac-state-mens-basketball-bounces-back-in-gutsy-80-75-win-over-idaho-state%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Sac State men’s basketball bounces back in gutsy 80-75 win over Idaho State&amp;url=https%3A%2F%2Fstatehornet.com%2F%3Fp%3D77489" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="77489">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//statehornet.com/2022/02/sac-state-mens-basketball-bounces-back-in-gutsy-80-75-win-over-idaho-state/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="sno-comments-policy">
						View our comment policy <a href="https://statehornet.com/state-hornet-comment-policy/">here</a>.					</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The State Hornet Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width ">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/sac-state-mens-basketball-bounces-back-in-gutsy-80-75-win-over-idaho-state/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://statehornet.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="eb81618f09db86104b4ec7018df12a49cc589524be2b1cbe473961621b9c57bb"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-1150eca818cfbd3587a694ca06f66357="cc589524be2b1cbe473961621b9c57bb"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='77489' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/statehornet.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/comment-reply.min.js?ver=5.9' id='comment-reply-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":475409147,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.9' id='site_tracking-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/statehornet.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.5' id='contact-form-7-js'></script>
<script type='text/javascript' id='qppr_frontend_scripts-js-extra'>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</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.2.3' id='qppr_frontend_scripts-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.5' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.9' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.6' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.3' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<div id='sno-pdf-flipbook-full'></div>







	</body>
</html>