<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The State Hornet RSS 2.0" href="https://statehornet.com/feed/" />
<link rel="alternate" type="text/xml" title="The State Hornet RSS .92" href="https://statehornet.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The State Hornet Atom 0.3" href="https://statehornet.com/feed/atom/" />


<script type="text/javascript">
	var trackcmp_email = '';
	var trackcmp = document.createElement("script");
	trackcmp.async = true;
	trackcmp.type = 'text/javascript';
	trackcmp.src = '//trackcmp.net/visit?actid=475409147&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
	var trackcmp_s = document.getElementsByTagName("script");
	if (trackcmp_s.length) {
		trackcmp_s[0].parentNode.appendChild(trackcmp);
	} else {
		var trackcmp_h = document.getElementsByTagName("head");
		trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
	}
</script>







<title>OPINION: Why men suck at dating &#8211; The State Hornet</title>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="OPINION: Why men suck at dating" />
<meta name="twitter:description" content="Our cultural understanding of what makes a man is wrong, and it makes dating less pleasant for everybody. From early boyhood, denial of emotions and insecurities is taught as a necessary skill for social survival. It is a beneficial tool because society demands it, but it shouldn’t be that way. &hellip;" />
<meta name="twitter:image:src" content="https://statehornet.com/wp-content/uploads/2019/10/Organizer-Desktop-Wallpaper-1.jpg" />
<link rel="alternate" type="application/rss+xml" title="The State Hornet &raquo; OPINION: Why men suck at dating Comments Feed" href="https://statehornet.com/2019/10/opinion-why-men-suck-at-dating/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/statehornet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://statehornet.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://statehornet.com/wp-includes/css/dashicons.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://statehornet.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://statehornet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://statehornet.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='https://statehornet.com/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://statehornet.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://statehornet.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CAnton%3A400%2C700%7CCrimson+Text%3A400%2C700&#038;display=swap&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://statehornet.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180213' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://statehornet.com/wp-content/themes/snoflex/style.css?ver=20191011' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://statehornet.com/wp-content/plugins/newsletter/style.css?ver=6.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='dry_awp_theme_style-css'  href='https://statehornet.com/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=5.2.4' type='text/css' media='all' />
<style id='dry_awp_theme_style-inline-css' type='text/css'>
@media screen and (max-width: 1024px) {	.csColumn {		clear: both !important;		float: none !important;		text-align: center !important;		margin-left:  10% !important;		margin-right: 10% !important;		width: 80% !important;	}	.csColumnGap {		display: none !important;	}}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://statehornet.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","nonce":"bbaf85c579","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190209'></script>
<link rel='https://api.w.org/' href='https://statehornet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://statehornet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://statehornet.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='REVIEW: ‘The Joker’ was dark, disturbing and perfect' href='https://statehornet.com/2019/10/review-the-joker-was-dark-disturbing-and-perfect/' />
<link rel='next' title='SPORTS PODCAST: Breaking broadcast with Deuce and Mo' href='https://statehornet.com/2019/10/sports-podcast-8/' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://statehornet.com/?p=58457' />
<link rel="alternate" type="application/json+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2019%2F10%2Fopinion-why-men-suck-at-dating%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2019%2F10%2Fopinion-why-men-suck-at-dating%2F&#038;format=xml" />
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us18.list-manage.com","uuid":"80495e1db18e0309dc9e73d14","lid":"879a41dada"}) })</script><style type="text/css">#at_preview .preview_footer {
                background: #fcfcfc !important;
                font-size: 70% !important;
            }
            #at_preview .preview_footer a,#at_preview .preview_footer {
                text-decoration: none !important;
                text-transform: uppercase !important;
            }</style>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
          }
        </style>
		<link rel="stylesheet" href="https://statehornet.com/wp-content/plugins/printfriendly/printfriendly.css" media="screen" />
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="OPINION: Why men suck at dating" />
<meta property="og:type" content="article" />
<meta name="author" content="Derek Catron" />
<meta property="og:url" content="https://statehornet.com/2019/10/opinion-why-men-suck-at-dating/" />
<meta property="og:image" content="https://statehornet.com/wp-content/uploads/2019/10/Organizer-Desktop-Wallpaper-1-900x506.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="506" />
	<meta property="og:site_name" content="The State Hornet" />
	<meta property="og:description" content="Changing our understanding of manhood is key to improving dating culture" />
	<meta name="description" content="Changing our understanding of manhood is key to improving dating culture" />
	<meta property="article:section" content="Opinion" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->


<!-- Facebook Open Graph protocol plugin NEEDS an admin or app ID to work, please visit the plugin settings page! -->
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-70x70.jpg" sizes="32x32" />
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />
<meta name="msapplication-TileImage" content="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />








<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<!-- Leaderboard [async] --> 
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> 
<script type="text/javascript"> 
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || []; 
var abkw = window.abkw || ''; 
var plc321217 = window.plc321217 || 0; 
document.write('<'+'div id="placement_321217_'+plc321217+'"></'+'div>'); 
AdButler.ads.push({handler: function(opt){ AdButler.register(173366, 321217, [728,90], 'placement_321217_'+opt.place, opt); }, opt: { place: plc321217++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }}); 
</script>	 </div>
	 
	 	
	</div>
</div>
<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://statehornet.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/user/statehornet">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="http://instagram.com/statehornet">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="http://twitter.com/thestatehornet">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="http://facebook.com/statehornet">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://statehornet.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform6531" action="https://statehornet.com/">
			<div class="search-button-container" id="searchthis6531">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6531" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6531" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6531" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6531" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://statehornet.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://statehornet.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-57021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57021"><a href="https://statehornet.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-57022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57022"><a href="https://statehornet.com/category/news/asi_news/">ASI</a></li>
	<li id="menu-item-57023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57023"><a href="https://statehornet.com/category/news/higher_education/">Higher Education</a></li>
	<li id="menu-item-57026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57026"><a href="https://statehornet.com/category/news/diversity_identity/">Diversity/Identity</a></li>
	<li id="menu-item-57025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57025"><a href="https://statehornet.com/category/news/food_insecurity/">Food Insecurity</a></li>
	<li id="menu-item-57024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57024"><a href="https://statehornet.com/category/news/housing/">Housing</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://statehornet.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-30231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30231"><a href="https://statehornet.com/category/sports/sports-baseball/">Baseball</a></li>
	<li id="menu-item-30232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30232"><a href="https://statehornet.com/category/sports/sports-basketball/">Basketball</a></li>
	<li id="menu-item-30233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30233"><a href="https://statehornet.com/category/sports/intramural_sports/">Intramural</a></li>
	<li id="menu-item-30234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30234"><a href="https://statehornet.com/category/sports/sports-cross-country/">Cross Country</a></li>
	<li id="menu-item-30235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30235"><a href="https://statehornet.com/category/sports/sports-football/">Football</a></li>
	<li id="menu-item-30236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30236"><a href="https://statehornet.com/category/sports/sports-golf/">Golf</a></li>
	<li id="menu-item-30237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30237"><a href="https://statehornet.com/category/sports/sports-gymnastics/">Gymnastics</a></li>
	<li id="menu-item-57028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57028"><a href="https://statehornet.com/category/sports/sports-m-w-tennis/">Tennis</a></li>
	<li id="menu-item-30241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30241"><a href="https://statehornet.com/category/sports/sports-rowing/">Rowing</a></li>
	<li id="menu-item-30242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30242"><a href="https://statehornet.com/category/sports/sports-soccer/">Soccer</a></li>
	<li id="menu-item-30243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30243"><a href="https://statehornet.com/category/sports/sports-softball/">Softball</a></li>
	<li id="menu-item-30245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30245"><a href="https://statehornet.com/category/sports/sports-track-and-field/">Track And Field</a></li>
	<li id="menu-item-30247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30247"><a href="https://statehornet.com/category/sports/sports-volleyball/">Volleyball</a></li>
	<li id="menu-item-57027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57027"><a href="https://statehornet.com/category/sports/esports/">Esports</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://statehornet.com/category/ae/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-28187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28187"><a href="https://statehornet.com/category/ae/arts/">Art</a></li>
	<li id="menu-item-30227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30227"><a href="https://statehornet.com/category/ae/food/">Food</a></li>
	<li id="menu-item-57029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57029"><a href="https://statehornet.com/category/ae/music/">Music</a></li>
	<li id="menu-item-30270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30270"><a href="https://statehornet.com/category/ae/theater/">Theater</a></li>
	<li id="menu-item-57030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57030"><a href="https://statehornet.com/category/ae/film/">Film</a></li>
</ul>
</li>
<li id="menu-item-57033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57033"><a href="https://statehornet.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-57049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57049"><a href="https://statehornet.com/category/features/news_features/">News</a></li>
	<li id="menu-item-57050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57050"><a href="https://statehornet.com/category/features/sports_features/">Sports</a></li>
	<li id="menu-item-57051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57051"><a href="https://statehornet.com/category/features/ae_features/">Arts &#038; Entertainment</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://statehornet.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-28194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28194"><a href="https://statehornet.com/category/opinion/opinion-editorials/">Editorials</a></li>
	<li id="menu-item-57031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57031"><a href="https://statehornet.com/category/opinion/reviews_opinions/">Reviews</a></li>
	<li id="menu-item-57032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57032"><a href="https://statehornet.com/category/opinion/columns_reviews/">Columns</a></li>
</ul>
</li>
<li id="menu-item-57047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57047"><a href="https://statehornet.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-552"><a href="https://statehornet.com/category/multimedia/video/">Video</a></li>
	<li id="menu-item-57037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57037"><a href="https://statehornet.com/category/multimedia/podcast/">Podcast</a>
	<ul class="sub-menu">
		<li id="menu-item-57038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57038"><a href="https://statehornet.com/category/multimedia/podcast/news_podcast/">News Podcast</a></li>
		<li id="menu-item-57040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57040"><a href="https://statehornet.com/category/multimedia/podcast/sports-podcast/">Sports Podcast</a></li>
		<li id="menu-item-57039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57039"><a href="https://statehornet.com/category/multimedia/podcast/shiavons-jawn/">Shiavon&#8217;s Jawn</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-30211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30211"><a href="https://statehornet.com/contact/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-30255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30255"><a href="https://statehornet.com/contact/staff-2/">Staff</a></li>
	<li id="menu-item-30251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30251"><a href="https://statehornet.com/advertise-in-the-state-hornet/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-57046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57046"><a href="http://bit.ly/SHNewsletterArchive">Newsletters</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="/wp-content/uploads/2016/08/cropped-Bannerlogo.jpg" class="headerimage" alt="The student news site of Sacramento State University" /></div><div class="headerlink headermedium" style="display:none"><img src="/wp-content/uploads/2016/08/cropped-Bannerlogo.jpg" class="headerimage" alt="The student news site of Sacramento State University" /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2016/08/cropped-Bannerlogo.jpg" class="headerlink headerimage" alt="The student news site of Sacramento State University" /></div><h1 style="display:none" aria-hidden="true">The State Hornet</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://statehornet.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://statehornet.com"><img src="/wp-content/uploads/2016/08/cropped-Bannerlogo.jpg" class="headerimage" alt="The student news site of Sacramento State University" /></a></div><h1 style="display:none">The State Hornet</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57021"><a href="https://statehornet.com/category/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57022"><a href="https://statehornet.com/category/news/asi_news/">ASI</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57023"><a href="https://statehornet.com/category/news/higher_education/">Higher Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57026"><a href="https://statehornet.com/category/news/diversity_identity/">Diversity/Identity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57025"><a href="https://statehornet.com/category/news/food_insecurity/">Food Insecurity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57024"><a href="https://statehornet.com/category/news/housing/">Housing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30231"><a href="https://statehornet.com/category/sports/sports-baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30232"><a href="https://statehornet.com/category/sports/sports-basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30233"><a href="https://statehornet.com/category/sports/intramural_sports/">Intramural</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30234"><a href="https://statehornet.com/category/sports/sports-cross-country/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30235"><a href="https://statehornet.com/category/sports/sports-football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30236"><a href="https://statehornet.com/category/sports/sports-golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30237"><a href="https://statehornet.com/category/sports/sports-gymnastics/">Gymnastics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57028"><a href="https://statehornet.com/category/sports/sports-m-w-tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30241"><a href="https://statehornet.com/category/sports/sports-rowing/">Rowing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30242"><a href="https://statehornet.com/category/sports/sports-soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30243"><a href="https://statehornet.com/category/sports/sports-softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30245"><a href="https://statehornet.com/category/sports/sports-track-and-field/">Track And Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30247"><a href="https://statehornet.com/category/sports/sports-volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57027"><a href="https://statehornet.com/category/sports/esports/">Esports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/ae/">A&#038;E</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28187"><a href="https://statehornet.com/category/ae/arts/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30227"><a href="https://statehornet.com/category/ae/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57029"><a href="https://statehornet.com/category/ae/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30270"><a href="https://statehornet.com/category/ae/theater/">Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57030"><a href="https://statehornet.com/category/ae/film/">Film</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57033" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57049"><a href="https://statehornet.com/category/features/news_features/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57050"><a href="https://statehornet.com/category/features/sports_features/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57051"><a href="https://statehornet.com/category/features/ae_features/">Arts &#038; Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28194"><a href="https://statehornet.com/category/opinion/opinion-editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57031"><a href="https://statehornet.com/category/opinion/reviews_opinions/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57032"><a href="https://statehornet.com/category/opinion/columns_reviews/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57047" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-552"><a href="https://statehornet.com/category/multimedia/video/">Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57037" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/multimedia/podcast/">Podcast</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57038"><a href="https://statehornet.com/category/multimedia/podcast/news_podcast/">News Podcast</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57040"><a href="https://statehornet.com/category/multimedia/podcast/sports-podcast/">Sports Podcast</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57039"><a href="https://statehornet.com/category/multimedia/podcast/shiavons-jawn/">Shiavon&#8217;s Jawn</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30211" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/contact/">Contact us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30255"><a href="https://statehornet.com/contact/staff-2/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30251"><a href="https://statehornet.com/advertise-in-the-state-hornet/">Advertising</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57046"><a href="http://bit.ly/SHNewsletterArchive">Newsletters</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						jQuery('#subnavbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if (jQuery( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if (jQuery('#menu-more-bottom').is(':visible')) { moreWidth = jQuery('#menu-more-bottom').width(); }			
																																				var MenuBottomWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if ((jQuery('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								jQuery('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if (jQuery('#menu-more-bottom').is(':hidden')) { jQuery('#menu-more-bottom').css({display: "block"}); }			
								if ((jQuery('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									jQuery('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								jQuery('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 							<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:5000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="bndate">October 15</span><span class="breakingnewsheadline"><a href="https://statehornet.com/2019/10/sports-podcast-8/">SPORTS PODCAST: Breaking broadcast with Deuce and Mo</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">October 15</span><span class="breakingnewsheadline"><a href="https://statehornet.com/2019/10/opinion-why-men-suck-at-dating/">OPINION: Why men suck at dating</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">October 14</span><span class="breakingnewsheadline"><a href="https://statehornet.com/2019/10/review-the-joker-was-dark-disturbing-and-perfect/">REVIEW: ‘The Joker’ was dark, disturbing and perfect</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-58457' class='snopostid'><div id='classic_story' class='sno-story-58457'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://statehornet.com/category/opinion/' rel='category tag'>Opinion</a></li></ul><div role="main"><h1 class="storyheadline">OPINION: Why men suck at dating</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Changing our understanding of manhood is key to improving dating culture</p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photosingle58457' href='#photo'><img src='https://statehornet.com/wp-content/uploads/2019/10/Organizer-Desktop-Wallpaper-1-900x506.jpg' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle58457 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle58457' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">OPINION: Why men suck at dating</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle58457  sfi_has_caption'><img id="imagesingle58457" src="https://statehornet.com/wp-content/uploads/2019/10/Organizer-Desktop-Wallpaper-1.jpg" alt="" class="enlarged-photo" data-width="1501" data-height="844"/></div><div class='photo-caption-container'><p class='photocaptionremodal'></p><p class='photocreditremodal'><p class="photocredit">Photo illustration by Shiavon Chatman</p></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'></p><p class='photocredit'><p class="photocredit">Photo illustration by Shiavon Chatman</p></p></div></div></div><script type="text/javascript">
												jQuery(document).ready(function() {
													jQuery(function(){
														jQuery('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															jQuery('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	jQuery('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														jQuery(".modal-photosingle58457").click(function() {
															sno_slideshow_open = 'yes';
															var inst = jQuery("[data-remodal-id=modal-photosingle58457]").remodal();
															inst.open();
															scalephoto();
											//				var slideshow_area_heightsingle58457 = jQuery('.single-photo-container').height(); 
											//				var photo_heightsingle58457 = 844;
											//		
											//				if (photo_heightsingle58457 < slideshow_area_heightsingle58457 ) {
											//					var top_marginsingle58457 = (slideshow_area_heightsingle58457 - photo_heightsingle58457)/2;
											//					jQuery('#imagesingle58457').css("margin-top", top_marginsingle58457);
											//				}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							jQuery(".slideshow-photo-containersingle58457").each(function(){
								  							photo_w = jQuery(this).find('img').attr('data-width');
								  							photo_h = jQuery(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = jQuery(this).width();
								  							area_h = jQuery(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							jQuery(this).find('img').addClass('forcefill');
									  						} else {
									  							jQuery(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													jQuery(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit">Photo illustration by Shiavon Chatman</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://statehornet.com/staff/?writer=Derek%20Catron" class="creditline">Derek Catron</a></span><br /><span class="storydate"><span class="time-wrapper">October 15, 2019</span></span></p></div><script type="text/javascript">
					jQuery(function () {
						jQuery('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += jQuery('.subnavbarwrap').height();
												jQuery('html, body').animate({ scrollTop: jQuery("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://statehornet.com/2019/10/opinion-why-men-suck-at-dating/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstatehornet.com%2F2019%2F10%2Fopinion-why-men-suck-at-dating%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=OPINION%3A+Why+men+suck+at+dating&amp;url=https%3A%2F%2Fstatehornet.com%2F%3Fp%3D58457" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '58457';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 4 + 6?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form280498" name="sno_email_submission_form280498" value="531770d984" /><input type="hidden" name="_wp_http_referer" value="/2019/10/opinion-why-men-suck-at-dating/" />
  				</form>
  				</div>
			</div>
										<script>
								jQuery(document).ready(function() {

								jQuery(function($){
           							$('#submit_email_Above').click(function(){
											var storyid = '58457';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 10;

       										var verification = $('input[name=sno_email_submission_form280498]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><div class="pf-content"><p><span style="font-weight: 400;">Our cultural understanding of what makes a man is wrong, and it makes dating less pleasant for everybody.</span></p>
<p><span style="font-weight: 400;">From early boyhood, denial of emotions and insecurities is taught as a necessary skill for social survival.</span></p>
<p><span style="font-weight: 400;">It is a beneficial tool because society demands it, but it shouldn’t be that way. </span></p>
<p><span style="font-weight: 400;">Denying feelings and reality has consequences, both for the man doing so and the women he dates. It can take years of deliberate action and painfully honest introspection to break the harmful patterns that result.</span></p>
<p><span style="font-weight: 400;">What is suppressed eventually erupts when storage reaches capacity.</span></p>
<p><span style="font-weight: 400;">Thanks, Kaeli (my ex-girlfriend), for tolerating my unruly DM essays. You’re a real one.</span></p>
<p><span style="font-weight: 400;">The problem is that there’s so much pressure from society, and subsequently internally, to act a certain way, but choosing to perpetuate a stereotype is painful and limiting to everyone involved. </span></p>
<p><span style="font-weight: 400;">It deprives your dates of an authentic interaction at the cost of your own mental health. </span></p>
<p><span style="font-weight: 400;">Being a man doesn’t mean adhering to an archetype — hard, unfeeling and certain.</span></p>
<p><span style="font-weight: 400;">Being “masculine” should mean having the strength of character to authentically follow your own mind and path. It frustrates me how many men, myself included, feel like they need to reject natural aspects of their personalities in order to impress people  — particularly, women. </span></p>
<p><span style="font-weight: 400;">Boys and young men don’t communicate with each other the same way girls and young women do. There’s a lot we don’t openly discuss. </span></p>
<p><span style="font-weight: 400;">So when it comes time to communicate with women, men are often lost.</span></p>
<p><span style="font-weight: 400;">I recently met someone I was very excited about. Conversation flowed as smoothly as our coffee while we spent the morning uncovering all that we had in common. We shared a lot of laughs and I couldn’t wait to see her again.</span></p>
<p><span style="font-weight: 400;">On our next date, feeling a need to impress her, I tried too hard to be something that I wasn’t. She saw plainly through the nonchalant, arrogant act emanating from my insecurities. </span></p>
<p><span style="font-weight: 400;">There were fewer laughs, less chemistry and no more dates.</span></p>
<p><span style="font-weight: 400;">In fact, I never heard from her again.</span></p>
<p><span style="font-weight: 400;">I did see her though — out with another date she was more interested in. I could feel her eyes on me the moment I entered the bar. </span></p>
<p><span style="font-weight: 400;">She became visibly embarrassed when I looked back and I wished I had chosen a different spot for a beer, but it was too late to turn around.</span></p>
<p><span style="font-weight: 400;">We never talked about why there wasn’t another date. I don’t blame her. She didn’t owe me that conversation after going out with me only twice. </span></p>
<p><span style="font-weight: 400;">You never know when a guy might be at his threshold, verging on an emotional eruption. I wasn’t, but it’s OK. It’s easier to disappear (albeit, maybe not so much when you go to the same bars).</span></p>
<p><a href="https://www.maltmash.com/"><span style="font-weight: 400;">Malt and Mash</span></a><span style="font-weight: 400;"> is mine, Lauren. You can have </span><a href="https://www.tiger700block.com/"><span style="font-weight: 400;">Tiger</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">I went outside to drink my beer, smoke a rare but hard-earned cigarette and began my work on what you’re reading now. It wasn’t the most fun night out, but luckily I had another date coming up — a date who told me her first impression of me was that I’m a “high-maintenance, basic douchebag.”</span></p>
<p><span style="font-weight: 400;">Ouch&#8230; Roasted. I didn’t even ask what her first impression of me was.</span></p>
<p><span style="font-weight: 400;">High-maintenance? Sure. Basic? My hobbies include collecting sneakers and writing bad jokes for standup that I don’t yet have the courage to perform, so fine. Douchebag? That one stung a little.</span></p>
<p><span style="font-weight: 400;">I appreciated her honesty though. We had a good laugh about it and a fun date. Hopefully, there will be more to come, but what had I done to give that initial impression?</span></p>
<p><span style="font-weight: 400;">I defaulted to the archetype that I despise. It was instinct. It can be a hard pattern to break when it’s burned into your subconscious from decades of being called “pussy” anytime you were vulnerable or emotional.</span></p>
<p><span style="font-weight: 400;">For their own sakes, and for those of the women they date, I wish that men who struggle with trying to be “man enough” would allow themselves the freedom to just be. </span></p>
<p>&nbsp;</p>
<div class="printfriendly pf-alignleft"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div></span><div class="clear"></div></div></div><script>
        		jQuery(document).ready(function() {
    				jQuery("#commentsbox").click(function() {
    			    	jQuery("#commentsbody").slideToggle('slow');
    			    	jQuery("#expand").toggle();
    			    	jQuery("#collapse").toggle();
    				});
				});				
        		jQuery(document).ready(function() {
    				jQuery("#commentslink").click(function() {
    			    	jQuery("#commentsbody").slideDown('slow');
    			    	jQuery("#expand").hide();
    			    	jQuery("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://statehornet.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="58457" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><section><div class='widgetwrap sno-animate sno-sno_text-3' style=''><div style="overflow: hidden;border-bottom:4px solid #296D39;border-top:0px solid #296D39;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Advertisement</div></div><div class="clear"></div><div class="widgetbody7" style=""><div class="snotextwidget"><!-- Sidebar [async] --> 
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> 
<script type="text/javascript"> 
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || []; 
var abkw = window.abkw || ''; 
var plc321218 = window.plc321218 || 0; 
document.write('<'+'div id="placement_321218_'+plc321218+'"></'+'div>'); 
AdButler.ads.push({handler: function(opt){ AdButler.register(173366, 321218, [300,250], 'placement_321218_'+opt.place, opt); }, opt: { place: plc321218++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }}); 
</script></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div><div style="display:inline-block;"></div></div></section>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-12' style=''><div style="overflow: hidden;border-bottom:4px solid #296D39;border-top:0px solid #296D39;background:#ffffff;"><div class="widget7 widgettitle" role="heading"><a href='https://statehornet.com/category/news/'>News</a></div></div><div class="clear"></div><div class="widgetbody7" style=""><div class='catboxthumbnail' id='photowrap-cat1258429' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat1258429'><a href='https://statehornet.com/2019/10/sac-state-crime-map-oct-7/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/09/CRIME-LOG-1-e1569285342756-450x290.png' style='width:100%' id='grow-cat1258429' alt='Resident halls at Sac State take the brunt of campus crime over the week'/></a></div></div><div class='wa-textareacat1258429'><div class='widgetheadline'><a href='https://statehornet.com/2019/10/sac-state-crime-map-oct-7/' class='homeheadline' style='font-size:22px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Resident halls at Sac State take the brunt of campus crime over the week'>Resident halls at Sac State take the brunt of campus crime over the week</a></div></div><div class='storybottomnoline'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat1258429').mouseenter(function() {
   										jQuery('#grow-cat1258429').removeClass('shrink');
   										jQuery('#grow-cat1258429').removeClass('grow');
   										jQuery('#grow-cat1258429').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat1258429').addClass('shrink');
  									});
										var original_width = 450;
										var original_height = 290;
										var actual_width = jQuery('#catbox-cat1258429').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat1258429').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat1258365' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat1258365'><a href='https://statehornet.com/2019/10/news-podcast-episode-7/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/10/IMG_0443-400x300.jpg' style='width:100%' id='grow-cat1258365' alt='NEWS PODCAST: What to do about fake news'/></a></div></div><div class='wa-textareacat1258365'><div class='widgetheadline'><a href='https://statehornet.com/2019/10/news-podcast-episode-7/' class='homeheadline' style='font-size:22px; line-height:1.2em;' rel='bookmark' title='Permanent Link to NEWS PODCAST: What to do about fake news'>NEWS PODCAST: What to do about fake news</a></div></div><div class='storybottomnoline'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat1258365').mouseenter(function() {
   										jQuery('#grow-cat1258365').removeClass('shrink');
   										jQuery('#grow-cat1258365').removeClass('grow');
   										jQuery('#grow-cat1258365').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat1258365').addClass('shrink');
  									});
										var original_width = 400;
										var original_height = 300;
										var actual_width = jQuery('#catbox-cat1258365').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat1258365').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat1258344' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat1258344'><a href='https://statehornet.com/2019/10/student-health-and-counseling/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/10/head-4-400x300.jpg' style='width:100%' id='grow-cat1258344' alt='Sac State students pledge to end stigma during Mental Health Awareness Week'/></a></div></div><div class='wa-textareacat1258344'><div class='widgetheadline'><a href='https://statehornet.com/2019/10/student-health-and-counseling/' class='homeheadline' style='font-size:22px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Sac State students pledge to end stigma during Mental Health Awareness Week'>Sac State students pledge to end stigma during Mental Health Awareness Week</a></div></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat1258344').mouseenter(function() {
   										jQuery('#grow-cat1258344').removeClass('shrink');
   										jQuery('#grow-cat1258344').removeClass('grow');
   										jQuery('#grow-cat1258344').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat1258344').addClass('shrink');
  									});
										var original_width = 400;
										var original_height = 300;
										var actual_width = jQuery('#catbox-cat1258344').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat1258344').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/10/review-the-joker-was-dark-disturbing-and-perfect/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/10/Use-450x300.jpg' id='grow-stb58443'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='OPINION: Why men suck at dating'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb58443').mouseenter(function() {
   											jQuery('#grow-stb58443').removeClass('shrink');
   											jQuery('#grow-stb58443').removeClass('grow');
   											jQuery('#grow-stb58443').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb58443').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="https://statehornet.com/2019/10/review-the-joker-was-dark-disturbing-and-perfect/">REVIEW: ‘The Joker’ was dark, disturbing and perfect</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/10/shiavons-jawn-never-let-a-man-without-a-passport-say-youve-never-been-anywhere/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/09/ShiavonJawn-450x393-1567797665.png' id='grow-stb58434'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='OPINION: Why men suck at dating'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb58434').mouseenter(function() {
   											jQuery('#grow-stb58434').removeClass('shrink');
   											jQuery('#grow-stb58434').removeClass('grow');
   											jQuery('#grow-stb58434').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb58434').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://statehornet.com/2019/10/shiavons-jawn-never-let-a-man-without-a-passport-say-youve-never-been-anywhere/">SHIAVONS JAWN: Don&#8217;t let a man without a passport say you’ve never been anywhere</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/10/opinion-stick-and-poke-tattoos-are-the-next-best-painfully-beautiful-trend/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/10/Hed-450x253.jpg' id='grow-stb58424'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='OPINION: Why men suck at dating'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb58424').mouseenter(function() {
   											jQuery('#grow-stb58424').removeClass('shrink');
   											jQuery('#grow-stb58424').removeClass('grow');
   											jQuery('#grow-stb58424').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb58424').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://statehornet.com/2019/10/opinion-stick-and-poke-tattoos-are-the-next-best-painfully-beautiful-trend/">OPINION: Stick and poke tattoos are the next best painfully beautiful trend</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/10/review-untitled-goose-game-live-out-your-fantasy-of-being-a-goose/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/10/goose_screenshot-01-450x253.png' id='grow-stb58285'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='OPINION: Why men suck at dating'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb58285').mouseenter(function() {
   											jQuery('#grow-stb58285').removeClass('shrink');
   											jQuery('#grow-stb58285').removeClass('grow');
   											jQuery('#grow-stb58285').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb58285').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="https://statehornet.com/2019/10/review-untitled-goose-game-live-out-your-fantasy-of-being-a-goose/">REVIEW: ‘Untitled Goose Game’: Live out your fantasy of being a goose</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/10/shiavons-jawn-podcast-6/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-30-at-1.17.14-PM-300x300.png' id='grow-stb58268'  style='width:70px;min-width:70px;' class='catboxphoto' alt='OPINION: Why men suck at dating'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb58268').mouseenter(function() {
   											jQuery('#grow-stb58268').removeClass('shrink');
   											jQuery('#grow-stb58268').removeClass('grow');
   											jQuery('#grow-stb58268').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb58268').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://statehornet.com/2019/10/shiavons-jawn-podcast-6/">SHIAVON&#8217;S JAWN PODCAST: Live from the newsroom</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/10/opinion-soulmates-are-real-and-they-can-be-platonic/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/10/Resized-400x300.jpg' id='grow-stb58140'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='OPINION: Why men suck at dating'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb58140').mouseenter(function() {
   											jQuery('#grow-stb58140').removeClass('shrink');
   											jQuery('#grow-stb58140').removeClass('grow');
   											jQuery('#grow-stb58140').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb58140').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://statehornet.com/2019/10/opinion-soulmates-are-real-and-they-can-be-platonic/">OPINION: Soulmates are real, and they can be platonic</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/10/editorial-clery-act/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/09/AMC-400x300.jpg' id='grow-stb58117'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='OPINION: Why men suck at dating'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb58117').mouseenter(function() {
   											jQuery('#grow-stb58117').removeClass('shrink');
   											jQuery('#grow-stb58117').removeClass('grow');
   											jQuery('#grow-stb58117').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb58117').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://statehornet.com/2019/10/editorial-clery-act/">EDITORIAL: Sac State must be more transparent about Clery Act Report increases</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/10/shiavons-jawn-raised-by-a-village/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/10/HEADUSE-429x300.jpg' id='grow-stb57975'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='OPINION: Why men suck at dating'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb57975').mouseenter(function() {
   											jQuery('#grow-stb57975').removeClass('shrink');
   											jQuery('#grow-stb57975').removeClass('grow');
   											jQuery('#grow-stb57975').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb57975').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://statehornet.com/2019/10/shiavons-jawn-raised-by-a-village/">SHIAVON’S JAWN: I was raised by a village that didn’t talk about feelings</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/10/shiavons-jawn-podcast-5/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-30-at-1.17.14-PM-300x300.png' id='grow-stb57946'  style='width:70px;min-width:70px;' class='catboxphoto' alt='OPINION: Why men suck at dating'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb57946').mouseenter(function() {
   											jQuery('#grow-stb57946').removeClass('shrink');
   											jQuery('#grow-stb57946').removeClass('grow');
   											jQuery('#grow-stb57946').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb57946').addClass('shrink');
   										});});</script><p class='stb-cat'>Multimedia</p><p class="relatedtitle"><a href="https://statehornet.com/2019/10/shiavons-jawn-podcast-5/">SHIAVON’S JAWN PODCAST: Stevante Clark on mental health in the Black community</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/10/review-a-new-contender-for-best-picture-come-oscar-season/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/10/5d3794a0cf960-1-450x242.jpg' id='grow-stb57876'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='OPINION: Why men suck at dating'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb57876').mouseenter(function() {
   											jQuery('#grow-stb57876').removeClass('shrink');
   											jQuery('#grow-stb57876').removeClass('grow');
   											jQuery('#grow-stb57876').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb57876').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="https://statehornet.com/2019/10/review-a-new-contender-for-best-picture-come-oscar-season/">REVIEW: &#8216;Ad Astra&#8217; a new contender for best picture come Oscar season</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footercredit"><p>&copy; 2019  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://statehornet.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
	
	jQuery(document).ready(function(){
		// jQuery(".wp-caption").removeAttr('style');
		jQuery.each(jQuery(".wp-caption"), function(){
			jQuery(this).width(jQuery(this).find('img').attr('width'));
		});
	})
	jQuery(function(){
		jQuery(".s").focus(function(){
			jQuery(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = jQuery(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    jQuery(top_level_links).next('ul')
      //  .attr({ 'aria-hidden': 'true', 'role': 'menu' })
	  	.attr({ 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    jQuery(top_level_links).each(function(){
        if(jQuery(this).next('ul').length > 0)
            jQuery(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
		    jQuery("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
			    jQuery("body").toggleClass('noscroll');
 	});
 		
});

</script>








		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-25', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/statehornet.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":475409147,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"\/spicytakes\/":[1,0,""],"https:\/\/statehornet.com\/alumninewsletter":[1,0,""],"\/newsletter\/":[1,0,""],"\/weeklynewsletter\/":[1,0,""],"\/instagram\/":[1,0,""],"\/election2018\/":[1,0,""],"\/sexualassault\/":[1,0,""],"https:\/\/www.statehornet.com\/70":[1,0,""],"https:\/\/statehornet.com\/skills":[1,0,""],"https:\/\/statehornet.com\/2019\/10\/mac-harrington-instagram\/":[1,0,"https:\/\/statehornet.com\/2019\/10\/sac-state-senior-defender-poised-for-comeback-season-after-acl-tear\/"],"https:\/\/statehornet.com\/2019\/10\/sac-states-high-flying-center-stays-grounded-with-long-walks\/":[1,0,"https:\/\/statehornet.com\/2019\/10\/joshua-patton-sac-state-mens-basketball-long-walks\/#photo"],"https:\/\/statehornet.com\/home\/trump\/":[0,1,"https:\/\/statehornet.com\/category\/news\/trump\/"],"https:\/\/statehornet.com\/home\/save-our-newsroom\/":[0,0,"https:\/\/statehornet.com\/category\/save-our-newsroom\/"],"https:\/\/statehornet.com\/news\/":[0,0,"https:\/\/statehornet.com\/category\/news\/"],"https:\/\/statehornet.com\/2019\/03\/woman-in-rotc-insta\/":[0,0,"https:\/\/statehornet.com\/2019\/03\/woman-in-rotc\/"],"https:\/\/statehornet.com\/2019\/04\/coffee-insta\/":[0,0,"https:\/\/statehornet.com\/2019\/03\/5-coffee-shops-near-sac-state-with-spacious-study-space\/"],"https:\/\/statehornet.com\/2019\/04\/female-employees-insta\/":[0,0,"https:\/\/statehornet.com\/2019\/03\/sac-state-women-employees\/"],"https:\/\/statehornet.com\/2019\/04\/in-the-heights-insta\/":[0,0,"https:\/\/statehornet.com\/2019\/03\/sac-state-theater-gets-creative-with-costumes-for-in-the-heights-musical\/"],"https:\/\/statehornet.com\/2019\/04\/out-of-the-darkness-insta\/":[0,0,"https:\/\/statehornet.com\/2019\/03\/out-of-the-darkness-walk-aims-to-break-fundraising-record\/"],"https:\/\/statehornet.com\/2019\/04\/70-years-of-the-state-hornet-cataloged-in-sac-state-exhibit\/":[0,0,"https:\/\/statehornet.com\/2019\/04\/70-years-of-the-state-hornet-catalogued-in-sac-state-exhibit\/"],"https:\/\/statehornet.com\/2019\/04\/purchase-awards-insta\/":[0,0,"https:\/\/statehornet.com\/2019\/03\/sac-states-student-purchase-awards-reveal-the-heart-in-student-art\/"],"https:\/\/statehornet.com\/asi-elections\/":[0,0,"https:\/\/statehornet.com\/2019\/04\/sac-state-studen\u2026a-heftier-ballot\/"],"https:\/\/statehornet.com\/2019\/04\/kadema-insta\/":[0,0,"https:\/\/statehornet.com\/2019\/02\/art-department-renovations-on-hold-again\/"],"https:\/\/statehornet.com\/acp\/":[0,0,""],"https:\/\/statehornet.com\/tuition\/":[0,0,""],"https:\/\/statehornet.com\/digitalacademystories\/":[0,0,""],"https:\/\/statehornet.com\/video\/":[0,0,""],"https:\/\/statehornet.com\/survey\/":[0,0,""],"https:\/\/statehornet.com\/springbreak\/":[0,0,""],"https:\/\/statehornet.com\/pride10\/":[0,0,""],"https:\/\/statehornet.com\/bestof\/":[0,0,""],"https:\/\/statehornet.com\/menstennis\/":[0,0,""],"https:\/\/statehornet.com\/bestofsacstate\/":[0,0,""],"https:\/\/statehornet.com\/sslead\/":[0,0,""],"https:\/\/statehornet.com\/facesofdaca\/":[0,0,""],"https:\/\/statehornet.com\/mlk50csus\/":[0,0,""],"https:\/\/statehornet.com\/guns\/":[0,0,""],"https:\/\/statehornet.com\/thefoodissue\/":[0,0,""],"https:\/\/statehornet.com\/playlist\/":[0,0,""],"https:\/\/statehornet.com\/housing-2\/":[0,0,""],"https:\/\/statehornet.com\/housing\/":[0,0,""],"https:\/\/statehornet.com\/stephonclark\/":[0,0,""],"https:\/\/statehornet.com\/parkinghacks\/":[0,0,""],"https:\/\/statehornet.com\/construction\/":[0,0,""],"https:\/\/statehornet.com\/2019\/10\/davis-instagram\/":[0,0,""],"https:\/\/statehornet.com\/2019\/10\/if-color-was-language-insta\/":[0,0,""]},"siteURL":"https:\/\/statehornet.com","siteURLq":"https:\/\/statehornet.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.3.3'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>








</div></body></html>
<!-- Page generated by LiteSpeed Cache 2.9.8.7 on 2019-10-15 07:22:28 -->