<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
	<link rel="Shortcut Icon" href="/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a.jpg" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The State Hornet RSS 2.0" href="https://statehornet.com/feed/" />
	<link rel="alternate" type="text/xml" title="The State Hornet RSS .92" href="https://statehornet.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The State Hornet Atom 0.3" href="https://statehornet.com/feed/atom/" />
	<script type="text/javascript">
	var trackcmp_email = '';
	var trackcmp = document.createElement("script");
	trackcmp.async = true;
	trackcmp.type = 'text/javascript';
	trackcmp.src = '//trackcmp.net/visit?actid=475409147&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
	var trackcmp_s = document.getElementsByTagName("script");
	if (trackcmp_s.length) {
		trackcmp_s[0].parentNode.appendChild(trackcmp);
	} else {
		var trackcmp_h = document.getElementsByTagName("head");
		trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
	}
</script>







<title>State Hornet Broadcast: Midterm Election Preview &#8211; The State Hornet</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The State Hornet &raquo; State Hornet Broadcast: Midterm Election Preview Comments Feed" href="https://statehornet.com/2022/11/broadcast-2022-midterm-election-nelsen-retirement/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/statehornet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css' href='https://statehornet.com/wp-includes/css/dashicons.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://statehornet.com/wp-includes/js/thickbox/thickbox.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css' href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icon-font-awesome-css' href='https://statehornet.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=5.15.4' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css' href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css' href='https://statehornet.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.13.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://statehornet.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css' href='https://statehornet.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1654938605' type='text/css' media='all' />
<style id='metaphorcreations-ditty-style-inline-css' type='text/css'>


</style>
<link rel='stylesheet' id='mpp_gutenberg-css' href='https://statehornet.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://statehornet.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://statehornet.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-css' href='https://statehornet.com/wp-content/plugins/ditty-news-ticker/includes/css/ditty.css?ver=3.0.29' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-fontawesome-css' href='https://statehornet.com/wp-content/plugins/ditty-news-ticker//includes/libs/fontawesome-6.2.0/css/all.css?ver=6.2.0' type='text/css' media='' />
<link rel='stylesheet' id='fvp-frontend-css' href='https://statehornet.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css' href='https://statehornet.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css' href='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css' href='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css' href='https://statehornet.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='timeline_grid_style-css' href='https://statehornet.com/wp-content/plugins/timeline-grid//assets/frontend/css/style.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css' href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/owl.carousel.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl.theme-css' href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/owl.theme.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-css' href='https://statehornet.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://statehornet.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.13.0/css/v4-shims.min.css?ver=2.3.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-woocommerce-css' href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/style-woocommerce.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css' href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/animate.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='style.skins-css' href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/global/css/style.skins.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='style.layout-css' href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/global/css/style.layout.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://statehornet.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.77.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-themes-css' href='https://statehornet.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.11' type='text/css' media='all' />
<link rel='stylesheet' id='sno-countdown-plugin-style-front-css' href='https://statehornet.com/wp-content/plugins/sno-countdown/assets/style/sno-countdown-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css' href='https://statehornet.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='weather-styles-css' href='https://statehornet.com/wp-content/themes/snoflex/weather/weather.css?ver=20220702' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C600%7CAnton%3A400%2C700%7CFjalla+One%3A400%2C800%2C700%7CChivo%3A400%2C700&#038;display=swap&#038;ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css' href='https://statehornet.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css' href='https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css' href='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css' href='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css' href='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css' href='https://statehornet.com/wp-content/themes/snoflex/style.css?ver=20221123' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css' href='https://statehornet.com/wp-content/plugins/newsletter/style.css?ver=7.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='dry_awp_theme_style-css' href='https://statehornet.com/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=6.1' type='text/css' media='all' />
<style id='dry_awp_theme_style-inline-css' type='text/css'>
@media screen and (max-width: 1024px) {	.csColumn {		clear: both !important;		float: none !important;		text-align: center !important;		margin-left:  10% !important;		margin-right: 10% !important;		width: 80% !important;	}	.csColumnGap {		display: none !important;	}}
</style>
<link rel='stylesheet' id='font-awesome-official-css' href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css' href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css' href='https://statehornet.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","nonce":"87275cfa3d","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script type='text/javascript' id='timeline_grid_scripts-js-extra'>
/* <![CDATA[ */
var timeline_grid_ajax = {"timeline_grid_ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/js/scripts.js?ver=6.1' id='timeline_grid_scripts-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/js/masonry.pkgd.min.js?ver=6.1' id='masonry.pkgd.min-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/js/owl.carousel.js?ver=6.1' id='owl.carousel-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","nonce":"df3b012bd0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/comments/comments.js?ver=20221002' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/weather/weatherViews.js?ver=20220601' id='weather-script-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=6.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=6.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=6.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=6.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=6.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=6.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20221102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=6.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://statehornet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://statehornet.com/wp-json/wp/v2/posts/81709" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://statehornet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://statehornet.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1" />
<link rel="canonical" href="https://statehornet.com/2022/11/broadcast-2022-midterm-election-nelsen-retirement/" />
<link rel='shortlink' href='https://statehornet.com/?p=81709' />
<link rel="alternate" type="application/json+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2022%2F11%2Fbroadcast-2022-midterm-election-nelsen-retirement%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2022%2F11%2Fbroadcast-2022-midterm-election-nelsen-retirement%2F&#038;format=xml" />
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us18.list-manage.com","uuid":"80495e1db18e0309dc9e73d14","lid":"879a41dada"}) })</script><style type="text/css">#at_preview .preview_footer {
                background: #fcfcfc !important;
                font-size: 70% !important;
            }
            #at_preview .preview_footer a,#at_preview .preview_footer {
                text-decoration: none !important;
                text-transform: uppercase !important;
            }</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://statehornet.com"><link rel="alternate" href="https://statehornet.com/wp-json/tribe/events/v1/" />

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="State Hornet Broadcast: Midterm Election Preview" />
<meta property="og:type" content="video.other" />
<meta name="author" content="" />
<meta property="og:url" content="https://statehornet.com/2022/11/broadcast-2022-midterm-election-nelsen-retirement/" />
<meta property="og:image" content="https://statehornet.com/wp-content/uploads/2022/11/State-Hornet-Broadcast-Midterm-Election-Preview.jpeg" />
	<meta property="og:image:width" content="480" />
	<meta property="og:image:height" content="360" />
	<meta property="og:site_name" content="The State Hornet" />
	<meta property="og:description" content="Watch The State Hornet Broadcast before you vote to find out where you can cast your in person ballot for the midterms on Nov. 8." />
	<meta name="description" content="Watch The State Hornet Broadcast before you vote to find out where you can cast your in person ballot for the midterms on Nov. 8." />
	<meta property="video:tag" content="" />
<!-- End of Open Graph Meta Tags -->


<!-- Facebook Open Graph protocol plugin NEEDS an admin or app ID to work, please visit the plugin settings page! -->
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-70x70.jpg" sizes="32x32" />
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />
<meta name="msapplication-TileImage" content="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />








		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1 sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 120px;">
																			<div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<a target="_blank" href="https://www.usfca.edu/arts-sciences/programs/graduate/urban-public-affairs"><img src="https://statehornet.com/wp-content/uploads/2022/11/hornet-ad-banner.png" /></a>	 </div>
	 
	 	
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 19%; height: 51px;">
																			<style>.sno-hac-inner-desktop-2 {background: transparent;overflow: hidden;padding-left: 0px;padding-right: 0px;width: calc(100% - (2 * 0px));}.sno-hac-inner-desktop-2 .sno-icon {height: 30px;width: 30px;line-height: 30px;font-size: calc(30px * 2 / 3);border-radius: 5px;margin-right: 5px;}.sno-hac-inner-desktop-2 .sno-hac-iconwrap {text-align: left;margin-left: 5px;}.sno-hac-inner-desktop-2 .sno-hac-iconwrap a:nth-of-type(6) .sno-icon {margin-right: 0;}.sno-hac-inner-desktop-2 .sno-hac-iconwrap a:nth-of-type(n + 7) {display: none;}.sno-hac-inner-desktop-2 .sno-icon {margin-top: 10.5px;margin-bottom: 10.5px;}.icon-monochromatic-desktop-2 .sno-icon {background: #004e38;color: #fff;} .icon-monochromatic-inverse-hover-desktop-2 .sno-icon:hover {color: #004e38;background: #fff;}.icon-monochromatic-inverse-desktop-2 .sno-icon {color: #004e38;background: #fff;}.icon-monochromatic-hover-desktop-2 .sno-icon:hover {background: #004e38;color: #fff;}.icon-monochromatic-desktop-2 .sno-icon i, .icon-monochromatic-inverse-desktop-2 .sno-icon i {-webkit-text-stroke-width: 0px !important;}</style><div class="sno-hac-inner sno-hac-inner-desktop-2 icon-monochromatic-desktop-2 icon-monochromatic-inverse-hover-desktop-2">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://facebook.com/statehornet">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/thestatehornet">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://instagram.com/statehornet">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.tiktok.com/@statehornet">
		<div class="sno-icon social-border sno-tiktok">
    		<i class="fab fa-tiktok"></i>
    		<span class="icon-hidden-text">Tiktok</span>
    	</div>
	</a>









	<a target="_blank" href="https://www.youtube.com/user/statehornet">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	<a target="_blank" href="https://statehornet.com/feed/rss/">
    	<div class="sno-icon social-border sno-rss">
        	<i class="fa fa-rss"></i>
        	<span class="icon-hidden-text">RSS Feed</span>
        </div>
	</a>
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 63%; height: 51px;">
																			<style>.sno-hac-inner-desktop-3 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-3"></div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 18%; height: 51px;">
																			<style>.sno-hac-inner-desktop-4 {background: transparent;color: #ffffff;}.sno-hac-inner-desktop-4 .sno-hac-search-icon {font-size: 22px;line-height: calc(42px - (2 * 0px));height: calc(42px - (2 * 0px));width: 42px;border: 0px solid #dddddd;background: #004e38;color: #ffffff;}.sno-hac-inner-desktop-4 .sno-hac-search-icon:hover {background: #ffffff;color: #004e38;}.sno-hac-search-icon-bar-desktop-4 {position: absolute;right: 0;top: 51px;left: 0;background: #444444;font-family: Montserrat;height: 72px;}.sno-hac-search-icon-bar-desktop-4 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-desktop-4 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-desktop-4 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (0px * 2));}.sno-hac-inner-desktop-4 .sno-hac-search-icon {margin-right: 0px;}</style><div class="sno-hac-inner sno-hac-inner-desktop-4">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="desktop-4">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-desktop-4">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://statehornet.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-4" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-4" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3 sno-designer-row-fullscreen" style="background: #ffffff; border-bottom: 20px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 100%; height: 117px;">
																			<style>.sno-hac-inner-desktop-5 {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-5 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 36px;font-family: Chivo;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-desktop-5 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-desktop-5 h1 {margin-top: 0;}.sno-hac-inner-desktop-5 .sno-hac-headerimage {object-fit: cover;}</style><a href="https://statehornet.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-5">
				<img src="https://statehornet.com/wp-content/uploads/2020/12/masthead_black.svg" class="sno-hac-headerimage" alt="The student news site of Sacramento State University" />
		<div class="sno-hidden-title">
			<h1>The State Hornet</h1>
		</div>
		</div>
</a>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-4" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-6" style="width: 33%; height: 36px;">
																			<style>.sno-hac-inner-desktop-6 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-6"></div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-7" style="width: 33%; height: 36px;">
																			<style>.sno-hac-inner-desktop-7 {background: #ffffff;border: 0px solid #eeeeee;margin: 0px;}.sno-hac-inner-desktop-7 h1, .sno-hac-inner-desktop-7 h2, .sno-hac-inner-desktop-7 h3, .sno-hac-inner-desktop-7 h4, .sno-hac-inner-desktop-7 h5, .sno-hac-inner-desktop-7 h6, .sno-hac-inner-desktop-7 p,.sno-hac-inner-desktop-7 {color: #000000;text-align: center;font-family: Montserrat;font-weight: normal;font-style: normal;}.sno-hac-inner-desktop-7 a, .sno-hac-inner-desktop-7 a:hover, .sno-hac-inner-desktop-7 a:visited {color: #000000;}.sno-hac-inner-desktop-7,.sno-hac-inner-desktop-7 p {font-size: 14px;line-height: 1.3em;}.sno-hac-inner-desktop-7 h1,.sno-hac-inner-desktop-7 h2,.sno-hac-inner-desktop-7 h3,.sno-hac-inner-desktop-7 h4,.sno-hac-inner-desktop-7 h5,.sno-hac-inner-desktop-7 h6 {padding-top: 0; padding-bottom: 0;margin-top: 0;margin-bottom: 0;}.sno-hac-inner-desktop-7 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-7 {padding-left: 10px;padding-right: 10px;width: calc(100% - 20px - (0px * 2) - (0px * 2));}</style><div class="sno-hac-inner sno-hac-inner-desktop-7">
			<div class="sno-hac-textwrap sno-hac-center-v">
			<i>Student news without fear or favor</i>		</div>
	</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-8" style="width: 34%; height: 36px;">
																			<style>.sno-hac-inner-desktop-8 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-8"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-5" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-9" style="width: 100%; height: 30px;">
																			<style>.sno-hac-inner-desktop-9 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-9"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-6 sno-designer-row-fullscreen" style="background: #004e38; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-10" style="width: 100%; height: 30px;">
																			<style>.sno-hac-inner-desktop-10 {background: transparent;}.sno-hac-inner-desktop-10 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { max-width: 12em; }.sno-hac-inner-desktop-10 ul.sno-hac-menu-more ul.sub-menu { right: 12em; }.sno-hac-inner-desktop-10 .sno-hac-menuwrap {margin-top: 0px;} .sno-hac-inner-desktop-10 .sno-hac-menuwrap {background: #004e38;color: #ffffff;line-height: 30px;height: 30px;font-weight: normal;font-family: Montserrat;margin-left: 0px;margin-right: 0px;width: calc(100% - (2 * 0px));text-transform: uppercase; }.sno-hac-inner-desktop-10 .sno-hac-menuwrap li {background: #004e38;color: #ffffff;line-height: 30px;font-size: 14px;}.sno-hac-inner-desktop-10 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-10 li.menu-more-item-top {border-right: 0px solid #ffffff;border-top: 0px solid #ffffff;border-bottom: 0px solid #ffffff;}.sno-hac-inner-desktop-10 .sno-hac-menuwrap > div > ul > li:first-of-type {border-left: 0px solid #ffffff;}.sno-hac-inner-desktop-10 .sno-hac-menuwrap li a:not(.menuheadline) {color: #ffffff;line-height: 30px;}.sno-hac-inner-desktop-10 .sno-hac-menuwrap a:not(.menuheadline):hover,.sno-hac-inner-desktop-10 .sno-hac-menuwrap a:not(.menuheadline):focus {background: #c4b681;color: #000000;}.sno-hac-inner-desktop-10 .sf-arrows > li > .sf-with-ul:after,.sno-hac-inner-desktop-10 .sf-arrows > li > .sf-with-ul:after,.sno-hac-inner-desktop-10 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-inner-desktop-10 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-inner-desktop-10 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-inner-desktop-10 .sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #000000; }.sno-hac-inner-desktop-10 .sno-hac-menuwrap li li {line-height: 30px;}.sno-hac-inner-desktop-10 .sno-hac-menuwrap li li a:not(.menuheadline) {line-height: 30px;}.sno-hac-inner-desktop-10 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-inner-desktop-10 ul.sf-menu {float: none;text-align: center;}.sno-hac-inner-desktop-10 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {border-left: 5px solid #004e38;top: 5px;left: 5px;bottom: 5px;width: 5px;}.sno-hac-desktop-10, .sno-hac-inner-desktop-10, .sno-hac-inner-desktop-10 .sno-hac-menuwrap {position: unset;}.sno-hac-inner-desktop-10 ul.menu-with-teasers li.sub-menu-teasers ul.sub-menu {top: 30px;}.sno-hac-inner-desktop-10 ul.menu-with-teasers li.sub-menu-teasers ul {border-top: 5px solid #004e38;}.sno-hac-inner-desktop-10 ul.menu-with-teasers li.sub-menu-teasers.menu-item-has-children ul {min-height:calc(30px * 8);}.sno-hac-inner-desktop-10 .menu-ta {background: #ffffff;}.sno-hac-inner-desktop-10 .sno-menu-card-text-wrap, .sno-hac-inner-desktop-10 .sno-story-card-link a {color: #000000 !important;}.sno-hac-inner-desktop-10 li.menu-item-has-children .menu-ta-full {min-height:calc(30px * 8);}.sno-hac-inner-desktop-10  .menu-ta-full {background: #ffffff;}.sno-hac-inner-desktop-10 .menu-ta-wrap {background: #004e38;}.sno-hac-inner-desktop-10 .menu-ta-wrap .sno-story-card-photo-wrap {background: #f7f7f7;}.sno-hac-inner-desktop-10 .sno-menu-card-meta {font-family: Chivo;font-size: 12px;line-height: 16.8px;padding-top: 6px;}.sno-hac-inner-desktop-10 .sno-story-card-link .menuheadline {font-size: 18px;line-height: 25.2px;}.sno-hac-inner-desktop-10 li.menu-item-has-children ul.sub-menu li.menu-ta-wrap, .sno-hac-inner-desktop-10 li.sub-menu-teasers.menu-item-has-children ul.sub-menu {height:calc(30px * 8);min-height:calc(30px * 8);max-height:calc(30px * 8);}.sno-hac-inner-desktop-10 li.menu-item-has-children.sub-menu-teasers ul.sub-menu li.menu-ta-wrap .menu-ta {height:calc(30px * 8 - 40px);min-height:calc(30px * 8 - 40px);max-height:calc(30px * 8 - 40px);overflow: auto;}.sno-hac-inner-desktop-10 li.menu-item-has-children.sub-menu-teasers ul.sub-menu {overflow: auto;}.sno-hac-inner-desktop-10 li.menu-item-has-children ul.sub-menu li:nth-of-type(n + 9) {display: none;}.sno-hac-inner-desktop-10 li.menu-item-has-children ul.sub-menu li:nth-last-of-type(1) {display: block;}.sno-hac-inner-desktop-10 .menu-card-background {background: #f3f3f3;}.sno-hac-inner-desktop-10 .sno-story-card-photo-wrap img {object-fit: cover;}</style><div class="sno-hac-inner sno-hac-inner-desktop-10">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu menu-with-teasers"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://statehornet.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-76326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76326"><a href="https://statehornet.com/category/diversity-equity-identity/">Diversity, Equity and Identity</a></li>
	<li id="menu-item-57023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57023"><a href="https://statehornet.com/category/news/higher_education/">Higher Education</a></li>
	<li id="menu-item-57022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57022"><a href="https://statehornet.com/category/news/asi_news/">ASI</a></li>
	<li id="menu-item-57021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57021"><a href="https://statehornet.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-76327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76327"><a href="https://statehornet.com/category/spanish/">Spanish</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://statehornet.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-30232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30232"><a href="https://statehornet.com/category/sports/sports-basketball/">Basketball</a></li>
	<li id="menu-item-30231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30231"><a href="https://statehornet.com/category/sports/sports-baseball/">Baseball</a></li>
	<li id="menu-item-74713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74713"><a href="https://statehornet.com/category/sports/sports-football/">Football</a></li>
	<li id="menu-item-30234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30234"><a href="https://statehornet.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-30242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30242"><a href="https://statehornet.com/category/sports/sports-soccer/">Soccer</a></li>
	<li id="menu-item-30243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30243"><a href="https://statehornet.com/category/sports/sports-softball/">Softball</a></li>
	<li id="menu-item-30245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30245"><a href="https://statehornet.com/category/sports/sports-track-and-field/">Track And Field</a></li>
	<li id="menu-item-57028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57028"><a href="https://statehornet.com/category/sports/sports-m-w-tennis/">Tennis</a></li>
	<li id="menu-item-30247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30247"><a href="https://statehornet.com/category/sports/sports-volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://statehornet.com/category/ae/">Arts &amp; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-28187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28187"><a href="https://statehornet.com/category/ae/arts/">Art</a></li>
	<li id="menu-item-30227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30227"><a href="https://statehornet.com/category/ae/food/">Food</a></li>
	<li id="menu-item-57029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57029"><a href="https://statehornet.com/category/ae/music/">Music</a></li>
	<li id="menu-item-30270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30270"><a href="https://statehornet.com/category/ae/theater/">Theater</a></li>
	<li id="menu-item-57030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57030"><a href="https://statehornet.com/category/ae/film/">Film</a></li>
</ul>
</li>
<li id="menu-item-76323" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-76323"><a href="https://statehornet.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-57037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57037"><a href="https://statehornet.com/category/multimedia/podcast/">Podcast</a></li>
	<li id="menu-item-552" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-552"><a href="https://statehornet.com/category/multimedia/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://statehornet.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-28194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28194"><a href="https://statehornet.com/category/opinion/opinion-editorials/">Editorials</a></li>
	<li id="menu-item-57031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57031"><a href="https://statehornet.com/category/opinion/reviews_opinions/">Reviews</a></li>
	<li id="menu-item-57032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57032"><a href="https://statehornet.com/category/opinion/columns_reviews/">Columns</a></li>
</ul>
</li>
<li id="menu-item-30211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30211"><a href="https://statehornet.com/contact/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-71702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71702"><a href="https://statehornet.com/staff/">Staff</a></li>
	<li id="menu-item-58777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58777"><a href="https://statehornet.com/tips-and-suggestions/">Tips and suggestions</a></li>
	<li id="menu-item-30251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30251"><a href="https://statehornet.com/advertise-in-the-state-hornet/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-57046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57046"><a href="https://bit.ly/SHNewsletterArchive">Newsletters</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>

<!-- menu teasers displayed from cache -->
<div class="sub-menu-teaser-bank"><div class="sub-menu-teaser-display sub-menu-teaser-display-176"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/GZ9B9290-900x600.jpg" data-ratio="0.67" alt="President Robert Nelsen (right) and his wife Jody (left) sitting at Hornet Stadium during Sac State homecoming football game against Northern Arizona University on Saturday, Oct. 23, 2021. Nelsen, who announced his retirement in a video featuring him and his wife, said that nobody should serve in his position for longer than eight years." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/president-nelsen-retirement-student-reactions/" class="menuheadline homeheadline">‘It’s time to hang ‘em up’: President Nelsen’s descent into retirement</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/Untitled-design-900x675.jpg" data-ratio="0.75" alt="Charles Starzynski died Oct. 20, 2022 after suffering at least one gunshot wound in a shooting in East Sacramento, according to the Sacramento Police Department. Starzynski was one of the first hosts of CapRadio, according to a memo sent to staff. (Photo of CapRadio: Jacob Peterson. Photo of Charles Starzynski: courtesy of CapRadio. Graphic: created in Canva by Kamelia Varasteh)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/charles-starzynski-capital-public-radio-shooting/" class="menuheadline homeheadline">Remembering the late CapRadio pillar Charles Starzynski on and off the air</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/BREAKING-1-900x506.png" data-ratio="0.56" alt="El presidente de Sac State, Robert Nelsen, anunció su jubilación el miércoles por la mañana. Su jubilación comenzará el 1 de julio de 2023. (Foto cortesía de Sac State. Gráfico realizado en Canva por Chris Woodard)
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/sacramento-state-presidente-nelsen-anuncio-retiro/" class="menuheadline homeheadline">NOTICIA DE ÚLTIMA HORA: El Presidente de Sac State, Robert Nelsen, ha anunciado su jubilación en Julio</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/BREAKING-3-900x506.png" data-ratio="0.56" alt="Edificio 1 en el centro de vivienda estudiantil The Crossings el domingo 30 de octubre de 2022. El tiroteo tuvo lugar alrededor de las 2:15 a. m. en el cuarto piso después de que comenzó una pelea durante una fiesta de Halloween. (Gráfico creado en Canva)." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/sac-state-crossings-tiroteo-pelea/" class="menuheadline homeheadline">NOTICIA DE ÚLTIMA HORA: Oficiales responden a reportes de un tiroteo en residencia de estudiantes</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/1-e1667856013414-900x447.png" data-ratio="0.5" alt="BREAKING: Women videotaped at bathroom in University Union" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/breaking-women-videotaped-at-bathroom-in-university-union/" class="menuheadline homeheadline">BREAKING: Women videotaped at bathroom in University Union</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-76326"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/LiliaContreras-900x600.jpg" data-ratio="0.67" alt="CAMP Coordinator Lilia Contreras inside her office at the center on Wednesday, Oct. 5, 2022. Contreras said that all students are welcome to visit the CAMP Center, located at Riverfront 1. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/sacramento-state-serna-camp-dreamer-resource-center/" class="menuheadline homeheadline">Hispanic Serving Institutions: Safe spaces on campus for Latinx students</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/IMG_7648-900x508.jpg" data-ratio="0.56" alt="(Left to Right) Shay Spencer and Leila Cormier standing outside of The Hornet Bookstore on Thursday, Oct. 20, 2022. “It’s a paid holiday in a sense we are getting the reparations that we haven’t received in the past,” Spencer said." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/reparations-that-we-havent-received-juneteenth-becomes-paid-state-holiday/" class="menuheadline homeheadline">‘Reparations that we haven’t received’: Juneteenth becomes paid state holiday</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/Dr.-Rose-JPG-900x600.jpg" data-ratio="0.67" alt="Dr. Rose Soza War Soldier, assistant professor in the Native American Studies and Ethnic Studies Department, standing outside Amador Hall on Thursday Oct. 6, 2022. She is from the Soboba Band of Luiseño Indians and is opposed to Proposition 27. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/gambling-off-tribal-land-props-26-and-27/" class="menuheadline homeheadline">Gambling off tribal land: Proposition 26 and 27</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-23-at-11.32.44-AM-900x555.png" data-ratio="0.62" alt="Sacramento street vendor Silvia Perez poses in front of the fruit cart she helps run on Tuesday Oct. 4, 2022. Perez said she thinks street vendors now feel more protected with the passing of Senate Bill 972." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/new-california-senate-bill-is-a-victory-for-street-food-vendors/" class="menuheadline homeheadline">New California senate bill is a victory for street-food vendors</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/Lead-photo-1-900x675.jpg" data-ratio="0.75" alt="Members and leaders of clubs and organizations during the Pride Fair on Thursday, Oct. 20, 2022. They provided entertainment and information to all students who walked through the library quad during the Pride Fair, which was hosted by the Pride Center." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/lgbtq-pride-fair-2022-queer-sac-state-event/" class="menuheadline homeheadline">GALLERY:  Pride Fair celebrated at Library quad</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-57023"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/LiliaContreras-900x600.jpg" data-ratio="0.67" alt="CAMP Coordinator Lilia Contreras inside her office at the center on Wednesday, Oct. 5, 2022. Contreras said that all students are welcome to visit the CAMP Center, located at Riverfront 1. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/sacramento-state-serna-camp-dreamer-resource-center/" class="menuheadline homeheadline">Hispanic Serving Institutions: Safe spaces on campus for Latinx students</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/Assembly-Bill-2282-900x506.png" data-ratio="0.56" alt="The State Capitol on Friday, Oct. 21. Assembly Bill 2282 was first read on Feb. 16, and had to  go through committees and amendments before making its way to the governors desk. (Graphic created in Canva by Mercy Sosa) " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/sac-state-antisemitism-ab2282-swatizkas-campus/" class="menuheadline homeheadline">Recent legislation looks to deter antisemitic vandalism</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/IMG_6870-900x675.jpg" data-ratio="0.75" alt="A group of students gather in the Library Quad on Oct. 10, 2022, to pet one of the many service animals at “It’s Okay to Not be Okay Day.” Multiple students noted that the service puppies were their favorite part of the event." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/mental-health-awareness-student-health-and-counseling/" class="menuheadline homeheadline">Sac State event aims to bring awareness to mental health resources</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/FAD-1-1-1-900x579.jpg" data-ratio="0.64" alt="Pawan Wallace, the current senior associate director of financial aid and scholarships at Sac State, spoke in an open forum on Wednesday, Sept. 28, 2022. Wallace described the relationship between the financial aid office and the other departments at Sac State as a “partnership.”" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/financial-aid-director-forum-sac-state-employee/" class="menuheadline homeheadline">Candidates for Sac State’s financial aid director position present in open forum</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/09/Lead-image-900x523.png" data-ratio="0.58" alt="Fourth-year exercise science major Natallie Melgoza (left) and  fourth-year pre-medicine major Paola Garcia (right) pose by the Sac State library on Sept. 20, 2022. The two women are the founders of the Girl Gains chapter at Sac State." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/09/girl-gains-sac-state-fitness-club/" class="menuheadline homeheadline">Sac State club empowers female strength in the gym</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-57022"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/Lead-Canva-Image-1-900x506.png" data-ratio="0.56" alt="(L-R) Nataly Andrade-Dominguez, Laura De la Garza Garcia, Lexa Estrella and Salma Pacheco are four out of five ASI board members that are of hispanic descent. The women hope to be role models to other young women through their leadership role at Sac State. (Graphic created on Canva by Alexis Hunt and Mercy Sosa) " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/asi-executive-board-hispanic-women-sacramento/" class="menuheadline homeheadline">Today’s student voice, tomorrow’s role models</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-09-at-12.33.24-PM-900x704.png" data-ratio="0.78" alt="Newly elected ASI Government candidates  pose for a group picture following the announcement of the voting results on Thursday April 7, 2022. The candidates will be serving their term from 2022-2023.  
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/sac-state-asi-election-2022-asi-results/" class="menuheadline homeheadline">Sac State ASI election winners announced after voting draws 9.6% turnout</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/LEAD-1-900x600.jpg" data-ratio="0.67" alt="Sarah Budean, a junior with an undeclared major, sits in front of the University Union on Monday, April 4, 2022. Though she said she didn’t know much about the upcoming ASI board elections, Budean offered her thoughts on what an ideal candidate should do to earn more votes." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/asi-elections-voter-hesitation/" class="menuheadline homeheadline">Rock the vote? Students know little to nothing about ASI elections</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/Elaine-Vang-2-1-900x675.jpg" data-ratio="0.75" alt="Elaine Vang, who is majoring in public health studies at Sacramento State, studies at the AIRC at Sac State on Feb. 21. Vang said she used the previous HEERF grant funds to pay for bills and textbooks. (Photo by Laura De la Garza Garcia) " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/cha-ching-final-heerf-grant-to-be-distributed-to-sac-state-students/" class="menuheadline homeheadline">CHA-CHING: Final HEERF grant to be distributed to Sac State students</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-6.21.33-PM-900x586.png" data-ratio="0.65" alt="Sacramento State Vice President of Student Affairs Ed Mills discusses grants for students in the spring 2022 semester at an Associated Students Inc. meeting on Wednesday, Dec. 8, 2021. The university will be disbursing $20 million total to students after the fourth week of the semester." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/12/sac-state-asi-heerf-2022-cfa/" class="menuheadline homeheadline">Sac State students will receive another HEERF grant in spring 2022</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-57021"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/BREAKING-3-900x506.png" data-ratio="0.56" alt="Edificio 1 en el centro de vivienda estudiantil The Crossings el domingo 30 de octubre de 2022. El tiroteo tuvo lugar alrededor de las 2:15 a. m. en el cuarto piso después de que comenzó una pelea durante una fiesta de Halloween. (Gráfico creado en Canva)." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/sac-state-crossings-tiroteo-pelea/" class="menuheadline homeheadline">NOTICIA DE ÚLTIMA HORA: Oficiales responden a reportes de un tiroteo en residencia de estudiantes</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/1-e1667856013414-900x447.png" data-ratio="0.5" alt="BREAKING: Women videotaped at bathroom in University Union" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/breaking-women-videotaped-at-bathroom-in-university-union/" class="menuheadline homeheadline">BREAKING: Women videotaped at bathroom in University Union</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/BREAKING-900x506.png" data-ratio="0.56" alt="Building 1 at The Crossings student living facility on Sunday, Oct. 30, 2022. The shooting took place around 2:15 a.m. on the fourth floor after a fight started during a Halloween party. (Photo taken by Jacob Peterson. Graphic created in Canva.)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/sac-state-crossings-shooting-fight/" class="menuheadline homeheadline">BREAKING: Officers respond to reports of shooting at student living facility</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/Assembly-Bill-2282-900x506.png" data-ratio="0.56" alt="The State Capitol on Friday, Oct. 21. Assembly Bill 2282 was first read on Feb. 16, and had to  go through committees and amendments before making its way to the governors desk. (Graphic created in Canva by Mercy Sosa) " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/sac-state-antisemitism-ab2282-swatizkas-campus/" class="menuheadline homeheadline">Recent legislation looks to deter antisemitic vandalism</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/20221013_170521-900x652.jpg" data-ratio="0.72" alt="Third-year political science major Lupita Rios sits on-campus on Friday, Oct. 14, 2022. The recent incidents of sexual assault and battery over the past month have made Rios hesitant to make use of services on campus that she has in the past." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/sac-state-student-assault-battery-crime/" class="menuheadline homeheadline">Students concerned about safety following sexual assaults at Sac State</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-76327"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/BREAKING-1-900x506.png" data-ratio="0.56" alt="El presidente de Sac State, Robert Nelsen, anunció su jubilación el miércoles por la mañana. Su jubilación comenzará el 1 de julio de 2023. (Foto cortesía de Sac State. Gráfico realizado en Canva por Chris Woodard)
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/sacramento-state-presidente-nelsen-anuncio-retiro/" class="menuheadline homeheadline">NOTICIA DE ÚLTIMA HORA: El Presidente de Sac State, Robert Nelsen, ha anunciado su jubilación en Julio</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/BREAKING-3-900x506.png" data-ratio="0.56" alt="Edificio 1 en el centro de vivienda estudiantil The Crossings el domingo 30 de octubre de 2022. El tiroteo tuvo lugar alrededor de las 2:15 a. m. en el cuarto piso después de que comenzó una pelea durante una fiesta de Halloween. (Gráfico creado en Canva)." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/sac-state-crossings-tiroteo-pelea/" class="menuheadline homeheadline">NOTICIA DE ÚLTIMA HORA: Oficiales responden a reportes de un tiroteo en residencia de estudiantes</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/Noel-Mora-3-900x600.jpg" data-ratio="0.67" alt="Community Partnership Coordinator Noel Mora in front of the Sac State library on Tuesday, Nov. 1, 2022. Mora works in The Community Engagement Center located on the fourth floor. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/breaking-barriers-sac-state-alumnus-navigates-through-higher-education/" class="menuheadline homeheadline">Breaking barriers: Sac State alumnus navigates through higher education</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/LiliaContreras-900x600.jpg" data-ratio="0.67" alt="CAMP Coordinator Lilia Contreras inside her office at the center on Wednesday, Oct. 5, 2022. Contreras said that all students are welcome to visit the CAMP Center, located at Riverfront 1. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/sacramento-state-serna-camp-dreamer-resource-center/" class="menuheadline homeheadline">Hispanic Serving Institutions: Safe spaces on campus for Latinx students</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-23-at-11.32.44-AM-900x555.png" data-ratio="0.62" alt="Sacramento street vendor Silvia Perez poses in front of the fruit cart she helps run on Tuesday Oct. 4, 2022. Perez said she thinks street vendors now feel more protected with the passing of Senate Bill 972." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/new-california-senate-bill-is-a-victory-for-street-food-vendors/" class="menuheadline homeheadline">New California senate bill is a victory for street-food vendors</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-175"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/3-900x600.jpeg" data-ratio="0.67" alt="[FILE] Sacramento State volleyball players embrace after a point on Thursday, Oct. 6 2022, against Montana at The Nest. The Hornets split matches this weekend to bring their Big Sky record to 8-5." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/recap-sac-state-volleyball-splits-1-1-on-road-matches/" class="menuheadline homeheadline">RECAP: Sac State volleyball splits 1-1 on road matches</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/lead-3-900x600.jpg" data-ratio="0.67" alt="Sac State head basketball coach David Patrick blowing his whistle during a drill at practice Friday, Sept. 23, 2022, in The Nest. With a revamped roster and coaching staff, the Hornets will have a big test ahead of them in their season opener against #7 UCLA on Monday, Nov. 7. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/brick-by-brick-sac-state-mens-basketball-aspiring-for-new-heights/" class="menuheadline homeheadline">Brick by Brick: Sac State men’s basketball aspiring for new heights</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/IMG_B750A72B4042-1-1-900x600.jpeg" data-ratio="0.67" alt="Senior quarterback Asher O’Hara sprints down the field with his blockers against Weber State, Saturday, Nov. 5, 2022 at Stewart Stadium in Ogden, Utah. O’Hara scored two touchdowns, bringing his season total to 16 scores." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/sac-state-hornets-football-weber-recap/" class="menuheadline homeheadline">RECAP: Sac State football’s record stays clean in rainy contest against Weber State</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-19.gif" data-ratio="0.56" alt="Graphic created in Canva." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/buzzin-dozen-sac-state-sports/" class="menuheadline homeheadline"><center>Buzzin&#8217; Dozen &#8211; Edition 1</center></a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/Lead-6-900x600.jpg" data-ratio="0.67" alt="Sac State junior forward Austin Wehner passes the ball before a UC Irvine defender can get to him on Wednesday, Nov. 2, 2022, at Bren Events Center. The Hornets were eliminated from the Big West tournament after suffering a 2-0 loss on the road to the Anteaters. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/sac-state-mens-soccer-season-ends-after-2-0-loss-to-uc-irvine/" class="menuheadline homeheadline">Sac State men’s soccer season ends after 2-0 loss to UC Irvine</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-30232"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/lead-3-900x600.jpg" data-ratio="0.67" alt="Sac State head basketball coach David Patrick blowing his whistle during a drill at practice Friday, Sept. 23, 2022, in The Nest. With a revamped roster and coaching staff, the Hornets will have a big test ahead of them in their season opener against #7 UCLA on Monday, Nov. 7. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/brick-by-brick-sac-state-mens-basketball-aspiring-for-new-heights/" class="menuheadline homeheadline">Brick by Brick: Sac State men’s basketball aspiring for new heights</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-19.gif" data-ratio="0.56" alt="Graphic created in Canva." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/buzzin-dozen-sac-state-sports/" class="menuheadline homeheadline"><center>Buzzin&#8217; Dozen &#8211; Edition 1</center></a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/P1A9118-1-900x600.jpg" data-ratio="0.67" alt="[L-R] Sac State athletic director Mark Orr and newly hired Sac State men’s basketball coach David Patrick pose with a jersey during a press conference Tuesday April 12, 2022 at the Sac State Welcome Center. Patrick is set to lead the Hornet program after most recently serving as an assistant with the Oklahoma Sooners last season.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/sac-state-formally-introduces-david-patrick-as-new-mens-basketball-head-coach/" class="menuheadline homeheadline">Sac State formally introduces David Patrick as new men&#8217;s basketball head coach</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/dp-900x631.webp" data-ratio="0.7" alt="Newly hired Sacramento State head coach David Patrick on the sideline coaching his team in a photo released by Sac State athletics Tuesday, April 5, 2022. Patrick was announced as the Hornets’ next head coach Tuesday after previously serving as a lead assistant with University of Oklahoma." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/sac-state-basketball-head-coach-patrick-mark-orr/" class="menuheadline homeheadline">Sacramento State announces David Patrick as next head men’s basketball coach</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/1-8-900x600.jpg" data-ratio="0.67" alt="[FILE PHOTO] Interim head coach Brandon Laird during practice Wednesday, Feb. 9, 2022, in The Nest at Sacramento State. Lairds contract expired on March 31 as Sac State has finalized a deal with David Patrick to become their next head coach.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/whats-done-is-done-former-interim-sac-state-basketball-coach-calls-out-athletic-director-for-mishandling-of-his-departure-as-head-coach/" class="menuheadline homeheadline">&#8216;What’s done is done&#8217;: former interim Sac State basketball coach calls out athletic director for mishandling of his departure as head coach</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-30231"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-19.gif" data-ratio="0.56" alt="Graphic created in Canva." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/buzzin-dozen-sac-state-sports/" class="menuheadline homeheadline"><center>Buzzin&#8217; Dozen &#8211; Edition 1</center></a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/STORY-LEAD-900x600.jpg" data-ratio="0.67" alt="The 2022 Seniors (L-R) Keith Torres, Trevor Doyle, Martin Vincelli-Simard, Brady Rodriguez, Dawsen Bacho, Brady Rodriguez, Steven Moretto and Nick Iwasa pose at John Smith Field on Sunday, May 15, 2022 as they were honored during Senior Day. “There’s a lot of memories you have with these guys,” Hornet manager Reggie Christiansen said. “Some of these guys have been here six years.”

" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/sac-state-baseball-wac-utah-valley/" class="menuheadline homeheadline">SERIES RECAP: Hornets take three from Utah Valley in first conference sweep</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/lead-1-1-900x600.jpg" data-ratio="0.67" alt="Sophomores Cesar Valero (left) and Josh Rolling pose in a tree near the River Front Center on Wednesday, April 20, 2022. Both Valero and Rolling transferred to Sac State as sophomores and have found a spot in the Hornets lineup." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/sac-state-baseball-valero-rolling-hornets/" class="menuheadline homeheadline">Sac State baseball sparks friendship for two slugging sophomores</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/Photo-1-lede-900x600.jpeg" data-ratio="0.67" alt="Dawson Bacho posing in the bleachers at the Sac State baseball field. Bacho is set to graduate this spring after a tremendous career at Sac State." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/living-the-dream-how-baseball-impacted-dawsen-bacho-and-his-family/" class="menuheadline homeheadline">Living The Dream: How baseball impacted Dawsen Bacho and his family</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/lll-900x600.jpg" data-ratio="0.67" alt=" [FILE PHOTO] Sophomore pitcher Eli Saul throws against California Baptist on Friday, April 29, 2022 at John Smith Field. Saul threw his first complete game in a 121-pitch effort in Fridays win over Grand Canyon University.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/series-recap-sac-state-baseball-couldnt-hold-lead-sunday-drop-two-of-three-to-gcu/" class="menuheadline homeheadline">SERIES RECAP: Sac State baseball couldn’t  hold lead Sunday, drop two-of-three to GCU</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-74713"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/IMG_B750A72B4042-1-1-900x600.jpeg" data-ratio="0.67" alt="Senior quarterback Asher O’Hara sprints down the field with his blockers against Weber State, Saturday, Nov. 5, 2022 at Stewart Stadium in Ogden, Utah. O’Hara scored two touchdowns, bringing his season total to 16 scores." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/sac-state-hornets-football-weber-recap/" class="menuheadline homeheadline">RECAP: Sac State football’s record stays clean in rainy contest against Weber State</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-19.gif" data-ratio="0.56" alt="Graphic created in Canva." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/buzzin-dozen-sac-state-sports/" class="menuheadline homeheadline"><center>Buzzin&#8217; Dozen &#8211; Edition 1</center></a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/IMG_1807-900x600.jpg" data-ratio="0.67" alt="Sac State freshman offensive lineman Tyler Perez battles with a fellow Hornet during offensive walk-throughs in Sacramento on Wednesday, Oct. 12, 2022. With a physical game in store for both teams, Sac State has to win in the trenches to have a chance against Weber State." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/preview-sac-state-football-continues-big-sky-gauntlet-against-weber-state/" class="menuheadline homeheadline">PREVIEW: Sac State football continues Big Sky gauntlet against Weber State</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/lead-2-1-900x627.jpg" data-ratio="0.7" alt="Senior Sac State quarterback Asher O’Hara twisting mid-air into the endzone to score the Hornets game-winning touchdown over Idaho Saturday, Oct. 29, 2022 at Hornet Stadium. Sacramento State held off an upset-hungry Vandals team Saturday with a 31-28 victory.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/recap-sac-state-football-staves-off-hungry-vandals-in-thrilling-victory/" class="menuheadline homeheadline">RECAP: Sac State football staves off hungry Vandals in thrilling victory</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/lede-1-900x600.jpeg" data-ratio="0.67" alt="Senior wideout Pierre Williams finishes his 45-yard touchdown run, making the score 14-17 in Hornet Stadium on Saturday, Oct. 23, 2022. Williams ended with three catches for 68 yards and this touchdown. 

" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/sac-state-football-montana-grizzlies-big-sky/" class="menuheadline homeheadline">RECAP: Sac State storms back against Montana in overtime thriller</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-30234"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/09/Swarm-Reports-Fall-2022-Ep2-900x900.png" data-ratio="1" alt="Swarm Report Week 2: Women’s Golf tournament victory, Football’s Historic Start & More" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/09/swarm_report_week_2_fall_2022/" class="menuheadline homeheadline">Swarm Report Week 2: Women’s Golf tournament victory, Football’s Historic Start &#038; More</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/12/CrossCountryFEATURED-1.jpg" data-ratio="0.64" alt="Cagnei Duncan runs during the 2021 cross-country Mark Covert Classic for Sacramento State on Sept. 4, 2021. She said that this past season, her 10th season running competitively overall, was her favorite season. (Photo courtesy of Cagnei Duncan)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/12/sac-state-cross-country-cagnei-duncan/" class="menuheadline homeheadline">Cross-country runner makes Sac State history</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/02/Swarm-Report-1-900x643.jpg" data-ratio="0.71" alt="Weekend Swarm Report: Baseball completes sweep and track starts strong" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/03/sac-state-weekend-swarm-report-baseball/" class="menuheadline homeheadline">Weekend Swarm Report: Baseball completes sweep and track starts strong</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-07-at-3.09.32-AM-900x601.png" data-ratio="0.67" alt="Sports editor Shaun Holkko and copy editor Robbie Pierce. Both of these State Hornet editors participated in sports they felt had lower profiles in high school." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2019/12/sports-podcast-stories-of-underrepresented-sports/" class="menuheadline homeheadline">SPORTS PODCAST: Stories of underrepresented sports</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2018/10/DSC_0179-900x600.jpg" data-ratio="0.67" alt="Sac State cross country coach David Monk and a few members of the womens team watch as their fellow teammates run during practice on Wednesday, Sept. 26." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2018/10/hornets-have-high-hopes-and-goals-with-rest-of-season-ahead/" class="menuheadline homeheadline">Hornets have high hopes and goals with rest of season ahead</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-30242"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-19.gif" data-ratio="0.56" alt="Graphic created in Canva." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/buzzin-dozen-sac-state-sports/" class="menuheadline homeheadline"><center>Buzzin&#8217; Dozen &#8211; Edition 1</center></a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/Lead-6-900x600.jpg" data-ratio="0.67" alt="Sac State junior forward Austin Wehner passes the ball before a UC Irvine defender can get to him on Wednesday, Nov. 2, 2022, at Bren Events Center. The Hornets were eliminated from the Big West tournament after suffering a 2-0 loss on the road to the Anteaters. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/sac-state-mens-soccer-season-ends-after-2-0-loss-to-uc-irvine/" class="menuheadline homeheadline">Sac State men’s soccer season ends after 2-0 loss to UC Irvine</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/Jaime_lead-900x600.jpg" data-ratio="0.67" alt="Junior defender Jaime Robles poses for a portrait during the men’s soccer practice at the Hornet field on Tuesday, Oct. 14, 2022. Robles, a 6’3” junior from Fremont, California, joined Sacramento State men’s soccer in 2019.  
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/decision-time-sac-state-mens-soccer-captain-still-determining-his-future/" class="menuheadline homeheadline">Decision Time: Sac State men’s soccer captain still determining his future</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/1-4-900x600.jpeg" data-ratio="0.67" alt="Head coach Randy Dedini speaks to his team in a huddle during practice on Friday, Sept. 25, 2021, at Hornet Soccer Field. The Hornets are set to open up Big Sky play in a road matchup against Weber State on Wednesday." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/womens-soccer-coach-uses-teaching-ability-to-lead-team-to-playoffs/" class="menuheadline homeheadline">Women’s soccer coach uses teaching ability to lead team to playoffs</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/Lead-1-2-900x564.jpg" data-ratio="0.63" alt="LEAD: Junior midfielder Cody Sundquist runs back on defense trying to recover the ball from University of California, Davis’ junior defender Sean Bilter at Hornet Field on Saturday, Oct. 29, 2022. The Hornets fell to the Aggies 2-1 at home. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/down-goes-sac-state-mens-soccer-after-a-2-1-loss-to-uc-davis/" class="menuheadline homeheadline">Down goes Sac State men’s soccer after a 2-1 loss to UC Davis</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-30243"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-19.gif" data-ratio="0.56" alt="Graphic created in Canva." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/buzzin-dozen-sac-state-sports/" class="menuheadline homeheadline"><center>Buzzin&#8217; Dozen &#8211; Edition 1</center></a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/09/Swarm-report-3-1-900x900.png" data-ratio="1" alt="Senior middle blocker Tiyanane Kamba-Griffin (left) and senior setter Ashtin Olin (right) attempting to block a hit against Idaho State Saturday, Sept. 24, 2022, at The Nest. Despite a rocky 4-8 start, the Hornets dominated the Bengals 3-0 to get out to a 2-0 start in the Big Sky. (credit: Dylan McNeill)(Illo By James Fife)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/09/swarm-report-week-3-fall-2022/" class="menuheadline homeheadline">Swarm Report Week 3: Women&#8217;s soccer&#8217;s first win, softball&#8217;s season begins and more</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/LedeImageOption5-900x645.jpeg" data-ratio="0.72" alt="Freshman shortstop Nikki Barboza posing at Shea Stadium on Monday, May 16, 2022. Barboza has a batting average of .316 this season. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/sac-state-softball-shortstop-2022/" class="menuheadline homeheadline">Sac State softball shortstop thrived in her first season despite the positional switch</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/LedeImage-2-900x600.jpeg" data-ratio="0.67" alt="Junior pitcher Marissa Bertuccio pitches against Southern Utah University at Shea Stadium on Saturday, May 7, 2022. Bertuccio was nearly unhittable this weekend as she threw a no-hitter in her first win; she threw five scoreless innings in her second win to complete the sweep.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/sac-state-southern-utah-softball/" class="menuheadline homeheadline">No-hitter! Sac State softball team sweeps Southern Utah University</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/LedeImage-4-900x600.jpeg" data-ratio="0.67" alt="[File Photo] Junior second baseman Rylee Gresham lays down a bunt against Portland State. Gresham was able to score a run this weekend as a pinch-runner against Weber State. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/sac-state-swept-weber-state/" class="menuheadline homeheadline">Sacramento State softball swept on the road by Weber State</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-30245"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/09/Swarm-Reports-Fall-2022-Ep2-900x900.png" data-ratio="1" alt="Swarm Report Week 2: Women’s Golf tournament victory, Football’s Historic Start & More" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/09/swarm_report_week_2_fall_2022/" class="menuheadline homeheadline">Swarm Report Week 2: Women’s Golf tournament victory, Football’s Historic Start &#038; More</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/leadvis-900x575.jpeg" data-ratio="0.64" alt="Sacramento State track and field throwers Shantel Nnaji (left) and Erin Whelan (right) pose in front of Tahoe Hall Friday, April 29, 2022. Both have made their names in Sac State track and field history through succeeding in record-breaking throws. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/breaking-sac-state-records-two-throwers-at-a-time/" class="menuheadline homeheadline">Breaking Sac State records two throwers at a time</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/LEAD-6-900x600.jpg" data-ratio="0.67" alt="Sacramento State Sophomore sprinter LaTrouchka Duke poses at Hornet Stadium track on Thursday, April 21, 2022. Duke has recently placed second in the 60 meter Big Sky championship finale. 
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/sac-state-track-and-field-sophomore-sprinter-makes-strong-return/" class="menuheadline homeheadline">Sac State Track and Field sophomore sprinter makes strong return</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/03/invitational20-1-900x832.jpg" data-ratio="0.92" alt="Devonn Johnson and teammate keep the lead on San Jose State at Sacramento States Hornet Invitational at Hornet Stadium on Saturday March 20, 2021. Sacramento State’s relay team placed second against San Jose." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/03/sac-state-hornet-invitational-track-field-ncaa/" class="menuheadline homeheadline">Photo Gallery: Sac State Track and field team hosts Hornet Invitational</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/03/Swarm-3_13-1-900x731.jpg" data-ratio="0.81" alt="Setter Ashtin Olin sets the ball for teammates Bridgette Smith or Sarah Falk to spike during the third set of Sacramento State’s last game at home against Portland State University at the Nest Sunday, March 13, 2021. The Hornets lost the match against Portland State with a final score of 3-1. 
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/03/sac-state-baseball-softball-volleyball-trackandfield-womens-tennis/" class="menuheadline homeheadline">SWARM REPORT MARCH 13: Rough day for Sac State sports, all teams lose</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-57028"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-19.gif" data-ratio="0.56" alt="Graphic created in Canva." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/buzzin-dozen-sac-state-sports/" class="menuheadline homeheadline"><center>Buzzin&#8217; Dozen &#8211; Edition 1</center></a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/Lede-image-USE-900x664.jpg" data-ratio="0.74" alt="Maddy Ferreros stands in front of the Sac State tennis court after finishing her training on April 20, 2022. She was named the Big Sky Conference womens tennis co-player of the week on April 5, 2022. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/sacramento-state-womens-tennis-newcomer-gleams-in-first-season/" class="menuheadline homeheadline">Sacramento State women’s tennis newcomer gleams in first season</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/F9C36818-C9CA-4BBC-AF93-2820FF11D9EB_1_201_a-900x623.jpeg" data-ratio="0.69" alt="Sac State junior Ori Maior serving against Montana State Thursday, April 14th, 2022 at the Bobcat-Anderson Tennis Center. The Hornets dropped their regular-season finale against the Bobcats 7-0.

" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/sac-states-mens-tennis-suffers-massive-loss-at-montana-state/" class="menuheadline homeheadline">Sac State’s Men’s Tennis suffers massive loss at Montana State</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/tenis-lead-900x575.jpg" data-ratio="0.64" alt="Sac State sophomore Rudolfs Aksenoks returns a serve to teammate Mate Voros on the other side of the court, Wednesday, Feb. 9, 2022, Asenoks is 4-0 this season in singles matches.  
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/preview-sac-states-mens-tennis-team-faces-saint-marys-after-two-straight-losses/" class="menuheadline homeheadline">PREVIEW: Sac State&#8217;s men&#8217;s tennis team faces Saint Mary’s after two straight losses.</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/03/Aksenoks-silva-doubles-fist-bump-tennis-031221-1-1-900x600.jpg" data-ratio="0.67" alt="Freshmen Rudolfs Aksenoks and Jan Silva fist bumping during their doubles set against Saint Mary’s Friday, March 12, at the Sac State tennis courts. The men’s tennis team lost  the match 4-1. 
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/03/sac-state-mens-tennis-recruiting-international-players/" class="menuheadline homeheadline">Sac State men’s tennis continues struggle of recruiting U.S. players</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-30247"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/3-900x600.jpeg" data-ratio="0.67" alt="[FILE] Sacramento State volleyball players embrace after a point on Thursday, Oct. 6 2022, against Montana at The Nest. The Hornets split matches this weekend to bring their Big Sky record to 8-5." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/recap-sac-state-volleyball-splits-1-1-on-road-matches/" class="menuheadline homeheadline">RECAP: Sac State volleyball splits 1-1 on road matches</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-19.gif" data-ratio="0.56" alt="Graphic created in Canva." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/buzzin-dozen-sac-state-sports/" class="menuheadline homeheadline"><center>Buzzin&#8217; Dozen &#8211; Edition 1</center></a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/lead-4-1-900x496.jpg" data-ratio="0.55" alt="[FILE] Senior Sac State volleyball outside-hitter Bridgette Smith attempting to return a ball over the net  Saturday, Oct. 23, 2022, in The Nest. The Hornet split a 1-1 series in a home weekend standoff against Northern Colorado and Northern Arizona.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/sac-state-volleyball-splits-1-1-in-home-weekend-standoff/" class="menuheadline homeheadline">Sac State volleyball splits 1-1 in home weekend standoff</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/1-1-900x600.jpeg" data-ratio="0.67" alt="[FILE] Sac State senior middle blocker Tiyanane Kamba-Griffin signaling team to get ready as she prepares for a possible block. Kamba-Griffin had three kills and three blocks against Portland State on Saturday Oct. 23, 2022.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/sac-state-volleyball-falls-3-1-on-the-road-against-portland-state/" class="menuheadline homeheadline">Sac State volleyball falls 3-1 on the road against Portland State</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/CR6_0679-011-900x900.jpg" data-ratio="1" alt="Sac State senior setter Ashton Olin blocks a ball on the road against Weber State on Oct. 13 in a 3-0 Hornet loss in The Reed K. Swenson Gym in Ogden, Utah. Olin had 29 assists in the Hornets’ loss on Thursday. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/recap-on-the-road-again-one-win-one-loss-for-sac-state-volleyball-this-weekend/" class="menuheadline homeheadline">RECAP: On the road again: One win, one loss for Sac State volleyball this weekend</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-173"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/LEAD-900x450.jpg" data-ratio="0.5" alt="Stinger Lickin’ Good: Perfect Pot Pie" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/recipe-pot-pie-food-sac-state/" class="menuheadline homeheadline">Stinger Lickin’ Good: Perfect Pot Pie</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/Student-Discounts.png" data-ratio="0.68" alt="Hornets can take advantage of unique discounts offered to students. The university’s OneCard and email are the keys to unlocking these deals. (Created in Canva by Chris Woodard)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/student-discounts-deals/" class="menuheadline homeheadline">If you ain’t got no money take your OneCard out</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/DOAB-3-900x450.jpg" data-ratio="0.5" alt="Newly released books including “The Atlas Paradox” by Olivie Blake and “Foul Lady Fortune” by Chloe Gong bring previous book series back to life with sequels and side stories. With these novels, I hope to explore new worlds, old characters or new stories all together. 

 (Created in Canva by Julie Blunt) 
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/new-book-releases-diary-of-a-bookworm/" class="menuheadline homeheadline">Diary of a Bookworm: 5 most anticipated reads to look out for</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/Cover-900x900.webp" data-ratio="1" alt="The cover of The 1975’s fifth studio album “Being Funny in a Foreign Language.” The album features the singles “Part of the Band,” “Happiness,” “I’m in Love with You” and “All I Need to Hear.” (Photo courtesy of Dirty Hit)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/review-the-1975s-being-funny-in-a-foreign-language/" class="menuheadline homeheadline">REVIEW: The 1975’s ‘Being Funny in a Foreign Language’</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/Featured-photo.jpg" data-ratio="0.71" alt="The cast of The 25th Annual Putnam County Spelling Bee in Playwrights’ Theatre  Wednesday, Oct. 12, 2022. The performance will feature multiple musical numbers. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/putnam-spelling-bee-theater/" class="menuheadline homeheadline">Can you spell: T-H-E-A-T-E-R? The 25th Annual Putnam County Spelling Bee comes to stage at Sac State</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-28187"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/Featured-photo.jpg" data-ratio="0.71" alt="The cast of The 25th Annual Putnam County Spelling Bee in Playwrights’ Theatre  Wednesday, Oct. 12, 2022. The performance will feature multiple musical numbers. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/putnam-spelling-bee-theater/" class="menuheadline homeheadline">Can you spell: T-H-E-A-T-E-R? The 25th Annual Putnam County Spelling Bee comes to stage at Sac State</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/LEDEJasmine_Gomez_1-e1666716155851-900x675.jpg" data-ratio="0.75" alt="Jasmine Gomez is part of the staff for the StingerStudio makerspace and was hired a few weeks prior to Oct. 6, 2022. The StingerStudio makerspace trains all of their staff to use every machine in the space. 
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/stinger-studio-3d-printing-engineering/" class="menuheadline homeheadline">StingerStudio Makerspace opens a new niche for creativity</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/Lead-image_Alyssa-900x893.jpg" data-ratio="0.99" alt="Welcome to the arts and entertainment Ultimate Fall Guide! The season of pumpkin spice, cozy sweaters and comfort movies is upon us. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/ultimate-fall-guide-2022/" class="menuheadline homeheadline"><center>Ultimate Fall Guide 2022</center></a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/FashionLeadImage-900x694.jpg" data-ratio="0.77" alt="Fashion professor Taylor Anderson poses inside the Sacramento State Library Gallery on Wednesday Oct. 5, 2022. Anderson utilized her knowledge and expertise as a museum curator to display the Sac State Costume Collection in this exhibit." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/a-labor-of-love-120-years-of-sacramento-fashion/" class="menuheadline homeheadline">‘A labor of love’: 120 years of Sacramento fashion</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/09/Featured-1-900x600.jpg" data-ratio="0.67" alt="Guests are drawing using crayons on Sept. 24, 2022. This room gives guests an opportunity to draw or color in Van Gogh’s work. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/09/van-gogh-immersive-exhibit/" class="menuheadline homeheadline">Art comes to life at West Sacramento exhibit</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-30227"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/LEAD-900x450.jpg" data-ratio="0.5" alt="Stinger Lickin’ Good: Perfect Pot Pie" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/recipe-pot-pie-food-sac-state/" class="menuheadline homeheadline">Stinger Lickin’ Good: Perfect Pot Pie</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/LEAD-2-900x678.jpg" data-ratio="0.75" alt="Third-year computer science major Evan Cammack eats food from Panda Express in The University Union on Tuesday, Oct. 25, 2022. Many students eat unhealthy foods while studying for exams on campus." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/sac-state-midterm-bad-eating-habits-exams/" class="menuheadline homeheadline">Fuel for the brain: The struggle with nutritional health</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-23-at-11.32.44-AM-900x555.png" data-ratio="0.62" alt="Sacramento street vendor Silvia Perez poses in front of the fruit cart she helps run on Tuesday Oct. 4, 2022. Perez said she thinks street vendors now feel more protected with the passing of Senate Bill 972." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/new-california-senate-bill-is-a-victory-for-street-food-vendors/" class="menuheadline homeheadline">New California senate bill is a victory for street-food vendors</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/Lead-image_Alyssa-900x893.jpg" data-ratio="0.99" alt="Welcome to the arts and entertainment Ultimate Fall Guide! The season of pumpkin spice, cozy sweaters and comfort movies is upon us. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/ultimate-fall-guide-2022/" class="menuheadline homeheadline"><center>Ultimate Fall Guide 2022</center></a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/FallFood.jpg" data-ratio="0.75" alt="This fall, treat yourself to the smells, tastes and joys of fall’s many treats. From soup to pumpkin spices, warm your bellies as the temperature falls. (Graphic created in Canva)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/fall-food-2022/" class="menuheadline homeheadline"><center>The ultimate fall foodie guide</center></a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-57029"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/Cover-900x900.webp" data-ratio="1" alt="The cover of The 1975’s fifth studio album “Being Funny in a Foreign Language.” The album features the singles “Part of the Band,” “Happiness,” “I’m in Love with You” and “All I Need to Hear.” (Photo courtesy of Dirty Hit)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/review-the-1975s-being-funny-in-a-foreign-language/" class="menuheadline homeheadline">REVIEW: The 1975’s ‘Being Funny in a Foreign Language’</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/Midnights.png" data-ratio="0" alt="Cover art for “Midnights” by Taylor Swift. The album was released at 12 a.m. EST on Friday, Oct. 21, 2022 and has become the most-streamed album in less than 24 hours. (Photo courtesy of Republic Records)." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/taylor-swift-midnights-album-ranking-music/" class="menuheadline homeheadline">REVIEW: ‘Midnights’ by Taylor Swift</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/YE-LEDE-GSH-900x643.jpg" data-ratio="0.71" alt="Original photo from “Kanye West 09” by Super 45 | Música Independiente, licensed under CC BY-NC 2.0. Graphic designed in Adobe Photoshop by Gavin S. Hudson. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/opinion-wake-up-mr-west/" class="menuheadline homeheadline">OPINION: Wake Up Mr. West</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/Lead-image_Alyssa-900x893.jpg" data-ratio="0.99" alt="Welcome to the arts and entertainment Ultimate Fall Guide! The season of pumpkin spice, cozy sweaters and comfort movies is upon us. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/ultimate-fall-guide-2022/" class="menuheadline homeheadline"><center>Ultimate Fall Guide 2022</center></a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/Ultimate-Fall-900x506.png" data-ratio="0.56" alt="This song list captures the fall mood. It features emotional and danceable tracks that are perfect for an autumn drive.(Graphic created in Canva)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/fall-songs-list/" class="menuheadline homeheadline"><center>The ultimate songs for fall</center></a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-30270"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/Featured-photo.jpg" data-ratio="0.71" alt="The cast of The 25th Annual Putnam County Spelling Bee in Playwrights’ Theatre  Wednesday, Oct. 12, 2022. The performance will feature multiple musical numbers. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/putnam-spelling-bee-theater/" class="menuheadline homeheadline">Can you spell: T-H-E-A-T-E-R? The 25th Annual Putnam County Spelling Bee comes to stage at Sac State</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/LEAD-1-1-900x600.jpg" data-ratio="0.67" alt="Lead actress McKenna Sennett sits on a bench in front of Shasta Hall theater on Thursday, April 7, 2022. Sac State’s production of “Hamlet” runs from April 1 to April 10 and can be attended in the theater." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/hamlet-lead-sac-state-profile/" class="menuheadline homeheadline">&#8216;To be or not to be&#8217;: Meet the leading lady of Sac State’s &#8216;Hamlet&#8217;</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/03/Featured-3-900x675.jpg" data-ratio="0.75" alt="The tone of the scene shifts early into ‘The Best Man’ when Former President Art Hocksteader (Stephen Kauffman, right) announces he is dying to presidential candidate Bill Russel (Tom Loeprich, left). Russel struggles to pursue political success while still staying true to his ethical principles." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/03/sutter-street-best-man-review-2022/" class="menuheadline homeheadline">Review: Gore Vidal’s ‘The Best Man’ at Sutter Street Theatre</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/03/2022-Fences-07180-1536x959-1-900x562.jpg" data-ratio="0.62" alt="Gabriel (Anthony M. Person) calls on St. Peter to open the pearly gates at the close of ‘Fences’. Left to Right: Cathleen Riddley, Anthony M. Person, J’cyn Crawley, Sincee J. Daniels. (Photo courtesy of Cindy Lawton)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/03/stc-fences-review-2022/" class="menuheadline homeheadline">REVIEW: August Wilson’s ‘Fences’ at Sacramento Theatre Company</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/Isela-mockup-1-900x535.png" data-ratio="0.59" alt="Isela Ortiz graduated from Sac State in 2012 with a journalism degree and is the founder and owner of Sac Dance Lab. The studio provides classes in commercial dance which were once exclusively available in larger cities like Los Angeles. Photos taken by Marin Perego. Graphic created in Canva by Marin Perego." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/sac-state-alumna-dance-isela-ortiz/" class="menuheadline homeheadline">How a Sac State alumna moved from journalism to choreography</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-57030"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/Lead-image_Alyssa-900x893.jpg" data-ratio="0.99" alt="Welcome to the arts and entertainment Ultimate Fall Guide! The season of pumpkin spice, cozy sweaters and comfort movies is upon us. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/ultimate-fall-guide-2022/" class="menuheadline homeheadline"><center>Ultimate Fall Guide 2022</center></a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/Fall-MovieShows-AE-900x450.jpg" data-ratio="0.5" alt="From “Twilight” to “Over the Garden Wall” to “Gilmore Girls,” these ten movies and shows will get you ready for fall. Cozy up with friends, families, and pets to indulge in the season. (Graphic created in Canva)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/top-ten-fall-movies-and-shows/" class="menuheadline homeheadline">Fall in love this season with these movies and shows</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/09/cinema-obscura-pod-cover-by-mercy-900x900.png" data-ratio="1" alt="Graphic created in Canva." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/cinema_obscura_2022_2/" class="menuheadline homeheadline">Cinema Obscura Episode 2: “The Ballad of Buster Scruggs” and “27 Dresses”</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/ezgif.com-gif-maker-16.gif" data-ratio="0.5" alt="Looking for some treats to make this Halloween awesome? Take a look at this film countdown.
(Graphic created in Canva)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/13-halloween-31-spooky-underrated-films/" class="menuheadline homeheadline">18 Days Until Halloween: the hidden gem countdown</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/09/cinema-obscura-pod-cover-by-mercy-900x900.png" data-ratio="1" alt="Graphic created in Canva." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/09/cinema_obscura_2022_1/" class="menuheadline homeheadline">Cinema Obscura Episode 1: “Next” and “Leprechaun 5”</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-76323"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/State-Hornet-Broadcast-Midterm-Election-Preview.jpeg" data-ratio="0.75" alt="State Hornet Broadcast: Midterm Election Preview" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/broadcast-2022-midterm-election-nelsen-retirement/" class="menuheadline homeheadline">State Hornet Broadcast: Midterm Election Preview</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/Spotlight_Thumbnail-900x506.png" data-ratio="0.56" alt="State Hornet Spotlight: Football recruit Carson Conklin comes to Sac State" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/spotlight-podcast-conklin/" class="menuheadline homeheadline">State Hornet Spotlight: Football recruit Carson Conklin comes to Sac State</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/09/The-State-Hornet-Podcasts-Cover-Art-900x900-1.png" data-ratio="1" alt="The State Hornet Podcast: Shots fired near campus, sexual assault on campus, and more" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/thsp-8-fall-22/" class="menuheadline homeheadline">The State Hornet Podcast: Shots fired near campus, sexual assault on campus, and more</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/Collector_s-Cave-pod-cover-png-900x900.png" data-ratio="1" alt="Collector’s Cave Halloween Special Episode 3 “Michael Myers Masks”" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/collectors-cave-3/" class="menuheadline homeheadline">Collector’s Cave Halloween Special Episode 3 “Michael Myers Masks”</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/Mercy-NJAF-900x398.jpg" data-ratio="0.44" alt="Not Just A Fad Episode 2" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/not_just_a_fad_2022_2-2/" class="menuheadline homeheadline">Not Just A Fad Episode 2</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-57037"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/Spotlight_Thumbnail-900x506.png" data-ratio="0.56" alt="State Hornet Spotlight: Football recruit Carson Conklin comes to Sac State" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/spotlight-podcast-conklin/" class="menuheadline homeheadline">State Hornet Spotlight: Football recruit Carson Conklin comes to Sac State</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/09/The-State-Hornet-Podcasts-Cover-Art-900x900-1.png" data-ratio="1" alt="The State Hornet Podcast: Shots fired near campus, sexual assault on campus, and more" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/thsp-8-fall-22/" class="menuheadline homeheadline">The State Hornet Podcast: Shots fired near campus, sexual assault on campus, and more</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/Collector_s-Cave-pod-cover-png-900x900.png" data-ratio="1" alt="Collector’s Cave Halloween Special Episode 3 “Michael Myers Masks”" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/collectors-cave-3/" class="menuheadline homeheadline">Collector’s Cave Halloween Special Episode 3 “Michael Myers Masks”</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/Mercy-NJAF-900x398.jpg" data-ratio="0.44" alt="Not Just A Fad Episode 2" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/not_just_a_fad_2022_2-2/" class="menuheadline homeheadline">Not Just A Fad Episode 2</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/1-2-900x900.png" data-ratio="1" alt="Graphic made in Canva" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/swarm-report-week-7-fall-2022/" class="menuheadline homeheadline">Swarm Report Week 7: Storming the field, golfing in Hawaii and more</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-66869"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/09/The-State-Hornet-Podcasts-Cover-Art-900x900-1.png" data-ratio="1" alt="The State Hornet Podcast: Shots fired near campus, sexual assault on campus, and more" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/thsp-8-fall-22/" class="menuheadline homeheadline">The State Hornet Podcast: Shots fired near campus, sexual assault on campus, and more</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/09/The-State-Hornet-Podcasts-Cover-Art-900x900-1.png" data-ratio="1" alt="The State Hornet Podcast: Stabbing near campus, abuse allegations against softball coach and more" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/thsp-7-fall-22/" class="menuheadline homeheadline">The State Hornet Podcast: Stabbing near campus, abuse allegations against softball coach and more</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/09/The-State-Hornet-Podcasts-Cover-Art-900x900-1.png" data-ratio="1" alt="The State Hornet Podcast: Sac state police take measures on student safety, Hornet football continues to dominate and more." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/tshp_6_fall_22/" class="menuheadline homeheadline">The State Hornet Podcast: Sac state police take measures on student safety, Hornet football continues to dominate and more.</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/09/The-State-Hornet-Podcasts-Cover-Art-900x900-1.png" data-ratio="1" alt="The State Hornet Podcast - Breaking news, LGBTQ+ History Month and another State Hornet football win" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/tshp_5_fall_22/" class="menuheadline homeheadline">The State Hornet Podcast &#8211; Breaking news, LGBTQ+ History Month and another State Hornet football win</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/09/The-State-Hornet-Podcasts-Cover-Art-900x900-1.png" data-ratio="1" alt="The State Hornet Podcast - Nelsen’s Reaction to More Hate Speech, Skip Bishop Returns to Sacramento State" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/tshp_4_fall_22/" class="menuheadline homeheadline">The State Hornet Podcast &#8211; Nelsen’s Reaction to More Hate Speech, Skip Bishop Returns to Sacramento State</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-66868"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/Spotlight_Thumbnail-900x506.png" data-ratio="0.56" alt="State Hornet Spotlight: Football recruit Carson Conklin comes to Sac State" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/spotlight-podcast-conklin/" class="menuheadline homeheadline">State Hornet Spotlight: Football recruit Carson Conklin comes to Sac State</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/Untitled-design-2.png" data-ratio="0.56" alt="Former Sacramento State receiver Isiah Hennie tries to juke University of Incarnate Word freshman cornerback Marquis Britten Sept. 9, 2017 at Hornet Stadium. Hennie has spent the last four years searching for an opprotunity to play professional football. (Photo by Matthew Nobert. Graphic made in Canva by Mack Ervin III)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/sac-state-spotlight-podcast-football-journey-isiah-hennie-usfl/" class="menuheadline homeheadline">Sac State alumni’s up-and-down football journey and USFL dream: STATE HORNET SPOTLIGHT SHORT</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2020/09/FEATURED-900x900.png" data-ratio="1" alt="Discussing the journey of women of color in modern-day America: STATE HORNET SPOTLIGHT" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/03/discussing-the-journey-of-women-of-color-in-modern-day-america-state-hornet-spotlight/" class="menuheadline homeheadline">Discussing the journey of women of color in modern-day America: STATE HORNET SPOTLIGHT</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2020/09/FEATURED-900x900.png" data-ratio="1" alt="How Sac State students can receive confidential support for sexual violence: STATE HORNET SPOTLIGHT" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/weave-confidential-support-sac-state-spotlight-podcast/" class="menuheadline homeheadline">How Sac State students can receive confidential support for sexual violence: STATE HORNET SPOTLIGHT</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/Spotlight_Thumbnail-900x506.png" data-ratio="0.56" alt="State Hornet Spotlight: Dr. Alma Flores talks about the importance of HSI funding and hiring more Latinx faculty." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/state-hornet-spotlight-dr-alma-flores-talks-about-the-importance-of-hsi-funding-and-hiring-more-latinx-faculty/" class="menuheadline homeheadline">State Hornet Spotlight: Dr. Alma Flores talks about the importance of HSI funding and hiring more Latinx faculty.</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-76325"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2020/10/2-900x900.png" data-ratio="1" alt="Graphic made in Canva" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/buzzed_hhm/" class="menuheadline homeheadline">State Hornet Buzzed: Hispanic Heritage Month special, Growing up in Hispanic and Latinx culture</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/Buzzed-March-Madness-cover.png" data-ratio="0" alt="Newsletter editor Odin Rasco, opinion editor Kris Hall and audience engagement staffer Krys Shahin debate the worthiness of Scooby-Doo being named the best movie franchise in the 2022 edition of State Hornet March Madness. Scooby-Doo beat out the MCU in the finals by a wide margin. (Graphic made in Photoshop by Mack Ervin III)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/march-madness-buzzed-recap-scooby-doo-mcu-podcast-sac-state/" class="menuheadline homeheadline">Ruh Roh? Recapping the madness of State Hornet March Madness 2022: STATE HORNET BUZZED</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/11/Cheesecake-1-900x506.png" data-ratio="0.56" alt="Thumbnail by James Fife (Canva)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/best-and-worst-cheesecake-flavors-state-hornet-buzzed/" class="menuheadline homeheadline">Best and worst cheesecake flavors?!: State Hornet BUZZED</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2020/10/2-900x900.png" data-ratio="1" alt="Graphic made in Canva" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/sac-state-buzzed-cheesecake-factory/" class="menuheadline homeheadline">The best and worst cheesecakes from The Cheesecake Factory: STATE HORNET BUZZED</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/10/Halloween-special-900x506.png" data-ratio="0.56" alt="STATE HORNET BUZZED: Halloween Special" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/10/state-hornet-buzzed-halloween-special/" class="menuheadline homeheadline">STATE HORNET BUZZED: Halloween Special</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-76324"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/BREAKING-1-900x506.png" data-ratio="0.56" alt="El presidente de Sac State, Robert Nelsen, anunció su jubilación el miércoles por la mañana. Su jubilación comenzará el 1 de julio de 2023. (Foto cortesía de Sac State. Gráfico realizado en Canva por Chris Woodard)
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/sacramento-state-presidente-nelsen-anuncio-retiro/" class="menuheadline homeheadline">NOTICIA DE ÚLTIMA HORA: El Presidente de Sac State, Robert Nelsen, ha anunciado su jubilación en Julio</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/BREAKING-3-900x506.png" data-ratio="0.56" alt="Edificio 1 en el centro de vivienda estudiantil The Crossings el domingo 30 de octubre de 2022. El tiroteo tuvo lugar alrededor de las 2:15 a. m. en el cuarto piso después de que comenzó una pelea durante una fiesta de Halloween. (Gráfico creado en Canva)." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/sac-state-crossings-tiroteo-pelea/" class="menuheadline homeheadline">NOTICIA DE ÚLTIMA HORA: Oficiales responden a reportes de un tiroteo en residencia de estudiantes</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/LiliaContreras-900x600.jpg" data-ratio="0.67" alt="CAMP Coordinator Lilia Contreras inside her office at the center on Wednesday, Oct. 5, 2022. Contreras said that all students are welcome to visit the CAMP Center, located at Riverfront 1. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/sacramento-state-serna-camp-dreamer-resource-center/" class="menuheadline homeheadline">Hispanic Serving Institutions: Safe spaces on campus for Latinx students</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/09/SH-Spanish-Podcast-Cover-900x900.png" data-ratio="1" alt="El foro del Jefe de Policía de Sac State Chet Madison Jr. y más: El Avispón Del Estado" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/el-avispon-del-estado-foro-policial/" class="menuheadline homeheadline">El foro del Jefe de Policía de Sac State Chet Madison Jr. y más: El Avispón Del Estado</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/09/SH-Spanish-Podcast-Cover-900x900.png" data-ratio="1" alt="88 estudiantes de Sac State fallan a certificar su estado de vacunación: EL AVISPÓN DEL ESTADO" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/10/88-estudiantes-de-sac-state-fallan-a-certificar-su-estado-de-vacunacion-el-avispon-del-estado/" class="menuheadline homeheadline">88 estudiantes de Sac State fallan a certificar su estado de vacunación: EL AVISPÓN DEL ESTADO</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-552"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/State-Hornet-Broadcast-Midterm-Election-Preview.jpeg" data-ratio="0.75" alt="State Hornet Broadcast: Midterm Election Preview" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/broadcast-2022-midterm-election-nelsen-retirement/" class="menuheadline homeheadline">State Hornet Broadcast: Midterm Election Preview</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/Mercy-NJAF-900x398.jpg" data-ratio="0.44" alt="Not Just A Fad Episode 2" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/not_just_a_fad_2022_2-2/" class="menuheadline homeheadline">Not Just A Fad Episode 2</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/Broadcast-3-900x480.jpg" data-ratio="0.53" alt="State Hornet Broadcast: Spooky edition" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/state-hornet-broadcast-spooky-edition/" class="menuheadline homeheadline">State Hornet Broadcast: Spooky edition</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/hell-yeah.jpg" data-ratio="0.59" alt="More than just sports: All students can get an escape and competition" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/more-than-just-sports-all-students-can-get-an-escape-and-competition/" class="menuheadline homeheadline">More than just sports: All students can get an escape and competition</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/broadcast-2-900x445.jpg" data-ratio="0.49" alt="State Hornet Broadcast: October update" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/state-hornet-broadcast-october-update/" class="menuheadline homeheadline">State Hornet Broadcast: October update</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-177"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/LEAD-900x450.jpg" data-ratio="0.5" alt="Stinger Lickin’ Good: Perfect Pot Pie" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/recipe-pot-pie-food-sac-state/" class="menuheadline homeheadline">Stinger Lickin’ Good: Perfect Pot Pie</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/Student-Discounts.png" data-ratio="0.68" alt="Hornets can take advantage of unique discounts offered to students. The university’s OneCard and email are the keys to unlocking these deals. (Created in Canva by Chris Woodard)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/student-discounts-deals/" class="menuheadline homeheadline">If you ain’t got no money take your OneCard out</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/DOAB-3-900x450.jpg" data-ratio="0.5" alt="Newly released books including “The Atlas Paradox” by Olivie Blake and “Foul Lady Fortune” by Chloe Gong bring previous book series back to life with sequels and side stories. With these novels, I hope to explore new worlds, old characters or new stories all together. 

 (Created in Canva by Julie Blunt) 
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/new-book-releases-diary-of-a-bookworm/" class="menuheadline homeheadline">Diary of a Bookworm: 5 most anticipated reads to look out for</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/Cover-900x900.webp" data-ratio="1" alt="The cover of The 1975’s fifth studio album “Being Funny in a Foreign Language.” The album features the singles “Part of the Band,” “Happiness,” “I’m in Love with You” and “All I Need to Hear.” (Photo courtesy of Dirty Hit)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/review-the-1975s-being-funny-in-a-foreign-language/" class="menuheadline homeheadline">REVIEW: The 1975’s ‘Being Funny in a Foreign Language’</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/Midnights.png" data-ratio="0" alt="Cover art for “Midnights” by Taylor Swift. The album was released at 12 a.m. EST on Friday, Oct. 21, 2022 and has become the most-streamed album in less than 24 hours. (Photo courtesy of Republic Records)." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/taylor-swift-midnights-album-ranking-music/" class="menuheadline homeheadline">REVIEW: ‘Midnights’ by Taylor Swift</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-28194"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/03/FP-womens-editorial-900x449.jpg" data-ratio="0.5" alt="Women at Sacramento State walk around campus, their rights in the hands of a majority male US Senate, protected by a pro-choice California State Senate. Women at Sac State have more jurisdiction over their bodies than women in Texas, who have very little time to decide what’s best for them when they discover they are pregnant. Graphic made in Canva." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/03/sac-state-womens-rights-bill-editorial/" class="menuheadline homeheadline">EDITORIAL: ‘Liberty and Justice for All’ means women, too</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/03/CSU-Chancellor-Joseph-Castro-900x450.jpg" data-ratio="0.5" alt="Joseph Castro speaks to Sacramento State over Zoom as well as in person during his first visit to the campus as Chancellor on Nov. 3, 2021. Castro lied about the constant Title IX violations of his Vice President of Student Affairs in order to become chancellor." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/03/joseph-castro-resign-title-ix-csu-chancellor/" class="menuheadline homeheadline">Editorial: Joseph Castro never deserved to be CSU Chancellor</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/12/To-really-face-the-consequences-of-his-actions-—or-lack-thereof—Nelsen-needs-to-resign.-1-900x506.png" data-ratio="0.56" alt="Sacramento State President Robert Nelsen addresses students in the crowd of California Faculty Association protestors at the University Union on Wednesday, Nov. 3, 2021. Nelsen said he could not get involved in the bargaining of CFA’s contracts. Photo of Nelsen taken by John Cabales. Graphic created in Canva." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/12/sac-state-robert-nelsen-resign-racism/" class="menuheadline homeheadline">EDITORIAL: President Nelsen, we don’t accept your apology — you should resign</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/09/EDITORIAL-900x506.jpg" data-ratio="0.56" alt="The State Hornet Editorial Board urges Sac State students to vote no on the California gubernatorial recall election that could see Gavin Newsom ousted from office should it succeed. The election will take place Tuesday, Sept. 14." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/09/sac-state-vote-no-california-recall-election/" class="menuheadline homeheadline">EDITORIAL: Sac State students, you must vote no on the California recall election</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/03/vaccine-editorial-1-900x506.png" data-ratio="0.56" alt="According to the CDC, people ages 18-29 are responsible for 22.4% of COVID-19 cases in the United States as of March 4. That is 4,836,514 cases, the highest of any age group in the U.S." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/03/editorial-get-the-covid-vaccine/" class="menuheadline homeheadline">EDITORIAL: Please, get the COVID vaccine</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-57031"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/hp2--900x506.jpeg" data-ratio="0.56" alt="“Hocus Pocus 2,” released on Sept. 30, 2022, through Disney’s streaming service just in time for Halloween. The movie follows a nostalgic adventure of the witches’ one night to wreak havoc on the kids of Salem. Photo courtesy of Disney." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/hocus-pocus-2-review-sanderson-sisters/" class="menuheadline homeheadline">Review: &#8216;Hocus Pocus 2&#8217;</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/09/cinema-obscura-pod-cover-by-mercy-900x900.png" data-ratio="1" alt="Graphic created in Canva." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/09/cinema_obscura_2022_1/" class="menuheadline homeheadline">Cinema Obscura Episode 1: “Next” and “Leprechaun 5”</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/09/Featured-3.48.29-PM-900x688.jpg" data-ratio="0.76" alt="NIKI held the Ace of Spades crowd in her palm as she sang ballads covering personal topics on Sept. 13, 2022 at Ace of Spades. She had a keyboard player, a bassist, an electric guitar player and a drummer who would come in and out throughout the night." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/09/review-niki-serenades-a-packed-ace-of-spades-crowd/" class="menuheadline homeheadline">REVIEW: NIKI serenades a packed Ace of Spades crowd</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/09/IMG_5645-900x416.png" data-ratio="0.46" alt="Grammy award winning rapper, Kendrick Lamar performs at the Golden 1 Center on Aug. 31, 2022. Lamar’s “The Big Steppers Tour” made a stop in Sacramento with opening artists Tanna Leone and Baby Keem." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/09/review-kendrick-lamar-makes-big-steps-in-the-golden-1-center/" class="menuheadline homeheadline">REVIEW: Kendrick Lamar makes big steps in the Golden 1 Center</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/Lead.png" data-ratio="0.47" alt="“Doctor Strange in the Multiverse of Madness” premiered in theaters on May 6, 2022. The film is an essential part of Phase 4 of the Marvel Cinematic Universe (MCU) timeline. Movie poster courtesy of Marvel Studios" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/review-doctor-strange-in-the-multiverse-of-madness/" class="menuheadline homeheadline">Review: &#8216;Doctor Strange in the Multiverse of Madness&#8217;</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-57032"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/LEAD-900x450.jpg" data-ratio="0.5" alt="Stinger Lickin’ Good: Perfect Pot Pie" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/recipe-pot-pie-food-sac-state/" class="menuheadline homeheadline">Stinger Lickin’ Good: Perfect Pot Pie</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/11/DOAB-3-900x450.jpg" data-ratio="0.5" alt="Newly released books including “The Atlas Paradox” by Olivie Blake and “Foul Lady Fortune” by Chloe Gong bring previous book series back to life with sequels and side stories. With these novels, I hope to explore new worlds, old characters or new stories all together. 

 (Created in Canva by Julie Blunt) 
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/11/new-book-releases-diary-of-a-bookworm/" class="menuheadline homeheadline">Diary of a Bookworm: 5 most anticipated reads to look out for</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/Mercy-NJAF-900x398.jpg" data-ratio="0.44" alt="Not Just A Fad Episode 2" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/not_just_a_fad_2022_2-2/" class="menuheadline homeheadline">Not Just A Fad Episode 2</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/Music-for-Reading-Cover-Graphic-1-900x450.jpg" data-ratio="0.5" alt="Music from artists such as Bring Me The Horizon, Cody Fry and Adele are best to listen to while reading. Listening to music while reading creates a more vivid and emotional connection to the stories. (Created in Canva by Julie Blunt)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/music-to-listen-to-while-reading/" class="menuheadline homeheadline">Diary of a Bookworm: 10 songs and artists to listen to while reading</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/10/Romance-Book-Opinion-Graphic-900x450.jpg" data-ratio="0.5" alt="Romance novels like “From Blood and Ash” and “Twisted Love” break through traditional contemporary genres by following secondary genres such as dark romance and fantasy. The romance genre is more diverse in topics and storylines than people realize." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/10/romance-books-are-real-books-opinion/" class="menuheadline homeheadline">Diary of a Bookworm: Romance books are real books, not just sex</a></div></div></div></div></div>

																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-1 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {background: #000000;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14104 {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Montserrat;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-tablet-1-14104 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-tablet-1-14104 .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14104 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-tablet-1-14104 .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14104 li,.sno-hac-hamburger-menu-tablet-1-14104 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14104 li a:hover {background: #393939;}.sno-hac-hamburger-menu-tablet-1-14104 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-tablet-1-14104 ul li a,.sno-hac-hamburger-menu-tablet-1-14104 ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-tablet-1-14104 a:hover,.sno-hac-hamburger-menu-tablet-1-14104 a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14104 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-14104 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-14104 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14104 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-tablet-1-14104 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-14104 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-tablet-1-14104 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-tablet-1-14104 li li a {line-height: 32px;}.sno-hac-hamburger-menu-tablet-1-14104 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-tablet-1-14104 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-tablet-1-14104 {padding: 15px;}.sno-hac-hamburger-menu-tablet-1-14104 li {border-bottom: none;}.sno-hac-hamburger-menu-tablet-1-14104 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-tablet-1-14104 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-tablet-1-14104 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14104 ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-tablet-1-14104 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-tablet-1-14104 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-14104">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-14104">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://statehornet.com/">
							The State Hornet						</a>
					</div>
							</div>
			<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="sf-menu"><li id="menu-item-63177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63177"><a href="https://statehornet.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-76889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76889"><a href="https://statehornet.com/category/news/higher_education/">Higher Education</a></li>
	<li id="menu-item-76887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76887"><a href="https://statehornet.com/category/diversity-equity-identity/">Diversity, Equity and Identity</a></li>
	<li id="menu-item-76890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76890"><a href="https://statehornet.com/category/news/asi_news/">ASI</a></li>
	<li id="menu-item-76891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76891"><a href="https://statehornet.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-76888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76888"><a href="https://statehornet.com/category/spanish/">Spanish</a></li>
</ul>
</li>
<li id="menu-item-63178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63178"><a href="https://statehornet.com/category/sports/">Sports</a></li>
<li id="menu-item-63179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63179"><a href="https://statehornet.com/category/ae/">Arts &amp; Entertainment</a></li>
<li id="menu-item-63180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63180"><a href="https://statehornet.com/category/features/">Features</a></li>
<li id="menu-item-63181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63181"><a href="https://statehornet.com/category/opinion/">Opinion</a></li>
<li id="menu-item-63182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-63182"><a href="https://statehornet.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-63183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63183"><a href="https://statehornet.com/tips-and-suggestions/">Contact Us</a></li>
<li id="menu-item-63184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63184"><a href="https://us18.campaign-archive.com/home/?u=80495e1db18e0309dc9e73d14&#038;id=879a41dada">Newsletters</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>.sno-hac-inner-tablet-2 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Montserrat;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-tablet-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-tablet-2 h1 {margin-top: 0;}.sno-hac-inner-tablet-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://statehornet.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://statehornet.com/wp-content/uploads/2020/12/masthead_black.svg" class="sno-hac-headerimage" alt="The student news site of Sacramento State University" />
		<div class="sno-hidden-title">
			<h1>The State Hornet</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-3 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {background: #000000;color: #ffffff;}.sno-hac-search-icon-bar-tablet-3 {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Montserrat;height: 72px;}.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-tablet-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://statehornet.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 100%; height: 50px;">
																			<style>.sno-hac-inner-mobile-1 {background: transparent;}.sno-hac-inner-mobile-1 .sno-hac-image {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-mobile-1">
			<a href="https://www.usfca.edu/arts-sciences/programs/graduate/urban-public-affairs" target="_blank">
			<img src="https://statehornet.com/wp-content/uploads/2022/11/hornet-ad-banner.png" class="sno-hac-image" alt="Advertisement" />
			</a>
	</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-mobile-2" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 18%; height: 80px;">
																			<style>.sno-hac-inner-mobile-2 {background: transparent;color: #ffffff;}.sno-hac-inner-mobile-2 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #000000;color: #ffffff;}.sno-hac-inner-mobile-2 .sno-hac-menu-icon:hover {background: #ffffff;color: #004e38;}.sno-hac-hamburger-menu-mobile-2-14104 {position: absolute;right: 0;top: 80px;left: 0;background: #444444;font-family: Montserrat;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-mobile-2-14104 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-mobile-2-14104 .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-mobile-2-14104 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-mobile-2-14104 .sno-hac-menu-mobile-name a:hover {background: #004e38;color: #c4b681;}.sno-hac-hamburger-menu-mobile-2-14104 li,.sno-hac-hamburger-menu-mobile-2-14104 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-mobile-2-14104 li a:hover {background: #004e38;}.sno-hac-hamburger-menu-mobile-2-14104 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-mobile-2-14104 ul li a,.sno-hac-hamburger-menu-mobile-2-14104 ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-mobile-2-14104 a:hover,.sno-hac-hamburger-menu-mobile-2-14104 a:focus:hover {background: #004e38;color: #c4b681;}.sno-hac-hamburger-menu-mobile-2-14104 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-2-14104 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-2-14104 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-2-14104 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-mobile-2-14104 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-2-14104 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #c4b681; }.sno-hac-hamburger-menu-mobile-2-14104 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-mobile-2-14104 li li a {line-height: 32px;}.sno-hac-hamburger-menu-mobile-2-14104 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-mobile-2-14104 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-mobile-2-14104 {padding: 15px;}.sno-hac-hamburger-menu-mobile-2-14104 li {border-bottom: none;}.sno-hac-hamburger-menu-mobile-2-14104 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-mobile-2-14104 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-mobile-2-14104 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-2-14104 ul > li.menu-item-has-children:hover > a:after { border-top-color: #c4b681;}}.sno-hac-hamburger-menu-mobile-2-14104 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-mobile-2-14104 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-mobile-2">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-2-14104">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-2-14104">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://statehornet.com/">
							The State Hornet						</a>
					</div>
							</div>
			<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63177"><a href="https://statehornet.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76889"><a href="https://statehornet.com/category/news/higher_education/">Higher Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76887"><a href="https://statehornet.com/category/diversity-equity-identity/">Diversity, Equity and Identity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76890"><a href="https://statehornet.com/category/news/asi_news/">ASI</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76891"><a href="https://statehornet.com/category/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76888"><a href="https://statehornet.com/category/spanish/">Spanish</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63178"><a href="https://statehornet.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63179"><a href="https://statehornet.com/category/ae/">Arts &amp; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63180"><a href="https://statehornet.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63181"><a href="https://statehornet.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-63182"><a href="https://statehornet.com/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63183"><a href="https://statehornet.com/tips-and-suggestions/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63184"><a href="https://us18.campaign-archive.com/home/?u=80495e1db18e0309dc9e73d14&#038;id=879a41dada">Newsletters</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 64%; height: 80px;">
																			<style>.sno-hac-inner-mobile-3 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-3 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Montserrat;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-mobile-3 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-mobile-3 h1 {margin-top: 0;}.sno-hac-inner-mobile-3 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://statehornet.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-3">
				<img src="https://statehornet.com/wp-content/uploads/2021/12/Untitled-design-21.png" class="sno-hac-headerimage" alt="The student news site of Sacramento State University" />
		<div class="sno-hidden-title">
			<h1>The State Hornet</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-4" style="width: 18%; height: 80px;">
																			<style>.sno-hac-inner-mobile-4 {background: transparent;color: #ffffff;}.sno-hac-inner-mobile-4 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #000000;color: #ffffff;}.sno-hac-inner-mobile-4 .sno-hac-search-icon:hover {background: #ffffff;color: #004e38;}.sno-hac-search-icon-bar-mobile-4 {position: absolute;right: 0;top: 80px;left: 0;background: #444444;font-family: Montserrat;height: 72px;}.sno-hac-search-icon-bar-mobile-4 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-mobile-4 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-mobile-4 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-mobile-4">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-4">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-4">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://statehornet.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-4" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-4" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-mobile-3" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-5" style="width: 100%; height: 50px;">
																			<style>.sno-hac-inner-mobile-5 {background: #ffffff;border: 0px solid #ffffff;margin: 0px;}.sno-hac-inner-mobile-5 h1, .sno-hac-inner-mobile-5 h2, .sno-hac-inner-mobile-5 h3, .sno-hac-inner-mobile-5 h4, .sno-hac-inner-mobile-5 h5, .sno-hac-inner-mobile-5 h6, .sno-hac-inner-mobile-5 p,.sno-hac-inner-mobile-5 {color: #000000;text-align: center;font-family: Montserrat;font-weight: normal;font-style: normal;}.sno-hac-inner-mobile-5 a, .sno-hac-inner-mobile-5 a:hover, .sno-hac-inner-mobile-5 a:visited {color: #000000;}.sno-hac-inner-mobile-5,.sno-hac-inner-mobile-5 p {font-size: 12px;line-height: 1.3em;}.sno-hac-inner-mobile-5 h1,.sno-hac-inner-mobile-5 h2,.sno-hac-inner-mobile-5 h3,.sno-hac-inner-mobile-5 h4,.sno-hac-inner-mobile-5 h5,.sno-hac-inner-mobile-5 h6 {padding-top: 0; padding-bottom: 0;margin-top: 0;margin-bottom: 0;}.sno-hac-inner-mobile-5 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-mobile-5 {padding-left: 10px;padding-right: 10px;width: calc(100% - 20px - (0px * 2) - (0px * 2));}</style><div class="sno-hac-inner sno-hac-inner-mobile-5">
			<div class="sno-hac-textwrap sno-hac-center-v">
			<i>Student news without fear or favor</i>		</div>
	</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-81709' class='snopostid'><div id='classic_story' class='sno-story-81709'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://statehornet.com/category/campus/' rel='category tag'>Campus</a></li><li class='blockscategory'><a href='https://statehornet.com/category/election-2022/' rel='category tag'>Election 2022</a></li><li class='blockscategory'><a href='https://statehornet.com/category/multimedia/video/broadcast/' rel='category tag'>Hornet News Broadcast</a></li><li class='blockscategory'><a href='https://statehornet.com/category/multimedia/video/' rel='category tag'>Video</a></li></ul><div role="main"><h1 class="storyheadline">State Hornet Broadcast: Midterm Election Preview</h1><div class="newembedcontainer" style="padding-bottom: 56%;"><iframe   src="https://www.youtube.com/embed/hI_6-m03WdM" title="State Hornet Broadcast: Midterm Election Preview" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><p class="videocredit "><a href="https://statehornet.com/staff_name/kris-hall/" class="creditline">Kris Hall</a>, <a href="https://statehornet.com/staff_name/gavin-hudson/" class="creditline">Gavin Hudson</a>, <a href="https://statehornet.com/staff_name/will-smith-moore/" class="creditline">Will Smith-Moore</a>, <a href="https://statehornet.com/staff_name/erick-salgado/" class="creditline">Erick Salgado</a>, <a href="https://statehornet.com/staff_name/christina-mendez/" class="creditline">Christina Mendez </a>, and <a href="https://statehornet.com/staff_name/alyssa-branum/" class="creditline">Alyssa Branum</a></p><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storydate"><span class="time-wrapper">November 7, 2022</span></span></p></div><span class="storycontent"><p><span style="font-weight: 400;">Multimedia reporters Gavin Hudson and Will Moore present pre-election day coverage before the midterm on Friday. </span></p>
<p><span style="font-weight: 400;">Students affiliated with Sacramento State’s Pride Center and the Sac State Democrats presented a rally in support of Proposition 1 with no opposition on campus on Oct. 28.</span></p>
<p><span style="font-weight: 400;">The ambitious Proposition 1 requests a 75% “yes” vote to change the California constitution to protect access to abortion and affiliated bodily autonomy. The Pride Center made hand crafted signs and marched on campus on Nov. 2 in support of the proposition.</span></p>
<p><span style="font-weight: 400;">Students don’t recall any voter information guides or voter registration sign ups on campus as we approach the midterms. </span></p>
<p><span style="font-weight: 400;">The State Hornet can confirm that the Sac State Dems had at least one pop up at the Prop 1 rally on Oct. 28 where they registered students to vote.</span></p>
<p><span style="font-weight: 400;">Visuals staffer Alyssa Branum got a one-on-one interview with president Nelsen after he announced his retirement. Watch the broadcast to see what the president has to say about his departure from administration in July.</span></p>
<p><span style="font-weight: 400;">Stay checked in to The State Hornet for more first-hand reporting on everything Sacramento State.</span></p>
<div class='related sno-636a52818847b relatedcenter sno-animate'>
	<h5></h5>
										<div class='relatedrow sno-animate related-1'>
				<a href="https://statehornet.com/2022/10/state-hornet-broadcast-spooky-edition/" title="State Hornet Broadcast: Spooky edition"><img src="https://statehornet.com/wp-content/uploads/2022/10/Broadcast-3-240x150.jpg" style="width:100%" class="catboxphoto" alt="State Hornet Broadcast: Spooky edition" /></a>		<h5 class="relatedtitle"><a href="https://statehornet.com/2022/10/state-hornet-broadcast-spooky-edition/">State Hornet Broadcast: Spooky edition</a></h5>
							</div>
										<div class='relateddividervert sno-animate related-2'></div>
							<div class='relatedrow sno-animate related-2'>
				<a href="https://statehornet.com/2022/10/state-hornet-broadcast-october-update/" title="State Hornet Broadcast: October update"><img src="https://statehornet.com/wp-content/uploads/2022/10/broadcast-2-240x150.jpg" style="width:100%" class="catboxphoto" alt="State Hornet Broadcast: October update" /></a>		<h5 class="relatedtitle"><a href="https://statehornet.com/2022/10/state-hornet-broadcast-october-update/">State Hornet Broadcast: October update</a></h5>
							</div>
										<div class='relateddividervert sno-animate related-3'></div>
							<div class='relatedrow sno-animate related-3'>
				<a href="https://statehornet.com/2022/10/state-hornet-broadcast-en-espanol-mes-de-la-herencia-hispana-2022/" title="State Hornet Broadcast en Español: Mes de la Herencia Hispana 2022"><img src="https://statehornet.com/wp-content/uploads/2022/10/Screenshot-2022-10-08-094111-240x150.jpg" style="width:100%" class="catboxphoto" alt="State Hornet Broadcast en Español: Mes de la Herencia Hispana 2022" /></a>		<h5 class="relatedtitle"><a href="https://statehornet.com/2022/10/state-hornet-broadcast-en-espanol-mes-de-la-herencia-hispana-2022/">State Hornet Broadcast en Español: Mes de la Herencia Hispana 2022</a></h5>
							</div>
				<div class="clear"></div>
</div>
<style>
.sno-636a52818847b {
	background-color: #ffffff;border: 5px solid #888888;box-shadow: -1px 0 2px 0 rgb(0 0 0 / 12%), 1px 0 2px 0 rgb(0 0 0 / 12%), 0 1px 1px 0 rgb(0 0 0 / 24%);width: calc(100% - 40px); margin: 30px auto !important; float: none;}
.sno-636a52818847b h5 {
	color: #000000;
}
</style>
<p>&nbsp;</p>
</span><div class="relatedstories readnext" style="display:none"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Read Next </p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://statehornet.com/2022/10/state-hornet-broadcast-spooky-edition/" title="State Hornet Broadcast: Spooky edition"><img src="https://statehornet.com/wp-content/uploads/2022/10/Broadcast-3-240x150.jpg" class="catstory-photo" alt="State Hornet Broadcast: Spooky edition" /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2022/10/state-hornet-broadcast-spooky-edition/">State Hornet Broadcast: Spooky edition</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://statehornet.com/2022/10/state-hornet-broadcast-october-update/" title="State Hornet Broadcast: October update"><img src="https://statehornet.com/wp-content/uploads/2022/10/broadcast-2-240x150.jpg" class="catstory-photo" alt="State Hornet Broadcast: October update" /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2022/10/state-hornet-broadcast-october-update/">State Hornet Broadcast: October update</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://statehornet.com/2022/10/state-hornet-broadcast-en-espanol-mes-de-la-herencia-hispana-2022/" title="State Hornet Broadcast en Español: Mes de la Herencia Hispana 2022"><img src="https://statehornet.com/wp-content/uploads/2022/10/Screenshot-2022-10-08-094111-240x150.jpg" class="catstory-photo" alt="State Hornet Broadcast en Español: Mes de la Herencia Hispana 2022" /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2022/10/state-hornet-broadcast-en-espanol-mes-de-la-herencia-hispana-2022/">State Hornet Broadcast en Español: Mes de la Herencia Hispana 2022</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="clear"></div></div></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class="aboutwriter">
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://statehornet.com/wp-content/uploads/2022/09/36-300x300.png' alt='Photo of Kris Hall'/></div><a href="https://statehornet.com/staff_profile/kris-hall/"><div class='sc_title'>Kris Hall, multimedia editor</div></a><div class='sc_bio'><div><span style="font-weight: 400;">Former opinion editor Kris Hall is now the multimedia editor of The State Hornet. He is a transfer student from Fresno City College. This is his third semester at this publication and will graduate in spring 2023.</span></div><br />
<table><br />
<tbody><br />
<tr><br />
<td><a class="bio-twitter-circle" href="https://twitter.com/monkey_king_44"><img class="bio-twitter-glyph" src="https://statehornet.com/wp-content/uploads/2020/12/Twitter_Logo_WhiteOnTransparent.png" /></a></td><br />
<td><a class="bio-ig-circle" href="https://www.instagram.com/komfortably.dumb.9/"><img class="bio-ig-glyph" src="https://statehornet.com/wp-content/uploads/2020/12/ig-logo_WhiteOnTransparent-2.png" /></a></td><br />
</tr><br />
</tbody><br />
</table><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://statehornet.com/wp-content/uploads/2022/09/31-300x300.png' alt='Photo of Gavin Hudson'/></div><a href="https://statehornet.com/staff_profile/gavin-hudson/"><div class='sc_title'>Gavin Hudson, staff writer</div></a><div class='sc_bio'><div><span style="font-weight: 400;">Gavin Hudson holds high aspirations to be a film critic. Writing about film gives him purpose and passion for the future. He is currently pursuing a bachelors in journalism while working for assorted publications like IGN and Solving Sacramento.</span></div><br />
<table><br />
<tbody><br />
<tr><br />
<td><a class="bio-twitter-circle" href="https://twitter.com/gshwrites"><img class="bio-twitter-glyph" src="https://statehornet.com/wp-content/uploads/2020/12/Twitter_Logo_WhiteOnTransparent.png" /></a></td><br />
<td><a class="bio-ig-circle" href="https://www.instagram.com/g.s.h_writes/"><img class="bio-ig-glyph" src="https://statehornet.com/wp-content/uploads/2020/12/ig-logo_WhiteOnTransparent-2.png" /></a></td><br />
</tr><br />
</tbody><br />
</table><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://statehornet.com/wp-content/uploads/2022/09/staff-bios-fall-2022-19-300x300.png' alt='Photo of Will Smith-Moore'/></div><a href="https://statehornet.com/staff_profile/will-smith-moore/"><div class='sc_title'>Will Smith-Moore, staff writer</div></a><div class='sc_bio'><div><span style="font-weight: 400;">William Smith-Moore is a fourth-year communications and journalism double major. He is a first time sports staffer at The State Hornet.  Smith-Moore hopes to join a major paper or sports network as a journalist or analyst.</span></div><br />
<table><br />
<tbody><br />
<tr><br />
<td><a class="bio-twitter-circle" href="https://twitter.com/hoodie_will1"><img class="bio-twitter-glyph" src="https://statehornet.com/wp-content/uploads/2020/12/Twitter_Logo_WhiteOnTransparent.png" /></a></td><br />
<td><a class="bio-ig-circle" href="https://www.instagram.com/will_smoore/"><img class="bio-ig-glyph" src="https://statehornet.com/wp-content/uploads/2020/12/ig-logo_WhiteOnTransparent-2.png" /></a></td><br />
</tr><br />
</tbody><br />
</table><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://statehornet.com/wp-content/uploads/2021/10/eric-300x300.png' alt='Photo of Erick Salgado'/></div><a href="https://statehornet.com/staff_profile/erick-salgado/"><div class='sc_title'>Erick Salgado, spanish editor</div></a><div class='sc_bio'><span style="font-weight: 400;">Erick Salgado joins his third semester at The State Hornet as the Spanish editor. He was previously the COVID-19 news beat for The State Hornet in spring 2021. He is from San Rafael, California and is a junior at Sac State majoring in Journalism.</span><br />
<table><tr><td><a class="bio-twitter-circle" href="https://twitter.com/ErickLSalgado1"><img class="bio-twitter-glyph" src="https://statehornet.com/wp-content/uploads/2020/12/Twitter_Logo_WhiteOnTransparent.png" /></a></td><td><a class="bio-ig-circle" href="https://www.instagram.com/erick.salgado.lg/"><img class="bio-ig-glyph" src="https://statehornet.com/wp-content/uploads/2020/12/ig-logo_WhiteOnTransparent-2.png" /></a></td></tr></table><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://statehornet.com/wp-content/uploads/2022/09/38-300x300.png' alt='Photo of Christina Mendez'/></div><a href="https://statehornet.com/staff_profile/christina-mendez/"><div class='sc_title'>Christina Mendez, staff writer</div></a><div class='sc_bio'><div><span style="font-weight: 400;">Christina Mendez is a third-year journalism student and joined The State Hornet in fall 2022 as a multimedia staffer. She is excited to continue working towards her goals in broadcast media.</span></div><br />
<table><br />
<tbody><br />
<tr><br />
<td><a class="bio-twitter-circle" href="https://twitter.com/christinxmendez"><img class="bio-twitter-glyph" src="https://statehornet.com/wp-content/uploads/2020/12/Twitter_Logo_WhiteOnTransparent.png" /></a></td><br />
<td><a class="bio-ig-circle" href="https://www.instagram.com/christinaamendez/"><img class="bio-ig-glyph" src="https://statehornet.com/wp-content/uploads/2020/12/ig-logo_WhiteOnTransparent-2.png" /></a></td><br />
</tr><br />
</tbody><br />
</table><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://statehornet.com/wp-content/uploads/2022/09/17-300x300.png' alt='Photo of Alyssa Branum'/></div><a href="https://statehornet.com/staff_profile/alyssa-branum/"><div class='sc_title'>Alyssa Branum, staff writer</div></a><div class='sc_bio'><div><span style="font-weight: 400;">Alyssa Branum is a published student journalist joining The State Hornet for fall 2022 semester. As a senior journalism major at Sac State, Branum looks forward to working towards her photojournalism career and connecting with others.</span></div><br />
<table><br />
<tbody><br />
<tr><br />
<td><a class="bio-twitter-circle" href="https://twitter.com/alyssa_branum"><img class="bio-twitter-glyph" src="https://statehornet.com/wp-content/uploads/2020/12/Twitter_Logo_WhiteOnTransparent.png" /></a></td><br />
<td><a class="bio-ig-circle" href="https://www.instagram.com/blyssed__/"><img class="bio-ig-glyph" src="https://statehornet.com/wp-content/uploads/2020/12/ig-logo_WhiteOnTransparent-2.png" /></a></td><br />
</tr><br />
</tbody><br />
</table><div class='clear'></div></div></div><div class="clear"></div></div></div><div id="sidebar" class="sidebar-template"></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2022/11/president-nelsen-retirement-student-reactions/#photo'><img src='https://statehornet.com/wp-content/uploads/2022/11/GZ9B9290-450x300.jpg' id='grow-stb81736'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='President Robert Nelsen (right) and his wife Jody (left) sitting at Hornet Stadium during Sac State homecoming football game against Northern Arizona University on Saturday, Oct. 23, 2021. Nelsen, who announced his retirement in a video featuring him and his wife, said that nobody should serve in his position for longer than eight years.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb81736').mouseenter(function() {
   											jQuery('#grow-stb81736').removeClass('shrink');
   											jQuery('#grow-stb81736').removeClass('grow');
   											jQuery('#grow-stb81736').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb81736').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://statehornet.com/2022/11/president-nelsen-retirement-student-reactions/">‘It’s time to hang ‘em up’: President Nelsen’s descent into retirement</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2022/11/sacramento-state-presidente-nelsen-anuncio-retiro/#photo'><img src='https://statehornet.com/wp-content/uploads/2022/11/BREAKING-1-450x253.png' id='grow-stb81705'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='El presidente de Sac State, Robert Nelsen, anunció su jubilación el miércoles por la mañana. Su jubilación comenzará el 1 de julio de 2023. (Foto cortesía de Sac State. Gráfico realizado en Canva por Chris Woodard)
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb81705').mouseenter(function() {
   											jQuery('#grow-stb81705').removeClass('shrink');
   											jQuery('#grow-stb81705').removeClass('grow');
   											jQuery('#grow-stb81705').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb81705').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://statehornet.com/2022/11/sacramento-state-presidente-nelsen-anuncio-retiro/">NOTICIA DE ÚLTIMA HORA: El Presidente de Sac State, Robert Nelsen, ha anunciado su jubilación en Julio</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2022/11/sacramento-state-serna-camp-dreamer-resource-center/#photo'><img src='https://statehornet.com/wp-content/uploads/2022/11/LiliaContreras-450x300.jpg' id='grow-stb81585'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='CAMP Coordinator Lilia Contreras inside her office at the center on Wednesday, Oct. 5, 2022. Contreras said that all students are welcome to visit the CAMP Center, located at Riverfront 1. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb81585').mouseenter(function() {
   											jQuery('#grow-stb81585').removeClass('shrink');
   											jQuery('#grow-stb81585').removeClass('grow');
   											jQuery('#grow-stb81585').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb81585').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://statehornet.com/2022/11/sacramento-state-serna-camp-dreamer-resource-center/">Hispanic Serving Institutions: Safe spaces on campus for Latinx students</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2022/11/sacramento-state-president-nelsen-announces-retirement/#photo'><img src='https://statehornet.com/wp-content/uploads/2022/11/BREAKING-1-450x253.jpg' id='grow-stb81572'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sac State President Robert Nelsen announced his retirement Wednesday morning. His retirement will begin July 1, 2023. (Photo courtesy of Sac State. Graphic made on Canva by Chris Woodard)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb81572').mouseenter(function() {
   											jQuery('#grow-stb81572').removeClass('shrink');
   											jQuery('#grow-stb81572').removeClass('grow');
   											jQuery('#grow-stb81572').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb81572').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://statehornet.com/2022/11/sacramento-state-president-nelsen-announces-retirement/">BREAKING: Sac State President Robert Nelsen announced July retirement</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2022/10/sac-state-midterm-bad-eating-habits-exams/#photo'><img src='https://statehornet.com/wp-content/uploads/2022/10/LEAD-2-398x300.jpg' id='grow-stb81439'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Third-year computer science major Evan Cammack eats food from Panda Express in The University Union on Tuesday, Oct. 25, 2022. Many students eat unhealthy foods while studying for exams on campus.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb81439').mouseenter(function() {
   											jQuery('#grow-stb81439').removeClass('shrink');
   											jQuery('#grow-stb81439').removeClass('grow');
   											jQuery('#grow-stb81439').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb81439').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://statehornet.com/2022/10/sac-state-midterm-bad-eating-habits-exams/">Fuel for the brain: The struggle with nutritional health</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2022/10/sac-state-hornet-reuse-shutting-down/#photo'><img src='https://statehornet.com/wp-content/uploads/2022/10/Carolina-LEAD-400x300.jpg' id='grow-stb81432'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Second-year health science major Carolina Garcia sits in front of the Multi-Cultural Center on Tuesday, Oct. 25, 2022. She hopes to see Sac State add another reuse program for the Hornets to utilize.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb81432').mouseenter(function() {
   											jQuery('#grow-stb81432').removeClass('shrink');
   											jQuery('#grow-stb81432').removeClass('grow');
   											jQuery('#grow-stb81432').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb81432').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://statehornet.com/2022/10/sac-state-hornet-reuse-shutting-down/">Hornet Reuse app shuts down amid success among students</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2022/10/reparations-that-we-havent-received-juneteenth-becomes-paid-state-holiday/#photo'><img src='https://statehornet.com/wp-content/uploads/2022/10/IMG_7648-450x254.jpg' id='grow-stb81408'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='(Left to Right) Shay Spencer and Leila Cormier standing outside of The Hornet Bookstore on Thursday, Oct. 20, 2022. “It’s a paid holiday in a sense we are getting the reparations that we haven’t received in the past,” Spencer said.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb81408').mouseenter(function() {
   											jQuery('#grow-stb81408').removeClass('shrink');
   											jQuery('#grow-stb81408').removeClass('grow');
   											jQuery('#grow-stb81408').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb81408').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://statehornet.com/2022/10/reparations-that-we-havent-received-juneteenth-becomes-paid-state-holiday/">‘Reparations that we haven’t received’: Juneteenth becomes paid state holiday</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2022/10/lgbtq-pride-fair-2022-queer-sac-state-event/#photo'><img src='https://statehornet.com/wp-content/uploads/2022/10/Lead-photo-1-400x300.jpg' id='grow-stb81277'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Members and leaders of clubs and organizations during the Pride Fair on Thursday, Oct. 20, 2022. They provided entertainment and information to all students who walked through the library quad during the Pride Fair, which was hosted by the Pride Center.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb81277').mouseenter(function() {
   											jQuery('#grow-stb81277').removeClass('shrink');
   											jQuery('#grow-stb81277').removeClass('grow');
   											jQuery('#grow-stb81277').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb81277').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://statehornet.com/2022/10/lgbtq-pride-fair-2022-queer-sac-state-event/">GALLERY:  Pride Fair celebrated at Library quad</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2022/10/sac-state-student-assault-battery-crime/#photo'><img src='https://statehornet.com/wp-content/uploads/2022/10/20221013_170521-414x300.jpg' id='grow-stb81190'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Third-year political science major Lupita Rios sits on-campus on Friday, Oct. 14, 2022. The recent incidents of sexual assault and battery over the past month have made Rios hesitant to make use of services on campus that she has in the past.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb81190').mouseenter(function() {
   											jQuery('#grow-stb81190').removeClass('shrink');
   											jQuery('#grow-stb81190').removeClass('grow');
   											jQuery('#grow-stb81190').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb81190').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://statehornet.com/2022/10/sac-state-student-assault-battery-crime/">Students concerned about safety following sexual assaults at Sac State</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2022/10/off-campus-housing-sacramento-apartment-guide/#photo'><img src='https://statehornet.com/wp-content/uploads/2022/10/Lead-1-450x253.jpg' id='grow-stb81119'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Second-year business major Fabian Vigil stands by The Lark on Monday, Sept. 29, 2022. Sacramento offers multiple off-campus housing options for Sac State students including (pictured L-R) The Mezzo Apartments, The Crossings and The Wexler. (Graphic created on Canva by Kamelia Varasteh)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb81119').mouseenter(function() {
   											jQuery('#grow-stb81119').removeClass('shrink');
   											jQuery('#grow-stb81119').removeClass('grow');
   											jQuery('#grow-stb81119').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb81119').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://statehornet.com/2022/10/off-campus-housing-sacramento-apartment-guide/">Sac State student guide to off-campus housing</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1 sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 100%; height: 50px;">
																			<style>.sno-hac-inner-desktop-footer-1 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-1"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-designer-row-fullscreen sno-designer-area-row">
					<style>.sno-footercredit, .sno-footercredit a { background: #ffffff !important; color: #000000 !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2022  &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://statehornet.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		







<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-25', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
					<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="81709" >
				<div class="sno-color-inverter" data-8ad322d18c4e1a723a5d77b99460fbd6="cc589524be2b1cbe473961621b9c57bb"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstatehornet.com%2F2022%2F11%2Fbroadcast-2022-midterm-election-nelsen-retirement%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=State Hornet Broadcast: Midterm Election Preview&amp;url=https%3A%2F%2Fstatehornet.com%2F%3Fp%3D81709" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="81709">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//statehornet.com/2022/11/broadcast-2022-midterm-election-nelsen-retirement/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>		<div id="sno-comments-side">
			<div class="sno-comments-wrap" data-email-verification="true">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="sno-comments-policy">
						View our comment policy <a href="https://statehornet.com/state-hornet-comment-policy/">here</a>.					</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The State Hornet Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width ">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/broadcast-2022-midterm-election-nelsen-retirement/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://statehornet.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="eb81618f09db86104b4ec7018df12a49cc589524be2b1cbe473961621b9c57bb"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-b62140a1075f22a2e8ec0bb0e193ced5="cc589524be2b1cbe473961621b9c57bb"></div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='81709' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/statehornet.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/comment-reply.min.js?ver=6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":475409147,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=6.1' id='site_tracking-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/statehornet.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='qppr_frontend_scripts-js-extra'>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</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.2.3' id='qppr_frontend_scripts-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=6.1' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.8' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.77.0' id='wp-polls-js'></script>
<script type='text/javascript' id='sno-countdown-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-countdown/assets/script/sno-countdown-script.js?ver=1.0.0' id='sno-countdown-plugin-script-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/ditty-news-ticker/includes/js/class-ditty-display-ticker.min.js?ver=3.0.29' id='ditty-display-ticker-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.2' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='ditty-js-before'>
const dittyVars = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","security":"2b6d88bfc4","mode":"production","strings":{"add_title":"Add title","confirm_delete_item":"Are you sure you want to delete this Item? This action cannot be undone.","confirm_delete_display":"Are you sure you want to delete this Display?","confirm_delete_layout":"Are you sure you want to delete this Layout?","layout_css_error":"There is an error in your css.<br\/>Click to close this message."},"adminStrings":false,"globals":[{"selector":"","position":"prepend","ditty":78215,"display":78208,"custom_id":"","custom_classes":"","live_updates":"1"}],"updateIcon":"fas fa-sync-alt fa-spin","updateInterval":60,"editor":{"ditty_layouts_sass":false}}
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/ditty-news-ticker/includes/js/ditty.min.js?ver=3.0.29' id='ditty-js'></script>
<div id='sno-pdf-flipbook-full'></div>







	</body>
</html>