<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The State Hornet RSS 2.0" href="https://statehornet.com/feed/" />
<link rel="alternate" type="text/xml" title="The State Hornet RSS .92" href="https://statehornet.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The State Hornet Atom 0.3" href="https://statehornet.com/feed/atom/" />

<script type="text/javascript">
	var trackcmp_email = '';
	var trackcmp = document.createElement("script");
	trackcmp.async = true;
	trackcmp.type = 'text/javascript';
	trackcmp.src = '//trackcmp.net/visit?actid=475409147&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
	var trackcmp_s = document.getElementsByTagName("script");
	if (trackcmp_s.length) {
		trackcmp_s[0].parentNode.appendChild(trackcmp);
	} else {
		var trackcmp_h = document.getElementsByTagName("head");
		trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
	}
</script>







<title>Big Sky Conference fall football competition postponed, pushing back Hornets&#039; season - The State Hornet</title>
<meta name="description" content="The Big Sky Conference has postponed fall 2020 football competition, pushing back the Hornet football team’s season to the spring, according to Sacramento State President Robert Nelsen.   16 of the 21 Sacramento State intercollegiate sports teams are affiliates of the Big Sky Conference — however, only the football season has&hellip;" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://statehornet.com/2020/08/big-sky-conference-postponed-fall-football-2020-sac-state/" />
<meta name="author" content=" Jordan Parker">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Big Sky Conference fall football competition postponed, pushing back Hornets&#039; season - The State Hornet" />
<meta name="twitter:description" content="The Big Sky Conference has postponed fall 2020 football competition, pushing back the Hornet football team’s season to the spring, according to Sacramento State President Robert Nelsen.   16 of the 21 Sacramento State intercollegiate sports teams are affiliates of the Big Sky Conference — however, only the football season has&hellip;" />
<meta name="twitter:image:src" content="https://statehornet.com/wp-content/uploads/2019/12/Football-9-900x600.jpg" />
<link rel="alternate" type="application/rss+xml" title="The State Hornet &raquo; Big Sky Conference fall football competition postponed, pushing back Hornets&#8217; season Comments Feed" href="https://statehornet.com/2020/08/big-sky-conference-postponed-fall-football-2020-sac-state/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/statehornet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://statehornet.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://statehornet.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://statehornet.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://statehornet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='nk-awb-css'  href='https://statehornet.com/wp-content/plugins/advanced-backgrounds/assets/awb/awb.min.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://statehornet.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://statehornet.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-video-popup-css'  href='https://statehornet.com/wp-content/plugins/responsive-youtube-vimeo-popup/assets/css/wp-video-popup.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='timeline_grid_style-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid//assets/frontend/css/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/owl.carousel.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl.theme-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/owl.theme.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-woocommerce-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/style-woocommerce.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/animate.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='style.skins-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/global/css/style.skins.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='style.layout-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/global/css/style.layout.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://statehornet.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C600%7CAnton%3A400%2C700%7CFjalla+One%3A400%2C800%2C700%7CCrimson+Text%3A400%2C700%7CChivo%3A400%2C700&#038;display=swap&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://statehornet.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://statehornet.com/wp-content/themes/snoflex/style.css?ver=20200722' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://statehornet.com/wp-content/plugins/newsletter/style.css?ver=6.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='dry_awp_theme_style-css'  href='https://statehornet.com/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=5.4.2' type='text/css' media='all' />
<style id='dry_awp_theme_style-inline-css' type='text/css'>
@media screen and (max-width: 1024px) {	.csColumn {		clear: both !important;		float: none !important;		text-align: center !important;		margin-left:  10% !important;		margin-right: 10% !important;		width: 80% !important;	}	.csColumnGap {		display: none !important;	}}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://statehornet.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","nonce":"fb922ceac2","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var timeline_grid_ajax = {"timeline_grid_ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/js/scripts.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/js/masonry.pkgd.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/js/owl.carousel.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200701'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://statehornet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://statehornet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://statehornet.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Big West Conference postpones fall 2020 sports competition' href='https://statehornet.com/2020/07/big-sky-conference-postpones-fall-competition/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://statehornet.com/?p=65358' />
<link rel="alternate" type="application/json+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2020%2F08%2Fbig-sky-conference-postponed-fall-football-2020-sac-state%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2020%2F08%2Fbig-sky-conference-postponed-fall-football-2020-sac-state%2F&#038;format=xml" />
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us18.list-manage.com","uuid":"80495e1db18e0309dc9e73d14","lid":"879a41dada"}) })</script><style type="text/css">#at_preview .preview_footer {
                background: #fcfcfc !important;
                font-size: 70% !important;
            }
            #at_preview .preview_footer a,#at_preview .preview_footer {
                text-decoration: none !important;
                text-transform: uppercase !important;
            }</style>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Big Sky Conference fall football competition postponed, pushing back Hornets&#8217; season" />
<meta property="og:type" content="article" />
<meta name="author" content="Jordan Parker" />
<meta property="og:url" content="https://statehornet.com/2020/08/big-sky-conference-postponed-fall-football-2020-sac-state/" />
<meta property="og:image" content="https://statehornet.com/wp-content/uploads/2019/12/Football-9-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The State Hornet" />
	<meta property="og:description" content="The Big Sky Conference has postponed fall 2020 football competition, pushing back the Hornet football team’s season to the spring, according to Sacramento State President Robert Nelsen.   16 of the 21 Sacramento State intercollegiate sports teams are affiliates of the Big Sky Conference — however, only the football season has been postponed at this point,..." />
	<meta name="description" content="The Big Sky Conference has postponed fall 2020 football competition, pushing back the Hornet football team’s season to the spring, according to Sacramento State President Robert Nelsen.   16 of the 21 Sacramento State intercollegiate sports teams are affiliates of the Big Sky Conference — however, only the football season has been postponed at this point,..." />
	<meta property="article:section" content="Featured" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->


<!-- Facebook Open Graph protocol plugin NEEDS an admin or app ID to work, please visit the plugin settings page! -->
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-70x70.jpg" sizes="32x32" />
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />
<meta name="msapplication-TileImage" content="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />










<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<!-- Leaderboard [async] --> 
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> 
<script type="text/javascript"> 
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || []; 
var abkw = window.abkw || ''; 
var plc321217 = window.plc321217 || 0; 
document.write('<'+'div id="placement_321217_'+plc321217+'"></'+'div>'); 
AdButler.ads.push({handler: function(opt){ AdButler.register(173366, 321217, [728,90], 'placement_321217_'+opt.place, opt); }, opt: { place: plc321217++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }}); 
</script>	 </div>
	 
	 	
	</div>
</div>
<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://statehornet.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/user/statehornet">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://instagram.com/statehornet">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/thestatehornet">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/statehornet">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://statehornet.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform3208" action="https://statehornet.com/">
			<div class="search-button-container" id="searchthis3208">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3208" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3208" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3208" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3208" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://statehornet.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-63177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63177"><a href="https://statehornet.com/category/news/">News</a></li>
<li id="menu-item-63178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63178"><a href="https://statehornet.com/category/sports/">Sports</a></li>
<li id="menu-item-63179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63179"><a href="https://statehornet.com/category/ae/">Arts &#038; Entertainment</a></li>
<li id="menu-item-63180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63180"><a href="https://statehornet.com/category/features/">Features</a></li>
<li id="menu-item-63181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63181"><a href="https://statehornet.com/category/opinion/">Opinion</a></li>
<li id="menu-item-63182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63182"><a href="https://statehornet.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-63183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63183"><a href="https://statehornet.com/tips-and-suggestions/">Contact Us</a></li>
<li id="menu-item-63184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63184"><a href="https://us18.campaign-archive.com/home/?u=80495e1db18e0309dc9e73d14&#038;id=879a41dada">Newsletters</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://statehornet.com/wp-content/uploads/2020/04/Masthead_black.jpg" class="headerimage" alt="The student news site of Sacramento State University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://statehornet.com/wp-content/uploads/2020/04/Masthead_black.jpg" class="headerimage" alt="The student news site of Sacramento State University" /></div><div class="headerlink headerlarge"><img src="https://statehornet.com/wp-content/uploads/2020/04/Masthead_black.jpg" class="headerlink headerimage" alt="The student news site of Sacramento State University" /></div><h1 style="display:none" aria-hidden="true">The State Hornet</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://statehornet.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://statehornet.com"><img src="https://statehornet.com/wp-content/uploads/2020/04/Masthead_black.jpg" class="headerimage" alt="The student news site of Sacramento State University" /></a></div><h1 style="display:none">The State Hornet</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a.jpg" alt="The student news site of Sacramento State University" />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-57021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57021"><a href="https://statehornet.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-57022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57022"><a href="https://statehornet.com/category/news/asi_news/">ASI</a></li>
	<li id="menu-item-57023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57023"><a href="https://statehornet.com/category/news/higher_education/">Higher Education</a></li>
	<li id="menu-item-57026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57026"><a href="https://statehornet.com/category/news/diversity_identity/">Diversity/Identity</a></li>
	<li id="menu-item-57025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57025"><a href="https://statehornet.com/category/news/food_insecurity/">Food Insecurity</a></li>
	<li id="menu-item-57024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57024"><a href="https://statehornet.com/category/news/housing/">Housing</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-30231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30231"><a href="https://statehornet.com/category/sports/sports-baseball/">Baseball</a></li>
	<li id="menu-item-30232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30232"><a href="https://statehornet.com/category/sports/sports-basketball/">Basketball</a></li>
	<li id="menu-item-30233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30233"><a href="https://statehornet.com/category/sports/intramural_sports/">Intramural</a></li>
	<li id="menu-item-30234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30234"><a href="https://statehornet.com/category/sports/sports-cross-country/">Cross Country</a></li>
	<li id="menu-item-30235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30235"><a href="https://statehornet.com/category/sports/sports-football/">Football</a></li>
	<li id="menu-item-30236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30236"><a href="https://statehornet.com/category/sports/sports-golf/">Golf</a></li>
	<li id="menu-item-30237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30237"><a href="https://statehornet.com/category/sports/sports-gymnastics/">Gymnastics</a></li>
	<li id="menu-item-57028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57028"><a href="https://statehornet.com/category/sports/sports-m-w-tennis/">Tennis</a></li>
	<li id="menu-item-30241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30241"><a href="https://statehornet.com/category/sports/sports-rowing/">Rowing</a></li>
	<li id="menu-item-30242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30242"><a href="https://statehornet.com/category/sports/sports-soccer/">Soccer</a></li>
	<li id="menu-item-30243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30243"><a href="https://statehornet.com/category/sports/sports-softball/">Softball</a></li>
	<li id="menu-item-30245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30245"><a href="https://statehornet.com/category/sports/sports-track-and-field/">Track And Field</a></li>
	<li id="menu-item-30247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30247"><a href="https://statehornet.com/category/sports/sports-volleyball/">Volleyball</a></li>
	<li id="menu-item-57027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57027"><a href="https://statehornet.com/category/sports/esports/">Esports</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/ae/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-28187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28187"><a href="https://statehornet.com/category/ae/arts/">Art</a></li>
	<li id="menu-item-30227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30227"><a href="https://statehornet.com/category/ae/food/">Food</a></li>
	<li id="menu-item-57029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57029"><a href="https://statehornet.com/category/ae/music/">Music</a></li>
	<li id="menu-item-30270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30270"><a href="https://statehornet.com/category/ae/theater/">Theater</a></li>
	<li id="menu-item-57030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57030"><a href="https://statehornet.com/category/ae/film/">Film</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-28194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28194"><a href="https://statehornet.com/category/opinion/opinion-editorials/">Editorials</a></li>
	<li id="menu-item-57031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57031"><a href="https://statehornet.com/category/opinion/reviews_opinions/">Reviews</a></li>
	<li id="menu-item-57032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57032"><a href="https://statehornet.com/category/opinion/columns_reviews/">Columns</a></li>
</ul>
</li>
<li id="menu-item-552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-552"><a href="https://statehornet.com/category/multimedia/video/">Video</a></li>
<li id="menu-item-57037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57037" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/multimedia/podcast/">Podcast</a>
<ul class="sub-menu">
	<li id="menu-item-57038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57038"><a href="https://statehornet.com/category/multimedia/podcast/news_podcast/">News Podcast</a></li>
	<li id="menu-item-57040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57040"><a href="https://statehornet.com/category/multimedia/podcast/sports-podcast/">Sports Podcast</a></li>
	<li id="menu-item-57039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57039"><a href="https://statehornet.com/category/multimedia/podcast/shiavons-jawn/">Shiavon&#8217;s Jawn</a></li>
</ul>
</li>
<li id="menu-item-30211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30211" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/contact/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-30255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30255"><a href="https://statehornet.com/contact/staff-2/">Staff</a></li>
	<li id="menu-item-58777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58777"><a href="https://statehornet.com/tips-and-suggestions/">Tips and suggestions</a></li>
	<li id="menu-item-30251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30251"><a href="https://statehornet.com/advertise-in-the-state-hornet/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-57046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57046"><a href="https://bit.ly/SHNewsletterArchive">Newsletters</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:5000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="bndate">Aug 6, 7:10 pm</span><span class="breakingnewsheadline"><a href="https://statehornet.com/2020/08/big-sky-conference-postponed-fall-football-2020-sac-state/">Big Sky Conference fall football competition postponed, pushing back Hornets&#8217; season</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Jul 29, 9:28 pm</span><span class="breakingnewsheadline"><a href="https://statehornet.com/2020/07/big-sky-conference-postpones-fall-competition/">Big West Conference postpones fall 2020 sports competition</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Jul 28, 11:11 am</span><span class="breakingnewsheadline"><a href="https://statehornet.com/2020/07/sac-state-ramos-dies-car-collision/">Recent Sac State graduate dies in I-80 collision</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-65358' class='snopostid'><div id='classic_story' class='sno-story-65358'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://statehornet.com/category/top-stories/' rel='category tag'>Featured</a></li><li class='blockscategory'><a href='https://statehornet.com/category/news/' rel='category tag'>News</a></li><li class='blockscategory'><a href='https://statehornet.com/category/sports/' rel='category tag'>Sports</a></li></ul><div role="main"><h1 class="storyheadline">Big Sky Conference fall football competition postponed, pushing back Hornets&#8217; season</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Conference to work with NCAA to have championships moved to spring</p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='65358' data-photo-id='60945' href='#photo'><img src='https://statehornet.com/wp-content/uploads/2019/12/Football-9-900x600.jpg' alt='Sac+State+junior+running+back+BJ+Perkinson+rushes+for+a+first+down+against+Austin+Peay+on+Saturday%2C+Dec.+7+at+Hornet+Stadium.+The+Hornets+football+team+is+just+one+of+the+Sac+State+sports%27+teams+whose+season+will+be+postponed+due+to+postponement+of+Big+Sky+Conference+fall+sports+competition.++' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='65358' data-photo-id='60945'></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://statehornet.com/staff_profile/eucario-calderon/">Eucario Calderon</a></p><p class="photocaption">Sac State junior running back BJ Perkinson rushes for a first down against Austin Peay on Saturday, Dec. 7 at Hornet Stadium. The Hornets football team is just one of the Sac State sports' teams whose season will be postponed due to postponement of Big Sky Conference fall sports competition.  </p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://statehornet.com/staff_profile/jordan-parker/" class="creditline">Jordan Parker</a></span><br /><span class="storydate"><span class="time-wrapper">August 6, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="65358"><a class='commentscroll' href='https://statehornet.com/2020/08/big-sky-conference-postponed-fall-football-2020-sac-state/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstatehornet.com%2F2020%2F08%2Fbig-sky-conference-postponed-fall-football-2020-sac-state%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Big Sky Conference fall football competition postponed, pushing back Hornets&#8217; season&amp;url=https%3A%2F%2Fstatehornet.com%2F%3Fp%3D65358" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//statehornet.com/2020/08/big-sky-conference-postponed-fall-football-2020-sac-state/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">The Big Sky Conference has postponed fall 2020 football competition, pushing back the Hornet football team’s season to the spring, according to Sacramento State President Robert Nelsen.  </span></p>
<p><span style="font-weight: 400;">16 of the 21 Sacramento State intercollegiate sports teams are affiliates of the Big Sky Conference — however, only the football season has been postponed at this point, Nelsen said.  </span></p>
<p><span style="font-weight: 400;">“We just don’t think it’s safe right now for our players,” Nelsen said.</span> <span style="font-weight: 400;">  </span></p>
<p><span style="font-weight: 400;">The decision was made by university presidents with football teams that play in the Big Sky Conference after the athletic directors of the schools made the recommendation to postpone, Neisen said.</span></p>
<p><span style="font-weight: 400;">This is a big blow to the Sacramento State football team, which finished 9-4 under Coach Troy Taylor and earned a share of the Big Sky Conference Title in 2019. </span></p>
<p><span style="font-weight: 400;">Nelsen added that the university presidents and Big Sky will work with the NCAA to try to get the football championship moved to the spring. </span></p>
<p><span style="font-weight: 400;">The decision comes after Tuesday’s NCAA Board of Governors meeting, in which the board could not come to a conclusion about fall championships.</span></p>
<p><span style="font-weight: 400;">It also comes just one week after the cancellation of the Big West Conference, which pushed back the Sac State men’s soccer season.</span></p>
<p><b>RELATED: </b><a href="https://statehornet.com/2020/07/big-sky-conference-postpones-fall-competition/"><b>Big West Conference postpones fall 2020 sports competition</b></a></p>
<p><span style="font-weight: 400;">The NCAA board is expected to come to a decision on fall championships in two weeks. </span></p>
<p><span style="font-weight: 400;">Other Sac State sports that have fall competition within the Big Sky Conference include men’s and women’s cross country, women’s soccer and women’s volleyball — but no decision has been made on these teams’ seasons yet. </span></p>
<p><span style="font-weight: 400;">Nelsen said if the NCAA doesn’t postpone the championships, they will try to have those sports continue. </span></p>
<p><span style="font-weight: 400;">“If our students have a chance to be in championships we want them to have that opportunity,” Nelsen said.</span></p>
<p><span style="font-weight: 400;">Nelsen said it’s conceivable to put 15 women on a volleyball team in a bubble, but putting 82 football players in a bubble was just not realistic.</span></p>
<div class='related relatedcenter  background-gray shadow borderall sno-animate' style='border-color: #888888;'><h5>Related Stories</h5><div class='relatedrow sno-animate related-1'><a href="https://statehornet.com/2020/05/sac-state-coaches-adapt-recruitment/" title="Sac State coaches forced to adapt recruitment efforts amid stay-at-home order"><img src="https://statehornet.com/wp-content/uploads/2020/05/FEATURED-27-240x150.jpg" style="width:100%" class="catboxphoto" alt="Sac State baseball coach Reggie Christiansen poses for a photo at John Smith Field. Christiansen has been relying on high school and travel ball coaches to get opinions on potential recruits." /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2020/05/sac-state-coaches-adapt-recruitment/">Sac State coaches forced to adapt recruitment efforts amid stay-at-home order</a></h5></div><div class='relateddividervert sno-animate related-2'></div><div class='relatedrow sno-animate related-2'><a href="https://statehornet.com/2020/06/sac-state-quarterback-thomson-transfer-portal/" title="Sac State starting quarterback enters NCAA transfer portal"><img src="https://statehornet.com/wp-content/uploads/2020/06/gallery2-12-240x150.jpg" style="width:100%" class="catboxphoto" alt="Sac State junior quarterback Kevin Thomson rushes for a first down against UC Davis on Nov. 23, 2019 at Hornet Stadium. Thomson entered the NCAA transfer portal signalling the possibility that he will leave Sac State for his final year of eligibility. " /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2020/06/sac-state-quarterback-thomson-transfer-portal/">Sac State starting quarterback enters NCAA transfer portal</a></h5></div><div class='relateddividervert sno-animate related-3'></div><div class='relatedrow sno-animate related-3'><a href="https://statehornet.com/2020/04/coronavirus-football-sac-state-training-workouts/" title="Sac State football team adapts workouts to stay-at-home orders"><img src="https://statehornet.com/wp-content/uploads/2020/04/Sac-State-football-team-adapts-workouts-to-stay-at-home-orders-240x150.jpeg" style="width:100%" class="catboxphoto" alt="Sac State football team adapts workouts to stay-at-home orders" /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2020/04/coronavirus-football-sac-state-training-workouts/">Sac State football team adapts workouts to stay-at-home orders</a></h5></div><div class="clear"></div></div>
</span><div class="relatedstories readnext" style="display:none"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Read Next </p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://statehornet.com/2020/05/sac-state-coaches-adapt-recruitment/" title="Sac State coaches forced to adapt recruitment efforts amid stay-at-home order"><img src="https://statehornet.com/wp-content/uploads/2020/05/FEATURED-27-240x150.jpg" class="catstory-photo" alt="Sac State baseball coach Reggie Christiansen poses for a photo at John Smith Field. Christiansen has been relying on high school and travel ball coaches to get opinions on potential recruits." /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2020/05/sac-state-coaches-adapt-recruitment/">Sac State coaches forced to adapt recruitment efforts amid stay-at-home order</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://statehornet.com/2020/06/sac-state-quarterback-thomson-transfer-portal/" title="Sac State starting quarterback enters NCAA transfer portal"><img src="https://statehornet.com/wp-content/uploads/2020/06/gallery2-12-240x150.jpg" class="catstory-photo" alt="Sac State junior quarterback Kevin Thomson rushes for a first down against UC Davis on Nov. 23, 2019 at Hornet Stadium. Thomson entered the NCAA transfer portal signalling the possibility that he will leave Sac State for his final year of eligibility. " /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2020/06/sac-state-quarterback-thomson-transfer-portal/">Sac State starting quarterback enters NCAA transfer portal</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://statehornet.com/2020/04/coronavirus-football-sac-state-training-workouts/" title="Sac State football team adapts workouts to stay-at-home orders"><img src="https://statehornet.com/wp-content/uploads/2020/04/Sac-State-football-team-adapts-workouts-to-stay-at-home-orders-240x150.jpeg" class="catstory-photo" alt="Sac State football team adapts workouts to stay-at-home orders" /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2020/04/coronavirus-football-sac-state-training-workouts/">Sac State football team adapts workouts to stay-at-home orders</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="clear"></div></div><div class="aboutwriter">
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://statehornet.com/staff_profile/jordan-parker/"><div class='sc_title'>Jordan Parker, Author</div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://statehornet.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="65358" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
			<section>
				<style>
											.sno-sno_text-4 .widgetbody { padding-left: 0px; padding-right: 0px; }
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-4'>

						 
							<div style="overflow: hidden;border-bottom:4px solid #004e38;border-top:0px solid #004e38;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Advertisement</div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style="">	
												
							<div class="snotextwidget">		
	
																	<!-- Sidebar [async] --> 
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> 
<script type="text/javascript"> 
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || []; 
var abkw = window.abkw || ''; 
var plc321218 = window.plc321218 || 0; 
document.write('<'+'div id="placement_321218_'+plc321218+'"></'+'div>'); 
AdButler.ads.push({handler: function(opt){ AdButler.register(173366, 321218, [300,250], 'placement_321218_'+opt.place, opt); }, opt: { place: plc321218++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }}); 
</script>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-40' style=''><div style="overflow: hidden;border-bottom:4px solid #004e38;border-top:0px solid #004e38;background:#ffffff;"><div class="widget7 widgettitle" role="heading"><a href='https://statehornet.com/category/news/?list'>News</a></div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style=""><div class='catboxthumbnail' id='photowrap-cat4065358' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4065358'><a href='https://statehornet.com/2020/08/big-sky-conference-postponed-fall-football-2020-sac-state/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/12/Football-9-900x600.jpg' class='enlarge-effect' style='width:100%' id='grow-cat4065358' alt='Big Sky Conference fall football competition postponed, pushing back Hornets&#8217; season'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://statehornet.com/2020/08/big-sky-conference-postponed-fall-football-2020-sac-state/' class='homeheadline' style='font-size:22px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Big Sky Conference fall football competition postponed, pushing back Hornets&#8217; season'>Big Sky Conference fall football competition postponed, pushing back Hornets&#8217; season</a></div></div><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat4065310' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4065310'><a href='https://statehornet.com/2020/07/big-sky-conference-postpones-fall-competition/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/10/Gallery-2-1-1-900x600.jpg' class='enlarge-effect' style='width:100%' id='grow-cat4065310' alt='Big West Conference postpones fall 2020 sports competition'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://statehornet.com/2020/07/big-sky-conference-postpones-fall-competition/' class='homeheadline' style='font-size:22px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Big West Conference postpones fall 2020 sports competition'>Big West Conference postpones fall 2020 sports competition</a></div><p>The Big West Conference board of directors announced Wednesday that fall sports competition will be postponed through the end of the calendar year.</p></div><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat4065300' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4065300'><a href='https://statehornet.com/2020/07/sac-state-ramos-dies-car-collision/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-28-at-10.46.50-AM-900x500.png' class='enlarge-effect' style='width:100%' id='grow-cat4065300' alt='Recent Sac State graduate dies in I-80 collision'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://statehornet.com/2020/07/sac-state-ramos-dies-car-collision/' class='homeheadline' style='font-size:22px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Recent Sac State graduate dies in I-80 collision'>Recent Sac State graduate dies in I-80 collision</a></div></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/07/big-sky-conference-postpones-fall-competition/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/10/Gallery-2-1-1-450x300.jpg' id='grow-stb65310'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sac State sophomore forward Benji Kikanovic runs for a play Saturday, Oct. 19 against CSU Fullerton at Hornet Field. The Sac State men's soccer team will have its fall 2020 season postponed due to the Big West Conference's announcement Wednesday that they will postpone sports competition through the end of the calendar year. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb65310').mouseenter(function() {
   											jQuery('#grow-stb65310').removeClass('shrink');
   											jQuery('#grow-stb65310').removeClass('grow');
   											jQuery('#grow-stb65310').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb65310').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://statehornet.com/2020/07/big-sky-conference-postpones-fall-competition/">Big West Conference postpones fall 2020 sports competition</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/07/sac-state-ramos-dies-car-collision/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-28-at-10.46.50-AM-450x250.png' id='grow-stb65300'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo via GoFundMe page set up for the family of Ashley Ramos. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb65300').mouseenter(function() {
   											jQuery('#grow-stb65300').removeClass('shrink');
   											jQuery('#grow-stb65300').removeClass('grow');
   											jQuery('#grow-stb65300').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb65300').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://statehornet.com/2020/07/sac-state-ramos-dies-car-collision/">Recent Sac State graduate dies in I-80 collision</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/07/video-community-comes-together-for-slain-sac-state-student/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/07/Community-comes-together-for-slain-Sac-State-student-400x300.jpeg' id='grow-stb65293'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='VIDEO: Community comes together for slain Sac State student'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb65293').mouseenter(function() {
   											jQuery('#grow-stb65293').removeClass('shrink');
   											jQuery('#grow-stb65293').removeClass('grow');
   											jQuery('#grow-stb65293').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb65293').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://statehornet.com/2020/07/video-community-comes-together-for-slain-sac-state-student/">VIDEO: Community comes together for slain Sac State student</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/07/cemetery-drive-by-shooting-sac-state/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/07/Zarrie-Allen-450x253.jpg' id='grow-stb65289'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='First year Sac State student killed in drive-by shooting at cemetery'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb65289').mouseenter(function() {
   											jQuery('#grow-stb65289').removeClass('shrink');
   											jQuery('#grow-stb65289').removeClass('grow');
   											jQuery('#grow-stb65289').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb65289').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://statehornet.com/2020/07/cemetery-drive-by-shooting-sac-state/">First year Sac State student killed in drive-by shooting at cemetery</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/07/john-lewis-death-remembering-civil-rights/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/07/32132427100_ae5c02df94_b-450x253.jpg' id='grow-stb65257'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Civil Rights hero and longtime congressman Rep. John Lewis passed away Friday night after his battle with pancreatic cancer. "DSC03743e-sw" by HotlantaVoyeur is licensed under CC BY-NC-SA 2.0'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb65257').mouseenter(function() {
   											jQuery('#grow-stb65257').removeClass('shrink');
   											jQuery('#grow-stb65257').removeClass('grow');
   											jQuery('#grow-stb65257').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb65257').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://statehornet.com/2020/07/john-lewis-death-remembering-civil-rights/">OPINION: If it wasn’t for John Lewis, I wouldn’t be here today</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/07/gavin-newsom-pandemic-response-leadership/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/07/47998129127_37dbb62566_b-450x300.jpg' id='grow-stb65252'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='California Governor Gavin Newsom speaks at the California Democrats State Convention in San Francisco, CA on June 1, 2019. "Gavin Newsom" by Gage Skidmore is licensed under CC BY-SA 2.0'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb65252').mouseenter(function() {
   											jQuery('#grow-stb65252').removeClass('shrink');
   											jQuery('#grow-stb65252').removeClass('grow');
   											jQuery('#grow-stb65252').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb65252').addClass('shrink');
   										});});</script><p class='stb-cat'>Coronavirus</p><p class="relatedtitle"><a href="https://statehornet.com/2020/07/gavin-newsom-pandemic-response-leadership/">OPINION: Gavin Newsom’s leadership is just what California needs amid a pandemic</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/07/sac-state-international-students-enroll-in-person-hybrid-courses-ipge/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/07/international-students-in-person-courses-388x300.jpg' id='grow-stb65221'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Graphic made in Canva.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb65221').mouseenter(function() {
   											jQuery('#grow-stb65221').removeClass('shrink');
   											jQuery('#grow-stb65221').removeClass('grow');
   											jQuery('#grow-stb65221').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb65221').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://statehornet.com/2020/07/sac-state-international-students-enroll-in-person-hybrid-courses-ipge/">Sac State will help enroll international students in hybrid or in-person course</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/07/sac-state-international-students-ice-deportation-covid/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/07/IMG_4393-450x300.jpg' id='grow-stb65213'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Flags hang in Sacramento State’s Global Studies Lounge on March 11, 2020. ICE announced Monday that international students will have to take at least one in-person class in the fall to be able to stay in the U.S., putting Sac State international students at risk of being deported.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb65213').mouseenter(function() {
   											jQuery('#grow-stb65213').removeClass('shrink');
   											jQuery('#grow-stb65213').removeClass('grow');
   											jQuery('#grow-stb65213').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb65213').addClass('shrink');
   										});});</script><p class='stb-cat'>Coronavirus</p><p class="relatedtitle"><a href="https://statehornet.com/2020/07/sac-state-international-students-ice-deportation-covid/">‘What happened yesterday was such a sick betrayal’: Sac State international students react to ICE announcement</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/06/golden-state-killer-plea-guilty-sac-state/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/06/Golden-State-Killer-Graphic-450x253.jpg' id='grow-stb65155'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Golden State Killer suspect pleads guilty in hearing at Sac State'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb65155').mouseenter(function() {
   											jQuery('#grow-stb65155').removeClass('shrink');
   											jQuery('#grow-stb65155').removeClass('grow');
   											jQuery('#grow-stb65155').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb65155').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://statehornet.com/2020/06/golden-state-killer-plea-guilty-sac-state/">Golden State Killer suspect pleads guilty in hearing at Sac State</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/06/wear-face-masks-in-public-opinion/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/06/mask-450x300.jpg' id='grow-stb65147'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='An employee hands out a mask at Sacramento State on March 12. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb65147').mouseenter(function() {
   											jQuery('#grow-stb65147').removeClass('shrink');
   											jQuery('#grow-stb65147').removeClass('grow');
   											jQuery('#grow-stb65147').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb65147').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://statehornet.com/2020/06/wear-face-masks-in-public-opinion/">OPINION: Don’t be ignorant — wear a damn mask in public</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://statehornet.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>








		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-25', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/statehornet.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/advanced-backgrounds/assets/vendor/jarallax/jarallax.min.js?ver=1.12.0'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/advanced-backgrounds/assets/vendor/jarallax/jarallax-video.min.js?ver=1.12.0'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/advanced-backgrounds/assets/vendor/object-fit-images/ofi.min.js?ver=3.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AWBData = {"settings":{"disable_parallax":[],"disable_video":[],"full_width_fallback":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/advanced-backgrounds/assets/awb/awb.min.js?ver=1.6.5'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":475409147,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.4.2'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/responsive-youtube-vimeo-popup/assets/js/wp-video-popup.js?ver=2.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.8.3'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>








</div></body></html>