<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a.jpg" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The State Hornet RSS 2.0" href="https://statehornet.com/feed/" />
	<link rel="alternate" type="text/xml" title="The State Hornet RSS .92" href="https://statehornet.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The State Hornet Atom 0.3" href="https://statehornet.com/feed/atom/" />
	<script type="text/javascript">
	var trackcmp_email = '';
	var trackcmp = document.createElement("script");
	trackcmp.async = true;
	trackcmp.type = 'text/javascript';
	trackcmp.src = '//trackcmp.net/visit?actid=475409147&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
	var trackcmp_s = document.getElementsByTagName("script");
	if (trackcmp_s.length) {
		trackcmp_s[0].parentNode.appendChild(trackcmp);
	} else {
		var trackcmp_h = document.getElementsByTagName("head");
		trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
	}
</script>







<title>SERIES RECAP: Hornets take three from Utah Valley in first conference sweep - The State Hornet</title>
<meta name="description" content="In the final Western Athletic Conference series of the year for the Hornets, Sac State captured their first full sweep in conference play after taking three from Utah Valley this weekend. The Hornets celebrated Senior Day as Steven Moretto made Hornet history as the new all-time school leader in career&hellip;" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://statehornet.com/2022/05/sac-state-baseball-wac-utah-valley/" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="SERIES RECAP: Hornets take three from Utah Valley in first conference sweep - The State Hornet" />
<meta name="twitter:description" content="In the final Western Athletic Conference series of the year for the Hornets, Sac State captured their first full sweep in conference play after taking three from Utah Valley this weekend. The Hornets celebrated Senior Day as Steven Moretto made Hornet history as the new all-time school leader in career&hellip;" />
<meta name="twitter:image:src" content="https://statehornet.com/wp-content/uploads/2022/05/STORY-LEAD-900x600.jpg" />
<link rel="alternate" type="application/rss+xml" title="The State Hornet &raquo; SERIES RECAP: Hornets take three from Utah Valley in first conference sweep Comments Feed" href="https://statehornet.com/2022/05/sac-state-baseball-wac-utah-valley/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/statehornet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://statehornet.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://statehornet.com/wp-includes/js/thickbox/thickbox.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://statehornet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://statehornet.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1641549887' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://statehornet.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://statehornet.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-css'  href='https://statehornet.com/wp-content/plugins/ditty-news-ticker/includes/css/ditty.css?ver=3.0.22' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/all.css?ver=5.15.3' type='text/css' media='' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://statehornet.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://statehornet.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://statehornet.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='timeline_grid_style-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid//assets/frontend/css/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/owl.carousel.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='owl.theme-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/owl.theme.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-woocommerce-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/style-woocommerce.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/animate.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='style.skins-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/global/css/style.skins.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='style.layout-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/global/css/style.layout.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://statehornet.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://statehornet.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://statehornet.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C600%7CAnton%3A400%2C700%7CFjalla+One%3A400%2C800%2C700%7CChivo%3A400%2C700&#038;display=swap&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://statehornet.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://statehornet.com/wp-content/themes/snoflex/style.css?ver=20220401' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://statehornet.com/wp-content/plugins/newsletter/style.css?ver=7.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='dry_awp_theme_style-css'  href='https://statehornet.com/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=5.9.3' type='text/css' media='all' />
<style id='dry_awp_theme_style-inline-css' type='text/css'>
@media screen and (max-width: 1024px) {	.csColumn {		clear: both !important;		float: none !important;		text-align: center !important;		margin-left:  10% !important;		margin-right: 10% !important;		width: 80% !important;	}	.csColumnGap {		display: none !important;	}}
</style>
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://statehornet.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","nonce":"36a836f8db","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script type='text/javascript' id='timeline_grid_scripts-js-extra'>
/* <![CDATA[ */
var timeline_grid_ajax = {"timeline_grid_ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/js/scripts.js?ver=5.9.3' id='timeline_grid_scripts-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/js/masonry.pkgd.min.js?ver=5.9.3' id='masonry.pkgd.min-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/js/owl.carousel.js?ver=5.9.3' id='owl.carousel-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","nonce":"0ab4a02149","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.9.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.9.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.9.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.9.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.9.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.9.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.9.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://statehornet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://statehornet.com/wp-json/wp/v2/posts/79759" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://statehornet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://statehornet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://statehornet.com/?p=79759' />
<link rel="alternate" type="application/json+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2022%2F05%2Fsac-state-baseball-wac-utah-valley%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2022%2F05%2Fsac-state-baseball-wac-utah-valley%2F&#038;format=xml" />
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us18.list-manage.com","uuid":"80495e1db18e0309dc9e73d14","lid":"879a41dada"}) })</script><style type="text/css">#at_preview .preview_footer {
                background: #fcfcfc !important;
                font-size: 70% !important;
            }
            #at_preview .preview_footer a,#at_preview .preview_footer {
                text-decoration: none !important;
                text-transform: uppercase !important;
            }</style>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="SERIES RECAP: Hornets take three from Utah Valley in first conference sweep" />
<meta property="og:type" content="article" />
<meta name="author" content="Dylan McNeill" />
<meta property="og:url" content="https://statehornet.com/2022/05/sac-state-baseball-wac-utah-valley/" />
<meta property="og:image" content="https://statehornet.com/wp-content/uploads/2022/05/STORY-LEAD-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The State Hornet" />
	<meta property="og:description" content="Sac State sweeps Utah Valley in the final series of conference play, capping off with a record of 28-23. Lights-out bullpen and Senior Day make for a great weekend of Hornet baseball." />
	<meta name="description" content="Sac State sweeps Utah Valley in the final series of conference play, capping off with a record of 28-23. Lights-out bullpen and Senior Day make for a great weekend of Hornet baseball." />
	<meta property="article:section" content="Baseball" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->


<!-- Facebook Open Graph protocol plugin NEEDS an admin or app ID to work, please visit the plugin settings page! -->
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-70x70.jpg" sizes="32x32" />
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />
<meta name="msapplication-TileImage" content="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />








		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1 sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 120px;">
																			<div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<!-- Leaderboard [async] --> 
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> 
<script type="text/javascript"> 
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || []; 
var abkw = window.abkw || ''; 
var plc321217 = window.plc321217 || 0; 
document.write('<'+'div id="placement_321217_'+plc321217+'"></'+'div>'); 
AdButler.ads.push({handler: function(opt){ AdButler.register(173366, 321217, [728,90], 'placement_321217_'+opt.place, opt); }, opt: { place: plc321217++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }}); 
</script>	 </div>
	 
	 	
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 19%; height: 51px;">
																			<style>
	.sno-hac-inner-desktop-2 {
		background: transparent;
		overflow: hidden;
		padding-left: 0px;
		padding-right: 0px;
		width: calc(100% - (2 * 0px));
	}
	.sno-hac-inner-desktop-2 .sno-icon {
		height: 30px;
		width: 30px;
		line-height: 30px;
		font-size: calc(30px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-2 .sno-hac-iconwrap {
		text-align: left;
		margin-left: 5px;
	}
	.sno-hac-inner-desktop-2 .sno-hac-iconwrap a:nth-of-type(6) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-2 .sno-hac-iconwrap a:nth-of-type(n + 7) {
		display: none;	
	}


	.sno-hac-inner-desktop-2 .sno-icon {
		margin-top: 10.5px;
		margin-bottom: 10.5px;
	}
	.icon-monochromatic-desktop-2 .sno-icon {
		background: #004e38;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-2 .sno-icon:hover {
		color: #004e38;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-2 .sno-icon {
		color: #004e38;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-2 .sno-icon:hover {
		background: #004e38;
		color: #fff;
	}
	.icon-monochromatic-desktop-2 .sno-icon i, .icon-monochromatic-inverse-desktop-2 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-2 icon-monochromatic-desktop-2 icon-monochromatic-inverse-hover-desktop-2">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://facebook.com/statehornet">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/thestatehornet">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://instagram.com/statehornet">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>










	<a target="_blank" href="https://www.youtube.com/user/statehornet">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	<a target="_blank" href="https://statehornet.com/feed/rss/">
    	<div class="sno-icon social-border sno-rss">
        	<i class="fa fa-rss"></i>
        	<span class="icon-hidden-text">RSS Feed</span>
        </div>
	</a>
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 63%; height: 51px;">
																			<style>
	.sno-hac-inner-desktop-3 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-3"></div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 18%; height: 51px;">
																			<style>
	.sno-hac-inner-desktop-4 {
		background: transparent;
		color: #ffffff;
	}
	.sno-hac-inner-desktop-4 .sno-hac-search-icon {
		font-size: 22px;
		line-height: calc(42px - (2 * 0px));
		height: calc(42px - (2 * 0px));
		width: 42px;
		border: 0px solid #dddddd;
		background: #004e38;
		color: #ffffff;
	}
	.sno-hac-inner-desktop-4 .sno-hac-search-icon:hover {
		background: #ffffff;
		color: #004e38;
	}
	.sno-hac-search-icon-bar-desktop-4 {
		position: absolute;
		right: 0;
		top: 51px;
		left: 0;
		background: #444444;
		font-family: Montserrat;
		height: 72px;
	}
	.sno-hac-search-icon-bar-desktop-4 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-desktop-4 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-desktop-4 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-4 .sno-hac-search-icon {
		margin-right: 0px;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-4">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="desktop-4">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-desktop-4">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://statehornet.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-4" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-4" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3 sno-designer-row-fullscreen" style="background: #ffffff; border-bottom: 20px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 100%; height: 117px;">
																			<style>
	.sno-hac-inner-desktop-5 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-5 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 36px;
		font-family: Chivo;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-5 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-5 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-desktop-5 .sno-hac-headerimage {
		object-fit: cover;
	}
</style>
<a href="https://statehornet.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-5">
				<img src="https://statehornet.com/wp-content/uploads/2020/12/masthead_black.svg" class="sno-hac-headerimage" alt="The student news site of Sacramento State University" />
		<div class="sno-hidden-title">
			<h1>The State Hornet</h1>
		</div>
		</div>
</a>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-4" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-6" style="width: 33%; height: 36px;">
																			<style>
	.sno-hac-inner-desktop-6 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-6"></div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-7" style="width: 33%; height: 36px;">
																			<style>
	.sno-hac-inner-desktop-7 {
		background: #ffffff;
		border: 0px solid #eeeeee;
		margin: 0px;
	}
	.sno-hac-inner-desktop-7 h1, 
	.sno-hac-inner-desktop-7 h2, 
	.sno-hac-inner-desktop-7 h3, 
	.sno-hac-inner-desktop-7 h4, 
	.sno-hac-inner-desktop-7 h5, 
	.sno-hac-inner-desktop-7 h6, 
	.sno-hac-inner-desktop-7 p,
	.sno-hac-inner-desktop-7 {
		color: #000000;
		text-align: center;
		font-family: Montserrat;
		font-weight: normal;
		font-style: normal;
	}
	.sno-hac-inner-desktop-7 a, .sno-hac-inner-desktop-7 a:hover, .sno-hac-inner-desktop-7 a:visited {
		color: #000000;
	}
	.sno-hac-inner-desktop-7,
	.sno-hac-inner-desktop-7 p {
		font-size: 14px;
		line-height: 1.3em;
	}
	.sno-hac-inner-desktop-7 h1,
	.sno-hac-inner-desktop-7 h2,
	.sno-hac-inner-desktop-7 h3,
	.sno-hac-inner-desktop-7 h4,
	.sno-hac-inner-desktop-7 h5,
	.sno-hac-inner-desktop-7 h6 {
		padding-top: 0; 
		padding-bottom: 0;
		margin-top: 0;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-7 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-7 {
		padding-left: 10px;
		padding-right: 10px;
		width: calc(100% - 20px - (0px * 2) - (0px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-7">
			<div class="sno-hac-textwrap sno-hac-center-v">
			<i>Student news without fear or favor</i>		</div>
	</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-8" style="width: 34%; height: 36px;">
																			<style>
	.sno-hac-inner-desktop-8 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-8"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-5" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-9" style="width: 100%; height: 30px;">
																			<style>
	.sno-hac-inner-desktop-9 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-9"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-6 sno-designer-row-fullscreen" style="background: #004e38; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-10" style="width: 100%; height: 30px;">
																			<style>
	.sno-hac-inner-desktop-10 {
		background: transparent;
	}
	.sno-hac-inner-desktop-10 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { 
		max-width: 12em; 
	}
	.sno-hac-inner-desktop-10 ul.sno-hac-menu-more ul.sub-menu { 
		right: 12em; 
	}
	.sno-hac-inner-desktop-10 .sno-hac-menuwrap {
		margin-top: 0px;
	}
 
	.sno-hac-inner-desktop-10 .sno-hac-menuwrap {
		background: #004e38;
		color: #ffffff;
		line-height: 30px;
		height: 30px;
		font-weight: normal;
		font-family: Montserrat;
		margin-left: 0px;
		margin-right: 0px;
		width: calc(100% - (2 * 0px));
		text-transform: uppercase; 
	}
	.sno-hac-inner-desktop-10 .sno-hac-menuwrap li {
		background: #004e38;
		color: #ffffff;
		line-height: 30px;
		font-size: 14px;
	}
	.sno-hac-inner-desktop-10 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-10 li.menu-more-item-top {
		border-right: 0px solid #ffffff;
		border-top: 0px solid #ffffff;
		border-bottom: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-10 .sno-hac-menuwrap > div > ul > li:first-of-type {
		border-left: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-10 .sno-hac-menuwrap li a:not(.menuheadline) {
		color: #ffffff;
		line-height: 30px;
	}
	.sno-hac-inner-desktop-10 .sno-hac-menuwrap a:not(.menuheadline):hover,
	.sno-hac-inner-desktop-10 .sno-hac-menuwrap a:not(.menuheadline):focus {
		background: #c4b681;
		color: #000000;
	}
	.sno-hac-inner-desktop-10 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-10 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-10 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-inner-desktop-10 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-inner-desktop-10 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-inner-desktop-10 .sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #000000; 
	}
	.sno-hac-inner-desktop-10 .sno-hac-menuwrap li li {
		line-height: 30px;
	}
	.sno-hac-inner-desktop-10 .sno-hac-menuwrap li li a:not(.menuheadline) {
		line-height: 30px;
	}
	.sno-hac-inner-desktop-10 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-inner-desktop-10 ul.sf-menu {
		float: none;
		text-align: center;
	}
	.sno-hac-inner-desktop-10 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {
		border-left: 5px solid #004e38;
		top: 5px;
		left: 5px;
		bottom: 5px;
		width: 5px;
	}
	.sno-hac-desktop-10, .sno-hac-inner-desktop-10, .sno-hac-inner-desktop-10 .sno-hac-menuwrap {
		position: unset;
	}
	.sno-hac-inner-desktop-10 ul.menu-with-teasers li.sub-menu-teasers ul.sub-menu {
		top: 30px;

	}
	.sno-hac-inner-desktop-10 ul.menu-with-teasers li.sub-menu-teasers ul {
		border-top: 5px solid #004e38;
	}
	.sno-hac-inner-desktop-10 ul.menu-with-teasers li.sub-menu-teasers.menu-item-has-children ul {
		min-height:calc(30px * 8);
	}
	.sno-hac-inner-desktop-10 .menu-ta {
		background: #ffffff;
	}
	.sno-hac-inner-desktop-10 .sno-menu-card-text-wrap, .sno-hac-inner-desktop-10 .sno-story-card-link a {
		color: #000000 !important;
	}
	.sno-hac-inner-desktop-10 li.menu-item-has-children .menu-ta-full {
		min-height:calc(30px * 8);
	}
	.sno-hac-inner-desktop-10  .menu-ta-full {
		background: #ffffff;
	}
	.sno-hac-inner-desktop-10 .menu-ta-wrap {
		background: #004e38;
	}
	
	.sno-hac-inner-desktop-10 .menu-ta-wrap .sno-story-card-photo-wrap {
		background: #f7f7f7;
	}
	
	.sno-hac-inner-desktop-10 .sno-menu-card-meta {
		font-family: Chivo;
		font-size: 12px;
		line-height: 16.8px;
		padding-top: 6px;
	}
	.sno-hac-inner-desktop-10 .sno-story-card-link .menuheadline {
		font-size: 18px;
		line-height: 25.2px;
	}
	.sno-hac-inner-desktop-10 li.menu-item-has-children ul.sub-menu li.menu-ta-wrap, .sno-hac-inner-desktop-10 li.sub-menu-teasers.menu-item-has-children ul.sub-menu {
		height:calc(30px * 8);
		min-height:calc(30px * 8);
		max-height:calc(30px * 8);
	}
	.sno-hac-inner-desktop-10 li.menu-item-has-children.sub-menu-teasers ul.sub-menu li.menu-ta-wrap .menu-ta {
		height:calc(30px * 8 - 40px);
		min-height:calc(30px * 8 - 40px);
		max-height:calc(30px * 8 - 40px);
		overflow: auto;
	}
	.sno-hac-inner-desktop-10 li.menu-item-has-children.sub-menu-teasers ul.sub-menu {
		overflow: auto;
	}
	.sno-hac-inner-desktop-10 li.menu-item-has-children ul.sub-menu li:nth-of-type(n + 9) {
		display: none;
	}
	.sno-hac-inner-desktop-10 li.menu-item-has-children ul.sub-menu li:nth-last-of-type(1) {
		display: block;
	}
	.sno-hac-inner-desktop-10 .menu-card-background {
		background: #f3f3f3;
	}
	.sno-hac-inner-desktop-10 .sno-story-card-photo-wrap img {
		object-fit: cover;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-10">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu menu-with-teasers"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://statehornet.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-76326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76326"><a href="https://statehornet.com/category/diversity-equity-identity/">Diversity, Equity and Identity</a></li>
	<li id="menu-item-57023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57023"><a href="https://statehornet.com/category/news/higher_education/">Higher Education</a></li>
	<li id="menu-item-57022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57022"><a href="https://statehornet.com/category/news/asi_news/">ASI</a></li>
	<li id="menu-item-57021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57021"><a href="https://statehornet.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-76327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76327"><a href="https://statehornet.com/category/spanish/">Spanish</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-175"><a href="https://statehornet.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-30232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30232"><a href="https://statehornet.com/category/sports/sports-basketball/">Basketball</a></li>
	<li id="menu-item-30231" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30231"><a href="https://statehornet.com/category/sports/sports-baseball/">Baseball</a></li>
	<li id="menu-item-74713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74713"><a href="https://statehornet.com/category/sports/sports-football/">Football</a></li>
	<li id="menu-item-30234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30234"><a href="https://statehornet.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-30242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30242"><a href="https://statehornet.com/category/sports/sports-soccer/">Soccer</a></li>
	<li id="menu-item-30243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30243"><a href="https://statehornet.com/category/sports/sports-softball/">Softball</a></li>
	<li id="menu-item-30245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30245"><a href="https://statehornet.com/category/sports/sports-track-and-field/">Track And Field</a></li>
	<li id="menu-item-57028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57028"><a href="https://statehornet.com/category/sports/sports-m-w-tennis/">Tennis</a></li>
	<li id="menu-item-30247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30247"><a href="https://statehornet.com/category/sports/sports-volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://statehornet.com/category/ae/">Arts &amp; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-28187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28187"><a href="https://statehornet.com/category/ae/arts/">Art</a></li>
	<li id="menu-item-30227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30227"><a href="https://statehornet.com/category/ae/food/">Food</a></li>
	<li id="menu-item-57029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57029"><a href="https://statehornet.com/category/ae/music/">Music</a></li>
	<li id="menu-item-30270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30270"><a href="https://statehornet.com/category/ae/theater/">Theater</a></li>
	<li id="menu-item-57030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57030"><a href="https://statehornet.com/category/ae/film/">Film</a></li>
</ul>
</li>
<li id="menu-item-76323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-76323"><a href="https://statehornet.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-57037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57037"><a href="https://statehornet.com/category/multimedia/podcast/">Podcast</a></li>
	<li id="menu-item-552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-552"><a href="https://statehornet.com/category/multimedia/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://statehornet.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-28194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28194"><a href="https://statehornet.com/category/opinion/opinion-editorials/">Editorials</a></li>
	<li id="menu-item-57031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57031"><a href="https://statehornet.com/category/opinion/reviews_opinions/">Reviews</a></li>
	<li id="menu-item-57032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57032"><a href="https://statehornet.com/category/opinion/columns_reviews/">Columns</a></li>
</ul>
</li>
<li id="menu-item-30211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30211"><a href="https://statehornet.com/contact/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-71702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71702"><a href="https://statehornet.com/staff/">Staff</a></li>
	<li id="menu-item-58777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58777"><a href="https://statehornet.com/tips-and-suggestions/">Tips and suggestions</a></li>
	<li id="menu-item-30251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30251"><a href="https://statehornet.com/advertise-in-the-state-hornet/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-57046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57046"><a href="https://bit.ly/SHNewsletterArchive">Newsletters</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>

<!-- menu teasers displayed from cache -->
<div class="sub-menu-teaser-bank"><div class="sub-menu-teaser-display sub-menu-teaser-display-176"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-17-at-12.47.22-AM-900x670.png" data-ratio="0.74" alt="Sac State professor Daniel Bethel stands between Caleveras and Alpine Hall holding the first four volumes of his comic Long John on Tuesday, May 3, 2022. Bethel said he’s proud of these books because they reflect the two things he loves doing: English and art. 
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/sac-state-professor-comics-features-english/" class="menuheadline homeheadline">Sac State English professor by day, self-proclaimed ‘Comicker’ by night</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/Bill-and-Pat-Dorman-June-1990-e1652740483327-900x594.jpg" data-ratio="0.66" alt="(L-R) Pat and Bill Dorman, June 1990. The two met as students at Sacramento State in the early 60s. (Photo courtesy, Jan Haag)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/bill-dorman-friends-family-remember/" class="menuheadline homeheadline">‘He thought that journalism was a sacred calling’: Remembering late Sacramento State professor</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/IMG_0001-e1652217357534-900x702.jpg" data-ratio="0.78" alt="Communications studies major Charlene Francisco poses in front of the water fountain on the library quad on Friday, April 22, 2022. Francisco spent the day promoting the Christian Brotherhood International club that she is a member of. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/commencement-tickets-golden-1-center-sac-state/" class="menuheadline homeheadline">Sac state grads frustrated over quantity of commencement tickets</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/Lede-900x675.jpg" data-ratio="0.75" alt="Graduating hospitality major Hannah Rowles dons her graduation gear outside of the Athletic Center on Tuesday, May 3, 2022. Following commencement guidelines, Rowles has decorated her cap to read “And so the planning begins,” with a line of sports balls to line up with her future career plans, she said." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/faq-2022-commencement-in-person-golden-one/" class="menuheadline homeheadline">FAQ: Get informed on the first in-person commencement in 3 years</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-05-at-8.12.54-PM-900x633.png" data-ratio="0.7" alt="Fourth year economics major Malachi Powell sits at a table outside of Lassen Hall and Java City Roundhouse on Friday, April 22, 2022. Powell said he has an unsure but positive outlook towards what his future career path may be after earning his undergraduate degree. 
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/options-after-college-career-path/" class="menuheadline homeheadline">What’s next after college? The dilemma to find a future career</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-76326"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/LEAD-1-900x675.jpg" data-ratio="0.75" alt="Women in Business board members (From top to bottom) Tamara Muomua, Shivani Kumar, Harmeen Kaur, Karina Garza Plasencia. The goal of Women in Business is to provide female business majors at Sac State with resources and opportunities to boost their professional development, according to its board members. Photo by Uche Esomonu)
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/all-female-club-seeks-to-reclaim-business-field-for-women/" class="menuheadline homeheadline">All-female club seeks to reclaim business field for women</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/Cropped-Lead-Image-900x560.jpg" data-ratio="0.62" alt="Rosalba Gomez-Bautista, second year political science major and ethnic studies minor poses in front of the mural on the Studio Theater on Tuesday, April 12, 2022. “We don’t want to be generalized as just Mexicans, we deserve to be represented and it’s very empowering especially now to be Indigenous and to claim that identity,” Gomez-Bautista said. (Photo by Hannah Asuncion)
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/i-still-havent-come-out-yet-first-generation-queer-indigenous-student-balances-their-identities/" class="menuheadline homeheadline">‘I still haven’t come out yet’: First-generation queer Indigenous student balances their identities</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/LEAD-5-900x600.jpg" data-ratio="0.67" alt="20-year-old Criminal Justice major Chi Meng Vang stands in front of the Sacramento State Library on Thursday, April 7, 2022. Vang is an international refugee and a peer leader for the Asian Pacific-Islander and Desi-American campus community. (Photo by Michael Pacheco)
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/from-poverty-to-peer-leader-a-refugee-student-finds-success/" class="menuheadline homeheadline">From poverty to peer leader: a refugee student finds success</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/LEAD-4-900x679.jpg" data-ratio="0.75" alt="Mujeres Ayudando La Raza co-coordinator and third-year anthropology major Lexi Bravo poses in front of a tree outside of the Sac State Library on Thursday, April 7, 2022. Bravo said MAR helps Latinx students become more involved in their community. (Photo by Alexis Perales)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/latina-non-profit-supplies-feminine-products-and-scholarships-to-students/" class="menuheadline homeheadline">Latina non-profit supplies feminine products and scholarships to students</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/IMG_8585-900x600.jpg" data-ratio="0.67" alt="Pamm Zierfuss-Hubbard, the new Senior Associate Athletics Director for Diversity Equity and Inclusion, poses in her office on Monday, March 14, 2022. In this position, Zierfuss-Hubbard will lead ongoing efforts to diversify the staff within the athletics department.
(Photo by Keyshawn Davis)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/welcome-back-sac-state-alumna-returns-in-new-athletics-position/" class="menuheadline homeheadline">Welcome back: Sac State alumna returns in new athletics position</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-57023"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/IMG_9486-900x600.jpg" data-ratio="0.67" alt="Youth advocate Leander Loh stands outside of the WEAVE office on Thursday April 13, 2022. Loh will be the keynote speaker of the “Breaking out of the Box” seminar that will be held at the University Union on Tuesday, April 19. 
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/breaking-out-box-sac-state/" class="menuheadline homeheadline">Who said real men don’t cry? Seminar aims to break toxic masculinity</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/LEAD-1-900x600.jpg" data-ratio="0.67" alt="Sarah Budean, a junior with an undeclared major, sits in front of the University Union on Monday, April 4, 2022. Though she said she didn’t know much about the upcoming ASI board elections, Budean offered her thoughts on what an ideal candidate should do to earn more votes." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/asi-elections-voter-hesitation/" class="menuheadline homeheadline">Rock the vote? Students know little to nothing about ASI elections</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/LEAD-VISUAL-900x675.jpeg" data-ratio="0.75" alt="Elizabeth Ballard-Branco (left) and Sage Stanley (right) stand in the middle of the breezeway at Kadema Hall on Tuesday, March 15, 2022. The renovation has made ceramic making and printmaking more difficult and prevented some students from completing their artworks." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/kadema-hall-art-remodel-students-frustrated/" class="menuheadline homeheadline">Sac State’s Kadema Hall renovation has art students dropping classes and demanding tuition refunds</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/03/Featured-2-900x600.jpg" data-ratio="0.67" alt="David Yaikov, a senior business major, poses in front of the Hornet Bookstore excited to be back on campus, on Tuesday, March 1, 2022. Yaikov says he is happy that more students are on campus at Sac State this semester. (Photo by Tyra Green)
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/03/three-months-in-how-the-return-to-campus-has-impacted-students/" class="menuheadline homeheadline">Three months in: How the return to campus has impacted students</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-04-at-2.38.45-PM-900x674.png" data-ratio="0.75" alt="Brysha Igie, criminal justice major; Renee Arriola, an English major; Mike Harp, a psychology major; and Donovan Lhle, a kinesiology major, pose together while on a walk on campus Saturday, Feb. 19. Sac State Black students have differing opinions about racism and diversity on campus.
(Photo by Andrea Molinar)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/03/black-students-reflect-on-experiences-with-diversity-at-sac-state-following-anti-racism-and-inclusion-convocation/" class="menuheadline homeheadline">Black students reflect on experiences with diversity at Sac State following anti-racism and inclusion convocation</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-57022"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-09-at-12.33.24-PM-900x704.png" data-ratio="0.78" alt="Newly elected ASI Government candidates  pose for a group picture following the announcement of the voting results on Thursday April 7, 2022. The candidates will be serving their term from 2022-2023.  
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/sac-state-asi-election-2022-asi-results/" class="menuheadline homeheadline">Sac State ASI election winners announced after voting draws 9.6% turnout</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/LEAD-1-900x600.jpg" data-ratio="0.67" alt="Sarah Budean, a junior with an undeclared major, sits in front of the University Union on Monday, April 4, 2022. Though she said she didn’t know much about the upcoming ASI board elections, Budean offered her thoughts on what an ideal candidate should do to earn more votes." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/asi-elections-voter-hesitation/" class="menuheadline homeheadline">Rock the vote? Students know little to nothing about ASI elections</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/Elaine-Vang-2-1-900x675.jpg" data-ratio="0.75" alt="Elaine Vang, who is majoring in public health studies at Sacramento State, studies at the AIRC at Sac State on Feb. 21. Vang said she used the previous HEERF grant funds to pay for bills and textbooks. (Photo by Laura De la Garza Garcia) " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/cha-ching-final-heerf-grant-to-be-distributed-to-sac-state-students/" class="menuheadline homeheadline">CHA-CHING: Final HEERF grant to be distributed to Sac State students</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-13-at-6.21.33-PM-900x586.png" data-ratio="0.65" alt="Sacramento State Vice President of Student Affairs Ed Mills discusses grants for students in the spring 2022 semester at an Associated Students Inc. meeting on Wednesday, Dec. 8, 2021. The university will be disbursing $20 million total to students after the fourth week of the semester." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/12/sac-state-asi-heerf-2022-cfa/" class="menuheadline homeheadline">Sac State students will receive another HEERF grant in spring 2022</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/12/New-Featured-900x600.jpg" data-ratio="0.67" alt="Sacramento State is getting $2.2 million dollars from California to go toward the university’s Student Health and Counseling Services (SHCS) and Crisis Assistance & Resource Education Support (CARES) office respectively, according to Associate Vice President of SHCS Joy Stewart-James and Associated Students Inc. director of natural sciences and mathematics Isha Bindal." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/12/sac-state-mental-health-asi-diversity/" class="menuheadline homeheadline">Sac State to receive $2.2 million in state funding for mental health services, basic needs</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-57021"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/03/imageedit_2_6869427199-900x600.jpg" data-ratio="0.67" alt="The man arrested in the chase drove through the on-campus apartment complex dodging buildings and pedestrians on Wednesday, March 9, 2022. Sacramento sheriffs followed the suspect into the Hornet Commons parking lot before making an arrest.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/03/man-arrested-after-leading-police-in-high-speed-chase-through-campus/" class="menuheadline homeheadline">Man arrested after leading police in high-speed chase through student living</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/11/FEATURED-4-900x506.jpg" data-ratio="0.56" alt=" (Left to right) Sacramento State Police Department Lieutenant Christina Lofthouse, Chief Chet Madison Jr. and Lieutenant Harvey Woo speak at the department’s “meet the chief event” in Sac State’s University Union on Tuesday, Nov. 9, 2021. Madison discussed incidents of excessive force on campus and talked about being accessible to the campus community. Photo of Lofthouse, Madison and Woo by Kris Hall. Background photo by Mercy Sosa. Graphic created in Canva by Ayaana Williams." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/sac-state-police-meet-chief-chet-madison/" class="menuheadline homeheadline">Sac State police Chief Chet Madison addresses concerns in public dialogue at forum</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-16-at-9.39.19-AM-900x619.png" data-ratio="0.69" alt="Chet Madison Jr., Sacramento State Police Department’s new chief, speaks with The State Hornet regarding his plans for the department on Monday, Sept. 13, 2021. Students say they want Madison to focus on anti-racism, safety and outreach to the campus community." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/09/sac-state-police-brutality-racism/" class="menuheadline homeheadline">Sac State Police Chief Chet Madison Jr. responds to anti-racism, police brutality</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/06/Untitled-design-9-900x506.png" data-ratio="0.56" alt="Sergeant Vincent Burton (left) of Sacramento State’s Police Department kneels on the neck of a cyclist for approximately 23 seconds while handcuffing him after Corporal Doug Nguyen (right) deployed his stun gun twice into the suspect on June 4, according to anonymous sources. Photo courtesy of Francisco Munoz." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/06/sac-state-police-officer-kneeling-cyclists-arrests/" class="menuheadline homeheadline">Sac State campus police officer seen kneeling on man in video</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/05/Untitled-design-2-1-900x506.jpg" data-ratio="0.56" alt="(Left to right) Deputy Chief of Rutgers University police Michael Rein, Sacramento County Sheriff Captain Todd Henry and Sacramento County Sheriff Chief Deputy Chet Madison Jr. speak at virtual town halls discussing their candidacies for Sacramento State Chief of Police. Current Chief Mark Iwasa announced in March that he would be retiring over the summer. Photos taken via Zoom by Erick Salgado, Emma Hall and Alec Ramey. Graphic made in Canva. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/05/sac-state-police-search-michael-rein-todd-henry-chet-madison/" class="menuheadline homeheadline">3 Sac State Chief of Police candidates selected, speak at town halls</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-76327"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/12/Avispon-Broadcast-Thumnail-ideas-900x506.png" data-ratio="0.56" alt="Resumen del Semestre Otoño 2021: EL AVISPÓN DEL ESTADO BROADCAST" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/12/avispon-del-estado-broadcast-resumen-otono-2021/" class="menuheadline homeheadline">Resumen del Semestre Otoño 2021: EL AVISPÓN DEL ESTADO BROADCAST</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/12/Featured-EDITED-900x600-1.jpeg" data-ratio="0.67" alt="David Moore parado fuera del Salón Tahoe de Sacramento State el viernes, Nov. 12, 2021. Como uno de los único profesores Afro-Americano en la administración de negocio en Sac State, Moore dijo que él ha experienciado más “frío en aislamiento” después de hablar sobre su experiencia siendo perfilado racialmente." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/12/sac-state-racismo-facultad-afro-americano/" class="menuheadline homeheadline">‘Dejen de tener miedo’: Facultad Afro-Americano urge a Sac State a llamar al racismo en campus</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/11/sin-filtro-yt-thumbnail-900x506.png" data-ratio="0.56" alt="Debating our cultures’ superstitions and beliefs: SIN FILTRO" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/debating-our-cultures-superstitions-and-beliefs-sin-filtro/" class="menuheadline homeheadline">Debating our cultures’ superstitions and beliefs: SIN FILTRO</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/09/SH-Spanish-Podcast-Cover-900x900.png" data-ratio="1" alt="El foro del Jefe de Policía de Sac State Chet Madison Jr. y más: El Avispón Del Estado" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/el-avispon-del-estado-foro-policial/" class="menuheadline homeheadline">El foro del Jefe de Policía de Sac State Chet Madison Jr. y más: El Avispón Del Estado</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/11/FEATURED-900x506.jpg" data-ratio="0.56" alt="(Izquierda a derecha) Teniente del Departamento Policial de Sacramento State Christina Lofthouse, Capitán Chet Madison Jr. y Teniente Harvey Woo hablan en el evento del departamento “conozcan el capitán evento” en la Unión Universitario de Sac State el Martes, Nov. 9, 2021. Madison habló sobre incidentes de esfuerzo excesivo en campus y habló sobre estar accesible a la comunidad del campus. Foto de Lofthouse, Madison y Woo de Kris Hall. Foto de fondo por Mercy Sosa. Gráfico creado en Canva por Ayaana Williams. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/sac-state-police-conozca-jefe-chet-madison/" class="menuheadline homeheadline">Sac State Jefe Policial Chet Madison habla sobre preocupaciones en diálogo público en forum</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-175"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/Hornet-Racing-Thumbnail-900x506.png" data-ratio="0.56" alt="Hornet Racing eyes return to competition with new members" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/hornet-racing-fsae-return-2023/" class="menuheadline homeheadline">Hornet Racing eyes return to competition with new members</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/STORY-LEAD-900x600.jpg" data-ratio="0.67" alt="The 2022 Seniors (L-R) Keith Torres, Trevor Doyle, Martin Vincelli-Simard, Brady Rodriguez, Dawsen Bacho, Brady Rodriguez, Steven Moretto and Nick Iwasa pose at John Smith Field on Sunday, May 15, 2022 as they were honored during Senior Day. “There’s a lot of memories you have with these guys,” Hornet manager Reggie Christiansen said. “Some of these guys have been here six years.”

" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/sac-state-baseball-wac-utah-valley/" class="menuheadline homeheadline">SERIES RECAP: Hornets take three from Utah Valley in first conference sweep</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/Bill-and-Pat-Dorman-June-1990-e1652740483327-900x594.jpg" data-ratio="0.66" alt="(L-R) Pat and Bill Dorman, June 1990. The two met as students at Sacramento State in the early 60s. (Photo courtesy, Jan Haag)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/bill-dorman-friends-family-remember/" class="menuheadline homeheadline">‘He thought that journalism was a sacred calling’: Remembering late Sacramento State professor</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/LedeImageOption5-900x645.jpeg" data-ratio="0.72" alt="Freshman shortstop Nikki Barboza posing at Shea Stadium on Monday, May 16, 2022. Barboza has a batting average of .316 this season. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/sac-state-softball-shortstop-2022/" class="menuheadline homeheadline">Sac State softball shortstop thrived in her first season despite the positional switch</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/lead-1-1-900x600.jpg" data-ratio="0.67" alt="Sophomores Cesar Valero (left) and Josh Rolling pose in a tree near the River Front Center on Wednesday, April 20, 2022. Both Valero and Rolling transferred to Sac State as sophomores and have found a spot in the Hornets lineup." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/sac-state-baseball-valero-rolling-hornets/" class="menuheadline homeheadline">Sac State baseball sparks friendship for two slugging sophomores</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-30232"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/P1A9118-1-900x600.jpg" data-ratio="0.67" alt="[L-R] Sac State athletic director Mark Orr and newly hired Sac State men’s basketball coach David Patrick pose with a jersey during a press conference Tuesday April 12, 2022 at the Sac State Welcome Center. Patrick is set to lead the Hornet program after most recently serving as an assistant with the Oklahoma Sooners last season.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/sac-state-formally-introduces-david-patrick-as-new-mens-basketball-head-coach/" class="menuheadline homeheadline">Sac State formally introduces David Patrick as new men&#8217;s basketball head coach</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/dp-900x631.webp" data-ratio="0.7" alt="Newly hired Sacramento State head coach David Patrick on the sideline coaching his team in a photo released by Sac State athletics Tuesday, April 5, 2022. Patrick was announced as the Hornets’ next head coach Tuesday after previously serving as a lead assistant with University of Oklahoma." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/sac-state-basketball-head-coach-patrick-mark-orr/" class="menuheadline homeheadline">Sacramento State announces David Patrick as next head men’s basketball coach</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/1-8-900x600.jpg" data-ratio="0.67" alt="[FILE PHOTO] Interim head coach Brandon Laird during practice Wednesday, Feb. 9, 2022, in The Nest at Sacramento State. Lairds contract expired on March 31 as Sac State has finalized a deal with David Patrick to become their next head coach.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/whats-done-is-done-former-interim-sac-state-basketball-coach-calls-out-athletic-director-for-mishandling-of-his-departure-as-head-coach/" class="menuheadline homeheadline">&#8216;What’s done is done&#8217;: former interim Sac State basketball coach calls out athletic director for mishandling of his departure as head coach</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/dpaa-900x624.jpg" data-ratio="0.69" alt="[FILE PHOTO] David Patrick coaching with Oklahoma Sooners in a photo sent by Hornet Athletics Tuesday, April 5th, 2022. Patrick is finalizing a deal to become head coach of Sacramento State’s men’s basketball team per report.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/report-sac-state-mens-basketball-team-hiring-former-oklahoma-assistant-coach-as-next-head-coach/" class="menuheadline homeheadline">REPORT: Sac State men’s basketball team hiring former Oklahoma assistant coach as next head coach</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/03/klairdkd-900x571.jpg" data-ratio="0.63" alt="Interim head coach Brandon Laird walking near the bench Thurs., Feb. 26, 2022 against the Idaho Vandals. Laird is being considered heavily for the head coaching vacancy if he chooses to apply." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/03/sac-state-mens-basketball-head-coach-search-brandon-laird/" class="menuheadline homeheadline">Sac State men’s basketball set to launch search for next coach</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-30231"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/STORY-LEAD-900x600.jpg" data-ratio="0.67" alt="The 2022 Seniors (L-R) Keith Torres, Trevor Doyle, Martin Vincelli-Simard, Brady Rodriguez, Dawsen Bacho, Brady Rodriguez, Steven Moretto and Nick Iwasa pose at John Smith Field on Sunday, May 15, 2022 as they were honored during Senior Day. “There’s a lot of memories you have with these guys,” Hornet manager Reggie Christiansen said. “Some of these guys have been here six years.”

" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/sac-state-baseball-wac-utah-valley/" class="menuheadline homeheadline">SERIES RECAP: Hornets take three from Utah Valley in first conference sweep</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/lead-1-1-900x600.jpg" data-ratio="0.67" alt="Sophomores Cesar Valero (left) and Josh Rolling pose in a tree near the River Front Center on Wednesday, April 20, 2022. Both Valero and Rolling transferred to Sac State as sophomores and have found a spot in the Hornets lineup." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/sac-state-baseball-valero-rolling-hornets/" class="menuheadline homeheadline">Sac State baseball sparks friendship for two slugging sophomores</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/Photo-1-lede-900x600.jpeg" data-ratio="0.67" alt="Dawson Bacho posing in the bleachers at the Sac State baseball field. Bacho is set to graduate this spring after a tremendous career at Sac State." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/living-the-dream-how-baseball-impacted-dawsen-bacho-and-his-family/" class="menuheadline homeheadline">Living The Dream: How baseball impacted Dawsen Bacho and his family</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/lll-900x600.jpg" data-ratio="0.67" alt=" [FILE PHOTO] Sophomore pitcher Eli Saul throws against California Baptist on Friday, April 29, 2022 at John Smith Field. Saul threw his first complete game in a 121-pitch effort in Fridays win over Grand Canyon University.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/series-recap-sac-state-baseball-couldnt-hold-lead-sunday-drop-two-of-three-to-gcu/" class="menuheadline homeheadline">SERIES RECAP: Sac State baseball couldn’t  hold lead Sunday, drop two-of-three to GCU</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/Thumbnail.png" data-ratio="0.69" alt="Votes are in: See which players have the best and worst walk-up songs" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/sac_state_baseball_2022/" class="menuheadline homeheadline">Votes are in: See which players have the best and worst walk-up songs</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-74713"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/Untitled-design-2.png" data-ratio="0.56" alt="Former Sacramento State receiver Isiah Hennie tries to juke University of Incarnate Word freshman cornerback Marquis Britten Sept. 9, 2017 at Hornet Stadium. Hennie has spent the last four years searching for an opprotunity to play professional football. (Photo by Matthew Nobert. Graphic made in Canva by Mack Ervin III)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/sac-state-spotlight-podcast-football-journey-isiah-hennie-usfl/" class="menuheadline homeheadline">Sac State alumni’s up-and-down football journey and USFL dream: STATE HORNET SPOTLIGHT SHORT</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/03/Featured-1-1-900x450.jpg" data-ratio="0.5" alt="(Left-Right) Thomas Parker (Far left), Josiah Erickson (Left), Kooper Richardson (Right) and Taylor Powell (Far right) pose for photos after pro day workouts March 15, 2022. In the last five years, the Hornets have had three players who have made it to an NFL roster." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/03/sac-state-football-pro-day-nfl-cfl/" class="menuheadline homeheadline">Sac State hosts pro day for Hornets seeking professional football opportunities</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/10/fb_pod-900x900.jpeg" data-ratio="1" alt="Photo of Sac State sophomore running back Marcus Fulcher (9) taken by Ayaana Williams. Graphic made in Canva by Alex Muegge & Mercy Sosa" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/12/sac-state-football-4th-and-goal-podcast-playoff-loss-season-recap/" class="menuheadline homeheadline">Recap of Sac State’s season after playoff loss to South Dakota State: 4TH AND GOAL PODCAST</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/12/embrace-900x607.jpeg" data-ratio="0.67" alt="Junior quarterback Jake Dunniway (12) and senior wide receiver Isaiah Gable (4) embrace after losing to South Dakota State on Saturday, Dec. 4, 2021. The Hornets hosted a second-round playoff game against the Jackrabbits." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/12/sac-state-loses-to-south-dakota-state-playoffs/" class="menuheadline homeheadline">Sac State football falls to South Dakota State in 24-19 second round loss</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/12/leadfowl.jpg" data-ratio="0.67" alt="Sacramento State men’s basketball senior forward Bryce Fowler drives to the rim against Montana on Thursday, Dec. 2, 2021, at the Hornets Nest. The Hornets lost their conference opener to the Grizzlies 65-58 after finding themselves in an early 17-point deficit." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/12/sac-state-mens-basketball-arizona-wildcats-2/" class="menuheadline homeheadline">Sac State men’s basketball trounced 65-58 in conference opener</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-30234"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/12/CrossCountryFEATURED-1.jpg" data-ratio="0.64" alt="Cagnei Duncan runs during the 2021 cross-country Mark Covert Classic for Sacramento State on Sept. 4, 2021. She said that this past season, her 10th season running competitively overall, was her favorite season. (Photo courtesy of Cagnei Duncan)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/12/sac-state-cross-country-cagnei-duncan/" class="menuheadline homeheadline">Cross-country runner makes Sac State history</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/02/Swarm-Report-1-900x643.jpg" data-ratio="0.71" alt="Weekend Swarm Report: Baseball completes sweep and track starts strong" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/03/sac-state-weekend-swarm-report-baseball/" class="menuheadline homeheadline">Weekend Swarm Report: Baseball completes sweep and track starts strong</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-07-at-3.09.32-AM-900x601.png" data-ratio="0.67" alt="Sports editor Shaun Holkko and copy editor Robbie Pierce. Both of these State Hornet editors participated in sports they felt had lower profiles in high school." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2019/12/sports-podcast-stories-of-underrepresented-sports/" class="menuheadline homeheadline">SPORTS PODCAST: Stories of underrepresented sports</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2018/10/DSC_0179-900x600.jpg" data-ratio="0.67" alt="Sac State cross country coach David Monk and a few members of the womens team watch as their fellow teammates run during practice on Wednesday, Sept. 26." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2018/10/hornets-have-high-hopes-and-goals-with-rest-of-season-ahead/" class="menuheadline homeheadline">Hornets have high hopes and goals with rest of season ahead</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2017/10/IMG_3931-675x900.jpg" data-ratio="0" alt="Sacramento State junior cross country runner Amy Quinones has placed first among team members in each race this season and in the top 20 overall at each event." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2017/10/junior-cross-country-runner-pushing-for-all-conference-honors/" class="menuheadline homeheadline">Junior cross country runner pushing for all-conference honors</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-30242"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/11/bigskytourney-900x600.jpg" data-ratio="0.67" alt="Senior defender Aubrey Goodwill pushes the ball upfield on Wednesday, Nov. 3, 2021, at Jackson Stadium. The Hornets defeated the Lumberjacks 1-0 and advanced to the semifinal round of the Big Sky tournament." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/sac-state-womens-soccer-northern-arizona/" class="menuheadline homeheadline">Sac State women’s soccer exacts revenge against Northern Arizona in gritty Big Sky Tournament win</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/11/Freshman-forward-Jared-Willcot-tries-to-juke-a-UC-Davis-defender-Saturday-in-Davis-on-Oct.-30th-2021.-Willcot-finishes-the-year-with-a-goal-and-two-assists.-900x600.jpg" data-ratio="0.67" alt="Freshman forward Jhared Willcot attempts to fake out a UC Davis defender on Saturday, Oct. 30, 2021. Willcot finishes the year with a goal and two assists.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/sac-state-mens-soccer-season-over-fell-2-1-to-uc-davis/" class="menuheadline homeheadline">Sac State men’s soccer season over, fell 2-1 to UC Davis</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/10/Sacramento-States-Titus-Washington-shoved-Sunday-October-23-2021-by-CSU-Fullertons-Edward-Salazar-at-Hornet-Field.-The-play-resulted-in-a-red-card-for-Salazar-as-the-Hornets-held-on-to-win-3-1.-900x506.png" data-ratio="0.56" alt=" CSU Fullerton’s junior defender Edward Salazar shoves Sacramento State sophomore forward Titus Washington at Hornet Field on Sunday October 23, 2021. The play resulted in a red card for Salazar as the Hornets moved on to win 3-1. (Screenshot taken via ESPN)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/10/sac-state-mens-soccer-fullerton/" class="menuheadline homeheadline">Sac State men’s soccer keeps playoff hopes alive with 3-1 win</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/10/danna-900x633.jpg" data-ratio="0.7" alt="Freshman forward Danna Restom attacks the Eagle defense against Eastern Washington on Sunday, Oct. 10, 2021, at Hornet Field. Sac State was defeated by the Lumberjacks 3-2 in a double overtime loss on Friday." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/10/sac-state-womens-soccer-northern-arizona-university/" class="menuheadline homeheadline">Sac State women&#8217;s soccer suffers heartbreaking 3-2 loss to Northern Arizona</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/10/IMG_1737-900x600.jpg" data-ratio="0.67" alt="Northern Colorado’s sophomore middle blocker Lauren Strain (left) and redshirt senior setter Daisy Schultz (center) face off against Sac State’s (from left to right) sophomore middle blocker Kalani Hayes, junior middle blocker Tiyanane Kamba-Griffin and senior outside hitter Macey Hayden on Thursday, Oct. 21, 2021. Strain and Schultz prepare at the net for their teammate to serve.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/10/sac-state-volleyball-northern-colorado/" class="menuheadline homeheadline">Sac State volleyball sweeps No. 2 seed Northern Colorado</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-30243"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/LedeImageOption5-900x645.jpeg" data-ratio="0.72" alt="Freshman shortstop Nikki Barboza posing at Shea Stadium on Monday, May 16, 2022. Barboza has a batting average of .316 this season. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/sac-state-softball-shortstop-2022/" class="menuheadline homeheadline">Sac State softball shortstop thrived in her first season despite the positional switch</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/LedeImage-2-900x600.jpeg" data-ratio="0.67" alt="Junior pitcher Marissa Bertuccio pitches against Southern Utah University at Shea Stadium on Saturday, May 7, 2022. Bertuccio was nearly unhittable this weekend as she threw a no-hitter in her first win; she threw five scoreless innings in her second win to complete the sweep.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/sac-state-southern-utah-softball/" class="menuheadline homeheadline">No-hitter! Sac State softball team sweeps Southern Utah University</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/LedeImage-4-900x600.jpeg" data-ratio="0.67" alt="[File Photo] Junior second baseman Rylee Gresham lays down a bunt against Portland State. Gresham was able to score a run this weekend as a pinch-runner against Weber State. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/sac-state-swept-weber-state/" class="menuheadline homeheadline">Sacramento State softball swept on the road by Weber State</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/7A2143AD-C28D-4552-9F29-088D7756397A-900x600.jpeg" data-ratio="0.67" alt="Lewa Day rounds the bases as she hits her 12th home run of the season against the University of Montana on Saturday, April 23, 2022 at Shea Stadium. Day had five hits in 10  plate appearances.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/breaking-records-sac-state-softball-sweeps-university-of-montana/" class="menuheadline homeheadline">Breaking records! Sac State softball sweeps University of Montana</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/LedeImage-1-900x600.jpeg" data-ratio="0.67" alt="Marissa Bertuccio poses in front of the Hornet Athletic Center on Wednesday, April 6, 2022. Bertuccio has won three Big Sky Conference pitcher of the week awards so far this season.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/sac-state-softball-pitchers-journey-to-teams-ace/" class="menuheadline homeheadline">Sac State softball pitcher’s journey to team’s ace</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-30245"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/leadvis-900x575.jpeg" data-ratio="0.64" alt="Sacramento State track and field throwers Shantel Nnaji (left) and Erin Whelan (right) pose in front of Tahoe Hall Friday, April 29, 2022. Both have made their names in Sac State track and field history through succeeding in record-breaking throws. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/breaking-sac-state-records-two-throwers-at-a-time/" class="menuheadline homeheadline">Breaking Sac State records two throwers at a time</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/LEAD-6-900x600.jpg" data-ratio="0.67" alt="Sacramento State Sophomore sprinter LaTrouchka Duke poses at Hornet Stadium track on Thursday, April 21, 2022. Duke has recently placed second in the 60 meter Big Sky championship finale. 
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/sac-state-track-and-field-sophomore-sprinter-makes-strong-return/" class="menuheadline homeheadline">Sac State Track and Field sophomore sprinter makes strong return</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/03/invitational20-1-900x832.jpg" data-ratio="0.92" alt="Devonn Johnson and teammate keep the lead on San Jose State at Sacramento States Hornet Invitational at Hornet Stadium on Saturday March 20, 2021. Sacramento State’s relay team placed second against San Jose." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/03/sac-state-hornet-invitational-track-field-ncaa/" class="menuheadline homeheadline">Photo Gallery: Sac State Track and field team hosts Hornet Invitational</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/03/Swarm-3_13-1-900x731.jpg" data-ratio="0.81" alt="Setter Ashtin Olin sets the ball for teammates Bridgette Smith or Sarah Falk to spike during the third set of Sacramento State’s last game at home against Portland State University at the Nest Sunday, March 13, 2021. The Hornets lost the match against Portland State with a final score of 3-1. 
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/03/sac-state-baseball-softball-volleyball-trackandfield-womens-tennis/" class="menuheadline homeheadline">SWARM REPORT MARCH 13: Rough day for Sac State sports, all teams lose</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/02/Swarm-Report-1-900x643.jpg" data-ratio="0.71" alt="Swarm Report March 12: Sac State baseball team demolishes, women’s tennis team remains winless" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/03/sac-state-swarm-report-baseball-tennis/" class="menuheadline homeheadline">Swarm Report March 12: Sac State baseball team demolishes, women’s tennis team remains winless</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-57028"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/Bill-and-Pat-Dorman-June-1990-e1652740483327-900x594.jpg" data-ratio="0.66" alt="(L-R) Pat and Bill Dorman, June 1990. The two met as students at Sacramento State in the early 60s. (Photo courtesy, Jan Haag)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/bill-dorman-friends-family-remember/" class="menuheadline homeheadline">‘He thought that journalism was a sacred calling’: Remembering late Sacramento State professor</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/Lede-image-USE-900x664.jpg" data-ratio="0.74" alt="Maddy Ferreros stands in front of the Sac State tennis court after finishing her training on April 20, 2022. She was named the Big Sky Conference womens tennis co-player of the week on April 5, 2022. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/sacramento-state-womens-tennis-newcomer-gleams-in-first-season/" class="menuheadline homeheadline">Sacramento State women’s tennis newcomer gleams in first season</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/F9C36818-C9CA-4BBC-AF93-2820FF11D9EB_1_201_a-900x623.jpeg" data-ratio="0.69" alt="Sac State junior Ori Maior serving against Montana State Thursday, April 14th, 2022 at the Bobcat-Anderson Tennis Center. The Hornets dropped their regular-season finale against the Bobcats 7-0.

" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/sac-states-mens-tennis-suffers-massive-loss-at-montana-state/" class="menuheadline homeheadline">Sac State’s Men’s Tennis suffers massive loss at Montana State</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/tenis-lead-900x575.jpg" data-ratio="0.64" alt="Sac State sophomore Rudolfs Aksenoks returns a serve to teammate Mate Voros on the other side of the court, Wednesday, Feb. 9, 2022, Asenoks is 4-0 this season in singles matches.  
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/preview-sac-states-mens-tennis-team-faces-saint-marys-after-two-straight-losses/" class="menuheadline homeheadline">PREVIEW: Sac State&#8217;s men&#8217;s tennis team faces Saint Mary’s after two straight losses.</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/03/Aksenoks-silva-doubles-fist-bump-tennis-031221-1-1-900x600.jpg" data-ratio="0.67" alt="Freshmen Rudolfs Aksenoks and Jan Silva fist bumping during their doubles set against Saint Mary’s Friday, March 12, at the Sac State tennis courts. The men’s tennis team lost  the match 4-1. 
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/03/sac-state-mens-tennis-recruiting-international-players/" class="menuheadline homeheadline">Sac State men’s tennis continues struggle of recruiting U.S. players</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-30247"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/11/Featured-Image-1-900x585.jpg" data-ratio="0.65" alt="Senior middle blocker Cianna Andrews poses with a ball in hand inside the Sacramento State volleyball team’s practice gym on Tuesday, Nov. 8, 2021. Andrews recently returned to the team after recovering from an injury and was named Big Sky defensive player of the week in October. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/sac-state-volleyball-cianna-andrews/" class="menuheadline homeheadline">Sac State volleyball player finds ‘structure’ and ‘fulfillment’ in sport</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/11/IMG_1569-900x600.jpg" data-ratio="0.67" alt="Sacramento State volleyball’s sophomore middle blocker Kalani Hayes (12) and sophomore outside hitter Bridgette Smith (8) face off with Portland State senior setter Ally Wada (4) at the Hornets Nest on Tuesday, Oct. 12, 2021. The Hornets were eliminated from the Big Sky tournament in a 3-2 loss against Portland State in the Big Sky conference tournament hosted in Utah on Thursday. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/sac-state-volleyball-tournament-eliminated-season/" class="menuheadline homeheadline">Sac State volleyball knocked out of Big Sky tournament by Portland State</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/11/1-1-900x600.jpg" data-ratio="0.67" alt="Sophomore outside hitter Bridgette Smith (8) gets ready to send the ball to the Montana Grizzlies defense at the Hornets Nest on Nov. 11, 2021. Smith had 13 kills and seven digs in the match against the Grizzlies.
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/sac-state-volleyball-sweeps-montana-in-veterans-day-matchup/" class="menuheadline homeheadline">Sac State volleyball sweeps Montana in Veterans Day matchup</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/11/IMG_1648-900x600.jpg" data-ratio="0.67" alt="Outside hitters Bridgette Smith (8), Tiyanane Kamba-Griffin (17) and middle blocker Kalani Hayes (12) prepare for an incoming serve from Portland State at the Hornets Nest on Oct. 19, 2021. The Hornets defeated Portland State on the road in four sets in an away matchup on Thursday. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/sac-state-volleyball-portland-state-streak/" class="menuheadline homeheadline">Sac State volleyball downs Portland State for sixth victory in a row</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/10/2-3-900x600.jpg" data-ratio="0.67" alt="Sac State senior outside hitter Macey Hayden (3) attempts to force the ball over the net in a battle with Weber State redshirt sophomore opposite hitter Emma Magnum (9), at the Hornets Nest on Oct. 28, 2021. Sac State swept the Weber State Wildcats and extended its win streak at home to four games." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/10/sac-state-volleyball-weber-state/" class="menuheadline homeheadline">Sac State volleyball sweeps undefeated Weber State at home</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-173"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-17-at-12.47.22-AM-900x670.png" data-ratio="0.74" alt="Sac State professor Daniel Bethel stands between Caleveras and Alpine Hall holding the first four volumes of his comic Long John on Tuesday, May 3, 2022. Bethel said he’s proud of these books because they reflect the two things he loves doing: English and art. 
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/sac-state-professor-comics-features-english/" class="menuheadline homeheadline">Sac State English professor by day, self-proclaimed ‘Comicker’ by night</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/Daddy-Yankee-1.jpg" data-ratio="0.75" alt="The king of reggaeton has exited the building" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/daddy-yankee-retirement-rey-king-de-of-reggaeton-music-latin/" class="menuheadline homeheadline">The king of reggaeton has exited the building</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/leadimage-1-900x600.jpeg" data-ratio="0.67" alt="Raven Vance, an anthropology major in her junior year, stands next to her soap and bath products at the Stinger Expo on Tuesday, May 10, 2022. Vance said that while bath bombs are usually the top sellers, her bar soaps were her most popular item at the event. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/sac-state-stinger-expo-event-the-hive-club/" class="menuheadline homeheadline">Inaugural Stinger Expo brings student entrepreneurship market to campus</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-05-at-5.08.43-PM-e1651795807910-900x501.png" data-ratio="0.56" alt="Students take a break in between classes to paint on a long roll of paper in the Kadema Hall Courtyard on Wednesday, April 27, 2022. Professors would stop by and draw as well or just look at the drawings the students had made. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/arts-and-letters-sac-state-pause-paint/" class="menuheadline homeheadline">Sac State’s first Pause &#038; Paint provides a creative break from school stressors</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/Jorja-Smith-A-900x599.jpg" data-ratio="0.67" alt="Jorja Smith performs on the Blume stage at Discovery Park in Sacramento on Saturday, April 30, 2022. Smith is an English singer-songwriter who was one of four women headliners at Sol Blume festival this year. (Photo by Laura De la Garza Garcia)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/sol-blume-festival-sacramento/" class="menuheadline homeheadline">GALLERY: Music for the soul to blossom</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-28187"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/leadimage-1-900x600.jpeg" data-ratio="0.67" alt="Raven Vance, an anthropology major in her junior year, stands next to her soap and bath products at the Stinger Expo on Tuesday, May 10, 2022. Vance said that while bath bombs are usually the top sellers, her bar soaps were her most popular item at the event. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/sac-state-stinger-expo-event-the-hive-club/" class="menuheadline homeheadline">Inaugural Stinger Expo brings student entrepreneurship market to campus</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-05-at-5.08.43-PM-e1651795807910-900x501.png" data-ratio="0.56" alt="Students take a break in between classes to paint on a long roll of paper in the Kadema Hall Courtyard on Wednesday, April 27, 2022. Professors would stop by and draw as well or just look at the drawings the students had made. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/arts-and-letters-sac-state-pause-paint/" class="menuheadline homeheadline">Sac State’s first Pause &#038; Paint provides a creative break from school stressors</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/Lead-5-1-900x600.jpg" data-ratio="0.67" alt="Beatrice Laus, known as her stage name beabadoobee, takes the stage at Ace of Spades for her sold-out show Friday, April 22, 2022. She said she scheduled the tour date between her Coachella performances. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/beabadoobee-ace-of-spades-concert-review/" class="menuheadline homeheadline">Artist beabadoobee brings chill, alternative melodies to Ace of Spades</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/LEAD-4-1-900x675.jpg" data-ratio="0.75" alt="Kiara Janecek, 19, holds their piece “Untitled” depicting the effects and aftermath of sexual assault Wednesday, April 20, 2022. Janecek talks about their experience with sexual assault and artistic contribution in Sacramento State’s University Union art exhibit, “Our Voices Will Be Heard.” " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/sac-state-union-gallery-weave/" class="menuheadline homeheadline">Sac State art exhibit gives new voice to sexual assault survivors</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/1__LEAD-900x600.jpg" data-ratio="0.67" alt="LaLa Ri speaks to the audience at the drag show hosted by UNiQUE in the University Ballroom Thursday, April 21, 2022. She opened the show with a lip–syncing performance to several Cardi B songs. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/unique-drag-race-performance-sac-state/" class="menuheadline homeheadline">Former ‘RuPaul’s Drag Race’ contestants slay the stage at UNiQUE event</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-30227"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/Old-Sugar-Mill-900x600.jpg" data-ratio="0.67" alt="The Black History Month Arts & Crafters Event at The Old Sugar Mill in Clarksburg, California on Sunday. Black artists and crafters appear at the show, as well as food vendors and wine tasting." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/black-history-month-art-crafters/" class="menuheadline homeheadline">Celebrating Black History Month with arts, food and music at the Mill</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/11/Cheesecake-1-900x506.png" data-ratio="0.56" alt="Thumbnail by James Fife (Canva)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/best-and-worst-cheesecake-flavors-state-hornet-buzzed/" class="menuheadline homeheadline">Best and worst cheesecake flavors?!: State Hornet BUZZED</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/10/halloween-cover-gif.gif" data-ratio="0.5" alt="Music, candy and movies: All you need for Halloween 2021" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/10/sac-state-halloween-podcasts-music-reviews-candy/" class="menuheadline homeheadline">Music, candy and movies: All you need for Halloween 2021</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/05/7-900x474.jpg" data-ratio="0.53" alt="Customers order from Boba Loca inside the Arden Fair mall May 5, 2021. Workers, including assistant manager Lillian Phan, on the left behind the counter, push tea out to waiting customers." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/05/boba-shortage-shops-backup-plan/" class="menuheadline homeheadline">“We’ve had to call security”: Sacramento boba shops brace for boba shortage, backlash</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/02/MealMe_President_Bouchner_Posuniak_1-900x491.jpg" data-ratio="0.55" alt="President and co-founder of MealMe Matthew Bouchner works on a computer at his family’s home on Friday, Feb. 19, 2021. Designed alongside co-founder Will Said as a streamlined food photography app last March, MealMe found its niche as a price comparison tool between food delivery services such as Postmates, GrubHub and Doordash. (Taken via Zoom)
" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/02/mealme-food-delivery-app-sac-state/" class="menuheadline homeheadline">Hungry Sac State students can save money and time with MealMe</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-57029"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/Daddy-Yankee-1.jpg" data-ratio="0.75" alt="The king of reggaeton has exited the building" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/daddy-yankee-retirement-rey-king-de-of-reggaeton-music-latin/" class="menuheadline homeheadline">The king of reggaeton has exited the building</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/Jorja-Smith-A-900x599.jpg" data-ratio="0.67" alt="Jorja Smith performs on the Blume stage at Discovery Park in Sacramento on Saturday, April 30, 2022. Smith is an English singer-songwriter who was one of four women headliners at Sol Blume festival this year. (Photo by Laura De la Garza Garcia)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/sol-blume-festival-sacramento/" class="menuheadline homeheadline">GALLERY: Music for the soul to blossom</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/Lead-5-1-900x600.jpg" data-ratio="0.67" alt="Beatrice Laus, known as her stage name beabadoobee, takes the stage at Ace of Spades for her sold-out show Friday, April 22, 2022. She said she scheduled the tour date between her Coachella performances. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/beabadoobee-ace-of-spades-concert-review/" class="menuheadline homeheadline">Artist beabadoobee brings chill, alternative melodies to Ace of Spades</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/IMG_9237-900x600.jpg" data-ratio="0.67" alt="(L-R): Wallows lead guitarist Braeden Lemasters, lead singer Dylan Minnette, drummer Cole Preston, bassist Blake Morell and bassist/keyboardist Kevin Grimmett perform “Remember When” on Friday at Ace of Spades. The sold-out show wrapped up the first week of the Tell Me That It’s Over tour. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/wallows-ace-of-spades-show-review/" class="menuheadline homeheadline">Wallows rock a sold-out, sweltering Ace of Spades</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/unnamed-3-900x900.png" data-ratio="1" alt="Graphic created in Canva by Mercy Sosa" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/knd4-2022/" class="menuheadline homeheadline">Keys ’N D Minor EP. 4 &#8211; Reactions to The Weeknd ft. Doja Cat, and writing “good” love songs with Nataya Rule</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-30270"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/LEAD-1-1-900x600.jpg" data-ratio="0.67" alt="Lead actress McKenna Sennett sits on a bench in front of Shasta Hall theater on Thursday, April 7, 2022. Sac State’s production of “Hamlet” runs from April 1 to April 10 and can be attended in the theater." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/hamlet-lead-sac-state-profile/" class="menuheadline homeheadline">&#8216;To be or not to be&#8217;: Meet the leading lady of Sac State’s &#8216;Hamlet&#8217;</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/03/Featured-3-900x675.jpg" data-ratio="0.75" alt="The tone of the scene shifts early into ‘The Best Man’ when Former President Art Hocksteader (Stephen Kauffman, right) announces he is dying to presidential candidate Bill Russel (Tom Loeprich, left). Russel struggles to pursue political success while still staying true to his ethical principles." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/03/sutter-street-best-man-review-2022/" class="menuheadline homeheadline">Review: Gore Vidal’s ‘The Best Man’ at Sutter Street Theatre</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/03/2022-Fences-07180-1536x959-1-900x562.jpg" data-ratio="0.62" alt="Gabriel (Anthony M. Person) calls on St. Peter to open the pearly gates at the close of ‘Fences’. Left to Right: Cathleen Riddley, Anthony M. Person, J’cyn Crawley, Sincee J. Daniels. (Photo courtesy of Cindy Lawton)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/03/stc-fences-review-2022/" class="menuheadline homeheadline">REVIEW: August Wilson’s ‘Fences’ at Sacramento Theatre Company</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/Isela-mockup-1-900x535.png" data-ratio="0.59" alt="Isela Ortiz graduated from Sac State in 2012 with a journalism degree and is the founder and owner of Sac Dance Lab. The studio provides classes in commercial dance which were once exclusively available in larger cities like Los Angeles. Photos taken by Marin Perego. Graphic created in Canva by Marin Perego." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/sac-state-alumna-dance-isela-ortiz/" class="menuheadline homeheadline">How a Sac State alumna moved from journalism to choreography</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/10/logo-1.png" data-ratio="1" alt="Graphic created in Canva by Alex Muegge" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/sac-state-fanatic-fulcrum-podcast-theater-identity/" class="menuheadline homeheadline">Finding gender identity through theater: THE FANATIC FULCRUM</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-57030"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/03/Screenshot-2022-03-29-102825-900x453.jpg" data-ratio="0.5" alt="Check out these four films featuring  women who contribute significantly to the film industry. Each film is either directed by or starring women. (Graphic made in Canva by Jenelle Lum. Movie stills by Walt Disney Studios, Universal Pictures, IAC Films, A24 and Fox 2000 Pictures.) " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/03/4-movies-that-will-make-you-say-yasssqueen-for-womens-history-month/" class="menuheadline homeheadline">4 movies that will make you say “#yasssqueen” for Women’s History Month</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/03/Scream.jpg" data-ratio="0.56" alt="Ghostface returns in the 2022 “Scream” reboot/sequel in one of the most violent and brutal incarnations of the character the series has ever seen. The series has had its ups and downs overall in terms of critical and fan reception, but the new ‘requel’ film has proven to be generally well-received. (Paramount Pictures)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/03/scream-franchise-ranked-worst-best/" class="menuheadline homeheadline">Zach’s Sunday Slashers: The “Scream” franchise ranked from worst to best.</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/03/Featured-Photo.webp" data-ratio="0.67" alt="This year, there are 10 movies nominated for the Best Picture award. The Best Picture is known to be the highest honor at the Oscars." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/03/oscar-predictions-best-movie-opinions-2021/" class="menuheadline homeheadline">OPINION- “And the Oscar goes to”: Sac State students weigh in on the best movies of 2021</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/03/Featured-Photo-1-900x675.jpg" data-ratio="0.75" alt="Mei is a very outgoing and bold 13-year-old. She is about to discover what it means to be a teenager. (Photo: Turning Red, Pixar/Disney, 2022)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/03/its-all-about-mei-turning-red-review/" class="menuheadline homeheadline">It’s all about Mei: ‘Turning Red’ review</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/03/March-Madness-2-900x450.png" data-ratio="0.5" alt="March Madness 2022 version 2" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/03/march-madness-best-movie-franchises-2022-sac-state/" class="menuheadline homeheadline">March Madness 2022: Top movie franchise edition</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-76323"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/Hornet-Racing-Thumbnail-900x506.png" data-ratio="0.56" alt="Hornet Racing eyes return to competition with new members" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/hornet-racing-fsae-return-2023/" class="menuheadline homeheadline">Hornet Racing eyes return to competition with new members</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/03/BREAKING-DOWN-THE-WALLS-1000-×-1000-px-900x900.png" data-ratio="1" alt="Breaking news: we’re graduating: BREAKING DOWN THE WALLS PODCAST" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/sac-state-graduation-fears-future-breaking-down-the-walls-podcast/" class="menuheadline homeheadline">Breaking news: we’re graduating: BREAKING DOWN THE WALLS PODCAST</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/Daddy-Yankee-1.jpg" data-ratio="0.75" alt="The king of reggaeton has exited the building" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/daddy-yankee-retirement-rey-king-de-of-reggaeton-music-latin/" class="menuheadline homeheadline">The king of reggaeton has exited the building</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/Swarm-Report-0512-Cover-900x600.png" data-ratio="0.67" alt="Dawson Bacho slides safely into base during a game against Seattle University. The Hornets played the Redhawks in a three-game series in Sacramento from Apr.15-17. (Photo by Dominique Williams. Graphic made in Canva by Mack Ervin III)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/state-hornet-swarm-report-podcast-sac-state-baseball-softball-2/" class="menuheadline homeheadline">Sac State softball flies high into conference tourney, baseball looks to bounce back: SWARM REPORT PODCAST</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/NJAF-E4-cover-800x900.png" data-ratio="0" alt="Hannah Asuncion talks with Student Fashion Association member Jessica Quecano about fashion trends throughout the decades on the latest episode of Not Just A Fad. (Graphic made in Canva by Mack Ervin III)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/fashion-decades-not-just-a-fad-sac-state-podcast/" class="menuheadline homeheadline">Yay or Nay?: Fashion throughout the decades: NOT JUST A FAD PODCAST</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-57037"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/03/BREAKING-DOWN-THE-WALLS-1000-×-1000-px-900x900.png" data-ratio="1" alt="Breaking news: we’re graduating: BREAKING DOWN THE WALLS PODCAST" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/sac-state-graduation-fears-future-breaking-down-the-walls-podcast/" class="menuheadline homeheadline">Breaking news: we’re graduating: BREAKING DOWN THE WALLS PODCAST</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/Swarm-Report-0512-Cover-900x600.png" data-ratio="0.67" alt="Dawson Bacho slides safely into base during a game against Seattle University. The Hornets played the Redhawks in a three-game series in Sacramento from Apr.15-17. (Photo by Dominique Williams. Graphic made in Canva by Mack Ervin III)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/state-hornet-swarm-report-podcast-sac-state-baseball-softball-2/" class="menuheadline homeheadline">Sac State softball flies high into conference tourney, baseball looks to bounce back: SWARM REPORT PODCAST</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/NJAF-E4-cover-800x900.png" data-ratio="0" alt="Hannah Asuncion talks with Student Fashion Association member Jessica Quecano about fashion trends throughout the decades on the latest episode of Not Just A Fad. (Graphic made in Canva by Mack Ervin III)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/fashion-decades-not-just-a-fad-sac-state-podcast/" class="menuheadline homeheadline">Yay or Nay?: Fashion throughout the decades: NOT JUST A FAD PODCAST</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/Untitled-design-4-1-900x600.png" data-ratio="0.67" alt="TSHP Cover 0509" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/state-hornet-podcast-graduation-faq-best-sac-state-testimonial/" class="menuheadline homeheadline">Graduation FAQ, Best of Sac State, mental health and more: STATE HORNET PODCAST</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2020/09/The-State-Hornet-Podcasts-Cover-Art-900x900.png" data-ratio="1" alt="Students respond to fewer online options for Fall 2022 semester and more: STATE HORNET PODCAST" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/student-in-person-classes-fall-2022-state-hornet-podcast-sac-state/" class="menuheadline homeheadline">Students respond to fewer online options for Fall 2022 semester and more: STATE HORNET PODCAST</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-66869"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/Untitled-design-4-1-900x600.png" data-ratio="0.67" alt="TSHP Cover 0509" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/state-hornet-podcast-graduation-faq-best-sac-state-testimonial/" class="menuheadline homeheadline">Graduation FAQ, Best of Sac State, mental health and more: STATE HORNET PODCAST</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2020/09/The-State-Hornet-Podcasts-Cover-Art-900x900.png" data-ratio="1" alt="Students respond to fewer online options for Fall 2022 semester and more: STATE HORNET PODCAST" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/student-in-person-classes-fall-2022-state-hornet-podcast-sac-state/" class="menuheadline homeheadline">Students respond to fewer online options for Fall 2022 semester and more: STATE HORNET PODCAST</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/TSHP-0422-Cover-900x675.png" data-ratio="0.75" alt="(L-R) Alec Tong and Gilbert-O’Neil stand beside Lassen Hall sign on Thursday, April 14, 2022. Lassen Hall houses the financial aid and wellness wing of Sac State. Tong and Gilbert-ONeil are planning a rally at the capitol building to advocate for student loan forgiveness. (Photo by Jack Freeman. Graphic made in Canva by Mack Ervin III)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/student-loan-repayment-breaking-out-state-hornet-podcast-sac-state/" class="menuheadline homeheadline">Student loans loom despite pause extension, &#8216;Breaking out of the Box&#8217; seminar and more: STATE HORNET PODCAST</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/TSHP-0408-Cover-1-900x600.png" data-ratio="0.67" alt="Newly elected ASI President Salma Pacheco poses following the voting results on Thursday April 7, 2022. Pacheco voiced her intentions to focus on Sacramento State’s legislative issues throughout her term. (Photo by Alexis Hunt. Graphic made in Canva by Mack Ervin III)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/state-hornet-podcast-sac-state-asi-election-turnout/" class="menuheadline homeheadline">Sac State ASI election yields low voter turnout, two vacant positions: THE STATE HORNET PODCAST</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/quadcast-graphic-900x600.jpg" data-ratio="0.67" alt="Staffer Laura De la Garza Garcia, opinion editor Kris Hall and newsletter editor Odin Rasco talk to students in the library quad during a live podcast on March 30. The second State Hornet Quadcast focused on students readjusting to live after two years of COVID-19 restrictions. (Photo by Alexis Hunt. Graphic made in Photoshop by Mack Ervin III)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/state-hornet-spotlight-podcast-quadcast-covid-life-student-experience/" class="menuheadline homeheadline">Hornets appreciate being in person after two years of being locked inside: STATE HORNET QUADCAST</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-66868"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/Untitled-design-2.png" data-ratio="0.56" alt="Former Sacramento State receiver Isiah Hennie tries to juke University of Incarnate Word freshman cornerback Marquis Britten Sept. 9, 2017 at Hornet Stadium. Hennie has spent the last four years searching for an opprotunity to play professional football. (Photo by Matthew Nobert. Graphic made in Canva by Mack Ervin III)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/sac-state-spotlight-podcast-football-journey-isiah-hennie-usfl/" class="menuheadline homeheadline">Sac State alumni’s up-and-down football journey and USFL dream: STATE HORNET SPOTLIGHT SHORT</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2020/09/FEATURED-900x900.png" data-ratio="1" alt="Discussing the journey of women of color in modern-day America: STATE HORNET SPOTLIGHT" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/03/discussing-the-journey-of-women-of-color-in-modern-day-america-state-hornet-spotlight/" class="menuheadline homeheadline">Discussing the journey of women of color in modern-day America: STATE HORNET SPOTLIGHT</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2020/09/FEATURED-900x900.png" data-ratio="1" alt="How Sac State students can receive confidential support for sexual violence: STATE HORNET SPOTLIGHT" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/weave-confidential-support-sac-state-spotlight-podcast/" class="menuheadline homeheadline">How Sac State students can receive confidential support for sexual violence: STATE HORNET SPOTLIGHT</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/02/Spotlight_Thumbnail-900x506.png" data-ratio="0.56" alt="State Hornet Spotlight: Dr. Alma Flores talks about the importance of HSI funding and hiring more Latinx faculty." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/state-hornet-spotlight-dr-alma-flores-talks-about-the-importance-of-hsi-funding-and-hiring-more-latinx-faculty/" class="menuheadline homeheadline">State Hornet Spotlight: Dr. Alma Flores talks about the importance of HSI funding and hiring more Latinx faculty.</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2020/09/FEATURED-900x900.png" data-ratio="1" alt="Dr. Alma Flores breaks down teaching as a Latinx professor, campus’ HSI funding: STATE HORNET SPOTLIGHT" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/02/sac-state-spotlight-podcast-hsi-campus-equality/" class="menuheadline homeheadline">Dr. Alma Flores breaks down teaching as a Latinx professor, campus’ HSI funding: STATE HORNET SPOTLIGHT</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-76325"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/Buzzed-March-Madness-cover.png" data-ratio="0" alt="Newsletter editor Odin Rasco, opinion editor Kris Hall and audience engagement staffer Krys Shahin debate the worthiness of Scooby-Doo being named the best movie franchise in the 2022 edition of State Hornet March Madness. Scooby-Doo beat out the MCU in the finals by a wide margin. (Graphic made in Photoshop by Mack Ervin III)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/march-madness-buzzed-recap-scooby-doo-mcu-podcast-sac-state/" class="menuheadline homeheadline">Ruh Roh? Recapping the madness of State Hornet March Madness 2022: STATE HORNET BUZZED</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/11/Cheesecake-1-900x506.png" data-ratio="0.56" alt="Thumbnail by James Fife (Canva)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/best-and-worst-cheesecake-flavors-state-hornet-buzzed/" class="menuheadline homeheadline">Best and worst cheesecake flavors?!: State Hornet BUZZED</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2020/10/2-900x900.png" data-ratio="1" alt="Graphic made in Canva" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/sac-state-buzzed-cheesecake-factory/" class="menuheadline homeheadline">The best and worst cheesecakes from The Cheesecake Factory: STATE HORNET BUZZED</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/10/Halloween-special-900x506.png" data-ratio="0.56" alt="STATE HORNET BUZZED: Halloween Special" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/10/state-hornet-buzzed-halloween-special/" class="menuheadline homeheadline">STATE HORNET BUZZED: Halloween Special</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/10/chrome_XzsVNzjPTW-900x507.png" data-ratio="0.56" alt="STATE HORNET BUZZED: Astrology Signs" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/10/state-hornet-buzzed-astrology-signs/" class="menuheadline homeheadline">STATE HORNET BUZZED: Astrology Signs</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-76324"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/09/SH-Spanish-Podcast-Cover-900x900.png" data-ratio="1" alt="El foro del Jefe de Policía de Sac State Chet Madison Jr. y más: El Avispón Del Estado" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/11/el-avispon-del-estado-foro-policial/" class="menuheadline homeheadline">El foro del Jefe de Policía de Sac State Chet Madison Jr. y más: El Avispón Del Estado</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/09/SH-Spanish-Podcast-Cover-900x900.png" data-ratio="1" alt="88 estudiantes de Sac State fallan a certificar su estado de vacunación: EL AVISPÓN DEL ESTADO" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/10/88-estudiantes-de-sac-state-fallan-a-certificar-su-estado-de-vacunacion-el-avispon-del-estado/" class="menuheadline homeheadline">88 estudiantes de Sac State fallan a certificar su estado de vacunación: EL AVISPÓN DEL ESTADO</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/02/SH-Spanish-Podcast-Cover-900x900.png" data-ratio="1" alt="Nelsen anuncia otra ronda de pagos directos en el otoño de 2021: EL AVISPÓN DEL ESTADO" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/05/nelsen-anuncia-otra-ronda-de-pagos-directos-en-el-otono-de-2021-el-avispon-del-estado/" class="menuheadline homeheadline">Nelsen anuncia otra ronda de pagos directos en el otoño de 2021: EL AVISPÓN DEL ESTADO</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/02/SH-Spanish-Podcast-Cover-900x900.png" data-ratio="1" alt="Un sindicato y centro en Sac State dan análisis del racismo sistémico en la universidad: EL AVISPON DEL ESTADO" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/05/un-sindicato-y-centro-en-sac-state-dan-analisis-del-racismo-sistemico-en-la-universidad-el-avispon-del-estado/" class="menuheadline homeheadline">Un sindicato y centro en Sac State dan análisis del racismo sistémico en la universidad: EL AVISPON DEL ESTADO</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/02/SH-Spanish-Podcast-Cover-900x900.png" data-ratio="1" alt="El CSU a requerir la vacuna de COVID-19 en el otoño 2021: EL AVISPON DEL ESTADO PODCAST" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/04/el-csu-a-requerir-la-vacuna-de-covid-19-en-el-otono-2021-el-avispon-del-estado-podcast/" class="menuheadline homeheadline">El CSU a requerir la vacuna de COVID-19 en el otoño 2021: EL AVISPON DEL ESTADO PODCAST</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-552"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/Hornet-Racing-Thumbnail-900x506.png" data-ratio="0.56" alt="Hornet Racing eyes return to competition with new members" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/hornet-racing-fsae-return-2023/" class="menuheadline homeheadline">Hornet Racing eyes return to competition with new members</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/Daddy-Yankee-1.jpg" data-ratio="0.75" alt="The king of reggaeton has exited the building" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/daddy-yankee-retirement-rey-king-de-of-reggaeton-music-latin/" class="menuheadline homeheadline">The king of reggaeton has exited the building</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/Thumbnail.png" data-ratio="0.69" alt="Votes are in: See which players have the best and worst walk-up songs" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/sac_state_baseball_2022/" class="menuheadline homeheadline">Votes are in: See which players have the best and worst walk-up songs</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/Mask-Story-Thumbnail-2-900x543.png" data-ratio="0.6" alt="Mask mandate is lifted, but not for everyone" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/still_mask_required/" class="menuheadline homeheadline">Mask mandate is lifted, but not for everyone</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/Thumbnail-2-with-quote-updated-900x675.jpg" data-ratio="0.75" alt="California State Employee Union strives to help student workers get equal benefits" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/csueu_student_workers/" class="menuheadline homeheadline">California State Employee Union strives to help student workers get equal benefits</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-177"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/Lead.png" data-ratio="0.47" alt="“Doctor Strange in the Multiverse of Madness” premiered in theaters on May 6, 2022. The film is an essential part of Phase 4 of the Marvel Cinematic Universe (MCU) timeline. Movie poster courtesy of Marvel Studios" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/review-doctor-strange-in-the-multiverse-of-madness/" class="menuheadline homeheadline">Review: &#8216;Doctor Strange in the Multiverse of Madness&#8217;</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/1LEAD-900x600.jpg" data-ratio="0.67" alt="The State Hornet’s newsletter editor Odin Rasco stands outside at Sacramento State’s campus on April 21, 2022. “We are living in a time that asks so much, too much of us mentally and emotionally, just to exist.”" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/testimonial-odin-rasco-normal/" class="menuheadline homeheadline">TESTIMONIAL: My hard road back to ‘normal’</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/Lead-900x675.jpg" data-ratio="0.75" alt="Steven Grant stares into his own reflection in a three part mirror which, in the series, allows conversations to happen between personalities. It’s possible that this shot of three reflections represents the three personalities: Marc Spector, Steven Grant and Jake Lockley. (Photo courtesy of Disney)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/opinion-what-to-expect-from-moon-knight-finale/" class="menuheadline homeheadline">Opinion: What to expect from ‘Moon Knight&#8217; finale</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/Lead.jpeg" data-ratio="0.56" alt="The titular Jason, played by C.J. Graham, after he is resurrected accidentally by Tommy Jarvis in “Friday the 13th, Part VI: Jason Lives.” After he is resurrected by lightning, Jason begins his rampage through the town of Forest Green, formerly known as Crystal Lake. 
(Courtesy of Paramount Pictures)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/zachs-sunday-slashers-dying-on-the-hill-for-jason-lives/" class="menuheadline homeheadline">Zach’s Sunday Slashers: Dying on the hill for ‘Jason Lives’</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/MVI_4396.00_06_12_28.Still001-900x506.jpg" data-ratio="0.56" alt="Not Just a Fad: Rihanna: the epitome of maternity fashion, Euphoria’s ‘Y2K’ aesthetic, and more (Ft. Diana Gonzalez)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/njaf2-2022-rihanna-fashion-euphoria/" class="menuheadline homeheadline">Not Just a Fad: Rihanna: the epitome of maternity fashion, Euphoria’s ‘Y2K’ aesthetic, and more (Ft. Diana Gonzalez)</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-28194"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/03/FP-womens-editorial-900x449.jpg" data-ratio="0.5" alt="Women at Sacramento State walk around campus, their rights in the hands of a majority male US Senate, protected by a pro-choice California State Senate. Women at Sac State have more jurisdiction over their bodies than women in Texas, who have very little time to decide what’s best for them when they discover they are pregnant. Graphic made in Canva." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/03/sac-state-womens-rights-bill-editorial/" class="menuheadline homeheadline">EDITORIAL: ‘Liberty and Justice for All’ means women, too</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/03/CSU-Chancellor-Joseph-Castro-900x450.jpg" data-ratio="0.5" alt="Joseph Castro speaks to Sacramento State over Zoom as well as in person during his first visit to the campus as Chancellor on Nov. 3, 2021. Castro lied about the constant Title IX violations of his Vice President of Student Affairs in order to become chancellor." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/03/joseph-castro-resign-title-ix-csu-chancellor/" class="menuheadline homeheadline">Editorial: Joseph Castro never deserved to be CSU Chancellor</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/12/To-really-face-the-consequences-of-his-actions-—or-lack-thereof—Nelsen-needs-to-resign.-1-900x506.png" data-ratio="0.56" alt="Sacramento State President Robert Nelsen addresses students in the crowd of California Faculty Association protestors at the University Union on Wednesday, Nov. 3, 2021. Nelsen said he could not get involved in the bargaining of CFA’s contracts. Photo of Nelsen taken by John Cabales. Graphic created in Canva." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/12/sac-state-robert-nelsen-resign-racism/" class="menuheadline homeheadline">EDITORIAL: President Nelsen, we don’t accept your apology — you should resign</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/09/EDITORIAL-900x506.jpg" data-ratio="0.56" alt="The State Hornet Editorial Board urges Sac State students to vote no on the California gubernatorial recall election that could see Gavin Newsom ousted from office should it succeed. The election will take place Tuesday, Sept. 14." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/09/sac-state-vote-no-california-recall-election/" class="menuheadline homeheadline">EDITORIAL: Sac State students, you must vote no on the California recall election</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2021/03/vaccine-editorial-1-900x506.png" data-ratio="0.56" alt="According to the CDC, people ages 18-29 are responsible for 22.4% of COVID-19 cases in the United States as of March 4. That is 4,836,514 cases, the highest of any age group in the U.S." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2021/03/editorial-get-the-covid-vaccine/" class="menuheadline homeheadline">EDITORIAL: Please, get the COVID vaccine</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-57031"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/05/Lead.png" data-ratio="0.47" alt="“Doctor Strange in the Multiverse of Madness” premiered in theaters on May 6, 2022. The film is an essential part of Phase 4 of the Marvel Cinematic Universe (MCU) timeline. Movie poster courtesy of Marvel Studios" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/05/review-doctor-strange-in-the-multiverse-of-madness/" class="menuheadline homeheadline">Review: &#8216;Doctor Strange in the Multiverse of Madness&#8217;</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/Lead-3-900x506.jpg" data-ratio="0.56" alt="“Pieces” is a low-budget 1982 slasher directed by Juan Piquer Simon and produced by both Spanish and American producers. The film is not exactly what you think it is, but instead one of the most confusing and bizarre slashers I have ever seen, and its marketing makes no effort to distance itself from its inspirations. (Image courtesy of Film Ventures International)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/zachs-sunday-slashers-pieces-the-chainsaw-massacre-with-kung-fu-fight-scenes/" class="menuheadline homeheadline">Zach’s Sunday Slashers: &#8216;Pieces&#8217; &#8211; The chainsaw massacre with kung-fu fight scenes</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/Featured-2.jpg" data-ratio="0.5" alt="Laurie Strode (Jamie Lee Curtis) spots Michael Myers (Chris Durand) outside the window of her California home in 1998’s “Halloween: H20 Twenty Years Later”. The film is an early example of a “legacy sequel”, or a follow-up film featuring new characters and plot threads from the original film it is based on. (Courtesy of Miramax)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/zachs-sunday-slashers-that-other-time-halloween-got-a-legacy-sequel/" class="menuheadline homeheadline">Zach’s Sunday Slashers: That other time ‘Halloween’ got a legacy sequel</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/03/FEATURED-1-3-900x600.jpg" data-ratio="0.67" alt="Staff writer Jenelle Lum shows her appreciation for the Marvel Cinematic Universe. She hopes to work at Marvel Studios for the franchise one day.  " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/03/marvel-cinematic-universe-opinion/" class="menuheadline homeheadline">Avengers, assemble! Why the MCU is one of the greatest movie franchises</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/03/Scream.jpg" data-ratio="0.56" alt="Ghostface returns in the 2022 “Scream” reboot/sequel in one of the most violent and brutal incarnations of the character the series has ever seen. The series has had its ups and downs overall in terms of critical and fan reception, but the new ‘requel’ film has proven to be generally well-received. (Paramount Pictures)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/03/scream-franchise-ranked-worst-best/" class="menuheadline homeheadline">Zach’s Sunday Slashers: The “Scream” franchise ranked from worst to best.</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-57032"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/Lead.jpeg" data-ratio="0.56" alt="The titular Jason, played by C.J. Graham, after he is resurrected accidentally by Tommy Jarvis in “Friday the 13th, Part VI: Jason Lives.” After he is resurrected by lightning, Jason begins his rampage through the town of Forest Green, formerly known as Crystal Lake. 
(Courtesy of Paramount Pictures)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/zachs-sunday-slashers-dying-on-the-hill-for-jason-lives/" class="menuheadline homeheadline">Zach’s Sunday Slashers: Dying on the hill for ‘Jason Lives’</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/Lead-3-900x506.jpg" data-ratio="0.56" alt="“Pieces” is a low-budget 1982 slasher directed by Juan Piquer Simon and produced by both Spanish and American producers. The film is not exactly what you think it is, but instead one of the most confusing and bizarre slashers I have ever seen, and its marketing makes no effort to distance itself from its inspirations. (Image courtesy of Film Ventures International)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/zachs-sunday-slashers-pieces-the-chainsaw-massacre-with-kung-fu-fight-scenes/" class="menuheadline homeheadline">Zach’s Sunday Slashers: &#8216;Pieces&#8217; &#8211; The chainsaw massacre with kung-fu fight scenes</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/04/Featured-2.jpg" data-ratio="0.5" alt="Laurie Strode (Jamie Lee Curtis) spots Michael Myers (Chris Durand) outside the window of her California home in 1998’s “Halloween: H20 Twenty Years Later”. The film is an early example of a “legacy sequel”, or a follow-up film featuring new characters and plot threads from the original film it is based on. (Courtesy of Miramax)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/04/zachs-sunday-slashers-that-other-time-halloween-got-a-legacy-sequel/" class="menuheadline homeheadline">Zach’s Sunday Slashers: That other time ‘Halloween’ got a legacy sequel</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/03/FEATURED-1-3-900x600.jpg" data-ratio="0.67" alt="Staff writer Jenelle Lum shows her appreciation for the Marvel Cinematic Universe. She hopes to work at Marvel Studios for the franchise one day.  " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/03/marvel-cinematic-universe-opinion/" class="menuheadline homeheadline">Avengers, assemble! Why the MCU is one of the greatest movie franchises</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://statehornet.com/wp-content/uploads/2022/03/Screenshot-2022-03-29-102825-900x453.jpg" data-ratio="0.5" alt="Check out these four films featuring  women who contribute significantly to the film industry. Each film is either directed by or starring women. (Graphic made in Canva by Jenelle Lum. Movie stills by Walt Disney Studios, Universal Pictures, IAC Films, A24 and Fox 2000 Pictures.) " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://statehornet.com/2022/03/4-movies-that-will-make-you-say-yasssqueen-for-womens-history-month/" class="menuheadline homeheadline">4 movies that will make you say “#yasssqueen” for Women’s History Month</a></div></div></div></div></div>

																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14104 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Montserrat;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-tablet-1-14104 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-tablet-1-14104 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14104 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-tablet-1-14104 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-tablet-1-14104 li,
	.sno-hac-hamburger-menu-tablet-1-14104 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14104 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-tablet-1-14104 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-tablet-1-14104 ul li a,
	.sno-hac-hamburger-menu-tablet-1-14104 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-tablet-1-14104 a:hover,
	.sno-hac-hamburger-menu-tablet-1-14104 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14104 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14104 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14104 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14104 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-tablet-1-14104 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14104 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-tablet-1-14104 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-tablet-1-14104 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-tablet-1-14104 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-tablet-1-14104 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-tablet-1-14104 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-tablet-1-14104 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-tablet-1-14104 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-tablet-1-14104 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-tablet-1-14104 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-tablet-1-14104 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-tablet-1-14104 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-tablet-1-14104 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-14104">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-14104">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://statehornet.com/">
							The State Hornet						</a>
					</div>
							</div>
			<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="sf-menu"><li id="menu-item-63177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63177"><a href="https://statehornet.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-76889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76889"><a href="https://statehornet.com/category/news/higher_education/">Higher Education</a></li>
	<li id="menu-item-76887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76887"><a href="https://statehornet.com/category/diversity-equity-identity/">Diversity, Equity and Identity</a></li>
	<li id="menu-item-76890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76890"><a href="https://statehornet.com/category/news/asi_news/">ASI</a></li>
	<li id="menu-item-76891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76891"><a href="https://statehornet.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-76888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76888"><a href="https://statehornet.com/category/spanish/">Spanish</a></li>
</ul>
</li>
<li id="menu-item-63178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63178"><a href="https://statehornet.com/category/sports/">Sports</a></li>
<li id="menu-item-63179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63179"><a href="https://statehornet.com/category/ae/">Arts &amp; Entertainment</a></li>
<li id="menu-item-63180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63180"><a href="https://statehornet.com/category/features/">Features</a></li>
<li id="menu-item-63181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63181"><a href="https://statehornet.com/category/opinion/">Opinion</a></li>
<li id="menu-item-63182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63182"><a href="https://statehornet.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-63183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63183"><a href="https://statehornet.com/tips-and-suggestions/">Contact Us</a></li>
<li id="menu-item-63184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63184"><a href="https://us18.campaign-archive.com/home/?u=80495e1db18e0309dc9e73d14&#038;id=879a41dada">Newsletters</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Montserrat;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-tablet-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://statehornet.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://statehornet.com/wp-content/uploads/2020/12/masthead_black.svg" class="sno-hac-headerimage" alt="The student news site of Sacramento State University" />
		<div class="sno-hidden-title">
			<h1>The State Hornet</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-tablet-3 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Montserrat;
		height: 72px;
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-tablet-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://statehornet.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-1 {
		background: transparent;
		color: #ffffff;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {
		background: #ffffff;
		color: #004e38;
	}
	.sno-hac-hamburger-menu-mobile-1-14104 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Montserrat;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-mobile-1-14104 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-mobile-1-14104 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14104 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-mobile-1-14104 .sno-hac-menu-mobile-name a:hover {
		background: #004e38;
		color: #c4b681;
	}

	.sno-hac-hamburger-menu-mobile-1-14104 li,
	.sno-hac-hamburger-menu-mobile-1-14104 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14104 li a:hover {
		background: #004e38;
	}
	.sno-hac-hamburger-menu-mobile-1-14104 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-mobile-1-14104 ul li a,
	.sno-hac-hamburger-menu-mobile-1-14104 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-mobile-1-14104 a:hover,
	.sno-hac-hamburger-menu-mobile-1-14104 a:focus:hover {
		background: #004e38;
		color: #c4b681;
	}
	.sno-hac-hamburger-menu-mobile-1-14104 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14104 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14104 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14104 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-mobile-1-14104 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14104 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #c4b681; 
	}
	.sno-hac-hamburger-menu-mobile-1-14104 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-mobile-1-14104 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-mobile-1-14104 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-mobile-1-14104 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-mobile-1-14104 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-mobile-1-14104 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-mobile-1-14104 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-mobile-1-14104 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-mobile-1-14104 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-mobile-1-14104 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #c4b681;
		}
	}
	.sno-hac-hamburger-menu-mobile-1-14104 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-mobile-1-14104 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-14104">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-14104">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://statehornet.com/">
							The State Hornet						</a>
					</div>
							</div>
			<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63177"><a href="https://statehornet.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76889"><a href="https://statehornet.com/category/news/higher_education/">Higher Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76887"><a href="https://statehornet.com/category/diversity-equity-identity/">Diversity, Equity and Identity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76890"><a href="https://statehornet.com/category/news/asi_news/">ASI</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76891"><a href="https://statehornet.com/category/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76888"><a href="https://statehornet.com/category/spanish/">Spanish</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63178"><a href="https://statehornet.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63179"><a href="https://statehornet.com/category/ae/">Arts &amp; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63180"><a href="https://statehornet.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63181"><a href="https://statehornet.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63182"><a href="https://statehornet.com/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63183"><a href="https://statehornet.com/tips-and-suggestions/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63184"><a href="https://us18.campaign-archive.com/home/?u=80495e1db18e0309dc9e73d14&#038;id=879a41dada">Newsletters</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Montserrat;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-mobile-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://statehornet.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://statehornet.com/wp-content/uploads/2021/12/Untitled-design-21.png" class="sno-hac-headerimage" alt="The student news site of Sacramento State University" />
		<div class="sno-hidden-title">
			<h1>The State Hornet</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-3 {
		background: transparent;
		color: #ffffff;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {
		background: #ffffff;
		color: #004e38;
	}
	.sno-hac-search-icon-bar-mobile-3 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Montserrat;
		height: 72px;
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-mobile-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://statehornet.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-mobile-2" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-4" style="width: 100%; height: 50px;">
																			<style>
	.sno-hac-inner-mobile-4 {
		background: #ffffff;
		border: 0px solid #ffffff;
		margin: 0px;
	}
	.sno-hac-inner-mobile-4 h1, 
	.sno-hac-inner-mobile-4 h2, 
	.sno-hac-inner-mobile-4 h3, 
	.sno-hac-inner-mobile-4 h4, 
	.sno-hac-inner-mobile-4 h5, 
	.sno-hac-inner-mobile-4 h6, 
	.sno-hac-inner-mobile-4 p,
	.sno-hac-inner-mobile-4 {
		color: #000000;
		text-align: center;
		font-family: Montserrat;
		font-weight: normal;
		font-style: normal;
	}
	.sno-hac-inner-mobile-4 a, .sno-hac-inner-mobile-4 a:hover, .sno-hac-inner-mobile-4 a:visited {
		color: #000000;
	}
	.sno-hac-inner-mobile-4,
	.sno-hac-inner-mobile-4 p {
		font-size: 12px;
		line-height: 1.3em;
	}
	.sno-hac-inner-mobile-4 h1,
	.sno-hac-inner-mobile-4 h2,
	.sno-hac-inner-mobile-4 h3,
	.sno-hac-inner-mobile-4 h4,
	.sno-hac-inner-mobile-4 h5,
	.sno-hac-inner-mobile-4 h6 {
		padding-top: 0; 
		padding-bottom: 0;
		margin-top: 0;
		margin-bottom: 0;
	}
	.sno-hac-inner-mobile-4 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-mobile-4 {
		padding-left: 10px;
		padding-right: 10px;
		width: calc(100% - 20px - (0px * 2) - (0px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-4">
			<div class="sno-hac-textwrap sno-hac-center-v">
			<i>Student news without fear or favor</i>		</div>
	</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-79759' class='snopostid'><div id='classic_story' class='sno-story-79759'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://statehornet.com/category/sports/sports-baseball/' rel='category tag'>Baseball</a></li><li class='blockscategory'><a href='https://statehornet.com/category/sports/' rel='category tag'>Sports</a></li></ul><div role="main"><h1 class="storyheadline">SERIES RECAP: Hornets take three from Utah Valley in first conference sweep</h1><div class="storydeckbottom"></div><div class="storydeck"><p>WAC play concludes for Hornets on Senior Day</p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='79759' data-photo-id='79762' href='#photo'><img src='https://statehornet.com/wp-content/uploads/2022/05/STORY-LEAD-900x600.jpg' alt='The+2022+Seniors+%28L-R%29+Keith+Torres%2C+Trevor+Doyle%2C+Martin+Vincelli-Simard%2C+Brady+Rodriguez%2C+Dawsen+Bacho%2C+Brady+Rodriguez%2C+Steven+Moretto+and+Nick+Iwasa+pose+at+John+Smith+Field+on+Sunday%2C+May+15%2C+2022+as+they+were+honored+during+Senior+Day.+%E2%80%9CThere%E2%80%99s+a+lot+of+memories+you+have+with+these+guys%2C%E2%80%9D+Hornet+manager+Reggie+Christiansen+said.+%E2%80%9CSome+of+these+guys+have+been+here+six+years.%E2%80%9D%0A%0A' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='79759' data-photo-id='79762'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://statehornet.com/staff_name/dominique-williams/" class="creditline">Dominique Williams</a></p><p class="photocaption">The 2022 Seniors (L-R) Keith Torres, Trevor Doyle, Martin Vincelli-Simard, Brady Rodriguez, Dawsen Bacho, Brady Rodriguez, Steven Moretto and Nick Iwasa pose at John Smith Field on Sunday, May 15, 2022 as they were honored during Senior Day. “There’s a lot of memories you have with these guys,” Hornet manager Reggie Christiansen said. “Some of these guys have been here six years.”

</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://statehornet.com/staff_name/dylan-mcneill/" class="creditline">Dylan McNeill</a></span><br /><span class="storydate"><span class="time-wrapper">May 16, 2022</span></span></p></div><span class="storycontent"><p><span style="font-weight: 400;">In the final Western Athletic Conference series of the year for the Hornets, Sac State captured their first full sweep in conference play after taking three from Utah Valley this weekend. The Hornets celebrated Senior Day as Steven Moretto made Hornet history as the new all-time school leader in career games played.</span></p>
<p><span style="font-weight: 400;">With conference play behind them, the Hornets now sit at 28-23 overall and 17-13 in the WAC.</span></p>
<h2><span style="font-weight: 400;">Friday: Hornets storm from behind with five-run 8th inning, win 8-7</span></h2>
<p><span style="font-weight: 400;">In his final WAC start of the season, it finally looked as if sophomore Eli Saul would be defeated. Saul has made 13 starts in 2022 and sits at 6-0. Sac State is at an absurd 13-0 in games pitched by Saul, but on Friday it seemed like this record would finally blemish.</span></p>
<p><span style="font-weight: 400;">Saul fought on Friday going 5.1 innings and striking out four, but was chased from the game after a two-run double by Utah Valley’s junior Cooper Hansen. Sac State was down 7-3 and the offense had just two hits to that point. </span></p>
<p><span style="font-weight: 400;">The Hornets were fortunate to have two runs thanks to multiple base on balls courtesy of the Utah Valley pitching staff and a solo home run by sophomore Jorge Bojorquez.</span></p>
<p><span style="font-weight: 400;">In the eighth inning, the bats got to work as three straight singles to load the bases brought the tying run to the plate. Sophomore Josh Walker brought the Hornets one run closer when he was hit by a pitch. Back-to-back sacrifice flies made it a 7-7 game with two outs. </span></p>
<p><span style="font-weight: 400;">A fielding error that led to a walk loaded the bases once again for Sac State, bringing up Hornet veteran and senior catcher Dawsen Bacho. Bacho shot a line drive through the other way as Walker and sophomore Josh Rolling sprinted home to give Sac State a 8-7 lead.</span></p>
<p><span style="font-weight: 400;">Senior Jack Zalasky took the ball in the ninth inning and got the final three outs to secure the comeback win, keeping Sac State undefeated in games pitched by Eli Saul.</span></p>
<p><span style="font-weight: 400;">“We’ve really come together well down the stretch here and we’re excited to see how things play out and it’s fun to win games especially like that, coming from behind late,” Zalasky said.</span></p>
<p><span style="font-weight: 400;">The bullpen had a tremendous bounce-back performance, going 3.2 innings of shutout baseball after a tough last weekend at Grand Canyon University. </span></p>
<p><span style="font-weight: 400;">“There’s going to be some momentum coming into tomorrow on both sides,” Hornets’ manager Reggie Christiansen said. “You win a game like that you feel really good, you lose a game like that, it’s a tough one.”</span></p>
<div class="photowrap">
	<div class='sfiphotowrap sfiphotowrap modal-photo' data-photo-ids='79763,79764,79765,79766,79767,79768,79769,79770' data-story-id='79759'>
		<div id='storypageslideshow' style=''>
			<div class="slideshowwrap">
				<img src="https://statehornet.com/wp-content/uploads/2022/05/Gallery-Lead.jpg" style="width:100%;" class="catboxphoto slideshow-photo" alt="Gallery+Lead" />
				<a class='modal-photo' href='#slideshow'>
					<div class='slideshow-enlarge'>
						<div class="fa fa-clone slideshow-icon"></div>
						<div class='slideshow-title'>Gallery<span class='v-divider'>|</span>8 Photos</div>
					</div>
				</a>
			</div>
							<div class="captionboxmittop">
					<div class="photocredit"><a href="https://statehornet.com/staff_name/dominique-williams/">Dominique Williams</a></div>											<div class="photocaption">
							Hornet sophomore Josh Rolling tags out a Utah Valley base runner at John Smith Field on Friday, May 13, 2022. The Hornets scored five runs in the eighth inning to complete the comeback and remain unbeaten in starts by Eli Saul.

						</div>
									</div>
			
		</div>
	</div>
</div>
<div class="photobottom"></div>
<div class="clear"></div>
<div class="newssourcephotos" data-photoids="79763,79764,79765,79766,79767,79768,79769,79770"></div>

<h2><span style="font-weight: 400;">Saturday: Hornets take series, win 5-2 as Moretto sets school record</span></h2>
<p><span style="font-weight: 400;">Senior Steven Moretto set the all-time record for games played by a Hornet player on Saturday with game number 234. </span></p>
<p><span style="font-weight: 400;">“It’s pretty cool man, just a kid coming from Canada, didn’t expect that coming down for sure,” Moretto said. “[I] just wanted to help the team win as much as I could.”</span></p>
<p><span style="font-weight: 400;">Moretto celebrated the occasion by going 1-2 with a walk, a sacrifice fly and a couple runs batted in; the type of game that has made Moretto a fixture in the Sac State lineup for years. </span></p>
<p><span style="font-weight: 400;">On the mound, freshman Colin Hunter had one of his sharpest outings of the season, going 6.1 innings and tying his career high in strikeouts with nine. </span></p>
<p><span style="font-weight: 400;">“It’s a tough season, got to stay tough on the mound and don’t give in.” Hunter said.</span></p>
<p><span style="font-weight: 400;">Senior infielder Martin Vincelli-Simard continued his hot streak, going 2-3 with two doubles and runs batted in. Vincelli-Simard has batted .400 in May with six doubles and nine RBIs.</span></p>
<h2><span style="font-weight: 400;">Sunday: 7-2 win gets Hornet sweep on Senior Day</span></h2>
<p><span style="font-weight: 400;">The Hornets kept the momentum rolling on Sunday, capturing the sweep and finishing conference play with a 17-13 record. </span></p>
<p><span style="font-weight: 400;">Sac State wasted no time getting runs on the board, adding a run in both the first and second inning before scoring three runs in the third, which moved them up 5-0.</span></p>
<p><span style="font-weight: 400;">Utah Valley responded with a two-run home run in the fourth inning, but that’s as close as they got as the Hornets added runs in the fifth and sixth to close out the scoring of a crisply played game.</span></p>
<p><span style="font-weight: 400;">Sophomore Noah Takacs got the start, pitching four innings of two-run baseball before the bullpen went the last five innings.</span></p>
<p><span style="font-weight: 400;">The bullpen was stellar on Sunday as well, stopping a run in the five innings. The bullpen went 11.1 innings of shutout baseball this weekend; perhaps their best showing all year.</span></p>
<p><span style="font-weight: 400;">“Those guys out of the bullpen were good all weekend, we got to feel good about that and really starting to swing the bats well,” Christiansen said. </span></p>
<p><span style="font-weight: 400;">The last Hornet run of the game was a solo home run by Vincelli-Simard, who was one of the eight Hornets honored post game in their Senior Day celebration.</span></p>
<p><span style="font-weight: 400;"> </span></p>
<div class="photowrap">
	<div class='sfiphotowrap sfiphotowrap modal-photo' data-photo-ids='79771,79772,79773,79774,79775,79776,79777,79778' data-story-id='79759'>
		<div id='storypageslideshow' style=''>
			<div class="slideshowwrap">
				<img src="https://statehornet.com/wp-content/uploads/2022/05/1-900x600.jpg" style="width:100%;" class="catboxphoto slideshow-photo" alt="1" />
				<a class='modal-photo' href='#slideshow'>
					<div class='slideshow-enlarge'>
						<div class="fa fa-clone slideshow-icon"></div>
						<div class='slideshow-title'>Gallery<span class='v-divider'>|</span>8 Photos</div>
					</div>
				</a>
			</div>
							<div class="captionboxmittop">
					<div class="photocredit"><a href="https://statehornet.com/staff_name/dominique-williams/">Dominique Williams</a></div>											<div class="photocaption">
							Senior Dawsen Bacho and his family are honored on senior day at John Smith Field on Sunday, May 15, 2022. Bacho has been with the Sac State baseball program for six years and has 71 extra-base hits in his tenure.
						</div>
									</div>
			
		</div>
	</div>
</div>
<div class="photobottom"></div>
<div class="clear"></div>
<div class="newssourcephotos" data-photoids="79771,79772,79773,79774,79775,79776,79777,79778"></div>

<p><span style="font-weight: 400;">“I’m up there with so many great athletes and students, as I’ve been for the past four years, it’s just really special, a great day.” Vincelli-Simard said.</span></p>
<p><span style="font-weight: 400;">While the sweep over Utah Valley marked the end of conference play, the Hornets have one more game this season at John Smith Field on Thursday at 6:00 p.m. against San Jose State before the WAC tournament which begins next Wednesday.</span></p>
<p><span style="font-weight: 400;">“Today was just a little different, you know, it’s one of the last times you’re suiting up with the white jerseys at home,” Bacho said. “But it felt good, especially to get the sweep.” </span></p>
</span><div class="clear"></div></div></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class="aboutwriter">
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://statehornet.com/wp-content/uploads/2022/04/Dylan-McNeill-300x300.png' alt='Photo of Dylan McNeill'/></div><a href="https://statehornet.com/staff_profile/dylan-mcneill-2/"><div class='sc_title'>Dylan McNeill, sports writer</div></a><div class='sc_bio'><div class='clear'></div></div></div><div class="clear"></div></div></div><div id="sidebar" class="sidebar-template"></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2022/05/sac-state-baseball-valero-rolling-hornets/#photo'><img src='https://statehornet.com/wp-content/uploads/2022/05/lead-1-1-450x300.jpg' id='grow-stb79708'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sophomores Cesar Valero (left) and Josh Rolling pose in a tree near the River Front Center on Wednesday, April 20, 2022. Both Valero and Rolling transferred to Sac State as sophomores and have found a spot in the Hornets lineup.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79708').mouseenter(function() {
   											jQuery('#grow-stb79708').removeClass('shrink');
   											jQuery('#grow-stb79708').removeClass('grow');
   											jQuery('#grow-stb79708').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79708').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://statehornet.com/2022/05/sac-state-baseball-valero-rolling-hornets/">Sac State baseball sparks friendship for two slugging sophomores</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2022/05/living-the-dream-how-baseball-impacted-dawsen-bacho-and-his-family/#photo'><img src='https://statehornet.com/wp-content/uploads/2022/05/Photo-1-lede-450x300.jpeg' id='grow-stb79660'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Dawson Bacho posing in the bleachers at the Sac State baseball field. Bacho is set to graduate this spring after a tremendous career at Sac State.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79660').mouseenter(function() {
   											jQuery('#grow-stb79660').removeClass('shrink');
   											jQuery('#grow-stb79660').removeClass('grow');
   											jQuery('#grow-stb79660').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79660').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://statehornet.com/2022/05/living-the-dream-how-baseball-impacted-dawsen-bacho-and-his-family/">Living The Dream: How baseball impacted Dawsen Bacho and his family</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2022/05/series-recap-sac-state-baseball-couldnt-hold-lead-sunday-drop-two-of-three-to-gcu/#photo'><img src='https://statehornet.com/wp-content/uploads/2022/05/lll-450x300.jpg' id='grow-stb79637'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt=' [FILE PHOTO] Sophomore pitcher Eli Saul throws against California Baptist on Friday, April 29, 2022 at John Smith Field. Saul threw his first complete game in a 121-pitch effort in Fridays win over Grand Canyon University.
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79637').mouseenter(function() {
   											jQuery('#grow-stb79637').removeClass('shrink');
   											jQuery('#grow-stb79637').removeClass('grow');
   											jQuery('#grow-stb79637').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79637').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://statehornet.com/2022/05/series-recap-sac-state-baseball-couldnt-hold-lead-sunday-drop-two-of-three-to-gcu/">SERIES RECAP: Sac State baseball couldn’t  hold lead Sunday, drop two-of-three to GCU</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2022/05/sac_state_baseball_2022/#photo'><img src='https://statehornet.com/wp-content/uploads/2022/05/Thumbnail-436x300.png' id='grow-stb79610'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Votes are in: See which players have the best and worst walk-up songs'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79610').mouseenter(function() {
   											jQuery('#grow-stb79610').removeClass('shrink');
   											jQuery('#grow-stb79610').removeClass('grow');
   											jQuery('#grow-stb79610').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79610').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://statehornet.com/2022/05/sac_state_baseball_2022/">Votes are in: See which players have the best and worst walk-up songs</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2022/05/series-recap-keeping-it-consistent-hornets-take-series-for-5th-straight-weekend/#photo'><img src='https://statehornet.com/wp-content/uploads/2022/05/Freshman-outfielder-Jeffrey-Heard-tracks-a-fly-ball-at-John-Smith-Field-during-a-2-1-win-over-California-Baptist-University-on-April-292022.-Heard-is-third-on-the-team-with-24-runs-scored.-450x300.jpg' id='grow-stb79367'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='After starting conference play 3-6, Sac State baseball has won 10 of 15 as the baseball season heads into the final stretch while Sac State takes fifth series in a row.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79367').mouseenter(function() {
   											jQuery('#grow-stb79367').removeClass('shrink');
   											jQuery('#grow-stb79367').removeClass('grow');
   											jQuery('#grow-stb79367').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79367').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://statehornet.com/2022/05/series-recap-keeping-it-consistent-hornets-take-series-for-5th-straight-weekend/">SERIES RECAP: Keeping it consistent, Hornets take series for 5th straight weekend</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2022/04/series-recap-sac-state-wins-another-series-taking-2-of-3-from-dixie-state/#photo'><img src='https://statehornet.com/wp-content/uploads/2022/04/pp-450x300.jpg' id='grow-stb79202'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='[FILE PHOTO]Sac State junior outfielder Trevor Doyle connects on a ball Tuesday, April 19, 2022, at Klein Family Field in Stockton, California in a 13-6 Hornet win. Doyle hit his first homer of the year this weekend against Dixie State as the Hornets moved above .500 in WAC play.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79202').mouseenter(function() {
   											jQuery('#grow-stb79202').removeClass('shrink');
   											jQuery('#grow-stb79202').removeClass('grow');
   											jQuery('#grow-stb79202').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79202').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://statehornet.com/2022/04/series-recap-sac-state-wins-another-series-taking-2-of-3-from-dixie-state/">SERIES RECAP: Sac State wins another series, taking 2 of 3 from Dixie State</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2022/04/gallery-swipe-through-our-best-shots-of-sac-states-uop-baseball-win/#photo'><img src='https://statehornet.com/wp-content/uploads/2022/04/a-450x300.jpg' id='grow-stb79010'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sophomore infielder Gunner Gouldsmith (middle) and senior infielder Steven Moretto(second from right) greet senior Keith Torres(far right) with fist bumps as he takes the field at Klein Family Field against University of the Pacific on Tuesday, April 19, 2022 in Stockton, California.,Everybody contributed and did their part to get the win tonight, said Torres, who finished the game 4-4.
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79010').mouseenter(function() {
   											jQuery('#grow-stb79010').removeClass('shrink');
   											jQuery('#grow-stb79010').removeClass('grow');
   											jQuery('#grow-stb79010').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79010').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://statehornet.com/2022/04/gallery-swipe-through-our-best-shots-of-sac-states-uop-baseball-win/">GALLERY: Swipe through our best shots of Sac State’s UOP baseball win</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2022/04/series-recap-sac-state-baseball-wins-third-straight-conference-series/#photo'><img src='https://statehornet.com/wp-content/uploads/2022/04/ss-450x300.jpg' id='grow-stb78972'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Hornet fielders get set to take the field as senior shortstop Keith Torres gives a thumbs up to the dugout Friday April 15, 2022 at John Smith Field. Sacramento State sits in third place in the WAC conference at 9-9.
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb78972').mouseenter(function() {
   											jQuery('#grow-stb78972').removeClass('shrink');
   											jQuery('#grow-stb78972').removeClass('grow');
   											jQuery('#grow-stb78972').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb78972').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://statehornet.com/2022/04/series-recap-sac-state-baseball-wins-third-straight-conference-series/">SERIES RECAP: Sac State baseball wins third straight conference series</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2022/04/series-recap-sac-state-rides-offensive-onpour-to-series-win-over-new-mexico-state/#photo'><img src='https://statehornet.com/wp-content/uploads/2022/04/Cesar2-450x300.jpg' id='grow-stb78869'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='(FILE PHOTO) Sophomore Cesar Valero celebrates a home run with his teammates at John Smith Field Sunday, March 27, 2022 against Grand Canyon University. Valero tallied four home runs over the weekend and now leads the WAC with 12 this season. 

'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb78869').mouseenter(function() {
   											jQuery('#grow-stb78869').removeClass('shrink');
   											jQuery('#grow-stb78869').removeClass('grow');
   											jQuery('#grow-stb78869').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb78869').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://statehornet.com/2022/04/series-recap-sac-state-rides-offensive-onpour-to-series-win-over-new-mexico-state/">SERIES RECAP: Sac State rides offensive onslaught to series win over New Mexico State</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2022/04/series-recap-sac-state-baseball-earns-first-series-win-since-february-against-utah-valley/#photo'><img src='https://statehornet.com/wp-content/uploads/2022/04/DSC04513-450x300.jpg' id='grow-stb78485'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='[File Photo] Freshman outfielder Jeffrey Heard (left) celebrates a home run with teammate sophomore infielder Gunner Gouldsmith (right) on Friday, March 11, 2022 against Saint Mary’s in an 8-2 Hornets loss. Heard hit his fourth home run of the season over the weekend as the Hornets won their first WAC series.
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb78485').mouseenter(function() {
   											jQuery('#grow-stb78485').removeClass('shrink');
   											jQuery('#grow-stb78485').removeClass('grow');
   											jQuery('#grow-stb78485').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb78485').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://statehornet.com/2022/04/series-recap-sac-state-baseball-earns-first-series-win-since-february-against-utah-valley/">SERIES RECAP: Sac State baseball earns first series win since February against Utah Valley</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1 sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 100%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-footer-1 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-1"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-designer-row-fullscreen sno-designer-area-row">
					<style>.sno-footercredit, .sno-footercredit a { background: #ffffff !important; color: #000000 !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2022  &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://statehornet.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		







<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-25', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
				<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="79759" >
				<div class="sno-color-inverter" data-232812ccd35bdda9d98e4a2b9db5c01b="cc589524be2b1cbe473961621b9c57bb"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstatehornet.com%2F2022%2F05%2Fsac-state-baseball-wac-utah-valley%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=SERIES RECAP: Hornets take three from Utah Valley in first conference sweep&amp;url=https%3A%2F%2Fstatehornet.com%2F%3Fp%3D79759" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="79759">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//statehornet.com/2022/05/sac-state-baseball-wac-utah-valley/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="sno-comments-policy">
						View our comment policy <a href="https://statehornet.com/state-hornet-comment-policy/">here</a>.					</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The State Hornet Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width ">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/sac-state-baseball-wac-utah-valley/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://statehornet.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="eb81618f09db86104b4ec7018df12a49cc589524be2b1cbe473961621b9c57bb"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-cd9163e7d75eac46a7e69bbb549d1392="cc589524be2b1cbe473961621b9c57bb"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='79759' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/statehornet.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":475409147,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.9.3' id='site_tracking-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/statehornet.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' id='qppr_frontend_scripts-js-extra'>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</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.2.3' id='qppr_frontend_scripts-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.9.3' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.6' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/ditty-news-ticker/includes/js/class-ditty-display-ticker.min.js?ver=3.0.22' id='ditty-display-ticker-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='ditty-js-before'>
const dittyVars = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","security":"c184034ba7","mode":"production","strings":{"add_title":"Add title","confirm_delete_item":"Are you sure you want to delete this Item? This action cannot be undone.","confirm_delete_display":"Are you sure you want to delete this Display?","confirm_delete_layout":"Are you sure you want to delete this Layout?","layout_css_error":"There is an error in your css.<br\/>Click to close this message."},"adminStrings":false,"globals":[{"selector":"","position":"prepend","ditty":78215,"display":78208,"custom_id":"","custom_classes":"","live_updates":"1"}],"updateIcon":"fas fa-sync-alt fa-spin","updateInterval":60,"editor":{"ditty_layouts_sass":false}}
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/ditty-news-ticker/includes/js/ditty.min.js?ver=3.0.22' id='ditty-js'></script>
<div id='sno-pdf-flipbook-full'></div>







	</body>
</html>