<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a.jpg" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The State Hornet RSS 2.0" href="https://statehornet.com/feed/" />
	<link rel="alternate" type="text/xml" title="The State Hornet RSS .92" href="https://statehornet.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The State Hornet Atom 0.3" href="https://statehornet.com/feed/atom/" />
	<script type="text/javascript">
	var trackcmp_email = '';
	var trackcmp = document.createElement("script");
	trackcmp.async = true;
	trackcmp.type = 'text/javascript';
	trackcmp.src = '//trackcmp.net/visit?actid=475409147&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
	var trackcmp_s = document.getElementsByTagName("script");
	if (trackcmp_s.length) {
		trackcmp_s[0].parentNode.appendChild(trackcmp);
	} else {
		var trackcmp_h = document.getElementsByTagName("head");
		trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
	}
</script>







<title>OPINION: It’s time for the Marvel universe to follow through on LGBTQ+ representation - The State Hornet</title>
<meta name="description" content="Disclaimer: Large spoilers for Wednesday’s installment of “Loki,” titled “Lamentis,” “Falcon and the Winter Soldier” and “WandaVision” ahead. Potential spoilers for “Eternals,” “Thor: Love and Thunder” and “Doctor Strange in the Multiverse of Madness.” Marvel has been promising more LGBTQ+ representation for the past two years, and it can’t seem&hellip;" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://statehornet.com/2021/06/marvel-universe-lacks-lgbtq-representation/" />
<meta name="author" content=" Alex Muegge">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="OPINION: It’s time for the Marvel universe to follow through on LGBTQ+ representation - The State Hornet" />
<meta name="twitter:description" content="Disclaimer: Large spoilers for Wednesday’s installment of “Loki,” titled “Lamentis,” “Falcon and the Winter Soldier” and “WandaVision” ahead. Potential spoilers for “Eternals,” “Thor: Love and Thunder” and “Doctor Strange in the Multiverse of Madness.” Marvel has been promising more LGBTQ+ representation for the past two years, and it can’t seem&hellip;" />
<meta name="twitter:image:src" content="https://statehornet.com/wp-content/uploads/2021/06/Loki-900x377.jpeg" />
<link rel="alternate" type="application/rss+xml" title="The State Hornet &raquo; OPINION: It’s time for the Marvel universe to follow through on LGBTQ+ representation Comments Feed" href="https://statehornet.com/2021/06/marvel-universe-lacks-lgbtq-representation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/statehornet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://statehornet.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://statehornet.com/wp-includes/js/thickbox/thickbox.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://statehornet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://statehornet.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1619687111' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://statehornet.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://statehornet.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://statehornet.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='timeline_grid_style-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid//assets/frontend/css/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/owl.carousel.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl.theme-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/owl.theme.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-woocommerce-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/style-woocommerce.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/animate.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='style.skins-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/global/css/style.skins.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='style.layout-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/global/css/style.layout.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://statehornet.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://statehornet.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C600%7CAnton%3A400%2C700%7CFjalla+One%3A400%2C800%2C700%7CChivo%3A400%2C700&#038;display=swap&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://statehornet.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://statehornet.com/wp-content/themes/snoflex/style.css?ver=20210631' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://statehornet.com/wp-content/plugins/newsletter/style.css?ver=7.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='dry_awp_theme_style-css'  href='https://statehornet.com/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=5.7.2' type='text/css' media='all' />
<style id='dry_awp_theme_style-inline-css' type='text/css'>
@media screen and (max-width: 1024px) {	.csColumn {		clear: both !important;		float: none !important;		text-align: center !important;		margin-left:  10% !important;		margin-right: 10% !important;		width: 80% !important;	}	.csColumnGap {		display: none !important;	}}
</style>
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://statehornet.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","nonce":"50a9e58009","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script type='text/javascript' id='timeline_grid_scripts-js-extra'>
/* <![CDATA[ */
var timeline_grid_ajax = {"timeline_grid_ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/js/scripts.js?ver=5.7.2' id='timeline_grid_scripts-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/js/masonry.pkgd.min.js?ver=5.7.2' id='masonry.pkgd.min-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/js/owl.carousel.js?ver=5.7.2' id='owl.carousel-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210624' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://statehornet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://statehornet.com/wp-json/wp/v2/posts/73963" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://statehornet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://statehornet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://statehornet.com/?p=73963' />
<link rel="alternate" type="application/json+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2021%2F06%2Fmarvel-universe-lacks-lgbtq-representation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2021%2F06%2Fmarvel-universe-lacks-lgbtq-representation%2F&#038;format=xml" />
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us18.list-manage.com","uuid":"80495e1db18e0309dc9e73d14","lid":"879a41dada"}) })</script><style type="text/css">#at_preview .preview_footer {
                background: #fcfcfc !important;
                font-size: 70% !important;
            }
            #at_preview .preview_footer a,#at_preview .preview_footer {
                text-decoration: none !important;
                text-transform: uppercase !important;
            }</style>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="OPINION: It’s time for the Marvel universe to follow through on LGBTQ+ representation" />
<meta property="og:type" content="article" />
<meta name="author" content="Alex Muegge" />
<meta property="og:url" content="https://statehornet.com/2021/06/marvel-universe-lacks-lgbtq-representation/" />
<meta property="og:image" content="https://statehornet.com/wp-content/uploads/2021/06/Loki-900x377.jpeg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="377" />
	<meta property="og:site_name" content="The State Hornet" />
	<meta property="og:description" content="Marvel fan and The State Hornet’s copy editor, Alex Muegge, calls out Marvel Studios for their lack of LGBTQ+ representation." />
	<meta name="description" content="Marvel fan and The State Hornet’s copy editor, Alex Muegge, calls out Marvel Studios for their lack of LGBTQ+ representation." />
	<meta property="article:section" content="Arts &amp; Entertainment" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->


<!-- Facebook Open Graph protocol plugin NEEDS an admin or app ID to work, please visit the plugin settings page! -->
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-70x70.jpg" sizes="32x32" />
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />
<meta name="msapplication-TileImage" content="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />








		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
			var menuTop;
		if (jQuery('#subnavbar').length){
			var menuTop = jQuery('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > menuTop) {
				jQuery('#subnavbar .mini-logo').hide();
				jQuery('#show-mini-logo-bottom').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				jQuery('#show-mini-logo-bottom').hide();
				jQuery('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<!-- Leaderboard [async] --> 
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> 
<script type="text/javascript"> 
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || []; 
var abkw = window.abkw || ''; 
var plc321217 = window.plc321217 || 0; 
document.write('<'+'div id="placement_321217_'+plc321217+'"></'+'div>'); 
AdButler.ads.push({handler: function(opt){ AdButler.register(173366, 321217, [728,90], 'placement_321217_'+opt.place, opt); }, opt: { place: plc321217++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }}); 
</script>	 </div>
	 
	 	
	</div>
</div>
<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://statehornet.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/statehornet">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/statehornet">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/thestatehornet">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://facebook.com/statehornet">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://statehornet.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8248" action="https://statehornet.com/">
			<div class="search-button-container" id="searchthis8248">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8248" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8248" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8248" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8248" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://statehornet.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-63177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63177"><a href="https://statehornet.com/category/news/">News</a></li>
<li id="menu-item-63178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63178"><a href="https://statehornet.com/category/sports/">Sports</a></li>
<li id="menu-item-73980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73980"><a href="https://statehornet.com/arts-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-63179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63179"><a href="https://statehornet.com/category/ae/">Arts &amp; Entertainment</a></li>
</ul>
</li>
<li id="menu-item-63180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63180"><a href="https://statehornet.com/category/features/">Features</a></li>
<li id="menu-item-63181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63181"><a href="https://statehornet.com/category/opinion/">Opinion</a></li>
<li id="menu-item-63182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63182"><a href="https://statehornet.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-63183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63183"><a href="https://statehornet.com/tips-and-suggestions/">Contact Us</a></li>
<li id="menu-item-63184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63184"><a href="https://us18.campaign-archive.com/home/?u=80495e1db18e0309dc9e73d14&#038;id=879a41dada">Newsletters</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://statehornet.com/wp-content/uploads/2020/04/Masthead_black.jpg" class="headerimage" alt="The student news site of Sacramento State University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://statehornet.com/wp-content/uploads/2020/12/masthead_black.svg" class="headerimage" alt="The student news site of Sacramento State University" /></div><div class="headerlink headerlarge"><img src="https://statehornet.com/wp-content/uploads/2020/12/masthead_black.svg" class="headerlink headerimage" alt="The student news site of Sacramento State University" /></div><h1 style="display:none" aria-hidden="true">The State Hornet</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://statehornet.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://statehornet.com"><img src="https://statehornet.com/wp-content/uploads/2020/12/masthead_black.svg" class="headerimage" alt="The student news site of Sacramento State University" /></a></div><h1 style="display:none">The State Hornet</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-57021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57021"><a href="https://statehornet.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-57022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57022"><a href="https://statehornet.com/category/news/asi_news/">ASI</a></li>
	<li id="menu-item-57023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57023"><a href="https://statehornet.com/category/news/higher_education/">Higher Education</a></li>
	<li id="menu-item-57026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57026"><a href="https://statehornet.com/category/news/diversity_identity/">Diversity/Identity</a></li>
	<li id="menu-item-57025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57025"><a href="https://statehornet.com/category/news/food_insecurity/">Food Insecurity</a></li>
	<li id="menu-item-57024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57024"><a href="https://statehornet.com/category/news/housing/">Housing</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-30231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30231"><a href="https://statehornet.com/category/sports/sports-baseball/">Baseball</a></li>
	<li id="menu-item-30232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30232"><a href="https://statehornet.com/category/sports/sports-basketball/">Basketball</a></li>
	<li id="menu-item-30234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30234"><a href="https://statehornet.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-57027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57027"><a href="https://statehornet.com/category/sports/esports/">Esports</a></li>
	<li id="menu-item-30236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30236"><a href="https://statehornet.com/category/sports/sports-golf/">Golf</a></li>
	<li id="menu-item-30242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30242"><a href="https://statehornet.com/category/sports/sports-soccer/">Soccer</a></li>
	<li id="menu-item-30243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30243"><a href="https://statehornet.com/category/sports/sports-softball/">Softball</a></li>
	<li id="menu-item-30245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30245"><a href="https://statehornet.com/category/sports/sports-track-and-field/">Track And Field</a></li>
	<li id="menu-item-57028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57028"><a href="https://statehornet.com/category/sports/sports-m-w-tennis/">Tennis</a></li>
	<li id="menu-item-30247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30247"><a href="https://statehornet.com/category/sports/sports-volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/ae/">Arts &amp; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-28187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28187"><a href="https://statehornet.com/category/ae/arts/">Art</a></li>
	<li id="menu-item-30227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30227"><a href="https://statehornet.com/category/ae/food/">Food</a></li>
	<li id="menu-item-57029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57029"><a href="https://statehornet.com/category/ae/music/">Music</a></li>
	<li id="menu-item-30270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30270"><a href="https://statehornet.com/category/ae/theater/">Theater</a></li>
	<li id="menu-item-57030" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57030"><a href="https://statehornet.com/category/ae/film/">Film</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-28194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28194"><a href="https://statehornet.com/category/opinion/opinion-editorials/">Editorials</a></li>
	<li id="menu-item-57031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57031"><a href="https://statehornet.com/category/opinion/reviews_opinions/">Reviews</a></li>
	<li id="menu-item-57032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57032"><a href="https://statehornet.com/category/opinion/columns_reviews/">Columns</a></li>
</ul>
</li>
<li id="menu-item-552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-552" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/multimedia/video/">Video</a>
<ul class="sub-menu">
	<li id="menu-item-66870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66870"><a href="https://statehornet.com/category/multimedia/video/broadcast/">Hornet News Broadcast</a></li>
	<li id="menu-item-66873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66873"><a href="https://statehornet.com/category/multimedia/video/features-video/">Video Features</a></li>
	<li id="menu-item-66874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66874"><a href="https://statehornet.com/category/multimedia/video/video-news/">News Videos</a></li>
</ul>
</li>
<li id="menu-item-57037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57037" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/multimedia/podcast/">Podcast</a>
<ul class="sub-menu">
	<li id="menu-item-66869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66869"><a href="https://statehornet.com/category/multimedia/podcast/state-hornet-podcast/">State Hornet Podcast</a></li>
	<li id="menu-item-66868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66868"><a href="https://statehornet.com/category/multimedia/podcast/spotlight/">Spotlight</a></li>
	<li id="menu-item-66832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66832"><a href="https://statehornet.com/category/multimedia/podcast/no-limits/">No Limits with Garry and Mack</a></li>
	<li id="menu-item-66831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66831"><a href="https://statehornet.com/category/multimedia/podcast/maxs-table/">Max&#8217;s Table</a></li>
</ul>
</li>
<li id="menu-item-30211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30211" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/contact/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-71702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71702"><a href="https://statehornet.com/staff/">Staff</a></li>
	<li id="menu-item-58777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58777"><a href="https://statehornet.com/tips-and-suggestions/">Tips and suggestions</a></li>
	<li id="menu-item-30251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30251"><a href="https://statehornet.com/advertise-in-the-state-hornet/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-57046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57046"><a href="https://bit.ly/SHNewsletterArchive">Newsletters</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-73963' class='snopostid'><div id='classic_story' class='sno-story-73963'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://statehornet.com/category/ae/' rel='category tag'>Arts &amp; Entertainment</a></li><li class='blockscategory'><a href='https://statehornet.com/category/top-stories/' rel='category tag'>Featured</a></li><li class='blockscategory'><a href='https://statehornet.com/category/ae/film/' rel='category tag'>Film</a></li><li class='blockscategory'><a href='https://statehornet.com/category/opinion/' rel='category tag'>Opinion</a></li></ul><div role="main"><h1 class="storyheadline">OPINION: It’s time for the Marvel universe to follow through on LGBTQ+ representation</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Phase four promises diversity, but will it deliver?</p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='73963' data-photo-id='73965' href='#photo'><img src='https://statehornet.com/wp-content/uploads/2021/06/Loki-900x377.jpeg' alt='Loki+%28Tom+Hiddleston%29+in+Marvel+Studios%E2%80%99+%E2%80%9CLoki%2C%E2%80%9D+exclusively+on+Disney%2B.+Loki+is+the+first+character+to+be+gender+fluid+in+the+MCU%2C+meaning+their+gender+identity+falls+outside+the+binary+construct.+Photo+courtesy+of+Marvel+Studios.+%C2%A9Marvel+Studios+2021.+All+rights+reserved.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='73963' data-photo-id='73965'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Loki (Tom Hiddleston) in Marvel Studios’ “Loki,” exclusively on Disney+. Loki is the first character to be gender fluid in the MCU, meaning their gender identity falls outside the binary construct. Photo courtesy of Marvel Studios. ©Marvel Studios 2021. All rights reserved.</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://statehornet.com/staff_name/alex-muegge/" class="creditline">Alex Muegge</a></span><br /><span class="storydate"><span class="time-wrapper">June 28, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="73963"><a class='commentscroll' href='https://statehornet.com/2021/06/marvel-universe-lacks-lgbtq-representation/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstatehornet.com%2F2021%2F06%2Fmarvel-universe-lacks-lgbtq-representation%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=OPINION: It’s time for the Marvel universe to follow through on LGBTQ+ representation&amp;url=https%3A%2F%2Fstatehornet.com%2F%3Fp%3D73963" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//statehornet.com/2021/06/marvel-universe-lacks-lgbtq-representation/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p><i><span style="font-weight: 400;">Disclaimer: Large spoilers for Wednesday’s installment of “Loki,” titled “Lamentis</span></i><span style="font-weight: 400;">,” </span><i><span style="font-weight: 400;">“Falcon and the Winter Soldier” and “WandaVision” ahead. Potential spoilers for “Eternals,” “Thor: Love and Thunder” and “Doctor Strange in the Multiverse of Madness.”</span></i></p>
<p><span style="font-weight: 400;">Marvel has been promising more LGBTQ+ representation for the past two years, and it can’t seem to deliver.</span></p>
<p><span style="font-weight: 400;">I will reluctantly admit that the studio seems well-intentioned with projects they have on the horizon, but based on a history of hyping up miniscule milestones, I am skeptical to see what they do next.</span></p>
<p><span style="font-weight: 400;">The biggest step forward for Marvel in their recent projects was in Wednesday night’s episode of “Loki.” Though fans like myself have speculated for months on our Instagram explore pages, last night was the first time we had confirmation of the well-known, fan-favorite Marvel character’s bisexuality. </span></p>
<p><span style="font-weight: 400;">Earlier this month, Loki was also confirmed to be gender fluid. </span></p>
<p><span style="font-weight: 400;">The news was revealed in the early morning of June 7 during a promo via </span><a href="https://twitter.com/LokiOfficial/status/1401569573455810561"><span style="font-weight: 400;">Twitter</span></a><span style="font-weight: 400;"> for the show’s premiere. Viewers can only see the good news for a split second at the very beginning of the teaser, but it’s there nonetheless. This marks the first character in the Marvel Cinematic Universe whose gender identity falls outside the binary construct.</span></p>
<p>&nbsp;</p>
<style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style>
<div class="embed-container"><iframe src="https://www.youtube.com/embed/M9P1q3qve0o" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div>
<p><span style="font-weight: 400;">On the contrary, the studio’s long list of empty promises began in late 2019 when a student at the </span><a href="https://www.youtube.com/watch?v=d_P8V6KPnoc&amp;t=1395s"><span style="font-weight: 400;">New York Film Academy</span></a><span style="font-weight: 400;"> waited their turn in a long line to ask guest speaker Kevin Feige, President of Marvel Studios, if there were any plans to bring more LGBTQ+ characters into the MCU—“specifically the ‘T,’ trans characters.”</span></p>
<p><span style="font-weight: 400;">Feige responded affirmatively and referenced an unnamed character in a movie they were shooting at the time. </span></p>
<p><span style="font-weight: 400;">Due to COVID-19 restrictions, this movie has yet to come out, and fans were robbed of what would have been only the second member of the LGBTQ+ community on Marvel screens.</span></p>
<p><span style="font-weight: 400;">The first was played by co-director Joe Russo in “Avengers: Endgame.” After hyping up the inclusion of the </span><a href="https://comicbook.com/marvel/news/avengers-endgame-openly-gay-character-russo-brothers/"><span style="font-weight: 400;">first gay character</span></a><span style="font-weight: 400;"> in a Marvel movie, the Russo brothers delivered an underwhelming 40-second performance about a man who lost his significant other after Thanos’ snap and was trying to find love again.</span></p>
<p><span style="font-weight: 400;">As far as LGBTQ+ representation goes, the Marvel universe seems to only satisfy the “G” criteria—twice. </span></p>
<p><span style="font-weight: 400;">This is not nearly enough.</span></p>
<p><span style="font-weight: 400;">In early 2020, </span><a href="https://variety.com/2020/film/news/marvel-trans-character-superhero-kevin-feige-1203455563/"><span style="font-weight: 400;">Variety</span></a><span style="font-weight: 400;"> published an article that said two sources close to Marvel Studios came forward to clarify that Feige did not, in fact, reference a transgender character in his guest speaker series but the same openly gay one in the upcoming “Eternals” film that he mentioned at the D32 Expo in August 2019.</span></p>
<p>&nbsp;</p>
<style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style>
<div class="embed-container"><iframe src="https://www.youtube.com/embed/xedsG4dv_3Q" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div>
<p><span style="font-weight: 400;">It is 2021. We have a Black Captain America, an Asian-American, woman vice president with her </span><a href="https://twitter.com/KamalaHarris"><span style="font-weight: 400;">pronouns</span></a><span style="font-weight: 400;"> in her Twitter bio and the option to add your own pronouns to your My Sac State </span><a href="https://statehornet.com/2021/05/sac-state-recognizing-gender-pronouns/"><span style="font-weight: 400;">Student Center</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">It should not be too much to ask of Marvel Studios to at least fill out the rest of the LGBTQ acronym (if we set aside the “+” for a moment), but clearly it is if it has taken them this long to get past the straight, cisgender forced romances we have been fed for the last 13 years. They possess the power to popularize pronouns as much as they did a giant purple alien snapping his fingers with a golden glove. </span></p>
<p><span style="font-weight: 400;">I used to work as a summer camp counselor; the amount of “Wakanda: Forever”s” that I heard children say on the playground made my chest swell with pride as a fan. It made me realize the span of Marvel’s influence.</span></p>
<p><span style="font-weight: 400;">Their current representation is a pathetic excuse for diversity. They assure us in the coming months to give more, but with one character in 23 films, their promise sounds empty.</span></p>
<p><span style="font-weight: 400;">“Spider-Man: Far From Home” broke barriers when they cast Zach Barack, Marvel’s </span><a href="https://www.chicagotribune.com/lifestyles/ct-life-zach-barack-spider-man-tt-0701-20190701-tpspbcnqjrchph5tejaedgnrle-story.html"><span style="font-weight: 400;">first transgender actor</span></a><span style="font-weight: 400;">, to play Peter Parker’s classmate. However, much like the “Endgame” cameo, inclusion isn’t very progressive if you take these milestones and downplay them to roles with little to no lines.</span></p>
<p>&nbsp;</p>
<style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style>
<div class="embed-container"><iframe src="https://www.youtube.com/embed/HtsboArducQ" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div>
<p><span style="font-weight: 400;">Furthermore, fans got excited when in the third episode of “WandaVision,” Wanda birthed her famous twins from the comics. It is interesting to point out that the adult version of Billy in the source material later becomes the gay superhero, Wiccan, who maintains </span><a href="https://www.marvel.com/characters/wiccan/in-comics#:~:text=wiccan%E2%80%99s%20relationship%20with%20his%20best%20friend%20and%20sometimes%20boyfriend%20hulkling%20makes%20them%20an%20unlikely%20couple%3A%20an%20impulsive%20magician%20paired%20with%20a%20super-strong%2C%20yet%20level-headed%20skrull."><span style="font-weight: 400;">a steady relationship </span></a><span style="font-weight: 400;">with the Skrull, Hulkling. </span></p>
<p><span style="font-weight: 400;">For a time, it was rumored that up-and-coming actor </span><a href="https://thedirect.com/article/wandavision-mcu-hulking-neighbor-cast"><span style="font-weight: 400;">Isaiah Knott</span></a><span style="font-weight: 400;"> would be helming this role after he deleted a post of himself on set </span><span style="font-weight: 400;">wearing a collared shirt under a sweater in front of a white fence.</span><span style="font-weight: 400;"> But, this scene was never in the show, and as we know from director Matt Shakman, </span><a href="https://www.forbes.com/sites/paultassi/2021/03/10/heres-what-was-cut-from-wandavision-which-made-a-few-things-confusing/?sh=36ff422e1fa3"><span style="font-weight: 400;">plenty of material was cut due to COVID-19</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">Perhaps it was another example of a wonderful opportunity that Marvel ultimately didn’t take. Marvel has a plethora of these. </span></p>
<p><span style="font-weight: 400;">The marvelous thing about franchises is that you can make standalone films take place within the same universe but have very different tones. Take 20th Century Fox’s “Logan” for example or Warner Bros.’ “Joker.”</span></p>
<p><span style="font-weight: 400;">We watched Scarlet Witch and Bucky sob their way through their respective TV shows. How hard would it be for Marvel to fund a spin-off that focuses on a superhero finding their own sexual or gender identity, like a “Call Me By Your Name” or “The Danish Girl.” I’m not going to pitch a film, but the story doesn’t even have to focus on a superhero. It could dive into the likes of a fan-favorite supporting character.</span></p>
<p><span style="font-weight: 400;">In theory, the potential film could save the studio hundreds of millions of dollars in terms of a budget and garner much public attention at awards ceremonies. It would have the Marvel logo slapped on it, so it would likely make a profit. </span></p>
<p><span style="font-weight: 400;">It sounds like a risk the studio could afford to take and perhaps they should since their action-packed films seldom have time for love stories that aren’t cisgender.</span></p>
<p><span style="font-weight: 400;">Feige’s biggest insult to the LGBTQ+ community was lazily admitting that Tessa Thompson’s Valkyrie from “Thor: Ragnarok” and “Endgame” fame was </span><a href="https://www.cnn.com/2019/07/22/entertainment/valkyrie-bisexual-tessa-thompson-bi-lgbt-marvel-trnd/index.html"><span style="font-weight: 400;">bisexual</span></a><span style="font-weight: 400;"> after the character’s appearance in two different films. Though, it did mark the first time the letter, “B,” of the LGBTQacronym was included.</span></p>
<p><span style="font-weight: 400;">According to </span><a href="https://collider.com/thor-ragnarok-valkyrie-bisexual-scene-cut-taika-waititi/"><span style="font-weight: 400;">Collider</span></a><span style="font-weight: 400;">, it was Thompson herself who had to take to Twitter to tell the good news to her fans after a scene explaining her sexuality was cut from her debut in “Ragnarok.”  CNN also reported that the Marvel Universe is finally ready to explore this aspect of the character a year from now in “Thor: Love and Thunder.”</span></p>
<p><span style="font-weight: 400;">The studio gave us hope with the announcement of </span><a href="https://www.out.com/film/2020/12/11/america-chavez-lesbian-superhero-doctor-strange-miss-america-Xochitl-Gomez"><span style="font-weight: 400;">America Chavez</span></a><span style="font-weight: 400;">’s appearance in “Doctor Strange in the Multiverse of Madness.” The dimension-traveling, Lesbian and Latina </span><a href="https://www.cnn.com/2017/04/03/us/marvel-america-chavez-superhero-trnd/index.html"><span style="font-weight: 400;">powerhouse</span></a><span style="font-weight: 400;"> will be played by Xochitl Gomez, though unlike Valkyrie it is unclear whether or not she will have a romantic storyline. Considering the “WandaVision” end-credit scene and the film’s ties to the third Spider-Man installment, it is very possible they will not explore this aspect of the character.</span></p>
<p><span style="font-weight: 400;">“Doctor Strange in the Multiverse of Madness” comes out on March 25, 2022. If they do take Chavez’s storyline in an LGBTQ+ direction, then three of the five letters in the acronym will be included by the end of next year.</span></p>
<p><span style="font-weight: 400;">I yearn for the day Feige can include the “T.”</span></p>
<p><span style="font-weight: 400;">Until then, we will have to live with this November’s release of “Eternals.”</span></p>
<p>&nbsp;</p>
<style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style>
<div class="embed-container"><iframe src="https://www.youtube.com/embed/0WVDKZJkGlY" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div>
<p><span style="font-weight: 400;">The homosexual member of the immortal team is Brian Tyree Henry’s Phastos. He is the technologically-oriented inventor of the group who will not only share a scene with his family but a “</span><a href="https://www.syfy.com/syfywire/eternals-mcu-first-gay-kiss-phastos"><span style="font-weight: 400;">beautiful, very moving</span></a><span style="font-weight: 400;">” kiss with his husband, played by actor Haaz Sleiman.</span></p>
<p><span style="font-weight: 400;">Hopefully, it won’t be as tactless as Russo’s “Endgame” cameo or Disney’s other franchise-baby, Star Wars.</span></p>
<p><span style="font-weight: 400;">Eight months after “Endgame,” maybe even after seeing that film, director J.J. Abrams threw in a two-second </span><a href="https://www.vanityfair.com/hollywood/2019/12/are-we-really-going-to-pretend-the-gay-kiss-in-the-rise-of-skywalker-matters"><span style="font-weight: 400;">Lesbian</span></a><span style="font-weight: 400;"> kiss in the finale of “Star Wars: Episode IX &#8211; The Rise of Skywalker” during the film’s falling action.</span></p>
<p><span style="font-weight: 400;">Progress does have to start somewhere. While these so-called milestones are unsatisfying, it is inherently good that they are happening. I am an immense Marvel fan, and because of that I feel it is my duty to hold them to a higher standard. Feige seems well-intentioned, but I don’t know if that’s enough.</span></p>
<p><span style="font-weight: 400;">As Captain America said best in “The Falcon and the Winter Soldier” finale: “Do better.”</span></p>
<p><span style="font-weight: 400;">Now more than ever, I implore them to remember that with great power comes great responsibility. </span></p>
<div class='related relatedcenter  background-gray shadow borderall sno-animate' style='border-color: #888888;'><h5>Related Stories</h5><div class='relatedrow sno-animate related-1'><a href="https://statehornet.com/2021/05/phase-four-marvel-future-mcu-franchise-reboot/" title="Does ‘The Falcon and the Winter Soldier’ ending mean an MCU ‘reboot’?"><img src="https://statehornet.com/wp-content/uploads/2021/05/tag-101-01763_r3_4845d50f-240x150.jpeg" style="width:100%" class="catboxphoto" alt="Anthony Mackie plays Falcon/Sam Wilson in Marvel Studios' “The Falcon and The Winter Soldier” on Disney+. Our copy editors debate over whether previously minor characters taking up major mantles is the direction the franchise should go. Photo by Chuck Zlotnick. © Marvel Studios 2020. All Rights Reserved." /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2021/05/phase-four-marvel-future-mcu-franchise-reboot/">Does ‘The Falcon and the Winter Soldier’ ending mean an MCU ‘reboot’?</a></h5></div><div class='relateddividervert sno-animate related-2'></div><div class='relatedrow sno-animate related-2'><a href="https://statehornet.com/2020/02/ab2023-preferred-name-diploma-sac-state/" title="'It’s called a deadname for a reason': Sac State LGBTQ+ students on importance of preferred names"><img src="https://statehornet.com/wp-content/uploads/2020/02/featurednot-cropped-240x150.jpg" style="width:100%" class="catboxphoto" alt="Rosie Quinzel, a computer science major, poses in the Pride Center at the University Union at Sac State on Tuesday, Feb. 11. Quinzel is transgender and said she agrees students should be allowed to use their preferred names on diplomas." /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2020/02/ab2023-preferred-name-diploma-sac-state/">'It’s called a deadname for a reason': Sac State LGBTQ+ students on importance of preferred names</a></h5></div><div class='relateddividervert sno-animate related-3'></div><div class='relatedrow sno-animate related-3'><a href="https://statehornet.com/2018/10/a-transgender-woman-activist-and-superhero-in-one/" title="A transgender woman, activist, and superhero in one"><img src="https://statehornet.com/wp-content/uploads/2018/10/Nicole-cropped-240x150.png" style="width:100%" class="catboxphoto" alt="Transgender activist Nicole Maines' fight for equality is at the center of 'Becoming Nicole: The Transformation of an American Family.' Maines will speak at the Sac State University Union Thursday, Oct. 25." /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2018/10/a-transgender-woman-activist-and-superhero-in-one/">A transgender woman, activist, and superhero in one</a></h5></div><div class="clear"></div></div>
</span><div class="relatedstories readnext" style="display:none"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Read Next </p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://statehornet.com/2021/05/phase-four-marvel-future-mcu-franchise-reboot/" title="Does ‘The Falcon and the Winter Soldier’ ending mean an MCU ‘reboot’?"><img src="https://statehornet.com/wp-content/uploads/2021/05/tag-101-01763_r3_4845d50f-240x150.jpeg" class="catstory-photo" alt="Anthony Mackie plays Falcon/Sam Wilson in Marvel Studios' “The Falcon and The Winter Soldier” on Disney+. Our copy editors debate over whether previously minor characters taking up major mantles is the direction the franchise should go. Photo by Chuck Zlotnick. © Marvel Studios 2020. All Rights Reserved." /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2021/05/phase-four-marvel-future-mcu-franchise-reboot/">Does ‘The Falcon and the Winter Soldier’ ending mean an MCU ‘reboot’?</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://statehornet.com/2020/02/ab2023-preferred-name-diploma-sac-state/" title="&#8216;It’s called a deadname for a reason&#8217;: Sac State LGBTQ+ students on importance of preferred names"><img src="https://statehornet.com/wp-content/uploads/2020/02/featurednot-cropped-240x150.jpg" class="catstory-photo" alt="Rosie Quinzel, a computer science major, poses in the Pride Center at the University Union at Sac State on Tuesday, Feb. 11. Quinzel is transgender and said she agrees students should be allowed to use their preferred names on diplomas." /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2020/02/ab2023-preferred-name-diploma-sac-state/">&#8216;It’s called a deadname for a reason&#8217;: Sac State LGBTQ+ students on importance of preferred names</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://statehornet.com/2018/10/a-transgender-woman-activist-and-superhero-in-one/" title="A transgender woman, activist, and superhero in one"><img src="https://statehornet.com/wp-content/uploads/2018/10/Nicole-cropped-240x150.png" class="catstory-photo" alt="Transgender activist Nicole Maines' fight for equality is at the center of 'Becoming Nicole: The Transformation of an American Family.' Maines will speak at the Sac State University Union Thursday, Oct. 25." /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2018/10/a-transgender-woman-activist-and-superhero-in-one/">A transgender woman, activist, and superhero in one</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="clear"></div></div><div class="aboutwriter">
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://statehornet.com/wp-content/uploads/2021/03/Alex-Muegge-300x300.png' alt='Photo of Alex Muegge'/></div><a href="https://statehornet.com/staff_profile/alex-muegge/"><div class='sc_title'>Alex Muegge, deputy copy editor</div></a><div class='sc_bio'><span style="font-weight: 400;">Alex Muegge is the deputy copy editor for The State Hornet and this is his first semester on staff. Previously, he worked as an audience engagement staffer for The State Hornet, a staff writer for the American River Current, and was editor-in-chief of his high school paper, The Rio Mirada. In his free time, he enjoys spending time with his girlfriend and watching Marvel movies.</span><br />
<table><tr><td><a class="bio-twitter-circle" href="https://twitter.com/mueggabyte"><img class="bio-twitter-glyph" src="https://statehornet.com/wp-content/uploads/2020/12/Twitter_Logo_WhiteOnTransparent.png" /></a></td><td><a class="bio-ig-circle" href="https://www.instagram.com/alex.muegge/"><img class="bio-ig-glyph" src="https://statehornet.com/wp-content/uploads/2020/12/ig-logo_WhiteOnTransparent-2.png" /></a></td></tr></table><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox" style="position: relative;"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
View our comment policy <a href="https://statehornet.com/state-hornet-comment-policy/">here</a>.<br /><br />





<form action="https://statehornet.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="73963" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template">			<style>
									.sno-sno_text-4 .widgetbody { padding-left: 0px; padding-right: 0px; }
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-sno_text-4">
					<div class="snotextwidget">		

									<!-- Sidebar [async] --> 
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> 
<script type="text/javascript"> 
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || []; 
var abkw = window.abkw || ''; 
var plc321218 = window.plc321218 || 0; 
document.write('<'+'div id="placement_321218_'+plc321218+'"></'+'div>'); 
AdButler.ads.push({handler: function(opt){ AdButler.register(173366, 321218, [300,250], 'placement_321218_'+opt.place, opt); }, opt: { place: plc321218++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }}); 
</script>							
			</div>
								<div class="clear"></div>
		</div>
</section>
		
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-40' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:4px solid #004e38;border-top:0px solid #004e38;background:#ffffff;"><div class="widget7 widgettitle" role="heading"><a href='https://statehornet.com/category/news/?list'>News</a></div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style=""><div class='catboxthumbnail' id='photowrap-cat4073943' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4073943'><a href='https://statehornet.com/2021/06/sac-state-police-officer-kneeling-cyclists-arrests/#photo'><img src='https://statehornet.com/wp-content/uploads/2021/06/Untitled-design-9-900x506.png' class='enlarge-effect' style='width:100%' id='grow-cat4073943' alt='Sac State campus police officer seen kneeling on a man in video'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://statehornet.com/2021/06/sac-state-police-officer-kneeling-cyclists-arrests/' class='homeheadline' style='font-size:22px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Sac State campus police officer seen kneeling on a man in video'>Sac State campus police officer seen kneeling on a man in video</a></div><p>An altercation between cyclists and Sacramento State’s police officers on campus resulted in the tasing, kneeling of a university police officer on a cyclist and arrest on June 4. </p></div><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat4073848' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4073848'><a href='https://statehornet.com/2021/06/police-brutality-mental-health-student-services/#photo'><img src='https://statehornet.com/wp-content/uploads/2021/05/police-brutality-mental-health-900x506.png' class='enlarge-effect' style='width:100%' id='grow-cat4073848' alt='Black Sac State community, therapist discuss psychological impacts of police brutality'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://statehornet.com/2021/06/police-brutality-mental-health-student-services/' class='homeheadline' style='font-size:22px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Black Sac State community, therapist discuss psychological impacts of police brutality'>Black Sac State community, therapist discuss psychological impacts of police brutality</a></div><p>Ever since George Floyd was killed by now-convicted police officer Derek Chauvin, the conversation about police interactions with Black people has been prevalent in the U.S. Sacramento State students voiced their concerns regarding police brutality and how the media coverage affects their mental health.</p></div><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat4073840' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4073840'><a href='https://statehornet.com/2021/05/sac-state-police-search-michael-rein-todd-henry-chet-madison/#photo'><img src='https://statehornet.com/wp-content/uploads/2021/05/Untitled-design-2-1-900x506.jpg' class='enlarge-effect' style='width:100%' id='grow-cat4073840' alt='3 Sac State Chief of Police candidates selected, speak at town halls'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://statehornet.com/2021/05/sac-state-police-search-michael-rein-todd-henry-chet-madison/' class='homeheadline' style='font-size:22px; line-height:1.2em;' rel='bookmark' title='Permanent Link to 3 Sac State Chief of Police candidates selected, speak at town halls'>3 Sac State Chief of Police candidates selected, speak at town halls</a></div><p>After the announcement about Chief Mark Iwasa’s retirement, Sacramento State has selected three candidates to potentially replace him in the fall. This week, members of the university community met Deputy Chief of Rutgers University police Michael Rein, Sacramento County Sheriff Captain Todd Henry and Sacramento County Sheriff Deputy Chet Madison Jr.  </p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2021/05/boba-shortage-shops-backup-plan/#photo'><img src='https://statehornet.com/wp-content/uploads/2021/05/7-450x237.jpg' id='grow-stb73831'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Customers order from Boba Loca inside the Arden Fair mall May 5, 2021. Workers, including assistant manager Lillian Phan, on the left behind the counter, push tea out to waiting customers.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb73831').mouseenter(function() {
   											jQuery('#grow-stb73831').removeClass('shrink');
   											jQuery('#grow-stb73831').removeClass('grow');
   											jQuery('#grow-stb73831').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb73831').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="https://statehornet.com/2021/05/boba-shortage-shops-backup-plan/">“We’ve had to call security”: Sacramento boba shops brace for boba shortage, backlash</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2021/05/video-walk-through-the-sac-state-campus-awash-with-green-this-spring/#photo'><img src='https://statehornet.com/wp-content/uploads/2021/05/Walk-through-the-Sac-State-campus-awash-with-green-this-spring-450x253.jpeg' id='grow-stb73825'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='VIDEO: Walk through the Sac State campus awash with green this spring'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb73825').mouseenter(function() {
   											jQuery('#grow-stb73825').removeClass('shrink');
   											jQuery('#grow-stb73825').removeClass('grow');
   											jQuery('#grow-stb73825').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb73825').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="https://statehornet.com/2021/05/video-walk-through-the-sac-state-campus-awash-with-green-this-spring/">VIDEO: Walk through the Sac State campus awash with green this spring</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2021/05/kvv-finals-study-playlist/#photo'><img src='https://statehornet.com/wp-content/uploads/2021/05/KVV4-e1621395719829-450x300.jpg' id='grow-stb73794'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Illustration concept by Khalil Bourgoub.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb73794').mouseenter(function() {
   											jQuery('#grow-stb73794').removeClass('shrink');
   											jQuery('#grow-stb73794').removeClass('grow');
   											jQuery('#grow-stb73794').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb73794').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="https://statehornet.com/2021/05/kvv-finals-study-playlist/">Khalil’s Virtual Venue: 6 Chill Songs to Relax and Study for Finals To</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2021/05/phase-four-marvel-future-mcu-franchise-reboot/#photo'><img src='https://statehornet.com/wp-content/uploads/2021/05/tag-101-01763_r3_4845d50f-450x300.jpeg' id='grow-stb73613'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Anthony Mackie plays Falcon/Sam Wilson in Marvel Studios' “The Falcon and The Winter Soldier” on Disney+. Our copy editors debate over whether previously minor characters taking up major mantles is the direction the franchise should go. Photo by Chuck Zlotnick. © Marvel Studios 2020. All Rights Reserved.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb73613').mouseenter(function() {
   											jQuery('#grow-stb73613').removeClass('shrink');
   											jQuery('#grow-stb73613').removeClass('grow');
   											jQuery('#grow-stb73613').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb73613').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="https://statehornet.com/2021/05/phase-four-marvel-future-mcu-franchise-reboot/">Does ‘The Falcon and the Winter Soldier’ ending mean an MCU ‘reboot’?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2021/05/kvv-quit-your-job/#photo'><img src='https://statehornet.com/wp-content/uploads/2021/05/KVV3-e1620873558154-448x300.jpg' id='grow-stb73609'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Illustration concept by Khalil Bourgoub'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb73609').mouseenter(function() {
   											jQuery('#grow-stb73609').removeClass('shrink');
   											jQuery('#grow-stb73609').removeClass('grow');
   											jQuery('#grow-stb73609').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb73609').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="https://statehornet.com/2021/05/kvv-quit-your-job/">6 Songs To Quit Your Job To: Khalil&#8217;s Virtual Venue</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2021/05/kvv-rock-subgenres/#photo'><img src='https://statehornet.com/wp-content/uploads/2021/05/KVV2-e1620599978384-450x292.jpg' id='grow-stb73483'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Illustration concept by Khalil Bourgoub'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb73483').mouseenter(function() {
   											jQuery('#grow-stb73483').removeClass('shrink');
   											jQuery('#grow-stb73483').removeClass('grow');
   											jQuery('#grow-stb73483').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb73483').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="https://statehornet.com/2021/05/kvv-rock-subgenres/">Khalil’s Virtual Venue: Alternative Rock Subgenres</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2021/05/spring-fashion-trends-shop-sacramento/#photo'><img src='https://statehornet.com/wp-content/uploads/2021/05/Feature-450x253.jpg' id='grow-stb73441'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='From Bermuda shorts to handbags and sandals, Sac State fashion students Marisa Rodgers, Diana Gonzalez and Joana Pereda share their tips on how to dress in style this Spring. (Graphic made in Canva)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb73441').mouseenter(function() {
   											jQuery('#grow-stb73441').removeClass('shrink');
   											jQuery('#grow-stb73441').removeClass('grow');
   											jQuery('#grow-stb73441').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb73441').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="https://statehornet.com/2021/05/spring-fashion-trends-shop-sacramento/">5 trends Sac State fashion students are wearing this spring</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2021/05/virtual-art-exhibit-unequal-freedoms-expressions-social-justice-crisj/#photo'><img src='https://statehornet.com/wp-content/uploads/2021/05/UnEqual-Freedoms-Collage-Home-450x300.png' id='grow-stb73338'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Multimedia virtual art exhibit to feature ‘Expressions for Social Justice’'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb73338').mouseenter(function() {
   											jQuery('#grow-stb73338').removeClass('shrink');
   											jQuery('#grow-stb73338').removeClass('grow');
   											jQuery('#grow-stb73338').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb73338').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://statehornet.com/2021/05/virtual-art-exhibit-unequal-freedoms-expressions-social-justice-crisj/">Multimedia virtual art exhibit to feature ‘Expressions for Social Justice’</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2021/05/the-mitchells-vs-the-machines-netflix-review-2021/#photo'><img src='https://statehornet.com/wp-content/uploads/2021/05/The-Mitchells-vs.-The-Machines-450x243.jpg' id='grow-stb73369'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The titular Mitchell family from "The Mitchells vs. The Machines". From left to right, Linda, voiced by Maya Rudolph, Katie, voiced by Abbi Jacobson, Aaron, voiced by Michael Rianda, Monchi, voiced by Doug the Pug, and Rick, voiced by Danny McBride. Photo courtesy of Netflix.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb73369').mouseenter(function() {
   											jQuery('#grow-stb73369').removeClass('shrink');
   											jQuery('#grow-stb73369').removeClass('grow');
   											jQuery('#grow-stb73369').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb73369').addClass('shrink');
   										});});</script><p class='stb-cat'>Entertainment</p><p class="relatedtitle"><a href="https://statehornet.com/2021/05/the-mitchells-vs-the-machines-netflix-review-2021/">REVIEW: “The Mitchells vs. The Machines” is fittingly eccentric and heartfelt</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2021/04/khalils-virtual-venue-a-post-vaccine-posse-cut-playlist/#photo'><img src='https://statehornet.com/wp-content/uploads/2021/04/KKV_2.0-450x294.jpg' id='grow-stb73156'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Illustration concept by Khalil Bourgoub'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb73156').mouseenter(function() {
   											jQuery('#grow-stb73156').removeClass('shrink');
   											jQuery('#grow-stb73156').removeClass('grow');
   											jQuery('#grow-stb73156').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb73156').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="https://statehornet.com/2021/04/khalils-virtual-venue-a-post-vaccine-posse-cut-playlist/">Khalil’s Virtual Venue: A Post-Vaccine Posse Cut Playlist</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2021  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://statehornet.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div>








		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-25', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/statehornet.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":475409147,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.7.2' id='site_tracking-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://statehornet.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://statehornet.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://statehornet.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://statehornet.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://statehornet.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://statehornet.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://statehornet.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/statehornet.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='qppr_frontend_scripts-js-extra'>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</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.2.3' id='qppr_frontend_scripts-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.7.2' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.2' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>








</div></body></html>