<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The State Hornet RSS 2.0" href="https://statehornet.com/feed/" />
<link rel="alternate" type="text/xml" title="The State Hornet RSS .92" href="https://statehornet.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The State Hornet Atom 0.3" href="https://statehornet.com/feed/atom/" />

<script type="text/javascript">
	var trackcmp_email = '';
	var trackcmp = document.createElement("script");
	trackcmp.async = true;
	trackcmp.type = 'text/javascript';
	trackcmp.src = '//trackcmp.net/visit?actid=475409147&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
	var trackcmp_s = document.getElementsByTagName("script");
	if (trackcmp_s.length) {
		trackcmp_s[0].parentNode.appendChild(trackcmp);
	} else {
		var trackcmp_h = document.getElementsByTagName("head");
		trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
	}
</script>







<title>KYLIEBYTES: From tweets to ‘Fleets’, what does this mean for Twitter users? - The State Hornet</title>
<meta name="description" content="Following the lead of social media competitors, Twitter has introduced a “Fleets” story feature, which allows users to post media that automatically deletes after 24 hours. The name comes from the idea of fleeting thoughts and the feature is being deployed globally for iOS and Android in the coming days.&hellip;" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://statehornet.com/2020/11/opinion-kyliebytes-fleets-twitter/" />
<meta name="author" content=" Kylie Robison">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="KYLIEBYTES: From tweets to ‘Fleets’, what does this mean for Twitter users? - The State Hornet" />
<meta name="twitter:description" content="Following the lead of social media competitors, Twitter has introduced a “Fleets” story feature, which allows users to post media that automatically deletes after 24 hours. The name comes from the idea of fleeting thoughts and the feature is being deployed globally for iOS and Android in the coming days.&hellip;" />
<meta name="twitter:image:src" content="https://statehornet.com/wp-content/uploads/2020/03/Screen-Shot-2020-02-19-at-2.47.55-PM-900x507.png" />
<link rel="alternate" type="application/rss+xml" title="The State Hornet &raquo; KYLIEBYTES: From tweets to ‘Fleets’, what does this mean for Twitter users? Comments Feed" href="https://statehornet.com/2020/11/opinion-kyliebytes-fleets-twitter/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/statehornet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://statehornet.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://statehornet.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://statehornet.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://statehornet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://statehornet.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1604657086' type='text/css' media='all' />
<link rel='stylesheet' id='nk-awb-css'  href='https://statehornet.com/wp-content/plugins/advanced-backgrounds/assets/awb/awb.min.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://statehornet.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://statehornet.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-video-popup-css'  href='https://statehornet.com/wp-content/plugins/responsive-youtube-vimeo-popup/assets/css/wp-video-popup.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='timeline_grid_style-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid//assets/frontend/css/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/owl.carousel.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='owl.theme-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/owl.theme.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-woocommerce-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/style-woocommerce.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/animate.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='style.skins-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/global/css/style.skins.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='style.layout-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/global/css/style.layout.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://statehornet.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C600%7CAnton%3A400%2C700%7CFjalla+One%3A400%2C800%2C700%7CChivo%3A400%2C700&#038;display=swap&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://statehornet.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://statehornet.com/wp-content/themes/snoflex/style.css?ver=20201115' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://statehornet.com/wp-content/plugins/newsletter/style.css?ver=6.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='dry_awp_theme_style-css'  href='https://statehornet.com/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=5.5.3' type='text/css' media='all' />
<style id='dry_awp_theme_style-inline-css' type='text/css'>
@media screen and (max-width: 1024px) {	.csColumn {		clear: both !important;		float: none !important;		text-align: center !important;		margin-left:  10% !important;		margin-right: 10% !important;		width: 80% !important;	}	.csColumnGap {		display: none !important;	}}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://statehornet.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","nonce":"da92d924d9","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script type='text/javascript' id='timeline_grid_scripts-js-extra'>
/* <![CDATA[ */
var timeline_grid_ajax = {"timeline_grid_ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/js/scripts.js?ver=5.5.3' id='timeline_grid_scripts-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/js/masonry.pkgd.min.js?ver=5.5.3' id='masonry.pkgd.min-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/js/owl.carousel.js?ver=5.5.3' id='owl.carousel-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20201101' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://statehornet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://statehornet.com/wp-json/wp/v2/posts/68069" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://statehornet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://statehornet.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='REVIEW: ‘Freaky’ is a blast of body-swapping goodness' href='https://statehornet.com/2020/11/freaky-movie-review-christopher-landon/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://statehornet.com/?p=68069' />
<link rel="alternate" type="application/json+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2020%2F11%2Fopinion-kyliebytes-fleets-twitter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2020%2F11%2Fopinion-kyliebytes-fleets-twitter%2F&#038;format=xml" />
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us18.list-manage.com","uuid":"80495e1db18e0309dc9e73d14","lid":"879a41dada"}) })</script><style type="text/css">#at_preview .preview_footer {
                background: #fcfcfc !important;
                font-size: 70% !important;
            }
            #at_preview .preview_footer a,#at_preview .preview_footer {
                text-decoration: none !important;
                text-transform: uppercase !important;
            }</style>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="KYLIEBYTES: From tweets to ‘Fleets’, what does this mean for Twitter users?" />
<meta property="og:type" content="article" />
<meta name="author" content="Kylie Robison" />
<meta property="og:url" content="https://statehornet.com/2020/11/opinion-kyliebytes-fleets-twitter/" />
<meta property="og:image" content="https://statehornet.com/wp-content/uploads/2020/03/Screen-Shot-2020-02-19-at-2.47.55-PM-900x507.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="507" />
	<meta property="og:site_name" content="The State Hornet" />
	<meta property="og:description" content="Twitter has introduced “Fleets”, a new way to communicate with a 24-hour window before deletion. With unchecked harassment running rampant on this platform, how will Fleets affect the user experience?" />
	<meta name="description" content="Twitter has introduced “Fleets”, a new way to communicate with a 24-hour window before deletion. With unchecked harassment running rampant on this platform, how will Fleets affect the user experience?" />
	<meta property="article:section" content="Columns" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->


<!-- Facebook Open Graph protocol plugin NEEDS an admin or app ID to work, please visit the plugin settings page! -->
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-70x70.jpg" sizes="32x32" />
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />
<meta name="msapplication-TileImage" content="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />










<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
			var menuTop;
		if (jQuery('#subnavbar').length){
			var menuTop = jQuery('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > menuTop) {
				jQuery('#subnavbar .mini-logo').hide();
				jQuery('#show-mini-logo-bottom').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				jQuery('#show-mini-logo-bottom').hide();
				jQuery('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<!-- Leaderboard [async] --> 
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> 
<script type="text/javascript"> 
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || []; 
var abkw = window.abkw || ''; 
var plc321217 = window.plc321217 || 0; 
document.write('<'+'div id="placement_321217_'+plc321217+'"></'+'div>'); 
AdButler.ads.push({handler: function(opt){ AdButler.register(173366, 321217, [728,90], 'placement_321217_'+opt.place, opt); }, opt: { place: plc321217++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }}); 
</script>	 </div>
	 
	 	
	</div>
</div>
<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://statehornet.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/user/statehornet">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://instagram.com/statehornet">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/thestatehornet">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/statehornet">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://statehornet.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform607" action="https://statehornet.com/">
			<div class="search-button-container" id="searchthis607">
			<button type="submit" disabled="disabled" id="sno-search-navbar-607" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s607" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s607" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit607" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://statehornet.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-67359" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-67359"><a href="https://statehornet.com/2020/11/state-hornet-voter-guide-2020/">Election 2020</a></li>
<li id="menu-item-63177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63177"><a href="https://statehornet.com/category/news/">News</a></li>
<li id="menu-item-63178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63178"><a href="https://statehornet.com/category/sports/">Sports</a></li>
<li id="menu-item-63179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63179"><a href="https://statehornet.com/category/ae/">Arts &amp; Entertainment</a></li>
<li id="menu-item-63180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63180"><a href="https://statehornet.com/category/features/">Features</a></li>
<li id="menu-item-63181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63181"><a href="https://statehornet.com/category/opinion/">Opinion</a></li>
<li id="menu-item-63182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63182"><a href="https://statehornet.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-63183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63183"><a href="https://statehornet.com/tips-and-suggestions/">Contact Us</a></li>
<li id="menu-item-63184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63184"><a href="https://us18.campaign-archive.com/home/?u=80495e1db18e0309dc9e73d14&#038;id=879a41dada">Newsletters</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://statehornet.com/wp-content/uploads/2020/04/Masthead_black.jpg" class="headerimage" alt="The student news site of Sacramento State University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://statehornet.com/wp-content/uploads/2020/04/Masthead_black.jpg" class="headerimage" alt="The student news site of Sacramento State University" /></div><div class="headerlink headerlarge"><img src="https://statehornet.com/wp-content/uploads/2020/04/Masthead_black.jpg" class="headerlink headerimage" alt="The student news site of Sacramento State University" /></div><h1 style="display:none" aria-hidden="true">The State Hornet</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://statehornet.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://statehornet.com"><img src="https://statehornet.com/wp-content/uploads/2020/04/Masthead_black.jpg" class="headerimage" alt="The student news site of Sacramento State University" /></a></div><h1 style="display:none">The State Hornet</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://statehornet.com/wp-content/uploads/2017/10/State-Hornet-logo.jpg" alt="The student news site of Sacramento State University" />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-57021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57021"><a href="https://statehornet.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-57022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57022"><a href="https://statehornet.com/category/news/asi_news/">ASI</a></li>
	<li id="menu-item-57023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57023"><a href="https://statehornet.com/category/news/higher_education/">Higher Education</a></li>
	<li id="menu-item-57026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57026"><a href="https://statehornet.com/category/news/diversity_identity/">Diversity/Identity</a></li>
	<li id="menu-item-57025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57025"><a href="https://statehornet.com/category/news/food_insecurity/">Food Insecurity</a></li>
	<li id="menu-item-57024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57024"><a href="https://statehornet.com/category/news/housing/">Housing</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-30231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30231"><a href="https://statehornet.com/category/sports/sports-baseball/">Baseball</a></li>
	<li id="menu-item-30232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30232"><a href="https://statehornet.com/category/sports/sports-basketball/">Basketball</a></li>
	<li id="menu-item-30233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30233"><a href="https://statehornet.com/category/sports/intramural_sports/">Intramural</a></li>
	<li id="menu-item-30234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30234"><a href="https://statehornet.com/category/sports/sports-cross-country/">Cross Country</a></li>
	<li id="menu-item-30235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30235"><a href="https://statehornet.com/category/sports/sports-football/">Football</a></li>
	<li id="menu-item-30236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30236"><a href="https://statehornet.com/category/sports/sports-golf/">Golf</a></li>
	<li id="menu-item-30237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30237"><a href="https://statehornet.com/category/sports/sports-gymnastics/">Gymnastics</a></li>
	<li id="menu-item-57028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57028"><a href="https://statehornet.com/category/sports/sports-m-w-tennis/">Tennis</a></li>
	<li id="menu-item-30241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30241"><a href="https://statehornet.com/category/sports/sports-rowing/">Rowing</a></li>
	<li id="menu-item-30242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30242"><a href="https://statehornet.com/category/sports/sports-soccer/">Soccer</a></li>
	<li id="menu-item-30243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30243"><a href="https://statehornet.com/category/sports/sports-softball/">Softball</a></li>
	<li id="menu-item-30245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30245"><a href="https://statehornet.com/category/sports/sports-track-and-field/">Track And Field</a></li>
	<li id="menu-item-30247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30247"><a href="https://statehornet.com/category/sports/sports-volleyball/">Volleyball</a></li>
	<li id="menu-item-57027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57027"><a href="https://statehornet.com/category/sports/esports/">Esports</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/ae/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-28187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28187"><a href="https://statehornet.com/category/ae/arts/">Art</a></li>
	<li id="menu-item-30227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30227"><a href="https://statehornet.com/category/ae/food/">Food</a></li>
	<li id="menu-item-57029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57029"><a href="https://statehornet.com/category/ae/music/">Music</a></li>
	<li id="menu-item-30270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30270"><a href="https://statehornet.com/category/ae/theater/">Theater</a></li>
	<li id="menu-item-57030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57030"><a href="https://statehornet.com/category/ae/film/">Film</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-28194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28194"><a href="https://statehornet.com/category/opinion/opinion-editorials/">Editorials</a></li>
	<li id="menu-item-57031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57031"><a href="https://statehornet.com/category/opinion/reviews_opinions/">Reviews</a></li>
	<li id="menu-item-57032" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57032"><a href="https://statehornet.com/category/opinion/columns_reviews/">Columns</a></li>
</ul>
</li>
<li id="menu-item-552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-552" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/multimedia/video/">Video</a>
<ul class="sub-menu">
	<li id="menu-item-66870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66870"><a href="https://statehornet.com/category/multimedia/video/broadcast/">Hornet News Broadcast</a></li>
	<li id="menu-item-66873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66873"><a href="https://statehornet.com/category/multimedia/video/features-video/">Video Features</a></li>
	<li id="menu-item-66874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66874"><a href="https://statehornet.com/category/multimedia/video/video-news/">News Videos</a></li>
</ul>
</li>
<li id="menu-item-57037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57037" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/multimedia/podcast/">Podcast</a>
<ul class="sub-menu">
	<li id="menu-item-66869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66869"><a href="https://statehornet.com/category/multimedia/podcast/state-hornet-podcast/">State Hornet Podcast</a></li>
	<li id="menu-item-66868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66868"><a href="https://statehornet.com/category/multimedia/podcast/spotlight/">Spotlight</a></li>
	<li id="menu-item-66832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66832"><a href="https://statehornet.com/category/multimedia/podcast/no-limits/">No Limits with Garry and Mack</a></li>
	<li id="menu-item-66831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66831"><a href="https://statehornet.com/category/multimedia/podcast/maxs-table/">Max&#8217;s Table</a></li>
</ul>
</li>
<li id="menu-item-67354" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-67354"><a href="https://statehornet.com/2020/11/state-hornet-voter-guide-2020/">Election 2020</a></li>
<li id="menu-item-30211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30211" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/contact/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-30255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30255"><a href="https://statehornet.com/contact/staff-2/">Staff</a></li>
	<li id="menu-item-58777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58777"><a href="https://statehornet.com/tips-and-suggestions/">Tips and suggestions</a></li>
	<li id="menu-item-30251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30251"><a href="https://statehornet.com/advertise-in-the-state-hornet/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-57046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57046"><a href="https://bit.ly/SHNewsletterArchive">Newsletters</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:5000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="bndate">Nov 18, 3:54 pm</span><span class="breakingnewsheadline"><a href="https://statehornet.com/2020/11/opinion-kyliebytes-fleets-twitter/">KYLIEBYTES: From tweets to ‘Fleets’, what does this mean for Twitter users?</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Nov 18, 12:21 pm</span><span class="breakingnewsheadline"><a href="https://statehornet.com/2020/11/freaky-movie-review-christopher-landon/">REVIEW: ‘Freaky’ is a blast of body-swapping goodness</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Nov 18, 10:22 am</span><span class="breakingnewsheadline"><a href="https://statehornet.com/2020/11/sac-state-crime-log-nov-14/">CRIME MAP: 4 non-violent crimes on campus during first 2 weeks of November</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-68069' class='snopostid'><div id='classic_story' class='sno-story-68069'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://statehornet.com/category/opinion/columns_reviews/' rel='category tag'>Columns</a></li><li class='blockscategory'><a href='https://statehornet.com/category/top-stories/' rel='category tag'>Featured</a></li><li class='blockscategory'><a href='https://statehornet.com/category/opinion/' rel='category tag'>Opinion</a></li></ul><div role="main"><h1 class="storyheadline">KYLIEBYTES: From tweets to ‘Fleets’, what does this mean for Twitter users?</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Ephemeral media has made its way to Twitter</p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='68069' data-photo-id='62882' href='#photo'><img src='https://statehornet.com/wp-content/uploads/2020/03/Screen-Shot-2020-02-19-at-2.47.55-PM-900x507.png' alt='KYLIEBYTES%3A+From+tweets+to+%E2%80%98Fleets%E2%80%99%2C+what+does+this+mean+for+Twitter+users%3F' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='68069' data-photo-id='62882'></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://statehornet.com/staff_profile/kylie-robison/">Kylie Robison</a></p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://statehornet.com/staff_profile/kylie-robison/" class="creditline">Kylie Robison</a></span><br /><span class="storydate"><span class="time-wrapper">November 18, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="68069"><a class='commentscroll' href='https://statehornet.com/2020/11/opinion-kyliebytes-fleets-twitter/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstatehornet.com%2F2020%2F11%2Fopinion-kyliebytes-fleets-twitter%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=KYLIEBYTES: From tweets to ‘Fleets’, what does this mean for Twitter users?&amp;url=https%3A%2F%2Fstatehornet.com%2F%3Fp%3D68069" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//statehornet.com/2020/11/opinion-kyliebytes-fleets-twitter/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">Following the lead of social media competitors, Twitter has introduced a “Fleets” story feature, which allows users to post media that automatically deletes after 24 hours. The name comes from the </span><a href="https://blog.twitter.com/en_us/topics/product/2020/introducing-fleets-new-way-to-join-the-conversation.html"><span style="font-weight: 400;">idea of fleeting thoughts</span></a><span style="font-weight: 400;"> and the feature is being deployed globally for iOS and Android in the coming days.</span></p>
<p><img loading="lazy" class="aligncenter wp-image-68071" src="https://statehornet.com/wp-content/uploads/2020/11/Gif1.gif" alt="" width="366" height="650" /></p>
<p><span style="font-weight: 400;">This is a big step for the platform, which is entrenched in controversy </span><a href="https://www.engadget.com/2018-12-18-women-are-abused-every-30-seconds-on-twitter.html"><span style="font-weight: 400;">from the unchecked abuse women and Black, Indigenous and people of color often experience</span></a><span style="font-weight: 400;">. With a function that would allow users to speak their minds without much of a trace, my first thought was, what does this mean for the multi-billion dollar company and more importantly, their users?</span></p>
<p><span style="font-weight: 400;">As a user, initially, I was unsatisfied. I quickly tapped on the Fleet bubbles at the top of my timeline and it wasn’t entirely functional. I thought it was my internet connection, but it turns out that it’s a </span><a href="https://techcrunch.com/2020/11/17/twitters-new-stories-feature-fleets-is-already-struggling/#:~:text=Twitter's%20new%20Stories%20feature%2C%20%E2%80%9CFleets,view%20stories%20posted%20by%20others."><span style="font-weight: 400;">bug that has yet to be ironed out</span></a><span style="font-weight: 400;">. TechCrunch notes that this might be a sign of early success, due to the fact that users are interested in using it, not to mention that it is currently the number one trending search term on the app.</span></p>
<p><span style="font-weight: 400;">As a technology reporter, I’m enthralled by what this means for the platform. Twitter is my favorite site to use, and where I’ve built my audience. As my followers have ticked upwards, it can be an uncomfortable experience. The constant harassment can be tiring, and often </span><a href="https://www.wired.com/story/amnesty-report-twitter-abuse-women/"><span style="font-weight: 400;">deters prominent women and BIPOC from tweeting at all, or prompts them to deactivate their accounts</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">The further I build my platform on Twitter, the more often I’m met with harassment. I’ve received numerous messages calling me the C-word, which seems to be a fan-favorite of Twitter incels. I can block all I want, but these perpetrators will simply make new burner accounts, and encourage their friends to join in on the harassment. It’s overwhelming, to say the least.</span></p>
<p><span style="font-weight: 400;">“To help people feel more comfortable, we&#8217;ve been working on a lower pressure way for people to talk about what’s happening,” said Twitter design director Joshua Harris and product manager Sam Haveson </span><a href="https://blog.twitter.com/en_us/topics/product/2020/introducing-fleets-new-way-to-join-the-conversation.html"><span style="font-weight: 400;">about this new feature</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">This not-so-subtle nudge to the key criticism Twitter faces leaves me, both as a user and a reporter, disappointed. It’s clear the platform is attempting to avoid the core flaw of their product, for the sake of engagement.</span></p>
<p><span style="font-weight: 400;">Prominent women and BIPOC are under constant fire on this platform. So I asked Taylor Lorenz, a technology reporter for the New York Times, about her take on this new feature. </span></p>
<p><span style="font-weight: 400;">“I think Twitter is a little bit grasping at straws,” Lorenz said. “They rolled out those audio tweets, you know? They’re clearly trying to engage people in different ways. I don’t know if their users are stagnating, but they’re definitely rolling out a bunch of new types of formats. Also, I think it’s leading to a worse user experience because you’re trying to scale up without protecting your users.”</span></p>
<p><span style="font-weight: 400;">“Under the guise of a better user experience?” I asked.</span></p>
<p><span style="font-weight: 400;">“Right, but it’s not a better user experience,” Lorenz replied. “It’s just a more profitable one. It’s just a new place for them to spam ads to you. I think they’re just flailing around trying to get anybody to use Twitter. But, I don’t know, I do think people will use this because it’s ephemeral.”</span></p>
<p><span style="font-weight: 400;">Ephemeral, meaning temporary, media is an in-demand feature, as seen by the success of similar story features on sites including Snapchat and Instagram. However, Twitter’s insinuation that Fleets will fix their core product flaw of harassment is simply untrue. Twitter is focused on advertisement dollars and cents through features that promote engagement, not necessarily the user experience.</span></p>
<p><span style="font-weight: 400;">After I posted a Fleet asking for opinions on the new feature, former Instagram employee Nick Gerace replied and said he’s happy to see “stories” make their way to Twitter, and noted that it’s a cool way to engage with followers without thinking about likes and retweets. However, he points out, “I am a bit concerned with the harassment/privacy issues though. There’s rough edges, but there’s potential here!”</span></p>
<p><span style="font-weight: 400;">It isn’t a perfect solution, I would say. There will be no indication that another user has </span><a href="https://www.theverge.com/2020/11/17/21570368/twitter-fleets-disapeating-tweets-stories-launch-available-now"><span style="font-weight: 400;">screenshotted your Fleet</span></a><span style="font-weight: 400;">, and even if your DMs are closed you can still receive unwanted replies from your Fleet. Worst of all, if someone reposts your tweet as a Fleet, someone you’ve blocked will be able to see your tweets through their Fleet.</span></p>
<p><span style="font-weight: 400;">I imagine Twitter developers will eventually create additional privacy settings as the feature rolls out globally. From my perspective, there’s still a long way to go, but any attempt to improve their user experience is a step in the right direction.</span></p>
<p><i><span style="font-weight: 400;">Story continues below tweet.</span></i></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Lack of diversity in tech is the reason why Twitter stories are called fleets</p>
<p>&mdash; that girl 🌱 (@khalesalad) <a href="https://twitter.com/khalesalad/status/1328767458170253313?ref_src=twsrc%5Etfw">November 17, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400;">With Instagram recently rolling out an oddly-placed shopping function in place of the notifications tab, and </span><a href="https://www.politico.com/news/2020/09/25/facebook-reckoning-political-ads-421549"><span style="font-weight: 400;">Facebook struggling to adjust in this political climate</span></a><span style="font-weight: 400;">, now is the perfect time to roll out this feature.</span></p>
<p><span style="font-weight: 400;">Twitter user Chelsey Randolph also responded to my Fleet, saying “I am loving it so far. I will probably never use the feature personally, but I follow so many cool tech people and I love getting a look into their personal lives through fleets.”</span></p>
<p><span style="font-weight: 400;">As </span><a href="https://blog.loomly.com/social-media-stories/"><span style="font-weight: 400;">one blog-site</span></a><span style="font-weight: 400;"> put it, “Stories focus on the storytelling aspect of social media.” Social media taps into our human curiosity, to see what others are doing, even if it’s a vanishing moment.</span></p>
<p><span style="font-weight: 400;">Stories are unbelievably popular because they are so </span><a href="https://www.business2community.com/social-media/how-social-media-stories-are-changing-the-face-of-social-video-02305367#:~:text=Stories%20are%20incredibly%20popular%2C%20in,%2C%20stickers%2C%20and%20even%20music."><span style="font-weight: 400;">immersive and interactive</span></a><span style="font-weight: 400;">. Using app-specific lenses, animations, stickers, and even music, you can create photos and live broadcasts that give viewers a peek into your day, and you can add a little flair.</span></p>
<p><span style="font-weight: 400;">Fleets are only the latest in a slew of features released that attempt to mitigate harassment. Along with Fleets, you can limit who’s able to reply to your tweets. Although limiting, it does not completely prevent direct harassment, because users who you’ve prevented from replying can still quote tweet.</span></p>
<p><img loading="lazy" class="aligncenter wp-image-68072 size-medium" src="https://statehornet.com/wp-content/uploads/2020/11/IMG_7374-374x300.jpg" alt="" width="374" height="300" srcset="https://statehornet.com/wp-content/uploads/2020/11/IMG_7374-374x300.jpg 374w, https://statehornet.com/wp-content/uploads/2020/11/IMG_7374-900x721.jpg 900w, https://statehornet.com/wp-content/uploads/2020/11/IMG_7374-70x56.jpg 70w, https://statehornet.com/wp-content/uploads/2020/11/IMG_7374-768x615.jpg 768w, https://statehornet.com/wp-content/uploads/2020/11/IMG_7374-500x401.jpg 500w, https://statehornet.com/wp-content/uploads/2020/11/IMG_7374-800x641.jpg 800w, https://statehornet.com/wp-content/uploads/2020/11/IMG_7374-300x240.jpg 300w, https://statehornet.com/wp-content/uploads/2020/11/IMG_7374.jpg 1242w" sizes="(max-width: 374px) 100vw, 374px" /></p>
<p><span style="font-weight: 400;">Twitter is constantly criticized </span><a href="https://www.vanityfair.com/news/2019/01/jack-dorsey-twitter-nazis-are-here-to-stay"><span style="font-weight: 400;">for allowing Nazis on their platform</span></a><span style="font-weight: 400;">, failing to remove tweets from President Trump that </span><a href="https://www.cnbc.com/2020/05/26/twitters-world-leaders-policy-gets-a-new-test-with-trump-tweets.html"><span style="font-weight: 400;">violate their Terms of Use</span></a><span style="font-weight: 400;">, and having a </span><a href="https://www.amnesty.org/en/latest/research/2018/03/online-violence-against-women-chapter-4/"><span style="font-weight: 400;">broken reporting system</span></a><span style="font-weight: 400;"> that often lets abuse run rampant. These features are a neat way to work on abuse while allowing for open communication, but it doesn’t replace the necessity of truly eliminating the harassment.</span></p>
<p><span style="font-weight: 400;">When Twitter CEO Jack Dorsey </span><a href="https://wired.com/story/jack-dorsey-twitters-role-free-speech-filter-bubbles/"><span style="font-weight: 400;">interviewed for Wired</span></a><span style="font-weight: 400;">, he said “Our purpose today, we believe, our superpower, is around conversation.” Dorsey further notes in the interview that this freedom of expression may adversely affect privacy and security. </span></p>
<p><span style="font-weight: 400;">These new features are clearly part of this mission, to create a space for communication, but it should not be mistaken for a step in the right direction. Simply, it is a way for Twitter to increase engagement. Their stakeholders rely on bad actors, because gaining users is the goal.</span></p>
<p><span style="font-weight: 400;">In the technology world, often we speak of listening to users’ experiences. Twitter has not been the best at mitigating the damage their users report, but I’m hoping this emphasis on the user experience leads to productive change.</span></p>
<p><span style="font-weight: 400;">I’m hoping this means I, and other underrepresented folks in this field can feel safe using their platform. Until then, I cannot confidently say that Twitter is doing anything to fix our experience.</span></p>
</span><div class="clear"></div></div><div class="aboutwriter">
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://statehornet.com/wp-content/uploads/2020/02/KYLIE-BLK-300x300.png' alt='Photo of Kylie Robison'/></div><a href="https://statehornet.com/staff_profile/kylie-robison/"><div class='sc_title'>Kylie Robison, </div></a><div class='sc_bio'><a class="twitter-follow-button" href="https://twitter.com/kylie_robison?ref_src=twsrc%5Etfw" data-show-count="false">Follow @kylie_robison</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
View our comment policy <a href="https://statehornet.com/state-hornet-comment-policy/">here</a><br /><br />





<form action="https://statehornet.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="68069" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template">
			<section>
				<style>
											.sno-sno_text-4 .widgetbody { padding-left: 0px; padding-right: 0px; }
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-4'>

						 
							<div style="overflow: hidden;border-bottom:4px solid #004e38;border-top:0px solid #004e38;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Advertisement</div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style="">	
												
							<div class="snotextwidget">		
	
																	<!-- Sidebar [async] --> 
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> 
<script type="text/javascript"> 
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || []; 
var abkw = window.abkw || ''; 
var plc321218 = window.plc321218 || 0; 
document.write('<'+'div id="placement_321218_'+plc321218+'"></'+'div>'); 
AdButler.ads.push({handler: function(opt){ AdButler.register(173366, 321218, [300,250], 'placement_321218_'+opt.place, opt); }, opt: { place: plc321218++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }}); 
</script>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-40' style=''><div style="overflow: hidden;border-bottom:4px solid #004e38;border-top:0px solid #004e38;background:#ffffff;"><div class="widget7 widgettitle" role="heading"><a href='https://statehornet.com/category/news/?list'>News</a></div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style=""><div class='catboxthumbnail' id='photowrap-cat4068057' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4068057'><a href='https://statehornet.com/2020/11/sac-state-crime-log-nov-14/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/09/6CD29B8A-3ABE-47BB-8123-C76BFF773F02-1-900x506.png' class='enlarge-effect' style='width:100%' id='grow-cat4068057' alt='CRIME MAP: 4 non-violent crimes on campus during first 2 weeks of November'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://statehornet.com/2020/11/sac-state-crime-log-nov-14/' class='homeheadline' style='font-size:22px; line-height:1.2em;' rel='bookmark' title='Permanent Link to CRIME MAP: 4 non-violent crimes on campus during first 2 weeks of November'>CRIME MAP: 4 non-violent crimes on campus during first 2 weeks of November</a></div><p>Four non-violent crimes occurred at Sac State over the last two weeks. Crime on campus stays low during quarantine.</p></div><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat4068015' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4068015'><a href='https://statehornet.com/2020/11/communication-studies-students-mental-health-wellness-talk/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/11/mental-health-talk-1-1-900x506.png' class='enlarge-effect' style='width:100%' id='grow-cat4068015' alt='Sac State students to host mental health talk for senior project'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://statehornet.com/2020/11/communication-studies-students-mental-health-wellness-talk/' class='homeheadline' style='font-size:22px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Sac State students to host mental health talk for senior project'>Sac State students to host mental health talk for senior project</a></div><p>For their senior seminar project, six communication studies students will host a virtual discussion about mental health and wellness resources.</p></div><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat4067979' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4067979'><a href='https://statehornet.com/2020/11/sac-state-covid-case-increase-record-number/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/11/MG_8399-900x643.jpeg' class='enlarge-effect' style='width:100%' id='grow-cat4067979' alt='Sac State reaches record number of positive COVID-19 cases'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://statehornet.com/2020/11/sac-state-covid-case-increase-record-number/' class='homeheadline' style='font-size:22px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Sac State reaches record number of positive COVID-19 cases'>Sac State reaches record number of positive COVID-19 cases</a></div><p>Sacramento State reported its highest one-week total number of positive COVID-19 cases connected to campus for the week of Nov. 9 to Nov. 15.</p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/11/the-lo-down-dating-with-anxiety/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/10/IMG_0301-450x300.png' id='grow-stb67830'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Graphic by Makenna Roy. Illustration by Tara Gnewikow.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb67830').mouseenter(function() {
   											jQuery('#grow-stb67830').removeClass('shrink');
   											jQuery('#grow-stb67830').removeClass('grow');
   											jQuery('#grow-stb67830').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb67830').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://statehornet.com/2020/11/the-lo-down-dating-with-anxiety/">THE LO-DOWN: What it’s like dating with anxiety</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/11/kyliebytes-improve-voting-technology-electronic-voting-2020-election/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/03/Screen-Shot-2020-02-19-at-2.47.55-PM-450x254.png' id='grow-stb67525'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='KYLIEBYTES: How can we improve voting technology?'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb67525').mouseenter(function() {
   											jQuery('#grow-stb67525').removeClass('shrink');
   											jQuery('#grow-stb67525').removeClass('grow');
   											jQuery('#grow-stb67525').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb67525').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://statehornet.com/2020/11/kyliebytes-improve-voting-technology-electronic-voting-2020-election/">KYLIEBYTES: How can we improve voting technology?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/11/the-lo-down-ariana-grande-positions-review/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/10/IMG_0301-450x300.png' id='grow-stb67386'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Graphic by Makenna Roy. Illustration by Tara Gnewikow.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb67386').mouseenter(function() {
   											jQuery('#grow-stb67386').removeClass('shrink');
   											jQuery('#grow-stb67386').removeClass('grow');
   											jQuery('#grow-stb67386').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb67386').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="https://statehornet.com/2020/11/the-lo-down-ariana-grande-positions-review/">THE LO-DOWN: Ariana Grande has saved 2020 with her new album ‘Positions’</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/10/the-lo-down-i-played-bachelorette/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/10/IMG_0301-450x300.png' id='grow-stb67145'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Graphic by Makenna Roy. Illustration by Tara Gnewikow.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb67145').mouseenter(function() {
   											jQuery('#grow-stb67145').removeClass('shrink');
   											jQuery('#grow-stb67145').removeClass('grow');
   											jQuery('#grow-stb67145').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb67145').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://statehornet.com/2020/10/the-lo-down-i-played-bachelorette/">THE LO-DOWN: I played my own version of ‘The Bachelorette’ on Bumble</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/10/kyliebytes-students-are-struggling-with-online-learning/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/03/Screen-Shot-2020-02-19-at-2.47.55-PM-450x254.png' id='grow-stb67123'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='KYLIEBYTES: Students are struggling with online learning'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb67123').mouseenter(function() {
   											jQuery('#grow-stb67123').removeClass('shrink');
   											jQuery('#grow-stb67123').removeClass('grow');
   											jQuery('#grow-stb67123').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb67123').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://statehornet.com/2020/10/kyliebytes-students-are-struggling-with-online-learning/">KYLIEBYTES: Students are struggling with online learning</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/10/the-lo-down-online-dating-tips-from-tinder/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/10/IMG_0301-450x300.png' id='grow-stb67009'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Graphic by Makenna Roy. Illustration by Tara Gnewikow.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb67009').mouseenter(function() {
   											jQuery('#grow-stb67009').removeClass('shrink');
   											jQuery('#grow-stb67009').removeClass('grow');
   											jQuery('#grow-stb67009').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb67009').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://statehornet.com/2020/10/the-lo-down-online-dating-tips-from-tinder/">THE LO-DOWN: I swiped right on over 1,000 people on Tinder</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/10/the-lo-down-the-10-most-iconic-songs/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/10/IMG_0301-450x300.png' id='grow-stb66698'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Graphic by Makenna Roy. Illustration by Tara Gnewikow.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb66698').mouseenter(function() {
   											jQuery('#grow-stb66698').removeClass('shrink');
   											jQuery('#grow-stb66698').removeClass('grow');
   											jQuery('#grow-stb66698').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb66698').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://statehornet.com/2020/10/the-lo-down-the-10-most-iconic-songs/">THE LO-DOWN: The most iconic songs that made me the bad bleep I am today</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/10/all-about-the-ick-and-being-ghosted/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/10/The-Lo-Down-450x252.png' id='grow-stb66531'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Graphic made in Canva.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb66531').mouseenter(function() {
   											jQuery('#grow-stb66531').removeClass('shrink');
   											jQuery('#grow-stb66531').removeClass('grow');
   											jQuery('#grow-stb66531').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb66531').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://statehornet.com/2020/10/all-about-the-ick-and-being-ghosted/">THE LO-DOWN: Let&#8217;s talk about ‘the ick’ and ‘ghosting’</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/09/kyliebytes-ios14-customize-home-screen-steps/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/03/Screen-Shot-2020-02-19-at-2.47.55-PM-450x254.png' id='grow-stb66414'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='KYLIEBYTES: How to customize your iOS 14 home screen'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb66414').mouseenter(function() {
   											jQuery('#grow-stb66414').removeClass('shrink');
   											jQuery('#grow-stb66414').removeClass('grow');
   											jQuery('#grow-stb66414').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb66414').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://statehornet.com/2020/09/kyliebytes-ios14-customize-home-screen-steps/">KYLIEBYTES: How to customize your iOS 14 home screen</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/09/kyliebytes-universal-broadband-wifi-sac-state/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/03/Screen-Shot-2020-02-19-at-2.47.55-PM-450x254.png' id='grow-stb65781'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='KYLIEBYTES: What can we do about the digital divide?'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb65781').mouseenter(function() {
   											jQuery('#grow-stb65781').removeClass('shrink');
   											jQuery('#grow-stb65781').removeClass('grow');
   											jQuery('#grow-stb65781').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb65781').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://statehornet.com/2020/09/kyliebytes-universal-broadband-wifi-sac-state/">KYLIEBYTES: What can we do about the digital divide?</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://statehornet.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>








		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-25', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/statehornet.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/advanced-backgrounds/assets/vendor/jarallax/jarallax.min.js?ver=1.12.4' id='jarallax-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/advanced-backgrounds/assets/vendor/jarallax/jarallax-video.min.js?ver=1.12.4' id='jarallax-video-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/advanced-backgrounds/assets/vendor/object-fit-images/ofi.min.js?ver=3.2.4' id='object-fit-images-js'></script>
<script type='text/javascript' id='nk-awb-js-extra'>
/* <![CDATA[ */
var AWBData = {"settings":{"disable_parallax":[],"disable_video":[],"full_width_fallback":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/advanced-backgrounds/assets/awb/awb.min.js?ver=1.7.0' id='nk-awb-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.4.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":475409147,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.5.3' id='site_tracking-js'></script>
<script type='text/javascript' id='qppr_frontend_scripts-js-extra'>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</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.2.1' id='qppr_frontend_scripts-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/responsive-youtube-vimeo-popup/assets/js/wp-video-popup.js?ver=2.8' id='wp-video-popup-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>








</div></body></html>