<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" id="arve" prefix="og: http://ogp.me/ns#"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The State Hornet RSS 2.0" href="https://statehornet.com/feed/" />
<link rel="alternate" type="text/xml" title="The State Hornet RSS .92" href="https://statehornet.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The State Hornet Atom 0.3" href="https://statehornet.com/feed/atom/" />


<script type="text/javascript">
	var trackcmp_email = '';
	var trackcmp = document.createElement("script");
	trackcmp.async = true;
	trackcmp.type = 'text/javascript';
	trackcmp.src = '//trackcmp.net/visit?actid=475409147&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
	var trackcmp_s = document.getElementsByTagName("script");
	if (trackcmp_s.length) {
		trackcmp_s[0].parentNode.appendChild(trackcmp);
	} else {
		var trackcmp_h = document.getElementsByTagName("head");
		trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
	}
</script>







<title>SHIAVON’S JAWN: 5 lessons my mother taught me &#8211; The State Hornet</title>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="SHIAVON’S JAWN: 5 lessons my mother taught me" />
<meta name="twitter:description" content="A jawn. Pronounced jôn. Noun. A person, place, thing, or event that doesn’t need a specific name. An indescribable, but memorable entity. I’m Shiavon and this is Shiavon’s Jawn. (If these two words don’t rhyme, then you’re saying my name wrong.) My mom. My mommy. Ma dukes. My friend. I&hellip;" />
<meta name="twitter:image:src" content="https://statehornet.com/wp-content/uploads/2019/12/photo-2.jpg" />
<link rel="alternate" type="application/rss+xml" title="The State Hornet &raquo; SHIAVON’S JAWN: 5 lessons my mother taught me Comments Feed" href="https://statehornet.com/2019/12/shiavons-jawn-5-lessons-my-mother-taught-me/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/statehornet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://statehornet.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://statehornet.com/wp-includes/css/dashicons.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://statehornet.com/wp-includes/js/thickbox/thickbox.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://statehornet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://statehornet.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='https://statehornet.com/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://statehornet.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-video-popup-css'  href='https://statehornet.com/wp-content/plugins/responsive-youtube-vimeo-popup/assets/css/wp-video-popup.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://statehornet.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CAnton%3A400%2C700%7CCrimson+Text%3A400%2C700&#038;display=swap&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://statehornet.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180213' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://statehornet.com/wp-content/themes/snoflex/style.css?ver=20191172' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://statehornet.com/wp-content/plugins/newsletter/style.css?ver=6.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='dry_awp_theme_style-css'  href='https://statehornet.com/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=5.3' type='text/css' media='all' />
<style id='dry_awp_theme_style-inline-css' type='text/css'>
@media screen and (max-width: 1024px) {	.csColumn {		clear: both !important;		float: none !important;		text-align: center !important;		margin-left:  10% !important;		margin-right: 10% !important;		width: 80% !important;	}	.csColumnGap {		display: none !important;	}}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://statehornet.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","nonce":"ddc296f08a","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.3'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.3'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.3'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.3'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.3'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.3'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.3'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190209'></script>
<link rel='https://api.w.org/' href='https://statehornet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://statehornet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://statehornet.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CRIME MAP: Male driver arrested for DUI after being found in a ditch' href='https://statehornet.com/2019/12/sac-state-crime-map-nov-25/' />
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://statehornet.com/?p=60692' />
<link rel="alternate" type="application/json+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2019%2F12%2Fshiavons-jawn-5-lessons-my-mother-taught-me%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2019%2F12%2Fshiavons-jawn-5-lessons-my-mother-taught-me%2F&#038;format=xml" />
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us18.list-manage.com","uuid":"80495e1db18e0309dc9e73d14","lid":"879a41dada"}) })</script><style type="text/css">#at_preview .preview_footer {
                background: #fcfcfc !important;
                font-size: 70% !important;
            }
            #at_preview .preview_footer a,#at_preview .preview_footer {
                text-decoration: none !important;
                text-transform: uppercase !important;
            }</style>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
          }
        </style>
		<link rel="stylesheet" href="https://statehornet.com/wp-content/plugins/printfriendly/printfriendly.css" media="screen" />
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="SHIAVON’S JAWN: 5 lessons my mother taught me" />
<meta property="og:type" content="article" />
<meta name="author" content="Shiavon Chatman" />
<meta property="og:url" content="https://statehornet.com/2019/12/shiavons-jawn-5-lessons-my-mother-taught-me/" />
<meta property="og:image" content="https://statehornet.com/wp-content/uploads/2019/12/photo-2-900x675.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="675" />
	<meta property="og:site_name" content="The State Hornet" />
	<meta property="og:description" content="A jawn. Pronounced jôn. Noun. A person, place, thing, or event that doesn’t need a specific name. An indescribable, but memorable entity. I’m Shiavon and this is Shiavon’s Jawn. (If these two words don’t rhyme, then you’re saying my name wrong.) My mom. My mommy. Ma dukes. My friend. I remember the first time I..." />
	<meta name="description" content="A jawn. Pronounced jôn. Noun. A person, place, thing, or event that doesn’t need a specific name. An indescribable, but memorable entity. I’m Shiavon and this is Shiavon’s Jawn. (If these two words don’t rhyme, then you’re saying my name wrong.) My mom. My mommy. Ma dukes. My friend. I remember the first time I..." />
	<meta property="article:section" content="Columns" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->


<!-- Facebook Open Graph protocol plugin NEEDS an admin or app ID to work, please visit the plugin settings page! -->
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-70x70.jpg" sizes="32x32" />
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />
<meta name="msapplication-TileImage" content="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />








<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<!-- Leaderboard [async] --> 
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> 
<script type="text/javascript"> 
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || []; 
var abkw = window.abkw || ''; 
var plc321217 = window.plc321217 || 0; 
document.write('<'+'div id="placement_321217_'+plc321217+'"></'+'div>'); 
AdButler.ads.push({handler: function(opt){ AdButler.register(173366, 321217, [728,90], 'placement_321217_'+opt.place, opt); }, opt: { place: plc321217++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }}); 
</script>	 </div>
	 
	 	
	</div>
</div>
<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://statehornet.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/user/statehornet">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="http://instagram.com/statehornet">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="http://twitter.com/thestatehornet">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="http://facebook.com/statehornet">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://statehornet.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform9259" action="https://statehornet.com/">
			<div class="search-button-container" id="searchthis9259">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9259" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9259" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9259" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9259" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://statehornet.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://statehornet.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-57021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57021"><a href="https://statehornet.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-57022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57022"><a href="https://statehornet.com/category/news/asi_news/">ASI</a></li>
	<li id="menu-item-57023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57023"><a href="https://statehornet.com/category/news/higher_education/">Higher Education</a></li>
	<li id="menu-item-57026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57026"><a href="https://statehornet.com/category/news/diversity_identity/">Diversity/Identity</a></li>
	<li id="menu-item-57025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57025"><a href="https://statehornet.com/category/news/food_insecurity/">Food Insecurity</a></li>
	<li id="menu-item-57024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57024"><a href="https://statehornet.com/category/news/housing/">Housing</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://statehornet.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-30231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30231"><a href="https://statehornet.com/category/sports/sports-baseball/">Baseball</a></li>
	<li id="menu-item-30232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30232"><a href="https://statehornet.com/category/sports/sports-basketball/">Basketball</a></li>
	<li id="menu-item-30233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30233"><a href="https://statehornet.com/category/sports/intramural_sports/">Intramural</a></li>
	<li id="menu-item-30234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30234"><a href="https://statehornet.com/category/sports/sports-cross-country/">Cross Country</a></li>
	<li id="menu-item-30235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30235"><a href="https://statehornet.com/category/sports/sports-football/">Football</a></li>
	<li id="menu-item-30236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30236"><a href="https://statehornet.com/category/sports/sports-golf/">Golf</a></li>
	<li id="menu-item-30237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30237"><a href="https://statehornet.com/category/sports/sports-gymnastics/">Gymnastics</a></li>
	<li id="menu-item-57028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57028"><a href="https://statehornet.com/category/sports/sports-m-w-tennis/">Tennis</a></li>
	<li id="menu-item-30241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30241"><a href="https://statehornet.com/category/sports/sports-rowing/">Rowing</a></li>
	<li id="menu-item-30242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30242"><a href="https://statehornet.com/category/sports/sports-soccer/">Soccer</a></li>
	<li id="menu-item-30243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30243"><a href="https://statehornet.com/category/sports/sports-softball/">Softball</a></li>
	<li id="menu-item-30245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30245"><a href="https://statehornet.com/category/sports/sports-track-and-field/">Track And Field</a></li>
	<li id="menu-item-30247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30247"><a href="https://statehornet.com/category/sports/sports-volleyball/">Volleyball</a></li>
	<li id="menu-item-57027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57027"><a href="https://statehornet.com/category/sports/esports/">Esports</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://statehornet.com/category/ae/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-28187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28187"><a href="https://statehornet.com/category/ae/arts/">Art</a></li>
	<li id="menu-item-30227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30227"><a href="https://statehornet.com/category/ae/food/">Food</a></li>
	<li id="menu-item-57029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57029"><a href="https://statehornet.com/category/ae/music/">Music</a></li>
	<li id="menu-item-30270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30270"><a href="https://statehornet.com/category/ae/theater/">Theater</a></li>
	<li id="menu-item-57030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57030"><a href="https://statehornet.com/category/ae/film/">Film</a></li>
</ul>
</li>
<li id="menu-item-57033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57033"><a href="https://statehornet.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-57049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57049"><a href="https://statehornet.com/category/features/news_features/">News Features</a></li>
	<li id="menu-item-57050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57050"><a href="https://statehornet.com/category/features/sports_features/">Sports Features</a></li>
	<li id="menu-item-57051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57051"><a href="https://statehornet.com/category/features/ae_features/">Arts &#038; Entertainment</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://statehornet.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-28194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28194"><a href="https://statehornet.com/category/opinion/opinion-editorials/">Editorials</a></li>
	<li id="menu-item-57031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57031"><a href="https://statehornet.com/category/opinion/reviews_opinions/">Reviews</a></li>
	<li id="menu-item-57032" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57032"><a href="https://statehornet.com/category/opinion/columns_reviews/">Columns</a></li>
</ul>
</li>
<li id="menu-item-57047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57047"><a href="https://statehornet.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-552"><a href="https://statehornet.com/category/multimedia/video/">Video</a></li>
	<li id="menu-item-57037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57037"><a href="https://statehornet.com/category/multimedia/podcast/">Podcast</a>
	<ul class="sub-menu">
		<li id="menu-item-57038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57038"><a href="https://statehornet.com/category/multimedia/podcast/news_podcast/">News Podcast</a></li>
		<li id="menu-item-57040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57040"><a href="https://statehornet.com/category/multimedia/podcast/sports-podcast/">Sports Podcast</a></li>
		<li id="menu-item-57039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57039"><a href="https://statehornet.com/category/multimedia/podcast/shiavons-jawn/">Shiavon&#8217;s Jawn</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-30211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30211"><a href="https://statehornet.com/contact/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-30255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30255"><a href="https://statehornet.com/contact/staff-2/">Staff</a></li>
	<li id="menu-item-58777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58777"><a href="https://statehornet.com/tips-and-suggestions/">Tips and suggestions</a></li>
	<li id="menu-item-30251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30251"><a href="https://statehornet.com/advertise-in-the-state-hornet/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-57046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57046"><a href="http://bit.ly/SHNewsletterArchive">Newsletters</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="/wp-content/uploads/2016/08/cropped-Bannerlogo.jpg" class="headerimage" alt="The student news site of Sacramento State University" /></div><div class="headerlink headermedium" style="display:none"><img src="/wp-content/uploads/2016/08/cropped-Bannerlogo.jpg" class="headerimage" alt="The student news site of Sacramento State University" /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2016/08/cropped-Bannerlogo.jpg" class="headerlink headerimage" alt="The student news site of Sacramento State University" /></div><h1 style="display:none" aria-hidden="true">The State Hornet</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://statehornet.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://statehornet.com"><img src="/wp-content/uploads/2016/08/cropped-Bannerlogo.jpg" class="headerimage" alt="The student news site of Sacramento State University" /></a></div><h1 style="display:none">The State Hornet</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a.jpg" alt="The student news site of Sacramento State University" />
							</li></a>
						</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57021"><a href="https://statehornet.com/category/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57022"><a href="https://statehornet.com/category/news/asi_news/">ASI</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57023"><a href="https://statehornet.com/category/news/higher_education/">Higher Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57026"><a href="https://statehornet.com/category/news/diversity_identity/">Diversity/Identity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57025"><a href="https://statehornet.com/category/news/food_insecurity/">Food Insecurity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57024"><a href="https://statehornet.com/category/news/housing/">Housing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30231"><a href="https://statehornet.com/category/sports/sports-baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30232"><a href="https://statehornet.com/category/sports/sports-basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30233"><a href="https://statehornet.com/category/sports/intramural_sports/">Intramural</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30234"><a href="https://statehornet.com/category/sports/sports-cross-country/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30235"><a href="https://statehornet.com/category/sports/sports-football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30236"><a href="https://statehornet.com/category/sports/sports-golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30237"><a href="https://statehornet.com/category/sports/sports-gymnastics/">Gymnastics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57028"><a href="https://statehornet.com/category/sports/sports-m-w-tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30241"><a href="https://statehornet.com/category/sports/sports-rowing/">Rowing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30242"><a href="https://statehornet.com/category/sports/sports-soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30243"><a href="https://statehornet.com/category/sports/sports-softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30245"><a href="https://statehornet.com/category/sports/sports-track-and-field/">Track And Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30247"><a href="https://statehornet.com/category/sports/sports-volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57027"><a href="https://statehornet.com/category/sports/esports/">Esports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/ae/">A&#038;E</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28187"><a href="https://statehornet.com/category/ae/arts/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30227"><a href="https://statehornet.com/category/ae/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57029"><a href="https://statehornet.com/category/ae/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30270"><a href="https://statehornet.com/category/ae/theater/">Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57030"><a href="https://statehornet.com/category/ae/film/">Film</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57033" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57049"><a href="https://statehornet.com/category/features/news_features/">News Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57050"><a href="https://statehornet.com/category/features/sports_features/">Sports Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57051"><a href="https://statehornet.com/category/features/ae_features/">Arts &#038; Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28194"><a href="https://statehornet.com/category/opinion/opinion-editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57031"><a href="https://statehornet.com/category/opinion/reviews_opinions/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57032"><a href="https://statehornet.com/category/opinion/columns_reviews/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57047" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-552"><a href="https://statehornet.com/category/multimedia/video/">Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57037" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/multimedia/podcast/">Podcast</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57038"><a href="https://statehornet.com/category/multimedia/podcast/news_podcast/">News Podcast</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57040"><a href="https://statehornet.com/category/multimedia/podcast/sports-podcast/">Sports Podcast</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57039"><a href="https://statehornet.com/category/multimedia/podcast/shiavons-jawn/">Shiavon&#8217;s Jawn</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30211" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/contact/">Contact us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30255"><a href="https://statehornet.com/contact/staff-2/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58777"><a href="https://statehornet.com/tips-and-suggestions/">Tips and suggestions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30251"><a href="https://statehornet.com/advertise-in-the-state-hornet/">Advertising</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57046"><a href="http://bit.ly/SHNewsletterArchive">Newsletters</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						jQuery('#subnavbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if (jQuery( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if (jQuery('#menu-more-bottom').is(':visible')) { moreWidth = jQuery('#menu-more-bottom').width(); }			
																						minilogo = jQuery('#mini-logo-bottom').width();
																													var MenuBottomWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if ((jQuery('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								jQuery('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if (jQuery('#menu-more-bottom').is(':hidden')) { jQuery('#menu-more-bottom').css({display: "block"}); }			
								if ((jQuery('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									jQuery('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								jQuery('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 							<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:5000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="breakingnewsheadline"><a href="https://statehornet.com/2019/12/shiavons-jawn-5-lessons-my-mother-taught-me/">SHIAVON’S JAWN: 5 lessons my mother taught me</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="breakingnewsheadline"><a href="https://statehornet.com/2019/12/sac-state-crime-map-nov-25/">CRIME MAP: Male driver arrested for DUI after being found in a ditch</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="breakingnewsheadline"><a href="https://statehornet.com/2019/11/sac-state-mens-basketball-team-loses-59-45-at-no-21-colorado/">Sac State men’s basketball team loses 59-45 at No. 21 Colorado</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-60692' class='snopostid'><div id='classic_story' class='sno-story-60692'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://statehornet.com/category/opinion/columns_reviews/' rel='category tag'>Columns</a></li><li class='blockscategory'><a href='https://statehornet.com/category/opinion/' rel='category tag'>Opinion</a></li><li class='blockscategory'><a href='https://statehornet.com/category/opinion/shiavons-jawn-opinion/' rel='category tag'>Shiavon's Jawn</a></li></ul><div role="main"><h1 class="storyheadline">SHIAVON’S JAWN: 5 lessons my mother taught me</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Stream ‘A Song for Mama’ by Boyz II Men</p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photosingle60692' href='#photo'><img src='https://statehornet.com/wp-content/uploads/2019/12/photo-2-900x675.jpg' alt='Shiavon+and+her+mom+in+Las+Vegas.+Shiavon+wearing+the+necklace+her+mom+got+her+for+her+21st+birthday%2C+so+she+could+be+%22just+like+her+mama.%22' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle60692 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle60692' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">SHIAVON’S JAWN: 5 lessons my mother taught me</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle60692  sfi_has_caption'><img id="imagesingle60692" src="https://statehornet.com/wp-content/uploads/2019/12/photo-2.jpg" alt="Shiavon and her mom in Las Vegas. Shiavon wearing the necklace her mom got her for her 21st birthday, so she could be "just like her mama."" class="enlarged-photo" data-width="1280" data-height="960"/></div><div class='photo-caption-container'><p class='photocaptionremodal'>Shiavon and her mom in Las Vegas. Shiavon wearing the necklace her mom got her for her 21st birthday, so she could be "just like her mama."</p><p class='photocreditremodal'></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'>Shiavon and her mom in Las Vegas. Shiavon wearing the necklace her mom got her for her 21st birthday, so she could be "just like her mama."</p><p class='photocredit'></p></div></div></div><script type="text/javascript">
												jQuery(document).ready(function() {
													jQuery(function(){
														jQuery('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															jQuery('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	jQuery('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														jQuery(".modal-photosingle60692").click(function() {
															sno_slideshow_open = 'yes';
															var inst = jQuery("[data-remodal-id=modal-photosingle60692]").remodal();
															inst.open();
															scalephoto();
											//				var slideshow_area_heightsingle60692 = jQuery('.single-photo-container').height(); 
											//				var photo_heightsingle60692 = 960;
											//		
											//				if (photo_heightsingle60692 < slideshow_area_heightsingle60692 ) {
											//					var top_marginsingle60692 = (slideshow_area_heightsingle60692 - photo_heightsingle60692)/2;
											//					jQuery('#imagesingle60692').css("margin-top", top_marginsingle60692);
											//				}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							jQuery(".slideshow-photo-containersingle60692").each(function(){
								  							photo_w = jQuery(this).find('img').attr('data-width');
								  							photo_h = jQuery(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = jQuery(this).width();
								  							area_h = jQuery(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							jQuery(this).find('img').addClass('forcefill');
									  						} else {
									  							jQuery(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													jQuery(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Shiavon and her mom in Las Vegas. Shiavon wearing the necklace her mom got her for her 21st birthday, so she could be "just like her mama."</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://statehornet.com/staff_profile/shiavon-chatman/" class="creditline">Shiavon Chatman</a>, Opinion Editor</span><br /><span class="storydate"><span class="time-wrapper">December 2, 2019</span></span></p></div><script type="text/javascript">
					jQuery(function () {
						jQuery('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += jQuery('.subnavbarwrap').height();
												jQuery('html, body').animate({ scrollTop: jQuery("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://statehornet.com/2019/12/shiavons-jawn-5-lessons-my-mother-taught-me/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstatehornet.com%2F2019%2F12%2Fshiavons-jawn-5-lessons-my-mother-taught-me%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=SHIAVON’S JAWN: 5 lessons my mother taught me&amp;url=https%3A%2F%2Fstatehornet.com%2F%3Fp%3D60692" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '60692';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 0 + 10?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form403513" name="sno_email_submission_form403513" value="47cad8afe6" /><input type="hidden" name="_wp_http_referer" value="/2019/12/shiavons-jawn-5-lessons-my-mother-taught-me/" />
  				</form>
  				</div>
			</div>
										<script>
								jQuery(document).ready(function() {

								jQuery(function($){
           							$('#submit_email_Above').click(function(){
											var storyid = '60692';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 10;

       										var verification = $('input[name=sno_email_submission_form403513]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><div class="pf-content"><p><i><span style="font-weight: 400;">A jawn. Pronounced jôn. Noun. A person, place, thing, or event that doesn’t need a specific name. An indescribable, but memorable entity.</span></i></p>
<p><i><span style="font-weight: 400;">I’m Shiavon and this is Shiavon’s Jawn. (If these two words don’t rhyme, then you’re saying my name wrong.)</span></i></p>
<p><span style="font-weight: 400;">My mom. My mommy. Ma dukes. My friend.</span></p>
<p><span style="font-weight: 400;">I remember the first time I saw my mother cry. It was Christmastime.</span></p>
<p><span style="font-weight: 400;">Someone broke her heart.</span></p>
<p><span style="font-weight: 400;">This changed so much because I now saw her as a human. She was still a superwoman to me, but now with feelings. The things I say to her, the things my brother says to her – they actually affect her. This was news to me. </span></p>
<p><span style="font-weight: 400;">It was just the two of us. I didn’t know much, but I knew I had to protect her forever.</span></p>
<p><i><span style="font-weight: 400;">Story continues below photo.</span></i></p>
<div id="attachment_60697" style="width: 505px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-60697" class="wp-image-60697 size-full" src="https://statehornet.com/wp-content/uploads/2019/12/photo-1.png" alt="" width="495" height="474" srcset="https://statehornet.com/wp-content/uploads/2019/12/photo-1.png 495w, https://statehornet.com/wp-content/uploads/2019/12/photo-1-313x300.png 313w, https://statehornet.com/wp-content/uploads/2019/12/photo-1-70x67.png 70w, https://statehornet.com/wp-content/uploads/2019/12/photo-1-300x287.png 300w, https://statehornet.com/wp-content/uploads/2019/12/photo-1-24x24.png 24w" sizes="(max-width: 495px) 100vw, 495px" /><p id="caption-attachment-60697" class="wp-caption-text">Shiavon, her mom and Aunt Johnnetta circa 1998 at Nana&#8217;s house.</p></div>
<p><span style="font-weight: 400;">Your parents can be your friends. My mom is mine. </span></p>
<p><span style="font-weight: 400;">My mom is my mom in the sense that she gives me advice when I don’t want to hear it. She puts my brother and me first. Even in my most enthusiastic attempt at seeming fine, she can always tell when I’m upset.  </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">We communicate in our own secret language that is completely cryptic to the untrained eye. She tucks my shivering, anemic body in at night with every blanket in the house and I am forever grateful.</span></p>
<p><span style="font-weight: 400;">But she’s more than that. She’s my hype man. She’s always down to take a selfie with me regardless if it is an appropriate time or not. She’s the first person to tell me I’ve had one too many while simultaneously buying me another Malibu and pineapple. She always has my back, whether she agrees with me or not. </span></p>
<p><span style="font-weight: 400;">The lessons my mother taught me, whether it be directly or indirectly, have impacted the way I interact with my family, friends and whoever I’m dating. Even the way I interact with her.</span></p>
<h3><b>1. Never talk about your ex with your current boo</b></h3>
<p><span style="font-weight: 400;">I was </span><i><span style="font-weight: 400;">shocked </span></i><span style="font-weight: 400;">when I found out my mom’s fiance had never heard about one of her exes. This seems perfectly normal, but the ex in question was </span><i><span style="font-weight: 400;">the </span></i><span style="font-weight: 400;">ex. This man made my mom’s life a living hell for years. If Scar from “The Lion King” and Deebo from “Friday” had a baby it’d be him. He had to be the villainous character in multiple people’s lives. (And to clarify, I mean Deebo post getting knocked out by Craig.) This man was my mom’s wake-up call. </span></p>
<p><em>Story continues below photo. </em></p>
<div id="attachment_60700" style="width: 910px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-60700" class="wp-image-60700 size-large" src="https://statehornet.com/wp-content/uploads/2019/12/photo4-900x900.jpg" alt="" width="900" height="900" srcset="https://statehornet.com/wp-content/uploads/2019/12/photo4-900x900.jpg 900w, https://statehornet.com/wp-content/uploads/2019/12/photo4-300x300.jpg 300w, https://statehornet.com/wp-content/uploads/2019/12/photo4-70x70.jpg 70w, https://statehornet.com/wp-content/uploads/2019/12/photo4-768x768.jpg 768w, https://statehornet.com/wp-content/uploads/2019/12/photo4-24x24.jpg 24w, https://statehornet.com/wp-content/uploads/2019/12/photo4-48x48.jpg 48w, https://statehornet.com/wp-content/uploads/2019/12/photo4-96x96.jpg 96w, https://statehornet.com/wp-content/uploads/2019/12/photo4-150x150.jpg 150w, https://statehornet.com/wp-content/uploads/2019/12/photo4.jpg 1501w" sizes="(max-width: 900px) 100vw, 900px" /><p id="caption-attachment-60700" class="wp-caption-text">Shiavon and her mom in Albany, New York. Celebrating a party in July 2015.</p></div>
<p><span style="font-weight: 400;">He was the standard of how she was never going to be treated again. And to never bring him up with the man of your dreams? Queen behavior. She wanted to start life completely anew with this man. And that meant leaving behind yesterday’s toxicity. </span></p>
<p><span style="font-weight: 400;">I’ll never be the one to bring up past relationships first because of this. Unless I sense that you are a demon and I want to know how much heartbreak I’m willing to endure at that time. It’s always important to know what you’re getting yourself into early. </span></p>
<h3><b>2. Stop wearing clothes you were photographed in</b></h3>
<p><span style="font-weight: 400;">And y’all – she is serious. I used to think she was crazy for this, but I can’t afford to be on Instagram stunting one day and then posting a picture in the same outfit expecting different thirst comments in my DMs. Isn’t that the definition of insanity? But she is the queen of recreating a look and turning it into a </span><i><span style="font-weight: 400;">lewk. </span></i><i><span style="font-weight: 400;"><br />
</span></i><i><span style="font-weight: 400;"><br />
</span></i><span style="font-weight: 400;">Sometimes it’s not what you wear, but how you wear it. Unless you are a man wearing distressed, white jeans. That’s just unfair for everyone who has to see you. </span></p>
<h3><b>3. Always dress like you’re going to run into your ex   </b></h3>
<p><span style="font-weight: 400;">Blair Waldorf, Elle Woods and Cher Horowitz combined have nothing on my mother. I would say it’s effortless, but her drip has taken years to perfect. You and I just can’t keep up. She taught me to always look like you’re the queen of the world even when you’re falling apart inside. Appearances are a small part of who we are as a people, but letting someone know you’re a wreck is giving them way too much power. </span></p>
<p><i><span style="font-weight: 400;">Story continues below photo.</span></i></p>
<div id="attachment_60699" style="width: 685px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-60699" class="wp-image-60699 size-large" src="https://statehornet.com/wp-content/uploads/2019/12/photo-3-675x900.jpg" alt="" width="675" height="900" srcset="https://statehornet.com/wp-content/uploads/2019/12/photo-3-675x900.jpg 675w, https://statehornet.com/wp-content/uploads/2019/12/photo-3-225x300.jpg 225w, https://statehornet.com/wp-content/uploads/2019/12/photo-3-53x70.jpg 53w, https://statehornet.com/wp-content/uploads/2019/12/photo-3-300x400.jpg 300w, https://statehornet.com/wp-content/uploads/2019/12/photo-3.jpg 720w" sizes="(max-width: 675px) 100vw, 675px" /><p id="caption-attachment-60699" class="wp-caption-text">Shiavon, her mom and brother, D&#8217;Andre (DJ) in Los Angeles celebrating his 30th birthday.</p></div>
<p><span style="font-weight: 400;">When my ex-boyfriend and I broke up last year, I was dressed up and ready to go within two weeks. That didn’t mean that I wasn’t ready to take a long walk off a metaphorically short cliff, but looking phenomenal for the girl I caught him texting that was stalking my Instagram stories was so satisfying. </span></p>
<h3><b>4. Never settle, but give people a chance</b></h3>
<p><span style="font-weight: 400;">My mom told me to make sure my list of “non-negotiables” wasn’t too ridiculous. Your non-negotiables are the list of deal breakers you’ll never go back on, primarily pertaining to dating but important for friendships too. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">According to her, my </span><a href="https://www.elitedaily.com/dating/seinfeld-vs-settling-can-ever-picky"><span style="font-weight: 400;">Seinfeld-high-set standard</span></a><span style="font-weight: 400;"> was getting out of hand. He’s too short. He’s too clingy. He’s too distant. He looks like Calliou’s Black older brother. He’s never heard of Wu-Tang Clan. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">That one went way too far, I’m sorry. But he’s married now and an avid reader of the Jawn. Congratulations, Darius. </span></p>
<p><span style="font-weight: 400;">My mom told me not to settle but also that having unrealistic expectations, even for friends, will leave me lonely. She said had she not been into short dudes, I wouldn’t exist. </span></p>
<p><span style="font-weight: 400;">Yikes, but thanks, mom. </span></p>
<h3><b>5. A whole lot of other things</b></h3>
<p><span style="font-weight: 400;">How to throw a party. The fact that there is no such thing as being overdressed. Never buy cheap shoes. How to get stains out of different kinds of fabric. All of the lyrics to Cameo’s “Candy.” But most importantly, the power of forgiveness, family and a good “Soul Train” line. </span></p>
<p><span style="font-weight: 400;">I could go on forever, but my mom is calling me and she’ll send a watch party if I don’t answer.</span></p>
<p><span style="font-weight: 400;">Thank you, Elana.</span></p>
<p><i><span style="font-weight: 400;">This is my weekly column where I’ll keep you updated on my straight-to-DVD life, my hip-hop snob opinions, being uncomfortable in this political climate and being a Black woman in predominantly white spaces. </span></i></p>
<div class="printfriendly pf-alignleft"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div></span><div class="clear"></div></div></div><script>
        		jQuery(document).ready(function() {
    				jQuery("#commentsbox").click(function() {
    			    	jQuery("#commentsbody").slideToggle('slow');
    			    	jQuery("#expand").toggle();
    			    	jQuery("#collapse").toggle();
    				});
				});				
        		jQuery(document).ready(function() {
    				jQuery("#commentslink").click(function() {
    			    	jQuery("#commentsbody").slideDown('slow');
    			    	jQuery("#expand").hide();
    			    	jQuery("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://statehornet.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="60692" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><section><div class='widgetwrap sno-animate sno-sno_text-3' style=''><div style="overflow: hidden;border-bottom:4px solid #296D39;border-top:0px solid #296D39;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Advertisement</div></div><div class="clear"></div><div class="widgetbody7" style=""><div class="snotextwidget"><!-- Sidebar [async] --> 
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> 
<script type="text/javascript"> 
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || []; 
var abkw = window.abkw || ''; 
var plc321218 = window.plc321218 || 0; 
document.write('<'+'div id="placement_321218_'+plc321218+'"></'+'div>'); 
AdButler.ads.push({handler: function(opt){ AdButler.register(173366, 321218, [300,250], 'placement_321218_'+opt.place, opt); }, opt: { place: plc321218++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }}); 
</script></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div><div style="display:inline-block;"></div></div></section>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-12' style=''><div style="overflow: hidden;border-bottom:4px solid #296D39;border-top:0px solid #296D39;background:#ffffff;"><div class="widget7 widgettitle" role="heading"><a href='https://statehornet.com/category/news/?list'>News</a></div></div><div class="clear"></div><div class="widgetbody7" style=""><div class='catboxthumbnail' id='photowrap-cat1260685' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat1260685'><a href='https://statehornet.com/2019/12/sac-state-crime-map-nov-25/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/09/CRIME-LOG-1-e1569285342756-900x581.png' style='width:100%' id='grow-cat1260685' alt='CRIME MAP: Male driver arrested for DUI after being found in a ditch'/></a></div></div><div class='wa-textareacat1260685'><div class='widgetheadline'><a href='https://statehornet.com/2019/12/sac-state-crime-map-nov-25/' class='homeheadline' style='font-size:22px; line-height:1.2em;' rel='bookmark' title='Permanent Link to CRIME MAP: Male driver arrested for DUI after being found in a ditch'>CRIME MAP: Male driver arrested for DUI after being found in a ditch</a></div></div><div class='storybottomnoline'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat1260685').mouseenter(function() {
   										jQuery('#grow-cat1260685').removeClass('shrink');
   										jQuery('#grow-cat1260685').removeClass('grow');
   										jQuery('#grow-cat1260685').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat1260685').addClass('shrink');
  									});
										var original_width = 900;
										var original_height = 581;
										var actual_width = jQuery('#catbox-cat1260685').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat1260685').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat1260621' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat1260621'><a href='https://statehornet.com/2019/11/devin-ryan-devore-sac-state/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/11/Featured-11.jpg' style='width:100%' id='grow-cat1260621' alt='Devin Ryan DeVore was ‘tenderhearted, willing to take in the whole world’'/></a></div></div><div class='wa-textareacat1260621'><div class='widgetheadline'><a href='https://statehornet.com/2019/11/devin-ryan-devore-sac-state/' class='homeheadline' style='font-size:22px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Devin Ryan DeVore was ‘tenderhearted, willing to take in the whole world’'>Devin Ryan DeVore was ‘tenderhearted, willing to take in the whole world’</a></div></div><div class='storybottomnoline'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat1260621').mouseenter(function() {
   										jQuery('#grow-cat1260621').removeClass('shrink');
   										jQuery('#grow-cat1260621').removeClass('grow');
   										jQuery('#grow-cat1260621').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat1260621').addClass('shrink');
  									});
										var original_width = 828;
										var original_height = 621;
										var actual_width = jQuery('#catbox-cat1260621').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat1260621').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat1260591' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat1260591'><a href='https://statehornet.com/2019/11/indigenous-students-and-educators-thanksgiving-2019/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/11/One-900x675.jpg' style='width:100%' id='grow-cat1260591' alt='Sac State Indigenous students and educators reflect on what Thanksgiving means to them'/></a></div></div><div class='wa-textareacat1260591'><div class='widgetheadline'><a href='https://statehornet.com/2019/11/indigenous-students-and-educators-thanksgiving-2019/' class='homeheadline' style='font-size:22px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Sac State Indigenous students and educators reflect on what Thanksgiving means to them'>Sac State Indigenous students and educators reflect on what Thanksgiving means to them</a></div></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat1260591').mouseenter(function() {
   										jQuery('#grow-cat1260591').removeClass('shrink');
   										jQuery('#grow-cat1260591').removeClass('grow');
   										jQuery('#grow-cat1260591').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat1260591').addClass('shrink');
  									});
										var original_width = 900;
										var original_height = 675;
										var actual_width = jQuery('#catbox-cat1260591').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat1260591').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/11/shiavons-jawn-nicki-minaj/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/10/ShiavonJawn-1-396x300.png' id='grow-stb60179'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SHIAVON’S JAWN: 5 lessons my mother taught me'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb60179').mouseenter(function() {
   											jQuery('#grow-stb60179').removeClass('shrink');
   											jQuery('#grow-stb60179').removeClass('grow');
   											jQuery('#grow-stb60179').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb60179').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://statehornet.com/2019/11/shiavons-jawn-nicki-minaj/">SHIAVON’S JAWN: Nicki Minaj is the true artist of the decade</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/11/shiavons-jawn-breakup-with-your-boyfriend-because-youre-sad/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/10/ShiavonJawn-1-396x300.png' id='grow-stb59541'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SHIAVON’S JAWN: 5 lessons my mother taught me'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb59541').mouseenter(function() {
   											jQuery('#grow-stb59541').removeClass('shrink');
   											jQuery('#grow-stb59541').removeClass('grow');
   											jQuery('#grow-stb59541').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb59541').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://statehornet.com/2019/11/shiavons-jawn-breakup-with-your-boyfriend-because-youre-sad/">SHIAVON’S JAWN: Break up with your boyfriend because you’re sad</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/10/shiavons-jawn-no-i-havent-listened-to-the-new-kanye/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/10/ShiavonJawn-1-396x300.png' id='grow-stb59143'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SHIAVON’S JAWN: 5 lessons my mother taught me'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb59143').mouseenter(function() {
   											jQuery('#grow-stb59143').removeClass('shrink');
   											jQuery('#grow-stb59143').removeClass('grow');
   											jQuery('#grow-stb59143').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb59143').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://statehornet.com/2019/10/shiavons-jawn-no-i-havent-listened-to-the-new-kanye/">SHIAVON’S JAWN: No, I haven’t listened to the new Kanye</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/10/no-gina-you-may-not-say-the-n-word/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/09/ShiavonJawn-450x393-1567797665.png' id='grow-stb58788'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SHIAVON’S JAWN: 5 lessons my mother taught me'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb58788').mouseenter(function() {
   											jQuery('#grow-stb58788').removeClass('shrink');
   											jQuery('#grow-stb58788').removeClass('grow');
   											jQuery('#grow-stb58788').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb58788').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://statehornet.com/2019/10/no-gina-you-may-not-say-the-n-word/">SHIAVON&#8217;S JAWN: No Gina, you may not say the n-word</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/10/shiavons-jawn-never-let-a-man-without-a-passport-say-youve-never-been-anywhere/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/09/ShiavonJawn-450x393-1567797665.png' id='grow-stb58434'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SHIAVON’S JAWN: 5 lessons my mother taught me'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb58434').mouseenter(function() {
   											jQuery('#grow-stb58434').removeClass('shrink');
   											jQuery('#grow-stb58434').removeClass('grow');
   											jQuery('#grow-stb58434').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb58434').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://statehornet.com/2019/10/shiavons-jawn-never-let-a-man-without-a-passport-say-youve-never-been-anywhere/">SHIAVONS JAWN: Don&#8217;t let a man without a passport say you’ve never been anywhere</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/10/shiavons-jawn-podcast-6/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-30-at-1.17.14-PM-300x300.png' id='grow-stb58268'  style='width:70px;min-width:70px;' class='catboxphoto' alt='SHIAVON’S JAWN: 5 lessons my mother taught me'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb58268').mouseenter(function() {
   											jQuery('#grow-stb58268').removeClass('shrink');
   											jQuery('#grow-stb58268').removeClass('grow');
   											jQuery('#grow-stb58268').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb58268').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://statehornet.com/2019/10/shiavons-jawn-podcast-6/">SHIAVON&#8217;S JAWN PODCAST: Live from the newsroom</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/10/shiavons-jawn-raised-by-a-village/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/10/HEADUSE-429x300.jpg' id='grow-stb57975'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SHIAVON’S JAWN: 5 lessons my mother taught me'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb57975').mouseenter(function() {
   											jQuery('#grow-stb57975').removeClass('shrink');
   											jQuery('#grow-stb57975').removeClass('grow');
   											jQuery('#grow-stb57975').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb57975').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://statehornet.com/2019/10/shiavons-jawn-raised-by-a-village/">SHIAVON’S JAWN: I was raised by a village that didn’t talk about feelings</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/09/shiavons-jawn-the-greatest-genre-on-earth-hip-hop/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/09/ShiavonJawn-450x393-1567797665.png' id='grow-stb57807'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SHIAVON’S JAWN: 5 lessons my mother taught me'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb57807').mouseenter(function() {
   											jQuery('#grow-stb57807').removeClass('shrink');
   											jQuery('#grow-stb57807').removeClass('grow');
   											jQuery('#grow-stb57807').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb57807').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://statehornet.com/2019/09/shiavons-jawn-the-greatest-genre-on-earth-hip-hop/">SHIAVON’S JAWN: The greatest genre on Earth — hip-hop</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/09/shiavons-jawn-podcast-stevante-clark-on-becoming-intellectually-independent/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-30-at-1.17.14-PM-300x300.png' id='grow-stb57718'  style='width:70px;min-width:70px;' class='catboxphoto' alt='SHIAVON’S JAWN: 5 lessons my mother taught me'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb57718').mouseenter(function() {
   											jQuery('#grow-stb57718').removeClass('shrink');
   											jQuery('#grow-stb57718').removeClass('grow');
   											jQuery('#grow-stb57718').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb57718').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://statehornet.com/2019/09/shiavons-jawn-podcast-stevante-clark-on-becoming-intellectually-independent/">SHIAVON’S JAWN PODCAST: Stevante Clark on becoming &#8216;intellectually independent&#8217;</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/09/shiavons-jawn-white-trash/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/09/ShiavonJawn-450x393-1567797665.png' id='grow-stb57560'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SHIAVON’S JAWN: 5 lessons my mother taught me'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb57560').mouseenter(function() {
   											jQuery('#grow-stb57560').removeClass('shrink');
   											jQuery('#grow-stb57560').removeClass('grow');
   											jQuery('#grow-stb57560').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb57560').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://statehornet.com/2019/09/shiavons-jawn-white-trash/">SHIAVON’S JAWN: You can’t be racist to white people</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footercredit"><p>&copy; 2019  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://statehornet.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
	
	jQuery(document).ready(function(){
		// jQuery(".wp-caption").removeAttr('style');
		jQuery.each(jQuery(".wp-caption"), function(){
			jQuery(this).width(jQuery(this).find('img').attr('width'));
		});
	})
	jQuery(function(){
		jQuery(".s").focus(function(){
			jQuery(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = jQuery(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    jQuery(top_level_links).next('ul')
      //  .attr({ 'aria-hidden': 'true', 'role': 'menu' })
	  //	.attr({ 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    jQuery(top_level_links).each(function(){
        if(jQuery(this).next('ul').length > 0)
            jQuery(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
		    jQuery("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
			    jQuery("body").toggleClass('noscroll');
 	});
 		
});

</script>








		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-25', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/statehornet.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":475409147,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/responsive-youtube-vimeo-popup/assets/js/wp-video-popup.js?ver=2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.3.9'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>








</div></body></html>
<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2019-12-02 19:30:01 -->