<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The State Hornet RSS 2.0" href="https://statehornet.com/feed/" />
<link rel="alternate" type="text/xml" title="The State Hornet RSS .92" href="https://statehornet.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The State Hornet Atom 0.3" href="https://statehornet.com/feed/atom/" />


<script type="text/javascript">
	var trackcmp_email = '';
	var trackcmp = document.createElement("script");
	trackcmp.async = true;
	trackcmp.type = 'text/javascript';
	trackcmp.src = '//trackcmp.net/visit?actid=475409147&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
	var trackcmp_s = document.getElementsByTagName("script");
	if (trackcmp_s.length) {
		trackcmp_s[0].parentNode.appendChild(trackcmp);
	} else {
		var trackcmp_h = document.getElementsByTagName("head");
		trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
	}
</script>







<title>Sac State baseball team has maple fever &#8211; The State Hornet</title>
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="alternate" type="application/rss+xml" title="The State Hornet &raquo; Sac State baseball team has maple fever Comments Feed" href="https://statehornet.com/2019/07/sac-state-baseball-team-has-maple-fever/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/statehornet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://statehornet.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://statehornet.com/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://statehornet.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://statehornet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://statehornet.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://statehornet.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://statehornet.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CAnton%3A400%2C700%7CCrimson+Text%3A400%2C700%7CGeorgia%2C+serif%3A400%2C700&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://statehornet.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://statehornet.com/wp-content/themes/snoflex/style.css?ver=20190628' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://statehornet.com/wp-content/plugins/newsletter/style.css?ver=6.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dry_awp_theme_style-css'  href='https://statehornet.com/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=5.2.2' type='text/css' media='all' />
<style id='dry_awp_theme_style-inline-css' type='text/css'>
@media screen and (max-width: 1024px) {	.csColumn {		clear: both !important;		float: none !important;		text-align: center !important;		margin-left:  10% !important;		margin-right: 10% !important;		width: 80% !important;	}	.csColumnGap {		display: none !important;	}}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://statehornet.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","nonce":"241acc459c","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190208'></script>
<link rel='https://api.w.org/' href='https://statehornet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://statehornet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://statehornet.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hundreds gather at Sac State vigil honoring slain police officer' href='https://statehornet.com/2019/06/sac-state-vigil-honors-police-officer/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="https://statehornet.com/2019/07/sac-state-baseball-team-has-maple-fever/" />
<link rel='shortlink' href='https://statehornet.com/?p=56695' />
<link rel="alternate" type="application/json+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2019%2F07%2Fsac-state-baseball-team-has-maple-fever%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2019%2F07%2Fsac-state-baseball-team-has-maple-fever%2F&#038;format=xml" />
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us18.list-manage.com","uuid":"80495e1db18e0309dc9e73d14","lid":"879a41dada"}) })</script><style type="text/css">#at_preview .preview_footer {
                background: #fcfcfc !important;
                font-size: 70% !important;
            }
            #at_preview .preview_footer a,#at_preview .preview_footer {
                text-decoration: none !important;
                text-transform: uppercase !important;
            }</style>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
          }
        </style>
		<link rel="stylesheet" href="https://statehornet.com/wp-content/plugins/printfriendly/printfriendly.css" media="screen"></style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="Sac State baseball team has maple fever" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Steven Bryla" />
	<meta property="og:url" content="https://statehornet.com/2019/07/sac-state-baseball-team-has-maple-fever/" />
	<meta property="og:image" content="https://statehornet.com/wp-content/uploads/2019/07/IMG_9687-900x642.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="642" />
	<meta property="og:site_name" content="The State Hornet" />
	<meta property="og:description" content="The Sacramento State baseball roster includes players from around the world, with seven international players on its roster, including six players from Canada. Senior pitcher Tanner Dalton, sophomore infielder Steven Moretto, freshmen pitchers Connor Sparks and Zack McQuaid, and freshmen infielders Dylan Ohlsen and Martin Vincelli-Simrad all came to Sac State from Canada.  Freshman pitcher..." />
	<meta name="description" content="The Sacramento State baseball roster includes players from around the world, with seven international players on its roster, including six players from Canada. Senior pitcher Tanner Dalton, sophomore infielder Steven Moretto, freshmen pitchers Connor Sparks and Zack McQuaid, and freshmen infielders Dylan Ohlsen and Martin Vincelli-Simrad all came to Sac State from Canada.  Freshman pitcher..." />
	<meta property="article:section" content="Baseball" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<meta property="og:site_name" content="The State Hornet" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="https://statehornet.com/2019/07/sac-state-baseball-team-has-maple-fever/" />
<meta property="og:title" content="Sac State baseball team has maple fever" />
<meta property="og:description" content="The Sacramento State baseball roster includes players from around the world, with seven international players on its roster, including six players from Canada. Senior pitcher Tanner Dalton, sophomore infielder Steven Moretto, freshmen pitchers Connor Sparks and Zack McQuaid, and freshmen infielders Dylan Ohlsen and Martin Vincelli-Simrad all came to Sac State from Canada.  Freshman pitcher&hellip;" />
<meta property="og:image" content="https://statehornet.com/wp-content/uploads/2019/07/IMG_9687.jpg" />
<meta property="og:image:width" content="1501" />
<meta property="og:image:height" content="1071" />
<meta property="og:image" content="https://statehornet.com/wp-content/uploads/2019/07/IMG_9666-e1562024650483.jpg" />
<meta property="og:image:width" content="1001" />
<meta property="og:image:height" content="1501" />
<meta property="og:image" content="https://statehornet.com/wp-content/uploads/2019/07/IMG_9611.jpg" />
<meta property="og:image:width" content="1501" />
<meta property="og:image:height" content="1001" />
<meta property="article:published_time" content="2019-07-01T23:46:51-07:00" />
<meta property="article:modified_time" content="2019-07-01T23:59:18-07:00" />
<meta property="article:author" content="https://statehornet.com/author/adaniels/" />
<meta property="article:section" content="Baseball" />
<meta property="article:tag" content="Sports" />

<!-- Facebook Open Graph protocol plugin NEEDS an admin or app ID to work, please visit the plugin settings page! -->
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-70x70.jpg" sizes="32x32" />
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />
<meta name="msapplication-TileImage" content="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />








<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<!-- Leaderboard [async] --> 
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> 
<script type="text/javascript"> 
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || []; 
var abkw = window.abkw || ''; 
var plc321217 = window.plc321217 || 0; 
document.write('<'+'div id="placement_321217_'+plc321217+'"></'+'div>'); 
AdButler.ads.push({handler: function(opt){ AdButler.register(173366, 321217, [728,90], 'placement_321217_'+opt.place, opt); }, opt: { place: plc321217++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }}); 
</script>	 </div>
	 
	 	
	</div>
</div>
<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://statehornet.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/user/statehornet">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="http://instagram.com/statehornet">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="http://twitter.com/thestatehornet">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="http://facebook.com/statehornet">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://statehornet.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform7629" action="https://statehornet.com/">
			<div class="search-button-container" id="searchthis7629">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7629" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7629" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7629" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7629" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://statehornet.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://statehornet.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-30228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30228"><a href="https://statehornet.com/category/alumni-news/">Alumni News</a></li>
	<li id="menu-item-30229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30229"><a href="https://statehornet.com/category/breaking-news/">Breaking News</a></li>
	<li id="menu-item-30230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30230"><a href="https://statehornet.com/category/police-and-fire/">Police And Fire</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-175"><a href="https://statehornet.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-30231" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30231"><a href="https://statehornet.com/category/sports-baseball/">Baseball</a></li>
	<li id="menu-item-30232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30232"><a href="https://statehornet.com/category/sports-basketball/">Basketball</a></li>
	<li id="menu-item-30233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30233"><a href="https://statehornet.com/category/sports-club-sports/">Club Sports</a></li>
	<li id="menu-item-30234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30234"><a href="https://statehornet.com/category/sports-cross-country/">Cross Country</a></li>
	<li id="menu-item-30235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30235"><a href="https://statehornet.com/category/sports-football/">Football</a></li>
	<li id="menu-item-30236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30236"><a href="https://statehornet.com/category/sports-golf/">Golf</a></li>
	<li id="menu-item-30237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30237"><a href="https://statehornet.com/category/sports-gymnastics/">Gymnastics</a></li>
	<li id="menu-item-30238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30238"><a href="https://statehornet.com/category/sports-m-w-tennis/">Tennis</a></li>
	<li id="menu-item-30241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30241"><a href="https://statehornet.com/category/sports-rowing/">Rowing</a></li>
	<li id="menu-item-30242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30242"><a href="https://statehornet.com/category/sports-soccer/">Soccer</a></li>
	<li id="menu-item-30243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30243"><a href="https://statehornet.com/category/sports-softball/">Softball</a></li>
	<li id="menu-item-30244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30244"><a href="https://statehornet.com/category/sports-tennis/">Tennis</a></li>
	<li id="menu-item-30245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30245"><a href="https://statehornet.com/category/sports-track-and-field/">Track And Field</a></li>
	<li id="menu-item-30246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30246"><a href="https://statehornet.com/category/sports-track-and-field-cross-country/">Sports / Track And Field Cross Country</a></li>
	<li id="menu-item-30247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30247"><a href="https://statehornet.com/category/sports-volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://statehornet.com/category/culture/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-28187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28187"><a href="https://statehornet.com/category/arts/">Art</a></li>
	<li id="menu-item-30227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30227"><a href="https://statehornet.com/category/food/">Food</a></li>
	<li id="menu-item-30269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30269"><a href="https://statehornet.com/category/culture/music/">Music</a></li>
	<li id="menu-item-30270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30270"><a href="https://statehornet.com/category/culture/theater/">Theater</a></li>
	<li id="menu-item-30268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30268"><a href="https://statehornet.com/category/culture/features/">Features</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://statehornet.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-28194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28194"><a href="https://statehornet.com/category/opinion-editorials/">Editorials</a></li>
	<li id="menu-item-53658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53658"><a href="https://statehornet.com/category/opinion/spicy-takes/">Spicy Takes</a></li>
	<li id="menu-item-30226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30226"><a href="https://statehornet.com/category/opinion/hornetblogs/">State Hornet Blogs</a></li>
	<li id="menu-item-31197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31197"><a href="https://statehornet.com/category/opinion/letters-to-the-editor/">Letters to the editor</a></li>
</ul>
</li>
<li id="menu-item-552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-552"><a href="https://statehornet.com/category/video/">Video</a></li>
<li id="menu-item-30211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30211"><a href="https://statehornet.com/contact/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-30255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30255"><a href="https://statehornet.com/contact/staff-2/">Staff</a></li>
	<li id="menu-item-30251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30251"><a href="https://statehornet.com/advertise-in-the-state-hornet/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-55038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55038"><a href="https://statehornet.com/2019/04/70th-anniversary/">70th Anniversary</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="/wp-content/uploads/2016/08/cropped-Bannerlogo.jpg" class="headerimage" alt="The student news site of Sacramento State University" /></div><div class="headerlink headermedium" style="display:none"><img src="/wp-content/uploads/2016/08/cropped-Bannerlogo.jpg" class="headerimage" alt="The student news site of Sacramento State University" /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2016/08/cropped-Bannerlogo.jpg" class="headerlink headerimage" alt="The student news site of Sacramento State University" /></div><h1 style="display:none" aria-hidden="true">The State Hornet</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://statehornet.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://statehornet.com"><img src="/wp-content/uploads/2016/08/cropped-Bannerlogo.jpg" class="headerimage" alt="The student news site of Sacramento State University" /></a></div><h1 style="display:none">The State Hornet</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30228"><a href="https://statehornet.com/category/alumni-news/">Alumni News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30229"><a href="https://statehornet.com/category/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30230"><a href="https://statehornet.com/category/police-and-fire/">Police And Fire</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30231"><a href="https://statehornet.com/category/sports-baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30232"><a href="https://statehornet.com/category/sports-basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30233"><a href="https://statehornet.com/category/sports-club-sports/">Club Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30234"><a href="https://statehornet.com/category/sports-cross-country/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30235"><a href="https://statehornet.com/category/sports-football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30236"><a href="https://statehornet.com/category/sports-golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30237"><a href="https://statehornet.com/category/sports-gymnastics/">Gymnastics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30238"><a href="https://statehornet.com/category/sports-m-w-tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30241"><a href="https://statehornet.com/category/sports-rowing/">Rowing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30242"><a href="https://statehornet.com/category/sports-soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30243"><a href="https://statehornet.com/category/sports-softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30244"><a href="https://statehornet.com/category/sports-tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30245"><a href="https://statehornet.com/category/sports-track-and-field/">Track And Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30246"><a href="https://statehornet.com/category/sports-track-and-field-cross-country/">Sports / Track And Field Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30247"><a href="https://statehornet.com/category/sports-volleyball/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/culture/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28187"><a href="https://statehornet.com/category/arts/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30227"><a href="https://statehornet.com/category/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30269"><a href="https://statehornet.com/category/culture/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30270"><a href="https://statehornet.com/category/culture/theater/">Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30268"><a href="https://statehornet.com/category/culture/features/">Features</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28194"><a href="https://statehornet.com/category/opinion-editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53658"><a href="https://statehornet.com/category/opinion/spicy-takes/">Spicy Takes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30226"><a href="https://statehornet.com/category/opinion/hornetblogs/">State Hornet Blogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31197"><a href="https://statehornet.com/category/opinion/letters-to-the-editor/">Letters to the editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-552"><a href="https://statehornet.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30211" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/contact/">Contact us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30255"><a href="https://statehornet.com/contact/staff-2/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30251"><a href="https://statehornet.com/advertise-in-the-state-hornet/">Advertising</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55038"><a href="https://statehornet.com/2019/04/70th-anniversary/">70th Anniversary</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#subnavbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if ($( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																																				var MenuBottomWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
								if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									$('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								$('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 							<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:5000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="bndate">July 1</span><span class="breakingnewsheadline"><a href="https://statehornet.com/2019/07/sac-state-baseball-team-has-maple-fever/">Sac State baseball team has maple fever</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">June 24</span><span class="breakingnewsheadline"><a href="https://statehornet.com/2019/06/sac-state-vigil-honors-police-officer/">Hundreds gather at Sac State vigil honoring slain police officer</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">June 20</span><span class="breakingnewsheadline"><a href="https://statehornet.com/2019/06/officer-killed-was-sac-state-alumna/">26-year-old police officer killed in North Sacramento was Sac State alumna</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-56695' class='snopostid'><div id='classic_story' class='sno-story-56695'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Sac State baseball team has maple fever</h1><div class="storydeckbottom"></div><div class="storydeck"><p>International roster of 7 has 6 Canadian players</p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photosingle56695' href='#photo'><img src='https://statehornet.com/wp-content/uploads/2019/07/IMG_9687-900x642.jpg' alt='Left+to+right%2C+Sacramento+State+sophomore+infielder+Steven+Moretto%2C+senior+pitcher+Tanner+Dalton+and+freshman+catcher+Martin+Vincelli-Simard+are+three+of+the+six+Canadian+players+on+the+Sacramento+State+baseball+team+this+past+season.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle56695 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle56695' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">Sac State baseball team has maple fever</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle56695  sfi_has_caption'><img id="imagesingle56695" src="https://statehornet.com/wp-content/uploads/2019/07/IMG_9687.jpg" alt="Left to right, Sacramento State sophomore infielder Steven Moretto, senior pitcher Tanner Dalton and freshman catcher Martin Vincelli-Simard are three of the six Canadian players on the Sacramento State baseball team this past season. " class="enlarged-photo" data-width="1501" data-height="1071"/></div><div class='photo-caption-container'><p class='photocaptionremodal'>Left to right, Sacramento State sophomore infielder Steven Moretto, senior pitcher Tanner Dalton and freshman catcher Martin Vincelli-Simard are three of the six Canadian players on the Sacramento State baseball team this past season. </p><p class='photocreditremodal'><p class="photocredit">Kelly Kiernan - The State Hornet</p></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'>Left to right, Sacramento State sophomore infielder Steven Moretto, senior pitcher Tanner Dalton and freshman catcher Martin Vincelli-Simard are three of the six Canadian players on the Sacramento State baseball team this past season. </p><p class='photocredit'><p class="photocredit">Kelly Kiernan - The State Hornet</p></p></div></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														$('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														$('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															$('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	$('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														$(".modal-photosingle56695").click(function() {
															sno_slideshow_open = 'yes';
															var inst = $("[data-remodal-id=modal-photosingle56695]").remodal();
															inst.open();
															scalephoto();
											//				var slideshow_area_heightsingle56695 = $('.single-photo-container').height(); 
											//				var photo_heightsingle56695 = 1071;
											//		
											//				if (photo_heightsingle56695 < slideshow_area_heightsingle56695 ) {
											//					var top_marginsingle56695 = (slideshow_area_heightsingle56695 - photo_heightsingle56695)/2;
											//					$('#imagesingle56695').css("margin-top", top_marginsingle56695);
											//				}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							$(".slideshow-photo-containersingle56695").each(function(){
								  							photo_w = $(this).find('img').attr('data-width');
								  							photo_h = $(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = $(this).width();
								  							area_h = $(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							$(this).find('img').addClass('forcefill');
									  						} else {
									  							$(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													$(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit">Kelly Kiernan - The State Hornet</p><p class="photocaption">Left to right, Sacramento State sophomore infielder Steven Moretto, senior pitcher Tanner Dalton and freshman catcher Martin Vincelli-Simard are three of the six Canadian players on the Sacramento State baseball team this past season. </p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://statehornet.com/staff/?writer=Steven%20Bryla" class="creditline">Steven Bryla</a></span><br /><span class="storydate"><span class="time-wrapper">July 1, 2019</span></span><br /><span class="storycategory">Filed under <a href="https://statehornet.com/category/sports-baseball/" rel="category tag">Baseball</a>, <a href="https://statehornet.com/category/sports/" rel="category tag">Sports</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://statehornet.com/2019/07/sac-state-baseball-team-has-maple-fever/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstatehornet.com%2F2019%2F07%2Fsac-state-baseball-team-has-maple-fever%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Sac+State+baseball+team+has+maple+fever&amp;url=https%3A%2F%2Fstatehornet.com%2F%3Fp%3D56695" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '56695';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 7 + 1?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form191582" name="sno_email_submission_form191582" value="462b56548a" /><input type="hidden" name="_wp_http_referer" value="/2019/07/sac-state-baseball-team-has-maple-fever/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '56695';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 8;

       										var verification = $('input[name=sno_email_submission_form191582]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><div class="pf-content"><p><span style="font-weight: 400;">The Sacramento State baseball roster includes players from around the world, with seven international players on its roster, including six players from Canada.</span></p>
<p><span style="font-weight: 400;">Senior pitcher Tanner Dalton, sophomore infielder Steven Moretto, freshmen pitchers Connor Sparks and Zack McQuaid, and freshmen infielders Dylan Ohlsen and Martin Vincelli-Simrad all came to Sac State from Canada. </span></p>
<p><span style="font-weight: 400;">Freshman pitcher Sean Fekete, who came from the United Arab Emirates, is the lone international player not from Canada.</span></p>
<p><span style="font-weight: 400;">In his ninth season at the helm of the Sac State baseball program, head coach Reggie Christiansen has had connections up north, since he was formerly the head coach at South Dakota State University. </span></p>
<p><b>RELATED: </b><a href="https://statehornet.com/2019/05/sac-state-baseball-team-wins-2019-wac-tournament/"><b>Sac State baseball team wins 2019 WAC tournament</b></a></p>
<p><span style="font-weight: 400;">“When I got out here and became the head coach, I went to an event called the Canadian Cup,” Christiansen said.</span></p>
<p><span style="font-weight: 400;">He said when he went to the Canadian Cup, he watched two future Sac State players, including sophomore infielder Steven Moretto.</span></p>
<p><span style="font-weight: 400;">Moretto chose to come to Sac State to follow his dream of playing Division I baseball. </span></p>
<p><span style="font-weight: 400;">One of the positives about Sac State, Moretto said, is that it is located on the West Coast but is still somewhat close to his family in Coquitlam, British Columbia. He enjoys the sunnier weather, as opposed to the rain he experienced nine months out of the year in Canada.</span></p>
<p><span style="font-weight: 400;">“When I got the offer to come down to Northern California, it was pretty much a no brainer,” Moretto said. </span></p>
<p><span style="font-weight: 400;">Moretto said that Sacramento reminded him of Vancouver in terms of its residents’ hospitality.</span></p>
<p><span style="font-weight: 400;">“Everyone here was really welcoming,” Moretto said. “You’re walking to class, or you’re walking around campus and someone opens up the door for you.”</span></p>
<p><span style="font-weight: 400;">Moretto had a batting average of .216 with 9 home runs and 38 RBIs during the 65 games he played this season. </span></p>
<p><span style="font-weight: 400;">Senior pitcher Tanner Dalton said the transition to Sac State from Lethbridge, Alberta at 21 years old was easy for him because he has always lived away from home.</span></p>
<div class="photowrap" data-photo-ids="56703,56698,56704"><div class='sfiphotowrap sfiphotowrap264707 modal-photo264707'><div id='storypageslideshow264707' style=''><div class="slideshowwrap"><img src="https://statehornet.com/wp-content/uploads/2019/07/IMG_9611-900x600.jpg" style="width:100%;" class="catboxphoto slideshow-photo" /><a class='modal-photo264707' href='#slideshow264707'><div class='slideshow-enlarge'><div class="fa fa-clone slideshow-icon"></div><div class='slideshow-title'>Gallery<span class='v-divider'>|</span>3 Photos</div></div></a></div><div class="captionboxmittop"><div class='photocredit'>Kelly Kiernan - The State Hornet</div><div class="photocaption">Sacramento State senior pitcher Tanner Dalton, who is from Lethbridge, Alberta, had 6 saves along with a 2.14 ERA in 59 innings pitched this past season. </div></div></div></div></div><div class="photobottom"></div><div class="clear"></div><div class='remodal remodal-story-image' data-remodal-id='modal-photo264707' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='photo-container264707'><div id="listloader" class="spinner" style="display:block;float:none;margin:45vh auto;">
									<div class="bounce1"></div>
									<div class="bounce2"></div>
									<div class="bounce3"></div>
									</div></div></div><div class="newssourcephotos" data-photoids="56703,56698,56704"></div><script type='text/javascript'>

								var sno_slideshow_open = 'no';
									$('html').on('wheel', function(event) {
										var delta = {
											y: event.originalEvent.deltaY
										};
													
									if (delta.y > 20 && sno_slideshow_open == 'yes') {
											$('button.remodal-close').trigger('click');
											sno_slideshow_open = 'no';
										}
									});

								$('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
								$('.flex-container').css('background', 'unset');
								$(document).ready(function() {
									$('html').on('click', 'button.remodal-close', function(){
										sno_slideshow_open = 'no';
									});
									$('html').on('click', '.sfi-return-to-story', function(){
										sno_slideshow_open = 'no';
									});
									$('body').keypress(function(e){
										if(e.which == 27 || e.which == 0){
											sno_slideshow_open = 'no';
										}
									});									
									$(function(){
										$('.modal-photo264707').click(function() {
											var image = $(this).attr('data-image');
											sno_slideshow_open = 'yes';
											var inst = $('[data-remodal-id=modal-photo264707]').remodal();
											var photoids = '56703,56698,56704';
											var unique = '264707';
											var storyid = '56695';
											inst.open();
											
											$.ajax({
												url:'/wp-admin/admin-ajax.php',
												type:'POST',
												data:'action=getslideshow&photoids=' + photoids + '&unique=' + unique + '&storyid=' + storyid + '&image=' + image,
												success:function(results)
													{ $('.photo-container264707').replaceWith(results); }
	           								});
										});
									});
									$('.sfiphotowrap264707').hover(function(){
										$('.slideshow-enlarge').css('background', '#990000');
									}, function(){
										$('.slideshow-enlarge').css('background', '#000');
									})
								});
						</script>
<p><span style="font-weight: 400;">As a reliever in the bullpen, Dalton was fourth on the team for appearances in the season with 29.</span></p>
<p><span style="font-weight: 400;">“I like to think that I’m one of the guys coming out of the bullpen that they can rely on,” Dalton said. “I go out there and show them what I can do, keep putting up zeros.”</span></p>
<p><span style="font-weight: 400;">On the mound this past season, Dalton (5-2), who was drafted in the 17th round in the 2019 MLB Draft by the Chicago Cubs, had contributed 6 saves along with a 2.14 ERA in 59 innings pitched.</span></p>
<p><b>RELATED: </b><a href="https://statehornet.com/2019/06/sac-state-2019-mlb-draft/"><b>3 Sac State baseball players selected in 2019 MLB Draft</b></a></p>
<p><span style="font-weight: 400;">An extra motivation for Dalton is to show that Canada has talented baseball players, he said.</span></p>
<p><span style="font-weight: 400;">“The Canadians can contribute and play ball with all the guys from the (United) States,” Dalton said. </span></p>
<p><span style="font-weight: 400;">Moretto and Dalton said that their accents are noted in the clubhouse. Other team members, like freshman first baseman Martin Vincelli-Simard, are not native English speakers.</span></p>
<p><span style="font-weight: 400;">Vincelli-Simard’s first language was French. The freshman grew up in Boisbriand, Quebec, and said that the transition to Sac State was not only hard because he was far from home, but because he also had to deal with the challenges of learning a second language.</span></p>
<p><span style="font-weight: 400;">He said that his teammates were helpful with the transition when he got to Sac State, which made it easier for him to adjust to Sacramento.</span></p>
<p><span style="font-weight: 400;">“If I spelled something wrong, or if I said something wrong, they would help me,” Vincelli-Simard said. </span></p>
<p><span style="font-weight: 400;">Vicelli-Simard originally came to Sac State to be a catcher but is in the process of transitioning to being a first baseman.</span></p>
<p><span style="font-weight: 400;">He said he came to Sac State because he loved the campus and the weather — being from the Eastern part of Canada, Vicelli-Simard said he’s used to the cold and rain.</span></p>
<p><span style="font-weight: 400;">The Hornets, in addition to the six Canadian players on the team this past season, have two </span><a href="http://www.hornetsports.com/sports/bsb/2018-19/releases/20181115nak6vk"><span style="font-weight: 400;">more</span></a><span style="font-weight: 400;"> Canadians in pitchers Elias Saul and Carter Morris coming to Sac State as freshmen next season.</span></p>
<p><span style="font-weight: 400;">Christiansen joked that the team is called “Cal State Canada” as six of his seven international players are from Canada and four more are on their way next season. </span></p>
<p><span style="font-weight: 400;">He added the diversity factor that he likes about his international athletes is they are not all from the same background and had all different experiences. </span></p>
<p><span style="font-weight: 400;">“I just enjoy bringing kids together on a baseball team that are from different backgrounds because I think that you’re able to mold a group together through the game of baseball,” Christiansen said. </span></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div></span><div class="clear"></div></div><div class="postmeta"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://statehornet.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="56695" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="43a3272458" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="168"/></p>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><section><div class='widgetwrap sno-animate sno-sno_text-3' style=''><div style="overflow: hidden;border-bottom:4px solid #296D39;border-top:0px solid #296D39;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Advertisement</div></div><div class="clear"></div><div class="widgetbody7" style=""><div class="snotextwidget"><!-- Sidebar [async] --> 
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> 
<script type="text/javascript"> 
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || []; 
var abkw = window.abkw || ''; 
var plc321218 = window.plc321218 || 0; 
document.write('<'+'div id="placement_321218_'+plc321218+'"></'+'div>'); 
AdButler.ads.push({handler: function(opt){ AdButler.register(173366, 321218, [300,250], 'placement_321218_'+opt.place, opt); }, opt: { place: plc321218++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }}); 
</script></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div><div style="display:inline-block;"></div></div></section>
<!-- widget displayed from cache -->
<section><div class='widgetwrap sno-animate sno-category-12' style=''><div style="overflow: hidden;border-bottom:4px solid #296D39;border-top:0px solid #296D39;background:#ffffff;"><div class="widget7 widgettitle" role="heading"><a href='https://statehornet.com/category/news/?list'>News</a></div></div><div class="clear"></div><div class="widgetbody7" style=""><div class='catboxthumbnail' id='photowrap-cat1256686' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat1256686'><a href='https://statehornet.com/2019/06/sac-state-vigil-honors-police-officer/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/06/PSX_20190624_152422-400x300.jpg' style='width:100%' id='grow-cat1256686' alt='Hundreds gather at Sac State vigil honoring slain police officer'/></a></div></div><div class='wa-textareacat1256686'><div class='widgetheadline'><a href='https://statehornet.com/2019/06/sac-state-vigil-honors-police-officer/' class='homeheadline' style='font-size:22px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Hundreds gather at Sac State vigil honoring slain police officer'>Hundreds gather at Sac State vigil honoring slain police officer</a></div></div><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat1256686').mouseenter(function() {
   										$('#grow-cat1256686').removeClass('shrink');
   										$('#grow-cat1256686').removeClass('grow');
   										$('#grow-cat1256686').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat1256686').addClass('shrink');
  									});
										var original_width = 400;
										var original_height = 300;
										var actual_width = $('#catbox-cat1256686').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat1256686').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat1256674' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat1256674'><a href='https://statehornet.com/2019/06/officer-killed-was-sac-state-alumna/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/06/FEATURED-450x300.jpg' style='width:100%' id='grow-cat1256674' alt='26-year-old police officer killed in North Sacramento was Sac State alumna'/></a></div></div><div class='wa-textareacat1256674'><div class='widgetheadline'><a href='https://statehornet.com/2019/06/officer-killed-was-sac-state-alumna/' class='homeheadline' style='font-size:22px; line-height:1.2em;' rel='bookmark' title='Permanent Link to 26-year-old police officer killed in North Sacramento was Sac State alumna'>26-year-old police officer killed in North Sacramento was Sac State alumna</a></div></div><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat1256674').mouseenter(function() {
   										$('#grow-cat1256674').removeClass('shrink');
   										$('#grow-cat1256674').removeClass('grow');
   										$('#grow-cat1256674').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat1256674').addClass('shrink');
  									});
										var original_width = 450;
										var original_height = 300;
										var actual_width = $('#catbox-cat1256674').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat1256674').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat1256469' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat1256469'><a href='https://statehornet.com/2019/06/sac-state-student-makes-trek-to-everest-base-camp/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/06/Stingers-Up-from-EBC-Imgur-345x300.jpg' style='width:100%' id='grow-cat1256469' alt='Former Sac State student makes trek to Mount Everest’s South Base Camp'/></a></div></div><div class='wa-textareacat1256469'><div class='widgetheadline'><a href='https://statehornet.com/2019/06/sac-state-student-makes-trek-to-everest-base-camp/' class='homeheadline' style='font-size:22px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Former Sac State student makes trek to Mount Everest’s South Base Camp'>Former Sac State student makes trek to Mount Everest’s South Base Camp</a></div></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat1256469').mouseenter(function() {
   										$('#grow-cat1256469').removeClass('shrink');
   										$('#grow-cat1256469').removeClass('grow');
   										$('#grow-cat1256469').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat1256469').addClass('shrink');
  									});
										var original_width = 345;
										var original_height = 300;
										var actual_width = $('#catbox-cat1256469').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat1256469').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/06/sac-state-pitcher-hopes-to-be-powerhouse-pittsburgh-pirates-need/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/06/Featured-450x297.jpg' id='grow-stb56662'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sac State baseball team has maple fever'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb56662').mouseenter(function() {
   											$('#grow-stb56662').removeClass('shrink');
   											$('#grow-stb56662').removeClass('grow');
   											$('#grow-stb56662').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb56662').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://statehornet.com/2019/06/sac-state-pitcher-hopes-to-be-powerhouse-pittsburgh-pirates-need/">Sac State pitcher hopes to be ‘powerhouse’ Pittsburgh Pirates need</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/06/sac-state-2019-mlb-draft/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/06/MG_5329-1-450x300.jpg' id='grow-stb56583'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sac State baseball team has maple fever'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb56583').mouseenter(function() {
   											$('#grow-stb56583').removeClass('shrink');
   											$('#grow-stb56583').removeClass('grow');
   											$('#grow-stb56583').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb56583').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://statehornet.com/2019/06/sac-state-2019-mlb-draft/">3 Sac State baseball players selected in 2019 MLB Draft</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/06/sac-state-baseball-team-ends-2019-season-at-ncaa-regional/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/06/featured-450x300.jpg' id='grow-stb56473'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sac State baseball team has maple fever'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb56473').mouseenter(function() {
   											$('#grow-stb56473').removeClass('shrink');
   											$('#grow-stb56473').removeClass('grow');
   											$('#grow-stb56473').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb56473').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://statehornet.com/2019/06/sac-state-baseball-team-ends-2019-season-at-ncaa-regional/">Sac State baseball team ends 2019 season at NCAA regional</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/05/sac-state-baseball-team-wins-2019-wac-tournament/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/05/featured-450x290.jpg' id='grow-stb56464'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sac State baseball team has maple fever'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb56464').mouseenter(function() {
   											$('#grow-stb56464').removeClass('shrink');
   											$('#grow-stb56464').removeClass('grow');
   											$('#grow-stb56464').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb56464').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://statehornet.com/2019/05/sac-state-baseball-team-wins-2019-wac-tournament/">Sac State baseball team wins 2019 WAC tournament</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/05/sac-state-baseball-33-22-season/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/05/HEADER-2-450x300.jpg' id='grow-stb56450'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sac State baseball team has maple fever'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb56450').mouseenter(function() {
   											$('#grow-stb56450').removeClass('shrink');
   											$('#grow-stb56450').removeClass('grow');
   											$('#grow-stb56450').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb56450').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://statehornet.com/2019/05/sac-state-baseball-33-22-season/">Sac State baseball team finishes regular season with 33-22 record</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/05/hornets-win-over-wolf-pack/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/05/featured-4-450x300.jpg' id='grow-stb56333'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sac State baseball team has maple fever'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb56333').mouseenter(function() {
   											$('#grow-stb56333').removeClass('shrink');
   											$('#grow-stb56333').removeClass('grow');
   											$('#grow-stb56333').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb56333').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://statehornet.com/2019/05/hornets-win-over-wolf-pack/">Hornets complete comeback with 4-3 win over Wolf Pack</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/04/sac-state-baseball-team-loses-series-to-new-mexico-state/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/04/FEATURED-4-450x300.jpg' id='grow-stb56213'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sac State baseball team has maple fever'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb56213').mouseenter(function() {
   											$('#grow-stb56213').removeClass('shrink');
   											$('#grow-stb56213').removeClass('grow');
   											$('#grow-stb56213').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb56213').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://statehornet.com/2019/04/sac-state-baseball-team-loses-series-to-new-mexico-state/">Sac State baseball team loses series to New Mexico State</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/04/sac-state-baseball-team-go-5-4-on-season-long-road-trip/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/04/featured-photo-2-450x300.jpg' id='grow-stb56173'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sac State baseball team has maple fever'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb56173').mouseenter(function() {
   											$('#grow-stb56173').removeClass('shrink');
   											$('#grow-stb56173').removeClass('grow');
   											$('#grow-stb56173').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb56173').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://statehornet.com/2019/04/sac-state-baseball-team-go-5-4-on-season-long-road-trip/">Sac State baseball team go 5-4 on season-long road trip</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/04/from-the-archives-sac-state-baseball-teams-trip-to-the-1988-college-world-series/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/04/TBCONIBg-439x300.jpg' id='grow-stb56016'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sac State baseball team has maple fever'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb56016').mouseenter(function() {
   											$('#grow-stb56016').removeClass('shrink');
   											$('#grow-stb56016').removeClass('grow');
   											$('#grow-stb56016').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb56016').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://statehornet.com/2019/04/from-the-archives-sac-state-baseball-teams-trip-to-the-1988-college-world-series/">FROM THE ARCHIVES: Sac State baseball team’s trip to the 1988 College World Series</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/04/sac-state-baseball-team-wins-2019-best-mens-team/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/04/BEST-OF-SAC-STATE-2019-5-450x253.png' id='grow-stb55535'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sac State baseball team has maple fever'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb55535').mouseenter(function() {
   											$('#grow-stb55535').removeClass('shrink');
   											$('#grow-stb55535').removeClass('grow');
   											$('#grow-stb55535').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb55535').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://statehornet.com/2019/04/sac-state-baseball-team-wins-2019-best-mens-team/">Sac State baseball team wins 2019 ‘Best Men’s Team’</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footercredit"><p>&copy; 2019  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://statehornet.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
	
	jQuery(document).ready(function(){
		// jQuery(".wp-caption").removeAttr('style');
		jQuery.each(jQuery(".wp-caption"), function(){
			jQuery(this).width(jQuery(this).find('img').attr('width'));
		});
	})
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
      //  .attr({ 'aria-hidden': 'true', 'role': 'menu' })
	  	.attr({ 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>








		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-25', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/statehornet.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.2.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":475409147,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"\/spicytakes\/":[1,0,""],"https:\/\/statehornet.com\/alumninewsletter":[1,0,""],"\/newsletter\/":[1,0,""],"\/weeklynewsletter\/":[1,0,""],"\/instagram\/":[1,0,""],"\/election2018\/":[1,0,""],"\/sexualassault\/":[1,0,""],"https:\/\/www.statehornet.com\/70":[1,0,""],"https:\/\/statehornet.com\/home\/trump\/":[0,1,"https:\/\/statehornet.com\/category\/news\/trump\/"],"https:\/\/statehornet.com\/home\/save-our-newsroom\/":[0,0,"https:\/\/statehornet.com\/category\/save-our-newsroom\/"],"https:\/\/statehornet.com\/news\/":[0,0,"https:\/\/statehornet.com\/category\/news\/"],"https:\/\/statehornet.com\/2019\/03\/woman-in-rotc-insta\/":[0,0,"https:\/\/statehornet.com\/2019\/03\/woman-in-rotc\/"],"https:\/\/statehornet.com\/2019\/04\/coffee-insta\/":[0,0,"https:\/\/statehornet.com\/2019\/03\/5-coffee-shops-near-sac-state-with-spacious-study-space\/"],"https:\/\/statehornet.com\/2019\/04\/female-employees-insta\/":[0,0,"https:\/\/statehornet.com\/2019\/03\/sac-state-women-employees\/"],"https:\/\/statehornet.com\/2019\/04\/in-the-heights-insta\/":[0,0,"https:\/\/statehornet.com\/2019\/03\/sac-state-theater-gets-creative-with-costumes-for-in-the-heights-musical\/"],"https:\/\/statehornet.com\/2019\/04\/out-of-the-darkness-insta\/":[0,0,"https:\/\/statehornet.com\/2019\/03\/out-of-the-darkness-walk-aims-to-break-fundraising-record\/"],"https:\/\/statehornet.com\/2019\/04\/70-years-of-the-state-hornet-cataloged-in-sac-state-exhibit\/":[0,0,"https:\/\/statehornet.com\/2019\/04\/70-years-of-the-state-hornet-catalogued-in-sac-state-exhibit\/"],"https:\/\/statehornet.com\/2019\/04\/purchase-awards-insta\/":[0,0,"https:\/\/statehornet.com\/2019\/03\/sac-states-student-purchase-awards-reveal-the-heart-in-student-art\/"],"https:\/\/statehornet.com\/asi-elections\/":[0,0,"https:\/\/statehornet.com\/2019\/04\/sac-state-studen\u2026a-heftier-ballot\/"],"https:\/\/statehornet.com\/2019\/04\/kadema-insta\/":[0,0,"https:\/\/statehornet.com\/2019\/02\/art-department-renovations-on-hold-again\/"],"https:\/\/statehornet.com\/acp\/":[0,0,""],"https:\/\/statehornet.com\/tuition\/":[0,0,""],"https:\/\/statehornet.com\/digitalacademystories\/":[0,0,""],"https:\/\/statehornet.com\/video\/":[0,0,""],"https:\/\/statehornet.com\/survey\/":[0,0,""],"https:\/\/statehornet.com\/springbreak\/":[0,0,""],"https:\/\/statehornet.com\/pride10\/":[0,0,""],"https:\/\/statehornet.com\/bestof\/":[0,0,""],"https:\/\/statehornet.com\/menstennis\/":[0,0,""],"https:\/\/statehornet.com\/bestofsacstate\/":[0,0,""],"https:\/\/statehornet.com\/sslead\/":[0,0,""],"https:\/\/statehornet.com\/facesofdaca\/":[0,0,""],"https:\/\/statehornet.com\/mlk50csus\/":[0,0,""],"https:\/\/statehornet.com\/guns\/":[0,0,""],"https:\/\/statehornet.com\/thefoodissue\/":[0,0,""],"https:\/\/statehornet.com\/playlist\/":[0,0,""],"https:\/\/statehornet.com\/housing-2\/":[0,0,""],"https:\/\/statehornet.com\/housing\/":[0,0,""],"https:\/\/statehornet.com\/stephonclark\/":[0,0,""],"https:\/\/statehornet.com\/parkinghacks\/":[0,0,""],"https:\/\/statehornet.com\/construction\/":[0,0,""]},"siteURL":"https:\/\/statehornet.com","siteURLq":"https:\/\/statehornet.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script async="async" type='text/javascript' src='https://statehornet.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<div id="fb-root"></div>







</div></body></html>
<!-- Page generated by LiteSpeed Cache 2.9.8.2 on 2019-07-03 05:38:21 -->