<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.9.4" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
	<link rel="Shortcut Icon" href="/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The State Hornet RSS 2.0" href="https://statehornet.com/feed/" />
<link rel="alternate" type="text/xml" title="The State Hornet RSS .92" href="https://statehornet.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The State Hornet Atom 0.3" href="https://statehornet.com/feed/atom/" />
<link rel="pingback" href="https://statehornet.com/xmlrpc.php" />


<title>Student rap artist Consci8us aims to promote change &#8211; The State Hornet</title>
<meta name="title" content="Student rap artist Consci8us aims to promote change" />
<meta name="description" content="Consci8us, otherwise known as DeWayne Ewing Jr., is a Sacramento State student and rapper who said his Oakland upbringing led him to become a self-described “conscious rapper.”

Consci8us aims to spread positive messages through his music, but also touches on themes such as God, violence and discrimination.
 ..." />
<meta property="og:title" content="Student rap artist Consci8us aims to promote change" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://statehornet.com/2018/02/student-rap-artist-consci8us-aims-to-promote-change/" />
<meta property="og:description" content="Consci8us, otherwise known as DeWayne Ewing Jr., is a Sacramento State student and rapper who said his Oakland upbringing led him to become a self-described “conscious rapper.”

Consci8us aims to spread positive messages through his music, but also touches on themes such as God, violence and discrimination.
 ..." />
<meta property="og:site_name" content="The State Hornet" />
<meta name="twitter:title" content="Student rap artist Consci8us aims to promote change" />
<meta name="twitter:description" content="Consci8us, otherwise known as DeWayne Ewing Jr., is a Sacramento State student and rapper who said his Oakland upbringing led him to become a self-described “conscious rapper.”

Consci8us aims to spread positive messages through his music, but also touches on themes such as God, violence and discrimination.
 ..." />
<meta name="twitter:domain" content="The State Hornet" />
<meta name="twitter:card" content="summary" />
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The State Hornet &raquo; Student rap artist Consci8us aims to promote change Comments Feed" href="https://statehornet.com/2018/02/student-rap-artist-consci8us-aims-to-promote-change/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-80186074-25';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-80186074-25', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/statehornet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='farbtastic-css'  href='https://statehornet.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://statehornet.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://statehornet.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://statehornet.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://statehornet.com/wp-content/plugins/share-this/css/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://statehornet.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CAnton%3A400%2C700%7CGeorgia%2C+serif%3A400%2C700&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://statehornet.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://statehornet.com/wp-content/themes/snoflex/style.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='dry_awp_theme_style-css'  href='https://statehornet.com/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=4.9.4' type='text/css' media='all' />
<style id='dry_awp_theme_style-inline-css' type='text/css'>
@media screen and (max-width: 1024px) {	.csColumn {		clear: both !important;		float: none !important;		text-align: center !important;		margin-left:  10% !important;		margin-right: 10% !important;		width: 80% !important;	}	.csColumnGap {		display: none !important;	}}
</style>
<link rel='stylesheet' id='newsletter-subscription-css'  href='https://statehornet.com/wp-content/plugins/newsletter/subscription/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://statehornet.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","nonce":"7233dd64de","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='https://statehornet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://statehornet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://statehornet.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dual-sport speedster outruns his competition on track, football field' href='https://statehornet.com/2018/02/dual-sport-speedster-outruns-his-competition-on-track-football-field/' />
<link rel='next' title='Sac State media policy to be revised following concerns it is unconstitutional' href='https://statehornet.com/2018/02/sac-state-media-policy-to-be-revised-following-concerns-it-is-unconstitutional/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="https://statehornet.com/2018/02/student-rap-artist-consci8us-aims-to-promote-change/" />
<link rel='shortlink' href='https://statehornet.com/?p=39445' />
<link rel="alternate" type="application/json+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2018%2F02%2Fstudent-rap-artist-consci8us-aims-to-promote-change%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2018%2F02%2Fstudent-rap-artist-consci8us-aims-to-promote-change%2F&#038;format=xml" />
<style type="text/css">#at_preview .preview_footer {
                background: #fcfcfc !important;
                font-size: 70% !important;
            }
            #at_preview .preview_footer a,#at_preview .preview_footer {
                text-decoration: none !important;
                text-transform: uppercase !important;
            }</style>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="Student rap artist Consci8us aims to promote change" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Dominique Walker" />
	<meta property="og:url" content="https://statehornet.com/2018/02/student-rap-artist-consci8us-aims-to-promote-change/" />
	<meta property="og:image" content="https://statehornet.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-20-at-9.54.40-AM-900x574.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="574" />
	<meta property="og:site_name" content="The State Hornet" />
	<meta property="og:description" content="Consci8us, otherwise known as DeWayne Ewing Jr., is a Sacramento State student and rapper who said his Oakland upbringing led him to become a self-described “conscious rapper.” Consci8us aims to spread positive messages through his music, but also touches on themes such as God, violence and discrimination. Story continues below  He released “When Purpose Meets..." />
	<meta name="description" content="Consci8us, otherwise known as DeWayne Ewing Jr., is a Sacramento State student and rapper who said his Oakland upbringing led him to become a self-described “conscious rapper.” Consci8us aims to spread positive messages through his music, but also touches on themes such as God, violence and discrimination. Story continues below  He released “When Purpose Meets..." />
	<meta property="article:section" content="Culture" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<meta property="og:site_name" content="The State Hornet" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="https://statehornet.com/2018/02/student-rap-artist-consci8us-aims-to-promote-change/" />
<meta property="og:title" content="Student rap artist Consci8us aims to promote change" />
<meta property="og:description" content="Consci8us, otherwise known as DeWayne Ewing Jr., is a Sacramento State student and rapper who said his Oakland upbringing led him to become a self-described “conscious rapper.” Consci8us aims to spread positive messages through his music, but also touches on themes such as God, violence and discrimination. Story continues below  He released “When Purpose Meets&hellip;" />
<meta property="og:image" content="https://statehornet.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-20-at-9.54.40-AM.png" />
<meta property="og:image:width" content="1501" />
<meta property="og:image:height" content="957" />
<meta property="og:image" content="https://statehornet.com/wp-content/uploads/2018/02/IMG_10411.jpg" />
<meta property="og:image:width" content="1501" />
<meta property="og:image:height" content="998" />
<meta property="article:published_time" content="2018-02-20T17:42:23+00:00" />
<meta property="article:modified_time" content="2018-02-20T20:42:26+00:00" />
<meta property="article:author" content="https://statehornet.com/author/wmoon/" />
<meta property="article:section" content="Culture" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="Music" />

<!-- Facebook Open Graph protocol plugin NEEDS an admin or app ID to work, please visit the plugin settings page! -->
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-70x70.jpg" sizes="32x32" />
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />
<meta name="msapplication-TileImage" content="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<div id="ad-39382" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="nofollow" href="https://statehornet.com/ads/bloodsource-february-2018/" target="_blank"><img src="https://statehornet.com/wp-content/uploads/2018/02/022118-bloodsource728x90.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://statehornet.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/statehornet">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/statehornet">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/thestatehornet">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/statehornet">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://statehornet.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform6990" action="https://statehornet.com/">
			<label for="s6990" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis6990">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6990" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s6990" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6990" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><ul id="menu" style="display:none;"><li>	<form method="get" id="searchform3419" action="https://statehornet.com/">
			<label for="s3419" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis3419">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3419" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s3419" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3419" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="https://statehornet.com/category/news/">News</a></li><li><a href="https://statehornet.com/category/alumni-news/">Alumni News</a></li><li><a href="https://statehornet.com/category/breaking-news/">Breaking News</a></li><li><a href="https://statehornet.com/category/police-and-fire/">Police And Fire</a></li><li><a href="https://statehornet.com/category/sports/">Sports</a></li><li><a href="https://statehornet.com/category/sports-baseball/">Baseball</a></li><li><a href="https://statehornet.com/category/sports-basketball/">Basketball</a></li><li><a href="https://statehornet.com/category/sports-club-sports/">Club Sports</a></li><li><a href="https://statehornet.com/category/sports-cross-country/">Cross Country</a></li><li><a href="https://statehornet.com/category/sports-football/">Football</a></li><li><a href="https://statehornet.com/category/sports-golf/">Golf</a></li><li><a href="https://statehornet.com/category/sports-gymnastics/">Gymnastics</a></li><li><a href="https://statehornet.com/category/sports-m-w-tennis/">Tennis</a></li><li><a href="https://statehornet.com/category/sports-rowing/">Rowing</a></li><li><a href="https://statehornet.com/category/sports-soccer/">Soccer</a></li><li><a href="https://statehornet.com/category/sports-softball/">Softball</a></li><li><a href="https://statehornet.com/category/sports-tennis/">Tennis</a></li><li><a href="https://statehornet.com/category/sports-track-and-field/">Track And Field</a></li><li><a href="https://statehornet.com/category/sports-track-and-field-cross-country/">Sports / Track And Field Cross Country</a></li><li><a href="https://statehornet.com/category/sports-volleyball/">Volleyball</a></li><li><a href="https://statehornet.com/category/culture/">Culture</a></li><li><a href="https://statehornet.com/category/arts/">Art</a></li><li><a href="https://statehornet.com/category/food/">Food</a></li><li><a href="https://statehornet.com/category/culture/music/">Music</a></li><li><a href="https://statehornet.com/category/culture/theater/">Theater</a></li><li><a href="https://statehornet.com/category/culture/features/">Features</a></li><li><a href="https://statehornet.com/category/opinion/">Opinion</a></li><li><a href="https://statehornet.com/category/opinion-editorials/">Editorials</a></li><li><a href="https://statehornet.com/category/opinion/hornetblogs/">State Hornet Blogs</a></li><li><a href="https://statehornet.com/category/opinion/letters-to-the-editor/">Letters to the editor</a></li><li><a href="https://statehornet.com/category/video/">Video</a></li><li><a href="https://statehornet.com/contact/">Contact us</a></li><li><a href="https://statehornet.com/contact/staff-2/">Staff</a></li><li><a href="https://statehornet.com/advertise-in-the-state-hornet/">Advertising</a></li><li><a href="https://statehornet.com/category/digital-academy/">Digital Academy</a></li></ul><script type="text/javascript">
					$(window).load(function () {
						$('ul#menu').removeAttr("style");
					});
				</script><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="/wp-content/uploads/2016/08/cropped-Bannerlogo.jpg" class="headerimage" alt="The student news site of Sacramento State University" /></div><div class="headerlink headermedium" style="display:none"><img src="/wp-content/uploads/2016/08/cropped-Bannerlogo.jpg" class="headerimage" alt="The student news site of Sacramento State University" /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2016/08/cropped-Bannerlogo.jpg" class="headerlink headerimage" alt="The student news site of Sacramento State University" /></div><h1 style="display:none">The State Hornet</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://statehornet.com";

							});
						});
					</script></div><div id="mobile_menu_icon" class="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://statehornet.com"><img src="/wp-content/uploads/2016/08/cropped-Bannerlogo.jpg" class="headerimage" alt="The student news site of Sacramento State University" /></a></div><h1 style="display:none">The State Hornet</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav role="navigation" aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-30228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30228"><a href="https://statehornet.com/category/alumni-news/">Alumni News</a></li>
	<li id="menu-item-30229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30229"><a href="https://statehornet.com/category/breaking-news/">Breaking News</a></li>
	<li id="menu-item-30230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30230"><a href="https://statehornet.com/category/police-and-fire/">Police And Fire</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-30231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30231"><a href="https://statehornet.com/category/sports-baseball/">Baseball</a></li>
	<li id="menu-item-30232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30232"><a href="https://statehornet.com/category/sports-basketball/">Basketball</a></li>
	<li id="menu-item-30233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30233"><a href="https://statehornet.com/category/sports-club-sports/">Club Sports</a></li>
	<li id="menu-item-30234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30234"><a href="https://statehornet.com/category/sports-cross-country/">Cross Country</a></li>
	<li id="menu-item-30235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30235"><a href="https://statehornet.com/category/sports-football/">Football</a></li>
	<li id="menu-item-30236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30236"><a href="https://statehornet.com/category/sports-golf/">Golf</a></li>
	<li id="menu-item-30237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30237"><a href="https://statehornet.com/category/sports-gymnastics/">Gymnastics</a></li>
	<li id="menu-item-30238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30238"><a href="https://statehornet.com/category/sports-m-w-tennis/">Tennis</a></li>
	<li id="menu-item-30241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30241"><a href="https://statehornet.com/category/sports-rowing/">Rowing</a></li>
	<li id="menu-item-30242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30242"><a href="https://statehornet.com/category/sports-soccer/">Soccer</a></li>
	<li id="menu-item-30243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30243"><a href="https://statehornet.com/category/sports-softball/">Softball</a></li>
	<li id="menu-item-30244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30244"><a href="https://statehornet.com/category/sports-tennis/">Tennis</a></li>
	<li id="menu-item-30245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30245"><a href="https://statehornet.com/category/sports-track-and-field/">Track And Field</a></li>
	<li id="menu-item-30246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30246"><a href="https://statehornet.com/category/sports-track-and-field-cross-country/">Sports / Track And Field Cross Country</a></li>
	<li id="menu-item-30247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30247"><a href="https://statehornet.com/category/sports-volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-28187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28187"><a href="https://statehornet.com/category/arts/">Art</a></li>
	<li id="menu-item-30227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30227"><a href="https://statehornet.com/category/food/">Food</a></li>
	<li id="menu-item-30269" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30269"><a href="https://statehornet.com/category/culture/music/">Music</a></li>
	<li id="menu-item-30270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30270"><a href="https://statehornet.com/category/culture/theater/">Theater</a></li>
	<li id="menu-item-30268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30268"><a href="https://statehornet.com/category/culture/features/">Features</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-28194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28194"><a href="https://statehornet.com/category/opinion-editorials/">Editorials</a></li>
	<li id="menu-item-30226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30226"><a href="https://statehornet.com/category/opinion/hornetblogs/">State Hornet Blogs</a></li>
	<li id="menu-item-31197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31197"><a href="https://statehornet.com/category/opinion/letters-to-the-editor/">Letters to the editor</a></li>
</ul>
</li>
<li id="menu-item-552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-552"><a href="https://statehornet.com/category/video/">Video</a></li>
<li id="menu-item-30211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30211" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/contact/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-30255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30255"><a href="https://statehornet.com/contact/staff-2/">Staff</a></li>
	<li id="menu-item-30251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30251"><a href="https://statehornet.com/advertise-in-the-state-hornet/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-32133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32133"><a href="https://statehornet.com/category/digital-academy/">Digital Academy</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																															var MenuBottomWidth = 970;
												if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script>				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:5000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="bndate">February 20</span><span class="breakingnewsheadline"><a href="https://statehornet.com/2018/02/sac-state-media-policy-to-be-revised-following-concerns-it-is-unconstitutional/">Sac State media policy to be revised following concerns it is unconstitutional</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">February 20</span><span class="breakingnewsheadline"><a href="https://statehornet.com/2018/02/student-rap-artist-consci8us-aims-to-promote-change/">Student rap artist Consci8us aims to promote change</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">February 19</span><span class="breakingnewsheadline"><a href="https://statehornet.com/2018/02/dual-sport-speedster-outruns-his-competition-on-track-football-field/">Dual-sport speedster outruns his competition on track, football field</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="storypage" class="full-width"><div id="content"><div id='contentleft'><div class="postarea"><div class="storycat"><span>Filed under <a href="https://statehornet.com/category/culture/" rel="category tag">Culture</a>, <a href="https://statehornet.com/category/top-stories/" rel="category tag">Featured</a>, <a href="https://statehornet.com/category/culture/music/" rel="category tag">Music</a></span></div><h1 id="storyheadline" class="storyheadline">Student rap artist Consci8us aims to promote change</h1><div id="storymeta" class="storymeta"><p> <a href="https://statehornet.com/staff/?writer=Dominique%20Walker">Dominique Walker</a><span class="storydate"> &bull; <span class="time-wrapper">February 20, 2018</span></span> &bull; <a id="commentslink" class="commentscroll" href="https://statehornet.com/2018/02/student-rap-artist-consci8us-aims-to-promote-change/#respond">Leave a Comment</a></p></div><span class="storycontent"><div class="pf-content"><div id="attachment_39446" style="max-width: 910px" class="wp-caption alignnone"><img class="size-large wp-image-39446" src="https://statehornet.com/wp-content/uploads/2018/02/IMG_10411-900x598.jpg" alt="" width="900" height="598" srcset="https://statehornet.com/wp-content/uploads/2018/02/IMG_10411-900x598.jpg 900w, https://statehornet.com/wp-content/uploads/2018/02/IMG_10411-70x47.jpg 70w, https://statehornet.com/wp-content/uploads/2018/02/IMG_10411-450x300.jpg 450w, https://statehornet.com/wp-content/uploads/2018/02/IMG_10411-768x511.jpg 768w, https://statehornet.com/wp-content/uploads/2018/02/IMG_10411-122x80.jpg 122w, https://statehornet.com/wp-content/uploads/2018/02/IMG_10411-300x199.jpg 300w, https://statehornet.com/wp-content/uploads/2018/02/IMG_10411.jpg 1501w" sizes="(max-width: 900px) 100vw, 900px" /><p class="wp-caption-text"><span class="photocreditinline">Photo courtesy of Consci8us  </span><br /> Consci8us performs on Jan. 15 at the Sacramento Convention Center as part of Martin Luther King Jr. Day festivities. A Sacramento State student, Consci8us came out with a new EP in December 2017.</p></div>
<p id='graph2'>Consci8us, otherwise known as DeWayne Ewing Jr., is a Sacramento State student and rapper who said his Oakland upbringing led him to become a self-described “conscious rapper.”</p>
<p id='graph3'>Consci8us aims to spread positive messages through his music, but also touches on themes such as God, violence and discrimination.</p>
<p id='graph4'><em>Story continues below </em></p>
<p id='graph5'><iframe src="https://www.youtube.com/embed/FxuswrnEbfg" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p id='graph6'>He released “When Purpose Meets Destiny,” his newest EP, in December 2017. In this EP, Consci8us rapped about his blessings, social issues and his faith.</p>
<p id='graph7'>He said his youth plays a major role in the themes he choses.</p>
<p id='graph8'>“My community inspired my music,” Consci8us said. “The negatives and the positives alike — from crime, murder and people going to jail being able to interpret their story.”</p>
<p id='graph9'>Consci8us said that his mother, Linda Watters-Gosey, was one of his biggest inspirations.</p>
<p id='graph10'>“I think it’s very positive, encouraging and inspiring for sure,” Watters-Gosey said. “It sends a phenomenal message. I really enjoy DeWayne’s music — and not because he’s my son.”</p>
<p id='graph11'>Consci8us said that as a child, his mother didn’t want her children listening to hip-hop or watching music videos.</p>
<p id='graph12'>“They weren’t allowed to listen or watch that kind of stuff in my presence and when DeWayne was growing up they listened to nothing but Gospel,” she said.</p>
<p id='graph13'>The Christian faith that Consci8us was raised with is an influence on many of his songs.</p>
<p id='graph14'><iframe src="https://open.spotify.com/embed?uri=spotify:album:3qETScPgRG2ResGCc9V0Rw" width="300" height="380" frameborder="0"></iframe></p>
<p id='graph15'>For example, the track ‘Bigger Than Me’ begins with “I’m thanking God with each and every year that I am thankful and happy.”</p>
<p id='graph16'>Consci8us said he was inspired by artists such as Nas, KRS-One, 2Pac, Kendrick Lamar, Lupe Fiasco and Kanye West. He also mentioned being inspired by the Hyphy movement in his native Bay Area.</p>
<p id='graph17'>Consci8us said that he agrees with a sentiment shared by KRS-One — who he performed with impromptu-style at Sac State earlier this month — “If hip-hop has the ability to corrupt young minds, it also has the ability to uplift them.”</p>
<p id='graph18'>He believes that music is the means he has to create change in his community and culture, saying he would like to “change the kind of music we listen to, so it’s always leading to a solution.”</p>
<p id='graph19'>In January, Consci8us was chosen for the 2018 Sacramento MLK March as a contemporary example of leadership due to the work he does in the community through music. His song ‘Freedom’ started the march.</p>
<p id='graph20'>Sac State student Ajani Rabb, who has directed some of Consci8us’ music, had praise for the rapper.</p>
<p id='graph21'>“He is creating his own path of how he is getting his music out to the world,” Rabb said. “I think his skill and overall message and lyrical content will be the driving force in his success in the future.</p>
<p id='graph22'>“He exposes his personal life, struggles and achievements as an example for the youth to learn from his experience.”</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div></p><div id="story_bottom"></div></span><div class="clear"></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://statehornet.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="39445" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ab0ba20187" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="228"/></p>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://statehornet.com/category/culture/">Culture</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://statehornet.com/2018/02/drunken-kung-fu-blends-rock-hip-hop-reggae-into-unique-sound/" title="Drunken Kung Fu blends rock, hip-hop, reggae into unique sound"><img src="https://statehornet.com/wp-content/uploads/2018/02/DKF1-240x150.jpg" class="catstory-photo" alt="Drunken Kung Fu blends rock, hip-hop, reggae into unique sound" /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2018/02/drunken-kung-fu-blends-rock-hip-hop-reggae-into-unique-sound/">Drunken Kung Fu blends rock, hip-hop, reggae into unique sound</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://statehornet.com/2018/02/sacstatesays-what-do-you-think-about-the-new-snapchat-update/" title="#SacStateSays: What do you think about the new Snapchat update?"><img src="https://statehornet.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-18-at-12.12.19-PM-240x150.png" class="catstory-photo" alt="#SacStateSays: What do you think about the new Snapchat update?" /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2018/02/sacstatesays-what-do-you-think-about-the-new-snapchat-update/">#SacStateSays: What do you think about the new Snapchat update?</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://statehornet.com/2018/02/black-panther-brings-relevance-and-new-ideas-to-stagnant-genre/" title="‘Black Panther’ brings relevance and new ideas to stagnant genre"><img src="https://statehornet.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-16-at-10.08.14-AM-240x150.png" class="catstory-photo" alt="‘Black Panther’ brings relevance and new ideas to stagnant genre" /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2018/02/black-panther-brings-relevance-and-new-ideas-to-stagnant-genre/">‘Black Panther’ brings relevance and new ideas to stagnant genre</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://statehornet.com/2018/02/black-panther-soundtrack-review/" title="Black Panther soundtrack review"><img src="https://statehornet.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-3.46.32-PM-240x150.jpg" class="catstory-photo" alt="Black Panther soundtrack review" /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2018/02/black-panther-soundtrack-review/">Black Panther soundtrack review</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://statehornet.com/2018/02/students-help-artist-shay-church-bring-ceramics-installation-to-campus/" title="Students help artist Shay Church bring ceramics installation to campus"><img src="https://statehornet.com/wp-content/uploads/2018/02/IMG_2003-240x150.jpg" class="catstory-photo" alt="Students help artist Shay Church bring ceramics installation to campus" /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2018/02/students-help-artist-shay-church-bring-ceramics-installation-to-campus/">Students help artist Shay Church bring ceramics installation to campus</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://statehornet.com/category/top-stories/">Featured</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://statehornet.com/2018/02/sac-state-media-policy-to-be-revised-following-concerns-it-is-unconstitutional/" title="Sac State media policy to be revised following concerns it is unconstitutional"><img src="https://statehornet.com/wp-content/uploads/2018/02/IMG_9262-240x150.jpg" class="catstory-photo" alt="Sac State media policy to be revised following concerns it is unconstitutional" /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2018/02/sac-state-media-policy-to-be-revised-following-concerns-it-is-unconstitutional/">Sac State media policy to be revised following concerns it is unconstitutional</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://statehornet.com/2018/02/dual-sport-speedster-outruns-his-competition-on-track-football-field/" title="Dual-sport speedster outruns his competition on track, football field"><img src="https://statehornet.com/wp-content/uploads/2018/02/IMG_3869_edit_Resize_edited-240x150.jpg" class="catstory-photo" alt="Dual-sport speedster outruns his competition on track, football field" /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2018/02/dual-sport-speedster-outruns-his-competition-on-track-football-field/">Dual-sport speedster outruns his competition on track, football field</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://statehornet.com/2018/02/hornets-split-4-game-baseball-series-against-washington/" title="Hornets split 4-game baseball series against Washington"><img src="https://statehornet.com/wp-content/uploads/2018/02/MG_4065_edited-240x150.jpg" class="catstory-photo" alt="Hornets split 4-game baseball series against Washington" /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2018/02/hornets-split-4-game-baseball-series-against-washington/">Hornets split 4-game baseball series against Washington</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://statehornet.com/2018/02/track-and-field-teams-set-to-begin-big-sky-indoor-championships/" title="Track and field teams set to begin Big Sky Indoor Championships"><img src="https://statehornet.com/wp-content/uploads/2018/02/IMG_0291_edited-240x150.jpg" class="catstory-photo" alt="Track and field teams set to begin Big Sky Indoor Championships" /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2018/02/track-and-field-teams-set-to-begin-big-sky-indoor-championships/">Track and field teams set to begin Big Sky Indoor Championships</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://statehornet.com/2018/02/opinion-awful-snapchat-update-destroys-app/" title="OPINION: Awful Snapchat update destroys app"><img src="https://statehornet.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-18-at-12.36.35-PM-240x150.png" class="catstory-photo" alt="OPINION: Awful Snapchat update destroys app" /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2018/02/opinion-awful-snapchat-update-destroys-app/">OPINION: Awful Snapchat update destroys app</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2018/02/drunken-kung-fu-blends-rock-hip-hop-reggae-into-unique-sound/#photo'><img src='https://statehornet.com/wp-content/uploads/2018/02/DKF1-450x300.jpg' id='grow-stb39384'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Student rap artist Consci8us aims to promote change'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb39384').mouseenter(function() {
   											$('#grow-stb39384').removeClass('shrink');
   											$('#grow-stb39384').removeClass('grow');
   											$('#grow-stb39384').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb39384').addClass('shrink');
   										});});</script><p class='stb-cat'>Culture</p><p class="relatedtitle"><a href="https://statehornet.com/2018/02/drunken-kung-fu-blends-rock-hip-hop-reggae-into-unique-sound/">Drunken Kung Fu blends rock, hip-hop, reggae into unique sound</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2018/02/sacstatesays-what-do-you-think-about-the-new-snapchat-update/#photo'><img src='https://statehornet.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-18-at-12.12.19-PM-450x291.png' id='grow-stb39380'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Student rap artist Consci8us aims to promote change'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb39380').mouseenter(function() {
   											$('#grow-stb39380').removeClass('shrink');
   											$('#grow-stb39380').removeClass('grow');
   											$('#grow-stb39380').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb39380').addClass('shrink');
   										});});</script><p class='stb-cat'>Culture</p><p class="relatedtitle"><a href="https://statehornet.com/2018/02/sacstatesays-what-do-you-think-about-the-new-snapchat-update/">#SacStateSays: What do you think about the new Snapchat update?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2018/02/black-panther-brings-relevance-and-new-ideas-to-stagnant-genre/#photo'><img src='https://statehornet.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-16-at-10.08.14-AM-450x236.png' id='grow-stb39353'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Student rap artist Consci8us aims to promote change'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb39353').mouseenter(function() {
   											$('#grow-stb39353').removeClass('shrink');
   											$('#grow-stb39353').removeClass('grow');
   											$('#grow-stb39353').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb39353').addClass('shrink');
   										});});</script><p class='stb-cat'>Culture</p><p class="relatedtitle"><a href="https://statehornet.com/2018/02/black-panther-brings-relevance-and-new-ideas-to-stagnant-genre/">‘Black Panther’ brings relevance and new ideas to stagnant genre</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2018/02/black-panther-soundtrack-review/#photo'><img src='https://statehornet.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-15-at-3.46.32-PM-428x300.jpg' id='grow-stb39332'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Student rap artist Consci8us aims to promote change'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb39332').mouseenter(function() {
   											$('#grow-stb39332').removeClass('shrink');
   											$('#grow-stb39332').removeClass('grow');
   											$('#grow-stb39332').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb39332').addClass('shrink');
   										});});</script><p class='stb-cat'>Culture</p><p class="relatedtitle"><a href="https://statehornet.com/2018/02/black-panther-soundtrack-review/">Black Panther soundtrack review</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2018/02/students-help-artist-shay-church-bring-ceramics-installation-to-campus/#photo'><img src='https://statehornet.com/wp-content/uploads/2018/02/IMG_2003-450x300.jpg' id='grow-stb39317'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Student rap artist Consci8us aims to promote change'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb39317').mouseenter(function() {
   											$('#grow-stb39317').removeClass('shrink');
   											$('#grow-stb39317').removeClass('grow');
   											$('#grow-stb39317').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb39317').addClass('shrink');
   										});});</script><p class='stb-cat'>Culture</p><p class="relatedtitle"><a href="https://statehornet.com/2018/02/students-help-artist-shay-church-bring-ceramics-installation-to-campus/">Students help artist Shay Church bring ceramics installation to campus</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2018/02/a-d-carson-brings-hip-hop-dissertation-to-sac-state/#photo'><img src='https://statehornet.com/wp-content/uploads/2018/02/IMG_8219-446x300.jpg' id='grow-stb39314'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Student rap artist Consci8us aims to promote change'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb39314').mouseenter(function() {
   											$('#grow-stb39314').removeClass('shrink');
   											$('#grow-stb39314').removeClass('grow');
   											$('#grow-stb39314').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb39314').addClass('shrink');
   										});});</script><p class='stb-cat'>Culture</p><p class="relatedtitle"><a href="https://statehornet.com/2018/02/a-d-carson-brings-hip-hop-dissertation-to-sac-state/">A.D. Carson brings hip-hop dissertation to Sac State</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2018/02/last-minute-valentines-gifts-you-can-order-right-now/#photo'><img src='https://statehornet.com/wp-content/uploads/2018/02/vdaygiftheader-450x253.png' id='grow-stb39234'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Student rap artist Consci8us aims to promote change'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb39234').mouseenter(function() {
   											$('#grow-stb39234').removeClass('shrink');
   											$('#grow-stb39234').removeClass('grow');
   											$('#grow-stb39234').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb39234').addClass('shrink');
   										});});</script><p class='stb-cat'>Culture</p><p class="relatedtitle"><a href="https://statehornet.com/2018/02/last-minute-valentines-gifts-you-can-order-right-now/">Last-minute Valentine’s gifts you can order right now</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2018/02/hometown-hero-anthony-sadler-on-playing-himself-on-the-big-screen/#photo'><img src='https://statehornet.com/wp-content/uploads/2018/02/Sadler_Anthony_Football_FB_20150926_0085-1-450x258.jpg' id='grow-stb39177'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Student rap artist Consci8us aims to promote change'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb39177').mouseenter(function() {
   											$('#grow-stb39177').removeClass('shrink');
   											$('#grow-stb39177').removeClass('grow');
   											$('#grow-stb39177').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb39177').addClass('shrink');
   										});});</script><p class='stb-cat'>Culture</p><p class="relatedtitle"><a href="https://statehornet.com/2018/02/hometown-hero-anthony-sadler-on-playing-himself-on-the-big-screen/">‘Hometown Hero’ Anthony Sadler on playing himself on the big screen</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2018/02/lecture-from-hip-hop-artist-ends-with-impromptu-performance/#photo'><img src='https://statehornet.com/wp-content/uploads/2018/02/IMG_2505-1-450x300.jpg' id='grow-stb39164'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Student rap artist Consci8us aims to promote change'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb39164').mouseenter(function() {
   											$('#grow-stb39164').removeClass('shrink');
   											$('#grow-stb39164').removeClass('grow');
   											$('#grow-stb39164').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb39164').addClass('shrink');
   										});});</script><p class='stb-cat'>Culture</p><p class="relatedtitle"><a href="https://statehornet.com/2018/02/lecture-from-hip-hop-artist-ends-with-impromptu-performance/">KRS-One lecture ends with impromptu performance</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2018/02/four-books-to-read-this-black-history-month/#photo'><img src='https://statehornet.com/wp-content/uploads/2018/02/BHMHeader-450x253.png' id='grow-stb39107'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Student rap artist Consci8us aims to promote change'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb39107').mouseenter(function() {
   											$('#grow-stb39107').removeClass('shrink');
   											$('#grow-stb39107').removeClass('grow');
   											$('#grow-stb39107').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb39107').addClass('shrink');
   										});});</script><p class='stb-cat'>Culture</p><p class="relatedtitle"><a href="https://statehornet.com/2018/02/four-books-to-read-this-black-history-month/">Four books to read this Black History Month</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#00b82e");
					$('.stb_right').css("border-color", "#00b82e");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#00b82e");
					$('.stb_left').css("border-color", "#00b82e");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footercredit"><p>&copy; 2018  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://statehornet.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '.mobile_menu_icon' ).on( 'click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '.bodywrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-25', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/statehornet.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='https://statehornet.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<div id="fb-root"></div></div></body></html>