<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.8.2" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
	<link rel="Shortcut Icon" href="/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The State Hornet RSS 2.0" href="https://statehornet.com/feed/" />
<link rel="alternate" type="text/xml" title="The State Hornet RSS .92" href="https://statehornet.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The State Hornet Atom 0.3" href="https://statehornet.com/feed/atom/" />
<link rel="pingback" href="https://statehornet.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="https://statehornet.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="https://statehornet.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
	 
		animation: "fade"
	    });
  });


</script>

<script type="text/javascript" src="https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 

 <link rel="stylesheet" href="https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="https://statehornet.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="https://statehornet.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="https://statehornet.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<title>Payne brothers inseparable on and off field &#8211; The State Hornet</title>
<meta name="title" content="Payne brothers inseparable on and off field" />
<meta name="twitter:title" content="Payne brothers inseparable on and off field" />
<meta name="twitter:description" content="&lt;div class=&quot;snocf-article&quot; data-id=&quot;/2015/11/05b0f36e-89a4-11e5-9edc-a32d78478178.xml&quot;&gt;

In high school, identical twin brothers Nicholas and Anthony  ..." />
<meta name="twitter:domain" content="The State Hornet" />
<meta name="twitter:card" content="summary" />
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The State Hornet &raquo; Payne brothers inseparable on and off field Comments Feed" href="https://statehornet.com/2015/11/payne-brothers-inseparable-on-and-off-field/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-80186074-25';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-80186074-25', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/statehornet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='farbtastic-css'  href='https://statehornet.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://statehornet.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://statehornet.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://statehornet.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://statehornet.com/wp-content/plugins/share-this/css/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://statehornet.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%7CMontserrat%7CAnton%7CMontserrat%7CAnton%7CGeorgia%2C+serif%7CGeorgia%2C+serif%7CMontserrat%7CMontserrat%7CMontserrat%7CGilda+Display&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dry_awp_theme_style-css'  href='https://statehornet.com/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=4.8.2' type='text/css' media='all' />
<style id='dry_awp_theme_style-inline-css' type='text/css'>
@media screen and (max-width: 1024px) {	.csColumn {		clear: both !important;		float: none !important;		text-align: center !important;		margin-left:  10% !important;		margin-right: 10% !important;		width: 80% !important;	}	.csColumnGap {		display: none !important;	}}
</style>
<link rel='stylesheet' id='newsletter-subscription-css'  href='https://statehornet.com/wp-content/plugins/newsletter/subscription/style.css?ver=5.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://statehornet.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","nonce":"b6767f7752","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<link rel='https://api.w.org/' href='https://statehornet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://statehornet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://statehornet.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hornets face challenges in final road game' href='https://statehornet.com/2015/11/hornets-face-challenges-in-final-road-game/' />
<link rel='next' title='Volleyball team loses to Northern Arizona' href='https://statehornet.com/2015/11/volleyball-team-loses-to-northern-arizona/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="https://statehornet.com/2015/11/payne-brothers-inseparable-on-and-off-field/" />
<link rel='shortlink' href='https://statehornet.com/?p=1210' />
<link rel="alternate" type="application/json+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2015%2F11%2Fpayne-brothers-inseparable-on-and-off-field%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2015%2F11%2Fpayne-brothers-inseparable-on-and-off-field%2F&#038;format=xml" />
<style type="text/css">#at_preview .preview_footer {
                background: #fcfcfc !important;
                font-size: 70% !important;
            }
            #at_preview .preview_footer a,#at_preview .preview_footer {
                text-decoration: none !important;
                text-transform: uppercase !important;
            }</style>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	
	
	<meta name="author" content="Jeremiah Martinez" />
	
	<meta property="og:image" content="https://statehornet.com/wp-content/uploads/2016/04/28c381a97ca115769257d21c641e18f7.jpg" />
	<meta property="og:image:width" content="288" />
	<meta property="og:image:height" content="192" />
	
	<meta property="og:description" content="&lt;div class=&quot;snocf-article&quot; data-id=&quot;/2015/11/05b0f36e-89a4-11e5-9edc-a32d78478178.xml&quot;&gt;

In high school, identical twin brothers Nicholas and Anthony  ..." />
	<meta name="description" content="&lt;div class=&quot;snocf-article&quot; data-id=&quot;/2015/11/05b0f36e-89a4-11e5-9edc-a32d78478178.xml&quot;&gt;

In high school, identical twin brothers Nicholas and Anthony  ..." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="anthony payne,jody sears,nicholas payne,sac state" />
<!-- End of Facebook Meta Tags -->


<meta property="og:locale" content="en_US" />



<meta property="article:published_time" content="2015-11-13T00:15:00+00:00" />
<meta property="article:modified_time" content="2016-09-11T01:12:15+00:00" />
<meta property="article:author" content="https://statehornet.com/author/jmartinez/" />
<meta property="article:section" content="Sports" />
<meta property="article:tag" content="anthony payne" />
<meta property="article:tag" content="jody sears" />
<meta property="article:tag" content="nicholas payne" />
<meta property="article:tag" content="sac state" />

<!-- Facebook Open Graph protocol plugin NEEDS an admin or app ID to work, please visit the plugin settings page! -->
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-70x70.jpg" sizes="32x32" />
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />
<meta name="msapplication-TileImage" content="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( https://statehornet.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://statehornet.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/statehornet">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/statehornet">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/thestatehornet">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/statehornet">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://statehornet.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform2458" action="https://statehornet.com/">
			<label for="s2458" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2458" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2458" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><ul id="menu"><li>	<form method="get" id="searchform9626" action="https://statehornet.com/">
			<label for="s9626" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9626" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9626" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="https://statehornet.com/category/news/">News</a></li><li><a href="https://statehornet.com/category/alumni-news/">Alumni News</a></li><li><a href="https://statehornet.com/category/breaking-news/">Breaking News</a></li><li><a href="https://statehornet.com/category/police-and-fire/">Police And Fire</a></li><li><a href="https://statehornet.com/category/sports/">Sports</a></li><li><a href="https://statehornet.com/category/sports-baseball/">Baseball</a></li><li><a href="https://statehornet.com/category/sports-basketball/">Basketball</a></li><li><a href="https://statehornet.com/category/sports-club-sports/">Club Sports</a></li><li><a href="https://statehornet.com/category/sports-cross-country/">Cross Country</a></li><li><a href="https://statehornet.com/category/sports-football/">Football</a></li><li><a href="https://statehornet.com/category/sports-golf/">Golf</a></li><li><a href="https://statehornet.com/category/sports-gymnastics/">Gymnastics</a></li><li><a href="https://statehornet.com/category/sports-m-w-tennis/">Tennis</a></li><li><a href="https://statehornet.com/category/sports-rowing/">Rowing</a></li><li><a href="https://statehornet.com/category/sports-soccer/">Soccer</a></li><li><a href="https://statehornet.com/category/sports-softball/">Softball</a></li><li><a href="https://statehornet.com/category/sports-tennis/">Tennis</a></li><li><a href="https://statehornet.com/category/sports-track-and-field/">Track And Field</a></li><li><a href="https://statehornet.com/category/sports-track-and-field-cross-country/">Sports / Track And Field Cross Country</a></li><li><a href="https://statehornet.com/category/sports-volleyball/">Volleyball</a></li><li><a href="https://statehornet.com/category/culture/">Culture</a></li><li><a href="https://statehornet.com/category/arts/">Art</a></li><li><a href="https://statehornet.com/category/food/">Food</a></li><li><a href="https://statehornet.com/category/culture/music/">Music</a></li><li><a href="https://statehornet.com/category/culture/theater/">Theater</a></li><li><a href="https://statehornet.com/category/culture/features/">Features</a></li><li><a href="https://statehornet.com/category/opinion/">Opinion</a></li><li><a href="https://statehornet.com/category/opinion-editorials/">Editorials</a></li><li><a href="https://statehornet.com/category/opinion/hornetblogs/">State Hornet Blogs</a></li><li><a href="https://statehornet.com/category/opinion/letters-to-the-editor/">Letters to the editor</a></li><li><a href="https://statehornet.com/category/video/">Video</a></li><li><a href="https://statehornet.com/contact/">Contact us</a></li><li><a href="https://statehornet.com/contact/staff-2/">Staff</a></li><li><a href="https://statehornet.com/advertise-in-the-state-hornet/">Advertising</a></li><li><a href="https://statehornet.com/category/digital-academy/">Digital Academy</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="https://statehornet.com"><img src="/wp-content/uploads/2016/08/cropped-Bannerlogo.jpg" class="headerimage" alt="The student news site of Sacramento State University" /></a></div><div class="headermedium" style="display:none"><a href="https://statehornet.com#tablet"><img src="/wp-content/uploads/2016/08/cropped-Bannerlogo.jpg" class="headerimage" alt="The student news site of Sacramento State University" /></a></div><div class="headerlarge"><a href="https://statehornet.com#phone"><img src="/wp-content/uploads/2016/08/cropped-Bannerlogo.jpg" class="headerimage" alt="The student news site of Sacramento State University" /></a></div><h1 style="display:none">The State Hornet</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://statehornet.com"><img src="/wp-content/uploads/2016/08/cropped-Bannerlogo.jpg" class="headerimage" alt="The student news site of Sacramento State University" /></a></div><h1 style="display:none">The State Hornet</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav role="navigation" aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-30228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30228"><a href="https://statehornet.com/category/alumni-news/">Alumni News</a></li>
	<li id="menu-item-30229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30229"><a href="https://statehornet.com/category/breaking-news/">Breaking News</a></li>
	<li id="menu-item-30230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30230"><a href="https://statehornet.com/category/police-and-fire/">Police And Fire</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-30231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30231"><a href="https://statehornet.com/category/sports-baseball/">Baseball</a></li>
	<li id="menu-item-30232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30232"><a href="https://statehornet.com/category/sports-basketball/">Basketball</a></li>
	<li id="menu-item-30233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30233"><a href="https://statehornet.com/category/sports-club-sports/">Club Sports</a></li>
	<li id="menu-item-30234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30234"><a href="https://statehornet.com/category/sports-cross-country/">Cross Country</a></li>
	<li id="menu-item-30235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30235"><a href="https://statehornet.com/category/sports-football/">Football</a></li>
	<li id="menu-item-30236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30236"><a href="https://statehornet.com/category/sports-golf/">Golf</a></li>
	<li id="menu-item-30237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30237"><a href="https://statehornet.com/category/sports-gymnastics/">Gymnastics</a></li>
	<li id="menu-item-30238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30238"><a href="https://statehornet.com/category/sports-m-w-tennis/">Tennis</a></li>
	<li id="menu-item-30241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30241"><a href="https://statehornet.com/category/sports-rowing/">Rowing</a></li>
	<li id="menu-item-30242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30242"><a href="https://statehornet.com/category/sports-soccer/">Soccer</a></li>
	<li id="menu-item-30243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30243"><a href="https://statehornet.com/category/sports-softball/">Softball</a></li>
	<li id="menu-item-30244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30244"><a href="https://statehornet.com/category/sports-tennis/">Tennis</a></li>
	<li id="menu-item-30245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30245"><a href="https://statehornet.com/category/sports-track-and-field/">Track And Field</a></li>
	<li id="menu-item-30246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30246"><a href="https://statehornet.com/category/sports-track-and-field-cross-country/">Sports / Track And Field Cross Country</a></li>
	<li id="menu-item-30247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30247"><a href="https://statehornet.com/category/sports-volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/culture/">Culture</a>
<ul  class="sub-menu">
	<li id="menu-item-28187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28187"><a href="https://statehornet.com/category/arts/">Art</a></li>
	<li id="menu-item-30227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30227"><a href="https://statehornet.com/category/food/">Food</a></li>
	<li id="menu-item-30269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30269"><a href="https://statehornet.com/category/culture/music/">Music</a></li>
	<li id="menu-item-30270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30270"><a href="https://statehornet.com/category/culture/theater/">Theater</a></li>
	<li id="menu-item-30268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30268"><a href="https://statehornet.com/category/culture/features/">Features</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-28194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28194"><a href="https://statehornet.com/category/opinion-editorials/">Editorials</a></li>
	<li id="menu-item-30226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30226"><a href="https://statehornet.com/category/opinion/hornetblogs/">State Hornet Blogs</a></li>
	<li id="menu-item-31197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31197"><a href="https://statehornet.com/category/opinion/letters-to-the-editor/">Letters to the editor</a></li>
</ul>
</li>
<li id="menu-item-552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-552"><a href="https://statehornet.com/category/video/">Video</a></li>
<li id="menu-item-30211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30211" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/contact/">Contact us</a>
<ul  class="sub-menu">
	<li id="menu-item-30255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30255"><a href="https://statehornet.com/contact/staff-2/">Staff</a></li>
	<li id="menu-item-30251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30251"><a href="https://statehornet.com/advertise-in-the-state-hornet/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-32133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32133"><a href="https://statehornet.com/category/digital-academy/">Digital Academy</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																															var MenuBottomWidth = 970;
												if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:5000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="bndate">October 28</span><span class="breakingnewsheadline"><a href="https://statehornet.com/2017/10/sac-state-football-falls-to-no-24-northern-arizona-37-17/">Sac State football falls to No. 24 Northern Arizona 37-17</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">October 28</span><span class="breakingnewsheadline"><a href="https://statehornet.com/2017/10/4-halloween-attractions-to-haunt-up-some-fun/">4 local Halloween attractions to haunt up some fun</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">October 28</span><span class="breakingnewsheadline"><a href="https://statehornet.com/2017/10/10-horror-classics-to-watch-this-halloween/">10 movies to watch this Halloween</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Payne brothers inseparable on and off field</h1><div class="photowrap"><img src="https://statehornet.com/wp-content/uploads/2016/04/28c381a97ca115769257d21c641e18f7.jpg" style="width:100%" alt="Anthony Payne celebrates with Austin Clark during the game against Idaho State on Saturday, Oct. 24, 2015. Payne had three tackles and one of the team's four interceptions in a 38-13 win against the Bengals." class="catboxphoto" /></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Anthony Payne celebrates with Austin Clark during the game against Idaho State on Saturday, Oct. 24, 2015. Payne had three tackles and one of the team's four interceptions in a 38-13 win against the Bengals.</p></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://statehornet.com/staff/?writer=Jeremiah%20Martinez">Jeremiah Martinez</a></span><br /><span class="storydate"><span class="time-wrapper">November 12, 2015</span></span><br /><span class="storycategory">Filed under <a href="https://statehornet.com/category/sports/" rel="category tag">Sports</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://statehornet.com/2015/11/payne-brothers-inseparable-on-and-off-field/#comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstatehornet.com%2F2015%2F11%2Fpayne-brothers-inseparable-on-and-off-field%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Payne+brothers+inseparable+on+and+off+field&amp;url=https%3A%2F%2Fstatehornet.com%2F%3Fp%3D1210" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '1210';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 6 + 4?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="ca1eebc846" /><input type="hidden" name="_wp_http_referer" value="/2015/11/payne-brothers-inseparable-on-and-off-field/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '1210';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 10;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div class="pf-content"><div class="snocf-article" data-id="/2015/11/05b0f36e-89a4-11e5-9edc-a32d78478178.xml">
<p id='graph1'>In high school, identical twin brothers Nicholas and Anthony Payne told each other they&#8217;d have to separate if they were to play for different football college programs while they were recruited. Fortunately, multiple programs wanted both of them and they were offered scholarships at Sacramento State.</p>
<p id='graph2'>The brothers, who both play cornerback for the Hornets, said it has been a blessing they are able to compete together in the collegiate level.</p>
<p id='graph3'>“It’s amazing, it’s rare,” Anthony Payne said. “The percentage of twins playing college football is extremely low, just to hear that is a blessing.”</p>
<p id='graph4'>Anthony Payne has accumulated 23 tackles and three interceptions while Nicholas has 15 tackles and a forced fumble for the Hornets, who enter Saturday’s road matchup against Northern Arizona (6-3 overall, 4-2 in Big Sky) at 2-7 overall and 1-5 in Big Sky Conference play.</p>
<p id='graph5'>Sac State coach Jody Sears described each brother differently, saying Anthony Payne is more outspoken and Nicholas is quieter, but both lead by example.</p>
<p id='graph6'>“They’re an unique set of twins,” Sears said. “They represent our standards very well. They’re good students and we’re glad we have them on the team.”</p>
<p id='graph7'>Nicholas Payne said he and his brother had an up-and-down recruiting process due to being undersized.</p>
<p id='graph8'>At Mira Mesa High School in San Diego, both brothers were listed at 6 feet 1 inches tall and 160 pounds during their senior year in 2010.</p>
<p id='graph9'>“We were late boomers I guess you could say,” Nicholas Payne said. “But I think that was the main thing that they were downgrading us for, our size. Our weight at least.”</p>
<p id='graph10'>Before the brothers decided to play at Sac State, Nicholas and Anthony Payne were recruited by several Pac-12 schools including Colorado, Utah and Oregon State. The brothers were being heavily recruited by Colorado and almost played there, but the talks between the program’s scouts fell through before Sac State offered them their only Division I scholarships.</p>
<p id='graph11'>“At the end of the day we get to play Division I football,” Nicholas Payne said. “It’s a blessing that we both got full [ride] scholarships. That was our dream, so we can’t really be mad that we didn’t go to a Pac-12 school.”</p>
<p id='graph12'>The brothers have been through several challenges in their collegiate careers. Anthony Payne didn’t enroll at the university until the spring 2012 semester due to academic issues and Nicholas suffered multiple injuries in 2011, 2013 and 2014. He sat out the entire 2011 and 2013 seasons before suffering a knee injury last season.</p>
<p id='graph13'>Since Anthony and Nicholas’ time at Sac State began, their parents Caesar and LaDon Payne try to make it to every game.</p>
<p id='graph14'>“They love coming to the games,” Nicholas Payne said. “We’re from San Diego, so they book their flights up here in advance&#8230; and they literally invite all their friends to all the games. So honestly, they’re probably having more fun than us. Sometimes after the game or if we see them at the tailgate, they’re just having so much fun. They just look forward to see us play every Saturday.”</p>
<p id='graph15'>Their father Caesar Payne, who played cornerback at San Diego State, was an influence on them to play football.</p>
<p id='graph16'>“He taught us the position at a young age,” Anthony Payne said. “It was just cool to learn from someone who actually did it and played at this level and he still coaches us up until this day &#8230; I know it’s a dream come true for him just to see his sons pursue their career after him as well. He’s a big role model for us.”</p>
<p id='graph17'>Nicholas Payne said he and his brother get support back home from friends and family in San Diego, especially on Facebook.</p>
<p id='graph18'>“We like to post a picture or give them updates and we got a lot comments and feedback from our family and friends on there,” Nicholas said. “Everyone just loves to see how good we’re doing up here.”</p>
<p id='graph19'>The brothers are nearly inseparable, as Nicholas Payne said they’re doing the same thing &#8220;nine times out of 10.&#8221;</p>
<p id='graph20'>“We have a very unique relationship,” Nicholas Payne said. “Sometimes I don’t have to say anything to him, I just know what he’s going to do. It’s a unique bond we have and the love that we have for each other is like no other. Being twins, we just feed off each other and there’s never any hate, it’s just all love.”</p>
</div>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div></p><div id="story_bottom"></div><div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="https://statehornet.com/tag/anthony-payne/" rel="tag">anthony payne</a>, <a href="https://statehornet.com/tag/jody-sears/" rel="tag">jody sears</a>, <a href="https://statehornet.com/tag/nicholas-payne/" rel="tag">nicholas payne</a>, <a href="https://statehornet.com/tag/sac-state/" rel="tag">sac state</a></span></p></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>1 Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">


	<p id="comments"><b>One Response to &#8220;Payne brothers inseparable on and off field&#8221;</b></p>



	<ol class="commentlist">



	


		<li class="alt" id="comment-6897">

			doll Simmons on

			
			October 28th, 2017 3:45 pm 


			<div class="commenttext">

			<div style="float:left;margin:0px 10px 5px 0px;"><img alt='' src='https://secure.gravatar.com/avatar/d3f36d3e7969282f8d9f5b80fc86455a?s=70&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d3f36d3e7969282f8d9f5b80fc86455a?s=140&amp;d=mm&amp;r=pg 2x' class='avatar avatar-70 photo' height='70' width='70' /></div><p>Hey guys I don&#8217;t know if you remember me but I use to come to your cook outs I remember when you guys got excepted.. So glade you make it..keep up the good work and the love you have for one another </p>
<p>Tell your mom and dad hi</p>
<p>Always Doll</p>
<div style="clear:both;"></div>

			</div>



		</li>



	


	


	</ol>



 







<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://statehornet.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="1210" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="46ca805701" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="16"/></p>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><div class="widgetwrap sno-animate"><div><div id="ad-36778" class="snoadrotatewidgetwrap ad- ">
			 
				<a rel="nofollow" href="https://statehornet.com/ads/peace-corps/" target="_blank"><img src="https://statehornet.com/wp-content/uploads/2017/10/100217-PeaceCorps-300x250.jpg" class="centered" style="max-width:100%;"/></a>
	</div></div><div class="widgetfooter3"></div></div>
<!-- widget displayed from cache -->
<div class="widgetwrap sno-animate"><div style="overflow: hidden;border-bottom:4px solid #296D39;border-top:0px solid #296D39;background:#ffffff;"><h4 class="widget7"><a href='https://statehornet.com/category/news/'>News</a></h4></div><div class="widgetbody7" style=""><div class='catboxthumbnail' id='photowrap-cat1237378' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat1237378'><a href='https://statehornet.com/2017/10/bicycle-thefts-at-sac-state-on-the-rise/#photo'><img src='https://statehornet.com/wp-content/uploads/2017/10/IMG_0027-450x300.jpg' style='width:100%' id='grow-cat1237378' alt='Bicycle thefts at Sac State on the rise'/></a></div></div><h3><a href='https://statehornet.com/2017/10/bicycle-thefts-at-sac-state-on-the-rise/' class='homeheadline' style='font-size:22px; line-height: 33px;' rel='bookmark' title='Permanent Link to Bicycle thefts at Sac State on the rise'>Bicycle thefts at Sac State on the rise</a></h3><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat1237378').mouseenter(function() {
   										$('#grow-cat1237378').removeClass('shrink');
   										$('#grow-cat1237378').removeClass('grow');
   										$('#grow-cat1237378').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat1237378').addClass('shrink');
  									});
										var original_width = 450;
										var original_height = 300;
										var actual_width = $('#catbox-cat1237378').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat1237378').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat1237434' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat1237434'><a href='https://statehornet.com/2017/10/sacstatesays-how-do-you-feel-about-guns/#photo'><img src='https://statehornet.com/wp-content/uploads/2017/10/4-5-450x253.png' style='width:100%' id='grow-cat1237434' alt='#SacStateSays: How do you feel about guns?'/></a></div></div><h3><a href='https://statehornet.com/2017/10/sacstatesays-how-do-you-feel-about-guns/' class='homeheadline' style='font-size:22px; line-height: 33px;' rel='bookmark' title='Permanent Link to #SacStateSays: How do you feel about guns?'>#SacStateSays: How do you feel about guns?</a></h3><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat1237434').mouseenter(function() {
   										$('#grow-cat1237434').removeClass('shrink');
   										$('#grow-cat1237434').removeClass('grow');
   										$('#grow-cat1237434').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat1237434').addClass('shrink');
  									});
										var original_width = 450;
										var original_height = 253;
										var actual_width = $('#catbox-cat1237434').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat1237434').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat1237400' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat1237400'><a href='https://statehornet.com/2017/10/video-the-appeal-of-guns/#photo'><img src='https://statehornet.com/wp-content/uploads/2017/10/IMG_0433-450x300.jpg' style='width:100%' id='grow-cat1237400' alt='VIDEO: The appeal of guns'/></a></div></div><h3><a href='https://statehornet.com/2017/10/video-the-appeal-of-guns/' class='homeheadline' style='font-size:22px; line-height: 33px;' rel='bookmark' title='Permanent Link to VIDEO: The appeal of guns'>VIDEO: The appeal of guns</a></h3><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat1237400').mouseenter(function() {
   										$('#grow-cat1237400').removeClass('shrink');
   										$('#grow-cat1237400').removeClass('grow');
   										$('#grow-cat1237400').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat1237400').addClass('shrink');
  									});
										var original_width = 450;
										var original_height = 300;
										var actual_width = $('#catbox-cat1237400').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat1237400').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div><div style='display:inline-block;'></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2017/10/sac-state-football-falls-to-no-24-northern-arizona-37-17/#photo'><img src='https://statehornet.com/wp-content/uploads/2017/10/untitled-0653_preview-450x300.jpeg' id='grow-stb37489'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Payne brothers inseparable on and off field'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb37489').mouseenter(function() {
   											$('#grow-stb37489').removeClass('shrink');
   											$('#grow-stb37489').removeClass('grow');
   											$('#grow-stb37489').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb37489').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://statehornet.com/2017/10/sac-state-football-falls-to-no-24-northern-arizona-37-17/">Sac State football falls to No. 24 Northern Arizona 37-17</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2017/10/sac-state-clinches-playoff-spot-with-tie-against-northern-arizona/#photo'><img src='https://statehornet.com/wp-content/uploads/2017/10/IMG_3227_edited-450x300.jpg' id='grow-stb37481'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Payne brothers inseparable on and off field'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb37481').mouseenter(function() {
   											$('#grow-stb37481').removeClass('shrink');
   											$('#grow-stb37481').removeClass('grow');
   											$('#grow-stb37481').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb37481').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://statehornet.com/2017/10/sac-state-clinches-playoff-spot-with-tie-against-northern-arizona/">Sac State clinches playoff spot with tie against Northern Arizona</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2017/10/preview-hornets-travel-to-northern-arizona-for-big-sky-battle/#photo'><img src='https://statehornet.com/wp-content/uploads/2017/10/D52_1138_edited-450x253.jpg' id='grow-stb37469'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Payne brothers inseparable on and off field'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb37469').mouseenter(function() {
   											$('#grow-stb37469').removeClass('shrink');
   											$('#grow-stb37469').removeClass('grow');
   											$('#grow-stb37469').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb37469').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://statehornet.com/2017/10/preview-hornets-travel-to-northern-arizona-for-big-sky-battle/">PREVIEW: Hornets travel to Northern Arizona for Big Sky battle</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2017/10/we-have-nothing-sac-state-student-athlete-helps-family-community-hurt-with-by-hurricane/#photo'><img src='https://statehornet.com/wp-content/uploads/2017/10/24204234_1506459526.8488_edited-450x300.jpg' id='grow-stb37270'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Payne brothers inseparable on and off field'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb37270').mouseenter(function() {
   											$('#grow-stb37270').removeClass('shrink');
   											$('#grow-stb37270').removeClass('grow');
   											$('#grow-stb37270').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb37270').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://statehornet.com/2017/10/we-have-nothing-sac-state-student-athlete-helps-family-community-hurt-with-by-hurricane/">‘We have nothing’: Sac State student-athlete helps family, community hurt by hurricane</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2017/10/sac-state-basketball-captain-out-for-season-after-surgery/#photo'><img src='https://statehornet.com/wp-content/uploads/2017/02/DSC3065-1_edited-475x317.jpg' id='grow-stb37318'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Payne brothers inseparable on and off field'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb37318').mouseenter(function() {
   											$('#grow-stb37318').removeClass('shrink');
   											$('#grow-stb37318').removeClass('grow');
   											$('#grow-stb37318').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb37318').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://statehornet.com/2017/10/sac-state-basketball-captain-out-for-season-after-surgery/">Sac State basketball captain out for season after surgery</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2017/10/head-coaching-position-still-in-limbo-for-next-years-football-team/#photo'><img src='https://statehornet.com/wp-content/uploads/2017/10/MG_8770-1_edited-450x300.jpg' id='grow-stb37254'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Payne brothers inseparable on and off field'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb37254').mouseenter(function() {
   											$('#grow-stb37254').removeClass('shrink');
   											$('#grow-stb37254').removeClass('grow');
   											$('#grow-stb37254').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb37254').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://statehornet.com/2017/10/head-coaching-position-still-in-limbo-for-next-years-football-team/">Head coaching position still in limbo for next year&#8217;s football team</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2017/10/football-team-breathes-new-life-after-3-1-start-in-big-sky/#photo'><img src='https://statehornet.com/wp-content/uploads/2017/10/D52_0453_edited-450x253.jpg' id='grow-stb37248'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Payne brothers inseparable on and off field'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb37248').mouseenter(function() {
   											$('#grow-stb37248').removeClass('shrink');
   											$('#grow-stb37248').removeClass('grow');
   											$('#grow-stb37248').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb37248').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://statehornet.com/2017/10/football-team-breathes-new-life-after-3-1-start-in-big-sky/">Football team breathes new life after 3-1 start in Big Sky</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2017/10/sac-state-rowing-team-uses-fall-to-work-towards-spring-gold/#photo'><img src='https://statehornet.com/wp-content/uploads/2017/10/IMG_7097_edited-450x300.jpg' id='grow-stb37280'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Payne brothers inseparable on and off field'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb37280').mouseenter(function() {
   											$('#grow-stb37280').removeClass('shrink');
   											$('#grow-stb37280').removeClass('grow');
   											$('#grow-stb37280').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb37280').addClass('shrink');
   										});});</script><p class='stb-cat'>Rowing</p><p class="relatedtitle"><a href="https://statehornet.com/2017/10/sac-state-rowing-team-uses-fall-to-work-towards-spring-gold/">Sac State rowing team uses fall to work towards spring gold</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2017/10/womens-soccer-team-keeps-playoff-hopes-alive-with-4-0-win/#photo'><img src='https://statehornet.com/wp-content/uploads/2017/10/IMG_0010_edited-450x300.jpg' id='grow-stb37285'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Payne brothers inseparable on and off field'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb37285').mouseenter(function() {
   											$('#grow-stb37285').removeClass('shrink');
   											$('#grow-stb37285').removeClass('grow');
   											$('#grow-stb37285').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb37285').addClass('shrink');
   										});});</script><p class='stb-cat'>Soccer</p><p class="relatedtitle"><a href="https://statehornet.com/2017/10/womens-soccer-team-keeps-playoff-hopes-alive-with-4-0-win/">Women’s soccer team keeps playoff hopes alive with 4-0 win</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2017/10/sac-state-mens-soccer-clinches-playoff-berth-after-blasting-mustangs-5-1/#photo'><img src='https://statehornet.com/wp-content/uploads/2017/10/MG_0246_edited-450x300.jpg' id='grow-stb37240'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Payne brothers inseparable on and off field'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb37240').mouseenter(function() {
   											$('#grow-stb37240').removeClass('shrink');
   											$('#grow-stb37240').removeClass('grow');
   											$('#grow-stb37240').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb37240').addClass('shrink');
   										});});</script><p class='stb-cat'>Soccer</p><p class="relatedtitle"><a href="https://statehornet.com/2017/10/sac-state-mens-soccer-clinches-playoff-berth-after-blasting-mustangs-5-1/">Sac State men’s soccer clinches playoff berth after blasting Mustangs 5-1</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#00b82e");
					$('.stb_right').css("border-color", "#00b82e");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#00b82e");
					$('.stb_left').css("border-color", "#00b82e");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://statehornet.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">


    var top_level_links = $(".sf-menu").find('> li > a');

    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });

    $(top_level_links).hover(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    $(top_level_links).focus(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-25', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/statehornet.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.0.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<div id="fb-root"></div></div></body></html>