<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The State Hornet RSS 2.0" href="https://statehornet.com/feed/" />
<link rel="alternate" type="text/xml" title="The State Hornet RSS .92" href="https://statehornet.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The State Hornet Atom 0.3" href="https://statehornet.com/feed/atom/" />

<script type="text/javascript">
	var trackcmp_email = '';
	var trackcmp = document.createElement("script");
	trackcmp.async = true;
	trackcmp.type = 'text/javascript';
	trackcmp.src = '//trackcmp.net/visit?actid=475409147&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
	var trackcmp_s = document.getElementsByTagName("script");
	if (trackcmp_s.length) {
		trackcmp_s[0].parentNode.appendChild(trackcmp);
	} else {
		var trackcmp_h = document.getElementsByTagName("head");
		trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
	}
</script>







<title>Asian Sac State students, faculty share experiences navigating racism during the pandemic - The State Hornet</title>
<meta name="description" content="Since the beginning of the COVID-19 pandemic, hate crimes against Asian people have rapidly increased — according to research gathered by Stop AAPI Hate, there were approximately 6,600 reported incidents of racism and discrimination between March 2020 and March 2021.  Individuals from the Asian American community at Sacramento State spoke&hellip;" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://statehornet.com/2021/05/navigating-anti-asian-racism-during-covid/" />
<meta name="author" content=" Estefany Nuñez">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Asian Sac State students, faculty share experiences navigating racism during the pandemic - The State Hornet" />
<meta name="twitter:description" content="Since the beginning of the COVID-19 pandemic, hate crimes against Asian people have rapidly increased — according to research gathered by Stop AAPI Hate, there were approximately 6,600 reported incidents of racism and discrimination between March 2020 and March 2021.  Individuals from the Asian American community at Sacramento State spoke&hellip;" />
<meta name="twitter:image:src" content="https://statehornet.com/wp-content/uploads/2021/05/Untitled-design-1-1-900x506.jpg" />
<link rel="alternate" type="application/rss+xml" title="The State Hornet &raquo; Asian Sac State students, faculty share experiences navigating racism during the pandemic Comments Feed" href="https://statehornet.com/2021/05/navigating-anti-asian-racism-during-covid/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/statehornet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://statehornet.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://statehornet.com/wp-includes/js/thickbox/thickbox.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://statehornet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://statehornet.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1619687111' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://statehornet.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://statehornet.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://statehornet.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='timeline_grid_style-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid//assets/frontend/css/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/owl.carousel.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl.theme-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/owl.theme.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-woocommerce-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/style-woocommerce.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/animate.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='style.skins-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/global/css/style.skins.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='style.layout-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/global/css/style.layout.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://statehornet.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://statehornet.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C600%7CAnton%3A400%2C700%7CFjalla+One%3A400%2C800%2C700%7CChivo%3A400%2C700&#038;display=swap&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://statehornet.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://statehornet.com/wp-content/themes/snoflex/style.css?ver=20210251' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://statehornet.com/wp-content/plugins/newsletter/style.css?ver=7.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='dry_awp_theme_style-css'  href='https://statehornet.com/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=5.7.1' type='text/css' media='all' />
<style id='dry_awp_theme_style-inline-css' type='text/css'>
@media screen and (max-width: 1024px) {	.csColumn {		clear: both !important;		float: none !important;		text-align: center !important;		margin-left:  10% !important;		margin-right: 10% !important;		width: 80% !important;	}	.csColumnGap {		display: none !important;	}}
</style>
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://statehornet.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","nonce":"70721d098d","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script type='text/javascript' id='timeline_grid_scripts-js-extra'>
/* <![CDATA[ */
var timeline_grid_ajax = {"timeline_grid_ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/js/scripts.js?ver=5.7.1' id='timeline_grid_scripts-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/js/masonry.pkgd.min.js?ver=5.7.1' id='masonry.pkgd.min-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/js/owl.carousel.js?ver=5.7.1' id='owl.carousel-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://statehornet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://statehornet.com/wp-json/wp/v2/posts/73429" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://statehornet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://statehornet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://statehornet.com/?p=73429' />
<link rel="alternate" type="application/json+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2021%2F05%2Fnavigating-anti-asian-racism-during-covid%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2021%2F05%2Fnavigating-anti-asian-racism-during-covid%2F&#038;format=xml" />
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us18.list-manage.com","uuid":"80495e1db18e0309dc9e73d14","lid":"879a41dada"}) })</script><style type="text/css">#at_preview .preview_footer {
                background: #fcfcfc !important;
                font-size: 70% !important;
            }
            #at_preview .preview_footer a,#at_preview .preview_footer {
                text-decoration: none !important;
                text-transform: uppercase !important;
            }</style>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Asian Sac State students, faculty share experiences navigating racism during the pandemic" />
<meta property="og:type" content="article" />
<meta name="author" content="Estefany Nuñez" />
<meta property="og:url" content="https://statehornet.com/2021/05/navigating-anti-asian-racism-during-covid/" />
<meta property="og:image" content="https://statehornet.com/wp-content/uploads/2021/05/Untitled-design-1-1-900x506.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="506" />
	<meta property="og:site_name" content="The State Hornet" />
	<meta property="og:description" content="With the increase of anti-Asian targeted attacks tied to the COVID-19 pandemic, The State Hornet spoke with members of the Asian American community at Sac State about their experiences with anti-Asian racism during the pandemic." />
	<meta name="description" content="With the increase of anti-Asian targeted attacks tied to the COVID-19 pandemic, The State Hornet spoke with members of the Asian American community at Sac State about their experiences with anti-Asian racism during the pandemic." />
	<meta property="article:section" content="Diversity/Identity" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->


<!-- Facebook Open Graph protocol plugin NEEDS an admin or app ID to work, please visit the plugin settings page! -->
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-70x70.jpg" sizes="32x32" />
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />
<meta name="msapplication-TileImage" content="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />










<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
			var menuTop;
		if (jQuery('#subnavbar').length){
			var menuTop = jQuery('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > menuTop) {
				jQuery('#subnavbar .mini-logo').hide();
				jQuery('#show-mini-logo-bottom').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				jQuery('#show-mini-logo-bottom').hide();
				jQuery('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<!-- Leaderboard [async] --> 
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> 
<script type="text/javascript"> 
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || []; 
var abkw = window.abkw || ''; 
var plc321217 = window.plc321217 || 0; 
document.write('<'+'div id="placement_321217_'+plc321217+'"></'+'div>'); 
AdButler.ads.push({handler: function(opt){ AdButler.register(173366, 321217, [728,90], 'placement_321217_'+opt.place, opt); }, opt: { place: plc321217++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }}); 
</script>	 </div>
	 
	 	
	</div>
</div>
<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://statehornet.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/statehornet">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/statehornet">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/thestatehornet">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://facebook.com/statehornet">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://statehornet.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform5088" action="https://statehornet.com/">
			<div class="search-button-container" id="searchthis5088">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5088" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5088" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5088" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5088" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://statehornet.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-63177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63177"><a href="https://statehornet.com/category/news/">News</a></li>
<li id="menu-item-63178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63178"><a href="https://statehornet.com/category/sports/">Sports</a></li>
<li id="menu-item-63179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63179"><a href="https://statehornet.com/category/ae/">Arts &amp; Entertainment</a></li>
<li id="menu-item-63180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63180"><a href="https://statehornet.com/category/features/">Features</a></li>
<li id="menu-item-63181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63181"><a href="https://statehornet.com/category/opinion/">Opinion</a></li>
<li id="menu-item-63182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63182"><a href="https://statehornet.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-63183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63183"><a href="https://statehornet.com/tips-and-suggestions/">Contact Us</a></li>
<li id="menu-item-63184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63184"><a href="https://us18.campaign-archive.com/home/?u=80495e1db18e0309dc9e73d14&#038;id=879a41dada">Newsletters</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://statehornet.com/wp-content/uploads/2020/04/Masthead_black.jpg" class="headerimage" alt="The student news site of Sacramento State University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://statehornet.com/wp-content/uploads/2020/12/masthead_black.svg" class="headerimage" alt="The student news site of Sacramento State University" /></div><div class="headerlink headerlarge"><img src="https://statehornet.com/wp-content/uploads/2020/12/masthead_black.svg" class="headerlink headerimage" alt="The student news site of Sacramento State University" /></div><h1 style="display:none" aria-hidden="true">The State Hornet</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://statehornet.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://statehornet.com"><img src="https://statehornet.com/wp-content/uploads/2020/12/masthead_black.svg" class="headerimage" alt="The student news site of Sacramento State University" /></a></div><h1 style="display:none">The State Hornet</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://statehornet.com/wp-content/uploads/2017/10/State-Hornet-logo.jpg" alt="The student news site of Sacramento State University" />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-57021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57021"><a href="https://statehornet.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-57022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57022"><a href="https://statehornet.com/category/news/asi_news/">ASI</a></li>
	<li id="menu-item-57023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57023"><a href="https://statehornet.com/category/news/higher_education/">Higher Education</a></li>
	<li id="menu-item-57026" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57026"><a href="https://statehornet.com/category/news/diversity_identity/">Diversity/Identity</a></li>
	<li id="menu-item-57025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57025"><a href="https://statehornet.com/category/news/food_insecurity/">Food Insecurity</a></li>
	<li id="menu-item-57024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57024"><a href="https://statehornet.com/category/news/housing/">Housing</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-30231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30231"><a href="https://statehornet.com/category/sports/sports-baseball/">Baseball</a></li>
	<li id="menu-item-30232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30232"><a href="https://statehornet.com/category/sports/sports-basketball/">Basketball</a></li>
	<li id="menu-item-30234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30234"><a href="https://statehornet.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-57027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57027"><a href="https://statehornet.com/category/sports/esports/">Esports</a></li>
	<li id="menu-item-30236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30236"><a href="https://statehornet.com/category/sports/sports-golf/">Golf</a></li>
	<li id="menu-item-30242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30242"><a href="https://statehornet.com/category/sports/sports-soccer/">Soccer</a></li>
	<li id="menu-item-30243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30243"><a href="https://statehornet.com/category/sports/sports-softball/">Softball</a></li>
	<li id="menu-item-30245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30245"><a href="https://statehornet.com/category/sports/sports-track-and-field/">Track And Field</a></li>
	<li id="menu-item-57028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57028"><a href="https://statehornet.com/category/sports/sports-m-w-tennis/">Tennis</a></li>
	<li id="menu-item-30247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30247"><a href="https://statehornet.com/category/sports/sports-volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/ae/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-28187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28187"><a href="https://statehornet.com/category/ae/arts/">Art</a></li>
	<li id="menu-item-30227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30227"><a href="https://statehornet.com/category/ae/food/">Food</a></li>
	<li id="menu-item-57029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57029"><a href="https://statehornet.com/category/ae/music/">Music</a></li>
	<li id="menu-item-30270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30270"><a href="https://statehornet.com/category/ae/theater/">Theater</a></li>
	<li id="menu-item-57030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57030"><a href="https://statehornet.com/category/ae/film/">Film</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-28194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28194"><a href="https://statehornet.com/category/opinion/opinion-editorials/">Editorials</a></li>
	<li id="menu-item-57031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57031"><a href="https://statehornet.com/category/opinion/reviews_opinions/">Reviews</a></li>
	<li id="menu-item-57032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57032"><a href="https://statehornet.com/category/opinion/columns_reviews/">Columns</a></li>
</ul>
</li>
<li id="menu-item-552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-552" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/multimedia/video/">Video</a>
<ul class="sub-menu">
	<li id="menu-item-66870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66870"><a href="https://statehornet.com/category/multimedia/video/broadcast/">Hornet News Broadcast</a></li>
	<li id="menu-item-66873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66873"><a href="https://statehornet.com/category/multimedia/video/features-video/">Video Features</a></li>
	<li id="menu-item-66874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66874"><a href="https://statehornet.com/category/multimedia/video/video-news/">News Videos</a></li>
</ul>
</li>
<li id="menu-item-57037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57037" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/multimedia/podcast/">Podcast</a>
<ul class="sub-menu">
	<li id="menu-item-66869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66869"><a href="https://statehornet.com/category/multimedia/podcast/state-hornet-podcast/">State Hornet Podcast</a></li>
	<li id="menu-item-66868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66868"><a href="https://statehornet.com/category/multimedia/podcast/spotlight/">Spotlight</a></li>
	<li id="menu-item-66832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66832"><a href="https://statehornet.com/category/multimedia/podcast/no-limits/">No Limits with Garry and Mack</a></li>
	<li id="menu-item-66831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66831"><a href="https://statehornet.com/category/multimedia/podcast/maxs-table/">Max&#8217;s Table</a></li>
</ul>
</li>
<li id="menu-item-30211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30211" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/contact/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-71702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71702"><a href="https://statehornet.com/staff/">Staff</a></li>
	<li id="menu-item-58777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58777"><a href="https://statehornet.com/tips-and-suggestions/">Tips and suggestions</a></li>
	<li id="menu-item-30251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30251"><a href="https://statehornet.com/advertise-in-the-state-hornet/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-57046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57046"><a href="https://bit.ly/SHNewsletterArchive">Newsletters</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-73429' class='snopostid'><div id='classic_story' class='sno-story-73429'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://statehornet.com/category/news/diversity_identity/' rel='category tag'>Diversity/Identity</a></li><li class='blockscategory'><a href='https://statehornet.com/category/top-stories/' rel='category tag'>Featured</a></li><li class='blockscategory'><a href='https://statehornet.com/category/news/' rel='category tag'>News</a></li></ul><div role="main"><h1 class="storyheadline">Asian Sac State students, faculty share experiences navigating racism during the pandemic</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='73429' data-photo-id='73434' href='#photo'><img src='https://statehornet.com/wp-content/uploads/2021/05/Untitled-design-1-1-900x506.jpg' alt='%28Left+to+right%29+My-Thy+Nguyen%2C+Marietess+Masulit+and+Yee+Thao+discuss+their+experiences+dealing+with+anti-Asian+racism+due+to+xenophobic+rhetoric+tied+to+the+COVID-19+pandemic.+The+State+Hornet+spoke+with+members+of+the+Asian+American+community+at+Sac+State+about+what+they+have+experienced+since+the+start+of+the+pandemic.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='73429' data-photo-id='73434'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">(Left to right) My-Thy Nguyen, Marietess Masulit and Yee Thao discuss their experiences dealing with anti-Asian racism due to xenophobic rhetoric tied to the COVID-19 pandemic. The State Hornet spoke with members of the Asian American community at Sac State about what they have experienced since the start of the pandemic. </p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://statehornet.com/staff_name/estefany-nunez/" class="creditline">Estefany Nuñez</a></span><br /><span class="storydate"><span class="time-wrapper">May 7, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="73429"><a class='commentscroll' href='https://statehornet.com/2021/05/navigating-anti-asian-racism-during-covid/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstatehornet.com%2F2021%2F05%2Fnavigating-anti-asian-racism-during-covid%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Asian Sac State students, faculty share experiences navigating racism during the pandemic&amp;url=https%3A%2F%2Fstatehornet.com%2F%3Fp%3D73429" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//statehornet.com/2021/05/navigating-anti-asian-racism-during-covid/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p><span style="font-weight: 400;">Since the beginning of the COVID-19 pandemic, hate crimes against Asian people have rapidly increased </span><span style="font-weight: 400;">—</span><span style="font-weight: 400;"> according to research gathered by </span><a href="https://stopaapihate.org/" target="_blank" rel="noopener"><span style="font-weight: 400;">Stop AAPI Hate</span></a><span style="font-weight: 400;">, there were approximately </span><a href="https://stopaapihate.org/wp-content/uploads/2021/05/Stop-AAPI-Hate-Report-National-210506.pdf" target="_blank" rel="noopener"><span style="font-weight: 400;">6,600 reported incidents</span></a><span style="font-weight: 400;"> of racism and discrimination between March 2020 and March 2021. </span></p>
<p><span style="font-weight: 400;">Individuals from the Asian American community at Sacramento State spoke to The State Hornet about how they have navigated anti-Asian racism in light of the COVID-19 pandemic. </span></p>
<p><span style="font-weight: 400;">“Anti-Asian racism is complicated because people don’t want to put in the work to understand the differences between people who are East Asian, Southeast Asian, South Asians and even Pacific Islanders,” senior political science major Asialyn Lee said. </span></p>
<p><span style="font-weight: 400;">As a Hmong-American, Lee said that despite being Southeast Asian, they often get mistaken for being East Asian or Chinese due to their lighter complexion and last name. </span></p>
<p><span style="font-weight: 400;">Lee recalls one of the first instances in which a classmate was overtly racist to them in a Zoom breakout room at the beginning of the COVID-19 pandemic.  </span></p>
<p><span style="font-weight: 400;">“We were writing about our paper on the pandemic, but he literally just asked me like, ‘Oh, do you think calling it ‘Chinavirus’ is racist or not? Because I don’t,’” Lee said. </span></p>
<p><span style="font-weight: 400;">Before Lee could respond, Zoom crashed. </span></p>
<p><span style="font-weight: 400;">Lee said they debated about putting energy into having a constructive conversation with the classmate about COVID-19 and wrote an email to the student, but they never received a reply.</span></p>
<div class='pullquote center  background-gray shadow borderleft sno-animate' style='border-color: #888888;'><div class='largequote' style='color: #888888;'>&ldquo;</div><p class='pullquotetext'>I would love to see people, not just Asian Americans, but our allies standing up for us.&rdquo;</p><p class='quotespeaker'>&mdash; My-Thy Nguyen</p></div>
<p><span style="font-weight: 400;">Lee said that students of color should not have to feel uncertain about whether or not their professors support them in dismantling white supremacy or having discussions about it. </span></p>
<p><span style="font-weight: 400;">“They group us all together although everyone in the community has such different perceptions, and experiences,” Lee said. “Asians are the model minority, which discounts a lot of our racial trauma.”</span></p>
<p><span style="font-weight: 400;">The </span><a href="https://www.washingtonpost.com/politics/2021/04/19/model-minority-myth-hurts-asian-americans-even-leads-violence/" target="_blank" rel="noopener"><span style="font-weight: 400;">model minority myth</span></a><span style="font-weight: 400;">’s basis stems from the idea that Asian Americans are excluded from experiencing prejudice and discrimination due to stereotypes about them being perceived as more successful and intelligent. </span></p>
<p><span style="font-weight: 400;">According to Lee, the campus needs to continue creating intentional spaces for students of color to discuss racism and not solely rely on the ethnic studies department to do the work. </span></p>
<p><span style="font-weight: 400;">“It’s just performative after a while,” Lee said. “[President] Nelsen, emails are not going to stop anti-Asian racism, or anti-Blackness. We are not serving our students of color enough, and it&#8217;s hurting us.” </span></p>
<p><span style="font-weight: 400;">Lee said that apart from continuing to fund Asian and Pacific Islander and other cultural centers on campus, the school needs to focus on supporting its API faculty and students. Lee said they have witnessed professors and supervisors experience pushback from their white peers, causing them to be concerned about their own future in higher education. </span></p>
<p><span style="font-weight: 400;">Marietess Masulit, an ethnic studies lecturer, said she has recognized a constant anxiety in her community since the pandemic started and when President Donald Trump was using anti-Asian rhetoric, calling the coronavirus as “</span><a href="https://www.theguardian.com/us-news/video/2020/jun/21/trump-calls-coronavirus-kung-flu-and-says-he-slowed-testing-video" target="_blank" rel="noopener"><span style="font-weight: 400;">kung flu</span></a><span style="font-weight: 400;">” and “</span><a href="https://apnews.com/article/donald-trump-ap-top-news-asia-crime-virus-outbreak-a7c233f0b3bcdb72c06cca6271ba6713" target="_blank" rel="noopener"><span style="font-weight: 400;">Chinese virus</span></a><span style="font-weight: 400;">.”</span></p>
<figure id="attachment_73431" aria-describedby="caption-attachment-73431" style="width: 408px" class="wp-caption alignleft"><img loading="lazy" class=" wp-image-73431" src="https://statehornet.com/wp-content/uploads/2021/05/Masulit-2-398x300.jpg" alt="" width="408" height="308" srcset="https://statehornet.com/wp-content/uploads/2021/05/Masulit-2-398x300.jpg 398w, https://statehornet.com/wp-content/uploads/2021/05/Masulit-2-900x679.jpg 900w, https://statehornet.com/wp-content/uploads/2021/05/Masulit-2-70x53.jpg 70w, https://statehornet.com/wp-content/uploads/2021/05/Masulit-2-768x579.jpg 768w, https://statehornet.com/wp-content/uploads/2021/05/Masulit-2-300x226.jpg 300w, https://statehornet.com/wp-content/uploads/2021/05/Masulit-2.jpg 1501w" sizes="(max-width: 408px) 100vw, 408px" /><figcaption id="caption-attachment-73431" class="wp-caption-text">Marietess Masulit, an ethnic studies lecturer, said it can be difficult for Asian Americans to ask for help when they face microaggressions or racism. Masulit said she has recognized a constant anxiety in her community since the pandemic started. Photo courtesy of Masulit.</figcaption></figure>
<p><span style="font-weight: 400;">She recounted a moment at the beginning of the pandemic when she began to question whether people were keeping their distance from her because of the pandemic or because of anti-Asian sentiments. </span></p>
<p><span style="font-weight: 400;">“I remember being out at a restaurant, and then I was using the bathroom and I had noticed, I was washing my hands and a woman waiting, before washing her hands next to me,” Masulit said. “And it was one of those, where I was wondering, ‘Is this maybe like a microaggression like, she doesn&#8217;t want to stand next to me?’” </span></p>
<p><span style="font-weight: 400;">Masulit, also a program coordinator for the </span><a href="https://www.csus.edu/center/full-circle-project/" target="_blank" rel="noopener"><span style="font-weight: 400;">Full Circle Project</span></a><span style="font-weight: 400;">, a center on campus designated to helping Asian American and Pacific Islander (AAPI) students succeed, said there’s a misconception about Asian and Asian American students’ service needs. She said that historically, API students are marginalized in higher education because of the model minority myth. </span></p>
<p><span style="font-weight: 400;">“Asian American students aren’t considered URM students,” Masulit said. </span><a href="https://www.csuchico.edu/ir/by-the-numbers/urm-first-generation-definitions.shtml#:~:text=Underrepresented%20Minority%20(URM)%20%2D%20is,Minority%20(Non%2DURM)." target="_blank" rel="noopener"><span style="font-weight: 400;">URM</span></a><span style="font-weight: 400;"> stands for underrepresented minority and includes people who are Black, Latinx and Native American. </span></p>
<p><span style="font-weight: 400;">Masulit said students can also reach out to </span><a href="https://www.csus.edu/diversity-inclusion/division-inclusive-excellence/employee-affinity-groups/asian-pacific-islander-desi-american-assoc/" target="_blank" rel="noopener"><span style="font-weight: 400;">Asian Pacific Islander Desi American (APIDA) Faculty &amp; Staff Association</span></a><span style="font-weight: 400;">. An </span><a href="https://www.csus.edu/student-affairs/centers-programs/asian-pacific-islander-desi-american-student-center/" target="_blank" rel="noopener"><span style="font-weight: 400;">APIDA center</span></a><span style="font-weight: 400;"> has also been in development since </span><a href="https://www.csus.edu/news/articles/2020/9/22/University-to-launch-API-Center.shtml" target="_blank" rel="noopener"><span style="font-weight: 400;">Sept. 2020</span></a><span style="font-weight: 400;">, and will soon be coming to Lassen Hall, according to Vice President of Student Affairs Ed Mills. </span></p>
<p><span style="font-weight: 400;">“There’s often a notion of not knowing how to ask for help within Asian American communities due to the cultural aspect of wanting to save face,” Masulit said.</span></p>
<p><span style="font-weight: 400;">Yee Thao, </span><span style="font-weight: 400;">a freshman anthropology major with a concentration in culture, language and society, </span><span style="font-weight: 400;">said she decided to attend a </span><a href="https://statehornet.com/2021/03/aapi-anti-asian-pacific-islander-attacks/" target="_blank" rel="noopener"><span style="font-weight: 400;">community healing session</span></a><span style="font-weight: 400;"> hosted by Sac State following reports of nationwide Asian-attacks, which she says did not help her. </span></p>
<figure id="attachment_73432" aria-describedby="caption-attachment-73432" style="width: 428px" class="wp-caption alignright"><img loading="lazy" class="size-medium wp-image-73432" src="https://statehornet.com/wp-content/uploads/2021/05/Yee-Thao_Profile-1-428x300.jpg" alt="" width="428" height="300" srcset="https://statehornet.com/wp-content/uploads/2021/05/Yee-Thao_Profile-1-428x300.jpg 428w, https://statehornet.com/wp-content/uploads/2021/05/Yee-Thao_Profile-1-900x631.jpg 900w, https://statehornet.com/wp-content/uploads/2021/05/Yee-Thao_Profile-1-70x49.jpg 70w, https://statehornet.com/wp-content/uploads/2021/05/Yee-Thao_Profile-1-768x538.jpg 768w, https://statehornet.com/wp-content/uploads/2021/05/Yee-Thao_Profile-1-300x210.jpg 300w, https://statehornet.com/wp-content/uploads/2021/05/Yee-Thao_Profile-1.jpg 1501w" sizes="(max-width: 428px) 100vw, 428px" /><figcaption id="caption-attachment-73432" class="wp-caption-text">Yee Thao, a freshman anthropology major, said Asian students have to navigate difficult emotions as they unpack white supremacist values that they see in the communities around them. Thao said confidentiality and trust is a big concern for students experiencing any kind of racism.</figcaption></figure>
<p><span style="font-weight: 400;">Thao said she thought the event would be led by a counselor of Asian descent who was culturally aware and would be able to speak from their own experiences to relate to students. However, this was not the case.</span></p>
<p><span style="font-weight: 400;">“It was a white male counselor who did not understand anything,” Thao said. “It&#8217;s just like this whole cultural barrier.” </span></p>
<p><span style="font-weight: 400;">Thao said the event made her wonder if Sac State had Asian counselors available for students, as confidentiality and trust is a big concern for students. Student Health and Counseling Services has a </span><a href="https://www.csus.edu/student-life/health-counseling/meet-us/" target="_blank" rel="noopener"><span style="font-weight: 400;">website</span></a><span style="font-weight: 400;"> where students can see the counselors available through The WELL.</span></p>
<p><span style="font-weight: 400;">“A lot of students don&#8217;t feel comfortable talking to someone who they think doesn’t relate to them and doesn&#8217;t understand that,” Thao said. </span></p>
<p><span style="font-weight: 400;">Thao said API students have to navigate difficult emotions as they unpack white supremacist values that they see present in the communities around them. According to Thao, attending workshops hosted by the Full Circle Project have helped her feel better about her own positionality.</span></p>
<p><span style="font-weight: 400;">“A lot of these things are still internalized for me, so, even now, I still apologize for expressing my grievances, or for speaking too much,” Thao said. “For me personally, understanding how systemic racism has played into my everyday actions and my own mindset really allowed me to help feel better about my own circumstance as an API student.”</span></p>
<p><span style="font-weight: 400;">My-Thy Nguyen, a sophomore majoring in social work, said people of color should all recognize their struggles come from the same system. </span></p>
<figure id="attachment_73433" aria-describedby="caption-attachment-73433" style="width: 380px" class="wp-caption alignleft"><img loading="lazy" class=" wp-image-73433" src="https://statehornet.com/wp-content/uploads/2021/05/My-Thy-1-450x300.jpeg" alt="" width="380" height="253" srcset="https://statehornet.com/wp-content/uploads/2021/05/My-Thy-1-450x300.jpeg 450w, https://statehornet.com/wp-content/uploads/2021/05/My-Thy-1-900x600.jpeg 900w, https://statehornet.com/wp-content/uploads/2021/05/My-Thy-1-70x47.jpeg 70w, https://statehornet.com/wp-content/uploads/2021/05/My-Thy-1-768x512.jpeg 768w, https://statehornet.com/wp-content/uploads/2021/05/My-Thy-1-122x80.jpeg 122w, https://statehornet.com/wp-content/uploads/2021/05/My-Thy-1-300x200.jpeg 300w, https://statehornet.com/wp-content/uploads/2021/05/My-Thy-1.jpeg 1080w" sizes="(max-width: 380px) 100vw, 380px" /><figcaption id="caption-attachment-73433" class="wp-caption-text">My-Thy Nguyen said it is frustrating to see her community only garner awareness after anti-Asian hate crimes during the pandemic. Nguyen said she wants to see allies of all races standing up for the Asian community.</figcaption></figure>
<p><span style="font-weight: 400;">“I think one thing that I&#8217;ve seen a lot of that&#8217;s not really talked about is different communities of color pointing fingers at each other, saying, ‘You&#8217;re anti this, why should I help you?’ ‘You&#8217;ve treated my community like garbage, why should I help you?’” Nguyen said, “Pointing fingers isn’t going to do anything. You’re fighting fire with fire.” </span></p>
<p><span style="font-weight: 400;">Nguyen said it’s frustrating to see her community only garner awareness fairly recently after the </span><a href="https://www.nytimes.com/2021/03/17/us/asian-women-victims-atlanta-shootings.html" target="_blank" rel="noopener"><span style="font-weight: 400;">Atlanta</span></a><span style="font-weight: 400;"> attack. The targeted shootings that occurred in Atlanta spas on March 16, 2021, left eight people dead, six of which were women of Asian descent. She said she’s in a state of constant worry every time her parents leave for their jobs. </span></p>
<p><span style="font-weight: 400;">“I would love to see people, not just Asian Americans, but our allies standing up for us,” Nguyen said. “Unfortunately, this anti-Asian hate crime rise has been occurring since the first article of COVID-19 appearing in China.”</span></p>
<p><span style="font-weight: 400;">Nguyen said it is important to help out people who are especially vulnerable now due to this pandemic. </span></p>
<p><span style="font-weight: 400;">“What&#8217;s been happening within the Asian community, unfortunately, it shouldn&#8217;t be politicized, because it&#8217;s a human rights issue,” Nguyen said. “But it has to be politicized, because it&#8217;s within the system, it&#8217;s within our government, and it affects our everyday lives,” Nguyen said. </span></p>
<p><span style="font-weight: 400;">Mills said Sac State students and faculty can reach out to the Dean of Students Office, the Office of Student Conduct and the Office for Equal Opportunity to report hate incidents, and they can report hate crimes to university police. </span></p>
<p><span style="font-weight: 400;">Sacramento State Police Chief Mark Iwasa said there are no records of reported anti-Asian hate crimes on campus between 2018 and present day. </span></p>
<p><span style="font-weight: 400;">When asked about what else Sac State plans on doing to support their Asian American students, Mills said he’s looking forward to the Full Circle graduation for spring 2021 as well as working to define what students need and want from the APIDA center this summer. </span></p>
<p><span style="font-weight: 400;">Mills said he wanted to survey students this semester to ask for their input about what they would like to see in terms of events, programming and peer mentoring for the APIDA center, but couldn’t due to “everything happening with COVID and vaccines.” Mills said he hopes to conduct this survey this summer. </span></p>
<p><span style="font-weight: 400;">“Partnering with Inclusive Excellence and with the staff and administrators in that division… that&#8217;s going to be really important to identifying what are the next steps and what other things we need to do,” Mills said.</span></p>
<div class='related relatedcenter  background-gray shadow sno-animate' style='border-color: #888888;'><h5>Related Stories</h5><div class='relatedrow sno-animate related-1'><a href="https://statehornet.com/2021/03/aapi-anti-asian-pacific-islander-attacks/" title="Sac State AAPI community members respond to nationwide anti-Asian attacks"><img src="https://statehornet.com/wp-content/uploads/2021/03/sac-state-stop-aapi-hate-virtual-gathering-240x150.png" style="width:100%" class="catboxphoto" alt="(Left to right) Jeannie Wong, Chi Vang, Seunghee Wie and Yee Thao spoke about the surge of anti-Asian attacks at Sac State’s virtual Stop AAPI Hate event on March 30. This event comes after the mass shooting in Atlanta on March 16 that killed 6 Asian women, which also provoked national dialogue about anti-Asian racism. Screenshots by Emma Hall. " /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2021/03/aapi-anti-asian-pacific-islander-attacks/">Sac State AAPI community members respond to nationwide anti-Asian attacks</a></h5></div><div class='relateddividervert sno-animate related-2'></div><div class='relatedrow sno-animate related-2'><a href="https://statehornet.com/2020/03/sac-state-coronavirus-forum-xenophobia/" title="Sac State hosts community forum discussing Asian American discrimination, coronavirus"><img src="https://statehornet.com/wp-content/uploads/2020/03/ig1-gallery-240x150.jpg" style="width:100%" class="catboxphoto" alt="Democratic California Senator Richard Pan explains information about the novel coronavirus and medical advice to prevent contamination at Sac State's University Union on Wednesday, March 4" /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2020/03/sac-state-coronavirus-forum-xenophobia/">Sac State hosts community forum discussing Asian American discrimination, coronavirus</a></h5></div><div class='relateddividervert sno-animate related-3'></div><div class='relatedrow sno-animate related-3'><a href="https://statehornet.com/2014/04/first-program-to-provide-asian-american-and-pacific-islander-students-with-resources/" title="First program to provide Asian-American and Pacific Islander students with resources"><img src="https://statehornet.com/wp-content/uploads/2014/04/bb4371e7556b64b486e00d768a06caf5.jpg" style="width:100%" class="catboxphoto" alt="Full Circle Project provides Asian-American and Pacific Islander students with a number of resources such as tutoring and academic advising." /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2014/04/first-program-to-provide-asian-american-and-pacific-islander-students-with-resources/">First program to provide Asian-American and Pacific Islander students with resources</a></h5></div><div class="clear"></div></div>
</span><div class="relatedstories readnext" style="display:none"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Read Next </p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://statehornet.com/2021/03/aapi-anti-asian-pacific-islander-attacks/" title="Sac State AAPI community members respond to nationwide anti-Asian attacks"><img src="https://statehornet.com/wp-content/uploads/2021/03/sac-state-stop-aapi-hate-virtual-gathering-240x150.png" class="catstory-photo" alt="(Left to right) Jeannie Wong, Chi Vang, Seunghee Wie and Yee Thao spoke about the surge of anti-Asian attacks at Sac State’s virtual Stop AAPI Hate event on March 30. This event comes after the mass shooting in Atlanta on March 16 that killed 6 Asian women, which also provoked national dialogue about anti-Asian racism. Screenshots by Emma Hall. " /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2021/03/aapi-anti-asian-pacific-islander-attacks/">Sac State AAPI community members respond to nationwide anti-Asian attacks</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://statehornet.com/2020/03/sac-state-coronavirus-forum-xenophobia/" title="Sac State hosts community forum discussing Asian American discrimination, coronavirus"><img src="https://statehornet.com/wp-content/uploads/2020/03/ig1-gallery-240x150.jpg" class="catstory-photo" alt="Democratic California Senator Richard Pan explains information about the novel coronavirus and medical advice to prevent contamination at Sac State's University Union on Wednesday, March 4" /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2020/03/sac-state-coronavirus-forum-xenophobia/">Sac State hosts community forum discussing Asian American discrimination, coronavirus</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://statehornet.com/2014/04/first-program-to-provide-asian-american-and-pacific-islander-students-with-resources/" title="First program to provide Asian-American and Pacific Islander students with resources"><img src="https://statehornet.com/wp-content/uploads/2014/04/bb4371e7556b64b486e00d768a06caf5.jpg" class="catstory-photo" alt="Full Circle Project provides Asian-American and Pacific Islander students with a number of resources such as tutoring and academic advising." /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2014/04/first-program-to-provide-asian-american-and-pacific-islander-students-with-resources/">First program to provide Asian-American and Pacific Islander students with resources</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="clear"></div></div><div class="aboutwriter">
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://statehornet.com/wp-content/uploads/2019/03/Estefany-Nunez-1-300x300.png' alt='Photo of Estefany Nuñez'/></div><a href="https://statehornet.com/staff_profile/estefany-nunez/"><div class='sc_title'>Estefany Nuñez, staff writer</div></a><div class='sc_bio'><div><span style="font-weight: 400;">Estefany Nuñez is the diversity and identity writer for The State Hornet. She’s been published by the Woodland Daily Democrat, and has participated in journalism since her freshman year of high school. She hopes to continue reporting for local communities in the San Joaquin Valley and write film reviews as well. </span></div><br />
<table><tr><td><a class="bio-twitter-circle" href="https://twitter.com/estefanyjades"><img class="bio-twitter-glyph" src="https://statehornet.com/wp-content/uploads/2020/12/Twitter_Logo_WhiteOnTransparent.png" /></a></td><td><a class="bio-ig-circle" href="https://www.instagram.com/estefanyjades/"><img class="bio-ig-glyph" src="https://statehornet.com/wp-content/uploads/2020/12/ig-logo_WhiteOnTransparent-2.png" /></a></td></tr></table><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
View our comment policy <a href="https://statehornet.com/state-hornet-comment-policy/">here</a>.<br /><br />





<form action="https://statehornet.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="73429" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template">
			<section>
				<style>
											.sno-sno_text-4 .widgetbody { padding-left: 0px; padding-right: 0px; }
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-4'>

						 
							<div style="overflow: hidden;margin-bottom:0px;border-bottom:4px solid #004e38;border-top:0px solid #004e38;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Advertisement</div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style="">	
												
							<div class="snotextwidget">		
	
																	<!-- Sidebar [async] --> 
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> 
<script type="text/javascript"> 
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || []; 
var abkw = window.abkw || ''; 
var plc321218 = window.plc321218 || 0; 
document.write('<'+'div id="placement_321218_'+plc321218+'"></'+'div>'); 
AdButler.ads.push({handler: function(opt){ AdButler.register(173366, 321218, [300,250], 'placement_321218_'+opt.place, opt); }, opt: { place: plc321218++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }}); 
</script>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-40' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:4px solid #004e38;border-top:0px solid #004e38;background:#ffffff;"><div class="widget7 widgettitle" role="heading"><a href='https://statehornet.com/category/news/?list'>News</a></div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style=""><div class='catboxthumbnail' id='photowrap-cat4073429' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4073429'><a href='https://statehornet.com/2021/05/navigating-anti-asian-racism-during-covid/#photo'><img src='https://statehornet.com/wp-content/uploads/2021/05/Untitled-design-1-1-900x506.jpg' class='enlarge-effect' style='width:100%' id='grow-cat4073429' alt='Asian Sac State students, faculty share experiences navigating racism during the pandemic'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://statehornet.com/2021/05/navigating-anti-asian-racism-during-covid/' class='homeheadline' style='font-size:22px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Asian Sac State students, faculty share experiences navigating racism during the pandemic'>Asian Sac State students, faculty share experiences navigating racism during the pandemic</a></div><p>With the increase of anti-Asian targeted attacks tied to the COVID-19 pandemic, The State Hornet spoke with members of the Asian American community at Sac State about their experiences with anti-Asian racism during the pandemic. </p></div><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat4073422' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4073422'><a href='https://statehornet.com/2021/05/sac-state-heerf-ii-funds-covid-19/#photo'><img src='https://statehornet.com/wp-content/uploads/2021/05/Where-that-HEERF-money-go_-1-900x506.png' class='enlarge-effect' style='width:100%' id='grow-cat4073422' alt='Where did all that money go?: A breakdown of $63.8 million HEERF II funds'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://statehornet.com/2021/05/sac-state-heerf-ii-funds-covid-19/' class='homeheadline' style='font-size:22px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Where did all that money go?: A breakdown of $63.8 million HEERF II funds'>Where did all that money go?: A breakdown of $63.8 million HEERF II funds</a></div></div><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat4073364' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4073364'><a href='https://statehornet.com/2021/05/asi-president-nelsen-stimulus-heerf/#photo'><img src='https://statehornet.com/wp-content/uploads/2021/05/FEATURED-3-1-900x506.png' class='enlarge-effect' style='width:100%' id='grow-cat4073364' alt='Nelsen announces another round of direct payments to Sac State students in fall'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://statehornet.com/2021/05/asi-president-nelsen-stimulus-heerf/' class='homeheadline' style='font-size:22px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Nelsen announces another round of direct payments to Sac State students in fall'>Nelsen announces another round of direct payments to Sac State students in fall</a></div><p>Sacramento State President Robert Nelsen announced stimulus funds will be distributed to students in the fall as $50 million in federal funds is allocated to help students with their basic needs. </p></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2021/04/david-moore-sac-state-systemic-racism/#photo'><img src='https://statehornet.com/wp-content/uploads/2021/04/Untitled-design-3-450x253.png' id='grow-stb73247'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sacramento State's only Black professor in the college of business administration, David Moore (left), and political science professor Robert Oden (right) speak at a teach-in on systemic racism in higher education for the California Faculty Association on Tuesday, April 27, 2021. At the virtual event, Oden said President Robert Nelsen was negligent in not sanctioning the professor, Sanjay Varshney, for what he did to David Moore. Screenshot taken via Zoom.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb73247').mouseenter(function() {
   											jQuery('#grow-stb73247').removeClass('shrink');
   											jQuery('#grow-stb73247').removeClass('grow');
   											jQuery('#grow-stb73247').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb73247').addClass('shrink');
   										});});</script><p class='stb-cat'>Diversity/Identity</p><p class="relatedtitle"><a href="https://statehornet.com/2021/04/david-moore-sac-state-systemic-racism/">Professor calls for President Nelsen’s resignation amid systemic racism at Sac State</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2021/04/annette-reed-sac-state-native-american-ethnic-studies/#photo'><img src='https://statehornet.com/wp-content/uploads/2021/04/Annette-Reed-portrait-featured-355x300.jpg' id='grow-stb72424'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Annette Reed, Tolowa Dee-ni', sits as chair of Ethnic Studies at Sacramento State. Working at the university since 1998, Reed previously served as director of Native American studies at Sac State. Photo courtesy of Annette Reed. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb72424').mouseenter(function() {
   											jQuery('#grow-stb72424').removeClass('shrink');
   											jQuery('#grow-stb72424').removeClass('grow');
   											jQuery('#grow-stb72424').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb72424').addClass('shrink');
   										});});</script><p class='stb-cat'>Diversity/Identity</p><p class="relatedtitle"><a href="https://statehornet.com/2021/04/annette-reed-sac-state-native-american-ethnic-studies/">Native American ethnic studies chair recounts higher education journey</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2021/03/aapi-anti-asian-pacific-islander-attacks/#photo'><img src='https://statehornet.com/wp-content/uploads/2021/03/sac-state-stop-aapi-hate-virtual-gathering-375x300.png' id='grow-stb72296'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='(Left to right) Jeannie Wong, Chi Vang, Seunghee Wie and Yee Thao spoke about the surge of anti-Asian attacks at Sac State’s virtual Stop AAPI Hate event on March 30. This event comes after the mass shooting in Atlanta on March 16 that killed 6 Asian women, which also provoked national dialogue about anti-Asian racism. Screenshots by Emma Hall. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb72296').mouseenter(function() {
   											jQuery('#grow-stb72296').removeClass('shrink');
   											jQuery('#grow-stb72296').removeClass('grow');
   											jQuery('#grow-stb72296').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb72296').addClass('shrink');
   										});});</script><p class='stb-cat'>Diversity/Identity</p><p class="relatedtitle"><a href="https://statehornet.com/2021/03/aapi-anti-asian-pacific-islander-attacks/">Sac State AAPI community members respond to nationwide anti-Asian attacks</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2021/03/sac-state-womens-studies-50th-anniversary/#photo'><img src='https://statehornet.com/wp-content/uploads/2021/03/Main-1-1-450x253.png' id='grow-stb72259'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='From left to right, peer mentors Alexis Jimenez, Ashley Jeffers, and women and gender studies department chair Dr. Sujatha Moni discuss inclusivity in the women’s studies department at Sacramento State. The department celebrated its 50th year anniversary this year. Photos taken via Zoom.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb72259').mouseenter(function() {
   											jQuery('#grow-stb72259').removeClass('shrink');
   											jQuery('#grow-stb72259').removeClass('grow');
   											jQuery('#grow-stb72259').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb72259').addClass('shrink');
   										});});</script><p class='stb-cat'>Diversity/Identity</p><p class="relatedtitle"><a href="https://statehornet.com/2021/03/sac-state-womens-studies-50th-anniversary/">Women’s and gender studies students and faculty reflect on department’s 50th anniversary</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2021/03/andrea-ritchie-sac-state-police-violence-against-women/#photo'><img src='https://statehornet.com/wp-content/uploads/2021/03/FEATURED-ritchie-450x255.png' id='grow-stb71420'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Andrea Ritchie discusses police violence, mass incarceration, and criminalization through the perspective of Black women and women of color in a Sac State virtual event Monday, March 8, 2021. The event was held in celebration of Women’s History Month and the 50th anniversary of the women’s studies department at Sacramento State. Screenshot taken via Zoom.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb71420').mouseenter(function() {
   											jQuery('#grow-stb71420').removeClass('shrink');
   											jQuery('#grow-stb71420').removeClass('grow');
   											jQuery('#grow-stb71420').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb71420').addClass('shrink');
   										});});</script><p class='stb-cat'>Diversity/Identity</p><p class="relatedtitle"><a href="https://statehornet.com/2021/03/andrea-ritchie-sac-state-police-violence-against-women/">Attorney and activist Andrea Ritchie talks police violence against women of color</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2021/02/environmental-studies-professor-reflects-on-experience-with-civil-rights-movement/#photo'><img src='https://statehornet.com/wp-content/uploads/2021/02/Reede-profile-professor-380x300.jpg' id='grow-stb70977'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Environmental science professor James W. Reede stands outside the University Union’s COVID-19 vaccine clinic Feb. 8, 2021. Reede was raised by his community activist mother who worked alongside many prominent civil rights activists such as Martin Luther King, Jr., Harry Belafonte and A. Phillip Randolph. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb70977').mouseenter(function() {
   											jQuery('#grow-stb70977').removeClass('shrink');
   											jQuery('#grow-stb70977').removeClass('grow');
   											jQuery('#grow-stb70977').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb70977').addClass('shrink');
   										});});</script><p class='stb-cat'>Black History Month</p><p class="relatedtitle"><a href="https://statehornet.com/2021/02/environmental-studies-professor-reflects-on-experience-with-civil-rights-movement/">Environmental studies professor reflects on experience with civil rights movement</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2021/02/sac-state-black-political-leadership-2/#photo'><img src='https://statehornet.com/wp-content/uploads/2021/02/new-harris-clyburn-weber-450x257.png' id='grow-stb70746'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='From left to right, California Secretary of State Shirley Weber, Vice President Kamala Harris and Rep. James Clyburn of South Carolina are Black politicians that have risen in prominence in local and U.S. politics. “Rep. James Clyburn” by SEIU International is licensed under CC BY-NC-SA 2.0. “Kamala Harris” by Gage Skidmore is licensed under CC BY-SA 2.0. Photo of Carroll Fife courtesy of City of Oakland's website. Graphic made in Procreate.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb70746').mouseenter(function() {
   											jQuery('#grow-stb70746').removeClass('shrink');
   											jQuery('#grow-stb70746').removeClass('grow');
   											jQuery('#grow-stb70746').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb70746').addClass('shrink');
   										});});</script><p class='stb-cat'>Black History Month</p><p class="relatedtitle"><a href="https://statehornet.com/2021/02/sac-state-black-political-leadership-2/">Sac State Black community reflects on Black leadership’s impact in politics</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2021/02/feminista-jones-sac-state-black-liberation/#photo'><img src='https://statehornet.com/wp-content/uploads/2021/02/featured-feminista-jones-sac-state-black-history-450x253.png' id='grow-stb70666'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Author Feminista Jones speaks about Black liberation during a virtual Zoom event hosted by Sac State’s Unique on Wednesday, February 17, 2021. Jones’ event accompanies the university’s celebration of Black History Month.  Photo taken via Zoom by Emma Hall.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb70666').mouseenter(function() {
   											jQuery('#grow-stb70666').removeClass('shrink');
   											jQuery('#grow-stb70666').removeClass('grow');
   											jQuery('#grow-stb70666').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb70666').addClass('shrink');
   										});});</script><p class='stb-cat'>Black History Month</p><p class="relatedtitle"><a href="https://statehornet.com/2021/02/feminista-jones-sac-state-black-liberation/">Author Feminista Jones talks social media activism at Sac State virtual event</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/12/how-to-apply-for-daca-reinstated-dec-2020-andres-guerra-chirla-sac-state-drc-undocumented/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/09/FEATURED-300x300.png' id='grow-stb69473'  style='width:70px;min-width:70px;' class='catboxphoto' alt='PODCAST SPOTLIGHT: Legal advocate explains the situation for DACA and Dreamers'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb69473').mouseenter(function() {
   											jQuery('#grow-stb69473').removeClass('shrink');
   											jQuery('#grow-stb69473').removeClass('grow');
   											jQuery('#grow-stb69473').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb69473').addClass('shrink');
   										});});</script><p class='stb-cat'>Diversity/Identity</p><p class="relatedtitle"><a href="https://statehornet.com/2020/12/how-to-apply-for-daca-reinstated-dec-2020-andres-guerra-chirla-sac-state-drc-undocumented/">PODCAST SPOTLIGHT: Legal advocate explains the situation for DACA and Dreamers</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/12/como-aplicar-para-daca-reinstalada-dec-2020-andres-guerra-chirla-sac-state-indocumentado/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/09/FEATURED-300x300.png' id='grow-stb69470'  style='width:70px;min-width:70px;' class='catboxphoto' alt='PODCAST SPOTLIGHT: Defensor legal explica la situación de DACA y Dreamers'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb69470').mouseenter(function() {
   											jQuery('#grow-stb69470').removeClass('shrink');
   											jQuery('#grow-stb69470').removeClass('grow');
   											jQuery('#grow-stb69470').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb69470').addClass('shrink');
   										});});</script><p class='stb-cat'>Diversity/Identity</p><p class="relatedtitle"><a href="https://statehornet.com/2020/12/como-aplicar-para-daca-reinstalada-dec-2020-andres-guerra-chirla-sac-state-indocumentado/">PODCAST SPOTLIGHT: Defensor legal explica la situación de DACA y Dreamers</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footercredit"><p>&copy; 2021  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://statehornet.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>








		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-25', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/statehornet.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.5.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":475409147,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.7.1' id='site_tracking-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://statehornet.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://statehornet.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://statehornet.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://statehornet.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://statehornet.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://statehornet.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://statehornet.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/statehornet.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='qppr_frontend_scripts-js-extra'>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</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.2.3' id='qppr_frontend_scripts-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>








</div></body></html>