<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The State Hornet RSS 2.0" href="https://statehornet.com/feed/" />
<link rel="alternate" type="text/xml" title="The State Hornet RSS .92" href="https://statehornet.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The State Hornet Atom 0.3" href="https://statehornet.com/feed/atom/" />
<link rel="pingback" href="https://statehornet.com/xmlrpc.php" />


<script type="text/javascript">
	var trackcmp_email = '';
	var trackcmp = document.createElement("script");
	trackcmp.async = true;
	trackcmp.type = 'text/javascript';
	trackcmp.src = '//trackcmp.net/visit?actid=475409147&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
	var trackcmp_s = document.getElementsByTagName("script");
	if (trackcmp_s.length) {
		trackcmp_s[0].parentNode.appendChild(trackcmp);
	} else {
		var trackcmp_h = document.getElementsByTagName("head");
		trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
	}
</script>







<title>Sac State welcomes new doctoral program in audiology &#8211; The State Hornet</title>
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The State Hornet &raquo; Sac State welcomes new doctoral program in audiology Comments Feed" href="https://statehornet.com/2019/02/sac-state-welcomes-new-doctoral-program-in-audiology/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/statehornet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='farbtastic-css'  href='https://statehornet.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://statehornet.com/wp-includes/css/dashicons.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://statehornet.com/wp-includes/js/thickbox/thickbox.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://statehornet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://statehornet.com/wp-content/plugins/metronet-profile-picture/css/front-end-gutenberg.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://statehornet.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://statehornet.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CAnton%3A400%2C700%7CCrimson+Text%3A400%2C700%7CGeorgia%2C+serif%3A400%2C700&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://statehornet.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://statehornet.com/wp-content/themes/snoflex/style.css?ver=20190211' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://statehornet.com/wp-content/plugins/newsletter/style.css?ver=5.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='dry_awp_theme_style-css'  href='https://statehornet.com/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=5.0.3' type='text/css' media='all' />
<style id='dry_awp_theme_style-inline-css' type='text/css'>
@media screen and (max-width: 1024px) {	.csColumn {		clear: both !important;		float: none !important;		text-align: center !important;		margin-left:  10% !important;		margin-right: 10% !important;		width: 80% !important;	}	.csColumnGap {		display: none !important;	}}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://statehornet.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","nonce":"e3a611fe26","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190208'></script>
<link rel='https://api.w.org/' href='https://statehornet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://statehornet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://statehornet.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sac State baseball enter 2019 season with young team' href='https://statehornet.com/2019/02/sac-state-baseball-enter-2019-season-with-young-team/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="https://statehornet.com/2019/02/sac-state-welcomes-new-doctoral-program-in-audiology/" />
<link rel='shortlink' href='https://statehornet.com/?p=53940' />
<link rel="alternate" type="application/json+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2019%2F02%2Fsac-state-welcomes-new-doctoral-program-in-audiology%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2019%2F02%2Fsac-state-welcomes-new-doctoral-program-in-audiology%2F&#038;format=xml" />
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us18.list-manage.com","uuid":"80495e1db18e0309dc9e73d14","lid":"879a41dada"}) })</script><style type="text/css">#at_preview .preview_footer {
                background: #fcfcfc !important;
                font-size: 70% !important;
            }
            #at_preview .preview_footer a,#at_preview .preview_footer {
                text-decoration: none !important;
                text-transform: uppercase !important;
            }</style>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="Sac State welcomes new doctoral program in audiology" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Nicholas Corey" />
	<meta property="og:url" content="https://statehornet.com/2019/02/sac-state-welcomes-new-doctoral-program-in-audiology/" />
	<meta property="og:image" content="https://statehornet.com/wp-content/uploads/2019/02/IMG_0153-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The State Hornet" />
	<meta property="og:description" content="The Doctor of Audiology degree is now the third doctoral program available at Sacramento State and second from the Communication Sciences and Disorders department alone. Sac State is one of four CSUs to have an audiology doctorate degree along with San Jose, Northridge and Los Angeles. Laura Gaeta, the director of the doctorate of audiology..." />
	<meta name="description" content="The Doctor of Audiology degree is now the third doctoral program available at Sacramento State and second from the Communication Sciences and Disorders department alone. Sac State is one of four CSUs to have an audiology doctorate degree along with San Jose, Northridge and Los Angeles. Laura Gaeta, the director of the doctorate of audiology..." />
	<meta property="article:section" content="Featured" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<meta property="og:site_name" content="The State Hornet" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="https://statehornet.com/2019/02/sac-state-welcomes-new-doctoral-program-in-audiology/" />
<meta property="og:title" content="Sac State welcomes new doctoral program in audiology" />
<meta property="og:description" content="The Doctor of Audiology degree is now the third doctoral program available at Sacramento State and second from the Communication Sciences and Disorders department alone. Sac State is one of four CSUs to have an audiology doctorate degree along with San Jose, Northridge and Los Angeles. Laura Gaeta, the director of the doctorate of audiology&hellip;" />
<meta property="og:image" content="https://statehornet.com/wp-content/uploads/2019/02/IMG_0153.jpg" />
<meta property="og:image:width" content="1501" />
<meta property="og:image:height" content="1001" />
<meta property="article:published_time" content="2019-02-16T22:00:14-08:00" />
<meta property="article:modified_time" content="2019-02-16T19:47:48-08:00" />
<meta property="article:author" content="https://statehornet.com/author/stormray/" />
<meta property="article:section" content="Featured" />
<meta property="article:tag" content="News" />

<!-- Facebook Open Graph protocol plugin NEEDS an admin or app ID to work, please visit the plugin settings page! -->
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-70x70.jpg" sizes="32x32" />
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />
<meta name="msapplication-TileImage" content="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />








<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<!-- Leaderboard [async] --> 
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> 
<script type="text/javascript"> 
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || []; 
var abkw = window.abkw || ''; 
var plc321217 = window.plc321217 || 0; 
document.write('<'+'div id="placement_321217_'+plc321217+'"></'+'div>'); 
AdButler.ads.push({handler: function(opt){ AdButler.register(173366, 321217, [728,90], 'placement_321217_'+opt.place, opt); }, opt: { place: plc321217++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }}); 
</script>	 </div>
	 
	 	
	</div>
</div>
<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://statehornet.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/statehornet">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/statehornet">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/thestatehornet">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/statehornet">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://statehornet.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform2547" action="https://statehornet.com/">
			<label for="s2547" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis2547">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2547" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s2547" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2547" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" id="searchform-alt-left" action="https://statehornet.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176"><a href="https://statehornet.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-30228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30228"><a href="https://statehornet.com/category/alumni-news/">Alumni News</a></li>
	<li id="menu-item-30229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30229"><a href="https://statehornet.com/category/breaking-news/">Breaking News</a></li>
	<li id="menu-item-30230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30230"><a href="https://statehornet.com/category/police-and-fire/">Police And Fire</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://statehornet.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-30231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30231"><a href="https://statehornet.com/category/sports-baseball/">Baseball</a></li>
	<li id="menu-item-30232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30232"><a href="https://statehornet.com/category/sports-basketball/">Basketball</a></li>
	<li id="menu-item-30233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30233"><a href="https://statehornet.com/category/sports-club-sports/">Club Sports</a></li>
	<li id="menu-item-30234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30234"><a href="https://statehornet.com/category/sports-cross-country/">Cross Country</a></li>
	<li id="menu-item-30235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30235"><a href="https://statehornet.com/category/sports-football/">Football</a></li>
	<li id="menu-item-30236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30236"><a href="https://statehornet.com/category/sports-golf/">Golf</a></li>
	<li id="menu-item-30237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30237"><a href="https://statehornet.com/category/sports-gymnastics/">Gymnastics</a></li>
	<li id="menu-item-30238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30238"><a href="https://statehornet.com/category/sports-m-w-tennis/">Tennis</a></li>
	<li id="menu-item-30241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30241"><a href="https://statehornet.com/category/sports-rowing/">Rowing</a></li>
	<li id="menu-item-30242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30242"><a href="https://statehornet.com/category/sports-soccer/">Soccer</a></li>
	<li id="menu-item-30243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30243"><a href="https://statehornet.com/category/sports-softball/">Softball</a></li>
	<li id="menu-item-30244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30244"><a href="https://statehornet.com/category/sports-tennis/">Tennis</a></li>
	<li id="menu-item-30245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30245"><a href="https://statehornet.com/category/sports-track-and-field/">Track And Field</a></li>
	<li id="menu-item-30246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30246"><a href="https://statehornet.com/category/sports-track-and-field-cross-country/">Sports / Track And Field Cross Country</a></li>
	<li id="menu-item-30247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30247"><a href="https://statehornet.com/category/sports-volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://statehornet.com/category/culture/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-28187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28187"><a href="https://statehornet.com/category/arts/">Art</a></li>
	<li id="menu-item-30227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30227"><a href="https://statehornet.com/category/food/">Food</a></li>
	<li id="menu-item-30269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30269"><a href="https://statehornet.com/category/culture/music/">Music</a></li>
	<li id="menu-item-30270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30270"><a href="https://statehornet.com/category/culture/theater/">Theater</a></li>
	<li id="menu-item-30268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30268"><a href="https://statehornet.com/category/culture/features/">Features</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://statehornet.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-28194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28194"><a href="https://statehornet.com/category/opinion-editorials/">Editorials</a></li>
	<li id="menu-item-53658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53658"><a href="https://statehornet.com/category/opinion/spicy-takes/">Spicy Takes</a></li>
	<li id="menu-item-30226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30226"><a href="https://statehornet.com/category/opinion/hornetblogs/">State Hornet Blogs</a></li>
	<li id="menu-item-31197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31197"><a href="https://statehornet.com/category/opinion/letters-to-the-editor/">Letters to the editor</a></li>
</ul>
</li>
<li id="menu-item-552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-552"><a href="https://statehornet.com/category/video/">Video</a></li>
<li id="menu-item-30211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30211"><a href="https://statehornet.com/contact/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-30255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30255"><a href="https://statehornet.com/contact/staff-2/">Staff</a></li>
	<li id="menu-item-30251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30251"><a href="https://statehornet.com/advertise-in-the-state-hornet/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-32133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32133"><a href="https://statehornet.com/category/digital-academy/">Digital Academy</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="/wp-content/uploads/2016/08/cropped-Bannerlogo.jpg" class="headerimage" alt="The student news site of Sacramento State University" /></div><div class="headerlink headermedium" style="display:none"><img src="/wp-content/uploads/2016/08/cropped-Bannerlogo.jpg" class="headerimage" alt="The student news site of Sacramento State University" /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2016/08/cropped-Bannerlogo.jpg" class="headerlink headerimage" alt="The student news site of Sacramento State University" /></div><h1 style="display:none" aria-hidden="true">The State Hornet</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://statehornet.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://statehornet.com"><img src="/wp-content/uploads/2016/08/cropped-Bannerlogo.jpg" class="headerimage" alt="The student news site of Sacramento State University" /></a></div><h1 style="display:none">The State Hornet</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30228"><a href="https://statehornet.com/category/alumni-news/">Alumni News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30229"><a href="https://statehornet.com/category/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30230"><a href="https://statehornet.com/category/police-and-fire/">Police And Fire</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30231"><a href="https://statehornet.com/category/sports-baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30232"><a href="https://statehornet.com/category/sports-basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30233"><a href="https://statehornet.com/category/sports-club-sports/">Club Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30234"><a href="https://statehornet.com/category/sports-cross-country/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30235"><a href="https://statehornet.com/category/sports-football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30236"><a href="https://statehornet.com/category/sports-golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30237"><a href="https://statehornet.com/category/sports-gymnastics/">Gymnastics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30238"><a href="https://statehornet.com/category/sports-m-w-tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30241"><a href="https://statehornet.com/category/sports-rowing/">Rowing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30242"><a href="https://statehornet.com/category/sports-soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30243"><a href="https://statehornet.com/category/sports-softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30244"><a href="https://statehornet.com/category/sports-tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30245"><a href="https://statehornet.com/category/sports-track-and-field/">Track And Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30246"><a href="https://statehornet.com/category/sports-track-and-field-cross-country/">Sports / Track And Field Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30247"><a href="https://statehornet.com/category/sports-volleyball/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/culture/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28187"><a href="https://statehornet.com/category/arts/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30227"><a href="https://statehornet.com/category/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30269"><a href="https://statehornet.com/category/culture/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30270"><a href="https://statehornet.com/category/culture/theater/">Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30268"><a href="https://statehornet.com/category/culture/features/">Features</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28194"><a href="https://statehornet.com/category/opinion-editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53658"><a href="https://statehornet.com/category/opinion/spicy-takes/">Spicy Takes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30226"><a href="https://statehornet.com/category/opinion/hornetblogs/">State Hornet Blogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31197"><a href="https://statehornet.com/category/opinion/letters-to-the-editor/">Letters to the editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-552"><a href="https://statehornet.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30211" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/contact/">Contact us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30255"><a href="https://statehornet.com/contact/staff-2/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30251"><a href="https://statehornet.com/advertise-in-the-state-hornet/">Advertising</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32133"><a href="https://statehornet.com/category/digital-academy/">Digital Academy</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#subnavbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if ($( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																																				var MenuBottomWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
								if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									$('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								$('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 				 				
				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:5000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="bndate">February 16</span><span class="breakingnewsheadline"><a href="https://statehornet.com/2019/02/sac-state-welcomes-new-doctoral-program-in-audiology/">Sac State welcomes new doctoral program in audiology</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">February 15</span><span class="breakingnewsheadline"><a href="https://statehornet.com/2019/02/sac-state-baseball-enter-2019-season-with-young-team/">Sac State baseball enter 2019 season with young team</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">February 15</span><span class="breakingnewsheadline"><a href="https://statehornet.com/2019/02/congresswoman-matsui-takes-sac-state-professor-to-state-of-the-union/">Congresswoman Matsui takes Sac State professor to State of the Union</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-53940' class='snopostid'><div id='classic_story' class='sno-story-53940'><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Sac State welcomes new doctoral program in audiology</h1><div class="storydeckbottom"></div><div class="storydeck"><p>The Doctor of Audiology degree will become one of three university doctoral programs
</p></div><div class="photowrap"><a class='modal-photosingle53940' href='#photo'><img src='https://statehornet.com/wp-content/uploads/2019/02/IMG_0153-900x600.jpg' alt='Department+Chair+of+Communication+Sciences+and+Disorders%2C+Robert+Pieretti+and+Laura+Gaeta%2C+Doctorate+of+Audiology+director%2C+pose+in+front+of+the+entryway+to+their+department%27s+office+on+Jan.+31.+The+program+is+available+for+enrollment+by+fall+2020.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle53940 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle53940' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">Sac State welcomes new doctoral program in audiology</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle53940  sfi_has_caption'><img id="imagesingle53940" src="https://statehornet.com/wp-content/uploads/2019/02/IMG_0153.jpg" alt="Department Chair of Communication Sciences and Disorders, Robert Pieretti and Laura Gaeta, Doctorate of Audiology director, pose in front of the entryway to their department's office on Jan. 31. The program is available for enrollment by fall 2020. " class="enlarged-photo" data-width="1501" data-height="1001"/></div><div class='photo-caption-container'><p class='photocaptionremodal'>Department Chair of Communication Sciences and Disorders, Robert Pieretti and Laura Gaeta, Doctorate of Audiology director, pose in front of the entryway to their department's office on Jan. 31. The program is available for enrollment by fall 2020. </p><p class='photocreditremodal'><p class="photocredit">Nicholas Corey - The State Hornet</p></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'>Department Chair of Communication Sciences and Disorders, Robert Pieretti and Laura Gaeta, Doctorate of Audiology director, pose in front of the entryway to their department's office on Jan. 31. The program is available for enrollment by fall 2020. </p><p class='photocredit'><p class="photocredit">Nicholas Corey - The State Hornet</p></p></div></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														$('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														$('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															$('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	$('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														$(".modal-photosingle53940").click(function() {
															sno_slideshow_open = 'yes';
															var inst = $("[data-remodal-id=modal-photosingle53940]").remodal();
															inst.open();
															scalephoto();
											//				var slideshow_area_heightsingle53940 = $('.single-photo-container').height(); 
											//				var photo_heightsingle53940 = 1001;
											//		
											//				if (photo_heightsingle53940 < slideshow_area_heightsingle53940 ) {
											//					var top_marginsingle53940 = (slideshow_area_heightsingle53940 - photo_heightsingle53940)/2;
											//					$('#imagesingle53940').css("margin-top", top_marginsingle53940);
											//				}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							$(".slideshow-photo-containersingle53940").each(function(){
								  							photo_w = $(this).find('img').attr('data-width');
								  							photo_h = $(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = $(this).width();
								  							area_h = $(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							$(this).find('img').addClass('forcefill');
									  						} else {
									  							$(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													$(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit">Nicholas Corey - The State Hornet</p><p class="photocaption">Department Chair of Communication Sciences and Disorders, Robert Pieretti and Laura Gaeta, Doctorate of Audiology director, pose in front of the entryway to their department's office on Jan. 31. The program is available for enrollment by fall 2020. </p></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> Nicholas Corey</span><br /><span class="storydate"><span class="time-wrapper">February 16, 2019</span></span><br /><span class="storycategory">Filed under <a href="https://statehornet.com/category/top-stories/" rel="category tag">Featured</a>, <a href="https://statehornet.com/category/news/" rel="category tag">News</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://statehornet.com/2019/02/sac-state-welcomes-new-doctoral-program-in-audiology/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstatehornet.com%2F2019%2F02%2Fsac-state-welcomes-new-doctoral-program-in-audiology%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Sac+State+welcomes+new+doctoral+program+in+audiology&amp;url=https%3A%2F%2Fstatehornet.com%2F%3Fp%3D53940" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '53940';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 7 + 5?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="feb6f5f80c" /><input type="hidden" name="_wp_http_referer" value="/2019/02/sac-state-welcomes-new-doctoral-program-in-audiology/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '53940';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 12;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><div class="pf-content"><p><span style="font-weight: 400;">The Doctor of Audiology degree is now the third doctoral program available at Sacramento State and second from the Communication Sciences and Disorders department alone. </span></p>
<p><span style="font-weight: 400;">Sac State is one of four CSUs to have an audiology doctorate degree along with San Jose, Northridge and Los Angeles. </span></p>
<p><span style="font-weight: 400;">Laura Gaeta, the director of the doctorate of audiology program and Robert Pieretti, department chair, attributed the start of the doctorate degree at Sac State to a bill passed by California Legislation in 2016.</span></p>
<p><a href="https://leginfo.legislature.ca.gov/faces/billNavClient.xhtml?bill_id=201520160AB2317"><span style="font-weight: 400;">Assembly Bill No. 2317</span></a><span style="font-weight: 400;"> allows CSUs to provide doctoral education, in collaboration with University of California and independent programs, for California colleges and universities. </span></p>
<p><span style="font-weight: 400;">Gaeta and Pieretti said that Sac State is currently seeking approval from both the Chancellor&#8217;s office and accreditation from the American Speech and Language Association. </span></p>
<p><span style="font-weight: 400;">Sac State provided a master’s degree in audiology for 40 years before the program ended in 2007. Due to a licensing change, a master’s is no longer the minimum to become a doctor with a focus in audiology.</span></p>
<p><span style="font-weight: 400;">Last fall, the Western Association for College Admissions granted approval of the audiology doctoral program, which granted Sac State developing status. This allowed Sac State to be able to hire faculty, start a curriculum and begin enrolling students.</span></p>
<p><span style="font-weight: 400;">“I think she (Gaeta) has been doing a marvelous job as program director despite only being here for the last 12 months,” Pieretti said. </span></p>
<p><span style="font-weight: 400;">Gaeta’s responsibilities include developing syllabi, creating policies and procedures, clinical placements and hiring faculty. </span></p>
<p><span style="font-weight: 400;">According to Gaeta, students must have a  bachelor’s degree in communication sciences and disorders to be eligible to apply for the program. From there they have two choices.</span></p>
<p><span style="font-weight: 400;">“You can receive a master’s degree in speech language and pathology or decide to pursue a career in audiology. Those who do should choose this doctorate program,” said Gaeta.   </span></p>
<p><span style="font-weight: 400;">Communication science and disorders major and current undergrad, Caroline Steele, said she plans on applying to a graduate program with a desire to study audiology next year.</span></p>
<p><span style="font-weight: 400;">“I want to make a difference in deaf culture and to those who live with hearing problems in my surrounding area,” Steele said. </span></p>
<p><span style="font-weight: 400;">Students who enroll into the doctoral program can anticipate an 11 semester program that occurs during fall, spring, and summer. This includes a semester-long internship and a year-long externship. </span></p>
<p><span style="font-weight: 400;">A student who graduates with the Doctor of Audiology degree can become an audiologist. According to Gaeta, an audiologist is able to identify, prevent, and diagnose hearing loss, assess the auditory system, work on rehabilitation of hearing, and diagnose vestibular disorder, which affects the inner ear and balance. </span></p>
<p><span style="font-weight: 400;">The program will be available for enrollment by fall 2020.</span></p>
<p>&nbsp;</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div></span><div class="clear"></div><div class="postmeta"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://statehornet.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="53940" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="779c23b88e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="210"/></p>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class='widgetwrap sno-animate sno-sno_text-3' style=''><div style="overflow: hidden;border-bottom:4px solid #296D39;border-top:0px solid #296D39;background:#ffffff;"><div class="widget7 widgettitle">Advertisement</div></div><div class="clear"></div><div class="widgetbody7" style=""><div class="snotextwidget"><!-- Sidebar [async] --> 
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> 
<script type="text/javascript"> 
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || []; 
var abkw = window.abkw || ''; 
var plc321218 = window.plc321218 || 0; 
document.write('<'+'div id="placement_321218_'+plc321218+'"></'+'div>'); 
AdButler.ads.push({handler: function(opt){ AdButler.register(173366, 321218, [300,250], 'placement_321218_'+opt.place, opt); }, opt: { place: plc321218++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }}); 
</script></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div><div style="display:inline-block;"></div></div>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-12' style=''><div style="overflow: hidden;border-bottom:4px solid #296D39;border-top:0px solid #296D39;background:#ffffff;"><div class="widget7 widgettitle"><a href='https://statehornet.com/category/news/?list'>News</a></div></div><div class="clear"></div><div class="widgetbody7" style=""><div class='catboxthumbnail' id='photowrap-cat1253940' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat1253940'><a href='https://statehornet.com/2019/02/sac-state-welcomes-new-doctoral-program-in-audiology/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/02/IMG_0153-450x300.jpg' style='width:100%' id='grow-cat1253940' alt='Sac State welcomes new doctoral program in audiology'/></a></div></div><div class='wa-textareacat1253940'><div class='widgetheadline'><a href='https://statehornet.com/2019/02/sac-state-welcomes-new-doctoral-program-in-audiology/' class='homeheadline' style='font-size:22px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Sac State welcomes new doctoral program in audiology'>Sac State welcomes new doctoral program in audiology</a></div></div><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat1253940').mouseenter(function() {
   										$('#grow-cat1253940').removeClass('shrink');
   										$('#grow-cat1253940').removeClass('grow');
   										$('#grow-cat1253940').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat1253940').addClass('shrink');
  									});
										var original_width = 450;
										var original_height = 300;
										var actual_width = $('#catbox-cat1253940').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat1253940').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat1253919' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat1253919'><a href='https://statehornet.com/2019/02/congresswoman-matsui-takes-sac-state-professor-to-state-of-the-union/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/02/image1-281x300.jpeg' style='width:100%' id='grow-cat1253919' alt='Congresswoman Matsui takes Sac State professor to State of the Union'/></a></div></div><div class='wa-textareacat1253919'><div class='widgetheadline'><a href='https://statehornet.com/2019/02/congresswoman-matsui-takes-sac-state-professor-to-state-of-the-union/' class='homeheadline' style='font-size:22px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Congresswoman Matsui takes Sac State professor to State of the Union'>Congresswoman Matsui takes Sac State professor to State of the Union</a></div></div><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat1253919').mouseenter(function() {
   										$('#grow-cat1253919').removeClass('shrink');
   										$('#grow-cat1253919').removeClass('grow');
   										$('#grow-cat1253919').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat1253919').addClass('shrink');
  									});
										var original_width = 281;
										var original_height = 300;
										var actual_width = $('#catbox-cat1253919').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat1253919').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat1253880' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat1253880'><a href='https://statehornet.com/2019/02/5-ways-to-help-keep-your-car-safe-on-campus/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/02/5514845593_17528ee8a7_b-402x300.jpg' style='width:100%' id='grow-cat1253880' alt='5 ways to help keep your car safe on campus'/></a></div></div><div class='wa-textareacat1253880'><div class='widgetheadline'><a href='https://statehornet.com/2019/02/5-ways-to-help-keep-your-car-safe-on-campus/' class='homeheadline' style='font-size:22px; line-height:1.2em;' rel='bookmark' title='Permanent Link to 5 ways to help keep your car safe on campus'>5 ways to help keep your car safe on campus</a></div></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat1253880').mouseenter(function() {
   										$('#grow-cat1253880').removeClass('shrink');
   										$('#grow-cat1253880').removeClass('grow');
   										$('#grow-cat1253880').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat1253880').addClass('shrink');
  									});
										var original_width = 402;
										var original_height = 300;
										var actual_width = $('#catbox-cat1253880').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat1253880').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/02/sac-state-baseball-enter-2019-season-with-young-team/#photo'><img src='https://statehornet.com/wp-content/uploads/2018/04/MG_4058-450x300.jpg' id='grow-stb53935'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sac State welcomes new doctoral program in audiology'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb53935').mouseenter(function() {
   											$('#grow-stb53935').removeClass('shrink');
   											$('#grow-stb53935').removeClass('grow');
   											$('#grow-stb53935').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb53935').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://statehornet.com/2019/02/sac-state-baseball-enter-2019-season-with-young-team/">Sac State baseball enter 2019 season with young team</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/02/senior-guard-having-career-year-after-return-from-back-surgery/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/02/IMG_1181_crop-420x300.jpg' id='grow-stb53871'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sac State welcomes new doctoral program in audiology'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb53871').mouseenter(function() {
   											$('#grow-stb53871').removeClass('shrink');
   											$('#grow-stb53871').removeClass('grow');
   											$('#grow-stb53871').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb53871').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://statehornet.com/2019/02/senior-guard-having-career-year-after-return-from-back-surgery/">Senior guard having career year after return from back surgery</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/02/sac-state-makes-changes-to-wheeled-device-policy/#photo'><img src='https://statehornet.com/wp-content/uploads/2018/09/0P1A1751-450x300.jpg' id='grow-stb53860'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sac State welcomes new doctoral program in audiology'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb53860').mouseenter(function() {
   											$('#grow-stb53860').removeClass('shrink');
   											$('#grow-stb53860').removeClass('grow');
   											$('#grow-stb53860').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb53860').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://statehornet.com/2019/02/sac-state-makes-changes-to-wheeled-device-policy/">Sac State makes changes to wheeled device policy</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/02/sac-state-pi-kappa-alpha-chapter-no-longer-under-investigation/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/02/Anonymous-video-shows-alleged-Sac-State-Greek-pledge-vomiting-450x253.jpeg' id='grow-stb53853'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sac State welcomes new doctoral program in audiology'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb53853').mouseenter(function() {
   											$('#grow-stb53853').removeClass('shrink');
   											$('#grow-stb53853').removeClass('grow');
   											$('#grow-stb53853').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb53853').addClass('shrink');
   										});});</script><p class='stb-cat'>Breaking News</p><p class="relatedtitle"><a href="https://statehornet.com/2019/02/sac-state-pi-kappa-alpha-chapter-no-longer-under-investigation/">Sac State Pi Kappa Alpha chapter no longer under investigation</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/02/sac-state-library-celebrates-donation-of-thousands-of-vintage-concert-posters/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/02/fleet-406x300.jpeg' id='grow-stb53818'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sac State welcomes new doctoral program in audiology'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb53818').mouseenter(function() {
   											$('#grow-stb53818').removeClass('shrink');
   											$('#grow-stb53818').removeClass('grow');
   											$('#grow-stb53818').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb53818').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://statehornet.com/2019/02/sac-state-library-celebrates-donation-of-thousands-of-vintage-concert-posters/">Sac State library celebrates donation of thousands of vintage concert posters</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/02/sac-state-delta-chi-cease-and-desist/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/02/Video-from-anonymous-source-claims-to-show-Sac-State-fraternity-hazing-ritual-450x253.jpeg' id='grow-stb53730'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sac State welcomes new doctoral program in audiology'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb53730').mouseenter(function() {
   											$('#grow-stb53730').removeClass('shrink');
   											$('#grow-stb53730').removeClass('grow');
   											$('#grow-stb53730').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb53730').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://statehornet.com/2019/02/sac-state-delta-chi-cease-and-desist/">Sac State orders Delta Chi fraternity to &#8216;cease and desist all activity&#8217;</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/02/electric-jump-scooters-released-in-downtown-and-west-sacramento/#photo'><img src='https://statehornet.com/wp-content/uploads/2018/10/JUMP-5-450x300.jpg' id='grow-stb53701'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sac State welcomes new doctoral program in audiology'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb53701').mouseenter(function() {
   											$('#grow-stb53701').removeClass('shrink');
   											$('#grow-stb53701').removeClass('grow');
   											$('#grow-stb53701').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb53701').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://statehornet.com/2019/02/electric-jump-scooters-released-in-downtown-and-west-sacramento/">Electric JUMP scooters released in downtown and West Sacramento</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/02/metoo-founder-tarana-burke-gives-lecture-at-sac-state/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/02/IMG_3801-450x300.jpg' id='grow-stb53685'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sac State welcomes new doctoral program in audiology'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb53685').mouseenter(function() {
   											$('#grow-stb53685').removeClass('shrink');
   											$('#grow-stb53685').removeClass('grow');
   											$('#grow-stb53685').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb53685').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://statehornet.com/2019/02/metoo-founder-tarana-burke-gives-lecture-at-sac-state/">#MeToo founder Tarana Burke gives lecture at Sac State</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/02/investigation-into-sac-state-fraternity-continues/#photo'><img src='https://statehornet.com/wp-content/uploads/2019/01/DyB50lgU8AAvega-450x252.jpg' id='grow-stb53668'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sac State welcomes new doctoral program in audiology'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb53668').mouseenter(function() {
   											$('#grow-stb53668').removeClass('shrink');
   											$('#grow-stb53668').removeClass('grow');
   											$('#grow-stb53668').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb53668').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://statehornet.com/2019/02/investigation-into-sac-state-fraternity-continues/">Investigation into Sac State fraternity continues</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2019/02/major-sac-state-construction-projects-total-over-206-million/#photo'><img src='https://statehornet.com/wp-content/uploads/2018/12/IMG_8532-450x300.jpg' id='grow-stb53634'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sac State welcomes new doctoral program in audiology'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb53634').mouseenter(function() {
   											$('#grow-stb53634').removeClass('shrink');
   											$('#grow-stb53634').removeClass('grow');
   											$('#grow-stb53634').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb53634').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://statehornet.com/2019/02/major-sac-state-construction-projects-total-over-206-million/">Major Sac State construction projects total over $206 million</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footercredit"><p>&copy; 2019  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://statehornet.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>








		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-25', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/statehornet.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.min.js?ver=2.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":475409147,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"\/spicytakes\/":[1,0,""],"https:\/\/statehornet.com\/alumninewsletter":[1,0,""],"\/newsletter\/":[1,0,""],"\/weeklynewsletter\/":[1,0,""],"\/instagram\/":[1,0,""],"\/election2018\/":[1,0,""],"\/sexualassault\/":[1,0,""],"https:\/\/www.statehornet.com\/70":[1,0,""],"https:\/\/statehornet.com\/home\/trump\/":[0,1,"https:\/\/statehornet.com\/category\/news\/trump\/"],"https:\/\/statehornet.com\/home\/save-our-newsroom\/":[0,0,"https:\/\/statehornet.com\/category\/save-our-newsroom\/"],"https:\/\/statehornet.com\/news\/":[0,0,"https:\/\/statehornet.com\/category\/news\/"],"https:\/\/statehornet.com\/acp\/":[0,0,""],"https:\/\/statehornet.com\/tuition\/":[0,0,""],"https:\/\/statehornet.com\/digitalacademystories\/":[0,0,""],"https:\/\/statehornet.com\/video\/":[0,0,""],"https:\/\/statehornet.com\/survey\/":[0,0,""],"https:\/\/statehornet.com\/springbreak\/":[0,0,""],"https:\/\/statehornet.com\/pride10\/":[0,0,""],"https:\/\/statehornet.com\/bestof\/":[0,0,""],"https:\/\/statehornet.com\/menstennis\/":[0,0,""],"https:\/\/statehornet.com\/bestofsacstate\/":[0,0,""],"https:\/\/statehornet.com\/sslead\/":[0,0,""],"https:\/\/statehornet.com\/facesofdaca\/":[0,0,""],"https:\/\/statehornet.com\/mlk50csus\/":[0,0,""],"https:\/\/statehornet.com\/guns\/":[0,0,""],"https:\/\/statehornet.com\/thefoodissue\/":[0,0,""],"https:\/\/statehornet.com\/playlist\/":[0,0,""],"https:\/\/statehornet.com\/housing-2\/":[0,0,""],"https:\/\/statehornet.com\/housing\/":[0,0,""],"https:\/\/statehornet.com\/stephonclark\/":[0,0,""],"https:\/\/statehornet.com\/parkinghacks\/":[0,0,""],"https:\/\/statehornet.com\/70th\/":[0,0,""],"https:\/\/statehornet.com\/construction\/":[0,0,""]},"siteURL":"https:\/\/statehornet.com","siteURLq":"https:\/\/statehornet.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.8.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script async="async" type='text/javascript' src='https://statehornet.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<div id="fb-root"></div>







</div></body></html>
<!-- Page generated by LiteSpeed Cache 2.9.2 on 2019-02-16 10:49:08 -->