<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.9.5" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
	<link rel="Shortcut Icon" href="/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The State Hornet RSS 2.0" href="https://statehornet.com/feed/" />
<link rel="alternate" type="text/xml" title="The State Hornet RSS .92" href="https://statehornet.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The State Hornet Atom 0.3" href="https://statehornet.com/feed/atom/" />
<link rel="pingback" href="https://statehornet.com/xmlrpc.php" />



<!-- [BEGIN] Scripts added via Head-and-Footer-Scripts-Inserter plugin by Space X-Chimp ( https://www.spacexchimp.com ) -->
<script type="text/javascript">
	var trackcmp_email = '';
	var trackcmp = document.createElement("script");
	trackcmp.async = true;
	trackcmp.type = 'text/javascript';
	trackcmp.src = '//trackcmp.net/visit?actid=475409147&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
	var trackcmp_s = document.getElementsByTagName("script");
	if (trackcmp_s.length) {
		trackcmp_s[0].parentNode.appendChild(trackcmp);
	} else {
		var trackcmp_h = document.getElementsByTagName("head");
		trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
	}
</script>








<!-- [END] Scripts added via Head-and-Footer-Scripts-Inserter plugin by Space X-Chimp ( https://www.spacexchimp.com ) -->

<title>The 10 best outdoor activities for the spring</title>
<meta name="twitter:image" content="https://statehornet.com/wp-content/uploads/2018/04/1.HornblowerSac.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:domain" content="The State Hornet" /><meta name="twitter:description" content="Hornblower Cruises



Want to experience the American and Sacramento rivers like never before? Consider Hornblower Cruises for an hour-long journey. Enjoy a one-hour cruise on the water and see where the American and Sacramento rivers come together to experience the natural beauty of the waterway. The cost is $ ..." /><meta name="twitter:title" content="The 10 best outdoor activities for the spring" /><meta property="og:image" content="https://statehornet.com/wp-content/uploads/2018/04/1.HornblowerSac.jpg" /><meta property="og:site_name" content="The State Hornet" /><meta property="og:description" content="Hornblower Cruises



Want to experience the American and Sacramento rivers like never before? Consider Hornblower Cruises for an hour-long journey. Enjoy a one-hour cruise on the water and see where the American and Sacramento rivers come together to experience the natural beauty of the waterway. The cost is $ ..." /><meta property="og:url" content="https://statehornet.com/2018/04/the-10-best-outdoor-activities-for-the-spring/" /><meta property="og:type" content="article" /><meta property="og:title" content="The 10 best outdoor activities for the spring" /><meta name="description" content="Hornblower Cruises



Want to experience the American and Sacramento rivers like never before? Consider Hornblower Cruises for an hour-long journey. Enjoy a one-hour cruise on the water and see where the American and Sacramento rivers come together to experience the natural beauty of the waterway. The cost is $ ..." /><meta name="title" content="The 10 best outdoor activities for the spring" /><link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The State Hornet &raquo; The 10 best outdoor activities for the spring Comments Feed" href="https://statehornet.com/2018/04/the-10-best-outdoor-activities-for-the-spring/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-80186074-25';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-80186074-25', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/statehornet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='farbtastic-css'  href='https://statehornet.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://statehornet.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://statehornet.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://statehornet.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://statehornet.com/wp-content/plugins/share-this/css/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://statehornet.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CAnton%3A400%2C700%7CCrimson+Text%3A400%2C700%7CGeorgia%2C+serif%3A400%2C700&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://statehornet.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://statehornet.com/wp-content/themes/snoflex/style.css?ver=20180301' type='text/css' media='all' />
<link rel='stylesheet' id='dry_awp_theme_style-css'  href='https://statehornet.com/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=4.9.5' type='text/css' media='all' />
<style id='dry_awp_theme_style-inline-css' type='text/css'>
@media screen and (max-width: 1024px) {	.csColumn {		clear: both !important;		float: none !important;		text-align: center !important;		margin-left:  10% !important;		margin-right: 10% !important;		width: 80% !important;	}	.csColumnGap {		display: none !important;	}}
</style>
<link rel='stylesheet' id='newsletter-subscription-css'  href='https://statehornet.com/wp-content/plugins/newsletter/subscription/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://statehornet.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","nonce":"e106b5fc46","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='https://statehornet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://statehornet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://statehornet.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='OPINION: Reform needed to end not-so-secret cheating in NCAA' href='https://statehornet.com/2018/04/reform-needed-to-end-not-so-secret-cheating-in-ncaa/' />
<link rel='next' title='Senior gymnast conquers overthinking, years of foot injuries en route to postseason' href='https://statehornet.com/2018/04/senior-gymnast-conquers-overthinking-years-of-foot-injuries-en-route-to-postseason/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://statehornet.com/2018/04/the-10-best-outdoor-activities-for-the-spring/" />
<link rel='shortlink' href='https://statehornet.com/?p=40555' />
<link rel="alternate" type="application/json+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2018%2F04%2Fthe-10-best-outdoor-activities-for-the-spring%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2018%2F04%2Fthe-10-best-outdoor-activities-for-the-spring%2F&#038;format=xml" />
<style type="text/css">#at_preview .preview_footer {
                background: #fcfcfc !important;
                font-size: 70% !important;
            }
            #at_preview .preview_footer a,#at_preview .preview_footer {
                text-decoration: none !important;
                text-transform: uppercase !important;
            }</style>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="The 10 best outdoor activities for the spring" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Nick Koeneke " />
	<meta property="og:url" content="https://statehornet.com/2018/04/the-10-best-outdoor-activities-for-the-spring/" />
	<meta property="og:image" content="https://statehornet.com/wp-content/uploads/2018/04/1.HornblowerSac-900x506.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="506" />
	<meta property="og:site_name" content="The State Hornet" />
	<meta property="og:description" content="Hornblower Cruises Want to experience the American and Sacramento rivers like never before? Consider Hornblower Cruises for an hour-long journey. Enjoy a one-hour cruise on the water and see where the American and Sacramento rivers come together to experience the natural beauty of the waterway. The cost is $20 per person. River Cats With baseball..." />
	<meta name="description" content="Hornblower Cruises Want to experience the American and Sacramento rivers like never before? Consider Hornblower Cruises for an hour-long journey. Enjoy a one-hour cruise on the water and see where the American and Sacramento rivers come together to experience the natural beauty of the waterway. The cost is $20 per person. River Cats With baseball..." />
	<meta property="article:section" content="Culture" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<meta property="og:site_name" content="The State Hornet" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="https://statehornet.com/2018/04/the-10-best-outdoor-activities-for-the-spring/" />
<meta property="og:title" content="The 10 best outdoor activities for the spring" />
<meta property="og:description" content="Hornblower Cruises Want to experience the American and Sacramento rivers like never before? Consider Hornblower Cruises for an hour-long journey. Enjoy a one-hour cruise on the water and see where the American and Sacramento rivers come together to experience the natural beauty of the waterway. The cost is $20 per person. River Cats With baseball&hellip;" />
<meta property="og:image" content="https://statehornet.com/wp-content/uploads/2018/04/1.HornblowerSac.jpg" />
<meta property="og:image:width" content="1501" />
<meta property="og:image:height" content="844" />
<meta property="og:image" content="https://statehornet.com/wp-content/uploads/2018/04/2.RaleyField.jpg" />
<meta property="og:image:width" content="1501" />
<meta property="og:image:height" content="1126" />
<meta property="og:image" content="https://statehornet.com/wp-content/uploads/2018/04/3.SacramentoZoo.jpg" />
<meta property="og:image:width" content="1501" />
<meta property="og:image:height" content="1071" />
<meta property="article:published_time" content="2018-04-04T07:04:04+00:00" />
<meta property="article:modified_time" content="2018-04-05T19:49:50+00:00" />
<meta property="article:author" content="https://statehornet.com/author/wmoon/" />
<meta property="article:section" content="Culture" />
<meta property="article:tag" content="Features" />

<!-- Facebook Open Graph protocol plugin NEEDS an admin or app ID to work, please visit the plugin settings page! -->
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-70x70.jpg" sizes="32x32" />
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />
<meta name="msapplication-TileImage" content="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />

<!-- [BEGIN] Scripts added via Head-and-Footer-Scripts-Inserter plugin by Space X-Chimp ( https://www.spacexchimp.com ) -->









<!-- [END] Scripts added via Head-and-Footer-Scripts-Inserter plugin by Space X-Chimp ( https://www.spacexchimp.com ) -->

<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<div id="ad-40250" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="nofollow" href="https://statehornet.com/ads/ca-intern-network/"><img src="https://statehornet.com/wp-content/uploads/2018/03/032618-UE-728x90.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://statehornet.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/statehornet">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/statehornet">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/thestatehornet">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/statehornet">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://statehornet.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform4661" action="https://statehornet.com/">
			<label for="s4661" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis4661">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4661" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s4661" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4661" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><ul id="menu" style="display:none;"><li>	<form method="get" id="searchform5500" action="https://statehornet.com/">
			<label for="s5500" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis5500">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5500" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s5500" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5500" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="https://statehornet.com/category/news/">News</a></li><li><a href="https://statehornet.com/category/alumni-news/">Alumni News</a></li><li><a href="https://statehornet.com/category/breaking-news/">Breaking News</a></li><li><a href="https://statehornet.com/category/police-and-fire/">Police And Fire</a></li><li><a href="https://statehornet.com/category/sports/">Sports</a></li><li><a href="https://statehornet.com/category/sports-baseball/">Baseball</a></li><li><a href="https://statehornet.com/category/sports-basketball/">Basketball</a></li><li><a href="https://statehornet.com/category/sports-club-sports/">Club Sports</a></li><li><a href="https://statehornet.com/category/sports-cross-country/">Cross Country</a></li><li><a href="https://statehornet.com/category/sports-football/">Football</a></li><li><a href="https://statehornet.com/category/sports-golf/">Golf</a></li><li><a href="https://statehornet.com/category/sports-gymnastics/">Gymnastics</a></li><li><a href="https://statehornet.com/category/sports-m-w-tennis/">Tennis</a></li><li><a href="https://statehornet.com/category/sports-rowing/">Rowing</a></li><li><a href="https://statehornet.com/category/sports-soccer/">Soccer</a></li><li><a href="https://statehornet.com/category/sports-softball/">Softball</a></li><li><a href="https://statehornet.com/category/sports-tennis/">Tennis</a></li><li><a href="https://statehornet.com/category/sports-track-and-field/">Track And Field</a></li><li><a href="https://statehornet.com/category/sports-track-and-field-cross-country/">Sports / Track And Field Cross Country</a></li><li><a href="https://statehornet.com/category/sports-volleyball/">Volleyball</a></li><li><a href="https://statehornet.com/category/culture/">Culture</a></li><li><a href="https://statehornet.com/category/arts/">Art</a></li><li><a href="https://statehornet.com/category/food/">Food</a></li><li><a href="https://statehornet.com/category/culture/music/">Music</a></li><li><a href="https://statehornet.com/category/culture/theater/">Theater</a></li><li><a href="https://statehornet.com/category/culture/features/">Features</a></li><li><a href="https://statehornet.com/category/opinion/">Opinion</a></li><li><a href="https://statehornet.com/category/opinion-editorials/">Editorials</a></li><li><a href="https://statehornet.com/category/opinion/hornetblogs/">State Hornet Blogs</a></li><li><a href="https://statehornet.com/category/opinion/letters-to-the-editor/">Letters to the editor</a></li><li><a href="https://statehornet.com/category/video/">Video</a></li><li><a href="https://statehornet.com/contact/">Contact us</a></li><li><a href="https://statehornet.com/contact/staff-2/">Staff</a></li><li><a href="https://statehornet.com/advertise-in-the-state-hornet/">Advertising</a></li><li><a href="https://statehornet.com/category/digital-academy/">Digital Academy</a></li></ul><script type="text/javascript">
					$(window).load(function () {
						$('ul#menu').removeAttr("style");
					});
				</script><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="/wp-content/uploads/2016/08/cropped-Bannerlogo.jpg" class="headerimage" alt="The student news site of Sacramento State University" /></div><div class="headerlink headermedium" style="display:none"><img src="/wp-content/uploads/2016/08/cropped-Bannerlogo.jpg" class="headerimage" alt="The student news site of Sacramento State University" /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2016/08/cropped-Bannerlogo.jpg" class="headerlink headerimage" alt="The student news site of Sacramento State University" /></div><h1 style="display:none">The State Hornet</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://statehornet.com";

							});
						});
					</script></div><div id="mobile_menu_icon" class="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://statehornet.com"><img src="/wp-content/uploads/2016/08/cropped-Bannerlogo.jpg" class="headerimage" alt="The student news site of Sacramento State University" /></a></div><h1 style="display:none">The State Hornet</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav role="navigation" aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-30228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30228"><a href="https://statehornet.com/category/alumni-news/">Alumni News</a></li>
	<li id="menu-item-30229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30229"><a href="https://statehornet.com/category/breaking-news/">Breaking News</a></li>
	<li id="menu-item-30230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30230"><a href="https://statehornet.com/category/police-and-fire/">Police And Fire</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-30231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30231"><a href="https://statehornet.com/category/sports-baseball/">Baseball</a></li>
	<li id="menu-item-30232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30232"><a href="https://statehornet.com/category/sports-basketball/">Basketball</a></li>
	<li id="menu-item-30233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30233"><a href="https://statehornet.com/category/sports-club-sports/">Club Sports</a></li>
	<li id="menu-item-30234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30234"><a href="https://statehornet.com/category/sports-cross-country/">Cross Country</a></li>
	<li id="menu-item-30235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30235"><a href="https://statehornet.com/category/sports-football/">Football</a></li>
	<li id="menu-item-30236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30236"><a href="https://statehornet.com/category/sports-golf/">Golf</a></li>
	<li id="menu-item-30237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30237"><a href="https://statehornet.com/category/sports-gymnastics/">Gymnastics</a></li>
	<li id="menu-item-30238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30238"><a href="https://statehornet.com/category/sports-m-w-tennis/">Tennis</a></li>
	<li id="menu-item-30241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30241"><a href="https://statehornet.com/category/sports-rowing/">Rowing</a></li>
	<li id="menu-item-30242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30242"><a href="https://statehornet.com/category/sports-soccer/">Soccer</a></li>
	<li id="menu-item-30243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30243"><a href="https://statehornet.com/category/sports-softball/">Softball</a></li>
	<li id="menu-item-30244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30244"><a href="https://statehornet.com/category/sports-tennis/">Tennis</a></li>
	<li id="menu-item-30245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30245"><a href="https://statehornet.com/category/sports-track-and-field/">Track And Field</a></li>
	<li id="menu-item-30246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30246"><a href="https://statehornet.com/category/sports-track-and-field-cross-country/">Sports / Track And Field Cross Country</a></li>
	<li id="menu-item-30247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30247"><a href="https://statehornet.com/category/sports-volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-28187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28187"><a href="https://statehornet.com/category/arts/">Art</a></li>
	<li id="menu-item-30227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30227"><a href="https://statehornet.com/category/food/">Food</a></li>
	<li id="menu-item-30269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30269"><a href="https://statehornet.com/category/culture/music/">Music</a></li>
	<li id="menu-item-30270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30270"><a href="https://statehornet.com/category/culture/theater/">Theater</a></li>
	<li id="menu-item-30268" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30268"><a href="https://statehornet.com/category/culture/features/">Features</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-28194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28194"><a href="https://statehornet.com/category/opinion-editorials/">Editorials</a></li>
	<li id="menu-item-30226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30226"><a href="https://statehornet.com/category/opinion/hornetblogs/">State Hornet Blogs</a></li>
	<li id="menu-item-31197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31197"><a href="https://statehornet.com/category/opinion/letters-to-the-editor/">Letters to the editor</a></li>
</ul>
</li>
<li id="menu-item-552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-552"><a href="https://statehornet.com/category/video/">Video</a></li>
<li id="menu-item-30211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30211" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/contact/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-30255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30255"><a href="https://statehornet.com/contact/staff-2/">Staff</a></li>
	<li id="menu-item-30251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30251"><a href="https://statehornet.com/advertise-in-the-state-hornet/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-32133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32133"><a href="https://statehornet.com/category/digital-academy/">Digital Academy</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																															var MenuBottomWidth = 970;
												if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script>				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:5000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="bndate">April 5</span><span class="breakingnewsheadline"><a href="https://statehornet.com/2018/04/junior-football-player-goes-viral-again-with-trick-shot-video/">Junior football player goes viral again with trick shot video</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">April 5</span><span class="breakingnewsheadline"><a href="https://statehornet.com/2018/04/sac-state-football-players-showcase-talents-at-pro-day/">Sac State football players showcase talents at Pro Day</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">April 4</span><span class="breakingnewsheadline"><a href="https://statehornet.com/2018/04/stephon-clark-protests-continue-outside-district-attorneys-office/">Stephon Clark protests continue outside District Attorney&#8217;s office</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">The 10 best outdoor activities for the spring</h1><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://statehornet.com/staff/?writer=Nick%20Koeneke">Nick Koeneke</a> and <a href="https://statehornet.com/staff/?writer=Gabriel%20Ionica">Gabriel Ionica</a></span><br /><span class="storydate"><span class="time-wrapper">April 4, 2018</span></span><br /><span class="storycategory">Filed under <a href="https://statehornet.com/category/culture/" rel="category tag">Culture</a>, <a href="https://statehornet.com/category/culture/features/" rel="category tag">Features</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://statehornet.com/2018/04/the-10-best-outdoor-activities-for-the-spring/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstatehornet.com%2F2018%2F04%2Fthe-10-best-outdoor-activities-for-the-spring%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=The+10+best+outdoor+activities+for+the+spring&amp;url=https%3A%2F%2Fstatehornet.com%2F%3Fp%3D40555" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '40555';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 8 + 8?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="a91c9fa699" /><input type="hidden" name="_wp_http_referer" value="/2018/04/the-10-best-outdoor-activities-for-the-spring/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '40555';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 16;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><div class="pf-content"><p id='graph1'><strong>Hornblower Cruises</strong></p>
<div id="attachment_40557" style="width: 778px" class="wp-caption aligncenter"><img class="size-medium_large wp-image-40557" src="https://statehornet.com/wp-content/uploads/2018/04/1.HornblowerSac-768x432.jpg" alt="" width="768" height="432" srcset="https://statehornet.com/wp-content/uploads/2018/04/1.HornblowerSac-768x432.jpg 768w, https://statehornet.com/wp-content/uploads/2018/04/1.HornblowerSac-70x39.jpg 70w, https://statehornet.com/wp-content/uploads/2018/04/1.HornblowerSac-450x253.jpg 450w, https://statehornet.com/wp-content/uploads/2018/04/1.HornblowerSac-900x506.jpg 900w, https://statehornet.com/wp-content/uploads/2018/04/1.HornblowerSac-300x169.jpg 300w, https://statehornet.com/wp-content/uploads/2018/04/1.HornblowerSac.jpg 1501w" sizes="(max-width: 768px) 100vw, 768px" /><p class="wp-caption-text"><span class="photocreditinline">Photo courtesy of Hornblower Cruises &amp; Events</span><br /> A Hornblower cruise ship moves past downtown Sacramento.</p></div>
<p id='graph3'><span style="font-weight: 400;">Want to experience the American and Sacramento rivers like never before? Consider </span><a href="https://www.hornblower.com/home/sac" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.hornblower.com/home/sac', 'Hornblower Cruises');" title=""  target="_blank" rel="noopener"><span style="font-weight: 400;">Hornblower Cruises</span></a><span style="font-weight: 400;"> for an hour-long journey. </span><span style="font-weight: 400;">Enjoy a one-hour cruise on the water and see where the American and Sacramento rivers come together to experience the natural beauty of the waterway. The cost is $20 per person.</span></p>
<p id='graph4'><strong>River Cats</strong></p>
<div id="attachment_40558" style="width: 778px" class="wp-caption aligncenter"><img class="size-medium_large wp-image-40558" src="https://statehornet.com/wp-content/uploads/2018/04/2.RaleyField-768x576.jpg" alt="" width="768" height="576" srcset="https://statehornet.com/wp-content/uploads/2018/04/2.RaleyField-768x576.jpg 768w, https://statehornet.com/wp-content/uploads/2018/04/2.RaleyField-70x53.jpg 70w, https://statehornet.com/wp-content/uploads/2018/04/2.RaleyField-400x300.jpg 400w, https://statehornet.com/wp-content/uploads/2018/04/2.RaleyField-900x675.jpg 900w, https://statehornet.com/wp-content/uploads/2018/04/2.RaleyField-300x225.jpg 300w, https://statehornet.com/wp-content/uploads/2018/04/2.RaleyField.jpg 1501w" sizes="(max-width: 768px) 100vw, 768px" /><p class="wp-caption-text"><span class="photocreditinline">Photo courtesy of Mark Miller &#8211; Wikimedia Commons</span><br /> The Sacramento skyline seen from the bleachers at Raley Field on February 7, 2007.</p></div>
<p id='graph6'><span style="font-weight: 400;">With baseball season full speed ahead, why not enjoy the sunshine at a </span><a href="http://www.milb.com/index.jsp?sid=t105" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.milb.com/index.jsp?sid=t105', 'Sacramento River Cats');" title=""  target="_blank" rel="noopener"><span style="font-weight: 400;">Sacramento River Cats</span></a><span style="font-weight: 400;"> game? The Triple A affiliate to the San Francisco Giants, the River Cats began their season Monday at Raley Field in West Sacramento. With great food and action all spring and summer long, a River Cats game is a great way to spend an afternoon or evening soaking up what professional baseball has to offer. </span></p>
<p id='graph7'><strong>Sacramento Zoo</strong></p>
<div id="attachment_40559" style="width: 778px" class="wp-caption aligncenter"><img class="size-medium_large wp-image-40559" src="https://statehornet.com/wp-content/uploads/2018/04/3.SacramentoZoo-768x548.jpg" alt="" width="768" height="548" srcset="https://statehornet.com/wp-content/uploads/2018/04/3.SacramentoZoo-768x548.jpg 768w, https://statehornet.com/wp-content/uploads/2018/04/3.SacramentoZoo-70x50.jpg 70w, https://statehornet.com/wp-content/uploads/2018/04/3.SacramentoZoo-420x300.jpg 420w, https://statehornet.com/wp-content/uploads/2018/04/3.SacramentoZoo-900x642.jpg 900w, https://statehornet.com/wp-content/uploads/2018/04/3.SacramentoZoo-300x214.jpg 300w, https://statehornet.com/wp-content/uploads/2018/04/3.SacramentoZoo.jpg 1501w" sizes="(max-width: 768px) 100vw, 768px" /><p class="wp-caption-text"><span class="photocreditinline">Olivia Notter / Flickr BY CC 2.0</span><br /> Flamingos gather near the water at the Sacramento Zoo, April 7, 2012.</p></div>
<p id='graph9'><span style="font-weight: 400;">Want to experience wildlife without traveling too far? Consider a trip to the </span><a href="https://www.saczoo.org/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.saczoo.org/', 'Sacramento Zoo');" title=""  target="_blank" rel="noopener"><span style="font-weight: 400;">Sacramento Zoo</span></a><span style="font-weight: 400;">, where you can see an array of wildlife. Be sure to check out the newly-remodeled chimpanzee exhibit. There are also occasional special events, such as </span><a href="https://www.saczoo.org/visit/event-calendar/star-wars-day/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.saczoo.org/visit/event-calendar/star-wars-day/', 'Star Wars Day');" title=""  target="_blank" rel="noopener"><span style="font-weight: 400;">Star Wars Day</span></a><span style="font-weight: 400;"> on April 28. Tickets cost $15 for adults, and the zoo is open from 9 a.m. to 4 p.m. daily. </span></p>
<p id='graph10'><strong>Picnic Day</strong></p>
<div id="attachment_40560" style="width: 778px" class="wp-caption aligncenter"><img class="size-medium_large wp-image-40560" src="https://statehornet.com/wp-content/uploads/2018/04/4.UCDavisPicnicDay-768x512.jpg" alt="" width="768" height="512" srcset="https://statehornet.com/wp-content/uploads/2018/04/4.UCDavisPicnicDay-768x512.jpg 768w, https://statehornet.com/wp-content/uploads/2018/04/4.UCDavisPicnicDay-70x47.jpg 70w, https://statehornet.com/wp-content/uploads/2018/04/4.UCDavisPicnicDay-450x300.jpg 450w, https://statehornet.com/wp-content/uploads/2018/04/4.UCDavisPicnicDay-900x600.jpg 900w, https://statehornet.com/wp-content/uploads/2018/04/4.UCDavisPicnicDay-122x80.jpg 122w, https://statehornet.com/wp-content/uploads/2018/04/4.UCDavisPicnicDay-300x200.jpg 300w, https://statehornet.com/wp-content/uploads/2018/04/4.UCDavisPicnicDay.jpg 1501w" sizes="(max-width: 768px) 100vw, 768px" /><p class="wp-caption-text"><span class="photocreditinline">UC Davis College of Engineering / Flickr BY CC 2.0</span><br /> Students dance at the 100th annual UC Davis Picnic Day, April 12, 2014.</p></div>
<p id='graph12'><a href="https://picnicday.ucdavis.edu/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://picnicday.ucdavis.edu/', 'UC Davis Picnic Day');" title=""  target="_blank" rel="noopener"><span style="font-weight: 400;">UC Davis Picnic Day</span></a><span style="font-weight: 400;"> is an annual event, happening on April 21 this year, meant to celebrate the spring season. More than 200 activities will take place throughout campus, including exhibits, shows, athletic events, a parade and more. For the college student over the age of 21, experiencing the night life is a great way to end the day, with jam-packed bar scenes across the college town. </span></p>
<p id='graph13'><strong>Peak Adventures trip</strong></p>
<div id="attachment_40561" style="width: 778px" class="wp-caption aligncenter"><img class="size-medium_large wp-image-40561" src="https://statehornet.com/wp-content/uploads/2018/04/5.PointReyesNationalSeashore-768x576.jpg" alt="" width="768" height="576" srcset="https://statehornet.com/wp-content/uploads/2018/04/5.PointReyesNationalSeashore-768x576.jpg 768w, https://statehornet.com/wp-content/uploads/2018/04/5.PointReyesNationalSeashore-70x53.jpg 70w, https://statehornet.com/wp-content/uploads/2018/04/5.PointReyesNationalSeashore-400x300.jpg 400w, https://statehornet.com/wp-content/uploads/2018/04/5.PointReyesNationalSeashore-900x675.jpg 900w, https://statehornet.com/wp-content/uploads/2018/04/5.PointReyesNationalSeashore-300x225.jpg 300w, https://statehornet.com/wp-content/uploads/2018/04/5.PointReyesNationalSeashore.jpg 1501w" sizes="(max-width: 768px) 100vw, 768px" /><p class="wp-caption-text"><span class="photocreditinline">Photo courtesy of NPS Photo</span><br /> A view from the Lighthouse Visitor Center of Point Reyes Beach and a rainbow during a winter storm. ASI&#8217;s Peak Adventures is planning an April 8 hiking trip at Point Reyes National Seashore, open to Sac State students and the public.</p></div>
<p id='graph15'><span style="font-weight: 400;">If you like rafting, biking, rock climbing and other similar activities, why not go on a trip with Sacramento State’s very own </span><a href="http://www.peakadventures.org/index.php" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.peakadventures.org/index.php', 'Peak Adventures');" title=""  target="_blank" rel="noopener"><span style="font-weight: 400;">Peak Adventures</span></a><span style="font-weight: 400;">? If you’re a Sac State student, you can go </span><a href="http://www.peakadventures.org/trips.php?id=33&amp;full=true" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.peakadventures.org/trips.php?id=33&amp;full=true', 'hiking');" title=""  target="_blank" rel="noopener"><span style="font-weight: 400;">hiking</span></a><span style="font-weight: 400;"> along the scenic Point Reyes coast for only $27 or go on a </span><a href="http://www.peakadventures.org/trips.php?id=36&amp;full=true"><span style="font-weight: 400;">mountain biking trip</span></a><span style="font-weight: 400;"> for $35. Peak Adventures has a list on its website showing all of the group’s </span><a href="http://www.peakadventures.org/trips.php?sort=start_date&amp;order=asc&amp;trip_type=" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.peakadventures.org/trips.php?sort=start_date&amp;order=asc&amp;trip_type=', 'upcoming activities');" title=""  target="_blank" rel="noopener"><span style="font-weight: 400;">upcoming activities</span></a><span style="font-weight: 400;">.</span></p>
<p id='graph16'><strong>Sac Brew Bike</strong></p>
<div id="attachment_40562" style="width: 708px" class="wp-caption aligncenter"><img class="size-full wp-image-40562" src="https://statehornet.com/wp-content/uploads/2018/04/6.SacBrewBike.jpg" alt="" width="698" height="698" srcset="https://statehornet.com/wp-content/uploads/2018/04/6.SacBrewBike.jpg 698w, https://statehornet.com/wp-content/uploads/2018/04/6.SacBrewBike-70x70.jpg 70w, https://statehornet.com/wp-content/uploads/2018/04/6.SacBrewBike-300x300.jpg 300w" sizes="(max-width: 698px) 100vw, 698px" /><p class="wp-caption-text"><span class="photocreditinline">Photo courtesy of Sac Brew Bike</span><br /> Participants laugh and talk as they ride Sac Brew Bikes down a Sacramento street.</p></div>
<p id='graph18'><span style="font-weight: 400;">Want to enjoy the outdoors while sipping down an ice cold beer? The Sac Brew Bike offers a unique way to do so. According to the official </span><a href="http://www.sacbrewbike.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.sacbrewbike.com/', 'website');" title=""  target="_blank" rel="noopener"><span style="font-weight: 400;">website</span></a><span style="font-weight: 400;">, Sac Brew Bike allows you to experience “the best bars and craft beer Sacramento has to offer.” While you bike around town, the 15-passenger bike will make stops at various bars. If you can find 14 beer enthusiasts to join you on this bike, it will cost about $20 per person. </span></p>
<p id='graph19'><strong>Sutter’s Fort</strong></p>
<div id="attachment_40563" style="width: 778px" class="wp-caption aligncenter"><img class="size-medium_large wp-image-40563" src="https://statehornet.com/wp-content/uploads/2018/04/7.SuttersFort-768x768.jpg" alt="" width="768" height="768" srcset="https://statehornet.com/wp-content/uploads/2018/04/7.SuttersFort-768x768.jpg 768w, https://statehornet.com/wp-content/uploads/2018/04/7.SuttersFort-70x70.jpg 70w, https://statehornet.com/wp-content/uploads/2018/04/7.SuttersFort-300x300.jpg 300w, https://statehornet.com/wp-content/uploads/2018/04/7.SuttersFort-900x900.jpg 900w, https://statehornet.com/wp-content/uploads/2018/04/7.SuttersFort.jpg 1501w" sizes="(max-width: 768px) 100vw, 768px" /><p class="wp-caption-text"><span class="photocreditinline">Photo courtesy of Friends of Sutter&#8217;s Fort</span><br /> Volunteers reenact the role of 1840s-era soldiers at the monthly Hands on History event at Sutter&#8217;s Fort State Historic Park, February 17, 2018.</p></div>
<p id='graph21'><span style="font-weight: 400;">If you fancy local history, why not mosey over to </span><a href="https://www.parks.ca.gov/?page_id=485" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.parks.ca.gov/?page_id=485', 'Sutter’s Fort');" title=""  target="_blank" rel="noopener"><span style="font-weight: 400;">Sutter’s Fort</span></a><span style="font-weight: 400;">? The fort was built in 1839 by John Sutter and served as an agricultural and trade colony in the Mexican Alta California province. It is preserved to look the same way it did back in the 19th century, complete with volunteers who dress up as people from the era. Admission costs $5 for adults. This activity is a must for any history buff.</span></p>
<p id='graph22'><strong>Fairytale Town</strong></p>
<div id="attachment_40564" style="width: 778px" class="wp-caption aligncenter"><img class="size-medium_large wp-image-40564" src="https://statehornet.com/wp-content/uploads/2018/04/8.FairytaleTown-768x514.jpg" alt="" width="768" height="514" srcset="https://statehornet.com/wp-content/uploads/2018/04/8.FairytaleTown-768x514.jpg 768w, https://statehornet.com/wp-content/uploads/2018/04/8.FairytaleTown-70x47.jpg 70w, https://statehornet.com/wp-content/uploads/2018/04/8.FairytaleTown-448x300.jpg 448w, https://statehornet.com/wp-content/uploads/2018/04/8.FairytaleTown-900x603.jpg 900w, https://statehornet.com/wp-content/uploads/2018/04/8.FairytaleTown-300x201.jpg 300w, https://statehornet.com/wp-content/uploads/2018/04/8.FairytaleTown.jpg 1501w" sizes="(max-width: 768px) 100vw, 768px" /><p class="wp-caption-text"><span class="photocreditinline"> Stacey Shintani / Flickr CC BY 2.0</span><br /> A sheep found at the petting zoo at the Fairytale Town theme park, March 29, 2010.</p></div>
<p id='graph24'><span style="font-weight: 400;">Maybe you have children, or maybe you’re just a child at heart. If you love fairy tales but still want to spend time outdoors, </span><a href="http://www.fairytaletown.org/features-attractions/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.fairytaletown.org/features-attractions/', 'Fairytale Town');" title=""  target="_blank" rel="noopener"><span style="font-weight: 400;">Fairytale Town</span></a><span style="font-weight: 400;"> should be your No. 1 destination in Sacramento. This storybook-themed, kid-oriented park features a small petting zoo, gardens and even a cafe. Admission costs $5 on weekdays and $6 on weekends and holidays. Children aged 1 and under get in for free.</span></p>
<p id='graph25'><strong>William Land Regional Park</strong></p>
<div id="attachment_40565" style="width: 778px" class="wp-caption aligncenter"><img class="size-medium_large wp-image-40565" src="https://statehornet.com/wp-content/uploads/2018/04/9.WilliamLandPark-768x513.jpg" alt="" width="768" height="513" srcset="https://statehornet.com/wp-content/uploads/2018/04/9.WilliamLandPark-768x513.jpg 768w, https://statehornet.com/wp-content/uploads/2018/04/9.WilliamLandPark-70x47.jpg 70w, https://statehornet.com/wp-content/uploads/2018/04/9.WilliamLandPark-450x300.jpg 450w, https://statehornet.com/wp-content/uploads/2018/04/9.WilliamLandPark-122x80.jpg 122w, https://statehornet.com/wp-content/uploads/2018/04/9.WilliamLandPark-300x200.jpg 300w, https://statehornet.com/wp-content/uploads/2018/04/9.WilliamLandPark.jpg 800w" sizes="(max-width: 768px) 100vw, 768px" /><p class="wp-caption-text"><span class="photocreditinline">Carol M. Highsmith &#8211; Library of Congress</span><br /> View of a lake and a fountain at William Land Park in Sacramento, December 2, 2012. The park is a great place to go for a jog or walk.</p></div>
<p id='graph27'><span style="font-weight: 400;">If you’re more of a jogging type of person, </span><a href="https://www.cityofsacramento.org/ParksandRec/Parks/Park-Directory/Land-Park/William-Land" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.cityofsacramento.org/ParksandRec/Parks/Park-Directory/Land-Park/William-Land', 'William Land Regional Park');" title=""  target="_blank" rel="noopener"><span style="font-weight: 400;">William Land Regional Park</span></a><span style="font-weight: 400;"> in South Sacramento is the place for you. With 166.5 acres of nature, complete with jogging paths and several lakes, this is a great way to take time out in nature without taking a road trip somewhere too far.</span></p>
<p id='graph28'><strong>Haggin Oaks golf course </strong></p>
<div id="attachment_40566" style="width: 778px" class="wp-caption aligncenter"><img class="wp-image-40566 size-medium_large" src="https://statehornet.com/wp-content/uploads/2018/04/10.HagginOaks-e1522826338589-768x730.jpg" alt="" width="768" height="730" srcset="https://statehornet.com/wp-content/uploads/2018/04/10.HagginOaks-e1522826338589-768x730.jpg 768w, https://statehornet.com/wp-content/uploads/2018/04/10.HagginOaks-e1522826338589-70x67.jpg 70w, https://statehornet.com/wp-content/uploads/2018/04/10.HagginOaks-e1522826338589-316x300.jpg 316w, https://statehornet.com/wp-content/uploads/2018/04/10.HagginOaks-e1522826338589-900x855.jpg 900w, https://statehornet.com/wp-content/uploads/2018/04/10.HagginOaks-e1522826338589-300x285.jpg 300w, https://statehornet.com/wp-content/uploads/2018/04/10.HagginOaks-e1522826338589.jpg 1452w" sizes="(max-width: 768px) 100vw, 768px" /><p class="wp-caption-text"><span class="photocreditinline">Lisa Suender / Flickr CC BY 2.0</span><br /> Nathan Suender takes a swing at Haggin Oaks golf course, April 15, 2012.</p></div>
<p id='graph30'><span style="font-weight: 400;">Last but not least, the City of Trees has some pretty rockin’ golf courses. The one that gets the most talk, however, is </span><a href="https://www.hagginoaks.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.hagginoaks.com/', 'Haggin Oaks');" title=""  target="_blank" rel="noopener"><span style="font-weight: 400;">Haggin Oaks</span></a><span style="font-weight: 400;">. Open since 1932, it boasts “two championship golf courses, a world-class teaching facility with over 15 golf professionals, more than 10 different junior, senior, group and private programs and a 100 stall, lighted driving range that includes over 100 stalls, five practice greens, and two bunkers,” according to the website. Prices for the driving range start at $4 for 28 balls.</span></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div></p><div id="story_bottom"></div></span><div class="clear"></div><div class="postmeta"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://statehornet.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="40555" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="988d007904" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="97"/></p>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate' style=''><div style="overflow: hidden;border-bottom:4px solid #296D39;border-top:0px solid #296D39;background:#ffffff;"><div class="widget7 widgettitle"><a href='https://statehornet.com/category/news/?list'>News</a></div></div><div class="widgetbody7" style=""><div class='catboxthumbnail' id='photowrap-cat1240623' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat1240623'><a href='https://statehornet.com/2018/04/stephon-clark-protests-continue-outside-district-attorneys-office/#photo'><img src='https://statehornet.com/wp-content/uploads/2018/04/LINDSAY-WILLIAMSresized-450x300.jpg' style='width:100%' id='grow-cat1240623' alt='Stephon Clark protests continue outside District Attorney&#8217;s office'/></a></div></div><div class='wa-textareacat1240623'><div class='widgetheadline'><a href='https://statehornet.com/2018/04/stephon-clark-protests-continue-outside-district-attorneys-office/' class='homeheadline' style='font-size:22px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Stephon Clark protests continue outside District Attorney&#8217;s office'>Stephon Clark protests continue outside District Attorney&#8217;s office</a></div></div><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat1240623').mouseenter(function() {
   										$('#grow-cat1240623').removeClass('shrink');
   										$('#grow-cat1240623').removeClass('grow');
   										$('#grow-cat1240623').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat1240623').addClass('shrink');
  									});
										var original_width = 450;
										var original_height = 300;
										var actual_width = $('#catbox-cat1240623').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat1240623').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat1240586' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat1240586'><a href='https://statehornet.com/2018/04/sacstatesays-how-would-you-like-to-see-police-reform-in-sacramento/#photo'><img src='https://statehornet.com/wp-content/uploads/2018/04/2-450x253.png' style='width:100%' id='grow-cat1240586' alt='#SacStateSays: How would you like to see police reform in Sacramento?'/></a></div></div><div class='wa-textareacat1240586'><div class='widgetheadline'><a href='https://statehornet.com/2018/04/sacstatesays-how-would-you-like-to-see-police-reform-in-sacramento/' class='homeheadline' style='font-size:22px; line-height:1.2em;' rel='bookmark' title='Permanent Link to #SacStateSays: How would you like to see police reform in Sacramento?'>#SacStateSays: How would you like to see police reform in Sacramento?</a></div></div><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat1240586').mouseenter(function() {
   										$('#grow-cat1240586').removeClass('shrink');
   										$('#grow-cat1240586').removeClass('grow');
   										$('#grow-cat1240586').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat1240586').addClass('shrink');
  									});
										var original_width = 450;
										var original_height = 253;
										var actual_width = $('#catbox-cat1240586').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat1240586').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat1240578' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat1240578'><a href='https://statehornet.com/2018/04/stephon-clark-shooting-leads-to-weeks-of-protest-in-sacramento/#photo'><img src='https://statehornet.com/wp-content/uploads/2018/04/IMG_5597_WEB-e1522861812135-381x300.jpg' style='width:100%' id='grow-cat1240578' alt='Stephon Clark shooting leads to weeks of protest in Sacramento'/></a></div></div><div class='wa-textareacat1240578'><div class='widgetheadline'><a href='https://statehornet.com/2018/04/stephon-clark-shooting-leads-to-weeks-of-protest-in-sacramento/' class='homeheadline' style='font-size:22px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Stephon Clark shooting leads to weeks of protest in Sacramento'>Stephon Clark shooting leads to weeks of protest in Sacramento</a></div></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat1240578').mouseenter(function() {
   										$('#grow-cat1240578').removeClass('shrink');
   										$('#grow-cat1240578').removeClass('grow');
   										$('#grow-cat1240578').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat1240578').addClass('shrink');
  									});
										var original_width = 381;
										var original_height = 300;
										var actual_width = $('#catbox-cat1240578').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat1240578').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div><div style='display:inline-block;'></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2018/04/six-day-art-festival-highlights-sac-state-student-faculty-works/#photo'><img src='https://statehornet.com/wp-content/uploads/2018/04/13002447_1177864032223955_5641269245278882190_o-450x300.jpg' id='grow-stb40531'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The 10 best outdoor activities for the spring'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb40531').mouseenter(function() {
   											$('#grow-stb40531').removeClass('shrink');
   											$('#grow-stb40531').removeClass('grow');
   											$('#grow-stb40531').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb40531').addClass('shrink');
   										});});</script><p class='stb-cat'>Culture</p><p class="relatedtitle"><a href="https://statehornet.com/2018/04/six-day-art-festival-highlights-sac-state-student-faculty-works/">Six-day art festival highlights Sac State student, faculty works</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2018/04/fun-events-around-sacramento-for-april/#photo'><img src='https://statehornet.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-02-at-6.49.26-PM-450x242.png' id='grow-stb40508'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The 10 best outdoor activities for the spring'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb40508').mouseenter(function() {
   											$('#grow-stb40508').removeClass('shrink');
   											$('#grow-stb40508').removeClass('grow');
   											$('#grow-stb40508').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb40508').addClass('shrink');
   										});});</script><p class='stb-cat'>Culture</p><p class="relatedtitle"><a href="https://statehornet.com/2018/04/fun-events-around-sacramento-for-april/">Fun events around Sacramento for April</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2018/03/jmsey-inspires-other-sacramento-artists-with-his-alternative-rb-sound/#photo'><img src='https://statehornet.com/wp-content/uploads/2018/03/MG_9962-450x300.jpg' id='grow-stb40402'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The 10 best outdoor activities for the spring'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb40402').mouseenter(function() {
   											$('#grow-stb40402').removeClass('shrink');
   											$('#grow-stb40402').removeClass('grow');
   											$('#grow-stb40402').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb40402').addClass('shrink');
   										});});</script><p class='stb-cat'>Culture</p><p class="relatedtitle"><a href="https://statehornet.com/2018/03/jmsey-inspires-other-sacramento-artists-with-his-alternative-rb-sound/">JMSEY inspires other Sacramento artists with his alternative R&#038;B sound</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2018/03/student-brings-taste-of-home-to-upcoming-gallery-exhibition/#photo'><img src='https://statehornet.com/wp-content/uploads/2018/03/IMG_9881-450x300.jpg' id='grow-stb40390'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The 10 best outdoor activities for the spring'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb40390').mouseenter(function() {
   											$('#grow-stb40390').removeClass('shrink');
   											$('#grow-stb40390').removeClass('grow');
   											$('#grow-stb40390').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb40390').addClass('shrink');
   										});});</script><p class='stb-cat'>Culture</p><p class="relatedtitle"><a href="https://statehornet.com/2018/03/student-brings-taste-of-home-to-upcoming-gallery-exhibition/">Student brings taste of ‘Home’ to upcoming gallery exhibition</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2018/03/5-spring-makeup-trends-spreading-on-campus/#photo'><img src='https://statehornet.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-29-at-9.17.13-AM-402x300.png' id='grow-stb40379'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The 10 best outdoor activities for the spring'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb40379').mouseenter(function() {
   											$('#grow-stb40379').removeClass('shrink');
   											$('#grow-stb40379').removeClass('grow');
   											$('#grow-stb40379').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb40379').addClass('shrink');
   										});});</script><p class='stb-cat'>Culture</p><p class="relatedtitle"><a href="https://statehornet.com/2018/03/5-spring-makeup-trends-spreading-on-campus/">5 spring makeup trends spreading on campus</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2018/03/maren-conrad-brings-female-perspective-to-sacramento-mural-festival/#photo'><img src='https://statehornet.com/wp-content/uploads/2018/03/2-450x300.jpg' id='grow-stb40376'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The 10 best outdoor activities for the spring'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb40376').mouseenter(function() {
   											$('#grow-stb40376').removeClass('shrink');
   											$('#grow-stb40376').removeClass('grow');
   											$('#grow-stb40376').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb40376').addClass('shrink');
   										});});</script><p class='stb-cat'>Culture</p><p class="relatedtitle"><a href="https://statehornet.com/2018/03/maren-conrad-brings-female-perspective-to-sacramento-mural-festival/">Maren Conrad brings female perspective to Sacramento mural festival</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2018/03/nationally-recognized-soprano-to-perform-at-sac-state/#photo'><img src='https://statehornet.com/wp-content/uploads/2018/03/Kjolly101-400x300.jpg' id='grow-stb40344'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The 10 best outdoor activities for the spring'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb40344').mouseenter(function() {
   											$('#grow-stb40344').removeClass('shrink');
   											$('#grow-stb40344').removeClass('grow');
   											$('#grow-stb40344').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb40344').addClass('shrink');
   										});});</script><p class='stb-cat'>Culture</p><p class="relatedtitle"><a href="https://statehornet.com/2018/03/nationally-recognized-soprano-to-perform-at-sac-state/">Nationally recognized soprano to perform at Sac State</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2018/03/6-women-recognized-for-influence-accomplishments-at-ceremony/#photo'><img src='https://statehornet.com/wp-content/uploads/2018/03/IMG_4140-450x300.jpg' id='grow-stb40207'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The 10 best outdoor activities for the spring'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb40207').mouseenter(function() {
   											$('#grow-stb40207').removeClass('shrink');
   											$('#grow-stb40207').removeClass('grow');
   											$('#grow-stb40207').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb40207').addClass('shrink');
   										});});</script><p class='stb-cat'>Culture</p><p class="relatedtitle"><a href="https://statehornet.com/2018/03/6-women-recognized-for-influence-accomplishments-at-ceremony/">6 women recognized for influence, accomplishments at ceremony</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2018/03/10-binge-worthy-shows-to-watch-over-spring-break/#photo'><img src='https://statehornet.com/wp-content/uploads/2018/03/10-shows-to-binge-this-spring-break-400x300.png' id='grow-stb40191'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The 10 best outdoor activities for the spring'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb40191').mouseenter(function() {
   											$('#grow-stb40191').removeClass('shrink');
   											$('#grow-stb40191').removeClass('grow');
   											$('#grow-stb40191').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb40191').addClass('shrink');
   										});});</script><p class='stb-cat'>Culture</p><p class="relatedtitle"><a href="https://statehornet.com/2018/03/10-binge-worthy-shows-to-watch-over-spring-break/">10 Binge-worthy shows to watch over spring break</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2018/03/12-ways-to-enjoy-spring-break-without-going-spring-broke/#photo'><img src='https://statehornet.com/wp-content/uploads/2018/03/Staycation-Header-1-450x253.png' id='grow-stb40133'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The 10 best outdoor activities for the spring'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb40133').mouseenter(function() {
   											$('#grow-stb40133').removeClass('shrink');
   											$('#grow-stb40133').removeClass('grow');
   											$('#grow-stb40133').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb40133').addClass('shrink');
   										});});</script><p class='stb-cat'>Culture</p><p class="relatedtitle"><a href="https://statehornet.com/2018/03/12-ways-to-enjoy-spring-break-without-going-spring-broke/">12 Ways to enjoy spring break without going spring broke</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#00b82e");
					$('.stb_right').css("border-color", "#00b82e");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#00b82e");
					$('.stb_left').css("border-color", "#00b82e");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footercredit"><p>&copy; 2018  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://statehornet.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '.mobile_menu_icon' ).on( 'click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '.bodywrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>
<!-- [BEGIN] Scripts added via Head-and-Footer-Scripts-Inserter plugin by Space X-Chimp ( https://www.spacexchimp.com ) -->









<!-- [END] Scripts added via Head-and-Footer-Scripts-Inserter plugin by Space X-Chimp ( https://www.spacexchimp.com ) -->


		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-25', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/statehornet.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='https://statehornet.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<div id="fb-root"></div>
<!-- [BEGIN] Scripts added via Head-and-Footer-Scripts-Inserter plugin by Space X-Chimp ( https://www.spacexchimp.com ) -->









<!-- [END] Scripts added via Head-and-Footer-Scripts-Inserter plugin by Space X-Chimp ( https://www.spacexchimp.com ) -->

</div></body></html>
<!-- Page generated by LiteSpeed Cache 2.1.2 on 2018-04-05 12:50:12 -->