<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a.jpg" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The State Hornet RSS 2.0" href="https://statehornet.com/feed/" />
	<link rel="alternate" type="text/xml" title="The State Hornet RSS .92" href="https://statehornet.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The State Hornet Atom 0.3" href="https://statehornet.com/feed/atom/" />
	<script type="text/javascript">
	var trackcmp_email = '';
	var trackcmp = document.createElement("script");
	trackcmp.async = true;
	trackcmp.type = 'text/javascript';
	trackcmp.src = '//trackcmp.net/visit?actid=475409147&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
	var trackcmp_s = document.getElementsByTagName("script");
	if (trackcmp_s.length) {
		trackcmp_s[0].parentNode.appendChild(trackcmp);
	} else {
		var trackcmp_h = document.getElementsByTagName("head");
		trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
	}
</script>







<title>Innovation pacemaker 2021 - The State Hornet</title>
<meta name="description" content="June 30, 2021 Thriving in a pandemic The last year was one of uncertainty, isolation and struggle for the world, the country and the students at Sac State. Through it all, The State Hornet adapted to continue to carry out its mission of informing and sometimes entertaining a large audience&hellip;" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://statehornet.com/2021/06/innovation-pacemaker-2021/" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Innovation pacemaker 2021 - The State Hornet" />
<meta name="twitter:description" content="June 30, 2021 Thriving in a pandemic The last year was one of uncertainty, isolation and struggle for the world, the country and the students at Sac State. Through it all, The State Hornet adapted to continue to carry out its mission of informing and sometimes entertaining a large audience&hellip;" />
<meta name="twitter:image:src" content="https://statehornet.com/wp-content/uploads/2020/08/masthead-invert-900x215.jpg" />
<link rel="alternate" type="application/rss+xml" title="The State Hornet &raquo; Innovation pacemaker 2021 Comments Feed" href="https://statehornet.com/2021/06/innovation-pacemaker-2021/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/statehornet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://statehornet.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://statehornet.com/wp-includes/js/thickbox/thickbox.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://statehornet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://statehornet.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1619687111' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://statehornet.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-layout-73991-css'  href='https://statehornet.com/wp-content/uploads/bb-plugin/cache/73991-layout.css?ver=78678dba750a526865b6fc52ba5b6d0e' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://statehornet.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://statehornet.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='timeline_grid_style-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid//assets/frontend/css/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/owl.carousel.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl.theme-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/owl.theme.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-woocommerce-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/style-woocommerce.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/animate.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='style.skins-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/global/css/style.skins.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='style.layout-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/global/css/style.layout.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://statehornet.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://statehornet.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C600%7CAnton%3A400%2C700%7CFjalla+One%3A400%2C800%2C700%7CChivo%3A400%2C700&#038;display=swap&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://statehornet.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://statehornet.com/wp-content/themes/snoflex/style.css?ver=20210640' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://statehornet.com/wp-content/plugins/newsletter/style.css?ver=7.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='dry_awp_theme_style-css'  href='https://statehornet.com/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=5.7.2' type='text/css' media='all' />
<style id='dry_awp_theme_style-inline-css' type='text/css'>
@media screen and (max-width: 1024px) {	.csColumn {		clear: both !important;		float: none !important;		text-align: center !important;		margin-left:  10% !important;		margin-right: 10% !important;		width: 80% !important;	}	.csColumnGap {		display: none !important;	}}
</style>
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://statehornet.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","nonce":"0e42fbd2d5","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script type='text/javascript' id='timeline_grid_scripts-js-extra'>
/* <![CDATA[ */
var timeline_grid_ajax = {"timeline_grid_ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/js/scripts.js?ver=5.7.2' id='timeline_grid_scripts-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/js/masonry.pkgd.min.js?ver=5.7.2' id='masonry.pkgd.min-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/js/owl.carousel.js?ver=5.7.2' id='owl.carousel-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210624' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://statehornet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://statehornet.com/wp-json/wp/v2/posts/73991" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://statehornet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://statehornet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://statehornet.com/?p=73991' />
<link rel="alternate" type="application/json+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2021%2F06%2Finnovation-pacemaker-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2021%2F06%2Finnovation-pacemaker-2021%2F&#038;format=xml" />
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us18.list-manage.com","uuid":"80495e1db18e0309dc9e73d14","lid":"879a41dada"}) })</script><style type="text/css">#at_preview .preview_footer {
                background: #fcfcfc !important;
                font-size: 70% !important;
            }
            #at_preview .preview_footer a,#at_preview .preview_footer {
                text-decoration: none !important;
                text-transform: uppercase !important;
            }</style>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Innovation pacemaker 2021" />
<meta property="og:type" content="article" />
<meta name="author" content="" />
<meta property="og:url" content="https://statehornet.com/2021/06/innovation-pacemaker-2021/" />
<meta property="og:image" content="https://statehornet.com/wp-content/uploads/2020/12/masthead_black.svg" />
	<meta property="og:site_name" content="The State Hornet" />
	<meta property="og:description" content="June 30, 2021 Thriving in a pandemic The last year was one of uncertainty, isolation and struggle for the world, the country and the students at Sac State. Through it all, The State Hornet adapted to continue to carry out its mission of informing and sometimes entertaining a large audience of our university community while..." />
	<meta name="description" content="June 30, 2021 Thriving in a pandemic The last year was one of uncertainty, isolation and struggle for the world, the country and the students at Sac State. Through it all, The State Hornet adapted to continue to carry out its mission of informing and sometimes entertaining a large audience of our university community while..." />
	<meta property="article:section" content="Uncategorized" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->


<!-- Facebook Open Graph protocol plugin NEEDS an admin or app ID to work, please visit the plugin settings page! -->
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-70x70.jpg" sizes="32x32" />
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />
<meta name="msapplication-TileImage" content="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />








		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
			var menuTop;
		if (jQuery('#subnavbar').length){
			var menuTop = jQuery('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > menuTop) {
				jQuery('#subnavbar .mini-logo').hide();
				jQuery('#show-mini-logo-bottom').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				jQuery('#show-mini-logo-bottom').hide();
				jQuery('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<!-- Leaderboard [async] --> 
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> 
<script type="text/javascript"> 
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || []; 
var abkw = window.abkw || ''; 
var plc321217 = window.plc321217 || 0; 
document.write('<'+'div id="placement_321217_'+plc321217+'"></'+'div>'); 
AdButler.ads.push({handler: function(opt){ AdButler.register(173366, 321217, [728,90], 'placement_321217_'+opt.place, opt); }, opt: { place: plc321217++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }}); 
</script>	 </div>
	 
	 	
	</div>
</div>
<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://statehornet.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/statehornet">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/statehornet">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/thestatehornet">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://facebook.com/statehornet">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://statehornet.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform422" action="https://statehornet.com/">
			<div class="search-button-container" id="searchthis422">
			<button type="submit" disabled="disabled" id="sno-search-navbar-422" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s422" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s422" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit422" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://statehornet.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-63177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63177"><a href="https://statehornet.com/category/news/">News</a></li>
<li id="menu-item-63178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63178"><a href="https://statehornet.com/category/sports/">Sports</a></li>
<li id="menu-item-73980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73980"><a href="https://statehornet.com/arts-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-63179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63179"><a href="https://statehornet.com/category/ae/">Arts &amp; Entertainment</a></li>
</ul>
</li>
<li id="menu-item-63180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63180"><a href="https://statehornet.com/category/features/">Features</a></li>
<li id="menu-item-63181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63181"><a href="https://statehornet.com/category/opinion/">Opinion</a></li>
<li id="menu-item-63182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63182"><a href="https://statehornet.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-63183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63183"><a href="https://statehornet.com/tips-and-suggestions/">Contact Us</a></li>
<li id="menu-item-63184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63184"><a href="https://us18.campaign-archive.com/home/?u=80495e1db18e0309dc9e73d14&#038;id=879a41dada">Newsletters</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://statehornet.com/wp-content/uploads/2020/04/Masthead_black.jpg" class="headerimage" alt="The student news site of Sacramento State University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://statehornet.com/wp-content/uploads/2020/12/masthead_black.svg" class="headerimage" alt="The student news site of Sacramento State University" /></div><div class="headerlink headerlarge"><img src="https://statehornet.com/wp-content/uploads/2020/12/masthead_black.svg" class="headerlink headerimage" alt="The student news site of Sacramento State University" /></div><h1 style="display:none" aria-hidden="true">The State Hornet</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://statehornet.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://statehornet.com"><img src="https://statehornet.com/wp-content/uploads/2020/12/masthead_black.svg" class="headerimage" alt="The student news site of Sacramento State University" /></a></div><h1 style="display:none">The State Hornet</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-57021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57021"><a href="https://statehornet.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-57022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57022"><a href="https://statehornet.com/category/news/asi_news/">ASI</a></li>
	<li id="menu-item-57023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57023"><a href="https://statehornet.com/category/news/higher_education/">Higher Education</a></li>
	<li id="menu-item-57026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57026"><a href="https://statehornet.com/category/news/diversity_identity/">Diversity/Identity</a></li>
	<li id="menu-item-57025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57025"><a href="https://statehornet.com/category/news/food_insecurity/">Food Insecurity</a></li>
	<li id="menu-item-57024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57024"><a href="https://statehornet.com/category/news/housing/">Housing</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-30231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30231"><a href="https://statehornet.com/category/sports/sports-baseball/">Baseball</a></li>
	<li id="menu-item-30232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30232"><a href="https://statehornet.com/category/sports/sports-basketball/">Basketball</a></li>
	<li id="menu-item-30234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30234"><a href="https://statehornet.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-57027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57027"><a href="https://statehornet.com/category/sports/esports/">Esports</a></li>
	<li id="menu-item-30236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30236"><a href="https://statehornet.com/category/sports/sports-golf/">Golf</a></li>
	<li id="menu-item-30242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30242"><a href="https://statehornet.com/category/sports/sports-soccer/">Soccer</a></li>
	<li id="menu-item-30243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30243"><a href="https://statehornet.com/category/sports/sports-softball/">Softball</a></li>
	<li id="menu-item-30245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30245"><a href="https://statehornet.com/category/sports/sports-track-and-field/">Track And Field</a></li>
	<li id="menu-item-57028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57028"><a href="https://statehornet.com/category/sports/sports-m-w-tennis/">Tennis</a></li>
	<li id="menu-item-30247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30247"><a href="https://statehornet.com/category/sports/sports-volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/ae/">Arts &amp; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-28187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28187"><a href="https://statehornet.com/category/ae/arts/">Art</a></li>
	<li id="menu-item-30227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30227"><a href="https://statehornet.com/category/ae/food/">Food</a></li>
	<li id="menu-item-57029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57029"><a href="https://statehornet.com/category/ae/music/">Music</a></li>
	<li id="menu-item-30270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30270"><a href="https://statehornet.com/category/ae/theater/">Theater</a></li>
	<li id="menu-item-57030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57030"><a href="https://statehornet.com/category/ae/film/">Film</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-28194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28194"><a href="https://statehornet.com/category/opinion/opinion-editorials/">Editorials</a></li>
	<li id="menu-item-57031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57031"><a href="https://statehornet.com/category/opinion/reviews_opinions/">Reviews</a></li>
	<li id="menu-item-57032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57032"><a href="https://statehornet.com/category/opinion/columns_reviews/">Columns</a></li>
</ul>
</li>
<li id="menu-item-552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-552" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/multimedia/video/">Video</a>
<ul class="sub-menu">
	<li id="menu-item-66870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66870"><a href="https://statehornet.com/category/multimedia/video/broadcast/">Hornet News Broadcast</a></li>
	<li id="menu-item-66873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66873"><a href="https://statehornet.com/category/multimedia/video/features-video/">Video Features</a></li>
	<li id="menu-item-66874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66874"><a href="https://statehornet.com/category/multimedia/video/video-news/">News Videos</a></li>
</ul>
</li>
<li id="menu-item-57037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57037" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/multimedia/podcast/">Podcast</a>
<ul class="sub-menu">
	<li id="menu-item-66869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66869"><a href="https://statehornet.com/category/multimedia/podcast/state-hornet-podcast/">State Hornet Podcast</a></li>
	<li id="menu-item-66868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66868"><a href="https://statehornet.com/category/multimedia/podcast/spotlight/">Spotlight</a></li>
	<li id="menu-item-66832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66832"><a href="https://statehornet.com/category/multimedia/podcast/no-limits/">No Limits with Garry and Mack</a></li>
	<li id="menu-item-66831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66831"><a href="https://statehornet.com/category/multimedia/podcast/maxs-table/">Max&#8217;s Table</a></li>
</ul>
</li>
<li id="menu-item-30211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30211" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/contact/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-71702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71702"><a href="https://statehornet.com/staff/">Staff</a></li>
	<li id="menu-item-58777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58777"><a href="https://statehornet.com/tips-and-suggestions/">Tips and suggestions</a></li>
	<li id="menu-item-30251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30251"><a href="https://statehornet.com/advertise-in-the-state-hornet/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-57046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57046"><a href="https://bit.ly/SHNewsletterArchive">Newsletters</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><style>
	.headerwrap, .topnavwrap, .navbarwrap, .subnavbarwrap, .breakingnewswrap, .leaderboardwrap, .footerwrap, .footeradboardwrap, .bottom-menu, #wpadminbar { display: none !important; }
	.innerbackground, #wrap { width: 100% !important; max-width: 100% !important; margin: 0 !important;}
	#wrap div:first-of-type { max-width: 100% !important; }
	html { margin-top: 0 !important; }
</style>
<div class="storyfullscreen"><div class="fl-builder-content fl-builder-content-73991 fl-builder-content-primary fl-builder-global-templates-locked" data-post-id="73991"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-60dc08df2b93d" data-node="60dc08df2b93d">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-60dc09fe021d6" data-node="60dc09fe021d6">
			<div class="fl-col fl-node-60dc09fe02268" data-node="60dc09fe02268">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-60dc09fe02184" data-node="60dc09fe02184">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="photowrap" 
 id="yui_3_5_1_1_1625032611609_3882"><a class="modal-photo photooverlay" 
data-story-id="65334" data-photo-id="65440" href="#photo" 
 id="yui_3_5_1_1_1625032611609_3881"><img src="https://statehornet.com/wp-content/uploads/2020/08/masthead-invert-900x215.jpg" alt="None" style="width:100%" class="catboxphoto feature-image"></a><div class="modal-photo photo-enlarge" data-story-id="65334" data-photo-id="65440"><i class="fas fa-search-plus"></i></div></div></div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-60dc14cb6fa94" data-node="60dc14cb6fa94">
			<div class="fl-col fl-node-60dc14cb6fb20" data-node="60dc14cb6fb20">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-60dc146431161" data-node="60dc146431161">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><strong>June 30, 2021</strong></p>
</div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-60dc08df2c999" data-node="60dc08df2c999">
			<div class="fl-col fl-node-60dc08df2ca19" data-node="60dc08df2ca19">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-60dc08df2b84b" data-node="60dc08df2b84b">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">Thriving in a pandemic</span>
	</h1>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-60dcb2d5063a4" data-node="60dcb2d5063a4">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>The last year was one of uncertainty, isolation and struggle for the world, the country and the students at Sac State. Through it all, The State Hornet adapted to continue to carry out its mission of informing and sometimes entertaining a large audience of our university community while being remote and physically separated.<br />
 <br />
The last year was the second full year of The State Hornet transitioning to being a digital-only organization, and that change put our organization in a perfect position to thrive at a time when we could not be on campus to talk to students or each other. Instead we had to use the power of our reach digitally to inform our audience through a time that included an unprecedented election, social upheaval and change and a pandemic with ever changing conditions for our community.<br />
 <br />
The State Hornet used its digital reach and technology to not only continue it’s reach to our audience but to grow and expand our coverage at a time when the world and the people in it were contracting into their homes. With expansions of podcasts, broadcasts, newsletters and audience engagement, The State Hornet continued to demonstrate its effectiveness in student media as a digital-only organization.<br />
 </p>
</div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-60dd2a2cd66e5" data-node="60dd2a2cd66e5">
			<div class="fl-col fl-node-60dd2a2cd6820" data-node="60dd2a2cd6820">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-60dd2a2cd6642" data-node="60dd2a2cd6642">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img loading="lazy" class="fl-photo-img wp-image-74032 size-full" src="https://statehornet.com/wp-content/uploads/2021/06/entry-spacer.png" alt="entry spacer" itemprop="image" height="50" width="800" title="entry spacer" srcset="https://statehornet.com/wp-content/uploads/2021/06/entry-spacer.png 800w, https://statehornet.com/wp-content/uploads/2021/06/entry-spacer-450x28.png 450w, https://statehornet.com/wp-content/uploads/2021/06/entry-spacer-70x4.png 70w, https://statehornet.com/wp-content/uploads/2021/06/entry-spacer-768x48.png 768w, https://statehornet.com/wp-content/uploads/2021/06/entry-spacer-300x19.png 300w" sizes="(max-width: 800px) 100vw, 800px" />
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-60dc17df49c65" data-node="60dc17df49c65">
			<div class="fl-col fl-node-60dc17df49cf1 fl-col-has-cols" data-node="60dc17df49cf1">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-60dce9b4b270f fl-col-group-nested" data-node="60dce9b4b270f">
			<div class="fl-col fl-node-60dce9b4b27e2 fl-col-small" data-node="60dce9b4b27e2">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-60dce9baa2fdf fl-visible-desktop" data-node="60dce9baa2fdf">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<a href="#first"><img loading="lazy" style="-webkit-user-select: none;margin: auto;cursor: zoom-in;background-color: hsl(0, 0%, 90%);transition: background-color 300ms;" src="https://statehornet.com/wp-content/uploads/2021/06/3-900x900.png" width="3000" height="500"></a>
</div>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-60dd3da144109 fl-visible-medium-mobile" data-node="60dd3da144109">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<a href="#first"><img loading="lazy" style="-webkit-user-select: none;margin: auto;cursor: zoom-in;background-color: hsl(0, 0%, 90%);transition: background-color 300ms;" src="https://statehornet.com/wp-content/uploads/2021/06/3-900x900.png" width="300" height="300"></a>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-60dce9b4b27e6 fl-col-small" data-node="60dce9b4b27e6">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-60dcea6357e71 fl-visible-desktop" data-node="60dcea6357e71">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<a href="#second"><img loading="lazy" style="-webkit-user-select: none;margin: auto;cursor: zoom-in;background-color: hsl(0, 0%, 90%);transition: background-color 300ms;" src="https://statehornet.com/wp-content/uploads/2021/06/entry-sections-2-900x900.png" width="3000" height="500"></a>
</div>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-60dd3e3915dab fl-visible-medium-mobile" data-node="60dd3e3915dab">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<a href="#second"><img loading="lazy" style="-webkit-user-select: none;margin: auto;cursor: zoom-in;background-color: hsl(0, 0%, 90%);transition: background-color 300ms;" src="https://statehornet.com/wp-content/uploads/2021/06/entry-sections-2-900x900.png" width="300" height="300"></a>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-60dce9b4b27e9 fl-col-small" data-node="60dce9b4b27e9">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-60dceae6e1991 fl-visible-desktop" data-node="60dceae6e1991">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<a href="#third"><img loading="lazy" style="-webkit-user-select: none;margin: auto;cursor: zoom-in;background-color: hsl(0, 0%, 90%);transition: background-color 300ms;" src="https://statehornet.com/wp-content/uploads/2021/06/4-900x900.png" width="3000" height="500"></a>
</div>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-60dd3ead2f0d8 fl-visible-medium-mobile" data-node="60dd3ead2f0d8">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<a href="#third"><img loading="lazy" style="-webkit-user-select: none;margin: auto;cursor: zoom-in;background-color: hsl(0, 0%, 90%);transition: background-color 300ms;" src="https://statehornet.com/wp-content/uploads/2021/06/4-900x900.png" width="300" height="300"></a>
</div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-60dc183cc48c7 fl-col-group-nested" data-node="60dc183cc48c7">
			<div class="fl-col fl-node-60dc183cc4939 fl-col-small" data-node="60dc183cc4939">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-60dcb08375cce fl-visible-desktop" data-node="60dcb08375cce">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<a href="#fourth"><img loading="lazy" style="-webkit-user-select: none;margin: auto;cursor: zoom-in;background-color: hsl(0, 0%, 90%);transition: background-color 300ms;" src="https://statehornet.com/wp-content/uploads/2021/06/entry-sections-3-900x900.png" width="3000" height="500"></a>
</div>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-60dd3edc6ad57 fl-visible-medium-mobile" data-node="60dd3edc6ad57">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<a href="#fourth"><img loading="lazy" style="-webkit-user-select: none;margin: auto;cursor: zoom-in;background-color: hsl(0, 0%, 90%);transition: background-color 300ms;" src="https://statehornet.com/wp-content/uploads/2021/06/entry-sections-3-900x900.png" width="300" height="300"></a>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-60dc183cc493c fl-col-small" data-node="60dc183cc493c">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-60dcebe4aecf0 fl-visible-desktop" data-node="60dcebe4aecf0">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<a href="#fifth"><img loading="lazy" style="-webkit-user-select: none;margin: auto;cursor: zoom-in;background-color: hsl(0, 0%, 90%);transition: background-color 300ms;" src="https://statehornet.com/wp-content/uploads/2021/06/5-900x900.png" width="3000" height="500"></a>
</div>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-60dd3f3e1ab3a fl-visible-medium-mobile" data-node="60dd3f3e1ab3a">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<a href="#fifth"><img loading="lazy" style="-webkit-user-select: none;margin: auto;cursor: zoom-in;background-color: hsl(0, 0%, 90%);transition: background-color 300ms;" src="https://statehornet.com/wp-content/uploads/2021/06/5-900x900.png" width="300" height="300"></a>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-60dc183cc493e fl-col-small" data-node="60dc183cc493e">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-60dcec5ae545d fl-visible-desktop" data-node="60dcec5ae545d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<a href="#sixth"><img loading="lazy" style="-webkit-user-select: none;margin: auto;cursor: zoom-in;background-color: hsl(0, 0%, 90%);transition: background-color 300ms;" src="https://statehornet.com/wp-content/uploads/2021/06/6-900x900.png" width="3000" height="500"></a></div>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-60dd4014cd476 fl-visible-medium-mobile" data-node="60dd4014cd476">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<a href="#sixth"><img loading="lazy" style="-webkit-user-select: none;margin: auto;cursor: zoom-in;background-color: hsl(0, 0%, 90%);transition: background-color 300ms;" src="https://statehornet.com/wp-content/uploads/2021/06/6-900x900.png" width="300" height="300"></a></div>
	</div>
</div>
	</div>
</div>
	</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-60dd2a03ee386" data-node="60dd2a03ee386">
			<div class="fl-col fl-node-60dd2a03ee4b7" data-node="60dd2a03ee4b7">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-60dd2a03ee2d8" data-node="60dd2a03ee2d8">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img loading="lazy" class="fl-photo-img wp-image-74032 size-full" src="https://statehornet.com/wp-content/uploads/2021/06/entry-spacer.png" alt="entry spacer" itemprop="image" height="50" width="800" title="entry spacer" srcset="https://statehornet.com/wp-content/uploads/2021/06/entry-spacer.png 800w, https://statehornet.com/wp-content/uploads/2021/06/entry-spacer-450x28.png 450w, https://statehornet.com/wp-content/uploads/2021/06/entry-spacer-70x4.png 70w, https://statehornet.com/wp-content/uploads/2021/06/entry-spacer-768x48.png 768w, https://statehornet.com/wp-content/uploads/2021/06/entry-spacer-300x19.png 300w" sizes="(max-width: 800px) 100vw, 800px" />
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-photo fl-node-60dcada18d936" data-node="60dcada18d936">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-60dcada18d92c" data-node="60dcada18d92c">
			<div class="fl-col fl-node-60dcada18d92f fl-col-has-cols" data-node="60dcada18d92f">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-separator fl-node-60dcada18d930" data-node="60dcada18d930">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>

<div class="fl-col-group fl-node-60dcada18d931 fl-col-group-nested" data-node="60dcada18d931">
			<div class="fl-col fl-node-60dcada18d932 fl-col-small" data-node="60dcada18d932">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
			<div class="fl-col fl-node-60dcada18d933" data-node="60dcada18d933">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-60dcada18d935 fl-animation fl-fade-in" data-node="60dcada18d935" data-animation-delay="0.5" data-animation-duration="1">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	</div>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-60dc1b0c4ea2e" data-node="60dc1b0c4ea2e">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<h3 id="first" style="padding-top: 120px; margin-top: -120px;"><p style="color:#ffffff;"><b>Web Design</b></p>
</h3>
</div>
	</div>
</div>
	</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-none fl-node-60dcaa25110ef" data-node="60dcaa25110ef">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-60dcaa251cbe6" data-node="60dcaa251cbe6">
			<div class="fl-col fl-node-60dcaa251cc92" data-node="60dcaa251cc92">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-60dc1fa815e34" data-node="60dc1fa815e34">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Over the summer of 2020 The State Hornet sought to modernize the look of its homepage during the second year as a digital-only organization. The editor-in-chief and web editor partnered to take a course through SNO on news website design and overhauled the homepage to not only fit more modern standards and practices for a news website but to also make the homepage and mobile homepage much more customizable to allow editors to easily highlight special stories, videos, podcasts and breaking news in real time.<br />
<br />
These updates helped The State Hornet secure a first place finish in the ACP Best in Show spring conference 2021 for schools with more than 10,000 students.<br />
<br />
In addition to the homepage, The State Hornet used new design capabilities to produce more immersive and unique web treatments for larger stories. The plug-in Beaver Builder allowed the team to create layouts for stories with animations, more colors, overlaid captions and anchor links. Whether it was a landing page for all election coverage or variety of layouts for feature stories, when appropriate The State Hornet pushed the envelope on design to make certain stories seem like more a part of an online magazine then a simple student news site.<br /></p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-none fl-node-60dd1fe2b654a" data-node="60dd1fe2b654a">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-60dd1fe2b653c" data-node="60dd1fe2b653c">
			<div class="fl-col fl-node-60dd1fe2b653e fl-col-has-cols" data-node="60dd1fe2b653e">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-60dd1fe2b6540 fl-col-group-nested" data-node="60dd1fe2b6540">
			<div class="fl-col fl-node-60dd1fe2b6541 fl-col-small" data-node="60dd1fe2b6541">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-60dd1ff3b3a05" data-node="60dd1ff3b3a05">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://statehornet.com/2020/11/state-hornet-voter-guide-2020/#scenes" target="_blank" rel="noopener"  itemprop="url">
				<img loading="lazy" class="fl-photo-img wp-image-67264 size-medium" src="https://statehornet.com/wp-content/uploads/2020/10/election-2020-immersive-450x253.jpg" alt="&quot;Joe Biden&quot; by Gage Skidmore is licensed under CC BY-SA 2.0, &quot;Donald Trump&quot; by Gage Skidmore is licensed under CC BY-SA 2.0. Photo Illustration by Rahul Lal." itemprop="image" height="253" width="450" title="election-2020-immersive" srcset="https://statehornet.com/wp-content/uploads/2020/10/election-2020-immersive-450x253.jpg 450w, https://statehornet.com/wp-content/uploads/2020/10/election-2020-immersive-900x506.jpg 900w, https://statehornet.com/wp-content/uploads/2020/10/election-2020-immersive-70x39.jpg 70w, https://statehornet.com/wp-content/uploads/2020/10/election-2020-immersive-768x432.jpg 768w, https://statehornet.com/wp-content/uploads/2020/10/election-2020-immersive-500x281.jpg 500w, https://statehornet.com/wp-content/uploads/2020/10/election-2020-immersive-800x450.jpg 800w, https://statehornet.com/wp-content/uploads/2020/10/election-2020-immersive-1280x720.jpg 1280w, https://statehornet.com/wp-content/uploads/2020/10/election-2020-immersive-300x169.jpg 300w, https://statehornet.com/wp-content/uploads/2020/10/election-2020-immersive.jpg 1501w" sizes="(max-width: 450px) 100vw, 450px" />
				</a>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-60dd1eeb3faff" data-node="60dd1eeb3faff">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://statehornet.com/2020/11/state-hornet-voter-guide-2020/#scenes" rel="noopener" target="_blank">Election Coverage</a></p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-60dd1fe2b6542 fl-col-small" data-node="60dd1fe2b6542">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-60dd2005da90f" data-node="60dd2005da90f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://statehornet.com/2021/03/former-ice-detainee-charles-joseph-activist-profile/" target="_blank" rel="noopener"  itemprop="url">
				<img loading="lazy" class="fl-photo-img wp-image-71939 size-medium" src="https://statehornet.com/wp-content/uploads/2021/03/charles-joseph-gzavala-4-450x300.jpg" alt="Charles Joseph stands outside of his second story apartment next to trees growing in between two apartment buildings Wednesday, March 10, 2021 in Sacramento, California. Joseph said that he enjoys how calm and peaceful his apartment is after years of living in prisons and detainment centers. " itemprop="image" height="300" width="450" title="charles-joseph-gzavala-4" srcset="https://statehornet.com/wp-content/uploads/2021/03/charles-joseph-gzavala-4-450x300.jpg 450w, https://statehornet.com/wp-content/uploads/2021/03/charles-joseph-gzavala-4-900x600.jpg 900w, https://statehornet.com/wp-content/uploads/2021/03/charles-joseph-gzavala-4-70x47.jpg 70w, https://statehornet.com/wp-content/uploads/2021/03/charles-joseph-gzavala-4-768x512.jpg 768w, https://statehornet.com/wp-content/uploads/2021/03/charles-joseph-gzavala-4-122x80.jpg 122w, https://statehornet.com/wp-content/uploads/2021/03/charles-joseph-gzavala-4-300x200.jpg 300w, https://statehornet.com/wp-content/uploads/2021/03/charles-joseph-gzavala-4.jpg 1501w" sizes="(max-width: 450px) 100vw, 450px" />
				</a>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-60dd1f2379177" data-node="60dd1f2379177">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://statehornet.com/2021/03/former-ice-detainee-charles-joseph-activist-profile/" rel="noopener" target="_blank">Former ICE detainee continues activism, credits music for transformative healing</a></p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-60dd1fe2b6543 fl-col-small" data-node="60dd1fe2b6543">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-60dd20380ef85" data-node="60dd20380ef85">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://statehornet.com/2020/12/students-clash-with-professors-violating-sac-state-policy-restricting-webcam-requirements/" target="_blank" rel="noopener"  itemprop="url">
				<img loading="lazy" class="fl-photo-img wp-image-69033 size-medium" src="https://statehornet.com/wp-content/uploads/2020/12/webcam-illo-featured-450x253.png" alt="Graphic by Mercy Sosa" itemprop="image" height="253" width="450" title="webcam-illo-featured" srcset="https://statehornet.com/wp-content/uploads/2020/12/webcam-illo-featured-450x253.png 450w, https://statehornet.com/wp-content/uploads/2020/12/webcam-illo-featured-900x506.png 900w, https://statehornet.com/wp-content/uploads/2020/12/webcam-illo-featured-70x39.png 70w, https://statehornet.com/wp-content/uploads/2020/12/webcam-illo-featured-768x432.png 768w, https://statehornet.com/wp-content/uploads/2020/12/webcam-illo-featured-500x281.png 500w, https://statehornet.com/wp-content/uploads/2020/12/webcam-illo-featured-800x450.png 800w, https://statehornet.com/wp-content/uploads/2020/12/webcam-illo-featured-1280x720.png 1280w, https://statehornet.com/wp-content/uploads/2020/12/webcam-illo-featured-300x169.png 300w, https://statehornet.com/wp-content/uploads/2020/12/webcam-illo-featured.png 1501w" sizes="(max-width: 450px) 100vw, 450px" />
				</a>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-60dd1f5f47893" data-node="60dd1f5f47893">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://statehornet.com/2020/12/students-clash-with-professors-violating-sac-state-policy-restricting-webcam-requirements/" rel="noopener" target="_blank">Students clash with professors violating Sac State policy restricting webcam requirements<br />
</a></p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-none fl-node-60dd20f1b2ee5" data-node="60dd20f1b2ee5">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-60dd20f1b2ed8" data-node="60dd20f1b2ed8">
			<div class="fl-col fl-node-60dd20f1b2edb fl-col-has-cols" data-node="60dd20f1b2edb">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-60dd20f1b2edc fl-col-group-nested fl-col-group-equal-height fl-col-group-align-center" data-node="60dd20f1b2edc">
			<div class="fl-col fl-node-60dd20f1b2ede" data-node="60dd20f1b2ede">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-60dd215eeb9a7" data-node="60dd215eeb9a7">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://statehornet.com/2020/11/sac-state-room-tour-decor/" target="_blank" rel="noopener"  itemprop="url">
				<img loading="lazy" class="fl-photo-img wp-image-67514 size-medium" src="https://statehornet.com/wp-content/uploads/2020/11/Jaime_Jolicouer-2-450x300.jpg" alt="Quarantine has given Jaime Jolicouer more time to add decorations to her space that represent who she is. A little bee painting she did a few months ago hangs on display to show her creative side and a letterboard with a Coco Chanel quote represents her major and love for fashion." itemprop="image" height="300" width="450" title="Jaime_Jolicouer-2" srcset="https://statehornet.com/wp-content/uploads/2020/11/Jaime_Jolicouer-2-450x300.jpg 450w, https://statehornet.com/wp-content/uploads/2020/11/Jaime_Jolicouer-2-900x600.jpg 900w, https://statehornet.com/wp-content/uploads/2020/11/Jaime_Jolicouer-2-70x47.jpg 70w, https://statehornet.com/wp-content/uploads/2020/11/Jaime_Jolicouer-2-768x512.jpg 768w, https://statehornet.com/wp-content/uploads/2020/11/Jaime_Jolicouer-2-500x333.jpg 500w, https://statehornet.com/wp-content/uploads/2020/11/Jaime_Jolicouer-2-800x534.jpg 800w, https://statehornet.com/wp-content/uploads/2020/11/Jaime_Jolicouer-2-1280x854.jpg 1280w, https://statehornet.com/wp-content/uploads/2020/11/Jaime_Jolicouer-2-122x80.jpg 122w, https://statehornet.com/wp-content/uploads/2020/11/Jaime_Jolicouer-2-300x200.jpg 300w, https://statehornet.com/wp-content/uploads/2020/11/Jaime_Jolicouer-2.jpg 1501w" sizes="(max-width: 450px) 100vw, 450px" />
				</a>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-60dd219c74f7d" data-node="60dd219c74f7d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://statehornet.com/2020/11/sac-state-room-tour-decor/" rel="noopener" target="_blank">6 Sac State students showcase their rooms</a></p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-60dd20f1b2ee1 fl-col-small" data-node="60dd20f1b2ee1">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-60dd214bc90cd" data-node="60dd214bc90cd">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img loading="lazy" class="fl-photo-img wp-image-74028 size-medium" src="https://statehornet.com/wp-content/uploads/2021/06/UnEqual-Freedoms-Collage-Home-900x600-1-450x300.png" alt="UnEqual-Freedoms-Collage-Home-900x600" itemprop="image" height="300" width="450" title="UnEqual-Freedoms-Collage-Home-900x600" srcset="https://statehornet.com/wp-content/uploads/2021/06/UnEqual-Freedoms-Collage-Home-900x600-1-450x300.png 450w, https://statehornet.com/wp-content/uploads/2021/06/UnEqual-Freedoms-Collage-Home-900x600-1-70x47.png 70w, https://statehornet.com/wp-content/uploads/2021/06/UnEqual-Freedoms-Collage-Home-900x600-1-768x512.png 768w, https://statehornet.com/wp-content/uploads/2021/06/UnEqual-Freedoms-Collage-Home-900x600-1-122x80.png 122w, https://statehornet.com/wp-content/uploads/2021/06/UnEqual-Freedoms-Collage-Home-900x600-1-300x200.png 300w, https://statehornet.com/wp-content/uploads/2021/06/UnEqual-Freedoms-Collage-Home-900x600-1.png 900w" sizes="(max-width: 450px) 100vw, 450px" />
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-60dd21d2ddee4" data-node="60dd21d2ddee4">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://statehornet.com/2021/05/virtual-art-exhibit-unequal-freedoms-expressions-social-justice-crisj/" rel="noopener" target="_blank">Multimedia virtual art exhibit to feature ‘Expressions for Social Justice’</a></p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-photo fl-node-60dcd5377a294" data-node="60dcd5377a294">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-60dcd5377a27d" data-node="60dcd5377a27d">
			<div class="fl-col fl-node-60dcd5377a281 fl-col-has-cols" data-node="60dcd5377a281">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-separator fl-node-60dcd5377a28e" data-node="60dcd5377a28e">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>

<div class="fl-col-group fl-node-60dcd5377a28f fl-col-group-nested" data-node="60dcd5377a28f">
			<div class="fl-col fl-node-60dcd5377a290 fl-col-small" data-node="60dcd5377a290">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
			<div class="fl-col fl-node-60dcd5377a291" data-node="60dcd5377a291">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-60dcd5377a293 fl-animation fl-fade-in" data-node="60dcd5377a293" data-animation-delay="0.5" data-animation-duration="1">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Elijah Dotson</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-60dc1c2959d59" data-node="60dc1c2959d59">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<h1 id="second" style="padding-top: 120px; margin-top: -120px;"><p style="color:#ffffff;"><b>Newsroom expansion</b></p>
</h1>
</div>
	</div>
</div>
	</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-none fl-node-60dcaa0be7e48" data-node="60dcaa0be7e48">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-60dcaa0bf1a5c" data-node="60dcaa0bf1a5c">
			<div class="fl-col fl-node-60dcaa0bf1b17" data-node="60dcaa0bf1b17">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-60dc1c407a495" data-node="60dc1c407a495">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>2020-21 saw the realization of a long-term dream of The State Hornet - securing enough newsroom space on campus to create a state-of-the-art newsroom space.<br />
<br />
In October Editor-in-Chief Max Connor, Managing Editor Maddie Beck and adviser Stu VanAirsdale put together a proposal and <a href="https://docs.google.com/presentation/d/1emxIg8mKS9L0TLQfHQUQCUrYhxKvrRV2DzXEYtHWFbQ/edit#slide=id.g53d1753751_0_0" rel="noopener" target="_blank">presentation</a> to the school administration’s Space Committee to outline the importance of an updated newsroom space to allow The State Hornet to continue to expand their multimedia coverage of the campus and local community while also having space to expand marketing and sales to support the organization. That presentation won the approval of the Provost and Vice President of Academic Affairs and in April, The State Hornet was granted nearly 1000 square feet of additional space to the 700 that had been currently in use.<br />
<br />
The new space is spread across three rooms which will be allocated for separate uses. One will be an all-purpose newsroom used for meetings, collaborative reporting and a hub for student reporters to meet and discuss stories. Another will become a multimedia space complete with a podcast studio and broadcast set to give The State Hornet a permanent home for audio and video coverage of its community. The final small space will be a dedicated office for our promotion, sales and marketing team. It has been years since The State Hornet has had a dedicated ad office and this space will allow for better recruitment of public relations students and students from the business school to help The State Hornet add to its revenue stream with partnerships and advertising. </p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-photo fl-node-60dcd56a4bd20" data-node="60dcd56a4bd20">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-60dcd56a4bd17" data-node="60dcd56a4bd17">
			<div class="fl-col fl-node-60dcd56a4bd19 fl-col-has-cols" data-node="60dcd56a4bd19">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-separator fl-node-60dcd56a4bd1a" data-node="60dcd56a4bd1a">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>

<div class="fl-col-group fl-node-60dcd56a4bd1b fl-col-group-nested" data-node="60dcd56a4bd1b">
			<div class="fl-col fl-node-60dcd56a4bd1c fl-col-small" data-node="60dcd56a4bd1c">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
			<div class="fl-col fl-node-60dcd56a4bd1d" data-node="60dcd56a4bd1d">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-60dcd56a4bd1f fl-animation fl-fade-in" data-node="60dcd56a4bd1f" data-animation-delay="0.5" data-animation-duration="1">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Elijah Dotson</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-60dc1cfaa556f" data-node="60dc1cfaa556f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<h1 id="third" style="padding-top: 120px; margin-top: -120px;"><p style="color:#ffffff;"><b>Broadcast</b></p>
</h1>
</div>
	</div>
</div>
	</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-none fl-node-60dca9fd6d2a4" data-node="60dca9fd6d2a4">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-60dca9fd7633b" data-node="60dca9fd7633b">
			<div class="fl-col fl-node-60dca9fd763e5" data-node="60dca9fd763e5">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-60dc1d145fc53" data-node="60dc1d145fc53">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>The State Hornet started its broadcast show in the spring of 2020. After just a few biweekly episodes, it was forced to pivot to students shooting in front of a white wall with their cell phones as cameras.<br />
<br />
Despite not being on campus for the entire 2020-21 school year, the multimedia team was determined to expand the scope of the broadcast program and quickly found that shooting outside on campus in various locations gave the show a depth and style that couldn’t be found shooting at home.<br />
<br />
Outdoor broadcasts gave the audience a connection to campus that was otherwise non-existent while delivering the most recent and important news to the student body regarding vaccinations, campus services, athletics and events.<br />
<br />
To serve a goal of the masthead this year, the broadcast team also expanded their coverage to add a Spanish language version of each biweekly broadcast starting in the spring of 2021. These broadcasts gave concise and important Sac State news to the Spanish speaking community connected to campus.</p>
</div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-60dd084eccc14" data-node="60dd084eccc14">
			<div class="fl-col fl-node-60dd084eccd0c fl-col-small" data-node="60dd084eccd0c">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-60dd0853bc636" data-node="60dd0853bc636">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<iframe loading="lazy" width="560" height="315" src="https://www.youtube.com/embed/XU6RoKH5_wk" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-60dd084eccd1a fl-col-small" data-node="60dd084eccd1a">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-60dd087b9ba29" data-node="60dd087b9ba29">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<iframe loading="lazy" width="560" height="315" src="https://www.youtube.com/embed/4KTar97Znd0" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-photo fl-node-60dcd58dacb6f" data-node="60dcd58dacb6f">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-60dcd58dacb65" data-node="60dcd58dacb65">
			<div class="fl-col fl-node-60dcd58dacb68 fl-col-has-cols" data-node="60dcd58dacb68">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-separator fl-node-60dcd58dacb69" data-node="60dcd58dacb69">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>

<div class="fl-col-group fl-node-60dcd58dacb6a fl-col-group-nested" data-node="60dcd58dacb6a">
			<div class="fl-col fl-node-60dcd58dacb6b fl-col-small" data-node="60dcd58dacb6b">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
			<div class="fl-col fl-node-60dcd58dacb6c" data-node="60dcd58dacb6c">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-60dcd58dacb6e fl-animation fl-fade-in" data-node="60dcd58dacb6e" data-animation-delay="0.5" data-animation-duration="1">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Elijah Dotson</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-60dc1dc870051" data-node="60dc1dc870051">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<h1 id="fourth" style="padding-top: 120px; margin-top: -120px;"><p style="color:#ffffff;"><b>Podcast</b></p>
</h1>

</div>
	</div>
</div>
	</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-none fl-node-60dca9ee0f052" data-node="60dca9ee0f052">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-60dd04552364b" data-node="60dd04552364b">
			<div class="fl-col fl-node-60dd04552371e fl-col-small" data-node="60dd04552371e">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-60dcfeefaf1e1" data-node="60dcfeefaf1e1">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://statehornet.com/category/multimedia/podcast/state-hornet-podcast/" target="_blank" rel="noopener"  itemprop="url">
				<img loading="lazy" class="fl-photo-img wp-image-74022 size-medium" src="https://statehornet.com/wp-content/uploads/2021/06/The-State-Hornet-Podcasts-Cover-Art-900x900-1-300x300.png" alt="The-State-Hornet-Podcasts-Cover-Art-900x900" itemprop="image" height="300" width="300" height="300" width="300" height="300" width="300" title="The-State-Hornet-Podcasts-Cover-Art-900x900" srcset="https://statehornet.com/wp-content/uploads/2021/06/The-State-Hornet-Podcasts-Cover-Art-900x900-1-300x300.png 300w, https://statehornet.com/wp-content/uploads/2021/06/The-State-Hornet-Podcasts-Cover-Art-900x900-1-70x70.png 70w, https://statehornet.com/wp-content/uploads/2021/06/The-State-Hornet-Podcasts-Cover-Art-900x900-1-768x768.png 768w, https://statehornet.com/wp-content/uploads/2021/06/The-State-Hornet-Podcasts-Cover-Art-900x900-1-24x24.png 24w, https://statehornet.com/wp-content/uploads/2021/06/The-State-Hornet-Podcasts-Cover-Art-900x900-1-48x48.png 48w, https://statehornet.com/wp-content/uploads/2021/06/The-State-Hornet-Podcasts-Cover-Art-900x900-1-96x96.png 96w, https://statehornet.com/wp-content/uploads/2021/06/The-State-Hornet-Podcasts-Cover-Art-900x900-1-150x150.png 150w, https://statehornet.com/wp-content/uploads/2021/06/The-State-Hornet-Podcasts-Cover-Art-900x900-1.png 900w" sizes="(max-width: 300px) 100vw, 300px" />
				</a>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-60dd02590ae18" data-node="60dd02590ae18">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://statehornet.com/category/multimedia/podcast/state-hornet-podcast/" rel="noopener" target="_blank">State Hornet Podcast</a></p>
</div>
	</div>
</div>
<div class="fl-module fl-module-photo fl-node-60dcff24756cc" data-node="60dcff24756cc">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://statehornet.com/2021/05/nelsen-anuncia-otra-ronda-de-pagos-directos-en-el-otono-de-2021-el-avispon-del-estado/" target="_blank" rel="noopener"  itemprop="url">
				<img loading="lazy" class="fl-photo-img wp-image-74023 size-medium" src="https://statehornet.com/wp-content/uploads/2021/06/SH-Spanish-Podcast-Cover-900x900-1-300x300.png" alt="SH-Spanish-Podcast-Cover-900x900" itemprop="image" height="300" width="300" height="300" width="300" height="300" width="300" title="SH-Spanish-Podcast-Cover-900x900" srcset="https://statehornet.com/wp-content/uploads/2021/06/SH-Spanish-Podcast-Cover-900x900-1-300x300.png 300w, https://statehornet.com/wp-content/uploads/2021/06/SH-Spanish-Podcast-Cover-900x900-1-70x70.png 70w, https://statehornet.com/wp-content/uploads/2021/06/SH-Spanish-Podcast-Cover-900x900-1-768x768.png 768w, https://statehornet.com/wp-content/uploads/2021/06/SH-Spanish-Podcast-Cover-900x900-1-24x24.png 24w, https://statehornet.com/wp-content/uploads/2021/06/SH-Spanish-Podcast-Cover-900x900-1-48x48.png 48w, https://statehornet.com/wp-content/uploads/2021/06/SH-Spanish-Podcast-Cover-900x900-1-96x96.png 96w, https://statehornet.com/wp-content/uploads/2021/06/SH-Spanish-Podcast-Cover-900x900-1-150x150.png 150w, https://statehornet.com/wp-content/uploads/2021/06/SH-Spanish-Podcast-Cover-900x900-1.png 900w" sizes="(max-width: 300px) 100vw, 300px" />
				</a>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-60dd02de09572" data-node="60dd02de09572">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://statehornet.com/2021/05/nelsen-anuncia-otra-ronda-de-pagos-directos-en-el-otono-de-2021-el-avispon-del-estado/" rel="noopener" target="_blank">El Avispón del Estado</a></p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-60dd045523722" data-node="60dd045523722">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-60dc1b39ec3b5" data-node="60dc1b39ec3b5">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Spring 2021 was the first semester where The State Hornet fielded a dedicated podcast staff. This extra attention on the section helped us to greatly expand the scope of our audio content, with several new shows and increasing regularity and polish on existing ones.<br />
 <br />
Our flagship new show, the aptly-named “State Hornet Podcast,” went from an irregular once-a-week upload to a recurring site feature uploading three times a week on Monday, Wednesday and Friday.<br />
 <br />
We were able to accomplish this by rotating the podcast section across each show, with two hosts on the Monday and Wednesday editions and the section editor on Fridays to spread out the workload of selecting stories to cover, writing the script, recording the audio and getting the files edited and ready for upload.<br />
 </p>
</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-60dd04f3e1fcc" data-node="60dd04f3e1fcc">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-60dd04fb101c8" data-node="60dd04fb101c8">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>We also introduced a Spanish language version of the podcast partway through the semester, affectionately titled “El Avispón Del Estado.” This greatly expanded the reach of some of our most crucial stories, and our incoming editor-in-chief, Jordan Parker, has been outspoken in his desire to see multilingual content continue to grow at The State Hornet.<br />
<br />
In addition to our news podcast, we also produced several other shows during the semester to great acclaim, including “Real Talk with Rose” which covered student advice topics in an innovative format and “Unforgettable,” a massive semester-end project that chronicled the student experience during the year 2020 and the worst of the COVID-19 pandemic.<br /></p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-photo fl-node-60dcd5b4d358a" data-node="60dcd5b4d358a">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-60dcd5b4d3580" data-node="60dcd5b4d3580">
			<div class="fl-col fl-node-60dcd5b4d3583 fl-col-has-cols" data-node="60dcd5b4d3583">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-separator fl-node-60dcd5b4d3584" data-node="60dcd5b4d3584">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>

<div class="fl-col-group fl-node-60dcd5b4d3585 fl-col-group-nested" data-node="60dcd5b4d3585">
			<div class="fl-col fl-node-60dcd5b4d3586 fl-col-small" data-node="60dcd5b4d3586">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
			<div class="fl-col fl-node-60dcd5b4d3587" data-node="60dcd5b4d3587">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-60dcd5b4d3589 fl-animation fl-fade-in" data-node="60dcd5b4d3589" data-animation-delay="0.5" data-animation-duration="1">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Elijah Dotson</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-60dc1e880f802" data-node="60dc1e880f802">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<h1 id="fifth" style="padding-top: 120px; margin-top: -120px;"><p style="color:#ffffff;"><b>Audience Engagement</b></p>
</h1>
</div>
	</div>
</div>
	</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-none fl-node-60dca9d966897" data-node="60dca9d966897">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-60dd097439779" data-node="60dd097439779">
			<div class="fl-col fl-node-60dd0974398ba fl-col-small" data-node="60dd0974398ba">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-60dd097a02698" data-node="60dd097a02698">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://statehornet.com/2021/03/march-madness-2021-binge-worthy-shows-sac-state/" target="_blank" rel="noopener"  itemprop="url">
				<img loading="lazy" class="fl-photo-img wp-image-71592 size-full" src="https://statehornet.com/wp-content/uploads/2021/03/march-madness-illo.jpg" alt="The State Hornet’s 2021 March Madness picks for most binge-worthy TV shows. Categories were made up from streaming services like Netflix, HBO Max, Disney+ and more. Graphic made in Canva." itemprop="image" height="864" width="1152" title="march-madness-illo" srcset="https://statehornet.com/wp-content/uploads/2021/03/march-madness-illo.jpg 1152w, https://statehornet.com/wp-content/uploads/2021/03/march-madness-illo-400x300.jpg 400w, https://statehornet.com/wp-content/uploads/2021/03/march-madness-illo-900x675.jpg 900w, https://statehornet.com/wp-content/uploads/2021/03/march-madness-illo-70x53.jpg 70w, https://statehornet.com/wp-content/uploads/2021/03/march-madness-illo-768x576.jpg 768w, https://statehornet.com/wp-content/uploads/2021/03/march-madness-illo-300x225.jpg 300w" sizes="(max-width: 1152px) 100vw, 1152px" />
				</a>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-60dd09d99a307" data-node="60dd09d99a307">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://statehornet.com/2021/03/march-madness-2021-binge-worthy-shows-sac-state/" rel="noopener" target="_blank">March Madness 2021: Most binge-worthy TV shows</a></p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-60dd0974398bf" data-node="60dd0974398bf">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-60dc1f1236871" data-node="60dc1f1236871">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>This year saw the creation of a new team at The State Hornet focused on audience engagement on social media. Without traditional means of creating more visibility on campus, the team set out to create more engagement online, particularly with Instagram and Twitter.<br />
<br />
In the spring, each section (news, arts and entertainment, sports, multimedia) had a dedicated audience engagement staff member to ensure that stories were being put out multiple times on social media and tracking analytics to see how stories were gaining traction.<br />
<br />
In March, the team, along with section editors, created an interactive campaign to mirror March Madness but with the topic of Most Binge-worthy TV Show bracket. That three week campaign saw The State Hornet tally thousands of votes across social platforms from the audience. The campaign included a printable bracket and updates on upsets, with a single landing page serving as a hub for readers to follow the results. </p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-photo fl-node-60dcd5d826ea0" data-node="60dcd5d826ea0">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-60dcd5d826e96" data-node="60dcd5d826e96">
			<div class="fl-col fl-node-60dcd5d826e99 fl-col-has-cols" data-node="60dcd5d826e99">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-separator fl-node-60dcd5d826e9a" data-node="60dcd5d826e9a">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>

<div class="fl-col-group fl-node-60dcd5d826e9b fl-col-group-nested" data-node="60dcd5d826e9b">
			<div class="fl-col fl-node-60dcd5d826e9c fl-col-small" data-node="60dcd5d826e9c">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
			<div class="fl-col fl-node-60dcd5d826e9d" data-node="60dcd5d826e9d">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-60dcd5d826e9f fl-animation fl-fade-in" data-node="60dcd5d826e9f" data-animation-delay="0.5" data-animation-duration="1">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Elijah Dotson</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-60dc1fed99085" data-node="60dc1fed99085">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<h1 id="sixth" style="padding-top: 120px; margin-top: -120px;"><p style="color:#ffffff;"><b>Advertising 
</b></p>
</h1>
</div>
	</div>
</div>
	</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-none fl-node-60dca9ca0ae30" data-node="60dca9ca0ae30">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-60dd08d492aad" data-node="60dd08d492aad">
			<div class="fl-col fl-node-60dd08d492bdb" data-node="60dd08d492bdb">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-60dd08dbade08" data-node="60dd08dbade08">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://statehornet.com/2021/05/best-of-sac-state-2021/" target="_blank" rel="noopener"  itemprop="url">
				<img loading="lazy" class="fl-photo-img wp-image-73514 size-full" src="https://statehornet.com/wp-content/uploads/2021/05/BOSS-head-21-3.png" alt="BOSS head 21-3" itemprop="image" height="751" width="1501" title="BOSS head 21-3" srcset="https://statehornet.com/wp-content/uploads/2021/05/BOSS-head-21-3.png 1501w, https://statehornet.com/wp-content/uploads/2021/05/BOSS-head-21-3-450x225.png 450w, https://statehornet.com/wp-content/uploads/2021/05/BOSS-head-21-3-900x450.png 900w, https://statehornet.com/wp-content/uploads/2021/05/BOSS-head-21-3-70x35.png 70w, https://statehornet.com/wp-content/uploads/2021/05/BOSS-head-21-3-768x384.png 768w, https://statehornet.com/wp-content/uploads/2021/05/BOSS-head-21-3-300x150.png 300w" sizes="(max-width: 1501px) 100vw, 1501px" />
				</a>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-60dd09166f020" data-node="60dd09166f020">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://statehornet.com/2021/05/best-of-sac-state-2021/" rel="noopener" target="_blank">Best of Sac State</a></p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-60dd08d492be1 fl-col-small" data-node="60dd08d492be1">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-60dc1ddfd028d" data-node="60dc1ddfd028d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>This year, The State Hornet surpassed its advertising goals thanks to a comprehensive sponsorship package sold at the end of spring 2021 to a new student housing complex near campus.<br />
<br />
Each spring, The State Hornet holds a Best of Sac State poll to engage with their readers about what they love best about Sac State and some of their favorite bits of pop culture.<br />
Despite not being on campus for over a year, The State Hornet reached out to its audience with newsletter and social media campaigns to engage with readers in the annual poll.<br />
<br />
That engagement helped the organization get Hornet Commons student housing to buy a package that included sponsorship of all the Best of Sac State assets, a sponsored newsletter, podcast ad reads and a broadcast commercial. </p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2021  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://statehornet.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div>








		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-25', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://statehornet.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="73991"><a class='commentscroll' href='https://statehornet.com/2021/06/innovation-pacemaker-2021/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstatehornet.com%2F2021%2F06%2Finnovation-pacemaker-2021%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Innovation pacemaker 2021&amp;url=https%3A%2F%2Fstatehornet.com%2F%3Fp%3D73991" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//statehornet.com/2021/06/innovation-pacemaker-2021/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://statehornet.com/wp-content/uploads/2017/10/State-Hornet-logo.jpg" alt="The student news site of Sacramento State University" /></a></div><div class="hover_title"><div class="hover_titletext">Innovation pacemaker 2021</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://statehornet.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63177"><a href="https://statehornet.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63178"><a href="https://statehornet.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73980"><a href="https://statehornet.com/arts-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63179"><a href="https://statehornet.com/category/ae/">Arts &amp; Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63180"><a href="https://statehornet.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63181"><a href="https://statehornet.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63182"><a href="https://statehornet.com/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63183"><a href="https://statehornet.com/tips-and-suggestions/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63184"><a href="https://us18.campaign-archive.com/home/?u=80495e1db18e0309dc9e73d14&#038;id=879a41dada">Newsletters</a></li>
</ul></div></ul></div><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/statehornet.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":475409147,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.7.2' id='site_tracking-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/bb-plugin/js/jquery.waypoints.min.js?ver=2.3.2.7' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/uploads/bb-plugin/cache/73991-layout.js?ver=78678dba750a526865b6fc52ba5b6d0e' id='fl-builder-layout-73991-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://statehornet.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://statehornet.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://statehornet.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://statehornet.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://statehornet.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://statehornet.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://statehornet.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/statehornet.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='qppr_frontend_scripts-js-extra'>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</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.2.3' id='qppr_frontend_scripts-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.7.2' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.2' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>








</div></body></html>
	<script type="text/javascript">
		if (jQuery('#sno_hoverbar').is(":hidden")) {
			jQuery('#sno_hoverbar').show();
			jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
		}
	</script>
	
