<!DOCTYPE html>
<html style="margin:0px!important;">
<head>
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="Shortcut Icon" href="/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a.jpg" type="image/x-icon" />
<title>The State Hornet | Sac State community gives advice on staying healthy through shelter-at-home order</title>

<script type="text/javascript">
	var trackcmp_email = '';
	var trackcmp = document.createElement("script");
	trackcmp.async = true;
	trackcmp.type = 'text/javascript';
	trackcmp.src = '//trackcmp.net/visit?actid=475409147&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
	var trackcmp_s = document.getElementsByTagName("script");
	if (trackcmp_s.length) {
		trackcmp_s[0].parentNode.appendChild(trackcmp);
	} else {
		var trackcmp_h = document.getElementsByTagName("head");
		trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
	}
</script>







<title>Sac State community gives advice on staying healthy through shelter-at-home order - The State Hornet</title>
<meta name="description" content="The coronavirus pandemic and California’s statewide shelter-at-home order have made it a challenge for many students to stay healthy, both mentally and physically.  As a result, students have to come up with creative ways to exercise, eat healthy, stay in a positive mindset and stay motivated for school. The State&hellip;" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://statehornet.com/2020/04/sac-state-how-to-stay-healthy-tips/" />
<meta name="author" content="Chris Wong">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Sac State community gives advice on staying healthy through shelter-at-home order - The State Hornet" />
<meta name="twitter:description" content="The coronavirus pandemic and California’s statewide shelter-at-home order have made it a challenge for many students to stay healthy, both mentally and physically.  As a result, students have to come up with creative ways to exercise, eat healthy, stay in a positive mindset and stay motivated for school. The State&hellip;" />
<meta name="twitter:image:src" content="https://statehornet.com/wp-content/uploads/2020/04/health-tips-sac-state-featured-900x506.png" />
<link rel="alternate" type="application/rss+xml" title="The State Hornet &raquo; Sac State community gives advice on staying healthy through shelter-at-home order Comments Feed" href="https://statehornet.com/2020/04/sac-state-how-to-stay-healthy-tips/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/statehornet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://statehornet.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://statehornet.com/wp-includes/css/dashicons.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://statehornet.com/wp-includes/js/thickbox/thickbox.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://statehornet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='nk-awb-css'  href='https://statehornet.com/wp-content/plugins/advanced-backgrounds/assets/awb/awb.min.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://statehornet.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://statehornet.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-video-popup-css'  href='https://statehornet.com/wp-content/plugins/responsive-youtube-vimeo-popup/assets/css/wp-video-popup.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='timeline_grid_style-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid//assets/frontend/css/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/owl.carousel.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='owl.theme-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/owl.theme.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-woocommerce-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/style-woocommerce.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/animate.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='style.skins-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/global/css/style.skins.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='style.layout-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/global/css/style.layout.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://statehornet.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CAnton%3A400%2C700%7CCrimson+Text%3A400%2C700&#038;display=swap&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://statehornet.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://statehornet.com/wp-content/themes/snoflex/style.css?ver=20200401' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://statehornet.com/wp-content/plugins/newsletter/style.css?ver=6.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='dry_awp_theme_style-css'  href='https://statehornet.com/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=5.4' type='text/css' media='all' />
<style id='dry_awp_theme_style-inline-css' type='text/css'>
@media screen and (max-width: 1024px) {	.csColumn {		clear: both !important;		float: none !important;		text-align: center !important;		margin-left:  10% !important;		margin-right: 10% !important;		width: 80% !important;	}	.csColumnGap {		display: none !important;	}}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://statehornet.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","nonce":"7fcd889f28","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var timeline_grid_ajax = {"timeline_grid_ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/js/scripts.js?ver=5.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/js/masonry.pkgd.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/js/owl.carousel.js?ver=5.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200108'></script>
<link rel='https://api.w.org/' href='https://statehornet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://statehornet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://statehornet.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='SHIAVON’S JAWN: Why is Lawrence still on ‘Insecure?’' href='https://statehornet.com/2020/04/shiavons-jawn-why-is-lawrence-still-on-insecure/' />
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://statehornet.com/?p=64205' />
<link rel="alternate" type="application/json+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2020%2F04%2Fsac-state-how-to-stay-healthy-tips%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2020%2F04%2Fsac-state-how-to-stay-healthy-tips%2F&#038;format=xml" />
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us18.list-manage.com","uuid":"80495e1db18e0309dc9e73d14","lid":"879a41dada"}) })</script><style type="text/css">#at_preview .preview_footer {
                background: #fcfcfc !important;
                font-size: 70% !important;
            }
            #at_preview .preview_footer a,#at_preview .preview_footer {
                text-decoration: none !important;
                text-transform: uppercase !important;
            }</style>

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Sac State community gives advice on staying healthy through shelter-at-home order" />
<meta property="og:type" content="article" />
<meta name="author" content="Garry Singh" />
<meta property="og:url" content="https://statehornet.com/2020/04/sac-state-how-to-stay-healthy-tips/" />
<meta property="og:image" content="https://statehornet.com/wp-content/uploads/2020/04/health-tips-sac-state-featured-900x506.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="506" />
	<meta property="og:site_name" content="The State Hornet" />
	<meta property="og:description" content="The coronavirus pandemic and California’s statewide shelter-at-home order have made it a challenge for many students to stay healthy, both mentally and physically.  As a result, students have to come up with creative ways to exercise, eat healthy, stay in a positive mindset and stay motivated for school. The State Hornet interviewed Sacramento State students,..." />
	<meta name="description" content="The coronavirus pandemic and California’s statewide shelter-at-home order have made it a challenge for many students to stay healthy, both mentally and physically.  As a result, students have to come up with creative ways to exercise, eat healthy, stay in a positive mindset and stay motivated for school. The State Hornet interviewed Sacramento State students,..." />
	<meta property="article:section" content="Coronavirus" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->


<!-- Facebook Open Graph protocol plugin NEEDS an admin or app ID to work, please visit the plugin settings page! -->
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-70x70.jpg" sizes="32x32" />
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />
<meta name="msapplication-TileImage" content="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />








<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>


<div id="lf_wrap">
<div id='snopostid-64205' class='snopostid'>
<div id="sno_longform" class="sno-story-64205">
	
		<style>
				#wpadminbar {display:none!important;}
			</style><div class='header'><div class="altheader-menu"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"></div></div></div><div class="lf_headerleft"><a href="/"><img src="/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a.jpg" alt="The student news site of Sacramento State University" /></a></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="64205"><a class='commentscroll' href='https://statehornet.com/2020/04/sac-state-how-to-stay-healthy-tips/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstatehornet.com%2F2020%2F04%2Fsac-state-how-to-stay-healthy-tips%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Sac State community gives advice on staying healthy through shelter-at-home order&amp;url=https%3A%2F%2Fstatehornet.com%2F%3Fp%3D64205" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//statehornet.com/2020/04/sac-state-how-to-stay-healthy-tips//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"></div></a></div><div class='chaptermenu'>
							<ul class='sf-menu'>
							<li class='menu-item'><span id='gototop'><a href='#'>JUMP TO TIPS FOR:</a></span>
								<ul class='sub-menu'><li class='menu-item longform-menu' data-part='1'><a href='#'>Eating</a></li><li class='menu-item longform-menu' data-part='2'><a href='#'>Exercise</a></li><li class='menu-item longform-menu' data-part='3'><a href='#'>Mental Health</a></li></ul>
							</li>
							</ul>

						</div></div>
<div id="storypage">
<div id="altheader-searchbox"><ul class="slidemenu mobile-menu"><li class="mobile-search" style="margin-top: 0px; clear: both;"><form method="get" id="searchform-alt" action="https://statehornet.com/">
									<label for="s" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
								</form></li><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-63177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63177"><a href="https://statehornet.com/category/news/">News</a></li>
<li id="menu-item-63178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63178"><a href="https://statehornet.com/category/sports/">Sports</a></li>
<li id="menu-item-63179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63179"><a href="https://statehornet.com/category/ae/">Arts &#038; Entertainment</a></li>
<li id="menu-item-63180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63180"><a href="https://statehornet.com/category/features/">Features</a></li>
<li id="menu-item-63181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63181"><a href="https://statehornet.com/category/opinion/">Opinion</a></li>
<li id="menu-item-63182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63182"><a href="https://statehornet.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-63183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63183"><a href="https://statehornet.com/tips-and-suggestions/">Contact Us</a></li>
<li id="menu-item-63184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63184"><a href="https://us18.campaign-archive.com/home/?u=80495e1db18e0309dc9e73d14&#038;id=879a41dada">Newsletters</a></li>
</ul></div></ul></div><div id="mainbody" style="padding-top:70px;"><div class="content main"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='64205' data-photo-id='64207' href='#photo'><img src='https://statehornet.com/wp-content/uploads/2020/04/health-tips-sac-state-featured-900x506.png' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='64205' data-photo-id='64207'></div></div><p class="photocredit"><a href="https://statehornet.com/staff_profile/garry-singh/">Garry Singh</a></p><p class="photocaption"></p><h1 id="storyheadline" class="storyheadline">Sac State community gives advice on staying healthy through shelter-at-home order</h1><div class="dividingline storystart"></div><p class="byline"> <a href="https://statehornet.com/staff_profile/garry-singh/" class="creditline">Garry Singh</a></p><p class="longdate"><span class="time-wrapper">April 26, 2020</span></p><div class="leftside storybody"><span class="storycontent"><p><span style="font-weight: 400;">The coronavirus pandemic and California’s statewide shelter-at-home order have made it a challenge for many students to stay healthy, both mentally and physically. </span></p>
<p><span style="font-weight: 400;">As a result, students have to come up with creative ways to exercise, eat healthy, stay in a positive mindset and stay motivated for school.</span></p>
<p><span style="font-weight: 400;">The State Hornet interviewed Sacramento State students, personal trainers at The WELL, a nutrition professor and the Associated Students, Inc. Food Pantry to get insight and recommendations on how students can work out, eat nutritiously and maintain a positive outlook through adversity during the pandemic.</span></p>
</span></div></div><div class="clear"></div><div id='spacer1' class='spacer part1'></div><div class="clear"></div><div class="content main sno-animate"><h1 id="storyheadline" class="storyheadline">Healthy Eating Tips</h1><div class="dividingline"></div><p class="byline"></p><div class="leftside"><div class="storybody"><span class="storycontent"><p><span style="font-weight: 400;">An important part of being healthy under the shelter-at-home order is eating healthy. There are several ways you can do this: </span></p>
<h4><b><i>Use portion control</i></b></h4>
<p><span style="font-weight: 400;">Nancy Hamler, a nutrition professor and emergency room physician assistant, gave tips on how to maintain a nutritious diet at home.</span></p>
<p><span style="font-weight: 400;">Hamler said the industry used to teach the food pyramid 10 years ago, but now nutritionists teach the </span><a href="https://www.choosemyplate.gov/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">healthy plate</span></a><span style="font-weight: 400;"> because it&#8217;s easier for people to visualize how they should eat. </span></p>
<p><span style="font-weight: 400;">“The general message of the My Plate is that when you have a plate in front of you for any meal, half of that plate should be fruits and vegetables, a quarter of a plate should be some sort of starch and then a quarter of your plate should be some sort of protein source,” Hamler said. “It&#8217;s really about portion control.”</span></p>
<h4><b><i>Stick to whole foods</i></b></h4>
<p><span style="font-weight: 400;">Stephanie Plessas, a kinesiology major at Sac State, has been a trainer for three years and says whole foods are important for a balanced meal.</span></p>
<p><span style="font-weight: 400;">“Space it out every three to four hours, three meals a day and two snacks is probably fine for the average person,” Plessas said. “It does depend on your activity levels and we&#8217;re in quarantine so we&#8217;re moving less, so just limit the processed foods. The trick is to stick with whole foods, meaning anything that comes from the earth.” </span></p>
<p><span style="font-weight: 400;">Plessas suggested eating foods such as lean cut meat like chicken breast, lean ground beef, ground turkey, salmon with seasonings and less than 10 grams of sugar a day to start off. Her whole foods suggestions included potatoes, mixed vegetables, beans, hummus, carrots, peppers, oatmeal, celery, raisins, dried fruit, nuts, seeds, lentils, eggs, brown rice, quinoa, salad, avocado, almonds, broccoli and spinach.</span></p>
<p><strong>RELATED: <a href="https://statehornet.com/2020/03/midtown-farmers-market-still-open-despite-coronavirus-outbreak/" target="_blank" rel="noopener noreferrer">Sacramento’s Midtown Farmers Market still open despite coronavirus outbreak</a></strong></p>
<h4><b><i>Nutrient-filled snacks should be your go-to</i></b></h4>
<p><span style="font-weight: 400;">To satisfy dreaded cravings throughout the day, Plessas proposed peanut butter, greek yogurt, granola and protein bars. </span></p>
<p><span style="font-weight: 400;">“Keep those micronutrients, which are going to be vitamins and minerals that your body needs,” Plessas said. “I love curry so I think a lot of stir fries, like tofu, rice, carrots, potatoes, zucchini and like a simmer sauce.”</span></p>
<h4><b><i>Recognize eating habits</i></b></h4>
<p><span style="font-weight: 400;">Hamler warned that an increase in boredom, fear and anxiety can lead to an increase in food consumption. </span></p>
<p><span style="font-weight: 400;">“That can be tricky, spending some time recognizing the feelings and behaviors and then actively working against overconsuming by being mindful of it and then putting measures into place that can prevent you from falling into those traps,” Hamler said.</span></p>
<p><span style="font-weight: 400;">“For instance, next time you go grocery shopping you may want to not buy those unhealthy things and put them into your house so you&#8217;re less likely to consume it,” said Hamler.</span></p>
<h4><b><i>Don’t mistake thirst for hunger</i></b></h4>
<p><span style="font-weight: 400;">“Our brains have a much harder time distinguishing between hunger and thirst. You may be thirsty, but your body kind of tricks you into that feeling that you&#8217;re hungry and so you go into the kitchen and instead of grabbing a glass of water or unsweetened tea or whatnot, you grab for those chips or cookies,” Hamler said. “So next time you fall into that trap, try to get a glass of something to drink and see if that was the trick.” </span></p>
<h4><b><i>Don’t try a diet, try a lifestyle change</i></b></h4>
<p><span style="font-weight: 400;">“Diets don&#8217;t work. What works is a lifestyle change. So when people want to either lose weight or want to be healthier or even want to maintain weight, they really should ask themselves the question of ‘can I do this forever and ever?’,” Hamler said. </span></p>
<p><span style="font-weight: 400;">She added that the best approach for people is to eat a balanced diet and exercise more. </span></p>
<p><span style="font-weight: 400;">Hamler also said that many fat diets can leave you at risk for developing deficiencies and can even alter your immune system. </span></p>
<p><span style="font-weight: 400;">“I can tell you plenty of instances where I had people in the emergency room that came in on a keto diet for instance, and they went into kidney failure because they are eating large amounts of protein and now their kidneys can&#8217;t keep up,” Hamler said. </span></p>
<h4><b><i>Utilize food resources available to students</i></b></h4>
<p><span style="font-weight: 400;">Students struggling with food insecurity can access healthy ingredients though the ASI Food Pantry. </span></p>
<p><span style="font-weight: 400;">“Students should definitely utilize the ASI Food Pantry, CARES program and Financial Wellness program,” said Elizabeth Villalobos, an ASI Food Bank coordinator via email. </span></p>
<p><span style="font-weight: 400;">Villalobos also recommended students utilize </span><a href="https://www.csus.edu/student-affairs/crisis-assistance-resource-education-support/resources.html" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Sac State’s basic needs website</span></a><span style="font-weight: 400;"> as well as </span><a href="https://www.sacramentofoodbank.org/find-food" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">local food banks and food distribution centers</span></a><span style="font-weight: 400;">.</span></p>
</span></div></div></div><div class="clear"></div><div id='spacer2' class='spacer part2'></div><div class="clear"></div><div class="content main sno-animate"><h1 id="storyheadline" class="storyheadline">Exercise Tips</h1><div class="dividingline"></div><p class="byline"></p><div class="leftside"><div class="storybody"><span class="storycontent"><p><span style="font-weight: 400;">Physical activity is an important aspect of staying healthy mentally and physically while sheltering at home.</span></p>
<p><span style="font-weight: 400;">“I get in funks, when there&#8217;s like nothing to do and I&#8217;m feeling lazy, I&#8217;m not feeling great and every time I make myself work out, I feel so much better,” Plessas said. “The hormones in your body change after working out and it lets off those positive endorphins and you just feel clear headed.” </span></p>
<p><span style="font-weight: 400;">Here are some helpful exercise tips: </span></p>
<h4><b><i>Try body weight exercises</i></b></h4>
<p><span style="font-weight: 400;">Caleb Arbona, a Sac State kinesiology major and trainer for three years, had suggestions for working out during quarantine.</span></p>
<p><span style="font-weight: 400;">“Challenge yourself with body weight exercises,” Arbona said. “Try to beat your previous goals, improve yourself and set goals with body weight exercises such as pushups, situps, different types of crunches, lunges, squats, knee ups, leg lifts, dips, burpees, jumping jacks, planks, wall sits, butt kicks, and switch from lower body and upper body workouts.” </span></p>
<h4><b><i>Go for a (socially distant) run, walk or jog</i></b></h4>
<p><b>“</b><span style="font-weight: 400;">Even though you can&#8217;t be social outside, you&#8217;re still allowed to walk and exercise outside as long as you&#8217;re maintaining social distancing,&#8221; said Arbona. “So, I&#8217;ve been telling my clients to exercise outside where they can.”</span></p>
<h4><b><i>For a quick, effective workout, try an intense full body circuit</i></b></h4>
<p><span style="font-weight: 400;">Plessas suggested sticking to a 20-30 minute full body workout. </span></p>
<p><span style="font-weight: 400;">“It&#8217;s just working smarter,” Plessas said. “You can literally work out for like 15 minutes and get a killer workout. But that whole 15 minutes you need to be moving and using your body and keeping the intensity up.”</span></p>
<p><b>RELATED: </b><a href="https://statehornet.com/2020/04/sac-state-students-stay-fit-while-staying-inside/" target="_blank" rel="noopener noreferrer"><b>How to stay fit while staying inside</b><span style="font-weight: 400;"> </span></a></p>
<h4><b><i>Use common household objects to your advantage</i></b><b> </b></h4>
<p><span style="font-weight: 400;">“People use things around their house or kitchen like pots and pans with water and lift it up over their head,” Hamler said. “Do some strength exercises. If your place has stairs, then run up and down the stairs a few times. If you have a jump rope, that is something that can easily be done.”</span></p>
</span></div></div></div><div class="clear"></div><div id='spacer3' class='spacer part3'></div><div class="clear"></div><div class="content main sno-animate"><h1 id="storyheadline" class="storyheadline">Mental Health and Motivation Tips</h1><div class="dividingline"></div><p class="byline"></p><div class="leftside"><div class="storybody"><span class="storycontent"><p><span style="font-weight: 400;">Maintaining mental health is crucial while sheltering at home and it can be done by incorporating several practices: </span></p>
<h4><b><i>Take a break from the virtual</i></b></h4>
<p><b><i></i></b><span style="font-weight: 400;">Plessas said that getting outside a little, yoga, breathing techniques, meditation, making a gratitude list everyday and thinking about the positive side of things can help with dealing with negative times. </span></p>
<p><span style="font-weight: 400;">“We have more free time now and we want to be on Instagram, but the reality is it&#8217;s not that healthy for you,” Plessas said. “Yes, stay connected to your friends and be on Instagram, but give yourself an hour every day where you just have a virtual detox. You don&#8217;t realize the things that you look at, things that you read, they start to affect your mind.”</span></p>
<h4><b><i>Learn and build new skills or enjoy a hobby</i></b></h4>
<p><span style="font-weight: 400;">Plessas suggested learning a new hobby or a skill that you&#8217;ve always wanted to learn.</span></p>
<p><span style="font-weight: 400;">“A lot of people should just take the time to just do what they&#8217;ve been wanting to do for so long, if they’re able to,” Plessas said.</span></p>
<p><span style="font-weight: 400;">Plessas said another tip to keep your mind healthy is to engage in activities: read a book, learn a new hobby, make a playlist of your favorite songs, listen to podcasts, watch motivational videos or learn how to cook. </span></p>
<h4><b><i>Create a routine</i></b><span style="font-weight: 400;"> </span></h4>
<p><span style="font-weight: 400;">Brien Tillery Jr., a Sac State criminal justice major, discussed how he has been dealing with anxiety over COVID-19 and what methods have helped him cope. </span></p>
<p><span style="font-weight: 400;">“At first it was tough to deal with; we&#8217;re all used to going out and having campus to escape, but you really have to manage it,” Tillery said. “I suggest (sticking) to a schedule and (being) as strategic as possible. The schedule, the working out and eating right all come into play at the end of the day.”</span></p>
<p><span style="font-weight: 400;">Plessas said that setting attainable goals, writing them down and creating a routine can help people stay motivated. </span></p>
<div align="center"><div class='related relatedcenter  background-gray shadow borderall sno-animate' style='border-color: #888888;'><h5>Related Stories</h5><div class='relatedrow sno-animate related-1'><a href="https://statehornet.com/2020/04/6-sac-state-students-making-the-best-of-their-time-at-home/" title="6 Sac State students making the best of their time at home"><img src="https://statehornet.com/wp-content/uploads/2020/04/home-spaces-2-240x150.png" style="width:100%" class="catboxphoto" alt="6 Sac State students making the best of their time at home" /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2020/04/6-sac-state-students-making-the-best-of-their-time-at-home/">6 Sac State students making the best of their time at home</a></h5></div><div class='relateddividervert sno-animate related-2'></div><div class='relatedrow sno-animate related-2'><a href="https://statehornet.com/2020/04/sac-state-students-stay-fit-while-staying-inside/" title="How to stay fit while staying inside"><img src="https://statehornet.com/wp-content/uploads/2020/04/featured-1-240x150.png" style="width:100%" class="catboxphoto" alt="How to stay fit while staying inside" /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2020/04/sac-state-students-stay-fit-while-staying-inside/">How to stay fit while staying inside</a></h5></div><div class='relateddividervert sno-animate related-3'></div><div class='relatedrow sno-animate related-3'><a href="https://statehornet.com/2020/04/state-hornet-editor-shelter-in-place-diaries/" title="VIDEO: The State Hornet editors’ shelter-in-place diaries"><img src="https://statehornet.com/wp-content/uploads/2020/04/The-State-Hornet-Editor-Shelter-In-Place-Diaries-Episode-1-240x150.jpeg" style="width:100%" class="catboxphoto" alt="VIDEO: The State Hornet editors’ shelter-in-place diaries" /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2020/04/state-hornet-editor-shelter-in-place-diaries/">VIDEO: The State Hornet editors’ shelter-in-place diaries</a></h5></div><div class="clear"></div></div></div>
</span></div></div></div><div class="clear"></div><div id="content" class="content main"><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://statehornet.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="64205" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="footerbar"><p><a href="https://statehornet.com">The State Hornet</a> &bull; Copyright 2020 &bull; <a href="http://snosites.com/why-sno/">FLEX WordPress Theme</a> by <a href="https://snosites.com">SNO</a> &bull; <a href="https://statehornet.com/wp-login.php">Log in</a></p></div>








		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-25', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/statehornet.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/advanced-backgrounds/assets/vendor/jarallax/jarallax.min.js?ver=1.12.0'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/advanced-backgrounds/assets/vendor/jarallax/jarallax-video.min.js?ver=1.12.0'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/advanced-backgrounds/assets/vendor/object-fit-images/ofi.min.js?ver=3.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AWBData = {"settings":{"disable_parallax":[],"disable_video":[],"full_width_fallback":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/advanced-backgrounds/assets/awb/awb.min.js?ver=1.6.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":475409147,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.4'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/responsive-youtube-vimeo-popup/assets/js/wp-video-popup.js?ver=2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.6.0'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type="text/javascript">(function() {
				var expirationDate = new Date();
				expirationDate.setTime( expirationDate.getTime() + 31536000 * 1000 );
				document.cookie = "pll_language=en; expires=" + expirationDate.toUTCString() + "; path=/";
			}());</script>








   </div>

</div>
</div>
</div>
</div>
</body>

</html>
<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2020-04-27 00:18:23 -->