<!DOCTYPE html>
<html style="margin:0px!important;">
<head>
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="Shortcut Icon" href="/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a.jpg" type="image/x-icon" />
<title>The State Hornet | ‘Stop being afraid’: Black faculty urge Sac State to call out campus racism</title>

<script type="text/javascript">
	var trackcmp_email = '';
	var trackcmp = document.createElement("script");
	trackcmp.async = true;
	trackcmp.type = 'text/javascript';
	trackcmp.src = '//trackcmp.net/visit?actid=475409147&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
	var trackcmp_s = document.getElementsByTagName("script");
	if (trackcmp_s.length) {
		trackcmp_s[0].parentNode.appendChild(trackcmp);
	} else {
		var trackcmp_h = document.getElementsByTagName("head");
		trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
	}
</script>







<title>‘Stop being afraid’: Black faculty urge Sac State to call out campus racism - The State Hornet</title>
<meta name="description" content="David Moore, a professor of business administration at Sacramento State, is wrapping up a Zoom meeting in his cramped office in Tahoe Hall surrounded by scattered piles of papers and empty Starbucks cups. Typically he teaches from home, but this day his internet is out. He’s working on campus on&hellip;" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://statehornet.com/2021/11/sac-state-black-faculty-racism/" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="‘Stop being afraid’: Black faculty urge Sac State to call out campus racism - The State Hornet" />
<meta name="twitter:description" content="David Moore, a professor of business administration at Sacramento State, is wrapping up a Zoom meeting in his cramped office in Tahoe Hall surrounded by scattered piles of papers and empty Starbucks cups. Typically he teaches from home, but this day his internet is out. He’s working on campus on&hellip;" />
<meta name="twitter:image:src" content="https://statehornet.com/wp-content/uploads/2021/11/Featured-EDITED-900x600.jpg" />
<link rel="alternate" type="application/rss+xml" title="The State Hornet &raquo; ‘Stop being afraid’: Black faculty urge Sac State to call out campus racism Comments Feed" href="https://statehornet.com/2021/11/sac-state-black-faculty-racism/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/statehornet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://statehornet.com/wp-includes/css/dashicons.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://statehornet.com/wp-includes/js/thickbox/thickbox.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://statehornet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://statehornet.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1632387951' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://statehornet.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://statehornet.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://statehornet.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://statehornet.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-plugin-style-css'  href='https://statehornet.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-style.css?ver=0.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://statehornet.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='timeline_grid_style-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid//assets/frontend/css/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/owl.carousel.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl.theme-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/owl.theme.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-woocommerce-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/style-woocommerce.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/css/animate.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='style.skins-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/global/css/style.skins.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='style.layout-css'  href='https://statehornet.com/wp-content/plugins/timeline-grid/assets/global/css/style.layout.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://statehornet.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://statehornet.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://statehornet.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C600%7CAnton%3A400%2C700%7CFjalla+One%3A400%2C800%2C700%7CChivo%3A400%2C700&#038;display=swap&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://statehornet.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://statehornet.com/wp-content/themes/snoflex/style.css?ver=20211112' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://statehornet.com/wp-content/plugins/newsletter/style.css?ver=7.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='dry_awp_theme_style-css'  href='https://statehornet.com/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=5.8.2' type='text/css' media='all' />
<style id='dry_awp_theme_style-inline-css' type='text/css'>
@media screen and (max-width: 1024px) {	.csColumn {		clear: both !important;		float: none !important;		text-align: center !important;		margin-left:  10% !important;		margin-right: 10% !important;		width: 80% !important;	}	.csColumnGap {		display: none !important;	}}
</style>
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://statehornet.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","nonce":"5c802b77b5","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script type='text/javascript' id='timeline_grid_scripts-js-extra'>
/* <![CDATA[ */
var timeline_grid_ajax = {"timeline_grid_ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/js/scripts.js?ver=5.8.2' id='timeline_grid_scripts-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/js/masonry.pkgd.min.js?ver=5.8.2' id='masonry.pkgd.min-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/timeline-grid/assets/frontend/js/owl.carousel.js?ver=5.8.2' id='owl.carousel-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","nonce":"f24eb67cbe","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.8.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.8.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.8.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.8.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.8.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.8.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20211002' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.8.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://statehornet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://statehornet.com/wp-json/wp/v2/posts/76431" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://statehornet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://statehornet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://statehornet.com/?p=76431' />
<link rel="alternate" type="application/json+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2021%2F11%2Fsac-state-black-faculty-racism%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2021%2F11%2Fsac-state-black-faculty-racism%2F&#038;format=xml" />
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us18.list-manage.com","uuid":"80495e1db18e0309dc9e73d14","lid":"879a41dada"}) })</script><style type="text/css">#at_preview .preview_footer {
                background: #fcfcfc !important;
                font-size: 70% !important;
            }
            #at_preview .preview_footer a,#at_preview .preview_footer {
                text-decoration: none !important;
                text-transform: uppercase !important;
            }</style>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="‘Stop being afraid’: Black faculty urge Sac State to call out campus racism" />
<meta property="og:type" content="article" />
<meta name="author" content="Keyshawn Davis" />
<meta property="og:url" content="https://statehornet.com/2021/11/sac-state-black-faculty-racism/" />
<meta property="og:image" content="https://statehornet.com/wp-content/uploads/2021/11/Featured-EDITED-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The State Hornet" />
	<meta property="og:description" content="The State Hornet spoke with several current and former Black faculty members on their insight about racism at Sac State." />
	<meta name="description" content="The State Hornet spoke with several current and former Black faculty members on their insight about racism at Sac State." />
	<meta property="article:section" content="Diversity, Equity and Identity" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->


<!-- Facebook Open Graph protocol plugin NEEDS an admin or app ID to work, please visit the plugin settings page! -->
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-70x70.jpg" sizes="32x32" />
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />
<meta name="msapplication-TileImage" content="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />








<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>


<div id="lf_wrap">
<div id='snopostid-76431' class='snopostid'>
<div id="sno_longform" class="sno-story-76431">
	
					<style>
				#wpadminbar {display:none!important;}
			</style><div class='header' style='display:none;'><div class="altheader-menu"><div id="hover-menu"><div class="sno-menu menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon" style="display:none;"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div></div></div><div class="lf_headerleft"><a href="/"><img src="https://statehornet.com/wp-content/uploads/2017/10/State-Hornet-logo.jpg" alt="The student news site of Sacramento State University" /></a></div><div class="socialmedia"></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"></div></a></div></div>
<div id="storypage">
<div id="altheader-searchbox"><ul class="slidemenu mobile-menu"><li class="mobile-search" style="margin-top: 0px; clear: both;"><form method="get" id="searchform-alt" action="https://statehornet.com/">
									<label for="s" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
								</form></li><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-63177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63177"><a href="https://statehornet.com/category/news/">News</a></li>
<li id="menu-item-63178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63178"><a href="https://statehornet.com/category/sports/">Sports</a></li>
<li id="menu-item-63179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63179"><a href="https://statehornet.com/category/ae/">Arts &amp; Entertainment</a></li>
<li id="menu-item-63180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63180"><a href="https://statehornet.com/category/features/">Features</a></li>
<li id="menu-item-63181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63181"><a href="https://statehornet.com/category/opinion/">Opinion</a></li>
<li id="menu-item-63182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63182"><a href="https://statehornet.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-63183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63183"><a href="https://statehornet.com/tips-and-suggestions/">Contact Us</a></li>
<li id="menu-item-63184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63184"><a href="https://us18.campaign-archive.com/home/?u=80495e1db18e0309dc9e73d14&#038;id=879a41dada">Newsletters</a></li>
</ul></div></ul></div>					<script type="text/javascript">
						jQuery(window).load(function() {
							$body = jQuery('.parallaxcontainer');
							var s = skrollr.init({
								forceHeight: false
							}); 
							jQuery(".parallaxcontainer").css('height','auto');
							jQuery(".parallaxcontainer section").fadeIn(2000);
							s.refresh(jQuery('.homeSlide'));
						});
					</script>
					<div class="lf-mobile-photo"><img src="https://statehornet.com/wp-content/uploads/2021/11/Featured-EDITED.jpg" style="width:100%" /><div class="lf-immersive-caption">David Moore stands outside of Sacramento State’s Tahoe Hall on Friday, Nov. 12, 2021. As one of the only Black professors in business administration at Sac State, Moore said he has experienced more “coldness in isolation” after speaking out about his experience being racially profiled. <span class="photocredit"> (<a href="https://statehornet.com/staff_name/emma-hall/" class="creditline">Emma Hall</a>)</span></div></div><div class="lf-full-photo"><div id='jump-arrow' class='jumparrow bouncearrow' style='left:20px;right:unset;'></div><style>#slide-mp .bcg {background-image:url('https://statehornet.com/wp-content/uploads/2021/11/Featured-EDITED.jpg')}</style><div class="parallaxcontainer"><div class="loading" style="position:relative;"><div class="parallaximagesloading"><img src='https://statehornet.com/wp-content/uploads/2021/11/Featured-EDITED.jpg'></div><section style='height:100vh;'><div id='slide-mp' class='homeSlide' style='height:100vh;opacity:1;'><div class='bcg' data-center='background-position: 50% 0px;' data-top-bottom='background-position: 50% -100px;' data-bottom-top='background-position: 50% 100px;' data-anchor-target='#slide-mp'><div class='hsContainer lf_caption'><div class='hsContent bottom-right' data-anchor-target='#slide-mp .parallaxtitle'><div class='parallaxoverlay'><div class='parallaxtitle widgetheadlineoverlay'>David Moore stands outside of Sacramento State’s Tahoe Hall on Friday, Nov. 12, 2021. As one of the only Black professors in business administration at Sac State, Moore said he has experienced more “coldness in isolation” after speaking out about his experience being racially profiled. <p class="photocredit"><a href="https://statehornet.com/staff_name/emma-hall/" class="creditline">Emma Hall</a></p></div></div><div class="clear"></div></div></div></div></section></div></div></div><style>.parallaxcontainer { height: auto !important; }</style><div id="mainbody"><div class="content main"><h1 id="storyheadline" class="storyheadline">‘Stop being afraid’: Black faculty urge Sac State to call out campus racism</h1><div class="dividingline storystart"></div><p class="byline"> <a href="https://statehornet.com/staff_name/keyshawn-davis/" class="creditline">Keyshawn Davis</a>, <a href="https://statehornet.com/staff_name/emma-hall/" class="creditline">Emma Hall</a>, and <a href="https://statehornet.com/staff_name/dominique-williams/" class="creditline">Dominique Williams</a></p><p class="longdate"><span class="time-wrapper">November 18, 2021</span></p><div class="leftside storybody"><span class="storycontent"><p><span style="font-weight: 400;">David Moore, a professor of business administration at Sacramento State, is wrapping up a Zoom meeting in his cramped office in Tahoe Hall surrounded by scattered piles of papers and empty Starbucks cups. Typically he teaches from home, but this day his internet is out. He’s working on campus on a Friday. </span></p>
<p><span style="font-weight: 400;">Two minutes away from his office on this foggy afternoon is the Academic Information Resource Center. In that very building is where Sanjay Varshney, a finance professor, reportedly racially profiled and called the police on him during a club meeting in 2018, according to </span><a href="https://www.motherjones.com/politics/2020/12/black-professor-colleague-called-cops-david-moore-sacramento-state-racial-bias-academia/" target="_blank" rel="noopener"><span style="font-weight: 400;">Mother Jones</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Out of 106 faculty members in the College of Business, only three are Black. As one of a few Black faculty members in his department, he said he faces isolation.</span></p>
<p><span style="font-weight: 400;">Since that incident, Moore said he has gotten more “positive vibrations,” but from some colleagues he has faced even more “coldness in isolation.”</span></p>
<p><span style="font-weight: 400;">“I have some colleagues who are on board with being anti-racist, being anti-caste,” Moore said. “And, I have some colleagues that are clearly are in support of hierarchies and [the] caste system, even in our institution.”</span></p>
<p><span style="font-weight: 400;">Moore is one of the 94 Black faculty and staff working at Sac State, according to </span><a href="https://www.csus.edu/president/institutional-research-effectiveness-planning/dashboards/faculty-staff-hr.html" target="_blank" rel="noopener"><span style="font-weight: 400;">university demographics</span></a><span style="font-weight: 400;">. And stories like Moore’s is one of the </span><a href="https://statehornet.com/2021/10/sac-state-timeline-racism-inclusive-excellence/" target="_blank" rel="noopener"><span style="font-weight: 400;">many incidents</span></a><span style="font-weight: 400;"> of racism to plague Sac State in recent years. </span></p>
<p><span style="font-weight: 400;">The State Hornet recently spoke with multiple Black faculty members, both former and current, to gather insight about racism and anti-racism efforts at Sac State. </span></p>
<div class='pullquote sno-6196f2ddb0d31 sno-animate'>
	<div class='largequote'>&ldquo;</div>
		<p class='pullquotetext'>I always felt there was some type of racial bias against the other African American males on the campus.&rdquo;</p>
			<p class='quotespeaker'>&mdash; Jerry Blake</p>
	</div>
<style>
.sno-6196f2ddb0d31 {
	background-color: #ffffff;border: 5px solid #000000;box-shadow: -1px 0 2px 0 rgb(0 0 0 / 12%), 1px 0 2px 0 rgb(0 0 0 / 12%), 0 1px 1px 0 rgb(0 0 0 / 24%);width: calc(100% - 40px); margin: 30px auto !important; float: none;}
.sno-6196f2ddb0d31 .largequote {
	color: #888888;
}
.sno-6196f2ddb0d31 img {
	width: 100%;
}
</style>

<p><span style="font-weight: 400;">Jerry Blake has been at the university for 29 years and has served as the vice president of the Black Faculty and Staff Association since 1996. He also works with several programs at Sac State, including the Male Empowerment Collaborative and Educational Opportunity Program. </span></p>
<p><span style="font-weight: 400;">He said Sac State’s delay of discussing anti-racism on campus could become problematic.</span></p>
<p><span style="font-weight: 400;">Having served as the vice president of the BFSA, Blake said that he and multiple of his colleagues have experienced racism during their tenure on campus. </span></p>
<p><span style="font-weight: 400;">“A number of us have had a sense of racism or perceived racism on campus,” Blake said. “I always felt there was some type of racial bias against the other African American males on the campus.”</span></p>
<p><iframe id="datawrapper-chart-7HNfQ" style="width: 0; min-width: 100% !important; border: none;" title="Faculty at Sac State by Race " src="https://datawrapper.dwcdn.net/7HNfQ/5/" height="413" frameborder="0" scrolling="no" aria-label="Bar Chart"></iframe><script type="text/javascript">!function(){"use strict";window.addEventListener("message",(function(e){if(void 0!==e.data["datawrapper-height"]){var t=document.querySelectorAll("iframe");for(var a in e.data["datawrapper-height"])for(var r=0;r<t.length;r++){if(t[r].contentWindow===e.source)t[r].style.height=e.data["datawrapper-height"][a]+"px"}}}))}();</script><br />
<span style="font-weight: 400;">Amongst campus conversations about anti-racism and inclusion, Sac State community members have asked about the “</span><a href="https://statehornet.com/2021/09/sac-state-inclusive-excellence-vice-president-forum/" target="_blank" rel="noopener"><span style="font-weight: 400;">mass exodus</span></a><span style="font-weight: 400;">” of Black administrators leaving the university.</span></p>
<p><span style="font-weight: 400;">In total four Black administrators have left Sac State since spring 2021: College of Health and Human Services Dean </span><a href="https://statehornet.com/2021/02/sac-state-dean-health-human-services-resignation/" target="_blank" rel="noopener"><span style="font-weight: 400;">Robin Carter</span></a><span style="font-weight: 400;">, Vice President for Inclusive Excellence </span><a href="https://statehornet.com/2021/04/sac-state-vice-president-inclusive-excellence-vermeire-leaving/" target="_blank" rel="noopener"><span style="font-weight: 400;">Diana Tate Vermeire</span></a><span style="font-weight: 400;">, Director of Inclusive Excellence Learning </span><a href="https://statehornet.com/2021/05/director-inclusive-excellence-learning-resign-sac-state/" target="_blank" rel="noopener"><span style="font-weight: 400;">John Johnson</span></a><span style="font-weight: 400;"> and co-Interim Vice President of Inclusive Excellence and Director of Office of Equal Opportunity </span><a href="https://statehornet.com/2021/10/sac-state-director-equal-opportunity-departing/" target="_blank" rel="noopener"><span style="font-weight: 400;">Skip Bishop</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">When asked to comment, Melinda Wilson Ramey who previously served as the other co-interim vice president of inclusive excellence declined, saying if she was not able to get interview questions ahead of time, she would not contribute. </span></p>
<div class='pullquote sno-6196f2ddb1295 sno-animate'>
	<div class='largequote'>&ldquo;</div>
		<p class='pullquotetext'>Some of the faculty and staff, we give it a nickname, call it the ‘Black exodus,’ that the staff are just leaving.&rdquo;</p>
			<p class='quotespeaker'>&mdash; Jerry Blake</p>
	</div>
<style>
.sno-6196f2ddb1295 {
	background-color: #ffffff;border: 5px solid #000000;box-shadow: -1px 0 2px 0 rgb(0 0 0 / 12%), 1px 0 2px 0 rgb(0 0 0 / 12%), 0 1px 1px 0 rgb(0 0 0 / 24%);width: calc(100% - 40px); margin: 30px auto !important; float: none;}
.sno-6196f2ddb1295 .largequote {
	color: #888888;
}
.sno-6196f2ddb1295 img {
	width: 100%;
}
</style>

<p><span style="font-weight: 400;">Temporarily in Bishop and Ramey’s interim position now is </span><a href="https://statehornet.com/2021/11/sac-state-interim-director-equal-opportunity/" target="_blank" rel="noopener"><span style="font-weight: 400;">Mary Lee Vance</span></a><span style="font-weight: 400;">, the head of Services for Students with Disabilities. Mia Settles-Tidwell also started this month as the new vice president of Inclusive Excellence. </span></p>
<p><span style="font-weight: 400;">In Moore’s opinion, the true purpose of the Office for Equal Opportunity is not to serve faculty. </span></p>
<p><span style="font-weight: 400;">This was made clear for Moore when he reported the incident with Varshney and Bishop determined it did not qualify as “discrimination,” as reported by Mother Jones. </span></p>
<p><span style="font-weight: 400;">“The Office for Equal Opportunity is not there to protect employees,” Moore said. “[It’s there] to protect the university.”</span></p>
<p><span style="font-weight: 400;">In response, President Robert Nelsen told The State Hornet that the OEO is “extremely important and serves many functions.” He said OEO investigates and resolves complaints and “serves a critical role in [the university]’s efforts to become an antiracist and inclusive campus.”</span></p>
<p><span style="font-weight: 400;">“We need to be a caring campus where everyone feels safe,” Nelsen wrote in a statement. “OEO exists to protect every member of the Hornet Family.” </span></p>
<p><b>RELATED</b><span style="font-weight: 400;">: </span><a href="https://statehornet.com/2021/10/sac-state-timeline-racism-inclusive-excellence/" target="_blank" rel="noopener"><span style="font-weight: 400;">TIMELINE: A look at the recent history of racism at Sac State</span></a><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">Hakeem Croom, the program coordinator at the Martin Luther King Jr. Center and president of the BFSA, said the number of Black faculty and administrators leaving is considered the “elephant in the room” by faculty.</span></p>
<p><span style="font-weight: 400;">“The common thread is that [Black faculty are] leaving Sac State, so something is going on," Croom said. “Either they’re unhappy [or] they got a better opportunity, and we weren’t able to convince them to stay...there’s something there. We have to figure out what that is and hold the institution accountable to hiring more Black faculty and staff.” </span></p>
<p><span style="font-weight: 400;">One of numerous Black faculty who left was Bernard Brown, who left in spring 2021. Brown, a dance professor, was formerly the department’s few tenure-track Black faculty members within  the theatre and dance department. </span></p>
<p><span style="font-weight: 400;">In an interview with The State Hornet, Brown stated he left due to being overworked at Sac State and for personal reasons unrelated to the university.</span></p>
<p><span style="font-weight: 400;">He said he had to think about his mental well-being, his sanity and his overall workload. Looking back, Brown said it was “very hard being one of the few Black tenure track faculty.” </span></p>
<p><span style="font-weight: 400;">During his first year at Sac State in 2017, Brown said he was asked to be the theatre and dance department’s affirmative action and equal opportunity representative as the only Black full-time tenure track employee. At the time, theatre and dance had five or six full time faculty, he said.</span></p>
<p><span style="font-weight: 400;">“We were going into a faculty search and in that, I think, is a very precarious place to put a junior faculty member,” Brown said. “How am I to feel competent and safe to call out these potential negative actions in terms of race, and equity and all of that, in a space where [I’d] only worked there for maybe five weeks?” </span></p>
<div class='pullquote sno-6196f2ddb1611 sno-animate'>
	<div class='largequote'>&ldquo;</div>
		<p class='pullquotetext'>To be in that space, and to be like ‘Oh, am I actually doing the thing that I set out to do?’ Am I really transforming the space by being here or am I just being traumatized?&rdquo;</p>
			<p class='quotespeaker'>&mdash; Bernard Brown</p>
	</div>
<style>
.sno-6196f2ddb1611 {
	background-color: #ffffff;border: 5px solid #000000;box-shadow: -1px 0 2px 0 rgb(0 0 0 / 12%), 1px 0 2px 0 rgb(0 0 0 / 12%), 0 1px 1px 0 rgb(0 0 0 / 24%);width: calc(100% - 40px); margin: 30px auto !important; float: none;}
.sno-6196f2ddb1611 .largequote {
	color: #888888;
}
.sno-6196f2ddb1611 img {
	width: 100%;
}
</style>

<p><span style="font-weight: 400;">He attributes this to cultural taxation, the additional burden placed on faculty of color to serve as ethnic representation for an institution. Brown added that he has “shifting ideologies” on higher education and believes systems in higher education, like those at Sac State, can be oppressive. </span></p>
<p><span style="font-weight: 400;">“To be in that space, and to be like ‘Oh, am I actually doing the thing that I set out to do?’ Am I really transforming the space by being here or am I just being traumatized?” Brown said. </span></p>
<div style="position: relative; width: 100%; height: 0; padding-top: 29.7170%; padding-bottom: 48px; box-shadow: 0 2px 8px 0 rgba(63,69,81,0.16); margin-top: 1.6em; margin-bottom: 0.9em; overflow: hidden; border-radius: 8px; will-change: transform;"><iframe style="position: absolute; width: 100%; height: 100%; top: 0; left: 0; border: none; padding: 0; margin: 0;" src="https://www.canva.com/design/DAEwHqGRugI/view?embed"><br />
</iframe></div>
<p><span style="font-weight: 400;">Having left last spring, Brown is now a professor at Loyola Marymount University, a private university in Los Angeles. </span></p>
<p><span style="font-weight: 400;">Previously, Brown was one of the </span><a href="https://www.csus.edu/diversity-inclusion/_internal/_documents/antiracism__inclusive_campus_plan_ada_compliant_-20210630_final.pdf" target="_blank" rel="noopener"><span style="font-weight: 400;">anti-racism and inclusive plan</span></a><span style="font-weight: 400;">’s main planning fellows. The anti-racism and inclusive plan was released over the summer and is composed of anti-racism initiatives and efforts. However, according to Sac State President Robert Nelsen, the convocation for the anti-racism and inclusion plan has been postponed to </span><a href="https://t.e2ma.net/message/5bne2c/pjegaql" target="_blank" rel="noopener"><span style="font-weight: 400;">February</span></a><span style="font-weight: 400;">.  </span></p>
<p><span style="font-weight: 400;">Brown urged the Sac State administration to not “put the [anti-racism and inclusive] plan on the shelf” in the meantime and truly implement it with “fervor and gusto.” </span></p>
<p><span style="font-weight: 400;">“​​I hope that this isn't lip service,” Brown said. “I hope that the administration will get behind this, not just in words.”</span></p>
<div class='pullquote sno-6196f2ddb1a33 sno-animate'>
	<div class='largequote'>&ldquo;</div>
		<p class='pullquotetext'>I feel that folks feel exploited on some level. I feel that though the words sound nice, it's hard to continue to show up to something where you feel like the actions don't meet the words.&rdquo;</p>
			<p class='quotespeaker'>&mdash; Bernard Brown </p>
	</div>
<style>
.sno-6196f2ddb1a33 {
	background-color: #ffffff;border: 5px solid #000000;box-shadow: -1px 0 2px 0 rgb(0 0 0 / 12%), 1px 0 2px 0 rgb(0 0 0 / 12%), 0 1px 1px 0 rgb(0 0 0 / 24%);width: calc(100% - 40px); margin: 30px auto !important; float: none;}
.sno-6196f2ddb1a33 .largequote {
	color: #888888;
}
.sno-6196f2ddb1a33 img {
	width: 100%;
}
</style>

<p><span style="font-weight: 400;">Croom also said he was a planning fellow of Sac State’s anti-racism campus plan for a couple of months and stepped away to take care of family obligations.</span></p>
<p><span style="font-weight: 400;">He said that he thinks that the plan was “well-intended,” but the timing of it “happened in haste.”</span></p>
<p><span style="font-weight: 400;">“Given the slew of things that have happened in the last couple of years in regard to racial incidents…I think that the anti-racism campus plan was one that was created to help to solve an issue,” Croom said “The one thing that is making [executing the plan] tough is the turnover. We’re losing a lot of people.”</span></p>
<p><span style="font-weight: 400;">While Brown said he does not know exactly why so many Black administrators have left, he said he believes Black administrators feel as if their work is not respected.</span></p>
<p><span style="font-weight: 400;">“I feel that folks feel exploited on some level,” Brown said. “I feel that though the words sound nice, it's hard to continue to show up to something where you feel like the actions don't meet the words.”</span></p>
<p><span style="font-weight: 400;">Regarding what administration should do to change a racist campus culture toward students and faculty, especially white administrators, Croom said they should “stop being afraid.”</span></p>
<p><span style="font-weight: 400;">“We have to change the dichotomy of higher education to where things like anti-racism and having courage and speaking the truth of power [are] good for the bottom line,” Croom said. “But, it takes a courageous, transformative leader who can lean into that unapologetically...[someone who is] willing to make mistakes, willing to know that they don’t have all the answers.” </span></p>
<figure id="attachment_76440" aria-describedby="caption-attachment-76440" style="width: 900px" class="wp-caption aligncenter"><img loading="lazy" class="size-large wp-image-76440" src="https://statehornet.com/wp-content/uploads/2021/11/Moore-1-900x541.jpg" alt="" width="900" height="541" srcset="https://statehornet.com/wp-content/uploads/2021/11/Moore-1-900x541.jpg 900w, https://statehornet.com/wp-content/uploads/2021/11/Moore-1-450x270.jpg 450w, https://statehornet.com/wp-content/uploads/2021/11/Moore-1-70x42.jpg 70w, https://statehornet.com/wp-content/uploads/2021/11/Moore-1-768x462.jpg 768w, https://statehornet.com/wp-content/uploads/2021/11/Moore-1-200x120.jpg 200w, https://statehornet.com/wp-content/uploads/2021/11/Moore-1-300x180.jpg 300w, https://statehornet.com/wp-content/uploads/2021/11/Moore-1.jpg 1501w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption id="caption-attachment-76440" class="wp-caption-text">David Moore standing inside Academic Information Resource Center where he was racially profiled and had the police called on him in 2018 according to Mother Jones. Since then Moore said he continues to work with colleagues who are in support of “the caste system.” (<a href="https://statehornet.com/staff_profile/emma-hall/">Emma Hall</a>)</figcaption></figure>
<p><span style="font-weight: 400;">Moore believes the university can do better through conducting exit interviews accessible to the public, retaining more faculty of color. </span></p>
<p><span style="font-weight: 400;">“What can they do for Black professors [is the] same thing they can do just for professors in general, stop promoting and supporting a caste-based system,” Moore said. “Faculty used to be the university. Now, we're just employees.”</span></p>
<p><span style="font-weight: 400;">Clarence George III, a professor of Pan African Studies, began working at Sac State in August. He shared Moore’s idea that hiring more diverse staff in positions of power will help in the university’s anti-racism efforts.</span></p>
<p><span style="font-weight: 400;">“I don’t know if you know what they all look like, but they all don’t look like me,” George said. “How do you implement an anti-racist plan and then how do you back it up with giving people positions of power, who are people of color, to see how the policy will look through their eyes?”</span></p>
<p><span style="font-weight: 400;">Blake said that there have been multiple concerns among the BFSA regarding Sac State, one being Black faculty and staff leaving. </span></p>
<p><span style="font-weight: 400;">“The other one would be equity of hiring and equity and raises, promotions, things like that,” Blake said. “And again, I can only speak from the standpoint of conversation. But those are some of the major conversations right now. Some of the faculty and staff, we give it a nickname, call it the ‘Black exodus,’ that the staff are just leaving.”</span></p>
<div class='pullquote sno-6196f2ddb1ef6 sno-animate'>
	<div class='largequote'>&ldquo;</div>
		<p class='pullquotetext'>I don’t know if you know what they all look like, but they all don’t look like me.&rdquo;</p>
			<p class='quotespeaker'>&mdash; Clarence George III</p>
	</div>
<style>
.sno-6196f2ddb1ef6 {
	background-color: #ffffff;border: 5px solid #000000;box-shadow: -1px 0 2px 0 rgb(0 0 0 / 12%), 1px 0 2px 0 rgb(0 0 0 / 12%), 0 1px 1px 0 rgb(0 0 0 / 24%);width: calc(100% - 40px); margin: 30px auto !important; float: none;}
.sno-6196f2ddb1ef6 .largequote {
	color: #888888;
}
.sno-6196f2ddb1ef6 img {
	width: 100%;
}
</style>

<p><span style="font-weight: 400;">As a Black faculty member at Sac State, Croom said that at a “micro” level, he does feel supported within his area of work at the MLK Center.</span></p>
<p><span style="font-weight: 400;">“There’s a ton of support within my area in regard to the work that we do, me as a person... working as a team of folks who have a similar shell of experience and others who may not have a similar shell of experience,” Croom said. “But there’s a level of cultural competency and understanding that adds to the work.”</span></p>
<p><span style="font-weight: 400;">But at the “macro” level, Croom said he does not feel supported, considering the allocation of the budget that the MLK Center receives and not being able to feel like he is “climbing up the ranks.”</span></p>
<p><span style="font-weight: 400;">“Budgets are statements of value,” Croom said. “When I think about the MLK Center and when I think about some of our budgetary pieces, from my understanding our budget is pretty small.”</span></p>
<p><span style="font-weight: 400;">Croom said climbing up the ranks at Sac State is a struggle because of the structure in which positions are created, adding that it is a problem with higher education in general, including Sac State. </span></p>
<p><span style="font-weight: 400;">Until Sac State changes the representation of Black and Brown faculty and staff in higher ranking positions, the university will continue to see a “trickle down effect” of a lack of cultural competency, he said. </span></p>
<div class='pullquote sno-6196f2ddb22c1 sno-animate'>
	<div class='largequote'>&ldquo;</div>
		<p class='pullquotetext'>It takes a lot of almost juggernaut momentum to move a whole university.&rdquo;</p>
			<p class='quotespeaker'>&mdash; Clarence George III</p>
	</div>
<style>
.sno-6196f2ddb22c1 {
	background-color: #ffffff;border: 5px solid #000000;box-shadow: -1px 0 2px 0 rgb(0 0 0 / 12%), 1px 0 2px 0 rgb(0 0 0 / 12%), 0 1px 1px 0 rgb(0 0 0 / 24%);width: calc(100% - 40px); margin: 30px auto !important; float: none;}
.sno-6196f2ddb22c1 .largequote {
	color: #888888;
}
.sno-6196f2ddb22c1 img {
	width: 100%;
}
</style>

<p><span style="font-weight: 400;">George said he deals with the challenges of anti-racism on a daily basis with his students in his Pan African studies classes and that he would not want to hold the university to his standard of what he does because the two areas are “totally different.”</span></p>
<p><span style="font-weight: 400;">“It takes a lot of almost juggernaut momentum to move a whole university,” George said. “I think the anti-racist agenda and climate creates opportunities to get better [and] creates opportunity to see where we’re lacking and where we need to create more diversity.”</span></p>
<p><span style="font-weight: 400;">Still working at Sac State, a lot has happened to Moore since the incident in 2018. He spoke at a </span><a href="https://statehornet.com/2021/04/david-moore-sac-state-systemic-racism/" target="_blank" rel="noopener"><span style="font-weight: 400;">California Faculty Association event</span></a><span style="font-weight: 400;"> last spring discussing systemic racism and has written a book on running a student investment club. For Moore racism at Sac State is not an isolated incident, but a product of living in the United States. </span></p>
<p><span style="font-weight: 400;">Moore said he is a “engineering and computer science nerd at his core” and when looking at racism at Sac State, he is reminded of fractals. </span></p>
<p><span style="font-weight: 400;">When looking at fractals from a high level, Moore said you see one pattern. When you zoom in, you see the same image. The same goes for racism, he says. What happens at Sac State is no different when looking at the United States as a whole. </span></p>
<p><span style="font-weight: 400;">“Nothing [is] different than what you see if you step down and look at the United States in general and especially if look at the United States in general over time,” Moore said. “It's not a different picture.” </span></p>
<div class='related sno-6196f2ddb2629 relatedcenter sno-animate'>
	<h5></h5>
										<div class='relatedrow sno-animate related-1'>
				<a href="https://statehornet.com/2021/10/sac-state-timeline-racism-inclusive-excellence/" title="TIMELINE: A look at the recent history of racism at Sac State"><img src="https://statehornet.com/wp-content/uploads/2021/10/Racism-at-Sac-State-Timeline-Featured-2-240x150.png" style="width:100%" class="catboxphoto" alt="A Facebook video posted May 1, 2020 went viral, showing Sacramento State professor Tim Ford and his wife Crystal Ford arguing with their neighbors. The State Hornet has compiled a timeline of instances of racism at Sac State. Graphic created in Canva." /></a>		<h5 class="relatedtitle"><a href="https://statehornet.com/2021/10/sac-state-timeline-racism-inclusive-excellence/">TIMELINE: A look at the recent history of racism at Sac State</a></h5>
							</div>
										<div class='relateddividervert sno-animate related-2'></div>
							<div class='relatedrow sno-animate related-2'>
				<a href="https://statehornet.com/2021/04/david-moore-sac-state-systemic-racism/" title="Professor calls for President Nelsen’s resignation amid systemic racism at Sac State"><img src="https://statehornet.com/wp-content/uploads/2021/04/Untitled-design-3-240x150.png" style="width:100%" class="catboxphoto" alt="Sacramento States only Black professor in the college of business administration, David Moore (left), and political science professor Robert Oden (right) speak at a teach-in on systemic racism in higher education for the California Faculty Association on Tuesday, April 27, 2021. At the virtual event, Oden said President Robert Nelsen was negligent in not sanctioning the professor, Sanjay Varshney, for what he did to David Moore. Screenshot taken via Zoom." /></a>		<h5 class="relatedtitle"><a href="https://statehornet.com/2021/04/david-moore-sac-state-systemic-racism/">Professor calls for President Nelsen’s resignation amid systemic racism at Sac State</a></h5>
							</div>
										<div class='relateddividervert sno-animate related-3'></div>
							<div class='relatedrow sno-animate related-3'>
				<a href="https://statehornet.com/2021/10/sac-state-director-equal-opportunity-departing/" title="Skip Bishop becomes fourth Black administrator to leave Sac State in the last year"><img src="https://statehornet.com/wp-content/uploads/2021/10/Untitled-design-1-240x150.jpg" style="width:100%" class="catboxphoto" alt="William ‘Skip’ Bishop, Interim Vice President of Inclusive Excellence and Director of Office of Equal Opportunity (OEO) at Sacramento State, is leaving the university at the end of October, according to a SacSend email from President Robert Nelsen. Bishop is leaving to work as San Jose State’s Title IX and gender equity officer, according to the email. Photo courtesy of Sac State." /></a>		<h5 class="relatedtitle"><a href="https://statehornet.com/2021/10/sac-state-director-equal-opportunity-departing/">Skip Bishop becomes fourth Black administrator to leave Sac State in the last year</a></h5>
							</div>
				<div class="clear"></div>
</div>
<style>
.sno-6196f2ddb2629 {
	background-color: #ffffff;border: 5px solid #888888;width: calc(100% - 40px); margin: 30px auto !important; float: none;}
.sno-6196f2ddb2629 h5 {
	color: #000000;
}
</style>
</span></div></div><div class="clear"></div><div id="content" class="content main">    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class="aboutwriter">
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://statehornet.com/wp-content/uploads/2021/10/key-300x300.png' alt='Photo of Keyshawn Davis'/></div><a href="https://statehornet.com/staff_profile/keyshawn-davis/"><div class='sc_title'>Keyshawn Davis, diversity, equity and inclusion writer</div></a><div class='sc_bio'><div><span style="font-weight: 400;">Keyshawn Davis joined The State Hornet in fall 2021 as a beat writer for Diversity, Equity and Inclusion. Keyshawn has previously done freelance work for Comstock’s Magazine and Sacramento Magazine. Prior to The State Hornet, he was the sports editor for Sacramento City College’s Express news site.</span></div><br />
<table><tr><td><a class="bio-twitter-circle" href="https://twitter.com/KeyshawnWrites"><img class="bio-twitter-glyph" src="https://statehornet.com/wp-content/uploads/2020/12/Twitter_Logo_WhiteOnTransparent.png" /></a></td><td><a class="bio-ig-circle" href="https://www.instagram.com/_shawneo_/"><img class="bio-ig-glyph" src="https://statehornet.com/wp-content/uploads/2020/12/ig-logo_WhiteOnTransparent-2.png" /></a></td></tr></table><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://statehornet.com/wp-content/uploads/2021/10/emma-300x300.png' alt='Photo of Emma Hall'/></div><a href="https://statehornet.com/staff_profile/emma-hall/"><div class='sc_title'>Emma Hall, diversity, equity and inclusion editor</div></a><div class='sc_bio'><span style="font-weight: 400;">Emma Hall is The State Hornet’s Diversity, Equity and Inclusion editor. Hall’s work has been featured with KQED, The Pleasanton Weekly, High Country News, The Advocate at Contra Costa College and The Inquirer at Diablo Valley College. Alongside The State Hornet, she works for the CalMatters College Journalism Network covering community colleges.</span><br />
<table><tr><td><a class="bio-twitter-circle" href="https://twitter.com/emmahhall1"><img class="bio-twitter-glyph" src="https://statehornet.com/wp-content/uploads/2020/12/Twitter_Logo_WhiteOnTransparent.png" /></a></td><td><a class="bio-ig-circle" href="https://www.instagram.com/emma.hhall/"><img class="bio-ig-glyph" src="https://statehornet.com/wp-content/uploads/2020/12/ig-logo_WhiteOnTransparent-2.png" /></a></td></tr></table><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://statehornet.com/wp-content/uploads/2021/10/danielle-300x300.png' alt='Photo of Dominique Williams'/></div><a href="https://statehornet.com/staff_profile/dominique-williams/"><div class='sc_title'>Dominique Williams, news writer</div></a><div class='sc_bio'><table><br />
<tbody><br />
<tr><br />
<td><span style="font-weight: 400;">Dominique Williams covers news for The State Hornet. She was the editor-in-chief of The Collegian, Delta College’s student-run newspaper and has won awards in news writing, inside page layout and sports photos among other awards. She hopes to become an investigative journalist.</span></td><br />
</tr><br />
</tbody><br />
</table><br />
&nbsp;<br />
<table><br />
<tbody><br />
<tr><br />
<td><a class="bio-twitter-circle" href="https://twitter.com/Dnicole123"><img class="bio-twitter-glyph" src="https://statehornet.com/wp-content/uploads/2020/12/Twitter_Logo_WhiteOnTransparent.png" /></a></td><br />
<td><a class="bio-ig-circle" href="https://www.instagram.com/dnicole123/"><img class="bio-ig-glyph" src="https://statehornet.com/wp-content/uploads/2020/12/ig-logo_WhiteOnTransparent-2.png" /></a></td><br />
</tr><br />
</tbody><br />
</table><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="footerbar"><p><a href="https://statehornet.com">The State Hornet</a> &bull; Copyright 2021 &bull; <a href="http://snosites.com/why-sno/">FLEX WordPress Theme</a> by <a href="https://snosites.com">SNO</a> &bull; <a href="https://statehornet.com/wp-login.php">Log in</a></p></div>
   </div>

</div>
</div>
</div>
</div>
</body>








		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-25', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="76431" >
				<div class="sno-color-inverter" data-7fb832d5a37d95de5dc3209356c6ecfc="cc589524be2b1cbe473961621b9c57bb"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-display">
						3					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstatehornet.com%2F2021%2F11%2Fsac-state-black-faculty-racism%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=‘Stop being afraid’: Black faculty urge Sac State to call out campus racism&amp;url=https%3A%2F%2Fstatehornet.com%2F%3Fp%3D76431" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//statehornet.com/2021/11/sac-state-black-faculty-racism/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="sno-comments-policy">
						View our comment policy <a href="https://statehornet.com/state-hornet-comment-policy/">here</a>.					</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The State Hornet Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width ">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/sac-state-black-faculty-racism/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://statehornet.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="eb81618f09db86104b4ec7018df12a49cc589524be2b1cbe473961621b9c57bb"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-44b711edda2a2ae7b9ac31d504fbb77d="cc589524be2b1cbe473961621b9c57bb"></div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='76431' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/statehornet.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":475409147,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.8.2' id='site_tracking-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/statehornet.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='qppr_frontend_scripts-js-extra'>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</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.2.3' id='qppr_frontend_scripts-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=0.0.2' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=0.0.1' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=0.0.1' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=0.0.1' id='topo-json-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=0.0.1' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.0.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.8.2' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.3' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.2' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.2' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>








</html>