<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The State Hornet RSS 2.0" href="https://statehornet.com/feed/" />
<link rel="alternate" type="text/xml" title="The State Hornet RSS .92" href="https://statehornet.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The State Hornet Atom 0.3" href="https://statehornet.com/feed/atom/" />

<script type="text/javascript">
	var trackcmp_email = '';
	var trackcmp = document.createElement("script");
	trackcmp.async = true;
	trackcmp.type = 'text/javascript';
	trackcmp.src = '//trackcmp.net/visit?actid=475409147&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
	var trackcmp_s = document.getElementsByTagName("script");
	if (trackcmp_s.length) {
		trackcmp_s[0].parentNode.appendChild(trackcmp);
	} else {
		var trackcmp_h = document.getElementsByTagName("head");
		trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
	}
</script>







<title>FAQ: How do I know if I have COVID-19? What steps should I take to prevent the spread? - The State Hornet</title>
<meta name="description" content="With many people releasing information regarding the coronavirus outbreak, it has become difficult for the public to break down the facts.  The State Hornet compiled some explanations for hard-to-answer questions on the COVID-19 pandemic, provided by the Centers for Disease Control and Prevention and other experts. Question: What is COVID-19&hellip;" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://statehornet.com/2020/03/faq-how-do-i-know-if-i-have-covid-19-what-steps-should-i-take-to-prevent-the-spread/" />
<meta name="author" content="Kendra Rivera">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="FAQ: How do I know if I have COVID-19? What steps should I take to prevent the spread? - The State Hornet" />
<meta name="twitter:description" content="With many people releasing information regarding the coronavirus outbreak, it has become difficult for the public to break down the facts.  The State Hornet compiled some explanations for hard-to-answer questions on the COVID-19 pandemic, provided by the Centers for Disease Control and Prevention and other experts. Question: What is COVID-19&hellip;" />
<meta name="twitter:image:src" content="https://statehornet.com/wp-content/uploads/2020/03/Canva-Graphic.png-900x801.jpeg" />
<link rel="alternate" type="application/rss+xml" title="The State Hornet &raquo; FAQ: How do I know if I have COVID-19? What steps should I take to prevent the spread? Comments Feed" href="https://statehornet.com/2020/03/faq-how-do-i-know-if-i-have-covid-19-what-steps-should-i-take-to-prevent-the-spread/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/statehornet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://statehornet.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://statehornet.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://statehornet.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://statehornet.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://statehornet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://statehornet.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://statehornet.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-video-popup-css'  href='https://statehornet.com/wp-content/plugins/responsive-youtube-vimeo-popup/assets/css/wp-video-popup.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://statehornet.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CAnton%3A400%2C700%7CCrimson+Text%3A400%2C700&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://statehornet.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://statehornet.com/wp-content/themes/snoflex/style.css?ver=20200229' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://statehornet.com/wp-content/plugins/newsletter/style.css?ver=6.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='dry_awp_theme_style-css'  href='https://statehornet.com/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=5.3.2' type='text/css' media='all' />
<style id='dry_awp_theme_style-inline-css' type='text/css'>
@media screen and (max-width: 1024px) {	.csColumn {		clear: both !important;		float: none !important;		text-align: center !important;		margin-left:  10% !important;		margin-right: 10% !important;		width: 80% !important;	}	.csColumnGap {		display: none !important;	}}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://statehornet.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","nonce":"55e5950941","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200107'></script>
<link rel='https://api.w.org/' href='https://statehornet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://statehornet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://statehornet.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sac State considers moving student residents to single hall amid coronavirus outbreak' href='https://statehornet.com/2020/03/sac-state-on-campus-housing-possible-consolidation/' />
<link rel='next' title='BROOKE’S UHLENBOPS S1E3: The One Direction era was the best years of my life' href='https://statehornet.com/2020/03/brookes-uhlenbops-s1e3-one-direction/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://statehornet.com/?p=63116' />
<link rel="alternate" type="application/json+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2020%2F03%2Ffaq-how-do-i-know-if-i-have-covid-19-what-steps-should-i-take-to-prevent-the-spread%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://statehornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstatehornet.com%2F2020%2F03%2Ffaq-how-do-i-know-if-i-have-covid-19-what-steps-should-i-take-to-prevent-the-spread%2F&#038;format=xml" />
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us18.list-manage.com","uuid":"80495e1db18e0309dc9e73d14","lid":"879a41dada"}) })</script><style type="text/css">#at_preview .preview_footer {
                background: #fcfcfc !important;
                font-size: 70% !important;
            }
            #at_preview .preview_footer a,#at_preview .preview_footer {
                text-decoration: none !important;
                text-transform: uppercase !important;
            }</style>

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="FAQ: How do I know if I have COVID-19? What steps should I take to prevent the spread?" />
<meta property="og:type" content="article" />
<meta name="author" content="Mercy Sosa" />
<meta property="og:url" content="https://statehornet.com/2020/03/faq-how-do-i-know-if-i-have-covid-19-what-steps-should-i-take-to-prevent-the-spread/" />
<meta property="og:image" content="https://statehornet.com/wp-content/uploads/2020/03/Canva-Graphic.png-900x801.jpeg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="801" />
	<meta property="og:site_name" content="The State Hornet" />
	<meta property="og:description" content="With many people releasing information regarding the coronavirus outbreak, it has become difficult for the public to break down the facts.  The State Hornet compiled some explanations for hard-to-answer questions on the COVID-19 pandemic, provided by the Centers for Disease Control and Prevention and other experts. Question: What is COVID-19 and how is it different..." />
	<meta name="description" content="With many people releasing information regarding the coronavirus outbreak, it has become difficult for the public to break down the facts.  The State Hornet compiled some explanations for hard-to-answer questions on the COVID-19 pandemic, provided by the Centers for Disease Control and Prevention and other experts. Question: What is COVID-19 and how is it different..." />
	<meta property="article:section" content="Campus" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->


<!-- Facebook Open Graph protocol plugin NEEDS an admin or app ID to work, please visit the plugin settings page! -->
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-70x70.jpg" sizes="32x32" />
<link rel="icon" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />
<meta name="msapplication-TileImage" content="https://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />










<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<!-- Leaderboard [async] --> 
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> 
<script type="text/javascript"> 
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || []; 
var abkw = window.abkw || ''; 
var plc321217 = window.plc321217 || 0; 
document.write('<'+'div id="placement_321217_'+plc321217+'"></'+'div>'); 
AdButler.ads.push({handler: function(opt){ AdButler.register(173366, 321217, [728,90], 'placement_321217_'+opt.place, opt); }, opt: { place: plc321217++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }}); 
</script>	 </div>
	 
	 	
	</div>
</div>
<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://statehornet.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/user/statehornet">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="http://instagram.com/statehornet">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="http://twitter.com/thestatehornet">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="http://facebook.com/statehornet">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://statehornet.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform1801" action="https://statehornet.com/">
			<div class="search-button-container" id="searchthis1801">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1801" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s1801" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1801" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1801" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://statehornet.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176"><a href="https://statehornet.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-57021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57021"><a href="https://statehornet.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-57022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57022"><a href="https://statehornet.com/category/news/asi_news/">ASI</a></li>
	<li id="menu-item-57023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57023"><a href="https://statehornet.com/category/news/higher_education/">Higher Education</a></li>
	<li id="menu-item-57026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57026"><a href="https://statehornet.com/category/news/diversity_identity/">Diversity/Identity</a></li>
	<li id="menu-item-57025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57025"><a href="https://statehornet.com/category/news/food_insecurity/">Food Insecurity</a></li>
	<li id="menu-item-57024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57024"><a href="https://statehornet.com/category/news/housing/">Housing</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://statehornet.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-30231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30231"><a href="https://statehornet.com/category/sports/sports-baseball/">Baseball</a></li>
	<li id="menu-item-30232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30232"><a href="https://statehornet.com/category/sports/sports-basketball/">Basketball</a></li>
	<li id="menu-item-30233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30233"><a href="https://statehornet.com/category/sports/intramural_sports/">Intramural</a></li>
	<li id="menu-item-30234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30234"><a href="https://statehornet.com/category/sports/sports-cross-country/">Cross Country</a></li>
	<li id="menu-item-30235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30235"><a href="https://statehornet.com/category/sports/sports-football/">Football</a></li>
	<li id="menu-item-30236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30236"><a href="https://statehornet.com/category/sports/sports-golf/">Golf</a></li>
	<li id="menu-item-30237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30237"><a href="https://statehornet.com/category/sports/sports-gymnastics/">Gymnastics</a></li>
	<li id="menu-item-57028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57028"><a href="https://statehornet.com/category/sports/sports-m-w-tennis/">Tennis</a></li>
	<li id="menu-item-30241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30241"><a href="https://statehornet.com/category/sports/sports-rowing/">Rowing</a></li>
	<li id="menu-item-30242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30242"><a href="https://statehornet.com/category/sports/sports-soccer/">Soccer</a></li>
	<li id="menu-item-30243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30243"><a href="https://statehornet.com/category/sports/sports-softball/">Softball</a></li>
	<li id="menu-item-30245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30245"><a href="https://statehornet.com/category/sports/sports-track-and-field/">Track And Field</a></li>
	<li id="menu-item-30247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30247"><a href="https://statehornet.com/category/sports/sports-volleyball/">Volleyball</a></li>
	<li id="menu-item-57027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57027"><a href="https://statehornet.com/category/sports/esports/">Esports</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://statehornet.com/category/ae/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-28187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28187"><a href="https://statehornet.com/category/ae/arts/">Art</a></li>
	<li id="menu-item-30227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30227"><a href="https://statehornet.com/category/ae/food/">Food</a></li>
	<li id="menu-item-57029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57029"><a href="https://statehornet.com/category/ae/music/">Music</a></li>
	<li id="menu-item-30270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30270"><a href="https://statehornet.com/category/ae/theater/">Theater</a></li>
	<li id="menu-item-57030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57030"><a href="https://statehornet.com/category/ae/film/">Film</a></li>
</ul>
</li>
<li id="menu-item-57033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57033"><a href="https://statehornet.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-57049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57049"><a href="https://statehornet.com/category/features/news_features/">News Features</a></li>
	<li id="menu-item-57050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57050"><a href="https://statehornet.com/category/features/sports_features/">Sports Features</a></li>
	<li id="menu-item-57051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57051"><a href="https://statehornet.com/category/features/ae_features/">Arts &#038; Entertainment</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://statehornet.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-28194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28194"><a href="https://statehornet.com/category/opinion/opinion-editorials/">Editorials</a></li>
	<li id="menu-item-57031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57031"><a href="https://statehornet.com/category/opinion/reviews_opinions/">Reviews</a></li>
	<li id="menu-item-57032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57032"><a href="https://statehornet.com/category/opinion/columns_reviews/">Columns</a></li>
</ul>
</li>
<li id="menu-item-57047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57047"><a href="https://statehornet.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-552"><a href="https://statehornet.com/category/multimedia/video/">Video</a></li>
	<li id="menu-item-57037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57037"><a href="https://statehornet.com/category/multimedia/podcast/">Podcast</a>
	<ul class="sub-menu">
		<li id="menu-item-57038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57038"><a href="https://statehornet.com/category/multimedia/podcast/news_podcast/">News Podcast</a></li>
		<li id="menu-item-57040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57040"><a href="https://statehornet.com/category/multimedia/podcast/sports-podcast/">Sports Podcast</a></li>
		<li id="menu-item-57039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57039"><a href="https://statehornet.com/category/multimedia/podcast/shiavons-jawn/">Shiavon&#8217;s Jawn</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-30211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30211"><a href="https://statehornet.com/contact/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-30255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30255"><a href="https://statehornet.com/contact/staff-2/">Staff</a></li>
	<li id="menu-item-58777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58777"><a href="https://statehornet.com/tips-and-suggestions/">Tips and suggestions</a></li>
	<li id="menu-item-30251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30251"><a href="https://statehornet.com/advertise-in-the-state-hornet/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-57046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57046"><a href="http://bit.ly/SHNewsletterArchive">Newsletters</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="/wp-content/uploads/2016/08/cropped-Bannerlogo.jpg" class="headerimage" alt="The student news site of Sacramento State University" /></div><div class="headerlink headermedium" style="display:none"><img src="/wp-content/uploads/2016/08/cropped-Bannerlogo.jpg" class="headerimage" alt="The student news site of Sacramento State University" /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2016/08/cropped-Bannerlogo.jpg" class="headerlink headerimage" alt="The student news site of Sacramento State University" /></div><h1 style="display:none" aria-hidden="true">The State Hornet</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://statehornet.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://statehornet.com"><img src="/wp-content/uploads/2016/08/cropped-Bannerlogo.jpg" class="headerimage" alt="The student news site of Sacramento State University" /></a></div><h1 style="display:none">The State Hornet</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a.jpg" alt="The student news site of Sacramento State University" />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57021"><a href="https://statehornet.com/category/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57022"><a href="https://statehornet.com/category/news/asi_news/">ASI</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57023"><a href="https://statehornet.com/category/news/higher_education/">Higher Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57026"><a href="https://statehornet.com/category/news/diversity_identity/">Diversity/Identity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57025"><a href="https://statehornet.com/category/news/food_insecurity/">Food Insecurity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57024"><a href="https://statehornet.com/category/news/housing/">Housing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30231"><a href="https://statehornet.com/category/sports/sports-baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30232"><a href="https://statehornet.com/category/sports/sports-basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30233"><a href="https://statehornet.com/category/sports/intramural_sports/">Intramural</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30234"><a href="https://statehornet.com/category/sports/sports-cross-country/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30235"><a href="https://statehornet.com/category/sports/sports-football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30236"><a href="https://statehornet.com/category/sports/sports-golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30237"><a href="https://statehornet.com/category/sports/sports-gymnastics/">Gymnastics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57028"><a href="https://statehornet.com/category/sports/sports-m-w-tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30241"><a href="https://statehornet.com/category/sports/sports-rowing/">Rowing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30242"><a href="https://statehornet.com/category/sports/sports-soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30243"><a href="https://statehornet.com/category/sports/sports-softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30245"><a href="https://statehornet.com/category/sports/sports-track-and-field/">Track And Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30247"><a href="https://statehornet.com/category/sports/sports-volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57027"><a href="https://statehornet.com/category/sports/esports/">Esports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/ae/">A&#038;E</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28187"><a href="https://statehornet.com/category/ae/arts/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30227"><a href="https://statehornet.com/category/ae/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57029"><a href="https://statehornet.com/category/ae/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30270"><a href="https://statehornet.com/category/ae/theater/">Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57030"><a href="https://statehornet.com/category/ae/film/">Film</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57033" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57049"><a href="https://statehornet.com/category/features/news_features/">News Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57050"><a href="https://statehornet.com/category/features/sports_features/">Sports Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57051"><a href="https://statehornet.com/category/features/ae_features/">Arts &#038; Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28194"><a href="https://statehornet.com/category/opinion/opinion-editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57031"><a href="https://statehornet.com/category/opinion/reviews_opinions/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57032"><a href="https://statehornet.com/category/opinion/columns_reviews/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57047" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-552"><a href="https://statehornet.com/category/multimedia/video/">Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57037" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/category/multimedia/podcast/">Podcast</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57038"><a href="https://statehornet.com/category/multimedia/podcast/news_podcast/">News Podcast</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57040"><a href="https://statehornet.com/category/multimedia/podcast/sports-podcast/">Sports Podcast</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57039"><a href="https://statehornet.com/category/multimedia/podcast/shiavons-jawn/">Shiavon&#8217;s Jawn</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30211" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://statehornet.com/contact/">Contact us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30255"><a href="https://statehornet.com/contact/staff-2/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58777"><a href="https://statehornet.com/tips-and-suggestions/">Tips and suggestions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30251"><a href="https://statehornet.com/advertise-in-the-state-hornet/">Advertising</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57046"><a href="http://bit.ly/SHNewsletterArchive">Newsletters</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:5000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="breakingnewsheadline"><a href="https://statehornet.com/2020/03/brookes-uhlenbops-s1e3-one-direction/">BROOKE’S UHLENBOPS S1E3: The One Direction era was the best years of my life</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="breakingnewsheadline"><a href="https://statehornet.com/2020/03/faq-how-do-i-know-if-i-have-covid-19-what-steps-should-i-take-to-prevent-the-spread/">FAQ: How do I know if I have COVID-19? What steps should I take to prevent the spread?</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="breakingnewsheadline"><a href="https://statehornet.com/2020/03/sac-state-on-campus-housing-possible-consolidation/">Sac State considers moving student residents to single hall amid coronavirus outbreak</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-63116' class='snopostid'><div id='classic_story' class='sno-story-63116'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://statehornet.com/category/campus/' rel='category tag'>Campus</a></li><li class='blockscategory'><a href='https://statehornet.com/category/community/' rel='category tag'>Community</a></li><li class='blockscategory'><a href='https://statehornet.com/category/news/coronavirus/' rel='category tag'>Coronavirus</a></li><li class='blockscategory'><a href='https://statehornet.com/category/top-stories/' rel='category tag'>Featured</a></li><li class='blockscategory'><a href='https://statehornet.com/category/news/' rel='category tag'>News</a></li></ul><div role="main"><h1 class="storyheadline">FAQ: How do I know if I have COVID-19? What steps should I take to prevent the spread?</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='63116' data-photo-id='63117' href='#photo'><img src='https://statehornet.com/wp-content/uploads/2020/03/Canva-Graphic.png-900x801.jpeg' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='63116' data-photo-id='63117'></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit">Graphic made by Mercy Sosa.</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://statehornet.com/staff_profile/mercy-sosa/" class="creditline">Mercy Sosa</a></span><br /><span class="storydate"><span class="time-wrapper">March 18, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="63116"><a class='commentscroll' href='https://statehornet.com/2020/03/faq-how-do-i-know-if-i-have-covid-19-what-steps-should-i-take-to-prevent-the-spread/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstatehornet.com%2F2020%2F03%2Ffaq-how-do-i-know-if-i-have-covid-19-what-steps-should-i-take-to-prevent-the-spread%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=FAQ: How do I know if I have COVID-19? What steps should I take to prevent the spread?&amp;url=https%3A%2F%2Fstatehornet.com%2F%3Fp%3D63116" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//statehornet.com/2020/03/faq-how-do-i-know-if-i-have-covid-19-what-steps-should-i-take-to-prevent-the-spread//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">With many people releasing information regarding the coronavirus outbreak, it has become difficult for the public to break down the facts. </span></p>
<p><span style="font-weight: 400;">The State Hornet compiled some explanations for hard-to-answer questions on the COVID-19 pandemic, provided by the </span><a href="https://www.cdc.gov/coronavirus/2019-ncov/faq.html"><span style="font-weight: 400;">Centers for Disease Control and Prevention</span></a><span style="font-weight: 400;"> and other experts.</span></p>
<p><strong>Question: What is COVID-19 and how is it different from the coronavirus? </strong></p>
<p><span style="font-weight: 400;"><strong>Answer:</strong> There are many types of human coronaviruses including some that commonly cause mild upper-respiratory tract illnesses. According to the </span><a href="https://www.cdc.gov/coronavirus/2019-ncov/faq.html"><span style="font-weight: 400;">CDC</span></a><span style="font-weight: 400;">, COVID-19 is a new disease, caused by a new coronavirus that has not previously been seen in humans. </span></p>
<p><strong>Q: How is COVID-19 transmitted? </strong></p>
<p><span style="font-weight: 400;"><strong>A:</strong> Since COVID-19 is a respiratory virus, it is spread through fluid from the nose and mouth that can be emitted through coughing, sneezing and talking, according to </span><a href="https://www.abundance.org/coronavirus-faqs-by-dr-megan-murray-harvard-infectious-disease-specialist/"><span style="font-weight: 400;">Dr. Megan Murray, </span></a><span style="font-weight: 400;"> an infectious disease specialist at Harvard. It has not been disproven to spread through an “airborne route,” which is when a person breathes in the virus that’s in the air. The virus also may be transmitted through respiratory droplets that come from the mouth and nose that land on objects that people touch.</span></p>
<p><strong>Q: What are the symptoms of COVID-19?</strong></p>
<p><span style="font-weight: 400;"><strong>A:</strong> The symptoms of COVID-19 appear two to 14 days after exposure and usually include cough, fever and shortness of breath. The symptoms are often mild but can become dangerous for elders and individuals with chronic diseases. Susceptible individuals can develop symptoms of pneumonia and respiratory failure, according to the </span><a href="https://www.cdc.gov/coronavirus/2019-ncov/symptoms-testing/index.html"><span style="font-weight: 400;">CDC</span></a><span style="font-weight: 400;">.</span></p>
<p><strong>Q: How are the symptoms of COVID-19 different from the flu and allergies? </strong></p>
<p><span style="font-weight: 400;"><strong>A: </strong>Allergy symptoms rarely extend beyond nasal congestion, itchy eyes and sneezing. People can compare their allergy symptoms with those of years before. For further verification, individuals can also check the pollen count in their area. Cold and mild flu symptoms resolve themselves with rest, fluids and over-the-counter medications. </span></p>
<p><strong>Q: Where do you go if you suspect you have the coronavirus or have come across someone with it? </strong></p>
<p><strong>A: </strong><a href="https://www.csus.edu/alert/coronavirus.html"><span style="font-weight: 400;">Sacramento State</span></a><span style="font-weight: 400;"> has suggested self-isolating and reaching out to health care providers for further instruction. </span></p>
<p><span style="font-weight: 400;">If you are feeling sick but unsure, the CDC suggests to stay home and avoid public areas as well as separation from others in the home. </span></p>
<p><strong>Q: What is mitigation? How will mitigation slow down the spread of coronavirus? </strong></p>
<p><span style="font-weight: 400;"><strong>A:</strong> Mitigation is the effort to reduce loss of life and property by lessening the impact of disasters, according to the </span><a href="https://www.fema.gov/what-mitigation"><span style="font-weight: 400;">Federal Emergency Management Agency</span></a><span style="font-weight: 400;">. The </span><a href="https://www.cdc.gov/coronavirus/2019-ncov/downloads/community-mitigation-strategy.pdf"><span style="font-weight: 400;">CDC</span></a><span style="font-weight: 400;">’s goal of mitigation is to slow down the transmission of the disease to protect those who are at a higher risk (individuals of old age or with underlying health conditions), as well as health care professionals and those whose jobs are essential. This “flattens the curve.”</span></p>
<p><strong>Q: What does “flattening the curve” mean? </strong></p>
<p><span style="font-weight: 400;"><strong>A:</strong> &#8220;Flattening the curve,&#8221; signifies the potential success of <a href="https://hub.jhu.edu/2020/03/13/what-is-social-distancing/">social distancing</a> measures to prevent surges in illness such as COVID-19, that could overwhelm health care systems.</span></p>
<p><strong>Q: When would a vaccine be available?</strong></p>
<p><span style="font-weight: 400;"><strong>A:</strong> The </span><a href="https://www.niaid.nih.gov/news-events/nih-clinical-trial-investigational-vaccine-covid-19-begins"><span style="font-weight: 400;">National Institute for Allergy and Infectious Disease</span></a><span style="font-weight: 400;">, is currently working on clinical trials of a vaccine, but estimated that this process would take at least one year to complete and that a commercial vaccine would not be available until after that. </span></p>
<p><strong>Q: What does social distancing mean? How is it different from a quarantine?</strong></p>
<p><span style="font-weight: 400;"><strong>A:</strong>  Social distancing is avoiding congregated settings such as schools, offices or large gatherings. To quarantine is to separate and restrict the movements of individuals who may have been exposed to an infectious case so that they do not infect others during that period. </span></p>
<p><span style="font-weight: 400;">On Sunday, California Governor Gavin Newsom </span><a href="https://www.cdph.ca.gov/Programs/CID/DCDC/Pages/Guidance.aspx"><span style="font-weight: 400;">set guidelines</span></a><span style="font-weight: 400;"> for all nightclubs, bars and pubs to close in an effort to mitigate COVID-19 and further efforts of social distancing throughout the state. Restaurants will remain open but are instructed to limit the amount of people allowed in the restaurant by half. Newsom also insisted that those of ages 65 and older as well as those with chronic diseases stay isolated. </span></p>
<p><strong>Q: Does this mean I should not travel by plane? </strong></p>
<p><span style="font-weight: 400;"><strong>A:</strong> The </span><a href="https://www.cdc.gov/coronavirus/2019-ncov/travelers/travel-in-the-us.html"><span style="font-weight: 400;">CDC</span></a><span style="font-weight: 400;"> discourages traveling by plane if you are at a higher risk of exposure of COVID-19. Traveling by plane could increase chances of exposure to COVID-19 because airports are crowded areas. Those in regular contact with people who are at a higher risk should reconsider traveling by plane. </span></p>
<p><strong>Q: Will it end by the summer?</strong></p>
<p><span style="font-weight: 400;"><strong>A:</strong> At this time, it is not known whether or not weather and temperature impact the spread of COVID-19 according to the </span><a href="https://www.cdc.gov/coronavirus/2019-ncov/faq.html"><span style="font-weight: 400;">CDC.</span></a><span style="font-weight: 400;"> </span></p>
<p><strong>Q: How can you manage stress and anxiety around COVID-19? </strong></p>
<p><span style="font-weight: 400;"><strong>A:</strong> Individuals who have pre-existing mental health conditions should continue with their treatment. The CDC recommends the public to cope with stress by using tactics </span><a href="https://www.cdc.gov/coronavirus/2019-ncov/prepare/managing-stress-anxiety.html"><span style="font-weight: 400;">such as</span></a><span style="font-weight: 400;">: </span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Taking breaks from watching, reading, or listening to news stories, including social media. Take care of your body. Take deep breaths, stretch, or meditate. Try to eat healthy, well-balanced meals, exercise regularly, get plenty of sleep and avoid alcohol and drugs.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Try to do some other activities you enjoy.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Talk with people you trust about your concerns and how you are feeling.</span></li>
</ul>
<p><strong>Q: What should we do now? </strong></p>
<p><span style="font-weight: 400;"><strong>A:</strong> The </span><a href="https://www.cdc.gov/coronavirus/2019-ncov/prepare/prevention.html?CDC_AA_refVal=https%3A%2F%2Fwww.cdc.gov%2Fcoronavirus%2F2019-ncov%2Fabout%2Fprevention.html"><span style="font-weight: 400;">CDC</span></a><span style="font-weight: 400;"> encourages individuals to work as a community to limit the spread of the disease, this includes: </span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Washing your hands. Be as hygienic as possible. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Avoid people who are coughing or obviously ill.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Avoid large crowds if possible.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Don’t go to work/school if you are sick. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">If you need to seek medical care for a flu-like illness, call in advance and ask for instructions on where to go.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">If you are sick, do not interact with the elderly or immuno-compromised.</span></li>
</ul>
<div class='related relatedcenter  background-gray shadow borderall sno-animate' style='border-color: #888888;'><h5>Related Stories</h5><div class='relatedrow sno-animate related-1'><a href="https://statehornet.com/2020/03/immunocompromised-students-sac-state-coronavirus/" title="‘COVID-19 could be extremely dangerous to me’: Immunocompromised Sac State students speak out"><img src="https://statehornet.com/wp-content/uploads/2020/03/FEATURED-5-240x150.jpg" style="width:100%" class="catboxphoto" alt="‘COVID-19 could be extremely dangerous to me’: Immunocompromised Sac State students speak out" /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2020/03/immunocompromised-students-sac-state-coronavirus/">‘COVID-19 could be extremely dangerous to me’: Immunocompromised Sac State students speak out</a></h5></div><div class='relateddividervert sno-animate related-2'></div><div class='relatedrow sno-animate related-2'><a href="https://statehornet.com/2020/03/coronavirus-government-response-faq-sacstate-2020/" title="FAQ: Local, state and national responses to COVID-19"><img src="https://statehornet.com/wp-content/uploads/2019/02/Newsom-Budget-1-240x150.jpg" style="width:100%" class="catboxphoto" alt="FAQ: Local, state and national responses to COVID-19" /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2020/03/coronavirus-government-response-faq-sacstate-2020/">FAQ: Local, state and national responses to COVID-19</a></h5></div><div class='relateddividervert sno-animate related-3'></div><div class='relatedrow sno-animate related-3'><a href="https://statehornet.com/2020/03/sac-state-to-close-union-library-dining-services-to-mitigate-coronavirus-spread/" title="Sac State closes Union, library, dining services to mitigate coronavirus spread"><img src="https://statehornet.com/wp-content/uploads/2020/03/Recreated-1-240x150.jpg" style="width:100%" class="catboxphoto" alt="Sac State closes Union, library, dining services to mitigate coronavirus spread" /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2020/03/sac-state-to-close-union-library-dining-services-to-mitigate-coronavirus-spread/">Sac State closes Union, library, dining services to mitigate coronavirus spread</a></h5></div><div class="clear"></div></div>
</span><div class="relatedstories readnext" style="display:none"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Read Next </p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://statehornet.com/2020/03/immunocompromised-students-sac-state-coronavirus/" title="‘COVID-19 could be extremely dangerous to me’: Immunocompromised Sac State students speak out"><img src="https://statehornet.com/wp-content/uploads/2020/03/FEATURED-5-240x150.jpg" class="catstory-photo" alt="‘COVID-19 could be extremely dangerous to me’: Immunocompromised Sac State students speak out" /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2020/03/immunocompromised-students-sac-state-coronavirus/">‘COVID-19 could be extremely dangerous to me’: Immunocompromised Sac State students speak out</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://statehornet.com/2020/03/coronavirus-government-response-faq-sacstate-2020/" title="FAQ: Local, state and national responses to COVID-19"><img src="https://statehornet.com/wp-content/uploads/2019/02/Newsom-Budget-1-240x150.jpg" class="catstory-photo" alt="FAQ: Local, state and national responses to COVID-19" /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2020/03/coronavirus-government-response-faq-sacstate-2020/">FAQ: Local, state and national responses to COVID-19</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://statehornet.com/2020/03/sac-state-to-close-union-library-dining-services-to-mitigate-coronavirus-spread/" title="Sac State closes Union, library, dining services to mitigate coronavirus spread"><img src="https://statehornet.com/wp-content/uploads/2020/03/Recreated-1-240x150.jpg" class="catstory-photo" alt="Sac State closes Union, library, dining services to mitigate coronavirus spread" /></a><h5 class="relatedtitle"><a href="https://statehornet.com/2020/03/sac-state-to-close-union-library-dining-services-to-mitigate-coronavirus-spread/">Sac State closes Union, library, dining services to mitigate coronavirus spread</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://statehornet.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="63116" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><section><div class='widgetwrap sno-animate sno-sno_text-3' style=''><div style="overflow: hidden;border-bottom:4px solid #296D39;border-top:0px solid #296D39;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Advertisement</div></div><div class="clear"></div><div class="widgetbody7" style=""><div class="snotextwidget"><!-- Sidebar [async] --> 
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> 
<script type="text/javascript"> 
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || []; 
var abkw = window.abkw || ''; 
var plc321218 = window.plc321218 || 0; 
document.write('<'+'div id="placement_321218_'+plc321218+'"></'+'div>'); 
AdButler.ads.push({handler: function(opt){ AdButler.register(173366, 321218, [300,250], 'placement_321218_'+opt.place, opt); }, opt: { place: plc321218++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }}); 
</script></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div><div style="display:inline-block;"></div></div></section>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-12' style=''><div style="overflow: hidden;border-bottom:4px solid #296D39;border-top:0px solid #296D39;background:#ffffff;"><div class="widget7 widgettitle" role="heading"><a href='https://statehornet.com/category/news/?list'>News</a></div></div><div class="clear"></div><div class="widgetbody7" style=""><div class='catboxthumbnail' id='photowrap-cat1263116' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat1263116'><a href='https://statehornet.com/2020/03/faq-how-do-i-know-if-i-have-covid-19-what-steps-should-i-take-to-prevent-the-spread/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/03/Canva-Graphic.png-900x801.jpeg' class='enlarge-effect' style='width:100%' id='grow-cat1263116' alt='FAQ: How do I know if I have COVID-19? What steps should I take to prevent the spread?'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://statehornet.com/2020/03/faq-how-do-i-know-if-i-have-covid-19-what-steps-should-i-take-to-prevent-the-spread/' class='homeheadline' style='font-size:22px; line-height:1.2em;' rel='bookmark' title='Permanent Link to FAQ: How do I know if I have COVID-19? What steps should I take to prevent the spread?'>FAQ: How do I know if I have COVID-19? What steps should I take to prevent the spread?</a></div></div><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat1263112' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat1263112'><a href='https://statehornet.com/2020/03/sac-state-on-campus-housing-possible-consolidation/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/03/GZ9B7617-900x600.jpg' class='enlarge-effect' style='width:100%' id='grow-cat1263112' alt='Sac State considers moving student residents to single hall amid coronavirus outbreak'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://statehornet.com/2020/03/sac-state-on-campus-housing-possible-consolidation/' class='homeheadline' style='font-size:22px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Sac State considers moving student residents to single hall amid coronavirus outbreak'>Sac State considers moving student residents to single hall amid coronavirus outbreak</a></div></div><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat1263096' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat1263096'><a href='https://statehornet.com/2020/03/sac-state-cancels-sports-coronavirus/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/03/parker-900x600.jpg' class='enlarge-effect' style='width:100%' id='grow-cat1263096' alt='Sac State cancels sports through end of academic year amid coronavirus outbreak'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://statehornet.com/2020/03/sac-state-cancels-sports-coronavirus/' class='homeheadline' style='font-size:22px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Sac State cancels sports through end of academic year amid coronavirus outbreak'>Sac State cancels sports through end of academic year amid coronavirus outbreak</a></div></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/03/sac-state-on-campus-housing-possible-consolidation/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/03/GZ9B7617-450x300.jpg' id='grow-stb63112'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='FAQ: How do I know if I have COVID-19? What steps should I take to prevent the spread?'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb63112').mouseenter(function() {
   											jQuery('#grow-stb63112').removeClass('shrink');
   											jQuery('#grow-stb63112').removeClass('grow');
   											jQuery('#grow-stb63112').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb63112').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://statehornet.com/2020/03/sac-state-on-campus-housing-possible-consolidation/">Sac State considers moving student residents to single hall amid coronavirus outbreak</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/03/sac-state-to-close-union-library-dining-services-to-mitigate-coronavirus-spread/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/03/Recreated-1-450x300.jpg' id='grow-stb63063'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='FAQ: How do I know if I have COVID-19? What steps should I take to prevent the spread?'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb63063').mouseenter(function() {
   											jQuery('#grow-stb63063').removeClass('shrink');
   											jQuery('#grow-stb63063').removeClass('grow');
   											jQuery('#grow-stb63063').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb63063').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://statehornet.com/2020/03/sac-state-to-close-union-library-dining-services-to-mitigate-coronavirus-spread/">Sac State closes Union, library, dining services to mitigate coronavirus spread</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/03/campus-crime-map-march13/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/02/Sac-State-Crime-Map-5-450x253.png' id='grow-stb63059'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='FAQ: How do I know if I have COVID-19? What steps should I take to prevent the spread?'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb63059').mouseenter(function() {
   											jQuery('#grow-stb63059').removeClass('shrink');
   											jQuery('#grow-stb63059').removeClass('grow');
   											jQuery('#grow-stb63059').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb63059').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://statehornet.com/2020/03/campus-crime-map-march13/">CRIME MAP: Missing license plate among 3 other auto crime reports</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/03/well-closure-covid-19-sacstate/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/03/the-well-450x300.jpeg' id='grow-stb63033'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='FAQ: How do I know if I have COVID-19? What steps should I take to prevent the spread?'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb63033').mouseenter(function() {
   											jQuery('#grow-stb63033').removeClass('shrink');
   											jQuery('#grow-stb63033').removeClass('grow');
   											jQuery('#grow-stb63033').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb63033').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://statehornet.com/2020/03/well-closure-covid-19-sacstate/">The WELL at Sac State to close indefinitely citing coronavirus concerns</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/03/sac-state-employees-online-coronavirus-2020/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/03/CORONAVIRUS-1-450x253.png' id='grow-stb63006'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='FAQ: How do I know if I have COVID-19? What steps should I take to prevent the spread?'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb63006').mouseenter(function() {
   											jQuery('#grow-stb63006').removeClass('shrink');
   											jQuery('#grow-stb63006').removeClass('grow');
   											jQuery('#grow-stb63006').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb63006').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://statehornet.com/2020/03/sac-state-employees-online-coronavirus-2020/">All non-essential Sac State employees to begin online work over coronavirus concerns</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/03/the-store-employee-layoff-sacstate-2020/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-14-at-5.00.01-PM-402x300.png' id='grow-stb62995'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='FAQ: How do I know if I have COVID-19? What steps should I take to prevent the spread?'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb62995').mouseenter(function() {
   											jQuery('#grow-stb62995').removeClass('shrink');
   											jQuery('#grow-stb62995').removeClass('grow');
   											jQuery('#grow-stb62995').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb62995').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://statehornet.com/2020/03/the-store-employee-layoff-sacstate-2020/">The Store in the University Union lays off all Sac State student employees</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/03/sacramento-city-council-state-emergency-sacstate-2020/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/03/ig3-gallery-450x300.jpg' id='grow-stb62980'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='FAQ: How do I know if I have COVID-19? What steps should I take to prevent the spread?'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb62980').mouseenter(function() {
   											jQuery('#grow-stb62980').removeClass('shrink');
   											jQuery('#grow-stb62980').removeClass('grow');
   											jQuery('#grow-stb62980').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb62980').addClass('shrink');
   										});});</script><p class='stb-cat'>Breaking News</p><p class="relatedtitle"><a href="https://statehornet.com/2020/03/sacramento-city-council-state-emergency-sacstate-2020/">Sacramento City Council announces emergency measures due to coronavirus</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/03/sac-state-asi-president-vice-president-resign/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/03/Landaverde-Gross.jpg' id='grow-stb62920'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='FAQ: How do I know if I have COVID-19? What steps should I take to prevent the spread?'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb62920').mouseenter(function() {
   											jQuery('#grow-stb62920').removeClass('shrink');
   											jQuery('#grow-stb62920').removeClass('grow');
   											jQuery('#grow-stb62920').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb62920').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://statehornet.com/2020/03/sac-state-asi-president-vice-president-resign/">Sac State ASI president, vice president resign</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/03/faculty-senate-concerns-over-online-course-transitioning/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/03/0P1A1627-450x300.jpg' id='grow-stb62908'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='FAQ: How do I know if I have COVID-19? What steps should I take to prevent the spread?'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb62908').mouseenter(function() {
   											jQuery('#grow-stb62908').removeClass('shrink');
   											jQuery('#grow-stb62908').removeClass('grow');
   											jQuery('#grow-stb62908').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb62908').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://statehornet.com/2020/03/faculty-senate-concerns-over-online-course-transitioning/">Sac State Faculty Senate meets to discuss online class transition amid coronavirus concerns</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://statehornet.com/2020/03/sac-state-professors-to-choose-shift-to-online-classes-coronavirus/#photo'><img src='https://statehornet.com/wp-content/uploads/2020/03/filephotoonline-450x298.jpg' id='grow-stb62787'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='FAQ: How do I know if I have COVID-19? What steps should I take to prevent the spread?'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb62787').mouseenter(function() {
   											jQuery('#grow-stb62787').removeClass('shrink');
   											jQuery('#grow-stb62787').removeClass('grow');
   											jQuery('#grow-stb62787').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb62787').addClass('shrink');
   										});});</script><p class='stb-cat'>Breaking News</p><p class="relatedtitle"><a href="https://statehornet.com/2020/03/sac-state-professors-to-choose-shift-to-online-classes-coronavirus/">Sac State professors to choose whether to shift to online classes amid coronavirus concerns</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://statehornet.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>








		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-25', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/statehornet.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":475409147,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.3.2'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/responsive-youtube-vimeo-popup/assets/js/wp-video-popup.js?ver=2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/statehornet.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://statehornet.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.5.4'></script>
<script type='text/javascript' src='https://statehornet.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>








</div></body></html>
<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2020-03-18 20:27:34 -->