<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://statehornet.com/xmlrpc.php" />
<title>EDITORIAL: Tuition increase shouldn’t have to pay for administrative raises &#8211; The State Hornet</title>
<meta name="title" content="EDITORIAL: Tuition increase shouldn’t have to pay for administrative raises" />
<meta name="description" content="&lt;span style=&quot;font-weight: 400;&quot;&gt;The California State University will be &lt;/span&gt;&lt;a href=&quot;http://statehornet.com/2017/03/first-rise-in-six-years-will-clos ..." />
<meta property="og:title" content="EDITORIAL: Tuition increase shouldn’t have to pay for administrative raises" />
<meta property="og:url" content="http://statehornet.com/2017/05/editorial-tuition-increase-shouldnt-have-to-pay-for-administrative-raises/" />
<meta property="og:description" content="&lt;span style=&quot;font-weight: 400;&quot;&gt;The California State University will be &lt;/span&gt;&lt;a href=&quot;http://statehornet.com/2017/03/first-rise-in-six-years-will-clos ..." />
<meta property="og:site_name" content="The State Hornet" />
<meta name="twitter:title" content="EDITORIAL: Tuition increase shouldn’t have to pay for administrative raises" />
<meta name="twitter:description" content="&lt;span style=&quot;font-weight: 400;&quot;&gt;The California State University will be &lt;/span&gt;&lt;a href=&quot;http://statehornet.com/2017/03/first-rise-in-six-years-will-clos ..." />
<meta name="twitter:domain" content="The State Hornet" />
<meta name="twitter:card" content="summary" />
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The State Hornet &raquo; Feed" href="http://statehornet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The State Hornet &raquo; Comments Feed" href="http://statehornet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The State Hornet &raquo; EDITORIAL: Tuition increase shouldn’t have to pay for administrative raises Comments Feed" href="http://statehornet.com/2017/05/editorial-tuition-increase-shouldnt-have-to-pay-for-administrative-raises/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/statehornet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='http://statehornet.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://statehornet.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://statehornet.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://statehornet.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://statehornet.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://statehornet.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='ts_fab_css-css'  href='http://statehornet.com/wp-content/plugins/fancier-author-box/css/ts-fab.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://statehornet.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://statehornet.com/wp-content/plugins/share-this/css/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://statehornet.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mh-magazine-css'  href='http://statehornet.com/wp-content/themes/mh-magazine/style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://statehornet.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Sarala:300,400,400italic,600,700%7cDroid+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='http://statehornet.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.1.6 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

<script type='text/javascript' src='http://statehornet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://statehornet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://statehornet.com/wp-content/plugins/fancier-author-box/js/ts-fab.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://statehornet.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/statehornet.com\/wp-admin\/admin-ajax.php","nonce":"b074e82fb7","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://statehornet.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://statehornet.com/wp-content/themes/mh-magazine/js/scripts.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://statehornet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://statehornet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://statehornet.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Top 5 stories of the year' href='http://statehornet.com/2017/05/top-5-stories-of-the-year/' />
<link rel='next' title='Transfer Student Association voted &#8216;Best Campus Club&#8217; at Sac State' href='http://statehornet.com/2017/05/transfer-student-association-voted-best-campus-club-at-sac-state/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://statehornet.com/2017/05/editorial-tuition-increase-shouldnt-have-to-pay-for-administrative-raises/" />
<link rel='shortlink' href='http://statehornet.com/?p=35477' />
<link rel="alternate" type="application/json+oembed" href="http://statehornet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstatehornet.com%2F2017%2F05%2Feditorial-tuition-increase-shouldnt-have-to-pay-for-administrative-raises%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://statehornet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstatehornet.com%2F2017%2F05%2Feditorial-tuition-increase-shouldnt-have-to-pay-for-administrative-raises%2F&#038;format=xml" />
<style type="text/css">#at_preview .preview_footer {
                background: #fcfcfc !important;
                font-size: 70% !important;
            }
            #at_preview .preview_footer a,#at_preview .preview_footer {
                text-decoration: none !important;
                text-transform: uppercase !important;
            }</style>    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.30a8ca59-38f4-439f-aca8-b67bcc89e1f0'});var st_type='wordpress4.6';</script><style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #968a09; }
.mh-extra-nav-bg { background: rgba(150, 138, 9, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #968a09; background: rgba(150, 138, 9, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(150, 138, 9, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #968a09; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #3c6839; background: rgba(60, 104, 57, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #3c6839; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #3c6839; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #3c6839; }
</style>
<!--[if lt IE 9]>
<script src="http://statehornet.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Droid Sans", sans-serif; }
body { font-family: "Sarala", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #3c6839; }
</style>
<meta property="og:site_name" content="The State Hornet">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://statehornet.com/2017/05/editorial-tuition-increase-shouldnt-have-to-pay-for-administrative-raises/">
<meta property="og:title" content="EDITORIAL: Tuition increase shouldn’t have to pay for administrative raises &#8211; The State Hornet">
<meta property="og:description" content="&lt;span style=&quot;font-weight: 400;&quot;&gt;The California State University will be &lt;/span&gt;&lt;a href=&quot;http://statehornet.com/2017/03/first-rise-in-six-years-will-clos ...">
<meta property="og:image" content="http://statehornet.com/wp-content/uploads/2017/05/1280-x-720-template-30.png">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:image" content="http://statehornet.com/wp-content/uploads/2017/05/1280-x-720-template-29.png">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="article:published_time" content="2017-05-11T13:27:17+00:00">
<meta property="article:modified_time" content="2017-05-11T19:16:50+00:00">
<meta property="article:author" content="http://statehornet.com/author/thestatehornet/">
<meta property="article:section" content="Featured">
<meta property="article:tag" content="Opinion / Editorials">

<!-- Facebook Open Graph protocol plugin NEEDS an admin or app ID to work, please visit the plugin settings page! -->
<link rel="icon" href="http://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-70x70.jpg" sizes="32x32" />
<link rel="icon" href="http://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />
<meta name="msapplication-TileImage" content="http://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-35477 single-format-standard custom-background wp-custom-logo mh-wide-layout mh-right-sb mh-loop-layout2 mh-widget-layout1">
<aside class="mh-container mh-header-widget-1">
<div id="snoadrotate-single-7" class="mh-widget mh-header-1 snoadrotate-single"><div id="ad-35218" class="snoadrotatewidgetwrap ad- ">
			 
				<a rel="nofollow" href="http://statehornet.com/ads/university-river-village-apartments-may-2017/" target="_blank"><img src="http://statehornet.com/wp-content/uploads/2017/05/udgi-leaderboard.png" class="centered" style="max-width:100%;"/></a>
	</div></div></aside>
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-top">
							May 18, 2017						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix">
							<div class="menu-extra-menus-container"><ul id="menu-extra-menus" class="menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="http://facebook.com/statehornet"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-28232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28232"><a href="https://twitter.com/TheStateHornet"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-28233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28233"><a href="https://www.instagram.com/statehornet/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-28234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28234"><a href="https://www.youtube.com/user/statehornet"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner">
<a href="http://statehornet.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="733" height="164" src="http://statehornet.com/wp-content/uploads/2016/08/cropped-Bannerlogo.jpg" class="custom-logo" alt="" itemprop="logo" srcset="http://statehornet.com/wp-content/uploads/2016/08/cropped-Bannerlogo.jpg 733w, http://statehornet.com/wp-content/uploads/2016/08/cropped-Bannerlogo-475x106.jpg 475w" sizes="(max-width: 733px) 100vw, 733px" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="http://statehornet.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-30228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30228"><a href="http://statehornet.com/category/alumni-news/">Alumni News</a></li>
	<li id="menu-item-30229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30229"><a href="http://statehornet.com/category/breaking-news/">Breaking News</a></li>
	<li id="menu-item-30230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30230"><a href="http://statehornet.com/category/police-and-fire/">Police And Fire</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="http://statehornet.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-30231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30231"><a href="http://statehornet.com/category/sports-baseball/">Baseball</a></li>
	<li id="menu-item-30232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30232"><a href="http://statehornet.com/category/sports-basketball/">Basketball</a></li>
	<li id="menu-item-30233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30233"><a href="http://statehornet.com/category/sports-club-sports/">Club Sports</a></li>
	<li id="menu-item-30234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30234"><a href="http://statehornet.com/category/sports-cross-country/">Cross Country</a></li>
	<li id="menu-item-30235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30235"><a href="http://statehornet.com/category/sports-football/">Football</a></li>
	<li id="menu-item-30236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30236"><a href="http://statehornet.com/category/sports-golf/">Golf</a></li>
	<li id="menu-item-30237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30237"><a href="http://statehornet.com/category/sports-gymnastics/">Gymnastics</a></li>
	<li id="menu-item-30238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30238"><a href="http://statehornet.com/category/sports-m-w-tennis/">Tennis</a></li>
	<li id="menu-item-30241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30241"><a href="http://statehornet.com/category/sports-rowing/">Rowing</a></li>
	<li id="menu-item-30242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30242"><a href="http://statehornet.com/category/sports-soccer/">Soccer</a></li>
	<li id="menu-item-30243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30243"><a href="http://statehornet.com/category/sports-softball/">Softball</a></li>
	<li id="menu-item-30244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30244"><a href="http://statehornet.com/category/sports-tennis/">Tennis</a></li>
	<li id="menu-item-30245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30245"><a href="http://statehornet.com/category/sports-track-and-field/">Track And Field</a></li>
	<li id="menu-item-30246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30246"><a href="http://statehornet.com/category/sports-track-and-field-cross-country/">Sports / Track And Field Cross Country</a></li>
	<li id="menu-item-30247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30247"><a href="http://statehornet.com/category/sports-volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="http://statehornet.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-28187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28187"><a href="http://statehornet.com/category/arts/">Art</a></li>
	<li id="menu-item-30227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30227"><a href="http://statehornet.com/category/food/">Food</a></li>
	<li id="menu-item-30269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30269"><a href="http://statehornet.com/category/culture/music/">Music</a></li>
	<li id="menu-item-30270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30270"><a href="http://statehornet.com/category/culture/theater/">Theater</a></li>
	<li id="menu-item-30268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30268"><a href="http://statehornet.com/category/culture/features/">Features</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://statehornet.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-28194" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28194"><a href="http://statehornet.com/category/opinion-editorials/">Editorials</a></li>
	<li id="menu-item-30226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30226"><a href="http://statehornet.com/category/opinion/hornetblogs/">State Hornet Blogs</a></li>
	<li id="menu-item-31197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31197"><a href="http://statehornet.com/category/opinion/letters-to-the-editor/">Letters to the editor</a></li>
</ul>
</li>
<li id="menu-item-552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-552"><a href="http://statehornet.com/category/video/">Video</a></li>
<li id="menu-item-30211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30211"><a href="http://statehornet.com/contact/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-30255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30255"><a href="http://statehornet.com/contact/staff-2/">Staff</a></li>
	<li id="menu-item-30251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30251"><a href="http://statehornet.com/advertise-in-the-state-hornet/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-32133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32133"><a href="http://statehornet.com/category/digital-academy/">Digital Academy</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://statehornet.com/2017/04/best-of-sac-state/" title="VOTE: Best of Sac State (CLOSED)">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 27, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							VOTE: Best of Sac State (CLOSED)						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Best of Sac State						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://statehornet.com/2017/05/students-can-sign-up-for-calfresh-at-sac-state/" title="Students can sign up for CalFresh at Sac State">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 17, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Students can sign up for CalFresh at Sac State						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://statehornet.com/2017/05/sounds-of-studying-a-state-hornet-finals-playlist/" title="Sounds of Studying: A State Hornet finals playlist">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 16, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Sounds of Studying: A State Hornet finals playlist						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Culture						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://statehornet.com/2017/05/guide-to-finals-caffeination/" title="Guide to finals caffeination">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 15, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Guide to finals caffeination						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Culture						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://statehornet.com/2017/05/students-find-campus-hideaways-to-take-catnaps/" title="MAP: Students find campus hideaways to take catnaps">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 15, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							MAP: Students find campus hideaways to take catnaps						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Culture						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://statehornet.com/2017/05/sac-state-softball-team-eliminated-from-big-sky-tournament/" title="Sac State softball team eliminated from Big Sky Tournament">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 15, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Sac State softball team eliminated from Big Sky Tournament						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Softball						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://statehornet.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://statehornet.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://statehornet.com/category/top-stories/" itemprop="url"><span itemprop="title">Featured</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>EDITORIAL: Tuition increase shouldn’t have to pay for administrative raises</nav>
<article id="post-35477" class="post-35477 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories category-opinion-editorials">
	<header class="entry-header clearfix"><h1 class="entry-title">EDITORIAL: Tuition increase shouldn’t have to pay for administrative raises</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://statehornet.com/2017/05/">May 11, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://statehornet.com/author/thestatehornet/">State Hornet</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://statehornet.com/2017/05/editorial-tuition-increase-shouldnt-have-to-pay-for-administrative-raises/#mh-comments">1</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<a href="http://statehornet.com/2017/05/editorial-tuition-increase-shouldnt-have-to-pay-for-administrative-raises/1280-x-720-template-30/"><img src="http://statehornet.com/wp-content/uploads/2017/05/1280-x-720-template-30-678x381.png" alt="" title="Through the roof" /></a>
<figcaption class="wp-caption-text">(Graphic by Pierce Grohosky)</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://statehornet.com/2017/05/editorial-tuition-increase-shouldnt-have-to-pay-for-administrative-raises/&t=EDITORIAL: Tuition increase shouldn’t have to pay for administrative raises', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=EDITORIAL: Tuition increase shouldn’t have to pay for administrative raises -&url=http://statehornet.com/2017/05/editorial-tuition-increase-shouldnt-have-to-pay-for-administrative-raises/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://statehornet.com/2017/05/editorial-tuition-increase-shouldnt-have-to-pay-for-administrative-raises/&media=http://statehornet.com/wp-content/uploads/2017/05/1280-x-720-template-30.png&description=EDITORIAL: Tuition increase shouldn’t have to pay for administrative raises', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://statehornet.com/2017/05/editorial-tuition-increase-shouldnt-have-to-pay-for-administrative-raises/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="/cdn-cgi/l/email-protection#f4cb8781969e919780c9b1b0bda0bba6bdb5b8ced4a0819d809d9b9ad49d9a978691958791d4879c9b8198909a16746d80d49c958291d4809bd484958dd4929b86d49590999d9a9d87808695809d8291d486959d879187d2959984cf969b908dc99c808084cedbdb87809580919c9b869a9180da979b99dbc6c4c5c3dbc4c1db91909d809b869d9598d980819d809d9b9ad99d9a978691958791d9879c9b8198909a80d99c958291d9809bd984958dd9929b86d99590999d9a9d87808695809d8291d986959d879187db" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<div class="pf-content"><p><span style="font-weight: 400;">The California State University will be </span><a href="http://statehornet.com/2017/03/first-rise-in-six-years-will-close-funding-gap/"><span style="font-weight: 400;">raising tuition</span></a><span style="font-weight: 400;"> this fall even as the California State Auditor accuses it of </span><a href="http://statehornet.com/2017/05/sac-state-administrators-saw-biggest-gains-over-past-decade/"><span style="font-weight: 400;">financial mismanagement</span></a><span style="font-weight: 400;"> — specifically of not being able to justify pay increases and growth among management personnel.</span></p>
<p><span style="font-weight: 400;">This kind of behavior shows a complete lack of shame on the part of the CSU administrators, and demands that they learn a lesson of their own on financial responsibility.</span></p>
<p><span style="font-weight: 400;">When they voted to raise tuition by $270 annually for in-state undergraduates in March, members of the CSU Board of Trustees said that a tuition increase was necessary because they needed to fill a $168 million funding shortfall between what they requested from the state and Governor Jerry Brown’s budget proposal.</span></p>
<p><span style="font-weight: 400;">Pro-increase trustees brought out </span><a href="http://statehornet.com/2017/03/csu-chancellors-office-seeks-to-raise-grad-rates/"><span style="font-weight: 400;">Graduation Initiative 2025</span></a><span style="font-weight: 400;"> as a main reason for increasing costs, saying that the money was needed to help more students earn degrees from system schools.</span></p>
<p><span style="font-weight: 400;">The tuition increase passed, but only weeks later the State Auditor released a scathing </span><a href="http://www.auditor.ca.gov/pdfs/reports/2016-122.pdf"><span style="font-weight: 400;">report</span></a><span style="font-weight: 400;"> detailing financial mismanagement throughout the system.</span></p>
<p><span style="font-weight: 400;">The auditor found that financial compensation for CSU management as a whole “significantly outpaced” raises in the salaries of other groups of employees — a situation which prevails at Sacramento State, where total management pay rose while total faculty pay declined. </span></p>
<p><span style="font-weight: 400;">According to the report, the number of administrative positions in the system as a whole grew 15 percent over the past decade, while the number of FTE faculty grew by 7 percent and the number of FTE non-faculty support staff grew by 6 percent.</span></p>
<p>Meanwhile, the six campuses visited by the auditors often could not justify the administrative glut and “one campus (Cal Poly San Luis Obispo) granted raises to management personnel that were not supported by current written performance appraisals, as required by CSU policy,” California State Auditor Elaine Howle said.</p>
<p><span style="font-weight: 400;">It ought to be common sense that the Board of Trustees shouldn’t ask students to bear the burden of increased tuition for the first time in six years just as the system receives a scathing report from the state about the money it already has.</span></p>
<p><span style="font-weight: 400;">As Assemblywoman Sharon Quirk-Silva, D-Fullerton, said in an </span><a href="http://statehornet.com/2017/04/california-lawmakers-focus-on-csu-costs-following-tuition-hike/"><span style="font-weight: 400;">interview</span></a><span style="font-weight: 400;"> with The State Hornet last month, colleges need to rethink what they do with the money that they have before they increase burdens on others.</span></p>
<p><span style="font-weight: 400;">“Sometimes we’ve heard about college presidents making over $350,000 per year,” Quirk-Silva said. “Are there ways to save on administration?” </span></p>
<p><span style="font-weight: 400;">But the problem of increasing tuition paying for an expanding administration is nothing new.</span></p>
<p><span style="font-weight: 400;">According to an </span><a href="http://irascibleprofessor.com/comments-07-14-11.htm"><span style="font-weight: 400;">analysis</span></a><span style="font-weight: 400;"> by Cal Poly Pomona professor Ralph Westfall, the number of full-time faculty positions in the CSU system rose 3.5 percent between 1975 and 2008 — but the number of administrative positions rose 221 percent and tuition went from virtually non-existent to $2,272 in the same time period.</span></p>
<p><span style="font-weight: 400;">Of course, administrative glut isn’t the only rising cost that students pay for with tuition increases. And administrators or their defenders might argue that more populous student bodies facilitate the need for the existence of these positions.</span></p>
<p><span style="font-weight: 400;">Yet although the number of CSU administrative positions rose 15 percent from 2007-08 to 2015-16, the number of total students enrolled in the system only rose by 9 percent, according to </span><a href="http://www.calstate.edu/as/stat_reports/fall_summary.shtml"><span style="font-weight: 400;">CSU statistics</span></a><span style="font-weight: 400;">. Meanwhile, there are less faculty per student than there were 10 years ago, as the total number of faculty only rose by 7 percent.</span></p>
<p><span style="font-weight: 400;">We do not know how the numbers of employees in different groups have risen or fallen at Sac State specifically because, as of press time, the school has not responded to the California Public Records Act request that the university made The State Hornet file so that we could access that information.</span></p>
<p><span style="font-weight: 400;">Nevertheless, the fact that total pay for management personnel rose by double the amount of average pay heavily suggests that there has been growth in the number of management personnel employed here.</span></p>
<p><span style="font-weight: 400;">As this school year ends, the powers that be in the CSU desperately need to rethink their priorities. </span></p>
<p>Are this many new administrative positions necessary while asking students to pay more money? Do these administrators deserve higher pay raises than the faculty who work with students day in and day out?</p>
<p><span style="font-weight: 400;">And unless the administrators answer those questions differently than they have been, get ready to write a fatter check to them by this fall.</span></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/pf-button.gif" alt="Print Friendly" /></a></div></div><div id="ts-fab-below" class="ts-fab-wrapper"><span class="screen-reader-text">The following two tabs change content below.</span><ul class="ts-fab-list"><li class="ts-fab-bio-link"><a href="#ts-fab-bio-below">Bio</a></li><li class="ts-fab-latest-posts-link"><a href="#ts-fab-latest-posts-below">Latest Posts</a></li></ul><div class="ts-fab-tabs">
	<div class="ts-fab-tab" id="ts-fab-bio-below">
		<div class="ts-fab-avatar"><img width="80" height="80" src="http://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-120x120.jpg" class="avatar avatar-80 photo" alt="" srcset="http://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-120x120.jpg 120w, http://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-70x70.jpg 70w, http://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg 475w, http://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a.jpg 512w" sizes="(max-width: 80px) 100vw, 80px" /><div class="ts-fab-social-links"></div>
		</div>
		
		<div class="ts-fab-text">
			<div class="ts-fab-header"><h4><a href="http://www.statehornet.com" rel="nofollow">State Hornet</a></h4></div><!-- /.ts-fab-header -->
			<div class="ts-fab-content"></div>
		</div>
	</div>
	<div class="ts-fab-tab" id="ts-fab-latest-posts-below">
		<div class="ts-fab-avatar"><img width="80" height="80" src="http://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-120x120.jpg" class="avatar avatar-80 photo" alt="" srcset="http://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-120x120.jpg 120w, http://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-70x70.jpg 70w, http://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a-475x475.jpg 475w, http://statehornet.com/wp-content/uploads/2016/08/cropped-12960014_1718391878430811_1888287782_a.jpg 512w" sizes="(max-width: 80px) 100vw, 80px" /><div class="ts-fab-social-links"></div>
		</div>
		<div class="ts-fab-text">
			<div class="ts-fab-header">
				<h4>Latest posts by State Hornet <span class="latest-see-all">(<a href="http://statehornet.com/author/thestatehornet/" rel="nofollow">see all</a>)</span></h4>
			</div>
			<ul class="ts-fab-latest">
				<li>
					<a href="http://statehornet.com/2017/05/and-the-winners-are/">And the winners are&#8230;</a><span> - May 11, 2017</span> 
				</li>
				<li>
					<a href="http://statehornet.com/2017/05/editorial-tuition-increase-shouldnt-have-to-pay-for-administrative-raises/">EDITORIAL: Tuition increase shouldn’t have to pay for administrative raises</a><span> - May 11, 2017</span> 
				</li>
				<li>
					<a href="http://statehornet.com/2017/05/letter-to-the-editor-csu-needs-325-million-more/">Letter to the editor: CSU needs $325 million more</a><span> - May 8, 2017</span> 
				</li>
		</ul></div>
	</div>
		</div>
	</div>	</div>
		</article>		<div id="mh-comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title">
				<span class="mh-widget-title-inner">
					1 Comment				</span>
			</h4>
			<ol class="commentlist mh-comment-list">
						<li id="comment-4890" class="comment even thread-even depth-1 mh-comment-item">
			<article id="div-comment-4890" class="mh-comment-body">
				<footer class="mh-comment-footer clearfix">
					<figure class="mh-comment-gravatar">
						<img alt='' src='http://0.gravatar.com/avatar/3d4fbc8c534b68ecdc05e50d2f9596e6?s=80&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/3d4fbc8c534b68ecdc05e50d2f9596e6?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' />					</figure>
					<div class="mh-meta mh-comment-meta">
						<div class="vcard author mh-comment-meta-author">
							<span class="fn">Steven Aunan</span>
						</div>
						<a class="mh-comment-meta-date" href="http://statehornet.com/2017/05/editorial-tuition-increase-shouldnt-have-to-pay-for-administrative-raises/#comment-4890">
							May 17, 2017 at 10:21 pm						</a>
					</div>
				</footer>
								<div class="entry-content mh-comment-content">
					<p>Read up on Clark Kerr&#8217;s &#8220;Multiversity&#8221; and you&#8217;ll understand WHY &#8220;administrative positions rose 221 percent and tuition went from virtually non-existent to $2,272.&#8221; For instance:</p>
<p>&#8220;One of the major differences between Kerr’s university model and those preceding it was that instead of having one central animating idea, the multiversity had many. A plethora of sometimes conflicting uses led Kerr to claim that &#8216;the university is so many things to so many people that it must, of necessity, be partially at war with itself&#8217; (Kerr, 1982, p. 8).&#8221; (See College Quarterly, Spring 2013, Vol. 16, No. 2.)</p>
<p>Do students want a multiversity that attempts (and fails) to be all things to all stakeholders? If so, then someone must pay for the administrators, support staff, coaches, professors, advisers, graduate assistants, and student workers who demand to be paid adequately for the numerous programs they provide.</p>
<p>And if students (or parents) don&#8217;t pay, who does? Would you demand that &#8220;taxpayers&#8221; or &#8220;the rich&#8221; foot the bill? Yes, I think you would. Because &#8220;free education.&#8221;</p>
<p>So imagine that the &#8220;multiversity&#8221; escaped the fiscal restraints of tuition and limited government funding, and instead was &#8220;fully funded.&#8221; How long do you think that would last?</p>
<p>And then imagine that the university went back to &#8220;one central animating idea&#8221; instead of the &#8220;plethora&#8221; you pay for now.</p>
<p>As a wise man once said, &#8220;You can&#8217;t always get what you want. But if you try, sometimes, you get what you need.&#8221;</p>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='http://statehornet.com/2017/05/editorial-tuition-increase-shouldnt-have-to-pay-for-administrative-raises/?replytocom=4890#respond' onclick='return addComment.moveForm( "comment-4890", "4890", "respond", "35477" )' aria-label='Reply to Steven Aunan'>Reply</a>                </div>
			</article></li><!-- #comment-## -->
			</ol>
		</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/editorial-tuition-increase-shouldnt-have-to-pay-for-administrative-raises/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://statehornet.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35477' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3e0f46da17" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="144"/></p>			</form>
			</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar"><div id="mh_magazine_facebook_page-5" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Like us on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/statehornet" data-width="300" data-height="500" data-hide-cover="1" data-show-facepile="1" data-show-posts="0"></div>
</div>
</div><div id="mh_magazine_posts_stacked-15" class="mh-widget mh_magazine_posts_stacked"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent posts</span></h4><div class="mh-posts-stacked-widget clearfix">
							<div class="mh-posts-stacked-wrap mh-posts-stacked-large">
								<div id="post-35595" class="mh-posts-stacked-content">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-large">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-large" href="http://statehornet.com/2017/05/students-can-sign-up-for-calfresh-at-sac-state/"></a><img width="678" height="509" src="http://statehornet.com/wp-content/uploads/2017/05/1280-x-720-template-16-1-678x509.png" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="" srcset="http://statehornet.com/wp-content/uploads/2017/05/1280-x-720-template-16-1-678x509.png 678w, http://statehornet.com/wp-content/uploads/2017/05/1280-x-720-template-16-1-326x245.png 326w, http://statehornet.com/wp-content/uploads/2017/05/1280-x-720-template-16-1-80x60.png 80w" sizes="(max-width: 678px) 100vw, 678px" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-large">
												<a href="http://statehornet.com/2017/05/students-can-sign-up-for-calfresh-at-sac-state/" title="Students can sign up for CalFresh at Sac State" rel="bookmark">
													Students can sign up for CalFresh at Sac State												</a>
											</h3>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-large">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 17, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://statehornet.com/2017/05/students-can-sign-up-for-calfresh-at-sac-state/#mh-comments">1</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div><div class="mh-posts-stacked-wrap mh-posts-stacked-columns clearfix">
							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div id="post-35602" class="mh-posts-stacked-content">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small" href="http://statehornet.com/2017/05/sounds-of-studying-a-state-hornet-finals-playlist/"></a><img width="326" height="245" src="http://statehornet.com/wp-content/uploads/2017/05/1280-x-720-template-17-1-326x245.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://statehornet.com/wp-content/uploads/2017/05/1280-x-720-template-17-1-326x245.png 326w, http://statehornet.com/wp-content/uploads/2017/05/1280-x-720-template-17-1-678x509.png 678w, http://statehornet.com/wp-content/uploads/2017/05/1280-x-720-template-17-1-80x60.png 80w" sizes="(max-width: 326px) 100vw, 326px" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://statehornet.com/2017/05/sounds-of-studying-a-state-hornet-finals-playlist/" title="Sounds of Studying: A State Hornet finals playlist" rel="bookmark">
													Sounds of Studying: A State Hornet finals playlist												</a>
											</h3>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 16, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://statehornet.com/2017/05/sounds-of-studying-a-state-hornet-finals-playlist/#mh-comments">0</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div>							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div id="post-35574" class="mh-posts-stacked-content">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small" href="http://statehornet.com/2017/05/guide-to-finals-caffeination/"></a><img width="326" height="245" src="http://statehornet.com/wp-content/uploads/2017/05/Coffee-beans-from-Ecogrounds-photo-by-Lanea-Florence-e1494898786280-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://statehornet.com/wp-content/uploads/2017/05/Coffee-beans-from-Ecogrounds-photo-by-Lanea-Florence-e1494898786280-326x245.jpg 326w, http://statehornet.com/wp-content/uploads/2017/05/Coffee-beans-from-Ecogrounds-photo-by-Lanea-Florence-e1494898786280-70x53.jpg 70w, http://statehornet.com/wp-content/uploads/2017/05/Coffee-beans-from-Ecogrounds-photo-by-Lanea-Florence-e1494898786280-400x300.jpg 400w, http://statehornet.com/wp-content/uploads/2017/05/Coffee-beans-from-Ecogrounds-photo-by-Lanea-Florence-e1494898786280-768x576.jpg 768w, http://statehornet.com/wp-content/uploads/2017/05/Coffee-beans-from-Ecogrounds-photo-by-Lanea-Florence-e1494898786280-800x600.jpg 800w, http://statehornet.com/wp-content/uploads/2017/05/Coffee-beans-from-Ecogrounds-photo-by-Lanea-Florence-e1494898786280-678x509.jpg 678w, http://statehornet.com/wp-content/uploads/2017/05/Coffee-beans-from-Ecogrounds-photo-by-Lanea-Florence-e1494898786280-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://statehornet.com/2017/05/guide-to-finals-caffeination/" title="Guide to finals caffeination" rel="bookmark">
													Guide to finals caffeination												</a>
											</h3>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 15, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://statehornet.com/2017/05/guide-to-finals-caffeination/#mh-comments">1</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div>							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div id="post-31530" class="mh-posts-stacked-content">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small mh-posts-stacked-overlay-last" href="http://statehornet.com/2017/05/students-find-campus-hideaways-to-take-catnaps/"></a><img width="326" height="245" src="http://statehornet.com/wp-content/uploads/2016/12/ghasifuhasdilghyailsudgiluadsghiuadsg-e1480628550654-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://statehornet.com/wp-content/uploads/2016/12/ghasifuhasdilghyailsudgiluadsghiuadsg-e1480628550654-326x245.jpg 326w, http://statehornet.com/wp-content/uploads/2016/12/ghasifuhasdilghyailsudgiluadsghiuadsg-e1480628550654-70x53.jpg 70w, http://statehornet.com/wp-content/uploads/2016/12/ghasifuhasdilghyailsudgiluadsghiuadsg-e1480628550654-475x358.jpg 475w, http://statehornet.com/wp-content/uploads/2016/12/ghasifuhasdilghyailsudgiluadsghiuadsg-e1480628550654-768x579.jpg 768w, http://statehornet.com/wp-content/uploads/2016/12/ghasifuhasdilghyailsudgiluadsghiuadsg-e1480628550654-900x679.jpg 900w, http://statehornet.com/wp-content/uploads/2016/12/ghasifuhasdilghyailsudgiluadsghiuadsg-e1480628550654-581x438.jpg 581w, http://statehornet.com/wp-content/uploads/2016/12/ghasifuhasdilghyailsudgiluadsghiuadsg-e1480628550654-505x381.jpg 505w, http://statehornet.com/wp-content/uploads/2016/12/ghasifuhasdilghyailsudgiluadsghiuadsg-e1480628550654-675x509.jpg 675w, http://statehornet.com/wp-content/uploads/2016/12/ghasifuhasdilghyailsudgiluadsghiuadsg-e1480628550654-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://statehornet.com/2017/05/students-find-campus-hideaways-to-take-catnaps/" title="MAP: Students find campus hideaways to take catnaps" rel="bookmark">
													MAP: Students find campus hideaways to take catnaps												</a>
											</h3>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 15, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://statehornet.com/2017/05/students-find-campus-hideaways-to-take-catnaps/#mh-comments">2</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div>							<div class="mh-posts-stacked-wrap mh-posts-stacked-small">
								<div id="post-35572" class="mh-posts-stacked-content">
									<div class="mh-posts-stacked-thumb mh-posts-stacked-thumb-small">
										<a class="mh-posts-stacked-overlay mh-posts-stacked-overlay-small mh-posts-stacked-overlay-last" href="http://statehornet.com/2017/05/sac-state-softball-team-eliminated-from-big-sky-tournament/"></a><img width="326" height="245" src="http://statehornet.com/wp-content/uploads/2017/03/IMG_8925_edited-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://statehornet.com/wp-content/uploads/2017/03/IMG_8925_edited-326x245.jpg 326w, http://statehornet.com/wp-content/uploads/2017/03/IMG_8925_edited-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />										<article class="mh-posts-stacked-item">
											<h3 class="mh-posts-stacked-title mh-posts-stacked-title-small">
												<a href="http://statehornet.com/2017/05/sac-state-softball-team-eliminated-from-big-sky-tournament/" title="Sac State softball team eliminated from Big Sky Tournament" rel="bookmark">
													Sac State softball team eliminated from Big Sky Tournament												</a>
											</h3>
																																		<div class="mh-posts-stacked-meta mh-posts-stacked-meta-small">
													<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 15, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://statehornet.com/2017/05/sac-state-softball-team-eliminated-from-big-sky-tournament/#mh-comments">0</a></span>
												</div>
																					</article>
									</div>
								</div>
							</div></div>
</div>
</div>	</aside>	</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright 2016 | The State Hornet</p>
	</div>
</div>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-25', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-31058813-1']);
			_gaq.push(['_trackPageview']);
			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>		

				<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>       <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://statehornet.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/statehornet.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://statehornet.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://statehornet.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://statehornet.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<div id="fb-root"></div><script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>